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1
Introduction

Overview

Reference Manager is a personal reference bibliographic
management system. It is designed to keep track of specific
references in your field of interest. There are over 30 pre-
defined reference types to choose from including journals,
books, conference proceedings, patents, slides, and theses.

This chapter covers:

♦ Understanding Reference Manager

♦ New Features in Reference Manager

♦ Chapters in the Manual

♦ How to Contact Us

 Understanding Reference Manager

 Reference Manager eliminates the need for recording article
citations on file cards, and it replaces the unwieldy reprint
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folders you may have saved as reminders of what has appeared
in the literature.

 You can search hundreds of libraries on the Internet from
Reference Manager using a single search interface. You can
enter literature references using the keyboard or the program's
menus. You can use the Import function to easily import
references from a text file. You obtain a text file by
downloading references from an online or CD-ROM service,
such as MEDLARS, Dialog, Ovid, ISI or SilverPlatter.

 If you subscribe to a current awareness service, such as Web of
Science™ Current Contents Connect ® or Reference Update®
(available from the Institute for Scientific Information®), you
can export references automatically into your database.

 Once you enter references, you can retrieve them using any
information you remember about them: such as an author,
keyword, periodical name, year of publication, word or phrase
appearing in the title or notes, reference type, or any other field.
A special indicator reminds you whether you have a reprint of
an article in your own file or whether one has been requested.

 Reference Manager can generate bibliographies formatted in
virtually any journal style in addition to incorporating the
appropriate reference in-text citations into your manuscripts.

 New Features in Reference Manager 9

 Reference Manager Version 9 includes many new features and
enhancements. Among these are:
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Searching Internet Libraries

♦ Search PubMed and hundreds of Internet libraries for
references.

♦ Directly import references from the Internet to your
database.

♦ Search up to 255 databases simultaneously.

Output Styles

♦ Use Wizards to search for or create output styles.

♦ Choose between reference list or footnote style formatting.

♦ Define first and subsequent in-text citation styles separately
for each reference type.

Import

♦ Customize import filters with Import Filter Editor.

♦ Assign a default Reprint Status when importing references.

♦ Build a list of terms where casing changes are ignored
during importing (such as DNA).

Cite While You Write

♦ View full references within your word processor.

♦ Click to sort column headings.

♦ Check your document for unlinked citations.

♦ Search any field to locate a reference.

♦ Instantly recall your last search.

♦ Scan and generate your final document in one step.
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♦ Keep track of your last ten citation searches.

Export

♦ Export comma and tab delimited files.

Edit

♦ Add unlimited information to your references in all text
fields.

♦ Build a list to use with any text field. Simplifies entry of
publishers, authors affiliation and more.

♦ Link to any published reference using the Web/URL field.

♦ Define a default sort order for the Database Reference
list(s).

Retrieve References

♦ Search for embedded terms.

Keyword Sorting

♦ Sort your keywords alphabetically, either globally or
reference by reference.

Drag and Drop

♦ Use fewer steps to copy or move references from one
database to another.



Reference Manager User’s Guide 5

Chapters in the Manual

 This manual contains all the information you need for working
with the program.

♦ Chapter 1 provides an introduction to Reference Manager
and this User’s Guide.

♦ Chapter 2 covers how to install Reference Manager and
Network Version User information. It also covers existing
users information that includes converting databases and
journal formats. Uninstalling the software is also covered.

♦ Chapter 3 provides information on getting started. This
includes launching the program and using Reference
Manager windows, toolbars, and keyboard shortcuts.
Methods to move text are also covered.

♦ Chapter 4 provides information on database functions:
creating a database, working with a database, defining a
database, and backing up a database. Other database
functions are also covered.

♦ Chapter 5 provides information on working with the
Reference List—descriptions of the Reference List window,
customizing the reference display, sorting, marking, and
printing references.

♦ Chapter 6 provides information on how to add and edit
references. It includes adding references manually,
importing references from a text file, and duplicating
references.

♦ Chapter 7 describes how to work with references once
added. This includes finding, copying, moving, and
exporting references.
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♦ Chapter 8 covers how to use the Term Manager, including
information on adding, editing, and deleting terms in the
databases. It also covers working with synonyms and
purging terms.

♦ Chapter 9 provides information on retrieving references.
This covers the needed preparatory information; creating an
effective retrieval strategy, saving a retrieval strategy so you
can use it over and over, and retrieving references from the
Internet.

♦ Chapter 10 provides information on how to create and
maintain output styles. Output styles are used when
formatting in-text citations and bibliographic lists of
references.

♦ Chapter 11 provides general information on creating a
bibliography using Cite While You Write. It overviews the
Cite While You Write function and familiarizes you with
the types of citations and how they are used. It covers how
to set up the options, generate the bibliography, and revise
it as needed.

♦ Chapter 12 covers information on the tools used in
Reference Manager—customizing Reference Manager,
performing batch operations, and editing your database
definition.

 These chapters are followed by the appendices and index. The
appendices provide technical information, such as a listing of
the program files and troubleshooting information.

 How to Contact Us

 You can contact us at the following numbers and addresses:
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 Research Information Systems
2355 Camino Vida Roble
Carlsbad CA 92009-1572 USA
Phone: (760) 438-5526
Fax: (760) 438-5573
E-mail: rminfo@risinc.com

 Technical Support can be reached at:
E-mail: tech@risinc.com

 You can also find answers to frequently-asked questions (FAQs)
on our World Wide Web site:

 WWW URL:  http://www.risinc.com/
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 2
 Installing and Upgrading Reference Manager

 Reference Manager and Import File Editor are easy to install on
your Windows 95/98/NT computer. This chapter describes how
to install these programs. The installation instructions assume
that you have installed Windows 95/98/NT and are familiar
with how to use the Windows operating system.

 This chapter includes:

♦ System Requirements

♦ Components that Are Installed

♦ Installing Reference Manager

♦ Installing Cite While You Write

♦ Existing Reference Manager Users—Conversions

♦ Network Users Installation Notes

♦ Uninstalling the Software

 System Requirements

 Use the following system requirements as the minimum
requirements needed to install Reference Manager.
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 This section covers:

♦ Determining the Hard Disk Space Needed

♦ Hardware Requirements

♦ Software Requirements

♦ Specifying a Default Internet Browser

 Determining the Hard Disk Space
Needed

 The amount of hard disk space that you need varies according to
the size of your database. The size of your database files varies
according to the characteristics of your references. If most of
your references contain no notes, or only short notes, each
reference will be approximately 400 bytes. A typical database
containing approximately 5,000 references will occupy about
one megabyte (1 MB) of hard disk space.

 Hardware Requirements

 The following requirements are the minimum needed to install
Reference Manager and Import File Editor.

♦ Pentium or better

♦ 16 MB RAM minimum

♦ Monochrome or color monitor

♦ Hard disk with at least 10 MB available

♦ Keyboard and mouse

♦ CD ROM
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 Software Requirements

 Prior to installing Reference Manager, you need the following
software installed on your system.

♦ Microsoft Windows® 95 or higher, or Windows® NT 4.0

♦ Word processing software—if you plan to cite references in
your manuscripts: Microsoft® Word for Windows®
Version 7, 97 (or later), or Corel® WordPerfect® Version
7, 8 (or later)

♦ Web Browser (a current version)—if you want to use the
URL field

Specifying a Default Internet Browser

To use the URL field in Reference Manager or to search for
reference on the Internet, you need to have a browser installed.

If you have more than one browser installed on your system and
you want to specify a default browser, you can do so using the
Setbrowse.exe program.

To specify a default browser:

1.  Locate the Setbrowse.exe file from within Windows
Explorer.

It is located in the Reference Manager directory in
Program Files.

2. Double-click on the file to launch this program.
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3.  Type the path and name of the browser to set as the default.
Or, click Browse to locate the browser.

4.  Click OK until you exit the dialog box.

 Components that Are Installed

 The following components will be installed as part of the
Reference Manager installation.

♦ Output Styles

♦ Sample Data

♦ Import Filter Editor

Output Styles

When you install Reference Manager, over 300 output styles are
automatically installed.

The output styles provide pre-defined bibliographic formats for
journals. A file for each output style is installed in the Styles
folder.
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Check the format required by a journal before submitting a
paper—to ensure the format is correct. If you notice an output
style is incorrect, please contact us (tech@risinc.com) and let us
know.

Sample Data

If you are new to Reference Manager, you may want to work
with the Sample Data. You can access this data in the Program
folder.

The Import Filter Editor Files

During the installation, Import Filter Editor files are installed.
These files consist of prepackaged import filter file definitions
and sample text files for each definition. Import filters are files
that identify data elements in your text files and map them to
the appropriate fields in your Reference Manager database.
Import Filter files are stored in the Import folder.

You will be using the sample text files to confirm the format
that you have received your text files in, match the format that
was used when defining the import filter. The sample text files
are stored in the Samples folder

Installing Reference Manager

Before installing Reference Manager, close all other
applications.

Install the prerequisite software (listed on page 10) before
installing Reference Manager.
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From the installation CD, you can:

♦ Install Reference Manager

♦ Take the Guided Tour

♦ View What’s New

♦ Browse the contents of the CD

♦ Exit the CD

To install Reference Manager:

1.  Insert the Reference Manager Program CD into the drive.

The installation program will automatically run.

You see the Reference Manager splash screen with the
installation options.

2. Click Install.
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3. Click Next.

4. Click to accept the agreement, and click Next.
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5. If you want to change the installation folder, click Browse,
locate a new folder, and click Next. Otherwise, click Next.

6. Select the Program Group where Reference Manager 9
icons will be added, or use the default. Then, click Next.
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7. In the User Name field, type your user name.

8. In the Company field, type the company name.

9. In the Serial Number field, type the serial number.

10. Click Next.

11. At the Installation Complete screen, do one of the
following:

• To finish the installation and exit, click Finish.

• To register the software, click Register.

• To run Reference Manager now, click Run.

If you selected Register, follow instructions to register the
product. If you selected Run, start using Reference
Manager.

12. If you selected Finish, in some cases you may see this
screen:
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13.  Click OK to restart your computer .

You need to restart your computer to use Reference
Manager.

 Installing Cite While You Write

When you install Reference Manager, the installation program
determines which versions of Word or WordPerfect are
available. It then installs the appropriate files to support Cite
While You Write functions.

If you install Word or WordPerfect after you install Reference
Manager, you will need to do one of two things. Either:

• reinstall Reference Manager

• run the Cwyw Setup.EXE

To run the Cwyw Setup.exe program:

1. Launch Windows Explorer.

2. Locate the executable in your Reference Manager 9
program folder.

3.  Double-click the Cwyw Setup.exe executable and follow
the instructions.

A program runs. A screen appears stating that you will
need to restart the computer.
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4. Click OK. (Or, you can cancel the installation and not
restart. To do so, click Cancel.)

 Existing Reference Manager Users—Conversions

 Before using Reference Manager Version 9, you should update
your database so you can take advantage of the new features in
version 9. This section includes information on:

♦ A Note on Sorting Text in the Database

♦ Converting an existing database from Version 8

♦ Converting an existing database from Versions 5-7

♦ Using a database from Reference Manager for the
Macintosh

♦ Converting ProCite databases

♦ Converting EndNote databases

If your database was created using Reference Manager version
4, you need the Database Conversion Utility disk to convert your
database. To obtain this disk, contact Research Information
Systems.

When Reference Manager converts a version 5, 6, or 7 database
to version 9, it creates a new database and leaves the older
version intact. This ensures that you do not lose the old
database.

If you convert from version 8, Reference Manager does not
create a new database. You should make a backup copy of the
database prior to converting from version 8.
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Once you have converted a version 5-7database, it is not
accessible to the older version of Reference Manager. To work
in the converted database you need to access it using version 9
of Reference Manager. When converting a version 8 databases,
it will still be accessible using version 8.

You can access version 9 databases directly in version 8, but
information in certain fields may be truncated due to the field
length limitations in version 8.

Perform a database conversion for each database you have.

A Note on Sorting Text in the
Database

As you create or convert a database, the text in the database is
sorted. As a database is created, it checks the Database Sort
dialog to see which method is set to use. There are three
methods you can use to sort the database. You can change the
method used. For information on the methods and how to sort a
database, see Chapter 12.

Converting an Existing Database from
Version 8

This section describes how to convert an existing database to
version 9.

To convert a version 8 database to version 9:

1.  From the File menu, select Open Database to open the old
database.
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2.  In the Files of type drop-down list, select Database to see
all files. Or, select another option to see a subset.

3.  Locate the database you are converting.

4. Select the database file and click Open.
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A message appears asking if you want to convert the
database.

5. Do one of the following:

• If you do not want to convert, click the Leave in
Version 8 format button.
 The database is opened in read-only mode and you are
done with this procedure.

• To convert the database, click the Convert to Version
9 button.

6. At the dialog, click Completed.

Converting an Existing Database from
Versions 5-7

This section describes how to convert an existing database to
version 9.

To convert a version 5-7 database to version 9:

1.  From the File menu, select Open Database to open the old
database.



22 Installing and Upgrading Reference Manager

2. In the Files of type drop-down list, select Database to see
all files. Or, select another option to see a subset.

3.  Locate the database you are converting.

4. Select the Refman1.dat file and click Open.

A message appears asking if you want to convert the
database.

5. Do one of the following:

• If you do not want to convert, click the Open in
Version 7 Read-Only Mode button.
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 The database is opened in read-only mode and you are
done with this procedure.

• To convert the database, click the Convert to Version
9 button.

The Convert Database dialog box appears.

The database in the Source Database field is the name of
the version 5/6/7 database you are converting.

6.  In the Destination Database field, enter the complete path
and database name for the database you want to create from
the version 5/6/7 database. Either type the full path in the
field, or navigate to the desired location using the Browse
button.

A suggested database name appears that is based on the
database you are converting. You do not need to use a file
extension; Reference Manager appends the appropriate file
extensions.

7. If you want to copy the database definition from your
version 5/6/7 database, check the Copy Database
Definition box.

The database definition includes the reference types and
fields that you have defined.

For detailed information, see Chapter 4 on the database
definition.
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8. If you want to copy the periodical synonyms from your
version 5/6/7 database, check the Copy Periodical
Synonyms box.

For detailed information, see Chapter 6 on Periodical
Synonyms.

9. To change the sort order, click Database Sort Order.
Make any changes, and click OK.

By default, it is sorted by Author (Primary—in ascending
order), then by date (Primary—in ascending order).

The default text sort order is Character Set Sort. For
detailed information on the Database Sort Order, see
Chapter 12.

10. Do one of the following:

• To convert the database, click Convert.

• To cancel the conversion, click Cancel. You are done
with this procedure.

11. Click Upgrade to version 9.
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The conversion process begins. When complete the
converted database will open.

Compatibility with Version 6, 7, or 8
Databases

Reference Manager Version 9 databases are not backward-
compatible with versions prior to 8. Once you have converted a
database to Reference Manager Version 9 format, you cannot
access that database with versions 6 or 7 of Reference Manager.

If you need to transfer references into a version 6 or 7 database,
you can export them from version 9 in the RIS format. Then,
import them into version 6 or 7 using Capture. Your reference
IDs will be changed during the import.

You can access version 9 databases directly in version 8, but
information in certain fields may be truncated due to the field
length limitations in version 8. If you have selected the System-
dependent Word Sort or International Word Sort on your
version 9 database, you must rebuild the database in your
version 8 program.

Converting Existing Journal Formats

Included with Reference Manager is a utility to convert your
existing journal formats to the new output style format. This
utility converts journal formats created with Reference Manager
Version 5.5 or later.

This procedure assumes you have converted your old database to
the version 9 database.
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To convert journal formats:

1. From the Tools menu, select Convert Journal Formats.

2.  In the Journal Format to convert field, click the browse
button to locate the journal formats.

These are generally found in the folder called Jformats,
contained in the folder where your previous version of
Reference Manager resides.

3.  Select the format and click Open.

The format name now appears in the field.

4. In the Output Style to create field, click the browse button
to access the styles folder.
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5.  In the File name field, type the name of the output style to
create and click Save.

The new style name now appears in the field.

6.  Click OK.

The journal format is converted.

7.  Follow these steps for each journal format you want to
convert.

Using a Database from Reference
Manager for the Macintosh

You can copy databases created with the Macintosh version of
Reference Manager to your personal computer. You can then
access them using Reference Manager Version 9. When you
transfer the files to your personal computer, you can open them
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in read-only mode. Or, you can convert the files to the Version
9 database format.

Transferring Files from the Macintosh

To transfer a database from a Macintosh to Reference Manager
you first need to rename the five Macintosh files.

To transfer files from the Macintosh:

1.  Find the files.

They are suffixed “databasename(1)” through
“databasename(5).”

2. Rename the files to “REFMAN1.DAT” through
“REFMAN5.DAT” respectively.

3.  Move the files into a new directory (usually a folder under
the Reference Manager 9 program directory).

4.  Name the directory with the name you want the database to
be named, with the extension “RM.”

For example, if you were moving the “Sample” database
from the Macintosh, put the files into a directory named
“Sample.RM.”

5.  From the File menu, select Open Database.

This opens the Macintosh database.

6.  Locate the database folder (*.rm), select the file named
refman1.dat, and then click Open.

A message appears asking if you want to convert the
database.
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7.  Do one of the following:

• To convert the files, click Convert to Version 9.

• If you want to view the references without making any
edits, select Open in Version 7 Read-Only mode.

• To cancel, click Cancel the Open Database process.

Using Reference Manager with
ProCite or EndNote Databases

You can open and convert databases that you created using
ProCite Version 4 or EndNote Version 2 or 3.

To open an EndNote or ProCite database:

The screens in this procedure show an EndNote conversion.
Both procedures are the same.

1. From the File menu, select Open Database.

2.  In the File of type field, select the database type (ProCite 4
Databases or EndNote 2/3 Libraries) to open.

3.  Locate and open the folder (EndNote or ProCite) that
contains the database.

4. Select the database and click Open.
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5.  Click Create Reference Manager database.

For EndNote you see this screen:

For ProCite you see this screen:

6. If you are converting a ProCite database and you want to
include the ProCite record number as a keyword in
Reference Manager, select the checkbox.

7. Enter the name and location of the new database and click
Convert.

Wait while the database converts.
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8. Click OK.

When the database is converted, the new database
Reference List window opens.

Network Users Installation Notes

If you are working on a network, you will need to install
workstations. Once Reference Manager has been installed or
upgraded, you must also run the workstation installation on
each computer from which you plan to access Reference
Manager. If the program is loaded on your local hard drive, run
the workstation installation program on this computer as well.

This section covers:

♦ Procedures to install a workstation

♦ Establishing Access Privileges

To install on a workstation:

1. Close all open programs.

2. From Windows Explorer, open the Reference Manager 9
Network folder.

3. Double-click the InstRM9W.exe file and follow the
instructions.



32 Installing and Upgrading Reference Manager

During the workstation installation, you are prompted to select a
User Directory path in which to store your search strategies,
Reference Index, and import duplicates (Imprtdups) database.

When installation is complete, the program adds a “Reference
Manager 9” shortcut to the Start menu under Programs.

To open Reference Manager, click on the Reference Manager 9
Network item from the Reference Manager submenu.

Establishing Access Privileges

By default, all users of the Reference Manager Network Edition
have read-write access to the database. However, when you use
Reference Manager, you can control privileges.

Using Read-Write Share

Read-Write Share lets you access all database functions, except
Global Edit and Field and Type Edit. It is recommended that
you do not conduct batch functions, such as Batch Duplicate
Check, etc., in this mode. These functions can slow down other
workstations accessing the database.

Read-Only Share allows multiple users to simultaneously
perform functions where you do not write to the database. In
this mode, you cannot perform functions where you need to
write to the database, such as editing, adding a new reference,
deleting a reference, importing, or scanning for keywords.

Using Read-Write Exclusive

The Read-Write Exclusive mode prevents other users from
accessing the database while you are using it. If you need to
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perform global edits or a batch function, you can do it when in
this mode. Additionally, you can add synonyms using Term
Manager.

To select the access privileges:

1.  From the File menu, select Open Database.

2.  Under Access Rights, select Read-Write Share, Read-
Only Share, or Read-Write Exclusive.

If the network administrator limits a user’s access,
regardless of the access rights you select, the database is
restricted to the method specified by the administrator.

If you create or edit Import Filter File definitions or output
styles, save them to a file on your personal computer and not a
network shared area. Other users may have access to the
network, depending on the type of rights assigned by the
network administrator.

Uninstalling the Software

You may need to uninstall Reference Manager or Import Filter
Editor. To do so, follow these steps.

To uninstall the software:

1. On the Start menu, choose Settings, then Control Panel.

The Control Panel appears.

2. Double-click Add/Remove Programs.

The Add/Remove Programs Properties dialog box appears.
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3.  Select Reference Manager 9.

4.  Click Add/Remove.

5.  At the Select Uninstall Method, click Automatic and click
Next. (To remove only certain parts of the program, click
Custom.)

The Perform Uninstall window appears.

6. When ready to start the uninstall process, click Finish.
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3
Getting Started

This chapter discusses how to get started in Reference Manager.
It covers how to launch the program as well familiarizing you
with the program’s interface.

This chapter contains these sections:

♦ Launching Reference Manager

♦ Using the Main Window

♦ Using the Toolbars

♦ Using Accelerator Keys and Keyboard Shortcuts

♦ Moving Text

♦ A Note on Customizing Reference Manager

♦ A Note on Backups

 Launching Reference Manager

 When you are ready to work in Reference Manager, launch it
using this procedure.
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 To launch Reference Manager:

1.  In Windows, from the Start menu, select Programs, then
Reference Manager 9, then Reference Manager .

2. To open a new database or to create one, from the File
menu, select Open Database or New Database.

The Open Database or New Database dialog appears.
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3.  Do one of the following:

• To open a database, select a file, or browse  to select
a database.

• To create a new database, in the File name field, type a
name for the new database.

4. Click Open or New, appropriately.

 Using the Main Window

 The following illustration shows the components of Reference
Manager’s main window.

Menu Bar

Tool Bar

Reference Edit

Window

Reference Display

Resize Bar

Reference List

Database Tabs
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You can access functions in Reference Manager using any of
these methods:

♦ selecting a menu option

♦ clicking a toolbar button

♦ using a keyboard shortcut

For example, you could open a database using any of these three
methods. You could click the Open Database toolbar button,
choose Open from the File menu, or press the [Ctrl] [O] keys
(the keyboard shortcut).

 The procedures in this guide instruct you to perform a function
either using the menu command or the toolbar button. As you
become familiar with the options, use the method you are most
comfortable with. Using the toolbar buttons and keyboard
shortcuts are described in the following sections.

 Using the Toolbars

 Three toolbars provide quick access to commonly used
commands and functions. They are:

♦ The Edit toolbar

♦ The General toolbar

♦ The Format toolbar

 You can relocate a toolbar by dragging it to a new location
anywhere in the window. You can hide a toolbar using the
appropriate View menu command.
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 Hint: Many of the toolbar buttons are “grayed out” if a database
is not open. If a toolbar button is grayed out, the function is not
currently available.

 The Edit Toolbar

 Use the tools contained in the Edit toolbar to create, open, or
save databases and output styles. You can also cut and paste
text, copy text and references, add, edit, or delete references,
check your spelling, print a bibliography, or access online help
using toolbar buttons in this toolbar.

The Edit toolbar contains these toolbar buttons:

 New—Creates a new database or output style (depending on the
active window).

 Open—Opens a database or output style (depending on the
active window).

 Save—Saves the reference, output style, or synonym list
currently on the screen.

 Cut—Cuts the highlighted text from any editable field.

 Copy—Copies the highlighted text or highlighted reference
from any editable field.

 Paste—Pastes the last text you cut or copied.
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 Insert Marked References—Inserts the marked references into
the open Microsoft Word or Word Perfect document, at the
location of the cursor.

 New Reference—Displays a new Reference Edit window,
enabling you to add references.

 Edit Reference—Displays the Reference Edit window for the
highlighted reference, enabling you to edit references on a full
screen.

 Delete Reference—Deletes the highlighted reference(s) in the
Reference List from your database.

 Spell Check—Displays the Spell Check dialog box so you can
check the spelling of text in all fields of the current reference.
Or, it checks spelling of the highlighted text.

 Print—Lets you print references or terms, depending on which
window is active.

 Help—Displays online help.

 The General Toolbar

 The General toolbar provides functions that let you activate or
open the Reference List, Term Manager, Retrieval, and Import
windows.

The General toolbar contains these toolbar buttons:
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Activate Reference List—Activates the Reference List, or
makes it the active window.

 Activate Term Manager—Opens the Term Manager window,
or makes it the active window.

 Activate Retrieval—Opens the Retrieval window, or makes it
the active window.

 Import Text File—Lets you import references from a text file.
Opens (or activates) the Import Text file window.

 Import Filter Editor—Launches Import Filter Editor.

 The Format Toolbar

 Use the tools in the Format toolbar to specify the font and
formatting characteristics of selected text. These tools are used
when you enter or retrieve references, or when you define output
styles. You can also change text to Greek or insert symbols
using tools in the Format toolbar.

The Format toolbar contains these toolbar buttons:

 Font—Specifies the font, style, and effects of the selected text.

 Bold—Applies the bold format style to text.

 Italic—Applies the italic format style to text.

 Underline—Applies the underline format style to text.
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 Superscript—Applies the superscript format style to text.

 Subscript—Applies the subscript format style to text.

 Greek—Changes certain characters to Greek.

 Insert Symbol—Lets you insert a character from the extended
ANSI character set. (The characters available are based on the
font you select.)

Using Toolbar Tips

 If you are unsure of the exact function of a toolbar, you can read
the toolbar tip. Each toolbar tip contains a few words that
describe the function of the toolbar button. To access a toolbar
tip, place the cursor over the toolbar button for a few seconds.

 You can read more detailed information about a toolbar button
in the status bar. This status information appears when you are
viewing a toolbar tip.

 Using Accelerator Keys and Keyboard Shortcuts

 In addition to using the mouse to select menus and options, you
can use accelerator keys, keyboard shortcuts, and cursor keys.
You can access most functions using these methods.

This is the toolbar tip for the

Activate Term Manager toolbar

button.
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 Accelerator Keys

 Accelerator keys provide keyboard access to menus and menu
commands. To access a menu, type the underlined letter of the
menu name (File) while holding down the ALT key. Once the
menu is opened, type the underlined letter for the command you
want to run (Print).

 This list of accelerator keys is also available in the online help.

 Following is a list of the accelerator keys (F1 though F12) and
the functions they perform in Reference Manager:

 [F1]—Activates Online help.

 [F2]—Makes the Reference List window the active window.

 [F3]—Displays the popup browser for the current field.

 [F4]—Makes the Retrieval window the active window.

 [F5]—Makes the Term Manager window the active window.

 [F6]—Inserts the AND logical connector in Retrieval.

 [F7]—Inserts the NOT logical connector in Retrieval.

 [F8]—Inserts the OR logical connector in Retrieval.

The “S” on Status Bar

is an example of a

accelerator key. With

the menu open, you

can type an S to

activate this function.

The “R” underlined in the

References menu is also a

accelerator key. You can

use it, in combination with

the Alt key, to display the

menu.
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 [F9]—Saves the reference in the Reference Edit window and
displays a new, blank Reference Edit window. This is available
when entering a new reference using a Reference Edit window.

 [F10]—Accesses the menu bar.

 [F11]—Displays the Options dialog box (from the Tools menu).

 [F12]—Begins Retrieval or Quick Retrieval when the Retrieval
or Term Manager window is active.

 Keyboard Shortcuts

 Keyword shortcuts are key combinations you can press to
perform a function. Below is a list of keyboard shortcuts to use
while in Reference Manager. Then, following is a list of
Reference Manager keyboard shortcuts you can use when in
Microsoft Word or Corel Word Perfect.

 [Ctrl] [N]—Creates a new database or output style, depending
on the active window.

 [Ctrl] [O]—Opens an existing database or output style,
depending on the active window.

 [Ctrl] [S]—Saves a reference or output style, depending on the
active window.

 [Ctrl] [F4]—When a reference appears in a Reference Edit
window, saves the reference and closes the window. If the
Reference List is the active window, it displays the Close
Database dialog.

 [Ctrl] [P]—Prints references or alphabetical listings, depending
on the active window.
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 [Alt] [R]—Begins Retrieval when the Retrieval window is
active.

 [Ctrl] [Z]—Cancels the last editing function you performed.

 [Ctrl] [X]—Cuts the highlighted text in a field.

 [Ctrl] [C]—Copies the highlighted text in a field.

 [Ctrl] [V]—Pastes the last text you cut or copied.

 [Space]—Marks the selected reference in the active Reference
List.

 [Ctrl] [R]—Activates the Retrieval window.

 [Ctrl] [L]—When the Reference List window is active,
generates a bibliography from the Reference List.

 [Ctrl] [D]—Duplicates the selected reference in the Reference
List.

 [Ctrl] [F]—Displays the Insert Field dialog in output styles.

 [Ctrl] [T]—Displays the Field Properties dialog box for the
selected field (if available) in the output style.

 [Shift] [\]—Inserts a field separator in output styles.

[Alt] + 0171—Inserts a left group operator in output styles («).

[Alt] + 0187—Inserts a right group operator in output styles
(»).

 [Enter]—Inserts a new paragraph.

 [Ctrl] [Enter]—Inserts a page break in output styles.
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 [Shift] [Enter]—Inserts a line break in output styles.

 [Ctrl] [Shift] [T]—Inserts a tab in output styles.

 [Ctrl] [B]—Changes text to bold.

 [Ctrl] [I]—Changes text to italics.

 [Ctrl] [U]—Changes text to underlined.

 [Shift] [Ctrl] [+]—Changes text to superscript.

 [Shift] [Ctrl] [-]—Changes text to subscript.

 [Ctrl] [G]—Changes text to Greek.

The following Reference Manager keyboard shortcuts apply
when in Microsoft Word or Corel WordPerfect:

 [Alt] [1]—Displays the Insert Citation dialog box.

 [Alt] [2]—Inserts the marked references from the active
database Reference List tab.

 [Alt] [3]—Displays the Bibliography Setup dialog box for
Generate Bibliography.

Additional Keys

 You can also use the arrow keys and the Esc key to assist you in
moving through fields in Reference Manager. Although the
Reference Manager dialog boxes generally contain buttons that
use similar functions to the Special keys, you can use these keys
for convenience or speed, to do the following:
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[Enter]—Performs the same function as clicking the defaulted
button when in a dialog.

 [Tab]—Moves the cursor to the next field.

 [Shift] [Tab]—Moves the cursor to the previous field.

 [Esc]—Exits from a screen without saving the changes.

 ↑↑ or ↓↓ (Up or Down Arrow)—Moves the highlight up or down
through a menu or a list.

 ←← or →→ (Left or Right Arrow)—Moves the highlight through a
horizontal menu. Also moves the cursor when you are entering
or editing information in various fields, such as authors or title.

 [PgUp] or [PgDn]—Pages through a vertical menu that is
longer than the window or through text fields that fill more than
one screen.

 [Home]—Moves the highlight to the beginning of a list, or the
cursor to the beginning of a field or line.

 [End]—This key moves the highlight to the end of a list, or the
cursor to the end of a field or line.

 Moving Text

 Using the Windows Clipboard, you can cut and copy text from a
field and then paste text into another field in a reference. You
can also paste text you copy from another source, such as a word
processing document, into a reference in a Reference Manager
database.
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 Or, you can drag and drop text from one field to another. These
functions are described below.

Cutting Text

 When you cut text, it is deleted from the reference. As long as it
remains in the Clipboard, you can paste it into a new reference.
(Once you exit the program or copy or cut different text, the text
is gone from the clipboard.)

You can cut portions of a reference in the Reference Display or
Reference Edit window. You can also cut text from the
Retrieval, Term Manager, or Output Styles windows.

The cut text is removed from its location and placed into the
Clipboard. You can then paste this text into a new location.

To cut text:

1.  Highlight the text to cut.

2.  From the Edit menu, select Cut.

You can use the Ctrl X keyboard shortcut or right mouse
option to cut text.

Copying Text

 When you copy text, it is copied from the reference. As long as
it remains in the Clipboard, you can paste it into a new
reference. (Once you exit the program or copy or cut different
text, the text is gone from the clipboard.)
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You can copy portions of a reference in the Reference Display
or Reference Edit window. You can also copy text from the
Retrieval, Term Manager, or Output Styles windows.

The copied text is duplicated from its location and placed into
the Clipboard. You can then paste this text into a new location.

To copy text:

1.  Highlight the text to copy.

2.  From the Edit menu, select Copy.

You can use the Ctrl C keyboard shortcut or right mouse
option to copy text.

Pasting Text

 You can paste text from the Clipboard into a reference.

You can paste portions of a reference in the Reference Display
or Reference Edit window. You can also paste text into the
Retrieval, Term Manager, or Output Styles windows.

To paste text:

1.  With cut or copied text in the Clipboard, click the field into
which to paste text.

If the amount of text in the Clipboard exceeds the
maximum allowable characters of the field into which you
are pasting it, the Paste option in the Edit menu is grayed
out.

2. From the Edit menu, select Paste.



50 Getting Started

You can use the Ctrl V keyboard shortcut or right mouse
option to paste text.

Using Paste Special

 The Paste Special function lets you paste selected fields from a
reference you have already copied to the clipboard.

To use paste special:

1.  Select the reference to copy in the Reference List.

2.  From the Edit menu, select Copy.

This is the reference from which fields are to be copied.

3. Select another reference in the Reference List or display it
in the Reference Edit window

This is the reference to which fields are to be copied.

4. Choose Paste Special.
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Warning: If the corresponding field in the reference you
are pasting information into contains data, the existing data
will be replaced by the data you are pasting. If you copy a
blank reference field, pasting it into a new field will also
delete existing data.

5. In the Fields to paste box, check the boxes for the fields
you want to copy.

If a field in the reference in the Clipboard contains data,
an asterisk (*) appears at the end of the field name.

Note to users of Reference Manager Version 6-8:

Information is not merged (authors or keywords) or
appended (titles or notes) as that which occurred when you
used the Merge Paste option in Version 6-8. All fields in
the reference you copied replace the data in the reference
you selected to be pasted.

In the Reference on Clipboard box, you will see the
reference in the Clipboard. The format is based upon the
output style you select in the General tab of the Options
dialog box for Copy/Paste Reference Output Style.

6. To select all of the Fields to Paste, click Include All.

7. To deselect all of the Fields to Paste, click Exclude All.

8. To copy, click Paste.

The information in the fields is automatically copied into
the selected reference. Save the reference with the new
data by clicking the Save tool in the General toolbar.

If you are merging two duplicate references together, the
first reference you copied still resides in your database. To
remove that reference, highlight it press the Del key.
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Dragging and Dropping Text

You can use the mouse to move text from one field to another in
a reference, or move text between references (if more than one
is visible in the window). You can also drag and drop terms
from the Term Manager into references or into a retrieval
strategy.

To drag and drop text:

1.  Highlight the text to move to a new location.

2.  Release the cursor, then click the text again and hold down
the mouse.

The cursor now had a box with a plus sign next to it.

3.  Drag the cursor to the “drop” location and release the
mouse.

You can drag the text to a different field in the reference or
to a different reference if it is open on the window.

The copied text now appears in the new field.

Copying a Term from One Field to
Another

You can copy text from one field to another in the Reference
Display or Window to another. Or, you can copy it to another
reference.

To copy text:

1 Select the text to copy by double-clicking it.
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2. Move the cursor to the field in the Reference Edit window
or display and release the mouse button.

 A Note on Customizing Reference Manager

 There are certain Reference Manager settings you can
customize. These settings include the:

♦ default font

♦ text size

♦ output style to copy and paste references

♦ reference ID format

♦ duplicate check algorithm to use when checking for
duplicate references

♦ sort order in which references are displayed in the
Retrieved Reference List tab

♦ inserting common phrases

 Refer to Chapter 12, the section titled, Customizing Reference
Manager, for more information.

 A Note on Backups

 The importance of backing up your work cannot be
overemphasized! Without a backup, all your work could be lost
if your hard disk crashes or if a power failure occurs while you
are working with your database.

 Information on backing up data is covered in Chapter4. Be sure
to read this and practice it regularly.
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4
 Working With Databases

 Overview

 This chapter describes how to work with databases in
Reference Manager. It covers creating, opening, closing,
rebuilding, and defining databases.

 This chapter includes these main sections:

♦ Understanding the Database Definition

♦ Creating New Databases

♦ Opening a Database

♦ Defining References and Formats in a Database

♦ Closing a Database

♦ Backing Up a Database

♦ Deleting a Database

♦ Fixing a Corrupted Database

♦ Viewing Database Properties and Statistics

♦ Working with Multiple Databases
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Understanding the Database Definition

Database definitions contain information on the types of
references in the database. They also define the fields and the
field labels in each reference type.

Each database has its own database definition. When you create
a new database, that database uses a default definition. You can
copy a database definition from one database to another. For
more information, see Copying a Database Definition on page
67.

Including and Excluding Reference
Types

You can include or exclude reference types from a database
definition. You do so using the Field and Type Editor. When
you exclude a reference type from your database, it reduces the
number of reference types that appear.

You can exclude reference types you no longer want or need.
Once excluded, they no longer appear in any of the Reference
Type browse lists. References of the same type, that already
exist in a database, are not effected.

To define the database (where you can include or exclude
reference types) see Defining References and Formats in a
Database on page 63.
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Creating New Databases

You can create and use more than one database. In fact, you can
create an unlimited number of databases. The smaller the
databases you work with, the faster they will be—as there is less
information contained within them.

A Note on Organizing Data Across
Multiple Databases

You might want to maintain different databases for different
topics. Or, you might want subsets of different information
contained in different databases. Before creating or splitting up
a database, plan how you want to organize your data. Then,
create databases accordingly.

You can create smaller, more manageable databases from an
existing larger database. (To do so, mark the references you
want included in the new, smaller database, and copy these
references into a new database.)

To create a new database:

1. From the File menu, select New Database.

The New Reference Manager Database dialog box allows
you to enter the name of the database and the location
where you want it stored.
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2. Browse to locate the directory in which you want to store
the new database.

3. In the File name field, type the name of the new database.

 The name can be any length, including spaces.

4. (Optional) Click Advanced to specify a default database
definition, to select a periodical synonym list to use, and to
define a default sort order.

 The New Database Advanced Options dialog box appears.
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 See the following section for information on the Advanced
option. Or, click OK to exit this dialog.

5. Click New.

The new database is created in the folder you selected.

Using Advanced Options

Advanced options let you specify a default database definition,
select a periodical synonym list, and define a default sort order
for a new database.

To use the Advanced options:

1.  From the File menu, select New Database.

The New Reference Manager Database dialog box appears.

2. Click Advanced.

3. In the Database Definition box, select the database
definition to use. To select:
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• a definition you previously defined and specified as the
default, choose User Default (explained later in the
chapter).

• the default included with the program, choose RM
Standard.

• a definition from an existing database, choose
Database.

You can browse  for the database name.

4. In the Periodical Synonyms box, select the periodical
synonym list to use. Select one of the following:

• None.

• Database—the periodical synonyms from an existing
database.
 You can browse for the database name.

• Periodical synonyms from the Humanity, Chemical,
or Medical lists included with the Reference Manager
program.

CHEMICAL.PST  1000+ chemistry Journals with
CASSI abbreviations

HUMANITY.PST  2000+ Humanity Journals with
MLA abbreviations

MEDICAL.PST  3000+ Medical Journals with Index
Medicus abbreviations

5. (Optional) In the Database Author field, type the
database’s author’s name.

6. In the Database Subject field, type a subject for the
database.
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7. In the Default Sort section, choose the first, second, and
third levels of how you want to sort references in the
database.

8. (Optional) For each choice, choose Ascending or
Descending.

9. Click OK.

 Opening a Database

 You can open these types of databases in Reference Manager
version 9:

♦ Version 9 Reference Manager Database

♦ Older Reference Manager Database (5-8)

♦ ProCite 4 Database

♦ EndNote 2-3 Library

 Opening a Version 9 Database

 There are multiple ways to open and access a database in
Reference Manager. These include:

♦ Open one of the last four databases accessed. To do so,
choose the desired database from the bottom of the File
menu.

♦ In Windows Explorer, double-click the desired database
icon.

♦ Use the Open Database command on the File menu. (See
the following procedure.)
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To open a database using the Open Database command:

1. From the File menu, select Open Database.

 

2. In the File name text box, type the database name to open.
Or, navigate to the desired database and highlight it.

3. Click Open.

 Opening an Older Database (v 5-7)

 When you access an older version database (version 5-7), you
can open it in version 9. You have the choice of whether or not
to upgrade it to version 9.

 If you do not upgrade the database, it is opened in read-only
mode. Then, you can only retrieve references or generate a
bibliography from a Reference List. You cannot add, edit, or
delete references, nor can you perform global edits, sort
references, or change the database definition.

 You can only have one version 5-7 “read-only” database open at
a time. For detailed instructions, see Chapter 2.
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 Opening an Older Database (v 8)

 You can open an older Reference Manager database using
Reference Manager version 9.

 For detailed instructions, see Chapter 2.

 Opening a ProCite 4 Database

 In Reference Manager, you can open or upgrade a ProCite 4
database.

For information on how fields in a ProCite database map to
corresponding Reference Manager fields, view the text file
PC2RM.txt located in the Reference Manager program
directory.

 For detailed instructions, see Chapter 2.

 Opening an EndNote Library

 In Reference Manager, you can open or convert a EndNote 2/3
Library database to a Reference Manager database.

For information on how fields in an EndNote library map to
corresponding Reference Manager fields, view the text file
EN2RM.txt located in the Reference Manager program
directory.

 For detailed instructions, see Chapter 2.
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Defining References and Formats in a Database

When creating your definition, you can change the names of the
reference types and choose which types to include or exclude
from a database. You can also rename the fields, determine
which fields within each reference type to include, and reorder
the appearance of fields in your database.

This section includes:

♦ Defining a Database

♦ Reordering Fields

♦ Copying a Database Definition

Network Users: If you are on the network and are not an
exclusive user, the Field and Type Edit option will not be
available. To have it available, sign on as a read-write exclusive
user. See the Network User’s Installation Notes in Chapter 2 for
instructions.

Defining a Database

Defining a database involves choosing which reference types
and fields are included in it. You can also modify field labels for
the reference types.

As you go through the steps, remember that some are optional
and you may or may not want to do them.

To define a database:

1. From the Tools menu, select Field and Type Edit.
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 The Field and Type Editor dialog box appears.

The default name of the selected reference type is listed in
the Default Type Name field.

2. In the Reference Type Edit box, check the reference types
to include. Uncheck any you do not want included.

 The reference types you include are those that will be
available as you enter or edit references. The default
setting is to include all reference types.

3. (Optional) To include all reference types in your database,
click Include All (on the left bottom).

4. (Optional) To change the name of a references type,
highlight the reference type and edit the name.

You cannot change the Generic reference type.

5. (Optional) In the Field Labels for Type field, the reference
type you are editing appears. To edit a different one, select
it here.
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6. (Optional) If you want only a few reference types in the
database or a few fields in the selected reference type, you
might find it easier to click Exclude All. Then, you can
check the “include” box individually for the reference types
or fields you want.

7. (Optional) In the Field Label Edit box, check the fields
that you want available for the current reference type.

8. The Reference Type and Reference ID fields for each
reference type.

These fields are mandatory.

 You can specify if a field is mandatory and if it is included
for each reference type.

9.  (Optional) To include all fields in the selected reference
type, click Include All (on the right bottom).

10. In the M column for each reference type, check here if the
field is mandatory.

 The M column allows you to specify fields as mandatory.
Mandatory means that you must insert data in the field, or
you will not be able to save the record.

11. In the I column for each reference type. Check here if the
field is included.

 An included field is available when you enter or edit a
reference. It can remain empty when saved.

12. (Optional) To change the name of a field, select the
Current Label and edit the name.

You can enter any name for the field. You cannot edit the
field labels in the Generic reference type.
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13. (Optional) To copy the current field’s status to all other
reference types in this database, click Update Field for All
Types.

The current field’s status includes the field’s label and
whether it is mandatory or included.

14. (Optional) To save this database definition as the default,
click Set Default.

 A message appears asking for confirmation.

15. Click Yes. Or, click No to cancel the process.

16. To specify the default database definition to use for the
active database, click Get Default.

 

17. To copy the database definition from one database to
another, click Copy.

The database definition contains information regarding
reference types and their corresponding fields.

The Copy Field and Type Info dialog box appears. See
Copying a Database Definition on page 67, for more
information.

18. When you have made all necessary changes, click OK.
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Reordering the Fields within a
Reference Type

You can change the order in which fields appear within a
reference type. This changes the order in which fields are
displayed in the Reference Display and the Reference Edit
windows.

To move one or a consecutive group of fields:

1.  Start in the Field and Type Edit dialog.

2.  Highlight the field(s) by dragging your mouse over their
Generic field names.

3. Click and hold the mouse button, then drag the group of
fields to the new location.

 Copying a Database Definition

 The database definition contains information regarding
reference types and their corresponding fields. You can copy a
database definition from one database to another.

 To copy a database definition:

1. Click Copy in the Field and Type Edit dialog box (found on
the Tools menu).
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2. In the Copy From Source Database field, type or browse
to locate the source database definition.

3. In the Copy To Target Database field, type or browse to
locate the target database to which you want the definition
applied.

4. Click OK.

The database definition is copied.

Closing a Database

The process to close a database varies depending on what is
showing on the screen. You can close one or multiple databases
simultaneously.

To close a database:

1. On the File menu, select Close Database.
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 If you have more than one database open, the Close
Database dialog box appears enabling you to select the
database to close.

 Hint: You can right-click with the mouse (when a
Reference List is active) to close a database. From the
shortcut menu, choose to close the active screen.

2. When you see the Close Database dialog, do one of the
following:

• To close one database, select the database and click
Close Database.

• To close all open databases, click Close All Databases.

• To activate an open database, highlight the database
and click Activate.

• To exit the dialog without changing any databases,
click Cancel.

Backing Up a Database

Backing up a database consists of making a copy of the database
for safe keeping. Then, if your database becomes corrupt, you
can use the backup copy as a replacement for the corrupt copy.
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When you back up the database, you are also backing up the
synonym lists created for that database.

The larger your Reference Manager database becomes, the more
important it is for you to back it up regularly. Losing data is not
only inconvenient, but it is expensive. Sometimes it may not be
possible to replace data.

You can back up your database using the Backup utility
included with Windows 98/95, or you can use a backup utility
provided by a third-party vendor.

Files to Back Up

Your database consists of two files: Database.RMD and
Database.RMX. When you backup a database, be sure to
include both of these database files.

It is also a good idea to back up the entire Reference Manager
directory on occasion. These files include the saved retrieval
strategies, output styles, import definitions and dictionaries, and
the phrase list.

Backup Frequency

It is recommend that you back up your database often, and keep
a backup copy of your Reference Manager program directory.
Although only you can determine how often to back up your
database, a rule of thumb is to back up whenever you make
more changes or additions than you would like to recreate!

It is recommended that you keep an “archive” backup of your
database. Keep this stored separately from disks containing your
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regular backups. Thus, you still have an old backup to restore
from—should your regular backups become corrupt.

Deleting a Database

You can delete any database in Reference Manager. You might
want to do this to save space on your system if you are no longer
using a database. However, when you delete a Reference
Manager database, it is not reversible. So, make sure you want
to delete it before you start.

If you have generated a bibliography from a database, do not
delete that database. If you have used references from a database
you are deleting in a manuscript, you will have problems the
next time you generated a bibliography.

Warning:  Before deleting a database, you might want to back
it up. Deleting a database is not reversible.

To delete a database:

1. Make sure the database you are deleting is closed.

2. From the File menu, click Delete Database.

The Delete Database dialog box appears.
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Important: Do not delete a database by right-clicking the
database name (*.RMD). This deletes only one of the two
database files.

3. In the File name text box, type the database name. Or,
navigate to the database location and select the database to
delete.

 The name of the database to delete now appears in the File
name field.

4. Click Delete.

Both database files (*.RMD and *.RMX) are deleted.

A confirmation message appears.

5. Click Yes to confirm deletion of the database.

Fixing a Corrupted Database

Rebuilding (“reconstructing”—in older versions of Reference
Manager) a database is the process of cleaning up any damage
that might have occurred to the database file.
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If your database becomes corrupted, Reference Manager lets you
know and suggests these two solutions:

♦ Restore a backup of the database.

♦ Run the Database Rebuild utility.

Important: If you receive a warning about corrupted data, do
not ignore the warning! You may be able to access parts of the
database even after receiving a corrupted database message.
Perform one of these two options to restore your database.

See, Rebuilding a Database in Chapter 12 for details and
instructions on how to rebuild your database.

Viewing Database Properties and Statistics

The properties of a database include summary information, sort
information, and statistics. You might use this procedure to
view the statistics of a database. This includes the number of
references in a database and provides an overview of database
statistics.

To view the statistics or properties of the active database:

1. From the File menu, choose Properties.
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 The Database Name field displays the full path and name
of the active database.

 The Database Type field displays the database version.

 The Created field displays the date and time the database
was originally created (in version 5/6/7/8 databases, this
information is not available).

 The Last Modified field displays the date and time the
database was last modified (if available).

 The Access field displays the read/write status of the
database

2. In the Database Author field, enter the database author’s
name.

This is all

unchangeable

information.
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3. In the Database Subject field, type information about the
database.

 You might include the subject, types of references included,
a brief description of the database definition, and so on.

4. In the Character field, the order in which characters are
sorted appears. To change the character sort order, see
Chapter 12.

This is based on the language selected in the Regional
Settings dialog box from the Windows 95/98/NT Control
Panel.

Warning: If you change the Regional Settings in Windows,
it affects all other programs on your computer.

See, Fixing a Corrupted Database on page 72, for
assistance.

Warning: To retrieve across multiple databases, all
databases must have the same character sorting. If you have
databases with different character sort orders (the databases
were created with a different language specified), you will
not be able to retrieve across those databases.

5. The Statistics fields displays statistics about the database.
You can not change this field.

6. When done, click OK.

 Working with Multiple Databases

 In Reference Manager, you can work with multiple databases
simultaneously. You can have up to ten databases open at one
time. You can apply many Reference Manager functions across
all open databases. For example, you can retrieve references,
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generate bibliographies, or check for duplicate references in
more than one database simultaneously.

You can also drag and drop information between databases.
(This is covered in Chapter 3.)

To copy information between databases:

1.  Open two or more databases to copy information between.

The last database opened appears on the screen.

2.  From the References menu, select Copy Between
Databases.

3. In the Source Reference List drop-down, select the
database to copy information from.

4. Select the references you want copied by clicking on the
appropriate option button.

5. In the Destination Database drop-down, select the
database to copy information to.

6. To have the copied references marked in the database you
are copying them to, click the Marked Copied
Reference(s) checkbox.
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You can use the marked references as a subset in the new
database to copy them, delete them, and so forth during
this session in Reference Manager.

7.  Click Copy.

The confirmation screen appears.

8.  Click Yes to copy references one at a time. Or, click Yes to
All to copy all references at once.

The new references now appear in the database you copied
them to.

If there are conflicting reference ID numbers now in the
database, you will need to go and change the duplicates.
See, Assigning Reference IDs, in Chapter 6.

 Important Information on Multiple
Databases

 The following information is important to be aware of when
working with multiple databases:

♦ When you copy references from one database to another:

• Periodical synonyms are copied. However, the keyword
and author synonyms are not copied.

• Marked references are not copied. However, you can
mark the references copied when using the Copy
Between Database menu option (from the References
menu).
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♦ You can display terms for all open databases in Term
Manager. But, you cannot edit or add terms.

♦ A database must be in Version 8 or 9 format to be included
when you use All Databases. If an open database is in
Version 5/6/7 format, it will not be included in the retrieval
results, the list of terms in Term Manager, or any other
place All Databases is available.

♦ If you have Version 8 or 9 databases with different
character sort orders (the databases were created with a
different language specified), you will not be able to
retrieve using All Databases. To retrieve across multiple
databases, all databases must have the same character
sorting.
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5
Working in the Reference Lists

Overview

This chapter covers how to work with references in the
Reference Lists. It describes how references appear in the
Reference List window and shows you how to customize and
sort the display of references in the Reference List tabs.

Also described are how to mark references, print references,
print an alphabetical list of terms and export references.

This chapter contains these sections:

♦ Getting Familiar with the Reference List Window

♦ Working with the Reference List

♦ Working with the Reference Display

♦ Marking References

♦ Printing References

♦ Exporting References to a Text File
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Getting Familiar With the Reference List Window

The Reference List window lists all the references contained in
the active database, or all references contained in a subset of
your databases.

The tabs at the bottom of the Reference List window are used to
access certain sets of references. These include references in:

♦ a single database

♦ the current retrieved set

♦ the recently imported references

♦ duplicate references

♦ the results of an Internet search

The Main Components

The Reference List window is made of two main components:
the top, or the Reference Display, and the bottom, or Reference
List. The sections of the screen are divided by the split screen.

The following screen shows the Reference Display and
Reference List and the components that comprise them.
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Reference
Display

Reference List

Resize bar

Reference List
tabs Status bar

You can customize the appearance of the Reference List
window by including adding/removing columns, resizing, and
sorting information. The Reference List display is the same for
all databases.

The Split Screen

You can resize this split screen to view more of the Reference
Display or Reference List.

To resize the split screen:

1. Move your cursor to the bar separating the two windows.

The cursor becomes horizontal arrows on either side of a
vertical bar.

2. Click and hold the mouse, and drag the cursor until the
windows are resized as desired.
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3. Release the mouse.

The Status Bar

The status bar is located at the bottom of the Reference List
window. It provides information about the active tab. It also
tells you the number of references currently marked or
highlighted and shows the number of reference in the tab.

The Tabs

The Reference List window may have tabs at the bottom. You
can use these tabs to display the types of references you want
showing. Tabs might include: a single database; a currently
Retrieved set; recently Imported references; or a Duplicates set
located during a duplicate search.

Working with the Reference List

The Reference List occupies the lower half of the Reference List
window. It is a scrollable list of references contained in the open
database or subset. The Retrieved, Imported, and Duplicates
Reference Lists (organized by tabs) are subsets of the current
database.

A Reference List displays all the references contained in the
database.

Customizing the Reference List

Reference Manager provides a utility to customize the fields that
appear in the Reference List. By default, each reference is listed
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showing the reference ID, the first author’s name, and part of
the title.

You can add, remove, and move columns, or you can specify the
column heading titles. You can have different displays for the
Database Reference List, and for the Retrieved, Imported, or
Duplicates Reference Lists.

To customize the appearance of the Reference List:

1.  On the Tools menu, select Reference List Display.

2. From the Current List drop-down list box, select the
Reference List to customize.

3. In the Number of Columns field, either type a number or
use the arrow keys to enter the number of columns to
display.

4. In the Field Type row, change any information by clicking
in the field, and selecting an option from the drop-down list
box.
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5. In the Header row, edit any heading names, as desired, by
highlighting the name and typing over it.

6. To change the column order, click a column header (so the
cursor changes appearance) and drag the column to the
desired location.

7. To add a column, click Insert Col.

A column is inserted before the selected column. By
default, the header and field type are titled “Ref ID.”

8. After inserting a column, re-name the Header and Field
Type for the new column.

9. To remove a column, highlight the column and click
Remove Col.

10. After making changes, if you want to copy the new format
to all reference lists, click Copy To All.

11. When done making changes, click OK.

Column 1 has been

added.
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The changes are applied immediately to any open
Reference Lists.

Scrolling to View References

Use the scroll bar to move up and down the list. The scroll tip
appears when you are scrolling. It signifies where you are in the
list. The information shown in the scroll tip is determined by
the criteria in which you sorted the list. For example, if the
Reference List is sorted by authors, then the author’s name
appears in the scroll tip.

When you release the scroll bar, the reference showing in the
scroll tip now appears as the top item in the Reference list.

Resizing Columns

You can resize the columns in the Reference Lists. The new
column sizes will remain in place until you change them.

To resize a column:

1.  Move the cursor over the vertical line between columns.

The cursor becomes horizontal arrows on either side of a
vertical bar.

2. Click and hold with the mouse, and drag the column’s
border to the desired width.

3. Release the mouse.
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Sorting the References

Reference Manager lets you easily sort the list of references by
any column. For the column you choose to sort by, you can sort
references in ascending or descending order. If you sort using
the Marked column, it sorts by marked and unmarked
references.

By default, the lists are sorted by author and then by date. You
can change the default sorting criteria using the procedure
below.

To sort references by a column:

1.  Locate the column which you want to sort the list by.

This list is currently sorted by title.

2. Click once on the column heading to sort by that column in
ascending order.



Reference Manager User’s Guide 87

Having clicked the Ref ID column heading, the references
are now sorted in ascending order.

3. To sort the column in descending order, click the column
heading a second time.

Having clicked again on the Ref ID column heading, the
references are now sorted in descending order.

To change the default sort order:

1.  On the Tools menu, select Change Database Sort Order.
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2. In the Database to Change drop-down, select the database
whose sort order you are changing.

3. In the Default Text Sort box, select the option for text
sorting.

See Chapter 12 for a description of the sort options.

4. In the Sort By drop-down, select how the database will be
sorted.

5. Choose Ascending or Descending.

6. In the Then By field, select how the database will be sorted
next.

7. Choose Ascending or Descending.

8. Repeat this in the final Sort By field.
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9. When you are ready to sort, click Sort.

The database is sorted.

10. Click Close.

Sorting Duplicate References

References in the Duplicates Reference List tab are sorted in
ascending order by author, then title, then publication year. This
allows you to view the duplicate references together.

Sorting Marked References

Click the first column to bring your marked references to the
top of the Reference List.

Launching a Web/URL
 You can automatically launch your web browser from within a
reference. To do this, click the mini-button in the Web/URL
field name. The browser opens the page for the address in the
URL field. You can also double-click the URL to launch your
Web browser.

 

 If you entered the file name of a document or file, Reference
Manager launches the program and opens the document.

 If you entered several URLs or file names in the field, the
browser accesses the first address or file name you entered. You
need a semicolon between each URL. It launches the address
you highlight and double click.
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Working with the Reference Display

The top portion, or pane, is called the Reference Display
window. The Reference Display contains the full text of the
highlighted reference. You can view it in the Standard or
Output Style display. This pane has full edit capabilities using
the Standard Display.

The fields appear in order based on the order you specified in
Field and Type Edit. (This is covered in Chapter 4.) For
example, if you move the Periodical name to the top of the list
in the Field and Type Edit dialog box, that field is the first field
displayed in the Reference Display window.

Changing the Way References Appear

You can view references in the Standard Display or the Output
Style Display.

To change the way references appear:

1.  In the View menu, choose Standard Display or Output
Style Display.

The Output Style Display shows what the references will
look like printed with the selected output style. You cannot
edit from this window.

2. To change the output style used for the Output Style
Display, from the Tools menu choose Options.

3. Click the General tab.
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4.  In the Reference Display area, click Output Style Display.

5.  In the drop-down box below, select a new style, or click the

browse button and browse for it.

6.  Click OK.

The new output style is now in effect.

Viewing Field Numbers

You can view field numbers in all fields in all reference types.
Field numbers display in the Reference Display and also appear
when you define output styles. They look like this:
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You might find it easier to associate the fields by number than
by name. This is especially true if you have customized field
labels in your database.

To view field numbers:

1. On the View menu, select Field Numbers.

A check next to this View menu option indicates you have
field numbers turned on.

2. To turn field numbers off, select Field Numbers again, and
the checkmark is removed.

Browsing for Terms

Browsing for terms allows you to more easily select an existing
term in your database. You can choose from existing words,
rather than type your entry in from scratch. It displays the
closest term matching the letters you have typed. You can pick
from this list, rather than having to type the whole term.

You can press F3 to access the popup browser window. Or, you
can start typing a word, and the Browser is automatically
activated. It activates for these fields: any authors, keywords,
periodical, publication year, reference ID, reprint status or
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reference type fields—if you have set your options for it to do
so. (See Chapter 12 for information on setting options.)

Marking References

Marked references are those references you checkmark to create
a subset of references in the database. The set of marked
references remain marked for that session of Reference
Manager. When you exit the database, the marks are removed.

You can copy, print, or export the subset of marked references.

You can mark (or unmark) references individually, or mark all
references in a Reference List tab.

Marks apply only to the active Reference List tab. They cannot
be transferred across databases, nor are they “remembered”
from one session to another.

If you copy references from one database to another, you can
specify to copy marked references into the target database. See
Copying References from One Database to Another, in Chapter
7, for information on copying references between databases.

Here, three of the

seven references are

marked. You mark

references by clicking

in the box to insert a

checkmark.
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To mark a single reference:

1. Highlight a reference to mark.

2.  Do one of the following:

• From the Edit menu, select Toggle Mark.

• Click the checkbox to the left of the reference.

• With a reference highlighted, press the space bar.
The reference is marked.

Here, two of the five entries are marked.

The status bar indicates the number of marked references.
In this case, it would read, “2 Marked.”

You can mark or unmark all references at once. To do so, from
the Edit menu, choose Mark All or Clear All Marks, as
desired.

Printing References

You can print references in any of the Reference List tabs in any
output style you choose. You can print to a printer or to a text
file. You can also print the reference list to the screen.

When printing, you can print the references in the database, or
you can change printer options and then print. Usually, you will
just want to print. Initially and occasionally, you may want to
set the printing options.
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These procedures follow:

♦ Printing References

♦ Setting Printer Options

♦ Printing an Abbreviated Reference List

To print references in the active Reference List tab:

1. On the File menu, choose Print or Print Preview.
(Or, from the Bibliography menu, select Generate from
Reference List.)

The General tab should be selected.

2. Click OK.

Setting Printer Options

To set up Reference List printing preferences, there are three
tabs in the Bibliography Setup dialog box you will be using.
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These are the General, Bibliography, and Page tabs. Each offers
different options from which to select your printing preferences.

General tab—is used to specify style options when generating a
bibliography from a reference list.

Bibliography tab—is used to specify the format of the
references in the bibliography. These settings are associated
with the output style you selected in the General tab. This tab is
used rarely.

Page tab—is used to specify the format of the page when
generating a bibliography from a reference list. This tab is used
rarely.

Hint: The sort order of the references is the same for those
printed as those on screen. If you want the printed list of
references sorted, sort the Reference List first.

To set printer options:

1. On the File menu, choose Print or Print Preview.
(Or, from the Bibliography menu, select Generate from
Reference List.) You can also use the Print toolbar button.
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The General tab should be selected.

2. In the References to include area, choose the desired
option.

3. In the Destination area, select Printer, Print Preview, or
File.

4. In the Output Style area, select the output style on which
you want the format based. Select from the drop-down list
or click the browse button . Then, locate and select the
output style and click Open.

Output Styles are located in the Styles folder of the
Reference Manager Program folder.

5. In the Default Font and Size area, select the font and point
size for the generated bibliography output.

6. In the Optional Fields area, check the box next to each
field type that you want included in the bibliography.
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If you want data in any of the optional fields included, you
must include that field in your output style and check it
under Optional Fields. (See Chapter 10 for assistance with
output styles.)

7. If you want to change the options in the bibliography tab,
click the Bibliography tab to change page options.
Otherwise, click the Page tab and go to step 13, or click
OK to go to the print dialog.

8. In the Bibliography Title area, type a new title if desired.

This title is used for all generated lists of references until
changed again.

9.  In the Numbering area, check the box if you want
references numbered. Then, type the starting number.

You can modify the prefix, suffix, and the alignment of the
number on the page, if desired.

10. In the Spacing area, select the spacing between lines and
after each line, from the drop-down fields.
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11. To reset settings to the defaults for the selected output style,
click Reset from Output Style.

12. If you want to specify the page format for the bibliography,
click the Page tab. Otherwise, click OK to go to the Print
dialog.

13. In the Margins area, verify or change the margin settings.

14. In the Page Numbers area, select the desired options as
follows:

• Check the box if you want pages to be numbered.

• Enter the starting number.

• Check the box if you want to suppress the first page
number.

• Specify the location of the page number and the
alignment.

15. Click OK to go to the Print dialog.
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Depending on the print function you are performing, either
the Print dialog box, the Preview window, or the Save As
dialog appears.

16. Do one of the following:

• If the Print dialog box appears, check the print settings
and click OK to print.

• If the Preview window appears, preview the file as
desired. When done, click Close or click the Print
toolbar button to print.

• If the Save As dialog box appears, specify the name in
the File Name field. In the Save as type drop-down,
select the file type, and click Save.

Printing an Abbreviated Reference List

You can print references in the current Reference List in an
abbreviated format. The abbreviated format is a one-line format
containing only those fields currently displayed in the Reference
List. When you print references in the abbreviated format, all
references in the current Reference List are printed and sorted
according to the column header sort.

To print an abbreviated Reference List:

1. Right-click in the Reference List portion of the window.
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2. Select Print Abbreviated Reference List.

The Print dialog appears.

3. Change any settings as desired, and click OK.

The list is printed.

Exporting References to a Text File

You may occasionally need to output references in a tagged
format to use to import references into another database. You
can output references to a text file in the RIS, MEDLARS
Comma Delimited, or Tab Delimited format. These formats are
similar, except that the RIS format retains font attributes, such
as bold and italic.

The file is saved as a text only file.
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To export references to a text file:

1. From the References menu, choose Export.

2. In the File name drop-down, type the full path and file
name of the file name into which you want references
exported.

3. In the Output format area, select the format type for the
exported file.

The RIS format allows for all Reference Manager reference
types. Medlars allows for just journal references.

4. In the References options area, select the references you
want exported.

5. Click Export.

The Progress bar shows the progress of the export.
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6
Importing, Adding, and Editing References

Overview

You build a database by importing from a text file, manually
adding references to your database, or copying references from
another Reference Manager database. This chapter describes
how to add references using these methods, and how to edit and
delete references in your database.

When you download information from a commercial data
provider be sure to download it in a format compatible with
Reference Manager’s import filter. For assistance, you can use
the search utility on the RIS web site. It can help you determine
the format to use. Or, check the sample files provided in the
Samples folder located in your Reference Manager 9 folder.

This chapter contains these sections:

♦ Importing References

♦ After Importing References

♦ Preparing to Add Reference Manually

♦ Adding References Manually
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 Importing References

 The Import Text File option, found under the References menu,
allows you to import references from a text file. The text file
results from downloading references from many online, CD-
ROM, or World Wide Web database services. When importing
references, you are adding them automatically. This method can
be much quicker and more effective than manually entering
references.

 This section contains:

♦ Understanding Databases and Services

♦ Sources for Importing References

♦ Importing from a Database Service

♦ Browsing for an Import Filter

♦ Importing References from a Text File

♦ Formatting Imported Text

♦ Using Tagged Formats

♦ Using the Periodical Term Dictionary

♦ Using the Casing Term Dictionary

♦ Importing from Another Database Program

♦ Importing from the Internet

♦ Accessing Imported References

♦ Modifying an Import Filter Using the Mini-Editor

♦ Removing the Imported Tab
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 Understanding Databases and
Services

 You can import references from more than 50 different
databases into Reference Manager. Databases include those
such as CancerLit, Chemical Abstracts, MEDLINE, and
PsycInfo. These databases can be supplied by a number of
online or CD-ROM vendors. Vendors include those such as ISI,
NLM, or SilverPlatter.

 As an example, MEDLINE is a database compiled by the
National Library of Medicine. It consists of references from
thousands of biomedical journals. The references go back as far
as 1966. MEDLINE is available from more than a dozen
services. These services include OVID, DIMDI, Dialog,
EBSCO, Knowledge Index, PaperChase, and SilverPlatter.

 Each service receives new data from a variety of sources. While
the basic data remains the same, each service outputs the data in
its own format. For example, some services place a hyphen
between an author’s last name and initials (Jones-SK), while
others use a comma (Jones,S.K.), and others use no delimiter at
all (Jones SK).

Sources for Importing References

 There are many sources from which you can import references.
These include:

♦ Other database programs

♦ Online services

♦ CD-ROM diskette services

♦ World Wide Web database services



106 Importing, Adding, and Editing References

Importing from a Database Service

The Import Text File module supports numerous databases,
such as Cancer Lit, Chemical Abstracts, MEDLINE, PsycInfo.
These databases are supplied by a number of online or CD-
ROM vendors such as ISI, NLM, or SilverPlatter. To Import
text files from a Database Service, follow the Importing
References section of this chapter on page 106.

 Browsing for an Import Filter

 The import filter is a file used by Reference Manager when
importing database text files. It tells Reference Manager how to
format and organize the text as it is imported. The import filter
list shows the import filter definitions available in Reference
Manager. As you import a text file, you choose which import
filter to use.

 Each import filter is listed in the Import dialog box in
alphabetical order by service name and database name.
Definitions you have created or edited are displayed with an
asterisk after the name. Those that come with the system do not
have an asterisk. You need to know which service you are
importing the text file from before starting the import function.

To access an import filter:

1.  From the References menu, select Import Text File.
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2. In the Filter field, click Browse.

The Select Filter dialog box appears.

3.  Select a filter name, and click Open.

The name appears in the Filter box.
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Importing References from a Text File

To import references:

1.  Have the source text file available.

2.  Open the destination database. (From the File menu, select
Open Database.)

3.  From the References menu, choose Import Text File.

4. In the Database drop-down list, select the database to
import references into.

Read-only databases are not included in the list.

5.  In the Filter drop-down list, select the definition you used
when you downloaded the references.

Or, click browse to display the Select filter dialog box.
Locate the filter file and click Open.
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You need to know the source of the text file. If it is coming
from a database like Medline, you need to know who the
provider is or what service you used to download the text
file.

6.  In the Text file box, select the source text file name.

Select one from the drop-down list, or click browse to
locate the downloaded text file. Then click Open.

To view the text file, click View Text File. Then click
Close to close the text file.

7. In the Reference range section, select whether you want to
import all references in the text file, or a range of
references.

If you choose From, type in the range. Type the starting
and ending reference numbers (the sequential numbers of
the references in your text file).

For example, if you have ten references in your text file and
you want to import only the fifth and sixth references, enter
“5” in the From field and “6” in the To field.

8. (Optional) To add additional keywords to every reference
imported from the text file, add them in the Additional
keywords text boxes.

9. (Optional) To change the appearance of text in the keyword
fields, highlight the text to change and click Font, Greek,
or Symbol. Make the changes as desired.

10.  (Optional) To change the Default reprint status box, in
the Status field, make a selection from the drop-down list.
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11.  If the Default Reprint Status selected is On Request, the
current date appears by default. Use the drop-down to select
a new date.

12.  Click Import to begin importing references.

As references are imported, they appear in the Import Text
File dialog box.

13. At the confirmation dialog box, click OK.

14.  (Optional) To save the Import log to a text file, click Save
Log.

The Save Log As dialog box appears allowing you to
specify the name and location of the Import log file.
Usually you select the save name and location if you have
errors and you want to save the file to print and review at a
later time.

15.  To exit the Import dialog box, click Close.

If your references did not import as you expected refer to the
sections below.

Formatting Imported Text

You can use Import Text File, Edit Filter option, to define how
the text is imported into the fields of each reference. Import
filters are files that identify data elements in your text files and
map them to the appropriate fields in your Reference Manager
database.

You will be using sample text files to confirm that the format
you received your text files in matches the format used by the
import filter. Use the Import.txt file to view the sample text file
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names. These are automatically installed into the Samples
folder under the Reference Manager folder.

To view a sample text file:

1.  Double-click to open the Import.txt file, located in the
Reference Manager folder.

2.  Scroll down to view the service and sample file names.

3.  Note the name of the sample file for the service you are
using.

4.  Locate that file in the Samples folder under your Reference
Manager folder and open it.

5.  View the format of the file.

 Using Tagged Formats

 Before importing references, make sure the files are in a format
that the import filter can read. In order for the import filter to
read a text file, it must be in a delimited format. A delimiter is a
character, like a hard return, that is inserted between fields.
Each part of each reference needs to be preceded by a delimiter.

 A tagged format has a label at the beginning of each field. For
example, in MEDLARS format each author is on a separate line
that begins with “AU  - ” (without the quotation marks). The
first line of each title begins with “TI  - ”.

 Each online or CD-ROM service uses a unique tagged format
for its files. The Import module contains a specific translator for
each service. The translator ensures that the text files can then
be read by the Import program.
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 When downloading references from a database service, you may
have a choice of formats. Various services have different names
for their formats. The file you download must be a text file.
Common choices to produce this type of file are “tagged” or
“labeled.” This kind of format lets the import filter translate the
various parts of the references into fields in your database.

 If you have a choice of tagged formats, look at a sample text file
for the database to see how the format should look. You can find
a sample text file for each database service supported by Import
in the \Samples folder. If your library staff downloads references
for you, provide them with a printout of the sample so they
know which format to use. Or, you can visit the RIS website and
use the import filter search utility.

When you download information from commercial
bibliographic services, the information and how you can use it is
governed by the individual service’s database license agreement.
Refer to the service’s license agreement for more information.

Using the Periodical Term Dictionary

Many services do not distinguish between abbreviated parts of
periodical names (such as “Arch,” or “Proc.”) and parts that do
not need to be followed by periods. The Import module uses a
dictionary of non-abbreviated words found in abbreviated
periodical names to assist you.

Whenever you add a periodical name to a database by typing it
or importing it, words without periods are added to the
dictionary. No action is required on your part. Once a word is in
the dictionary, it is added to the periodical name of references
without a period.
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For example: the abbreviated form of Acta Cardiologica
Supplementum, is Acta Cardiol.Suppl. In this case, the term
Acta is not an abbreviated term and is entered in the Periodical
Term Dictionary.

You can edit the Periodical Term dictionary at any time.

To edit the Periodical Term Dictionary:

1.  From the Tools menu, select Import Dictionaries, then
Periodical Term Dictionary.

The Periodical Term Dictionary dialog box appears.

2.  You can do the following:

• To add a term in the Periodical term box, type it.
Then click Add.
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• To delete a word, select it and click Delete. At the
prompt, click Yes.

3.  When you are done, click Close.

Using the Casing Term Dictionary

The Casing Term Dictionary contains terms whose case remains
unchanged as they are imported into Reference Manager.
Mathematical formulas and other terms (such as DNA) are
examples of terms you can enter into the dictionary.

To use the Casing Term Dictionary:

1.  From the Tools menu, select Import Dictionaries, then
Casing Term Dictionary.
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2.  You can do the following:

• To add a term, in the Casing term field, type it. Then
click Add.

• To delete a word, select it from the list and click
Delete. At the prompt, click Yes.

3.  When you are done, click Close.

 Importing from Another Database
Program

 You can use the Import Text File feature to import references
from another bibliographic management or database program.
Make sure the references are in a format supported by the
Import module, such as MEDLARS format or RIS format.

 The RIS format is a tagged format, similar to MEDLARS. It
was developed by Research Information Systems for importing
files that contain any or all of the reference types allowed in a
Reference Manager database.

 Using the MEDLARS Format

 Many bibliographic database management programs (including
Reference Manager) allow you to output references to a text file
in several formats. If you have the option of outputting
references from the database service in the MEDLARS format,
use this option. Import lets you easily import files from this
format, exactly as if they were downloaded from the National
Library of Medicine’s MEDLARS service.

 Note that the MEDLARS format is consistent only for journal
references. Other reference types, such as whole book or book
chapter, may not be properly imported into Reference Manager.



116 Importing, Adding, and Editing References

 Using Any Format to Output to a Text File

 If you cannot output your references in MEDLARS format, or if
you have a large number of non-journal reference types, you can
import references into Reference Manager using a text file
output. Use your word processor, and edit the file to convert it
into RIS format. Or, write a macro to help you do this. Many
word processors have macro capabilities that allow you to easily
make global changes to a file.

 Once the references in the text file are in RIS format, you can
import the file into Reference Manager. See Appendix D for
specifications of the RIS Format.

Importing from the Internet

Using the Z39.50 (powered by BookWhere?) and PubMed
Internet retrieval choices, you can import references directly
from the Internet. This feature is covered in Chapter 9,
Retrieving References.

Before importing files, set up your import options. This is
covered in Chapter 12, in the Customizing Reference Manager
section.

Accessing Imported References

There are two methods you can use to save and view imported
references. The first involves adding a keyword to the
references. The second involves creating a reference index.

If you use a keyword, you might use the date the text file was
imported or the topic of the file as the keyword. These keywords
could help you remember the file’s contents. You can also use
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these methods to keep groups of references separate. The
imported references are listed in the Imported tab.

Both procedures to access imported references by adding a
keyword follow. If you want to work with only some of the
references in the Imported tab, select or mark the desired
references first.

Method 1—Using a keyword:

1.  Add a keyword to one of the references in the Imported tab.

2.  On the Edit menu, select Copy Field to copy the keyword
to all other references in the Imported tab.

3.  Select the references for which you want the keyword
added, by clicking one of the buttons in Reference Options.

4.  You can view or edit the references later by using this
keyword to do a retrieval.
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Method 2—Using a reference index:

1.  Select the Imported tab.

2. From the Reference menu, select Reference Index.

3. From the Reference Selection drop-down list, select
Imported.

4. Select which references are to be saved in the index by
clicking one of the radio buttons.

5. From the Reference Index box, choose an existing reference
index or create a new one.

a. To add a new one, click New.

b.  In the Reference Index Name field, type the new
name.

c.  Click OK.

6. To add the reference to the reference index, click Add.

Modifying an Import Filter Using the
Mini-Editor

 The import filter is the template you choose to define how
references appear in the database once they are imported. It
defines formatting as well as which fields are imported.

 You cannot overwrite definitions created by Research
Information Systems. So, if you make changes to an RIS
definition, you need to save it under a different name.

 You might find it easier to name filters using both the database
and service name. The filter name appears in the Select Filter
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dialog box when you browse for a filter. Most tagged fields
import into a single corresponding field in the Reference
Manager database.

 Using the Mini-Editor, you can make the following
modifications to an import filter:

♦ include or exclude tags

♦ change the destination field

♦ change the tag label

This procedure lets you make some limited changes to the
import filter. For full editing functionality, see the Import Filter
Editor User’s Guide in PDF format or the online help.

To modify an import filter:

1.  On the References menu, select Import Text File.
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2.  In the Filter drop-down list, select the filter. Or, use
Browse to select it.

3.  Click Edit Filter.

4. In the Reference type drop-down list, select the reference
type to change.

Some of the imported fields differ between various
reference types. You can include or exclude fields for each
reference type that could be imported using this filter.

5. For each tag, you can select or clear the Include box to
specify if you want data in that field to be imported with
this filter.

6. To select all fields for this reference type, click Include All.

7. To deselect all fields for this reference type, click Exclude
All.

8. In the Tag Label column, change any tags, as desired.
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This is the label of each tag imported into Reference
Manager. The order of the tag labels is not important,
however, the tag format must be same format as the other
tags. Spaces appear as a small bullet (•) and a carriage
return-line feed appears as a paragraph symbol (¶).

9. In the Destination Field column, make any changes in any
field, as desired, selecting a new option from the drop-down
list.

The drop-down list contains all available Reference
Manager fields in the Reference Type selected.

10. To display information about this import filter, click
Properties.

11. In the Service name field, type the name of the service if
other than what is in this screen.
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12. In the Description field, type information about the import
filter.

This might include the name of the database service, a
brief description of the types of tags, and so on.

13. When you are done, click OK.

14. If you need to make modifications to the filter, such as
editing a multi-text source ling or adding a new reference
type, click Advanced to launch Import Filter Editor.

For instructions on using Import Filter Editor, see the
online help or the PDF User’s Guide.

15. When you are done, save the file as follows:

• If this is a definition you created, click Save.

• If this is a RIS definitions you modified:

a. Choose Save As.

b.  In the Definition name field, type a name for the
definition.
The name you choose must be different than the
original name.

c. Click Save.

Removing the Imported Tab

The Imported Reference List tab appears when you import a text
file. You can remove this tab in two ways:

♦ end the session

♦ select the Close Imported Reference List option (see below).
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To remove the Imported Reference List tab:

1.  Make sure the Imported Reference List tab is active
(selected).

2.  Right-click with the mouse button.

3.  Select the Close Imported Reference List option.

The Imported Reference List is closed.

 Imported references are located in the Imported tab of the
reference list. These references are also automatically added to
the database and are located in the appropriate Database tab.

After Importing References

This section covers:

♦ Sorting Keywords Once References are Imported

♦ Editing a Reference

♦ Deleting a Reference

Sorting Keywords Once References
Are Imported

You can sort keywords automatically in alphabetical order, if
you have this option set. You have a choice of sorting the
keywords by the database as you import them, or you can sort
keywords for one reference.

If you are upgrading from a version 7 database, you will want to
sort keywords for the entire database.
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To change how keywords are sorted for one reference:

1.  Import the references.

2.  With the cursor in the keyword field , right-click with the
mouse.

3.  Select Sort Keyword List.

You can also choose to have the keywords sorted while
importing references.

To sort keywords while importing references:

1.  From the Tools menu, select Options.

2.  Select the Reference Edit tab.

3.  In the Automatic Settings box, click to select Sort
Keyword List.

4.  Click OK.

To sort keywords for an entire database:

1.  From the Tools menu, select Batch Operations, then select
Keyword List Sort.
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2.  In the Database drop-down list, select the database for
which you are sorting the keywords.

3.  In the Start and End fields, type the number of the start
and end number references you want sorted.

By default, all are selected. Normally, you will not need to
change this setting.

4.  Click Sort.

The process complete dialog appears

5. Click OK when.

Editing a Reference

 You can edit references to update information or make needed
corrections (such as misspellings). Using Reference Manager
Version 9, you can edit references in the Reference List window
or the Reference Edit window.
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To edit a reference:

1.  Do one of the following:

• In the Reference List (the screen bottom), highlight the
reference to edit.
The reference now appears in the top portion of the
Reference List window (the Reference Display).

• Double-click the reference.
The reference fills the Reference Edit window.

2. Insert or move the cursor into the field, select the text,
delete it or type changes as appropriate.

3. When you are finished, from the File menu, select Save.

4. If you were editing in the Reference Edit screen, click the X
in the upper right corner to close the window.

Deleting a Reference

 When you delete a reference, the reference is permanently
removed from the database. There are two methods you can use
to delete references. These include:

♦ Selecting the reference(s) from a Reference List

♦ Deleting a single reference from the active Reference Edit
window

These methods are described below.

Deleting a Reference from the Reference List

 You can delete more than one reference at a time by marking or
selecting them. The Delete dialog box allows you to delete the
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highlighted reference(s), all references, or the marked or
unmarked reference(s).

To delete one or more references:

1.  Select the reference(s) in the Reference List.

2.  From the References menu, select Delete.

 

3. In the Delete Options box, select the reference(s) to delete.

4.  Click OK.

5. Click Yes or Yes to All.

Yes to All is available if you are deleting more than one
reference.

Deleting a Reference from the Reference
Edit Window

 You can also delete a reference that appears in the Reference
Edit window.
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To delete a reference from the edit window:

1.  Select a reference.

2.  From the References menu, select Delete.

A dialog box appears asking you to confirm that you want
to delete the reference from your database.

3. Click Yes to delete the reference.

Preparing to Add References Manually

This section covers the tasks you might perform as you add
references manually. Read through the following sections to
become familiar with these functions:

♦ Browsing for a Term

♦ Changing the Font

♦ Entering Non-English Characters

♦ Using Keyboard Shortcuts

♦ Working with Duplicate References

♦ Working with Keywords

Browsing for a Term

Instead of typing information in certain fields, you can browse
for a term and automatically insert it in the field. You can use
browse in these fields:

♦ author’s name

♦ keyword
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♦ periodical name

Methods to Browse

Reference Manager uses browse lists to let you insert a term.
Browse lists display all options for the field that are available in
the database. As you type, the list automatically scrolls to values
matching the letters you have entered. For example, if you type
a “d” the browser lists words starting with “d.”

You can set Reference Manager to automatically use browse
lists as you type. Or, you can access a browse list only when
desired. Both procedures are described below.

To close a browse list, press the Esc key.

To set the browse list to appear automatically:

1.  On the Tools menu, select Options.
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2.  Select the General tab.

3.  Check the box for Automatic Popup Browser.

Each time you type in a browse field, the browse list
appears.

If the Automatic Popup Browser option is cleared, you can
still activate a browse list manually.

To activate the browse list manually:

1.  Begin typing in a field.

2.  Press the F3 key.

The browse list appears listing terms most closely matching
what you typed.
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3.  Scroll in the browse list to locate the desired term and
double-click on the term, or press Enter.

If the term does not exist in the browse list, continue typing
and ignore the browse list.

Selecting Multiple Items in a Browse List

You can also select multiple items simultaneously. If you select
more than one item, all selected items are added to the field. For
example, you can add more than one author at a time.

To select multiple authors or keywords simultaneously:

1.  In the desired field, activate the browse list.

2.  Do one of the following:

• To select consecutive terms, hold down the Shift key
and select the terms.

• To select nonconsecutive terms, hold down the Ctrl
key and select the terms.

You can combine selections using both the Shift and Ctrl
keys.

3. When you have selected all the desired terms, press Enter.
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Changing the Font

You can change the font used for fields in a reference by
choosing from any font available on your computer. The font is
changed for the text you select. You might find this useful, for
example, if you were adding a special character or WingDing
character to a portion of a field.

Changing fonts is available when the cursor is in an editable
field.

To change a font:

1.  Select the text.

2.  In the Format toolbar, click the Font toolbar button.

In the Preview box, you see a preview of the current font,
including styles and effects. As you change the font, the
new font appears here.

3. In the Font drop-down list, select the desired font.

The fonts available are those installed on your computer.
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4.  In the Styles box, check the appropriate box to indicate if
you want bold or italic.

If you want plain text, leave all boxes unchecked.

5.  In the Effects box, check the appropriate box to indicate if
you want underline, superscript, or subscript.

If you want plain text, leave all boxes unchecked.

6. When you are done, click OK.

Entering Non-English Characters

You can enter non-English characters in any text field in a
reference. Non-English characters are those that are not English
letters, such as ä, or β.

You cannot use the Global Edit feature to edit a word
containing non-English characters.

To include non-English characters, use one of the following
options:

♦ Inserting a Symbol character

♦ Inserting Greek character

♦ Using the ANSI equivalent

Each option is described below.

Inserting a Symbol Character

You can enter symbols and extended characters using the Insert
Symbol toolbar button. This option is available when the cursor
is in an editable field.
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Reference Manager uses the currently active font for the symbol
set. (To change the font, on the Format toolbar click the Font
toolbar button, and select the desired font. Then, click OK.)

To ensure compatibility with future versions of Reference
Manager, certain characters will not appear when you select
them, even though they are in the Insert Symbol dialog box. Do
not use these following characters, as they will not show up:

0138 Š 0188 ¼

0154 š 0189 ½

0178 ² 0190 ¾

0179 ³ 0208 Ð

0185 ¹ 0240 ð

To insert a Symbol character:

1.  On the Format toolbar, click the Insert Symbol toolbar
button.

The Insert Symbol dialog box appears.

2. Select the symbol to add and click Insert.

3. Select any additional symbols and click Insert.
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4. When you are done, click Close.

Inserting Greek Characters

To insert Greek characters into your text, you use the Greek
toolbar button. You can also access this function using the
keyboard shortcut, Ctrl G. You can enter the full Greek
alphabet, including upper and lowercase letters, using the Greek
toolbar button.

To enter Greek characters:

1.  Type or highlight the text to convert to Greek text.

For example, type or highlight an “a” if you want to insert
the alpha character “α.”

2.  From the Format toolbar, click the Greek toolbar bottom.

The text is converted to Greek.

3.  (Optional) To return to Roman characters, click the Greek
toolbar button a second time.

Alternatively, you can click the Greek toolbar button first and
then enter the text.

Using the ANSI Equivalent

You can enter non-English characters by typing the ANSI
equivalent for the characters. Refer to the Windows Character
Map for a list of ANSI characters and their keyboard
equivalents.
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To type ANSI equivalents:

1.  Place the cursor where you want to insert the ANSI text.

2.  Hold down the Alt key and type the 4-digit ANSI code for
the character.

Use your numeric keypad. Be sure you have NumLock
engaged.

For example, to enter an “ä” (ANSI code 0228), hold down
Alt and type “0228” on the numeric keypad.

3. Release the Alt key.

Using Keyboard Shortcuts

 As you enter information into the keyword and author fields in a
reference, you can use the following keyboard shortcuts:

 Enter—moves to next location in the field (if there is one).

 Shift Enter—moves to previous location in the field (if there is
one).

 Ctrl Enter—inserts a new location.

 Semicolon—inserts a new location at the end of the current
location.

Working with Duplicate References

A duplicate reference is the same reference entered into a
database twice. The duplicate reference could show up in the
database as a result of importing the same reference from more
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than one service. From time to time, you may want to clean up
the database and delete duplicate references.

You can check for the existence of duplicate references in a
database, then view them and remove them if desired.

Checking for Duplicate References

Reference Manager lets you check for and identify duplicate
references. You select a reference which is then compared with
all other references in that database—or in all other databases.
You are notified if one or more duplicate references are found.

To check for duplicate references:

1. From the References menu, select Check for Duplicates.

Reference Manager scans all references in the database(s)
specified. If duplicates are found, you can choose to view
them. If none are found, a message appears to let you
know.

To specify different databases to search in or to change the
duplicate detection settings, see Chapter 12, “Using the
Tools.” Locate information on customizing the Options
dialog box.

2.  To display the possible duplicate(s), click Yes.

If there is more than one set of duplicate references, a
Duplicates tab appears from which you can display all the
duplicates.
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Hint: To view these references later, add a keyword to all
references using Copy Field. You can also print the
references and then use the printout to verify that the
duplicate references are actually duplicates.

Viewing Duplicate References

If any duplicates are found, you are notified with a message. If
there is only one duplicate, it will appear in a reference edit
window. Multiple duplicates appear in the Duplicates tab. This
tab is temporary and contains only those duplicate references
found in the current session.

Removing Duplicate References

When a duplicate reference is displayed in the reference edit
window, you can remove (delete) it. The Duplicates tab appears
when there is more than one duplicate reference. You can
remove them, as desired.

To remove duplicate references from the Duplicates tab:

1.  Be sure the Duplicates tab is the active tab.

2.  Select the reference(s) to delete.

3.  Right-click the mouse button.

The menu options appear.

4. Click the desired delete option then click OK.

The confirm delete dialog appears.

5. Click Yes or Yes to all.
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Working with Keywords

As you build a database, keywords can be automatically added
to the list of keywords using the scan for keywords feature.

You can use keywords to group together references by topic. To
do so, you assign a keyword to a group of references to identify
the topic of the group.

This section includes:

♦ Scanning for Keywords

♦ Entering Keywords

Scanning for Keywords

Scanning for keywords is a process where Reference Manager
scans the title, notes/abstracts, and address of the current
reference for any words or phrases contained in your database
keyword list.

If Reference Manager finds any keywords, these words are
automatically added to the keyword list for that reference.

To scan for keywords:

1. Place your cursor in the Reference Edit window.

2. From the References menu, select Scan for Keywords.

A message tells you the number of keywords located.

A message appears if no new keywords were found for this
reference.

3. To save the added keywords, click the Save toolbar button.
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Automatically Scanning for and Saving Keywords

You can customize Reference Manager to automatically scan
titles, notes, abstracts, and addresses for keywords in your
database. When a keyword is found, it is automatically added to
the keyword list of the reference you are adding or editing. (It is
added when you proceed to the next field, or when you save the
reference.)

To customize Reference Manager to automatically scan for
keywords:

1.  On the Tools menu, select Options.

2.  Select the Reference Edit tab.

3.  Click to select Scan Titles and Notes for Keywords.

4.  To have the keyword list sorted, select the check box.
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5.  Click OK.

Entering Keywords

 Use this procedure to enter new keywords into the keyword list.

To enter keywords:

1.  Click in the keyword field.

2. Type the new keyword or choose it from the browser list.

Navigating in Keywords

 You can type a semicolon to move to the next keyword location
in the keyword field, or use the right arrow key to move to the
next keyword field.

Using Keyboard Shortcuts for Keywords

 You can use these keywords shortcuts when navigating in the
keyword list:

 Enter—moves to next keyword location.

 Shift Enter—moves to previous keyword location.

 Ctrl Enter—inserts a new keyword location.

 semicolon—inserts a new keyword location at the end of the
current location.
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 clicking immediately after the semicolon—inserts a keyword
between two existing keywords. A second semicolon appears,
allowing you to add the keyword.

To add keywords when in a keyword field:

1.  Right-click with the mouse where you want to add a
keyword.

2.  Do one of the following:

• To insert a keyword in the first keyword location,
choose Insert New First Keyword.

• To insert a keyword after the current keyword, choose
Insert New Keyword.

3.  From the File menu, click Save.

Adding References Manually

As you work with a database, you can add references to it
automatically (importing) or manually. To add references
manually, you will be typing information into each field.

The table in this procedure specifies the information you can
add for each field.

As you add references, by default, Reference Manager
automatically assigns a Reference ID number and numbers them
in sequential order.

To enter references manually:

1. From the References menu, select New.
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A blank Reference Edit window appears.

2. Enter information into each field as necessary.

Use the following table for guidance. Also, use the
additional sections following this section.

Some information may be required, depending on what
fields you have set to be mandatory in Field and Type Edit.
Mandatory fields are designated by an asterisk (*)
following the field name. In the example above, Ref Type
and Ref ID are mandatory fields.

3.  When you are done entering text into each field, select Save
from the File menu.

The references are saved. To add another reference, repeat
the procedure.
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Field Enter this Information See

Page

Reference

Type

Choose the reference type from the available list.

The reference types displayed are those reference types that are

included in your database.

147

Reference ID Can be system assigned. You can change this Option setting under

Reference Edit. Make your selection in the Reference ID Assignment

Mode. If not assigned, the cursor moves to this field and you will need to

manually enter the ID.

147

Title Type the title. Use upper or lowercase letters.

Do not type a paragraph return (Enter) at the end of each line.

Author Names Type the authors’ name as follows: Type the last name first, a comma,

the first initial, a period, and the last initial. Type a semicolon between

authors. To ensure you use the appropriate naming conventions, see

page 149.

You can use the Font, Greek, and Symbol tools in the Format toolbar to

change the font of authors’ names, and insert Greek or extended

characters. Do not use an asterisk (*) in this field. Usually you will use

the Font button to access a different symbol set.

149

Notes and

Abstract

Type any notes or abstract as desired.

Do not type a paragraph return (Enter) at the end of each line.

Date Type the year of publication.

• The full year (such as “1987”)

• The entire date (MM/DD/YYYY).

Use the format you specified in the Regional Settings in the Windows

Control Panel. For example, if you set the international date format of

YYYY/MM/DD, you must enter the publication date in that format. Your

computer’s system date (year) appears as the default option. For BC

years, enter the year as a negative.

151
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Other (part of

Date) field

(Optional) Use this field to enter additional date information, such as

• a season (Summer)

• a quarter (First Quarter)

• other information regarding the publication date.

Reprint Status From the drop-down list, select the reprint status.

• In File. Use this option if you have a reprint in your files.

• Not in File. Use this option if you do not have a reprint, and do not

expect to have one.

• On Request. Use this option if you have requested a reprint (or copy)

from the author. The Request Date field becomes available. Enter the

date you requested the reprint, and you can generate reports of

pending reprint requests.

The default date is the current date in your computer system

(MM/DD/YY).

Start Page/

End Page

Type the start and end pages desired. You can use numbers or letters.

Use these guidelines:

• If the reference appears on only one page, or you do not know the last

page number, leave the End Page blank.

• If the reference appears on non-consecutive pages, enter the pages in

the Start Page field. To separate page numbers, use commas

• If you are including a range of page numbers, use a hyphen (for

example, “20, 22-24, 32”).

Periodical Type the periodical name—you can use any one of the four periodical

synonyms (see page 152).

If you are generating bibliographies using both full periodical names and

abbreviated periodical names, you must enter them in the Term Manager

window as synonyms.

The synonym you use is not important. When you generate a

bibliography, the correct synonym name, as defined by the output style,

is used.

152

Volume Type the volume number

Issue Type the issue, if any. This is useful to enter a special designation for a

supplement. For example, you might enter “45 (Suppl).
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Publication

Place

Type the place where the item being referenced was published, such as

the city and state.

Do not type a paragraph return (Enter) at the end of each line.

Publisher Type the publisher’s name.

Address Type the address of the author, if available.

ISSN/ISBN Type the International Serial Number of International Standard Book

Number.

Availability Type the location where the material is contained. For example, a

periodical could be located in a specific filing cabinet, office, or library.

User Defined

fields

Type any information you want into these fields. There are five user-

defined fields for each reference (except motion picture, for which there

are four).

You can change the names of these fields to reflect the information they

contain. To do so, use the Field and Type Edit utility.

Miscellaneous

Fields

There are three miscellaneous fields available in a Generic reference.

These three fields correspond to various different fields in other reference

types.

For example, Misc 1 is the Number of Volumes for a Book or Book

Chapter reference, or the International Class Code for a Patent

reference. Not all references use the three miscellaneous fields.

Web/URL If applicable, type the Web URL address. 153
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Entering the Reference Type

Different reference types allow you to enter different
information in fields in the Reference Edit window. Refer to
Appendix E.

for a complete list of the different reference types and their
associated fields.

To change the fields that define a reference:

1.  On the Tools menu, select Field and Type Edit.

The Field and Type Edit dialog box appears.

2. Check the boxes to include or exclude specific fields for
each reference type.

For more information, see the section “Defining a
Database” in Chapter 4.

Understanding Reference IDs

Reference IDs are unique labels assigned to each reference
within a database. They are used for retrieval and inserting a
reference into a manuscript. You can choose the type of
reference ID to assign, and how it is assigned. You can use IDs
based on numbers or authors/date. You can assign IDs
automatically, individually, or manually, as described below.

If you delete references, you can reuse the old reference ID
number. Automatic reference ID assignment must be turned off
to do this.
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Assigning Reference IDs

There are three ways to assign a reference ID to a reference:

♦ Automatically assign reference IDs.

♦ Use the Assign Ref ID function to assign reference IDs
Numerically or by Authors/Date.

♦ Manually type a reference ID.

Automatically Assigning Reference IDs

Automatic Reference Assignment assigns sequential reference
numbers to each new reference you add. This is the system
default. You cannot edit an automatically assigned reference ID
unless you turn off this function and edit or assign them
individually.

For each reference, the ID number is normally incremented by
one (unless you assign them manually and use a different
numbering system). To automatically assign all reference IDs,
make sure this option is selected in the Options dialog box. See
Chapter 12 for instructions.

A Note About Using Authors for IDs

You can also assign reference IDs based on the first author and
the year. In this case, Reference Manager uses the Author
Primary and Date Primary fields to create the ID. This type of
reference ID would appear such as “SMITH1987” or
“JONES1989.” Reference Manager saves reference ID letters as
uppercase letters—whether or not you use uppercase letters.

If the same author publishes more than one paper in a given
year, then alphabetic identifiers (letters) are added to the
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reference ID (for example, “SMITH1987,” “SMITH1987A,”
and “SMITH1987B”).

If you use identifiers based on the first author and year, and no
author is available, then “ANON,” is used. (This is the
abbreviation for anonymous).

To assign individual reference IDs using Assign Ref ID:

1.  You need to turn off automatic reference ID.

See Customizing Options in Chapter 12 to do so.

2. Have a new reference on the screen with a blank ID field.

3. From the References menu, select Assign Ref ID.

Reference Manager assigns the next available ID (whether
it is numeric or in the Author+Date format) for the
reference.

Manually Assigning Reference IDs

If you don’t use the Automatic Reference ID option or select
Assign Reference ID, you can enter your own system of
identifiers. When doing so, you can use any combination of
letters and numbers, up to a maximum of 20 characters. You
can also use uppercase alphabetic characters of the extended
character set (such as Á or Ë) as part of the reference ID.

To manually assign reference IDs:

1.  From the Tools menu, select Options.

2.  Select the Reference Edit tab.
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3.  In the Automatic Settings box, make sure Assign
Reference ID is not checked. Deselect and save your
change if necessary.

4.  In Ref ID field, type the ID number.

Each reference IDs you use needs to be unique.

Entering the Author Names

When entering the authors for a reference, there are specific
naming conventions to follow. It is important to follow these
conventions for two reasons:

♦ Reference Manager’s output styles provide a great deal of
flexibility in the placement of initials and punctuation in
authors’ names. Naming conventions enable the program to
understand where the last name ends and where the initials
are placed.

♦ When you retrieve references, it is often convenient to type
only the author’s last name on the parameter line. Typing
the last name first enables the program to quickly locate all
authors with a given last name.

To use the appropriate naming conventions:

1.  In the Author field, type the last name, a comma, the first
initial, a period, and the last initial followed by a period.

For example, “P.R. Smith” would be entered: Smith,P.R.

If there is a suffix such as “Jr.” or “II” enter it as follows:
Smith,P.R.,Jr. or Smith,P.R.,II.

To enter full first names, type the last name, a comma, the
first name, a space, and the middle name. For example, the
name “Paul Roy Smith” would be entered: Smith,Paul Roy.
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Hint: You can right-click with your mouse. To insert an
author, choose Insert New First Author. To insert another
author, choose Insert New Author.

2.  If there is more than one author, type a semicolon to move
to the next author.

3.  Type the next author’s name using the same guidelines.

To insert an author between two existing authors, click
immediately after the semicolon where you want to add the
author. A second semicolon appears, allowing you to add
another author.

Understanding Color Settings for Author
Names

 Author names appear in different colors, depending on certain
factors, including how you set up the options in the
Author/Keyword Highlighting (Reference Edit tab area). The
colors appear when you move the cursor to next author name or
field. See the Chapter 12, Using the Tools, for details.

Choosing the Date Format

 You can switch between entering the full date or entering only
the year. To do so, click the expand button next to the field title.
You can have different settings for Date Primary and Date
Secondary. (For example, you might want to use the full date for
Date Primary and only the year for Date Secondary).

Switch date formats by

clicking this button.
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The default date format is the Short Format (MM/DD/YYYY).
You can specify this in the Regional Settings dialog box, from
the Control Panel in Windows 95/98/NT.

Editing the Periodical Name

 When you save the reference, the new periodical is
automatically added to the periodical name term list. If the
periodical name contains periods, the name is automatically
placed in the Standard Abbreviation location in Term Manager.
If the name does not contain periods, it is placed in the Full
location.

 Once a periodical name has been saved in the term list, you
cannot edit it in the reference edit screen. To edit the periodical
name, see Chapter 8, on Term Manager.

Periodical Synonyms

 Periodical names are handled in a special way in Reference
Manager. Reference Manager allows four synonyms for each
periodical. You can create new periodical names by entering the
new name when you enter or edit a reference.

You can add new synonyms using the Term Manager.

 You can use any of these names when you generate
bibliographies for publication. If you copy references from
another database, the periodical’s synonyms are also copied.
When you do a retrieval, you can use any of the four synonyms.

 The four synonyms are:
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 Full Name—This should be the full and complete periodical
name. Use this if you plan to generate any bibliographies for
periodicals that require the full periodical name.

 Standard Abbreviation—This should be the standard
abbreviation you want to use in your bibliographies. Biomedical
investigators, for example, normally use the Index Medicus
abbreviation. Enter the name with a period after each
abbreviated word, and put spaces only after complete words.

 For example, the Journal of Clinical Investigation would
become “J.Clin.Invest.”, but Kidney International would
become “Kidney Int.” in the synonym list.

 User Abbreviation One—This is any name or acronym used as
an abbreviation for entering future references. Or, you can use it
when specifying the name in a search strategy. For example,
you may want to use “JCI” for the Journal of Clinical
Investigation.

 User Abbreviation Two—This enables you to enter a second
abbreviation for the same periodical. This may be useful if two
or more people are working with the same database and want to
use different abbreviations.

Adding Commonly Used Phrases

You can add commonly used phrases to the database in
Reference Manager. Once added, you can insert the phrases into
fields as you create references. You might want to add phrases
that are long or redundant so you don’t need to type them in
each time. You can place phrases into any field—except
authors, keywords, periodicals or dates. (Authors, keywords,
and periodicals have their own browse lists).
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To add a commonly used phrases:

1.  From the Tools menu, select Phrase List.

2.  In the New Phrase field, type the commonly used phrase.

3.  Click Add.

The phrase appears in the phrase list.

4.  Add any other phrases as desired.

5.  To delete a phrase, highlight it in the list and click Delete.

6.  Click Close.
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To access a phrase:

1.  Place your cursor in the field where you want to place the
commonly used phrase.

2.  Right-click with the mouse.

The menu options appear.

3.  Select Phrase List.

The Phrase List appears with all the phrases listed that you
previously entered.

4. Highlight the phrase to use and click Select.
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7
Working with References

Overview

Once you have added references to your database, use this
chapter to work with references. It covers how to copy
references, group references, and export references.

Sections covered include:

♦ Using Find and Replace

♦ Copying References

♦ Using Reference Index

♦ Moving Data between fields within a Reference

♦ Moving and Copying References

 Using Find and Replace

 Use find and replace to find particular text and replace it with
revised text in one or more locations. You might use find and
replace for misspellings or to correct other errors. You can use
this function across multiple references.
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To find and replace text:

1. From the Edit menu, select Find/Replace.

The Find/Replace dialog box appears.

 

2. In the Find Text field, type the text you want to find. Or,
highlight the text before starting the procedure and it will
appear automatically in this field.

3. In the Replace With field, type the replacement text.

4.  If you are ready to replace the text, click OK and then
Replace at the confirmation screen. Or, to set additional
options, continue on.

5.  To change the font of any of the text, highlight the text to
change and click Font. Make the changes and click OK.

6. To toggle Greek characters on or off, click Greek.

7. To type a symbol (extended character), click Symbol.
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If you are typing a special character, such as a WingDing
character, change the font before you insert the symbol.

8. In the Reference List drop-down, select the Reference List
tab you want to search and replace text in.

You can replace text in an open database, or the Retrieved,
Imported, or Duplicates tabs (if any). Read-only and empty
databases do not appear in the selection list.

9. In the Non-Indexed Fields to Search checkboxes, check
the boxes for fields you want to search in.

You can choose any of the non-indexed fields.

10. To select all of the Non-Indexed Fields to Search, click
Include All.

11. To deselect all of the Non-Indexed Fields to Search, click
Exclude All.

12. In the Replace Options box, check the boxes as
appropriate.

To specify to replace a whole word only or to locate text
that matches the case entered, check the appropriate box.

13. In the Replace In box, click the button to specify the
references in which you want to find and replace text.

Reference Manager will do a Find and Replace in just the
references you select.

14. Click OK

The Confirm Find/Replace dialog box appears.
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15.  Click Replace to begin the search and replace process.

The replace process begins.

 Copying References

 You can copy references between databases or within a
database. Copying references can save you time, as you do not
need to recreate them.

 There are three ways to copy references. You can:

♦ duplicate a reference

♦ copy a reference from one database to another

♦ copy data from one reference to another

Duplicating References

 The Duplicate References function lets you duplicate a selected
reference. The duplicate reference is stored in the same
database, and must be given a new reference ID. If you have
selected automatic assignment of Reference IDs in the
Reference Edit tab of the Options dialog box. The reference will
automatically be assigned the next available ID#. If the
automatic option has not been set then you will be prompted to
enter an ID# prior to saving the reference.
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 You might want to use the Duplicate option when you are
entering references for several book chapters. This lets you
duplicate the specific fields that re consistent from chapter to
chapter.

To duplicate references:

1.  Highlight a reference in the Reference List.

2.  From the References menu, select Duplicate.

The Duplicate References dialog box appears.

The field list changes with the reference type you select.

3.  In the Fields containing data box, select the fields to copy
into the new reference.

The fields displayed are those in the selected reference that
contain data.

4. To copy all fields to the new reference, click Include All.

5.  To deselect all the fields, click Exclude All.
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You might find this option useful if you want to copy only a
couple of fields. You can Exclude All fields, and then select
only those fields you want to copy.

6.  Click OK.

The reference is duplicated. The Reference Edit window
appears with the new reference in it. You can make
changes or corrections to it, if necessary.

If auto ID is turned off, the cursor is in the ID field.

7.  In the ID field, type the ID (unless it is automatically
generated).

8.  Make any other changes.

9. From the File menu, select Save.

Copying References From One
Database to Another

 The Copy Between Databases function lets you copy references
from an existing Reference Manager database into another
database. You can also copy references from the Retrieved,
Imported, or Duplicates tab into another database.

When copying references from one database to another,
Reference Manager does not check for duplicates. To check for
duplicate references, see Working with Duplicate References, in
Chapter 6.

Titles and Notes will not be scanned for keywords during this
process. To scan for keywords, see Scanning for Keywords in
Chapter 6.
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 To copy references from one database to another, make sure
both the source and the destination database are open.

To copy references between databases:

1. On the Reference menu, select Copy Between Databases.

 

2.  In the Source Reference List drop-down, select the
database from which to copy the references.

You can choose to copy references from a database, or the
Retrieved, Imported or Duplicates tabs (if any).

3. In the Destination Database drop-down, select the
database to which you are copying references.

You can copy references to any open database.

4. To mark the copied references, check the box to Mark
Copied Reference(s).

5. Click Copy.

A message appears asking you to confirm that you want to
copy the reference.
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6. Click Yes or Yes to All.

Yes to All copies all references without prompting you
again.

If the reference ID of the reference being copied already
exists in the Destination database, a message appears
notifying you that a new reference ID will be assigned to
this reference and prompts you to save the original ID in
an alternate field.

Copying Data from One Reference to
Another

 The Copy Field function lets you to copy data from a field in
one reference to the same field in another reference. This option
is useful if you want to copy information from one reference to
another, without reentering the information.

 For example, if what was entered in the reprint status field
applies to another reference, you could use this function. This
function can save you time, as it will change the information in
this one field for multiple references.

Hint: If you have retrieved or Imported references and want to
add a keyword to all references in the tab, add the keyword to
one reference. Then, choose Copy Field to add it to all other
references.

 You can copy data in a field to a database, or to the Retrieved,
Imported, or Duplicates tabs. You will not see Read-only and
empty databases in the Reference List selection list.

 Remember, the Retrieved, Imported, and Duplicates tabs are
subsets of a database. When you copy information to a field in
one of these tabs, you are also copying information to the
reference in the database in which it resides.
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To copy data to another reference:

1.  Highlight data in a field (such as a keyword). Or, make the
field from which to copy data the active field or enter a new
keyword.

2.  From the Edit menu, select Copy Field.

 

In the Field data to copy field, you’ll see the data to be
copied.

If the reference type you are copying information to does
not include the field you are copying, the information will
not be copied.

The To field contains field name you are copying data into.

3. In the Reference list drop-down, select the Reference List
tab that contains the references you want to copy to.

4. In the References options box, click the button to indicate
which references are to receive the copied data.
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5.  Do one of the following:

• To overwrite existing information (if any) in the field
you are moving data into, click to select Overwrite
existing data, in the Field Options box.

• To append data to the existing information in the field,
click to select Append to existing data.

This option is available if you are copying data in the
Titles (Primary, Secondary, Series), Notes/Abstract,
Publisher, Publication Place, Volume, Issue, Start Page,
End Page, ISSN/ISBN, Availability, Misc. (1, 2, 3) and
User Defined (1-5) fields. Information is automatically
appended to all other fields.

6. Click Copy.

7. Click Yes or Yes to All to copy the data in the field.

Yes to All is an option only if you are copying data to more
than one reference.

A message appears when the Copy Field process is
complete. It informs you of the number of references that
were modified.

8. Click OK to exit the message box.

 Using Reference Index

 You can create a Reference Index from within any database.
Reference index allows you to perform a function on all the
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references in a group, simultaneously—thereby saving you time.
You do so using the Reference Index function.

 Once created, you can retrieve references using by selecting the
reference index as the retrieval parameter. You can perform
functions, such as the copy fields function to all references in
the group, creating a new database from the group, or
permanently saving the group to use at a later time.

 When you delete a Reference Index, the original references in
their original databases are not deleted. A Reference Index
contains “pointers” to references in your databases. It does not
contain the actual references—it contains a list of the reference
ID#s.

To add references to a reference index:

1.  Mark all the references you want contained in the group.

Marked references are designated by the check mark in the
first column of the reference list.

2. On the References menu, select Reference Index.
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3. In the Reference Selection drop-down, select the reference
list containing the reference(s) to add to the Reference
Index.

4.  Click the appropriate option button to indicate which
references to add to the group.

5.  Do one of the following:

• To add a new reference index (if none are listed or if
you want to create a new one), click New.

• To use an existing reference index from the list, select
it, and go to step 10.

6.  In the Reference Index Name field, type the name for the
reference index you are creating, and click OK.
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The new reference index is now listed in the Reference
Index list.

7.  In the Reference Selection box, select the references to add
to this new reference index.

8.  Click Add.

9.  At the confirmation screens, click Yes, then OK.

10.  In the Reference Index box, select the Reference Index to
which you want to add the selected references.

You can use a reference index that you just added or an
existing one.

11. Do any of the following:

• To create another new Reference Index, click New.
Then, enter the name of the reference index to create
and click OK.

• To remove all references contained in the selected
Reference Index, click Clear.

• To delete the Reference Index, click Delete.
The Reference Index is deleted. However, the actual
references are not deleted. They still reside in the
database in which they are located.
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• To add the references you specified in Reference
Selection to the highlighted Reference Index, choose
the references to add and click Add.

12.  When done, click Close.

You can add additional references to a reference index at
any time using these steps.

To retrieve references using a reference index:

To retrieve references using a reference index, you first need to
have created a reference index.

1.  On the References menu, select Retrieve.

2.  In the Field column, press F3 to access the browse list and
select Reference Index.

3.  In the Parameter column, select the desired reference
index.

You need to have already created a reference index for
them to show here.
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4.  Click the Retrieve toolbar button.

The reference index appears at the bottom of the Retrieved
tab.

 Moving Data between Fields within a Reference

 The Move Field function enables you to move data from one
field to another for a group of references in a database. This
option is useful if, for example, the abstracts of most of the
references in your database are in the Notes field, and you want
them in the Abstract field. You could then move the text into
the abstract field.

You can also move data between fields within a reference or
between references using drag and drop. For more information,
on drag and drop, see Chapter 3.

To move data between fields:

1. From the Edit menu, select Move Field.
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2.  In the From field select the field name that contains the
data you want to move.

If a field is currently selected or active in the Reference
Edit window, then that field name is displayed. The field
names in the list are the field labels in the Generic
reference type.

If the reference type that you are moving information to
does not include the field you are moving, the information
will not be moved.

3.  In the To Field, select the field name into which you want
to move the data.

The fields listed depend on the field you select in the From
field; you must move data from one field into a similar type
of field (for example, from Notes to Abstracts).

4.  In the Reference list drop-down, select the Reference List
tab containing the references you want moved.

You can choose to move data from one field to another in a
database, or the Retrieved, Imported or Duplicates tabs (if
any). Read-only and empty databases do not appear in the
selection list.

5. In the References options, click the button to indicate if
you want data in the field moved in the highlighted
reference, any marked or unmarked references, or all
references in the Reference List tab.

6. To overwrite existing information (if any) in the field you
are moving data into, click in the Field options. Also click
here to append the data to the existing information in the
field.

This option is available if you are moving data in the Titles
(Primary, Secondary, Series), Notes/Abstract, Publisher,
Publication Place, Volume, Issue, Start Page, End Page,



172 Working with References

ISSN/ISBN, Availability, Misc. (1, 2, 3) and User Defined
(1-5) fields. Information is automatically appended to all
other fields.

7. Click Move.

The Confirm Move Field dialog box appears asking you to
confirm this move.

8. Click Yes or Yes to All, to move the data in the field.

The data moves from the one field to the other in the
references you specified.

Yes to All is available if you are moving data within more
than one reference

A message appears when the Move Field process is
complete.

9. Click OK to exit the message box.

Moving and Copying References

This section includes these topics:

♦ Moving or Copying a Reference from One Database to
Another

♦ Copying a Reference to a Document

Moving or Copying a Reference from
One Database to Another

To move a reference from one database to another, you need to
have both databases open. You can move multiple references at
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once by selecting them in the Reference List before you drag
them.

To move or copy a reference:

1.  Do one of the following:

• To move a reference, select it. Click and hold the
mouse until there is a small square to the bottom and
hold down the mouse.
The cursor will now move the selected item.

• To copy a reference, select the reference to copy while
holding down the Ctrl key.

2. Drag the item, with mouse still down, over the database tab
into which you want to move the reference.

If you hold the cursor there, the tab will become active.

3. Move the cursor and dragged item over the field in the
Reference List into which you are moving the reference.

4. Release the mouse button.

A confirmation message appears asking if you want to
move the reference.

5. Click Yes to move the reference.

Copying a Reference to a Document

You can copy a reference into files, such as word processor
documents, that accept information in Rich Text Format (RTF)
or ASCII text format.

To copy a reference to another application, you must have the
database open in Reference Manager and the application open.
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The application can be minimized, but it must appear in the
Windows task bar.

To copy a reference to another application,

1.  Select the reference to copy and hold down the mouse.

2.  Move your cursor to the Windows task bar and activate
your application.

3.  Move your cursor into your document and release the
mouse button.

The reference is pasted into your document
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8
Using the Term Manager

 Overview

 The Term Manager is used to edit, add, or delete terms
(authors, keywords, and periodical names) in your database.
You can also perform global editing functions, such as
replacing one term with another. Other functions that you can
perform include a quick retrieval based on terms highlighted in
the Term Manager window. You can also print an alphabetical
listing of terms in your database.

Important: Prior to performing global editing, make sure to
back up your database.

 This chapter includes these sections:

♦ Getting Familiar with Term Manager

♦ Working with Synonyms

♦ Working with Periodical Synonyms

♦ Using Quick Retrieval

♦ Global Editing

♦ Purging Terms
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♦ Copying Terms

Network Users: You must open the database as READ/WRITE
EXCLUSIVE to access the Term Manager global editing
functions. See the Network User’s Notes for instructions

 Getting Familiar with Term Manager

 Term Manager allows you to easily work with terms in your
database. You can edit authors, keywords, and periodical
names. This section introduces you to the Term Manager
window and toolbar.

Using the Term Manager Window

All the functions you perform in Term Manager will be with the
Term Manager window open. To open the Term Manager, from
the Term Manager menu, select Activate (or press F5).

The Term Manager window contains the following components:

The Term Manager

tabs

Synonyms list

Term

Manager

toolbar

The terms

corresponding to the

selected tab
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The left side of the Term Manager window contains tabs and
the list of terms under each tab. The right side of the window
displays the synonyms, if any, for the highlighted term.

You can have up to 255 synonyms for each author’s name or
keyword, and three synonyms for each periodical name.

 Using the Term Manager Toolbar

 The Term Manager toolbar is only available after you activate
the Term Manager. The toolbar includes several functions.

 

 

 

 

 

 Current String—displays the currently highlighted term in
the window. It can also be used to locate the term you type in
this field.

 Quick Retrieval—retrieves the highlighted term. If you
highlight multiple terms, you can use the Connector dialog
box to specify the AND or OR connector.

 Global Edit—enables you to replace or delete a term.

 Combine Terms—combines multiple selected author or
keyword (only) terms as synonyms.

 Add Term—adds a new author, keyword, or periodical.

Current String Quick

Retrieval

Combine

Terms

Cancel

Synonym

Editing

Select

Databases(s)

Global

Edit

Add

Term

Save Synonyms
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 Cancel Synonym Editing—cancels the edits you made and
reverts to the last saved list.

 Save Synonyms—saves the changes made after editing
Synonyms.

 Select Database—A drop-down list containing the names of
all open databases, and an option for “All Databases” allowing
you to select the database you want to view with Term
Manager.

Working with Synonyms

 A synonym is a term having the same or similar meaning as
another term in the term list. This section covers working with
synonyms for Keywords and Authors. To make changes to
Periodical Synonyms, you will need to use the global edit
feature. To do so, see Working with Periodical Synonyms later
in this chapter.

Important: prior to performing global editing, make sure to
back up your database.

 In working with synonyms, you can:

♦ Save synonyms

♦ Cancel synonym editing

♦ Add synonyms

♦ Combine two or more terms

♦ Extract synonyms (delete)
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 Saving Synonyms

Save the changes you have made to terms by clicking the Save
Synonyms icon or by selecting Save from the File menu.

Canceling Synonym Editing

Cancel Synonym Editing is used to cancel, or undo, the
synonym editing that you have performed. This option is
available only when adding or editing terms in the Synonyms
list on the right side of the Term Manager window.

If you have performed a Global Edit (delete or replace), or have
combined terms, those actions are saved immediately and you
cannot undo or cancel them once the process has completed.

Adding Synonyms

 There are several ways to add synonyms to Author, Keyword, or
Periodical terms. These include adding:

♦ A synonym to an existing term

♦ A new synonym to a new term

These methods are described in the following sections.

Adding a synonym to an existing term

 A new synonym is a term that does not yet exist in your
database. An existing synonym is a term that already exists in
your database.
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Add a new synonym to an existing term:

1.  From the Term Manager menu, select Activate.

The Term Manager dialog box appears.

2. Highlight the term in the Terms list to which you will add a
synonym.

The synonyms for the term, if any, appear in the Synonyms
list.

3. Click in the first empty field in the Synonyms list and type
the new synonym.

If you are adding a periodical, enter the periodical name in
one of the four fields.

4. Continue to add additional new synonyms for the term, as
desired.

5. Click the Save Synonyms toolbar button to save the term
and its new synonyms.

Adding a synonym to a new term

To create a new term and its synonyms:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2. Click the Add Term toolbar button.

A blank line at the end of the Terms list appears, and the
Synonyms list to the right is blank.

3. In the blank line of the Synonyms list, enter the new term.
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If you are adding a periodical, enter the periodical name in
one of the four fields. Then add a synonym.

4. Add any synonyms in the following blank fields, as desired.

5. Click the Save Synonyms toolbar button to save the new
term and its synonyms.

 Combining Two or More Terms

You can combine two terms together that represent the same
expression but are using different words or are spelled
differently. Then, when you retrieve the reference, you will be
able to retrieve it using either spelling.

 Periodical synonyms are handled differently. You cannot use
this procedure to combine periodical synonyms. See, Working
with Periodical Synonyms on page 184.

 There are two ways to combine author or keyword terms.

The first method is:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2.  Select the Keyword or Author tab.

3.  Highlight the terms you want to combine.

Use Shift and Ctrl as needed to highlight the desired terms.

4. Click the Combine Terms toolbar button.
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The synonym lists for both terms are combined and
automatically saved.

The second method is:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2. Highlight the term in the Terms list.

The synonyms for the term, if any, appear in the Synonyms
list.

3. Click in the first empty field in the Synonyms list and type
the existing synonym.

4. Click the Save Synonyms toolbar button.

If the synonym you are adding doesn’t have its own
synonyms, it is added to the synonym list of the existing
term.

If the synonym you are adding has its own synonyms, the
Add Existing Term dialog box appears.

 

5. If you see this dialog, click Yes to add the term and its
synonyms to the existing term.
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Extracting Synonyms (Deleting)

 To extract a synonym from an Author or Keyword term means
to remove it from the synonym list and place it in its own list.
Or, you can completely delete a term.

To extract a synonym:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2. Select the term in the Terms list tab.

The synonyms for the term are displayed in the Synonyms
list.

3.  Do one of the following:

• To extract the synonym from the term and place it in
its own list, press the Delete key on your keyboard.
The synonym is extracted from the synonyms list it was
in and is left as an independent term. The synonym still
exists in any reference in which it resides.

• To delete the synonym altogether:

a.  Click the Global Edit toolbar button.
The Global edit dialog box appears.

b.  Verify that the term you want to delete is displayed
in the Source field.

c.  Click Delete.

d.  Conformation dialog appears, click OK.

e.  Click Close.
The term has been removed from the term list and
the references it was associated with.
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 Working with Periodical Synonyms

Periodical Synonyms are variations of Periodical names. They
differ from the Author and Keyword synonyms in that they can
only contain up to four synonyms for each periodical.

When you import references, periodical names are automatically
added to the term list. Some services may use abbreviated
names while others use full names for the same periodical.

For each periodical name, you can enter the Full name,
Standard Abbreviation, User One, and User Two.

When working with Periodical Synonyms, you can:

♦ Copy a Periodical Synonym

♦ Move a Periodical Synonym

♦ Combine Periodical Synonyms

Each section is covered below.

Copying a Periodical Synonym

 You can copy the periodical synonym list from a non-active
database to the active database. You can also copy periodical
synonyms from the lists provided with the program (Humanity,
Chemical, Medical).



Reference Manager User’s Guide 185

To copy periodical synonyms:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2. Select the Periodicals tab.

3. From the Term Manager menu, select Copy Periodicals.

The Copy Periodicals dialog box appears.

4. In the Copy From field, select the periodical synonyms list
you want to copy from, or select the database.

You can choose the periodical synonyms from an existing
database (Database), or the periodical synonyms from the
Humanity, Chemical, or Medical lists included with the
program.

5.  In the Select Database field, enter or browse  for the
database name to copy to.

The database you are copying to now appears in the Select
Database box.

6.  Click OK.

The periodical synonym is copied.
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Moving a Periodical Synonym

 You can move a periodical synonym from one position to
another within the periodical name.

To move a periodical synonym:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2.  Select the Periodicals tab.

3.  Select a periodical name from the terms list.

The synonyms for the periodical name appears in the
Synonyms list.

4. Highlight the synonym you want to move.

5.  From the Edit menu, select Cut.

Or, use the Ctrl X shortcut keys.

6. Click the cursor in the paste location.

7.  From the Edit menu, select Paste.

Or, use the Ctrl V shortcut keys.

8. Click the Save Synonyms toolbar button.
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 Combining Periodical Synonyms

You can use this procedure to associate a full periodical term
with its standard abbreviation when the two are not currently
associated.

 Reference Manager handles periodical synonyms differently
than Author and Keyword Synonyms. You cannot use the
Combine Terms tool to combine periodical terms.

Important: Prior to performing global editing, make sure to
back up your database.

To associate periodical terms:

1.  From the Term Manager menu, select Activate(or press
F5).

The Term Manager dialog box appears.

2.  Select the Periodicals tab.

3.  On the Periodical term tab, select one of the periodical
names in the Terms list.

For this example, select the periodical term containing the
Full name that you want to associate with a standard
abbreviation.

4. In the Standard Abbreviation field, type a temporary,
Standard Abbreviation synonym.

Be sure the temporary term does not already exist in the
Terms list to that term.

5. Click the Save Synonyms toolbar button.
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6. On the Periodical term tab, select the name in the Term list
for the desired Standard Abbreviation and click Global
Edit.

The Global Edit dialog appears.

7. In the Destination field, select the temporary name

8. Click Replace.

9. In the confirmation dialog box, verify the change and click
OK.

10. On the Periodical term tab, select the temporary term and
select Global Edit.

11. In the Destination field, type the desired abbreviated term.

12. Click Replace.

You now have one periodical that contains both a Full and
Standard Abbreviation that were previously not associated.

13.  Click Close to close the Global Edit dialog box.

Using Quick Retrieval

The Quick Retrieval option allows you to retrieve references
based on those term(s) highlighted in the Term Manager
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window. The retrieved references appear in the Retrieved tab of
the Reference List window.

To perform a Quick Retrieval:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2.  Click to select the desired term (or terms).

Highlight multiple terms in two ways: hold down the [Shift]
key and click the first and last terms to highlight a range ,
or hold down the [Ctrl] key and click each individual term.

3.  Click the Quick Retrieval toolbar button. Or, select Quick
Retrieval from the References menu.

When you choose a Quick Retrieval with two or more terms
highlighted, the Quick Retrieve Connector dialog box
appears. It lets you to specify whether or not you want
these search terms connected using the AND or the OR
logical connector.

Printing from the Term Manager

 You can print an alphabetical list of terms. This prints terms for
the selected tab showing one term on each line. You might want
to print the term list to check for misspellings, to find similar
terms in a list to combine, or terms to purge.

 You can use the list in other applications if you save it.
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 To print an alphabetical list:

1.  From the Term Manager menu, select Activate.

 

2. From the File menu, select Print. Or, click the Print
toolbar button.

 

3. In the Font drop-down box, select the font for the printout.

4. In the Size drop-down box, select the font size for the
printout.

5. In the Print Items area, select which items to print: All or
Highlighted items.
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6.  Check the Include Reference Count check box if you want
the number of references that contain the term included in
the printout.

This shows the number of references that use each term.

7. Do one of the following:

• To print, click Print.

• To print to a file:

Click Print To File.

In the Save As screen, fill in the File name.

Choose a save location.

Click Save.

• To change printer settings, click Print Setup. You can
change any settings, then click OK to print.

• To cancel out of this screen, click Cancel.

• To launch online help, click Help.

 Global Editing

 Global editing allows you to make global, or universal, changes
to the selected term within a database.

 It is strongly recommend you back up your database before
making global edits. Global edits change references in your
database. Therefore, having a backup copy of your database will
protect you in case of error.

 This section contains information on the global edits you can
perform. It includes:

♦ Using the Wild Card Character
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♦ Editing Terms in the List

♦ Replacing terms

♦ Deleting Terms

Using the Wild Card Character

 When you do a Global Edit, you can make the process easier by
using the asterisk (*) as a wild card character. Type it as the last
character in the Source name. When the search is done, the
asterisk stands in for other letters. Otherwise, the search bears
only results that match exactly what you typed.

 You can use the asterisk wild card for a global replace on
periodicals. To do so, enter the asterisk as the last character in
the Source name when the destination name already exists. You
cannot use the asterisk wild card when performing a global
delete on periodical names.

Editing Terms in a List

 You can replace or edit terms with a new or existing term.
When you replace a term, the term is also replaced in any
references in which it appears. You can replace a term with a
new term or an existing term.

Replacing a Term with a New or
Existing Term

To edit or replace terms:

1.  Select the term you want to edit or replace.
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2.  Click Global Edit.

The Global Edit dialog box appears.

3.  In the Source field, the term you selected appears. Or, type
the term here.

4.  In the Destination field, type the new spelling or text for
the term.

5.  Click Symbol to insert a symbol (extended character).

6. Click Greek to toggle Greek characters on or off.

7. Click Replace to replace the term in the Source field with
the term in the Destination field.

The Destination term replaces the Source term in all
references in which it appears.

8. At the confirmation dialog, click OK.

9. Click Close.

 Deleting Terms

When you delete a term, you are deleting that term and all its
synonyms from your database (and from any references in which
it resides). For example, if you delete Term1 (which has
synonyms SYN1 and SYN2), then the keywords Term1, SYN1,
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and SYN2 are deleted from any references in the selected
database.

 You cannot delete a periodical if any of its synonyms are used in
a reference.

 When you delete a periodical synonym, the periodical is placed
in its own separate synonym list. To delete the periodical name
from your database, choose Purge from the Term Manager
menu.

To delete a term:

1.  From the Term Manager menu, select Activate.

The Term Manager dialog box appears.

2. Highlight the term to delete.

3. Click the Global Edit toolbar button.

The Global Edit dialog box appears.

4. In the Source, verify that the term displayed is the term you
want to delete.

5. Click Delete.

 

If the term you are deleting has any synonyms, they are
listed in the dialog box.

6. Click OK.
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The term you deleted, and all of its synonyms, are removed
from your database and any associated references.

 Purging Terms

 You can purge, or remove, terms that no longer exist in your
references.

To Purge a term:

1.  From the Term Manager menu, select Activate.

The Term Manager dialog box appears.

2. From the Term Manager menu, select Purge.

Reference Manager searches the Terms list for the active
tab in the Term Manager window.

If a term is located that does not appear in any references
and none of its synonyms appear in any references, the
Confirm Purge Term dialog box appears.

3. Do one of the following:

• To remove the term and its synonyms from your Terms
list, click Yes.

• To remove all other terms that Reference Manager
finds, click Yes to All.

• To retain this term in your Terms list, click No.
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• To stop the purge process, click Cancel.

Copying Terms

This section covers copying a term from Term Manager to
various locations.

Copying Terms from Term Manager

From Term Manager, you can copy terms to:

♦ A Reference

♦ The Reference List

♦ A Word Processor Document

♦ The Retrieval Window

Each of these is described below.

Copying to References

You can easily add terms to references from Term Manager.
You do this by dragging them from the Term Manager and
dropping them in the desired location. You can copy multiple
terms by selecting them in the Term Manager before you drag
them.

Usually, you will want to copy an author into the author field, a
keyword into the keyword field, and a periodical into the
periodical field, but you can also copy these terms into any text
field such as the Notes or Title fields.
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Term Manager cannot be in full screen mode for you to
complete this procedure.

To copy a term to a reference using drag and drop:

1.  Select the term(s) to copy.

2.  Release the mouse and re-click on the term.

3.  Drag the cursor to the desired location in the reference to
copy the term.

4.  Release the cursor.

Copying to the Reference List

You can add terms to references by dragging them from the
Term Manager to the Reference List. You can copy multiple
terms by selecting them in the Term Manager before you drag
them. When you copy a term to the Reference List, you can only
copy it into the same type of field it came from.

For example, you can copy authors to the Authors field,
keywords to the Keywords field, and a periodical to the
Periodical field.

To copy a term to the Reference List:

Term Manager must not be in full screen mode, or you can not
complete this procedure.

1.  Select the term to copy.
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2.  Move the cursor to the reference in the Reference List and
release the mouse button.

The Copy Field dialog box appears.

3. Confirm the reference list and references options then click
Copy.

Copying to a Word Processor or Other
Document

You can copy a term into any application that accepts
information in Rich Text Format (RTF) or ASCII text format.
To copy a term to another application, make sure the database is
open in Reference Manager and the is application open.

You can copy multiple terms by selecting them in the Term
Manager before you drag them. You can minimize the
application, but it must appear in the Windows task bar.

To copy a term to another application:

1.  Select the term in the Term Manager.

2.  Move your cursor to the Windows task bar and activate
your application.

3.  Move your cursor into your document and release the
mouse button.

Copying to the Retrieval Window

You can add terms to your retrieval strategy by dragging them
from Term Manager. You can copy multiple terms by selecting
them in the Term Manager before you drag them.
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To copy a term to the Retrieval window:

Term Manager must not be in full screen mode, or you can not
complete this procedure.

1.  Select the term to copy.

2.  Move your cursor to the Parameter field in the Retrieval
window and release the mouse button.

You need to select the corresponding field before dropping
the term in the Parameter field.
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 9
 Retrieving References and Saving Retrieval

Strategies

 Overview

 You can retrieve references from any Reference Manager
database, PubMed database, or hundreds of Z39.50 libraries
worldwide. While doing so, you can search any field or retrieve
references based on one or more fields. You can also save the
search strategies you create for later use.

 This chapter includes these sections:

♦ Understanding Reference Retrieval

♦ Creating an Effective Retrieval Strategy

♦ Searching the Internet to Retrieve Reference

♦ Searching Databases to Retrieve References

♦ After the References are Retrieved

♦ Saving and Loading a Search Strategy

♦ Editing a Search Strategy
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Understanding Reference Retrieval

 The Reference Retrieval function can be used in two ways; you
can locate references in existing databases or search and retrieve
references from Internet databases. Once you have retrieved
references from an Internet database, you can add them to
existing databases or save them as a new database. You can
retrieve references from any field containing data.

 As you retrieve references, you set up a retrieval strategy that
helps identify the types of reference you want to retrieve. You
can create, save, and load (and therefore reuse) any retrieval
strategy you develop. Saving a retrieval strategy lets you reuse it
without having to recreate it again in Reference manager.

 There are two ways to retrieve references in Reference Manager.
You can use:

♦ Retrieve References

♦ Quick Retrieval

 If you are retrieving authors, keywords, or periodical names
only, use Quick Retrieval. See Chapter 8 for more information
on Quick Retrieval. To retrieve references from data in any
field, you’ll use the Retrieve Reference function, detailed in this
chapter.

The Retrieval Window

When using the Retrieving References function, you will be
working in the Retrieval window. A sample is displayed below:
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The Retrieval window contains its own toolbar, described and
displayed below.

 Using the Retrieval Toolbar

 The Retrieval Toolbar allows you to access various functions as
you enter your search parameters.

The Retrieval toolbar contains:

 Select Databases— Select the database on which to perform
the retrieval. Or, choose All Databases.

 Internet Search—Check here if you are doing a retrieval on
the Internet. The search settings toggle between the Internet
and local database searches.

 Select Z39.50 Hosts and Databases—Used to select the hosts
and databases to search on when using Z39.50 for an Internet
search.

 Start Retrieval—Starts the retrieval.

 Strategy Files—Save or restores a retrieval strategy.
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 Insert Parameter—Inserts space for a new parameter above
the current parameter line.

 Delete Parameter—Deletes the current parameter.

 Clear All Entries—Clears all retrieval parameters currently
displayed.

 Browse Terms—Displays the browser list from which you
can select terms.

 AND Subparameters—Inserts the AND logical connector to
connect two search lines, or to connect parameters inside a
search line.

 NOT Subparameters—Inserts the NOT logical connector to
connect two search lines, or to connect parameters inside a
search line.

 OR Subparameters —Inserts the OR logical connector to
connect two search lines, or to connect parameters inside a
search line.

 Last Retrievals—Displays a list of the last ten (10) retrievals
you performed.

Creating an Effective Retrieval Strategy

 The search strategy (or retrieval strategy) is the formula you
create to do a search, and it tells Reference Manager specifically
what you are searching for.

 The Retrieval Strategy contains the specific combination of
information you want to search on. By limiting options, it
narrows the search. The Retrieval Strategy can consist of one
line with information in one field, or it can consist of several
lines, or even pages of information.

 If you don’t like the results of a search you perform, you can
always change or enhance the search strategy and search again.
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You can save a Retrieval Strategy and use it again. In some
cases, for example, the strategy is very detailed, it is far easier to
save the strategy and use it again than try to recreate it. For
information on saving strategies, go to page 228.

This section contains:

♦ Using Logical Connectors

♦ Searching for Non-English Characters

♦ Using the Wild Card in Searches

♦ Searching for Whole Words

♦ Searching for Titles Versus Keywords

♦ Searching for a Group or Range of Items

♦ Using the Browse List

♦ Sort Orders and Different Languages

Using Logical Connectors

Logical connectors are used to help you specify the search
criteria as you create a search strategy. Logical connectors are
the words, AND, OR, and NOT. As you specify the first line of
criteria on which to perform the search, you can add additional
lines of criteria. They are tied together via the logical connector.
For example, you could have Reference Manager search for both
criteria in line one and line two—using the AND connector. Or,
you could search for either criteria using the OR connector.

If you want to search for all references that contain the word
Dolphin and contain the word Water, you would set up the first
search criteria as Dolphin. For example, then you would use the
AND connector to identify the second criteria—of Water.
Reference Manager would look for all references containing
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both Dolphin and Water. The OR and NOT connectors are used
similarly.

Understanding the AND Logical Connector

 This connector finds references in which both A and B are true,
both criteria need to be met. It will not find references
containing only A or only B.

Understanding the OR Logical Connector

 This connector finds references in which either A or B are true
or met. OR is useful for finding references pertaining to several
topics of interest.

For example, you could use OR to find all references that are
either about dolphins or porpoises. Reference Manager
examines all references about dolphins or all references about
porpoises, and identifies any of these references in the retrieved
list.

Understanding the NOT Logical Connector

 The NOT connector eliminates specific references from your
retrieval. It finds references containing A but not B.

 Use NOT, for example, if you know that the author J. E. Smith
has worked mainly on dolphins, but you are looking for a
particular reference that is not about dolphins. Reference
Manager examines all references by J. E. Smith, and all
references about dolphins, and identifies those references by J.
E. Smith that do not contain the term “dolphins.”
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Combining Logical Connectors

You can use the Logical Connectors (AND, OR, or NOT) to
include/exclude specific parameters on the same search line.
Click one of the logical connector buttons on the toolbar and the
connector is inserted in your parameter, along with curly braces
to separate and identify your parameters.

If you are using the Popup Browser, you can select multiple
parameters to be combined using a particular Logical Connector
on one line.

 You can use this procedure for Internet or other database
retrievals.

To combine connectors:

1.  Have the Retrieval dialog displaying.

2.  Press F3 to activate the browsers, and select the first
parameter to search on.

3.  In the browser list, select additional parameters (using the
Ctrl and Shift keys to select multiple items).

4.  When you have selected all parameters, press Enter.

The Connection dialog box appears.

5. Select the logical connector (AND, OR, or NOT).
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Searching for Non-English Characters

 You can include Non-English Characters (such as ä or β) in
your searches. Use Non-English Characters in the authors,
keywords, titles, and notes fields.

 To retrieve characters, such as an asterisk or curly bracket in an
indexed field, precede the character with a backslash (for
example, to search with an asterisk, you would type: \*).

 Using the Wild Card in Searches

When you do a search, the asterisk (*) acts as a wild card. A
wild card represents any character or characters at the end of a
term.

 You type the asterisk after one or more letters on a parameter
line to substitute for any letter(s) following the “*.” When the
search is run, the results will include all words (or names) in the
database that begin with the letters you entered, regardless of
what comes after. In other words, the “*” symbol will display
any characters after its use.

For example, if you search for the keyword “LEU*” the
references found could include “leukemia,” “leukopenia,”
“leukocyte,” and “leukotriene.”

 Searching for Whole Words

 You can search the title, notes, abstract, or address fields for a
whole word, part of a word, or a phrase. For example, if you
want to retrieve references that contain the complete word
"local," enter the search parameter as "local" followed by a
space.
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 If you search for a whole word followed by a space, any
instances of "local" followed by a punctuation mark such as a
period or comma will not be included in the search results, such
as "localization.”

 Searching for Titles Versus Keywords

 In addition to Reference Manager searching titles directly, you
can also use keywords for searching. Keyword searching offers
an advantage in that it is faster than retrieving reference by a
word in the title. This becomes more apparent as your database
grows larger.

 Reference Manager lets you scan titles and notes for Keywords.
The Keywords are inserted automatically while importing—if
you have this option enabled. As you import references, the
Keyword list is checked and any words in the reference (in the
Title, Notes, and Abstract fields) that match, are placed in the
Keyword field in the reference. The result is that your references
will have more Keywords added, without your having to type
them in.

 Searching for a Group or Range of
Items

 In the dates, publication years, and reference IDs fields, you can
search for a Group or Range of items, rather than just one item.

 To search for a Range of items, enter the lower numbered item
first, followed by a hyphen, and then the second numbered item
in the range. For example 1990-1993 searches for all items
between those years.
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 To search for several items, use commas in-between the items.
For example, you could search for the years 1990,1993,1998.
Do not include a space after the commas in the list.

Using the Browse List

 As you create a strategy and enter information into the search
fields, you can type the information, or you can select it from
the Browse List. At any time, to activate the Browse List, press
F3.

Sort Orders and Different Languages

If you have databases with different character Sort Orders, you
will not be able to retrieve references using All Databases.
Different languages sort differently, and you can not search
across different language—as they are not indexed in the same
way. To retrieve across multiple databases, all databases must
have the same character sorting.

You can specify primary, secondary, and tertiary sort orders in
the Retrieval tab of the Options dialog box.

To customize the sort field’s appearance, see Chapter 12.

Searching the Internet to Retrieve References

Using the Z39.50 (powered by BookWhere?) and PubMed
options, you can directly Retrieve References from the Internet.
This feature works similarly to Retrieving References from
Reference Manager databases. When you indicate on the toolbar
that you are retrieving using Z39.50 or PubMed, the items in
the keyword list change accordingly.
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Introduction to Z39.50

The Z39.50 Internet Search option allows you to search library
collections online in a fast and efficient manner. This option
searches the databases you select simultaneously, and provides
fast results.

Introduction to PubMed

The PubMed option provides access to the PubMed database of
bibliographic information. It includes all articles from the
MEDLINE and PREMEDLINE databases. It also provides
access to the molecular biology databases included in the NCBIs
Entrez retrieval system. There are approximately 9 million
records dating back to 1966.

Using Z39.50

When retrieving references using Z39.50you do not have the
option of not showing results, or of limiting the number of
results that appear.

When you search to the Z39.50 site, you can search up to 255
sites simultaneously. You can select the sites to search from a
comprehensive list.

To configure the Z39.50 search, see Configuring the Z39.50
Search, on page 211.

A Note on Saving Search Results

After you retrieve reference from the Internet, you might want
to save the results you receive. If you don’t save them, they will
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be lost when you exit the database. You can save the results in
one of three ways:

• Drag and drop them into another database

• Copy them into another databases

• Save them in a new database

Configuring the Z39.50 Search Sites

When you run a retrieval using Z39.50, you have the option of
selecting which Internet sites are searched.

For each site listed, the service name is shown, followed by the
database. For services with more than one database, the service
is listed once for each database. You can select from the list
provided. You can also configure the settings and add additional
sites and databases to the list. These functions are described in
the following procedures.

To select the Z39.50 search sites:

1.  Start with the retrieval screen showing, and Z39.50 sites
selected in the Select Database(s) drop-down.

2.  Click the Select Z39.50 Hosts and Databases toolbar
button.
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The Z39.50 Hosts and Databases screen appears.

The databases searched during a retrieval are listed in the
top box. All the databases you can choose from are listed
in the bottom.

3.  In the bottom list, click to select the databases you want
searched during a retrieval.

As you check each one, they also appears listed in the top
box.

4.  To deselect any selected option, uncheck it and it will be
removed from the list.

5.  To see this selection list each time you run a retrieval, click
the Show this dialog for every search checkbox.

6.  Do one of the following:
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• If you are finished, click OK to exit the screen.

• If you want to add, delete, or modify a site or database
listed, click Configure, and go to the following
procedure, Configuring the Z39.50 Search Sites.

Configuring the Z39.50 search sites:

This procedure assumes you just completed the previous
procedure and the Configure screen appears.

1.  (Optional) To delete an item (the service and the database),
select it and click Delete Host. At the confirmation screen,
click Yes.

2.  (Optional) To add a new database to an already listed host,
select the host and click New Database. Otherwise, go to
step 7.
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3.  In the Name field, type the name of the new database.

4.  In the Record Type field, from the drop-down select a
record type.

5.  In the Description field, type a description of the database,
if desired.

6.  When done, click OK.

The confirmation screen asks if you want to add another
database to the service you initially selected.

7.  To add another database to this service, click Yes.
Otherwise, if you are finished adding databases to this
service, click No.
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8.  (Optional) To create a new host, click New Host.
Otherwise, go to step 19.

9. In the Host Name field, type the name for the host.

10. In the Domain Name or IP Address field, type the Domain
Name or IP Address.

11. In the Port Number field, enter the correct number.

12. Click More.
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The screen extends.

13. If the host is password protected, click Login.

14. In the User Name field, type the name.

15. In the Password field, type the password.
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16. If you want to be prompted for the password each time you
perform a retrieval, click the Prompt checkbox.

17. Click OK.

18. When done adding the host, click OK. Click OK again to
exit the Host Properties dialog box. Click OK again to exit
the Database properties dialog box. At the “Add another
Database” dialog, choose No, unless you want to add a
database.

19. Click OK to exit the dialog, and again to exit the final
dialog.

After you’ve created a new host, you’re prompted to create
a database. Each host requires at least one database entry.

20. In the Database Properties dialog, choose the record format
(or select “not specified”).

Most databases support the MARC record format.

21. (Optional) In the Description field, type a description.

Testing the Server

You can test the “responsiveness” of any server.

To test the server:

1.  With the Z39.50 Servers screen open, select the server you
want to test.

2.  Click Test Host.
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You should see a similar screen, indicating the test was
successful.

Use Test All to test the responsiveness of all servers in the list.
The server list is large, so this may take several minutes.

Using PubMed

When retrieving references using PubMed, you have the option
to have all results automatically downloaded to your system to
appear in the Retrieval screen. Or, you can choose the number
of references you want to appear.

To change the PubMed settings:

1.  From the Tools menu, select Options.

2. Select the Internet Search tab.
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3.  To display search results upon retrieval, click the
Automatically display the Internet search results
checkbox.

If you do not select this, you will be given a choice after
retrieval if you want to see the results or not.

4.  If selected as displayed in the checkbox above, in the
Number of documents to display box, type in the number
of references you want to see displayed from the retrieval.

Reference Manager will then display the first references in
the series of results, limiting the display to the number you
select.

5.  Click OK.
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Retrieving References from the
Internet

To retrieve references from the Internet:

1.  From the References menu, select Internet Search.

2.  In the toolbar, click the Internet Search box.

The options in the Select Database(s) drop-down are now
Z39.50 and PubMed.

3.  In the Select Database(s) drop-down, select Z39.50 or
PubMed.

4. In the Field column, type or select the field to search in.
Press F3 to activate the Browse list, if desired.

5. In the Parameter column, type or select the content for the
field you are searching for.
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6. To modify the search, add another line using a connector as
follows:

a.  In the Connector field, type AND, OR, or NOT.

b. In the Field and Parameter columns, type in the
appropriate information for the next item you are using
to limit your search.

7. To access an existing retrieval strategy, click the Strategy
Files toolbar button. At the Retrieval Strategy dialog, select
the strategy and click Load.

8. Click the Start Retrieval toolbar button to begin the
retrieval.

Wait while results are searched for. Either results appear
automatically, or the Results screen appears.

9. If the results screen appears, select a range for the number
of results you want displayed.

If there are many results to download, you could do so in
batches. Or, you may want to refine your search to bring
up less, more specific, search results.

The search results are listed in a tab called Search.
Another retrieval displays a tab names Search2 (then 3, 4,
etc.).

10. Do one of the following:

• To not save the results, close the results screen.

• To save the results, use one of these methods:

♦ Drag and drop them into another database

♦ Copy them into another databases

♦ Save them in a new database (from the File menu,
select Save As.)
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Searching Databases to Retrieve References

Now that you are familiar with how retrieval works and how to
create a retrieval strategy for the Internet, it is very similar with
other databases. As you retrieve references, you can search in 10
databases simultaneously.

Retrieving References

To retrieve references:

1.  On the Reference menu, select Retrieve.

The Retrieval window appears.

2. In the Select databases field, select the database from
which you want retrieve a reference.

You can choose to retrieve on any open database, or All
Databases.

In order to be included in the All Databases option, a
database must be in Version 8 or 9 format. An open
database in Version 6 or 7 format will not be included in
the search.

This is the Select

Database field.
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3. In the Field column, type or select the field to search in.
Press F3 to activate the Browse list, if desired.

4. In the Parameter column, type or select the content for the
field you are searching for.

For example, if you chose Periodical in the Field column,
here you would choose or type in the name of the
periodical you are searching for.

You can change text to Greek (or back to Roman).

5. To limit the search to a reference that contains additional
specific information, add another line using a connector as
follows:

a.  In the Connector field, type AND, OR, or NOT.

b. In the Field and Parameter columns, type in the
appropriate information for the next item you are using
for your search.

6. In the Field column, start typing the field upon which this
search line is to be based. Or, press F3 to activate the
browse list.

For information on searching in different fields, see the
table at the end of this procedure.

7. To view the results of a retrieval, click the corresponding
Results button.

The Results box displays the number of references found
that match the criteria you entered for each line.

8. Click the Start Retrieve toolbar button to begin the
retrieval.

If your search strategy is a single-line strategy, the results
of the current retrieval appear immediately on the
Retrieved tab of the Reference List.
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Information on Fields in a Retrieval

Use this table for additional information on how to use each
field when creating a search strategy.

Field Information

Authors All author fields are searched (Primary, Secondary, etc.)
To search only one author field, select that author type for the field. Enter
the last name only; case does not matter.
You can use a wildcard in the search. You can retrieve the author name or
a synonym.

Keywords Case does not matter. You can retrieve the keywords using a synonym.
This lets you retrieve all references that contain all synonyms for the
keyword.

For example, suppose you have some references with the keyword
Atlantic Bottlenose Dolphin and some references with the keyword
Atlantic Dolphin. When you create a synonym list containing these two
keywords, you need only retrieve on one of the keywords to obtain all
references that contain either keyword.

Periodicals Use the full name, standard abbreviation, or a user’ defined synonym.
Case does not matter. You can use the wild card. See page 225.

Publication Year Use the year (such as 1980) or a range of years (such as 1990-1998).
Reference Manager searches the Date Primary field for this information.

Titles, Notes,
Abstracts, and
Address

Use any combination of letters, number, and symbols. Case does not
matter, but spaces and spelling do.
The wild card search is implied—don’t search for the asterisk (*) unless
you are actually searching for an asterisk symbol.
See page 207.

Reference Type You can retrieve references based on the type of reference, such as
journal, chapter, thesis, etc.

Pending Reprints You can retrieve references for which you are awaiting receipt of reprints.
by entering the date you requested the reprint. References on request and
for which the request date is earlier or the same as the entered date will be
retrieved.

Use the same date format you specified in the Windows Control Panel—in
the Regional Settings dialog.

Reprint Status You can retrieve reference for which you have reprints in file, that are on
request, or that are not in file.

Reference Indexes You can retrieve any reference in a reference index you created. To
retrieve references in a reference index, be sure the database is open.
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Reference ID You may want to retrieve references by their ID. Enter the IDs as single
parameters (such as 110) or as a range separated by a hyphen or comma
(such as 110, 45, 120-125, 134)

Non-Indexed Fields Searches all non-indexed fields at once. Use any combination of letters,
number, and symbols. Case does not matter, but spaces and spelling do.
See the section on searching for whole words, on page 207.

Indexed Fields Searches all indexed fields at once. Case does not matter, but spaces and
spelling do.

Page Numbers,
Volume, Issue,
Publication Place,
Publisher,
ISSN/ISBN,
Availability, User
Defined, Misc.,
Web/URL

Use any combination of letters, number, and symbols. Case does not
matter, but spaces and spelling do. The wild card search is implied—don’t
search for the asterisk (*) unless you are actually searching for an asterisk
symbol.

See the section on searching for whole words, on page 207.

Searching for Periodicals

 In whole book and book chapter references, names of books are
not stored as periodical names. Therefore, you cannot retrieve
them as such. You can retrieve whole book and book references
by titles and/or any of the other parameterssuch as authors,
keywords, reference type, year of publication, and so on.

Retrieving using Periodical synonyms

 The advantage of creating synonyms for periodical names is
that it allows you to retrieve all references that contain all
synonyms for that periodical.

 For example, suppose some references in your database contain
the full periodical name ( Zoological Society of San Diego) and
some contain the Standard Abbreviation (Zoo.Soc.San Diego).
When you create a synonym list containing these two names,
you need only retrieve on one of the periodical names to obtain
all references published in that journal.
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After the References Are Retrieved

This section covers some functions you may want to do after
retrieving references. It covers information on:

♦ Removing the Retrieved Tab

♦ Defining the Style of the Display

Removing the Retrieved Tab

Once you are finished using the Retrieval tab, you can remove
the tab from the screen using the following procedure. Or, you
can leave the tab visible and it will be removed automatically
when you exit Reference Manager and reenter the program
later.

To remove the Retrieved Reference List tab:

1.  Make the Retrieved tab active.

The active tab is bold.

2. Right-click with the mouse button.
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3. Select Close Retrieved reference list.

The Retrieved Reference List is closed.

Defining the Style of the Display

Sometimes when you retrieve references and receive the
retrieval results, the screen is such that you cannot see the word
that was searched for. You can set it up so that the word
retrieved is highlighted. Then, you know what the match was
that Reference Manager found.

To highlight the retrieved word(s):

1.  From the View menu, select Output Style Display.

2.  In the Reference Display section, of the General tab, of
the Options dialog box, available from the Tools menu,
specify the output style you want to use.

You see the retrieved word(s) highlighted in the displayed
reference
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Saving and Loading a Search Strategy

 As you retrieve references from the Internet or a database, you
can use search strategies you have previously saved. If you have
a specific search strategy you are using frequently, you can save
it and load it later and perform the same retrieval. Then, you
don’t need to enter it each time you want to use it.

♦ Saving a Retrieval Strategy

♦ Loading a Retrieval Strategy

Saving a Search Strategy

You can use this procedure with Internet and other database
search strategies.

To save a retrieval strategy:

1.  Make sure the strategy is up on the screen.

2.  Click the Strategy Files toolbar button.

3.  Click Save.
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4.  In the Retrieval Strategy Name field, type a name for the
strategy.

5.  Click OK.

This strategy name will be in the Retrieval Strategy list
next time you open it.

Loading a Retrieval Strategy

You can use this procedure with Internet and other database
search strategies.

To load or delete a search strategy:

1.  Click the Strategy Files toolbar button.

The Retrieval Strategy dialog box appears. It contains a
list of saved search strategies.

 

2. To load a search strategy, highlight the strategy file and
click Load.
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3.  To delete a search strategy, select it and click Delete. At
the confirmation box, click Yes.

4.  Click Close.

Editing a Search Strategy

 If you do not obtain the desired results from your retrieval
strategy, it is easy to edit your strategy to change the search
results.

 You can access previously created retrievals. You can view
them in the Last Retrievals list box. This dialog box shows you
the last ten retrieval strategies performed, in this session using
Reference Manager. If there are more than six listed, you will
need to scroll down to see the bottom of the list.

To edit the retrieval strategy:

1.  On the Reference menu, select Retrieve.

The retrieval strategy reappears.

2.  Highlight the strategy to edit and click Load.

The strategy now appears on the screen.

3. Make any of these changes as desired:

• To change a line, choose the line and type or select the
new information.

• To insert a new line, place your cursor where you want
a new line inserted above and click the Insert
Parameter toolbar button. Then enter the new
information.
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• To delete a line, insert the cursor in the line and click
the Delete Parameter toolbar button.

• Clear the strategy and enter another one, click the
Clear All Entries toolbar button.

3.  Click the Strategy Files toolbar button.

The Retrieval Strategy box appears.

4.  Click Save.

The Save dialog box appears.

5.  In the Retrieval Strategy name field, type the name of the
strategy.

It will have just been highlighted in the list, but you need to
type it here also.

6. At the message to “overwrite existing?” click OK.
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10
 Creating and Maintaining Output Styles

 Overview

 Output styles are used to define how your references are cited
and printed. Using output styles, you specify which fields to
print in your in-text citations and list of references. You also
specify the order of the fields and any punctuation associated
with the data in the fields.

 Output styles have also been called “journal formats.” You
define output styles in the Styles window. You can have
multiple Styles windows open at one time.

 Although Reference Manager includes a set of pre-defined
output styles, you may need to modify these styles, or even
create your own. This chapter describes how to define and work
with output styles.

 This chapter includes these sections:

♦ Opening an Output Style

♦ The Styles Window

♦ Understanding Output Styles
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♦ Creating an Output Style

♦ Working with Fields

♦ Inserting Punctuation in Output Styles

♦ Copying Reference Type Definitions

♦ Moving a Field within an Output Style

 Opening an Output Style

You do not need to have a database open in order to open an
output style, and you can have multiple output styles open at a
time. You can open a style you create or one that comes with
Reference Manager.

To open an output style:

1.  Do one of the following:

• If a Styles window is active, from the File menu select
Open Output Style.

• If another window is active, from the Bibliography
menu select Open Output Style.
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If needed, navigate to the Styles folder in the Reference
Manager folder.

2.  Scroll to find the desired style and highlight it.

The style appears in the File name field.

3.  In the Files of Type field select Output Styles (*.os).

This ensures that the files listed are output styles.

An example of the currently selected output style appears
at the screen bottom.

4. Click Open.

The Styles window appears.
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 The Styles Window

 When an Output Styles window is active, a new menu appears
in the menu bar (the Properties menu) and many of the File
menu options change.

 The Properties menu displays a list of fields that have special
formatting properties. The File menu options become specific
for output styles. For example, New Database becomes New
Output Style.



236 Creating and Maintaining Output Styles

 

 The Styles Window Toolbar

 The Styles window toolbar allows you to easily access various
functions and fields so you can define an output style.

 
 Insert Field—Lets you insert fields into an output style.

 Edit Field Properties—Lets you define properties for
Authors, Title, Date, Keywords, Periodicals, and Page
Numbers.

 Field Separator—Inserts a vertical bar. Text before the
vertical bar and after a field name is “following punctuation.”
Text after the vertical bar and before a field name is
“preceding punctuation.”

 Left Group Operator—Inserts a left group operator (<<).

 Right Group Operator—Inserts a right group operator (>>)

 Tab—Inserts a tab and moves the cursor to the next tab stop.
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 Line Break—Inserts a line feed (soft carriage return) and
moves the cursor to the first indent on the next line.

 New Paragraph—Inserts a carriage return-line feed character
and moves the cursor to the left margin on the next line.

 Page Break—Inserts a page break.

 Copy Field Properties—Copies the field properties of the
selected field to other reference types.

 Copy Definition—Copies all fields and their properties to other
reference types.

 Check Syntax—Checks the output style definition to ensure the
syntax is correct.

 Understanding the Output Style Tabs

 There are two tabs that appear in the Output Styles dialog.
These tabs are:

♦ In-Text Citations

♦ Bibliography

The In-Text Citations Tab

 This tab is used to define how the in-text citations will appear in
your document. In-text citations are the numbers or text in the
body of the document that cite a reference in the bibliography.
Or, for Humanities output styles, in-text citations consist of the
full bibliographic information for a reference. You can define
multiple in-text citation style for each output style. Whether you
will need to do this or not depends on the type of output style
you are creating.
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The Bibliography Tab

 This tab is used to define how the bibliography will be
formatted. It contains options for sorting, page numbering,
indentations, and spacing.
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Understanding Output Styles

The output styles determine what the references look like on the
screen and in printed final manuscripts and bibliographies. You
can choose to use any output style for your manuscript.
Reference Manager comes with over 300 output styles. Or, you
can create your own output styles or edit existing ones.

Each output style defines in-text citation formats or
bibliography entry formats or both for one or more Reference
Types. For example, an output style might include in-text or
bibliography definitions for Generic, Art Work, Case, and
Journal reference types.

You do not need to define a format for each reference type. The
Generic reference type format is used for any reference that
doesn't have a format definition specific to its reference type.
Each output style that comes with Reference Manager, contains
instructions for the reference types defined by the publication
for which the style is intended.

How Output Styles are Built

Reference type definitions consist of fields and text. Examples
of fields might include author, title, and date. The fields for
each reference type vary.
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Output Styles
consist of

Reference Type Definitions
consist of

Fields
consist of

Properties

Some fields contain properties. Again, the fields need to be
defined. Reference types that come with Reference Manager are
predefined as are their fields and properties.

A lot of work is involved in defining properties for fields, in
defining fields and text for reference types, and in defining
reference types for output styles. You can copy predefined fields
and reference types into an output style so you do not need to
recreate them. Then, you can alter them as desired.

Types of Citations Used in Output
Styles

As you create, edit, or use output styles you will be aware of the
type of citations they use. The citation style determines what
type of information is included in the references (citations)
within a manuscript and in the bibliography.
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There are three general citation types you can use with
Reference Manager. These are:

♦ Numeric

♦ Author/Date

♦ Humanities

Using Numeric Citations

Numeric in-text citations are generally parenthesized or
superscript numbers that appears in the text, such as this (2) or
1, or this2,3. They are referenced in a numbered bibliography at
the end of the manuscript. Only a single Generic in-text citation
definition is used, and this consists solely of the "Citation
Number" field.

The bulk of the work in creating this type of output style takes
place in the Bibliography tab. This is where you tell Reference
Manager exactly what information you want to appear for each
reference in the bibliography.

Using Author/Date Citations

Author/Date citations work similarly to numeric in-text
citations, but the text that appears directly in the manuscript
consists of the author’s name and the date of the publication,
such as (Jones, 1992) or (Jones, S., 1992). You determine the
format of the citation as well as the format of the references as
they appear in the bibliography, which is normally sorted
alphabetically by author.
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Using Humanities Citations

The Humanities style citations work a bit differently. The
citation generally contains more information directly in the
manuscript than with the Numeric or Author/Date citations.
Usually you will indicate a footnote in the text, and include the
whole citation in the footnote. An Humanities citation might be
included in a footnote and look like this:

John Lovell, "Appreciating Whitman: 'Passage to India,'"
Modern Language Quarterly 21 (June 1960): 131-41

Again, as you create the output style, you define the format for
the Humanities citations within it and for the bibliography
listings. When using Humanities citations, the bibliography is
optional. Since all the references are complete on the page in
which they appear, the bibliography is not necessary.

Formatting Reference Types within an
Output Style

 As you create output styles, you can define a different format for
each reference type within an output style. This means that you
can use more than one format for in-text citations or
bibliography entries within an output style. So, the format for
the Journal reference type can be different from that of the
Book. The Generic reference type format is used whenever a
format for a specific reference type is not defined.

 Humanities output styles usually have different in-text citation
definitions for a number of reference types. They only need
bibliography definitions if a bibliography is required for the
style. Numeric and Author/Date citation styles almost always
have different bibliography definitions for different reference
types.
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 On both the In-Text Citation and Bibliography tabs, an asterisk
is placed next to the reference types that have been defined. Any
reference types without an asterisk have a blank definition. In
this case, the Generic definition is used.

 Some Author/Date styles require different in-text citation
definitions for different reference types. Numeric in-text styles
never have different in-text citation definitions. Only the
Generic in-text citation definition is required. That consists
solely of the single field "Citation Number.”

 Inserting Formatting Characters

 When you create output styles, you use formatting characters to
help create the styles. You can include formatting characters
just as you include other punctuation. Formatting characters
include:

♦ Line break—moves the cursor to the indent (or outdent)
on the next line.

♦ New paragraphs—moves the cursor to the left margin on
the next line.

♦ Page breaks—moves the cursor to the top of the next page.

♦ Tabs—moves the cursor to the next tab stop.

First and Subsequent Citations

The output style enables you to define the first citation and any
subsequent citations. The first citation is the first instance of a
reference to a particular work in the manuscript. For
Humanities output styles in particular, and also for some
Author/Date styles, this is generally a more full, complete
citation without abbreviations.
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The subsequent citations are all other instances of references to
the same work previously cited. This information is usually in
an abbreviated format.

 Creating an Output Style

 You do not need to have a database open in order to create a
new output style. You can create a style from an existing one or
from scratch. To do so, you can use the wizard, or you can
create one without the wizard.

 Three procedures follow—use the one most appropriate for you.
They are:

♦ Creating a new output style using the wizard

♦ Creating a new output style from scratch

♦ Creating a new output style from an existing style

To create a style from scratch is fairly labor intensive and is an
advanced feature. An easier option is to start with an existing
style and modify it to your needs.

Creating An Output Style Using the
Wizard

The wizard helps you create the Generic format for either the
in-text citation, the bibliography, or both, as appropriate. Then,
the other reference types in the output style use the same format.
To change these later, you can do it manually using other
procedures in this chapter.

Using the wizard, you can create three types of output styles:
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♦ Numeric citation

♦ Author-Date citation

♦ Documentary-note or humanities

Overview of the Output Style Creation
Process

As you create output styles, it is a three-step process. First, the
Wizard guides you through defining the In-text citation
information. Then, you add fields for the subsequent citation.
Finally, you are taken through steps to define the Bibliography
information. (If you were to do this process manually, you
would be filling in the same information in the In-text Citation
and Bibliography tabs in the Styles window.)

The procedure to create these three different types of output
styles using the Wizard is slightly different for each output style
type. For each output style you create, first you determine the
settings (for the in-text citations and later for the bibliography)
and then you add the fields. The variations for creating each
style type are explained as you move through the steps in the
procedure.

As you create the output style using the Wizard, the Style
window (shown below) appears in the background. Notice that
as you insert fields into the in-text citations and bibliography,
the fields and sample of how they appear show in the Style
window.
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Determining which Fields to Include

As you create the output styles, you will be adding the fields that
you want showing as the in-text citations and the fields in the
bibliography. Before starting, you might want an idea of what
you want both the citations and the bibliography to look like.
The following guidelines may assist you.

Determining Fields for a Numeric Citation

When creating a numeric citation, the in-text citation field
(citation number) is inserted for you automatically. You only
need to define the fields for the bibliography. After defining the
citation delimiter information, the Wizard takes you directly to
the Bibliography Settings screen.

When adding fields for the bibliography, you will likely include
the author, title, date, and periodical fields, in addition to any
others you want included.

Sample formatted

reference is shown

here.

The selected tab

indicates if you are

entering in-text

citation fields or

bibliography fields.



Reference Manager User’s Guide 247

Determining Fields for an Author/Date
Citation

When creating an author/date type citation, the likely fields you
will add to the citation are the Author and Date.

When adding fields for the bibliography, you may want to
include the author, title, date, and periodical fields, in addition
to any other desired fields.

Determining Fields for a Documentation-note
or Humanities Output Style

When creating a documentary-note or humanities output style,
the first in-text citation will contain most of the fields. Then,
when you create the subsequent citation style, you will likely use
less fields and use abbreviated fields.

You have the choice whether or not to include a bibliography.
As the in-text citation information is complete, the bibliography
is not necessary.

To create an output style using the wizard:

1.  From the Bibliography menu, select New Output Style.

2.  Click Yes.
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3.  In the Title field, type the name of the output style you are
creating and press the Tab key.

4.  In the Comments field, type any desired comments on the
output style.

5.  In the File Name field, use the current name (same as the
Title) or browse to a new name.

6.  Click Next.
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7.  Select the type of output style you want to create and click
Next.

If you select Numeric in-text citation, you will see this
screen:
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If you select Author-Date, you will see this screen:
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If you select Documentary-note or humanities style, you
will see this screen:

8. In the Delimiters box, type the text you want used to
surround your in-text citations for the Left Delimiter and
Right Delimiter.

The defaults are already shown. Use them or replace them
with your own.

9. In the Citation Separator field, type the text you want used
to separate multiple, non-sequential citations in one
location.

10. (Numeric citation only) To show citations in superscript,
click the Superscript numeric citation checkbox.

Superscript raises the citation text slightly above the other
text.
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11. (Numeric citation only) In the Number Ranges box, select
the Use Number Ranges box if desired.

This lets you use number ranges as part of the citation.

12.  (Numeric citation only) In the Range Separator field, type
the text to use as the range separator when multiple,
sequential citations are used in numeric citations.

13. (Author/date citation only) In the In-Text Citation Order
drop-down, select the order.

14.  Click Next.

If you are creating a numeric citation, the in-text citation
field (citation number) is inserted for you automatically.
You only need to define the fields for the bibliography. The
Wizard takes you directly to the Bibliography Settings
screen. Go to step 23.
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The Definition Entry screen lets you add fields to the first
in-text citation definitions.

For each field you will be adding, you will go through the
next series of steps.

Likely fields to add are the Author, Date, Title, and so
forth.

If you are creating a documentary-note or humanities
output style, this first in-text citation will contain most of
the fields. Later, when you create a subsequent citation, you
will likely use less fields and use abbreviated fields. You
also can choose not to include a bibliography.

15. Do one of the following:

• To add a field, select Add Field. Then select the field
to add from the list of fields.
Depending on the type of output style you are creating,
the Wizard defaults to the most common field types to
add, such as Author or Date.

• To add free text which always appears, whether or not
there is text in the database, select Free Text.
You see the Add Free Text screen.

16. (If applicable) If you see a screen, such as Author, Primary,
with several fields to complete, fill in the fields as needed.
Click OK.

You can locate detailed instructions on entering
information in the appropriate section later in the chapter.

The Add field to definition screen appears.

17. In the Preceding text and Following text fields, type the
text to precede and follow these fields in the output style.

18. Click Next.

You again see the Definition Entry screen.
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19. Follow these same steps to add the other fields to the style
or to add free text. When all fields are completed for the in-
text citation, select Done. Then, click Next.

You are asked if you want to create a subsequent citation.

20. Click Yes.

You see the Definition Entry screen. This time through you
are adding fields to the subsequent citation.

21. Follow the same steps to create a subsequent citation as you
did to create the first citation. Include all the fields that you
want included in the subsequent citation.

When done adding fields, select Done.

22. Click Next.

If you are create a documentary-note or humanities output
style, you are asked if you want to create a bibliography.

If so, click Yes. Go to the next step.

If not, click No. Then, at the final screen, click Finish.
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Now that you are done inserting fields into the in-text
citation fields, the Bibliography Settings screen appears.
This is where you enter field information to define what is
to be included in the bibliography.

First, you’ll be specifying the bibliography settings. Then,
you’ll be entering fields. You will likely enter the author,
title, date, and periodical fields into the bibliography, in
addition to any others you want included.

23.  In the Bibliography Title field, type the title for the
generated bibliography, if any.

24.  In the Bibliography Sort drop-down list, select the order in
which references will be listed in the bibliography.

• If you are creating a numeric citation, you will likely
choose Citation Order.
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• If you are creating an author/date or documentary-note
or humanities output style, you will likely choose
Author/Date.

25.  In the Numbering box, check the Number References,
Beginning With checkbox if you want references in your
bibliography to be numbered.

• If you are creating numeric citations, you will likely
check this box to turn numbering On.

• If you are creating author/date or documentary-note or
humanities output styles, you will likely deselect this
box to keep numbering Off.

26. If you checked the Numbering checkbox, in the blank field
to the right, type the starting number for the references.

27. In the Prefix box, type the text, if any, to appear before the
reference number.

28. In the Suffix box, type the text, if any, to appear after the
reference number.

29. In the Alignment drop-down, select the alignment for
reference numbers.

The alignment you select affects where the Reference ID
number is located in the left margin to the left of the
reference; either left, center, or right within the margin.

30. In the Indentation box, if you want references in the
bibliography to be indented, use the default. To change the
settings in the First Line field, type the value for the first
line’s indentation.

31. In the Hanging field, type the value for the hanging indent.
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32. In the Line Spacing drop-down, select the space to appear
between lines within each reference.

33. In the Space After drop-down, select the spacing to appear
after each reference.

Use the Page Break option if you want each reference to
appear on a separate page.

34. Click Next.

The Definition Entry screen appears. Now you are adding
fields to be included in the Bibliography.

35. Do one of the following:

• To add a field, select Add Field, then select the field to
add from the list of fields.

• To add free text which always appears, whether or not
there is text in the database, select Free Text.
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• If you are creating a documentary-note or humanities
output style and do not want a bibliography, click
Done. Then, at the final screen, click Finish.

36. Click Next.

The next screen you see depends on what you selected in
the previous step.

37.  (If applicable) If you selected to Add Field from the list,
and another screen, such as Author, Primary screen
appears, fill in the fields as needed. Then click OK.

For detailed instructions on filling in the fields, see the
appropriate section later in this chapter.

The Add field to definition screen appears.

38. In the Preceding text and Following text fields, type the
text to precede and follow this field in the output style.

39. Click Next.
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You again see the Definition Entry screen.

41. Go through the steps again to add the remaining fields to
the bibliography. When you are done adding fields, click
Done.

42. At the final screen, click Finish.

Creating an Output Style from Scratch

To create a new output style from scratch:

This procedure includes three sub-procedures—one for each of
the two tabs you will be working in and one to save the output
style.

To create a style from scratch is fairly labor intensive and is an
advanced feature. An easier option is to start with an existing
style and modify it to your needs.

1.  Do one of the following:

• If the Styles window is active, from the File menu,
select New Output Style.

• If the Reference List, Term Manager, or Retrieval
window is active, from the Bibliography menu, select
New Output Styles.
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A new Styles window appears. There are two tabs in the
Styles window. You will be entering data into each to define
your output style.

Completing the In-Text Citations Tab

2.  Select the In-Text Citations tab.

3.  In the Reference Type box, select the reference type you
want to define a style for.

Define a style for the Generic reference type, since this will
be the style used by default if there is no definition for a
specific reference type. Many output styles will only
require Generic in-text citation definitions. In particular,
output styles that call for numeric or simple author/date in-
text citations will not usually require different definitions
for each reference type.

4.  To include a bibliography, click to select Include
Bibliography at end of text.
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If you are using Humanities style citations, only check this
if you want a bibliography.
If using Numeric in-text citations or Author/Date citations,
be sure this button is checked.

5.  In the First Citation box, enter the fields that will compose
the first occurrence of a citation in a work.

To access fields to enter, click the Insert Field toolbar
button or select Insert Field from the Edit menu.

For instructions on how to fill text into this box, see
Working with Fields on page 268.

6.  For each field you enter, define the properties for the field.

Some fields have properties that can be defined. Others do
not. To define properties, either click the Define Properties
toolbar button, double-click on the field you entered, or
choose the appropriate choice from the Properties menu.

For instructions on how to define properties for each field,
see page 271.

7.  In the Subsequent Citation box, enter the fields that will
compose second and subsequent citations of a work.

Use this if this definition differs from the First Citation
definition.

For instructions on how to fill text into this box, see
Working with Fields on page 268.

8. Click the In-Text Citation Settings button.
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The In-Text Citation Settings dialog appears.

9. In the Delimiters box, type the text you want used to
surround your in-text citations for the Left Delimiter and
Right Delimiter.

The default is the left and right parenthesis “(” and “).”

10. In the Citation Separator field, type the text you want used
to separate multiple, non-sequential citations in one
location.

11. In the Numeric Citations box, check the Use Number
Ranges checkbox if you want to use Number Ranges in
numeric citations.

12. In the Range Separator field, type the text to use as the
range separator when multiple, sequential citations are used
in numeric citations.

13. In the In-Text Citation Order drop-down, choose the
order in which you want in-text citations sorted.

14. Click OK.
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Completing the Bibliography Tab

15. Click on the Bibliography tab.

16.  In the Reference Type box, select the reference type you
want to define a style for.

Define a style for the Generic reference type, since this is
the format used by default when there is no definition for a
specific reference type.

17. In the Definition for box, enter the fields that will compose
the citation.

For instructions on how to fill text into this box, see
Working with Fields on page 268.

18. Click the Bibliography Settings button.

19. In the Bibliography Title field, type the title of the
generated bibliography, if any.

20. In the Bibliography Sort drop-down, select the order in
which references are to be sorted.
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21.  In the Numbering box, check the Number References,
Beginning With checkbox if you want references in your
bibliography to be numbered.

If you did not check this, go to step 26.

22. In the blank field to the right, type the starting number for
the references.

23. In the Prefix box, type the text to use as the prefix (if any)
to appear before the reference number.

24. In the Suffix box, type the text to use as the suffix (if any)
to appear after the reference number.

25. In the Alignment drop-down, select the alignment for
references.

The alignment you select affects the printout and the screen
layout.

26. In the Indentation box, if you want references in the
bibliography to be indented, use the default. Or, to change
it in the First Line field, type the value.

27. In the Hanging field, type the value for the hanging indent.

28. In the Spacing box, select the space to appear between lines
in each reference.

29. In the Space After drop-down, select the spacing to appear
after each reference.

The Page Break option indicates you want each reference
to appear on a separate page.

30. Click OK.
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Saving the Output Style

31. On the File menu, select Save.

32. In the File name field, type the name for the new style.

33. Click Save.

If you created a new style, you see this Output Style
properties box now. Otherwise, if you modified an existing
style, from the File menu, select Output Style Properties.
Then this dialog appears, with the fields filled in.

34. In the Title field, give the style a new name.
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This name appears in the title bar on the screen only. The
File Name is the one used in drop-down menus and in
Windows Explorer.

35. In the Comments field, type any comments about this style.

These comments will appear in the Properties dialog. They
are simply for your use.

You can enter a maximum of 255 characters in this field.

For example, you could enter a note that this output style is
Note-Bibliography format.

36. Click Save.

Creating an Output Style from an Existing
One

To create a new output style from an existing one:

1.  On the Bibliography menu, select Open Output Style.

2.  Highlight the style you will be creating a new one from.

3.  Click Open.

The style appears in the dialog.

4. From the File menu select Save As.

5. In the File name field, type the name for the new style.

6.  Click Save.

7.  Make the necessary changes to the style.
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See the previous procedure on steps to create an output style
for guidance.

8. When done, from the File menu select Save.

Viewing and Changing Output Style
Properties

To save the output style name associated with the file name:

1.  Activate the Output Style window.

2.  On the File menu, select Output Style Properties.

 

3.  Make changes and view the information as needed.

You can change the descriptive name of the output style
and any additional comments or notes pertaining to the
style.

4. Click OK.

5. The information is saved and you returned to the Styles
window.
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Working with Fields

As you insert fields and specify field properties, you are
specifying the formatting for the in-text citations and the
bibliography. The formatting includes how text appears on the
screen and in print.

This section describes how to enter and change information in
fields, and includes these topics:

♦ Inserting a Field

♦ Specifying the Field Properties

♦ Copying Field Properties

Inserting a Field

As you create or edit output styles, you use fields to create the
format for the in-text citation and bibliography. Fields are the
text that creates what the citations look like. You can type field
names in by hand, but usually you insert fields from a list of
fields provided by Reference Manager. Fields include Title,
Author, Date, and so forth. Each field you insert appears in the
reference.

 So, for example, if you wanted your references to appear with
author names, you would insert an Author field. As you insert
fields, the fields available from the list to choose from are
specific to the reference type you are defining.

To insert a field when creating or editing an output style:

1. Start from First Citation, Subsequent Citation, or Definition
for field—depending on where you are in the editing or
creation of the output style.
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2. From an output style window, click the Insert Field toolbar
button. Or, from the Edit menu, select Insert Field (if an
output style is the active window).

 

The default field names listed are specific to the Generic
reference type.

The Generic field names are shown because the output
styles are used with all databases.

3. Highlight the field to insert and click OK.

The inserted field name appears in the Definition for box.

4. Continue to insert fields until you have added all fields you
want to the selected reference type.

 Once you have inserted the fields, you can define the field
properties. To do so, see page 271.

Understanding and Using the “Any” Fields

The first five or six fields (for Bibliography and In-text Citation
definitions, respectively) in the list of available fields do not
contain ID numbers. These fields do not correspond to single,
specific fields in the database records. (Each of the other fields
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in the list corresponds to a single, specific data field in the
database records.)

 Of these six initial fields, four are called Any fields, one is a
citation number field, (available only for In-text Citation
definitions) and one is a page number field.

The Citation Number field is the position of the reference
within the generated bibliography. It is only available for In-text
Citation definitions, and is used almost exclusively for Numeric
in-text citations

The Page Number field combines the Start Page and End Page
reference fields, making it easier to provide for a variety of page
number formats (selected in the Page Numbers properties
dialog).

 The four Any fields, if used, will search on the first occurrence
of that field type looking for data. If found, it will be used in the
reference. If not, it searches for the next similar type of field.
For example, if you insert the Any Author field, first it searches
for Authors-Primary. If not found, it searches for Authors—
Secondary. And if this is not found, it searches for Authors—
Series. Using an Any field is less restrictive than using one of
the specific fields, such as Authors—Series. Any fields include
Any Author, Any Author-Title, Any Title, and Any Date.

When you insert an Any field, you should edit the field
properties for all of the fields that might be used when the
reference is formatted. For example, if you insert Any Author,
edit the field properties for each of the three Authors fields
(Primary, Secondary and Series). The properties then apply to
the field that is actually used in the in-text citation or
bibliography.

Any fields include:
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Any Author—prints the first author field that contains data,
checking in this order (Authors Primary, Authors Secondary, or
Authors Series).

Any Title—prints the first title field that contains data,
checking in this order (Title Primary, Title Secondary, or Title
Series).

Any Author-Title—prints the first author or title field that
contains data, checking in this order (Authors Primary,
Secondary or Series or Title, Primary, Secondary or Series).
Reference Manager looks first at all of the Authors fields; if
there is no data in any Author fields then the program looks at
the Title fields.

Any Date—prints the first date field that contains data,
checking in this order (Date Primary or Date Secondary).

Defining the Field Properties

 You can specify what the fields look like and how you want
them formatted when you specify the field properties.

To define a field:

1.  Open the output style definition.

For assistance, Opening an Output Style on page 233.

2. Select the field to define and click Field Properties. Or,
double-click on the field.

3. You can define the field properties for the following fields:

• Authors (Primary, Secondary or Series)

• Title (Primary, Secondary or Series)
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• Date (Primary, Secondary)

• Keywords

• Periodical

• Page Number

How you define the properties for each field is described, by
field, in the following procedures.

Defining Authors Properties

In the Author properties, there are several different items to be
defined. These include:

♦ Author List tab in Authors Properties (Reference Styles tab)

♦ Author List tab in Authors properties (In-Text Citations
tab)

♦ Separators tab in Authors properties

♦ Names tab in Authors properties

♦ Text tab in Authors properties

To define properties for Authors:

1. Select an Authors field and click the Field Properties
toolbar button. Or, choose one of the Authors option from
the Properties menu.

This field properties dialog box appears.

2.  Define the properties for all of the three authors fields
included in the definition.

You can use the same or different, properties for each.
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Defining how Authors are Listed—in
Bibliographic References

You can define how the authors are listed in each bibliographic
reference of a specific reference type. Then, you can copy the
settings to other reference types.

To define how authors are listed:

1.  From the Properties menu, select an Authors option.

2.  In the Authors properties dialog box, select the Author
List tab.

 

3.  In the Author List box, check the Abbreviated Author
List checkbox if you want to use an abbreviated author list
in a bibliographic reference.
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If this box is not checked, all authors will be listed for all
references.

4. In the next box, type the minimum number of authors
needed in a reference to use an abbreviated list.

5. In the second box, type the number of authors to include in
the abbreviated list.

6.  In the Abbreviated with box, type any abbreviation you
want used, such as “et al,” for abbreviated author lists.

You can apply a style to the abbreviation, use the keyboard
shortcuts for bold text or italicized text.

7.  In the If Author Field is Empty box, select the desired
option.

8.  In the Subsequent Works by the Same Author box, select
the desired option.

9.  When done, click OK.

Defining how Authors are Listed—in In-text
Citations

 You can define how the authors are listed in each in-text
citation.

To define how authors are listed:

1. In the Authors properties dialog box, select the Author List
tab.
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2.  To use an abbreviated author list in in-text citations in the
Author List box, check the Abbreviated Author List
checkbox.

If this box is not checked, all authors will be listed.

3.  In the next box, type the minimum number of authors
needed in a reference to result in using an abbreviated list

4.  In the second box, type the number of authors needed to use
an abbreviated list

Use this if multiple authors are included in a reference

5. In the Abbreviated with box, type any abbreviation you
want used, such as “et al,” for abbreviated author lists.

You can apply a style to the abbreviation, use the keyboard
shortcuts for bold text or italicized text.
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6. In the If Author Field is Empty box, choose the desired
option.

7. When done, click OK.

Defining how Authors are Separated

 You can define how the authors are separated in each formatted
reference. To do so:

1. In the Authors properties dialog box, select the Separators
tab.

 

2.  In the Exactly Two Authors field, type the text (and
spaces) that you want to appear between the authors name.

This will be used if there are exactly two authors for the
reference.
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3. In the More Than Two Authors box, in the Between
Each Author field, type the text (and spaces) you want to
appear between authors.

This will be used if there are more than two authors for the
reference.

4. In the Before Last Author field, type the text (and spaces)
you want to appear before the last author.

This will be used if there are more than two authors for the
reference.

Defining how the Author’s Names Appear

 You can define how the author’s names appear in each
formatted reference. To do so:

1.  In the Authors properties dialog box, select the Names tab.

 

2.  In the First Author box, in the Name Order drop-down,
select the order that the name will appear in.
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3.  In the Initials drop-down box, select the option for the
format display of the first and middle names or initials.

4.  In the Uppercasing box, click the button to indicate the
portion of the name to appear in uppercase.

5.  In the All Other Authors box, complete the Name Order,
Initials, and Uppercasing the same way as the First Author
field, indicating the format of all other authors.

Defining Additional Text for the Author Field

 To define additional text to be included in the author field for
each formatted reference.

1. Select the Text tab.

 

2.  In the A Single Author box, in the Preceding Text field,
type any text to appear before references containing only
one author.
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3.  In the Following Text field, type any text to appear
following that author.

4.  In the Multiple Authors box, type any text to appear before
a reference containing more than one author.

5.  In the Following Text field, type any text to appear
following those authors.

This text is added to the abbreviated list of authors as well.

6. Click OK.

Defining Title Properties

 You can define different properties for each of the three titles
fields (primary, secondary, and series). You can include the
titles as they have been entered into your database, or you can
display them in Uppercase, Lowercase, or Headline type.

If you display titles in Uppercase, all characters in the title will
be in uppercase letters. Similarly, if you display them in
Lowercase, all characters in the title will be lowercase. If you
choose the Headline option, the title will be in initial caps. (The
first letter in the first word and each significant word in the title
are capitalized.)

When you choose Headline, specific articles, prepositions, and
conjunctions (such as “a,” “an,” “the,”) are not capitalized. In
addition, words in uppercase in the title are changed to
lowercase.

To define properties for the Title field:

1.  From the Properties menu, select a Title field.



280 Creating and Maintaining Output Styles

 

2.  In the Title Case drop-down, select how you want titles to
appear in bibliographic references.

3.  Click OK.

Defining Date Properties

 You can define how the publication dates are formatted for each
reference in your bibliography. You can choose different
properties for each of the two date fields (primary and
secondary).

To select the properties for the date fields:

1. From the Properties menu, select a Date field.

 

2. Check the Enable Date Formatting checkbox if you want
to enable date formatting.
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If you check this, Reference Manager will use the date
formatting you specify here. Otherwise, a default format is
used. The Month and Day entries will print according to
your system settings. The year will print as it is entered in
the database.

3. If you enabled date formatting, specify the components of
the date in the fields below.

4. Enter the separators between the date components in the
text boxes (for example, a “-” or “/”).

5. In the Month format drop-down, select the format to use.

6. In the Day format drop-down, select the format to use.

7. In the Year format drop-down, select the format to use.

8. If you have selected numeric formatting for any of the date
components, and you want a leading zero added to a single-
digit day or month, check the Pad Numeric Components
with Leading Zeros check box.

9. In the Include “Other” field, do one of the following:

• To include information contained in the Other field of
the Date in your database reference, select a Yes
option.

• Otherwise, select No.

10. In the Separator Between “Other” Info and Date field,
type the characters, spaces, or punctuation to use to
separate the Date and Other field in each formatted
reference.

11. Click OK.
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Defining Keywords Properties

To define keyword properties:

1.  From the Properties menu, select the Keyword field

2. In the Keyword Separator field, type the text to use to
separate multiple keywords in each formatted reference.

3. Click OK.

Defining Periodical Properties

To define periodical properties:

1.  From the Properties menu, select Periodical.
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2. In the Periodical Name Case drop-down, select the desired
case.

3. In the Periodical Synonyms box, in the Synonym to Use
drop-down, choose the desired option.

4. In the Second choice drop-down, select a second choice.

This will be used if the first choice is not available. For
example, if you specified to use Full Name in the Synonym
to use drop-down and a full name is not available, the
program looks here for the second choice.

5. In the Punctuation After Abbreviated Periodical drop-
down, choose how to punctuate abbreviated words in
periodical names.

6. Click OK

Defining Page Number Properties

To define Page Number properties:

1. From the Properties menu, select Page Numbers.
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2.  In the Single Page Number box, in the Preceding Text
field, type the text to appear before the page number.

Use this if a database reference contains only a start page.

3. In the Following Text field, type the text to appear after the
page number.

4. In the Page Range box, in the Preceding Text field, type
the text to appear before the page numbers.

Use this for database references that contain both a start
page and an end page.

5. In the Following Text field, type the text to appear after the
page number.

6.  In the Page Range Format box, click the appropriate radio
button to indicate the format to use.

Use this for database references that contains both a start
page and an end page.

7. Click OK.

Copying Field Properties

 After you define reference type field properties in an output
style, you can copy the properties to another reference type.
Copying properties, rather than defining them again, saves you
time.

To copy output style field properties:

1.  In a Definition pane of the Styles window, highlight the
field containing the properties you want to copy.
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2. From the Edit menu, select Copy Field. Or, click the Copy
Field Properties toolbar button.

 

3. Check either or both of the Copy In-Text Citation field
properties or Copy Bibliography field properties boxes.

4. In the Copy to reference types box, check the checkboxes
to select the reference types to which you want the field
properties copied. Uncheck the boxes you do not want to
copy the field properties to.

5. To select all of the reference types, click Include All.

6. To include only a few references, click Exclude all to
deselect all reference types. Then, click the checkboxes to
include.
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6. Click OK.

Applying Punctuation to Groups of
Fields

 You can apply preceding and following punctuation to a group
of fields in an output style. To do so, you surround the entire
group with “grouping operators.”

 This function is helpful when you want a series of fields to be
separated with commas and end with a period. In fact, the only
way to end with a period if one or more of the fields contains no
data, is to use the group operators.

 Buttons at the top of the Output Styles window allow you to
insert the group operators. Insert a left («) group operator at the
start of the group and end the group with a right (») operator.

Using an Example

 A typical example of the use of group operators is to end author
information with a period, whether or not data for the field is in
the reference. For example:

 «<Authors, primary>|, <Authors,
secondary>|.»

 In the above example, the group operators surround the group of
two fields. There is no preceding group or field punctuation
before the <Authors, primary> field, and there is no ending
field punctuation after the field. The first vertical bar indicates
the comma and space that follows it are part of the following
field. There is no ending punctuation after the second field.
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 The second vertical bar indicates that the period and space that
follow it are part of the group of fields. The ending period and
space are enclosed within the group operators. They will be
printed whenever any element from the group is printed.

 When you use grouping operators, it is important to determine
whether the punctuation between fields should be included as
preceding punctuation for the next field. The choice depends on
which field(s) you think are most likely to be empty.

 Inserting Punctuation in Output Styles

 Punctuation consists of standard punctuation marks, such as
periods and commas. It also includes spaces, paragraph breaks,
or any characters you include before a field, after a field, or
between fields.

 Preceding punctuation is printed before the data in the field.
Ending punctuation prints after the data in the field. Additional
text prints whether or not there is data in the field. For example,
if you type:

 <Journal>|,·pages·<Page Numbers>|.

 prints the comma, spaces, and the word “pages” whenever the
Page Numbers field is printed. The above example prints as

 Nature, pages 45-53.

 You can enter punctuation and spaces into your output styles as
follows:



288 Creating and Maintaining Output Styles

 To
Insert

 Enter
from

Keyboard

 Click Tool in
Toolbar

 
Description of Punctuation

 <
>

  Insert Field  Field Name Delimiters surround a field
name, such as <Authors Primary>, so that
the contents of that field are printed in your
bibliography.

 |  [Shift] [\]  Field
Separator

 Vertical Bar Text after a vertical bar and
before a field name prints as preceding
punctuation for the following field.

 Text before a vertical bar and after a field
name prints as following punctuation for the
preceding field.

 Text between vertical bars is “static text” and
is always printed in your formatted
references.

 «
»

  Left or Right
Group
Operator

 Left or Right Group Operators Surround
a group of fields to attach punctuation before
or after the group.

 ¶  [Enter]  New
Paragraph

 New Paragraph Inserts a new paragraph
(the cursor moves to the first line indent on
the next line).

 ¬  [Shift]
[Enter]

 Line Break  Line Break Inserts a line feed (the cursor
moves to the hanging indent on the next line,
whether it is an hanging outdent or an
indent).

  (Tab)  [Ctrl]
[Shift] [T]

 Tab  Tab inserts a tab, which moves the cursor to
the next tab stop (every half-inch in
Reference Manager, or the tab stops as set in
your word processor document).

 …   Page Break  Page Break Inserts a page break, which
moves the cursor to the top of the next page.
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 ·  [Space]   Space Spaces that are typed appear as a small
bullet (to allow you to more easily see all
punctuation and spaces).

 Preceding and Following Punctuation

 You may find it best to enter punctuation, such as a space and a
comma, as preceding text for a field. This prevents the
possibility of ending a reference with a comma.

To enter punctuation:

1. Position your cursor between the fields in the Definition of
the output style.

2.  Enter the text as you want it to appear.

Any text you enter after a field name is considered to be
following punctuation.

 If you associate punctuation—either preceding or following—
with a field, this ensures the punctuation prints only when there
is data in the field. When the field is empty, its associated
punctuation is automatically omitted from the output. If the text
you enter is following punctuation for a field, separate it from
the following field name with the Field Separator (the vertical
bar, | ). For example, if you enter:

 <Authors>.·|<Title>.·|<Pub Date>.

 It results in a single period followed by a space between fields.
When the field is empty, the period and space following it are
not printed.

 In another example, if you enter:
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 <Authors>.·|<Title>.|·(<Pub Date>).

 It surrounds the publications date with parentheses, preceded by
a space, and followed by a period. The Field Separator (vertical
bar) forces the space and left parenthesis to print before the
date, rather than after the title. If there is no date associated
with a reference, the space, parentheses and period are not
printed.

 Inserting Additional Text

 Use additional text when:

♦ You always want to print text before or after a field—even
when the field is empty.

♦ You want to print text associated with an output style, but
not associated with any particular field in a reference. For
example, information that is part of a standard form, or
typesetting codes you want to include as part of the
bibliography.

 Since Additional Text is not associated with any particular field,
it is always included in output, even if you have unchecked
optional fields from printing using the Bibliography Setup
dialog box.

 Inserting Text Between Fields

To insert text between fields:

1.  Use vertical bars (|) to separate the additional text from the
punctuation attached to the surrounding fields.
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2.  Type the additional text between the vertical bars, exactly
as you want it to appear.

In the following example, the text “Available from: ” prints
even when the Availability field is empty in the reference:

 <Title>.·|Available from: |<Availability>.

 Inserting Text Before the First Field

 You do not need a vertical bar when you want additional text to
print before the first field. Text preceding the first field is
assumed to be additional text and always prints. For example, if
you enter:

 Vol.·<Volume>

 it results in “"Vol.” always printing as additional text. If you
insert a vertical bar by entering:

 |Vol.·<Volume>

 "Vol." will becomes preceding punctuation for the field, and
prints only if there are data in the field.

 Inserting Text After the Last Field

 You need to separate additional text at the end of your output
style definition from preceding fields and from punctuation with
a vertical bar. For example:

 <Title>.|·Requested by

 You can omit the vertical bar if the additional text follows a
closing group operator (»).
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 Copying Reference Type Definitions

 Once you have defined the output style for a reference type, you
can copy that definition to other reference types. This can save
you time, as you need only define the definition for one
reference type, and then copy it to other reference types.

You can choose to copy the entire definition of a reference type
style, including all fields and field properties. Or, you can
customize the copy definition process and select only the field
properties you want to copy. Both processes are described
below.

 Copying an Entire Reference Type
Definition

To copy the entire reference type definition:

1.  In the Styles window, select the reference type containing
the definition you want to copy.

There needs to be a definition in the Definition box!

2. From the Edit menu, select Copy Definition. Or, click the
Copy Definition toolbar button.
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3.  To copy in-text definitions, click Copy In-Text Definition
checkbox.

4.  To copy bibliography definitions, click the Copy
Bibliography definitions check-box.

5. In the Copy to reference types box, check the boxes to
select the reference types to which you want the definition
copied. Uncheck the boxes if you do not want to copy the
definition to specific reference types.

6. To select all of the reference types, click Include All.

7. To deselect all of the reference types, click Exclude All.

If you want to include only a few reference types, you can
click Exclude All and then individually select those you
want included.

8. To specify the field properties you want to copy, rather than
copying them all, click Advanced.

See the following section for instructions.

9. When done, click OK.
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Custom Copying of Reference Type
Definitions

You can also copy only part of a reference type definition. This
lets you customize the copy process to copy only those parts you
desire.

To custom copy a reference type definition:

1. In the Styles window, select the reference type containing
the definition you want to copy.

2.  From the Edit menu, select Copy Definition.

The Copy Definition dialog box appears.

3.  Click Advanced.

 

4. To copy in-text definitions, click Copy In-Text Definition
checkbox.
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5. To copy bibliography definitions, click the Copy
Bibliography definitions check-box.

6. In the Copy to reference types box, check the boxes to
select the reference types to which you want the definition
copied. Uncheck the boxes whose definitions you do not
want to copy.

7. To select all of the reference types, click Include All.

8. To deselect all of the reference types, click Exclude All.

9. To include only a few reference types, click Exclude All
reference types, and then individually select those you want
included.

10. To copy all fields in the definition without copying the field
properties for all fields, click the Copy All Fields (not
including field properties) checkbox.

Copying all fields means you are copying everything in the
Definition panes.

11. In the Field properties to copy box, check the boxes to
select the field properties to copy. Uncheck the boxes you
do not want to copy.

12. To select all of the field properties, click Include All.

13. To deselect all of the field properties, click Exclude All.

14. To include only a few field properties, click Exclude All
field properties, and then individually select those you want
included.

15. To copy all fields and their properties, click Simple.
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You are taken back to the Copy Definition dialog. From
here you can click OK.

Use this if you decide not to do a custom copy, but rather
to copy everything.

16. Click OK.

The fields and/or properties are copied.

Moving a Field within an Output Style

You can move text around in an output style. You might want to
do this while you are creating or editing the output style.

1.  Select the field to move.

2.  Hold down the mouse button.

3.  Move the cursor to the new location of the field, and release
the mouse button.
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 11
 Using Cite While You Write

 Overview

 Cite While You Write is an add-on to your word processor. It
allows you to cite references while you are writing your
manuscript. It integrates with these word processors: Microsoft
Word for Windows Version 7, Word 97, and Corel WordPerfect
Versions 7 and 8.

 You insert the references using Cite While You Write. Once
you insert citations, you can then generate bibliographies. All
the tools you use in Cite While You Write are in your word
processor.

Generating a bibliography converts each unformatted citation in
your document to the formatted citation. It uses the
bibliographic style you select and adds a complete list of
references to your document. You can generate formatted
citations and a list of references from multiple documents. See
“Generating a Bibliography from Multiple Documents” on page
333 for more information.

 This chapter contains these sections:
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♦ A Note on Accessing Cite While You Write

♦ Getting Familiar with Cite While You Write

♦ Understanding the Types of Citations

♦ Entering Identifying Text to Link with a Database

♦ Inserting Citations

♦ Using Scan Document

♦ Refining a Search

♦ Customizing Citations

♦ Finding Unlinked Citations

♦ Working with Multiple Citations

♦ Using Scan Document with Manuscripts Formatted for
Previous Versions of Reference Manager

♦ Setting up the Bibliography Options

♦ Generating a Bibliography

♦ Making Changes to Citations

♦ Word Processor Notes

A Note on Accessing Cite While You Write

In order for Cite While You Write to be installed, you need to
install Reference Manager after you install your word
processing program. If this is not the case, please see the word
processor notes later in this chapter.

As you use Cite While You Write, you will either be working in
Microsoft Word or Word Perfect. Although the Cite While You
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Write functions are the same, the way you access the functions
through the menus may vary slightly.

Getting Familiar with Cite While You Write

 Using Cite While You Write, you can link references from
Reference Manager databases without leaving your word
processor. It is easy to cite references, and then generate a
bibliography. The bibliography is appended to the end of the
word processing document.

 With Cite While You Write, you can:

♦ Enter author names or other identifying text to search for
references you want to cite.

♦ Insert individual references.

♦ Insert marked references from the active Reference
Manager database

There are two ways to link the citations into the text file in your
word processor. You can type in references and use the scan
feature, or you can insert references individually by using the
insert citation feature.

Reference Manager supports references cited in these locations:

♦ The main text document

♦ Tables within the main text document

♦ Endnotes

♦ Footnotes
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References cited within other sections of the document (such as
footers, headers, text boxes and so on) will not be included
when a bibliography and/or final manuscript is generated.

Before using Cite While You Write, decide what delimiters you
will use. The delimiters are a set of beginning and ending
characters which tell Cite While You Write the starting and
ending points of a citation.

By default, the delimiters are curly brackets ("{" for the
beginning delimiter and "}" for the ending delimiter). Use
delimiters that will not interfere with your writing. For
example, if you use curly brackets in your writing, use a
different set of delimiters (such as square brackets) to surround
the identifying text. Each delimiter can be up to eight
characters.

Understanding the Cite Menu Options

The Cite While You Write menu options appear in your word
processor. You access them while working on your manuscript
and use them to insert citations into the manuscript.

This menu, in Microsoft Word, shows the Cite While You Write
menu options.
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Using the Cite While You Write
Toolbar

 The Cite While You Write toolbar lets you easily insert
citations, scan your document, and generate a bibliography as
you write. The toolbar, known as the Reference Manager 9
toolbar, is located in your word processing program. It contains
the following functions:

 Insert Citation—Allows you to enter identifying text to
locate, match, and cite one or more references in your
database.

 Insert Marked References—Inserts the references marked in
the active Reference List tab in Reference Manager as
unformatted citations.

 Recall Last Search—Brings up your search criteria from the
last several searches performed.

Cite While You Write

menu options appear in

the Reference Manager 9

menu or submenu,

depending on which word

processing program you

are using.
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 Scan Document—Scans the document for identifying text you
entered (surrounded by delimiters). Converts the text to
unformatted citations.

 Generate Bibliography—Converts the unformatted citations
to formatted citations. Generates a bibliography at the bottom
of your manuscript—according to the output style you
selected.

 Find Previous Unlinked Citation—Allows you to locate
unlinked citations scanning backward through the manuscript.

 Find Next Unlinked Citation— Lets you locate unlinked
citations scanning forward through the manuscript.

 Unformat Citations—Converts formatted citations back to
unformatted citations.

 Revert to Original Text—Converts formatted or unformatted
citations back to the original identifying text you entered.

 Help—Displays online help for Cite While You Write and
Reference Manager.

 If the Reference Manager toolbar does not appear, see the Word
Processor Notes later in this chapter for instructions.

Using Cite While You Write Keyboard
Shortcuts

 Following is a list of Cite While You Write keyboard shortcuts.
You can use these from within your word processor.

 Alt 1— Allows you to insert a citation from your Reference
Manager database, using the Insert Citation dialog.

 Alt 2—Inserts marked references into the document from the
active reference list tab, at the location of the cursor.
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 Alt 3—Allows you to generate a bibliography using the
Bibliography Setup dialog.

 Understanding the Types of Citations

 Citations are the links in a document that cite references from
the Reference Manager database. They can appear in your
document in several forms:

♦ as the text you enter into the manuscript, surrounded by
delimiters

♦ as the text that appears once linked to the Reference
Manager database

♦ as the formatted text that appears in the final manuscript

 These forms are labeled, correspondingly, as identifying text,
unformatted citations, or formatted citations. Each is described
below.

 Understanding Identifying Text

 Identifying text is information you enter to locate a reference in
the Reference Manager database. This information is then used
to perform a search of the database, which either inserts
unformatted citations into the manuscript or brings up a dialog
allowing you to select the correct reference(s).

 Identifying text can be virtually any piece of information
contained in a reference: author's last name, publication date,
portion of a title or notes, periodical name, keyword, reference
ID or a combination of fields.
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 For example, if you know that you want to cite reference ID 23,
you would type: {23}

Or, if you know that you want to cite an article written by an
author with the last name of Behrens that was published in
1997, you could enter {Behrens, 1997} as your identifying text.

If you know that Behrens published an article in 1997 that was
about dolphins, you could restrict the search further by entering
{Behrens, 1997, dolphins}.

 You can enter identifying text by typing it right into the
manuscript or you can select it from a pull-down list in the
Insert Citation dialog.

 Understanding Unformatted Citations

 An unformatted citation is the text Reference Manager inserts
based on the identifying text you entered. It is linked directly to
a reference in your database. By default, an unformatted citation
includes the author’s last name, the year, and the reference ID,
enclosed in delimiters. It looks like:

{Ridgway, Kamolnick, et al. 1995 23 /id}

 Understanding Formatted (In-text)
Citations

 Formatted citations are the citations that appear in the final
version of the manuscript.

 You can format in-text citations to include any fields from your
references. But, typically they are made up of the author’s last
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name and date or a citation number. So, in the example above,
the corresponding in-text citation could be:

 “Walters” or it could just be1 (or another superscript number).

 Entering Identifying Text to Link with a Database

 You use identifying text to identify each unique Reference
Manager reference. Identifying text is linked to references, then
converted to an unformatted citation.

 You can enter any combination of authors’ last names,
publication years, reference ID, title, or keywords to identify a
single reference. When you enter multiple elements as
identifying text, Reference Manager automatically uses the
AND logical connector when locating the reference to cite. Only
references that contain all elements entered will be found.

Guidelines for Entering Identifying Text

 As you enter text into the manuscript, follow these guidelines:

♦ Separate each element of a single reference with a comma,
a space, an ampersand (&), or the word “and.”

♦ When you use the Insert Citation command, do not enter
delimiters, such as parentheses, around identifying text.
(Reference Manager supplies the delimiters for your final
manuscript based on the output style you select.)

♦ If you are using Scan Document to process all citations,
enter delimiters around identifying text in the manuscript.
Reference Manager replaces or removes the delimiters for
your final manuscript based on the output style you select.
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♦ Reference Manager assumes that authors’ names and
keywords in identifying text may be right truncated (for
example, “Smith” will also find “Smithsonian”). Reference
IDs and publication years are assumed to be an exact
match.

♦ Enter only the author’s last name. If there is more than one
author with that last name, or multiple references by an
author, you will see a list of references that match the
author. You then specify exactly which reference to cite.

♦ When you enter multi-word identifying text, surround it
with quotes. For example, if you entered “Atlantic
Bottlenosed Dolphins” or the author’s name “Van Buren,”
use quotes. Then Reference Manager treats the text as one
citation.

♦ To include punctuation with text, enclose the text and
punctuation in quotations. Then Reference Manager
matches it as a single element. For example, if the keyword
is dolphins,bottlenose then enter the identifying text as
“dolphins,bottlenose”.

♦ When you enter a publication year, use the complete four-
digit year (for example, 1996).

♦ If you want Reference Manager to search for only a
reference ID, follow the identifying text with /id. For
example, to locate the reference ID 1990, type 1990 /id.
This allows you locate the one reference that matches the
reference ID, and not other references that may contain the
same number in a keyword or publication date field.

Common Examples of Identifying Text

This table shows some examples of identifying text with formats
you could use.
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Identifying Text What Reference Manager Will Search For

Connor, 1996 A work from 1996 that lists Connor as one of
any number of authors.

Connor,
Smolker, and
Richards, 1992

A work published in 1992 that lists all three
authors (in any order and in any author
fields).

Connor &
Richards

A work that lists both Connor and Richards
as authors (including references that contain
Connor, Richards and any number of other
authors).

23 Any Reference Manager reference which
contains the number 23.

23 /id Any Reference Manager reference with the
reference ID 23.

Connor, 60 /id A reference numbered 60 that contains an
author named Connor or the keyword
Connor. It is helpful if you include the
author’s name and reference ID when you cite
references from multiple databases.

Sea Word
Curriculum
Guide

Any Reference Manager reference which
contains all of these words in the title field.
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Inserting Citations

You insert citations into your manuscript everywhere that you
need to reference an item in the bibliography. Once you insert a
citation, it is permanently linked to a reference in the Reference
Manager database. Remember to occasionally save your
document as you insert your citations.

To create citations, you enter identifying text. Reference
Manager turns the identifying text into unformatted citations
when you use the insert citation function or scan your
document. When you generate the bibliography, the
unformatted citations are turned into formatted citations. Each
time you add or change any form of citation in the manuscript,
you need to generate the bibliography to update it.

To insert unformatted citations:

1.  If you have already typed identifying text in your document,
highlight the text.

2.  From the Tools menu, select Insert Citation.

3.  In the Identifying Text field, type identifying text. Or,
select from the pull-down.

In addition, you can:

• specify text to include before or after the citation
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• cite the publication year only
• suppress the entire citation.

See Customizing Citations in this chapter for more
information.

4. In the Look In field, select the database which contains the

reference you want to cite. Or, click the Browse button  to
find it.

The databases that appear are the last ten you accessed
using Cite While You Write, plus the all open databases
option.

5.  Select the citation format.

The default is Author Date Ref ID. You can also select Ref
ID.

6. Click Insert.

If Reference Manager finds a match, it automatically
inserts an unformatted citation, linked to the appropriate
reference, at the cursor location in your document.

If Reference Manager finds multiple references, it lists all
those found.

7. Do one of the following:

• If one reference is found, you are done with the
procedure.

• If multiple reference are found, go onto the next step.

• If no references are found, you see a message that you
need to modify the identifying text. Either make the
identifying text more specific, or confirm the spelling,
etc. of the identifying text.
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The references that match the identifying text appear in the
Matching References field.

8. If you cannot determine which reference to cite, type
additional text in the text box and click the magnifying
glass to locate a closer match.

9. Do one of the following:

• To insert a reference, highlight it and click Insert.
You can insert more than one by selecting multiple
references.

• If you do not want to insert any of the references from
the list, click Cancel.

Using Scan Document

Rather than inserting citations one by one, you can have
Reference Manager insert all citations in a single pass through
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the document. It does this by using the Scan Document feature.
When scanning, Reference Manager finds the references that
correspond to the identifying text you entered, and it places the
unformatted references into the document.

To scan your document:

1.  Have all your identifying text entered into the document,
surrounded with delimiters.

2.  From the Tools menu, select Scan Document.

The Scan Document dialog box appears.

3. Do one of the following:

• If the document contains reference IDs as identifying
text, click the Reference IDs option button.

• To indicate the text you entered is authors, keywords,
or titles, click the Identifying Text option button.

4. In the Delimited By box, in the Left field, type the
character(s) you use to delimit identifying text.

The default delimiters are curly brackets ( “{” and “}” )
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5. In the Right field, type the character(s) to use to delimit
identifying text.

6. From the Look In drop-down, select the database
containing the references you want to cite. Or, click

Browse  to find it.

The list contains the last ten databases you accessed and
an all Open Databases option.

7. In the Citation Format field, select the format from the
drop-down.

The choices are Author Date RefID and RefID.

8. To generate an updated bibliography, check Generate an
updated bibliography.

9.  Do one of the following:

• To scan the document, click OK.
Reference Manager scans your document looking for
text between the delimiters specified and matches that
text to a reference or references in your database.

• To skip this citation and move to the next citation,
click Ignore.

• To skip unmatched citations, click Ignore All.

10. Do one of the following:

• If there is one match found for each set of identifying
text, you are done with this procedure.

• If there are multiple matches, go to step 11.
The Scan Document: Select Matching Reference
dialog appears.

• If there are no matches, go to step 14.

11. Highlight the correct reference(s) and click Insert.
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Or, you can click Ignore or Ignore All. Ignore skips this
citation and moves to the next citation. Ignore All skips
unmatched citations.

12. If this dialog appears again, repeat the last step.

13. At the message dialog, click OK.

The references are inserted in your document as
unformatted citations and you are finished with the
procedure. To generate the final formatted manuscript see
Generating a Bibliography later in this chapter.

14. In the Identifying Text field, enter new text and click
Insert.

This process changes the identifying text at this location in
your document. If you do not wish to change the identifying
text at this time, click Ignore or Ignore All.
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Refining a Search

When you insert citations, Reference Manager matches the
identifying text you entered with references in your database.
However, there are limitations to how large the search results
can be. The maximum number of matches is 499. If there are
500 or more matches, you need to refine the search and make it
more specific, so fewer matches are found.

Remember to surround multi-word identifying text with
quotation marks. Then, Reference Manager treats the text as
one unit.

For example, if the reference you are citing describes the sexual
dimorphism of bottlenose dolphins, and the identifying text you
entered was simply dolphins, you could modify the identifying
search text to include bottlenose dolphins. For example, you
could enter dolphins, “bottlenose dolphins” Then, only
references containing both parameters would be found.

When you enter multiple parameters, Reference Manager
automatically uses the AND logical connector when searching
your database).

In the above example, if Reference Manager still found more
references than you desire, you could further refine the search
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(using, for example, dolphin; “bottlenose dolphins”; “sexual
dimorphism”).

To refine your search:

1.  From the Tools menu, select Insert Citation.

2.  In the identifying text field, locate the search in the pull-
down.

3.  Add additional parameters, as desired. Or, re-enter your
identifying text if it was not available from the pull-down.

Customizing Citations

There are switches you can use when you enter identifying text
to get the results you want in the citations of the final
manuscript. These switches allow you to add preceding or
following text, to cite the publication date only or to suppress
entire citations.

You can also use multiple commands (more than one at a time).
The order in which you type commands does not matter.
However, if you suppress citations, this overrides all other
commands you can use.

You do not have to enter spaces before or after the command,
but you do need to include spaces within the quotation
delimiters—if you want spaces to print. The commands are not
case-sensitive.

Type these commands right into the identifying text. The
commands are shown below and explained following:
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Type For this Effect

/pt preceding text; enclose text in quotation marks

/ft following text; enclose text in quotation marks

/d suppress author names and display the publication year
only

/h suppress entire citation. Ignored for numeric citations;
overrides all other switches used

Adding Preceding or Following Text

You can enter any amount of text to precede or follow a citation.
The preceding or following text is ignored when matching
references, but is included in the formatted output—as part of
the in-text citation. The text, including spaces, must be enclosed
by quotations. For example, if you enter your identifying text as:

Behavior of whales.{Behrens /ft “ pages 95-117”}

the result is:

Behavior of whales.(Behrens 1987 pages 95-117)

You can use single or double quotes but the quotes cannot also
be used as part of the text. For example, if you want to include
following text that contains double quotations, then enclose the
text using single quotations. For example, if you enter your
identifying text as:

Behavior of whales.{Behrens /ft ‘ see “Introduction
Chapter”’}
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the result is:

Behavior of whales.(Behrens 1987 see “Introduction
Chapter”)

To add preceding or following text to a linked citation:

1.  Highlight the citation.

2.  From the Tools menu, select Revert to Original Text.

The citation is changed back to its original identifying text.

3. Add the additional text using the appropriate command to
the citation.

4. Highlight the citation.

5. From the Tools menu, select Scan Document.

The citation is linked to a reference in the Reference
Manager database.

Using Publication Year Only

You can specify to print just the publication year in your
formatted, in-text citations in your document. To do so, use the
suppress author names command (/d). For example, if you type:

Behavior of whales.{Behrens /d}

the result is a citation as follows:

Behavior of whales.(1987)
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You need to use this switch for each citation in which you want
to suppress the authors’ name. For example, if you are citing
multiple reference IDs to use when you scan your document,
you need to follow each reference ID with the publication year
only switch entering identifying text of:

Behavior of whales.{23/d,99/d}

results in a citation as follows:

Behavior of whales.(1987, 1995)

Suppressing Citations in a Manuscript

You can specify to include a citation in the list of references, but
not in the manuscript. To do so, you use the suppress citation
command (/h). This command is ignored when you are using
numeric in-text citations. Otherwise, it overrides all other
commands.

Suppress a citation in your manuscript by typing:

Behavior of whales.{Behrens /h}

The resulting text appears as:

Behavior of whales.

If you are using numeric in-text citations, this command is
ignored and the resulting text appears as:

Behavior of whales.1,5
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Finding Unlinked Citations

If there are unlinked citations in your manuscript, you will want
to find them prior to generating the bibliography. Once found,
you can make the needed changes to the database so the
citations can be linked. You can search backward or forward
through the manuscript to locate unlinked citations. Once you
change them, scan the document again.

To find unlinked citations:

1.  Have the manuscript open.

2.  From the Tools menu, select Find Previous Unlinked
Citation or Find Next Unlinked Citation.

The program will search backward or forward accordingly
to locate the first unlinked citation.

3. As you locate unlinked citations, note them or make
necessary changes to the database.

Working with Multiple Citations

Multiple citations are sets of two or more citations enclosed in a
single set of delimiters. For example, these multiple references
show as (2-4) or (2,3,4) in your manuscript, depending on the
format you use. They are treated as one group of references,
rather than separate, multiple references.

When inserting multiple citations, you can insert each citation
separately, or you can select multiple references to insert at one
citation location.
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There are three ways to insert multiple citations:

♦ Inserting marked records.

♦ Using the Insert Citation feature.

♦ Entering identifying text and using Scan Document.

To view a procedure on the first two methods, see the section on
Inserting Citations on page 308 or Using Scan Document on
page 310, as appropriate.

Understanding the Identifying Text to
Input

An example of identifying text for a multiple citation might
look like the following. Notice the semi-colons separating them:

{Ross, 1992; Fish, 1993} or {tursiops; porpoise}

If you use reference IDs, an example of identifying text might
look like this. Notice the commas separating them:

{43, 197, 16}

Understanding the Resulting Citations

After inserting citations using the procedure above, the
unformatted citations appear in your document as follows:

{Christine 1988 23 /id}{Adams 1996 99 /id}

When you generate a bibliography, the formatted citations
appear within the same set of delimiters:
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Author-Date style: (Christie, 1988; Adams, 1966)
Numeric style: (1,2)

To insert multiple citations into one location in the
manuscript using Insert Marked Records:

1.  In Reference Manager, mark the references to insert.

2.  In the Word Processing program, from the Tools menu,
select Insert Marked References.

Using Scan Document with Manuscripts Formatted
for Previous Versions of Reference Manager

Manuscripts that you created for previous versions of Reference
Manager used reference IDs surrounded by start and end
delimiters (such as left and right brackets). You can use the
Scan Document feature to insert the unformatted citations
required by Cite While You Write in order to generate a
bibliography.

Your manuscript may contain citations which use the percent
symbol (%) to indicate that the citation was not to be included
in the manuscript. We recommend that you use the /h command
rather than the percent symbol (%) command for new
documents.

A pound sign (#) was used in previous versions of Reference
Manager to indicate that only the publication year of the citation
should print. For example, you may have a citation in your
manuscript that looks like "{#2269}". We recommend that you
change this to {2269 /d} for new documents.
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The examples in the following procedure use curly brackets to
delimit the reference ID. Curly brackets are the default
delimiters in previous versions of Reference Manager.

To use a document created for use with previous versions of
Reference Manager:

1.  Open the document that you used with a previous version of
Reference Manager.

Reference IDs in your document are where your in-text
citations are to be inserted.

For example, "This is the first citation.{23}" already exists
in your document.

2.  From the Tools menu, select Scan Document.

The Scan Document dialog box appears.

3.  Make sure the Scan For option is set to Reference IDs
(separated by commas).

4.  Make sure the left and right delimiters specified in the
Delimited by box are correct.



Reference Manager User’s Guide 323

5.  In the Options box, in the Look in field, select or browse
for the database to use for scanning.

6.  In the Citation Format field, select the format from the
drop-down.

7.  To generate an updated bibliography, check Generate an
updated bibliography.

8. Click OK.

Reference Manager starts the scan document process and
inserts the unformatted citation into your document.

If a match is made, the citation is automatically inserted.

If you selected RefID as your citation format, the
unformatted citations will appear as {23}{137}.

If you selected Author Date RefID the unformatted
citations appear as {Behrens, Weeks, et al. 1992 23
/id}{Edeling, Frederiksen, et al. 1987 137 /id}.

Setting Up the Bibliography Options

The default settings for the output style you select appear in the
Reference List and Font and Fields tabs of the Bibliography
Settings dialog. These settings affect the format of the in-text
citations and the bibliography of your manuscript. You can
modify any of these settings, as desired.

This section contains these topics:

♦ Specifying Reference List Options

♦ Specifying Font and Field Options

♦ Resetting Bibliography Options
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Specifying Reference List Options

The default settings for the output style you select appear on this
tab.

To change settings as desired:

1.  Start in your word processor.

2.  From the Reference Manager toolbar, click the Generate
Bibliography toolbar button.

The Bibliography Setup screen appears.

3. Select the Reference List tab.



Reference Manager User’s Guide 325

4. In the Output Style drop-down, select the name of the
output style on which you want the format based. Or,
browse to locate the output style.

The last ten output styles you selected are displayed in the
list. If the output style is not located in the \STYLES folder,
enter the full path and file name.

5. To reset the Bibliography settings in this dialog box to the
defaults as specified in the selected output style, click
Reset.

6. In the Reference List Title field, type the text, if any, to
use as the title of the generated list of references.

This title appears before the list of bibliographic references
inserted at the end of your document.

7. In the Reference List Order drop-down, select the order in
which you want references listed in the reference list.

8. In the In-Text Citation Order drop-down, select the order
in which you want in-text citations sorted.

9. In the Numbering box, if you want references in your
reference list to be numbered, check the Number
References checkbox.

10. If you check the checkbox, in the Beginning With box,
type the starting number.

11. In the Prefix field, type the text to use as the prefix.

12. In the Suffix field, type the text to use as a suffix for each
reference number in the reference list.

13. In the Alignment drop-down, select the alignment for
reference number.
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12.  In the Indentation box, to indent references in the
bibliography, in the First Line field, type the value for the
First Line.

14. In the Hanging field, type the value for a Hanging Indent.

15. In the Spacing box, in the Line Spacing drop-down, select
the line spacing for each reference.

This is the amount of space between each line of a
reference.

16. In the Space After, select the space between one reference
and the next.

Page Break indicates you want each reference to appear on
a single page.

Specifying Font and Field Options

If you want the font for the Bibliography to be different than it
is for the manuscript, you can specify your choices in this tab.
You can also specify optional fields to print.

To specify the font and optional fields:

1.  In your word processor, from the Tools menu, select
Generate Bibliography.

2.  Select the Font and Fields tab.
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3.  In the Font drop-down, select the font for references in the
reference list.

4.  In the Size drop-down, select the font size for references in
the reference list.

5.  In the Optional Fields box, check the box next to each field
in which you want data included in your generated
reference list.

6.  Click OK.

In order to print data in any optional field, you need to include
the field in the output style.

For example, if you want the abstracts of journal references
included in the list of references, insert the Abstracts field in the
output style definition in addition to checking the Optional
Fields box for Abstract.
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Resetting Bibliography Options

There may be occasions when you need to "start from scratch"
with your bibliography. Perhaps you have changed settings in
the reference list tab and the resulting bibliography is not
formatted as you expected. Or, you may have made changes to
your output style but the changes are not reflected in your
bibliography. In either case, you can reset the bibliography
options back to the default for your selected output style.

To reset the options to the defaults for the selected output
style:

1.  In your word processor, from the Tools menu, select
Generate Bibliography.

2.  Select the Reference List tab.

3.  Click Reset.
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The Fonts and Fields tab is not set back to the default with
the Reset button. You must manually change this
information. Normally, the font and font size should match
the text in your manuscript. The optional fields are not
selected.

Generating a Bibliography

When you have inserted the citations and set up the options for
the bibliography, you are ready to generate the bibliography.

A Note on Formatting the Bibliography

When generating the bibliography, Reference Manager uses the
margins and any headers or footers from the document into
which you inserted citations. The Bibliography Setup dialog
provides you with options to change the title, default font, and
size of the formatted references. You can also change the line
spacing.

To Generate the Bibliography:

1.  Have the manuscript open.

2.  From the Tools menu, select Generate Bibliography.

The Bibliography Setup dialog appears.

3. Click OK.

Each of the citations you entered is converted to the in-text
citation format required by the output style you selected.

The list containing the references you have cited is
appended to the end of your document.
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If you subsequently make changes and regenerate the
bibliography, Reference Manager replaces the bibliography and
regenerates the in-text citations.

Moving the Bibliography

Reference Manager initially places the list of references at the
end of your document. In the rare event that you want to move
the list to a different location in the manuscript, you can do so.
Several procedures follow. Use the one appropriate for you.

To move the bibliography in Microsoft Word:

1.  Cut (not copy) the reference list bookmark from the end of
the document. (From the Edit menu, select Cut.)

2.  Paste the reference list bookmark at the new location for the
reference list.

The next time you generate the bibliography, the list of
references will remain at the new location.

Alternatively, you can specify the location of the
bibliography prior to generating the bibliography:

1.  Position the cursor at the desired location for the reference
list.

2. From the Edit menu, select Bookmark .
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3. In the Bookmark Name field, type RMRefList.

4. Click Add.

The bookmark is inserted.

When you generate the bibliography, the list of references
is inserted at the bookmark location.

To delete the Reference Manager bookmark:

1.  Delete the entire bibliography, including the title and the
line before it.

2.  From the Tools menu, select Options.

3.  Select the View tab and check the option to Show
Bookmarks.

View the bookmarks and make sure the bookmark is
deleted.

In Corel WordPerfect Version 7 and 8:

Use this procedure to specify the location of the reference list
before generating the bibliography.
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1.  Position the cursor where you want the reference list
located.

2.  Do one of the following:

• In Word Perfect 7, from the Insert menu, select
Bookmark.

• In Word Perfect 8, from the Tools menu, select
Bookmark.

3.  Choose Create.

4.  In the Bookmark Name field, type RMRefList.

5.  Check the box for Selected Bookmark.

6.  Click Add.

The bookmark is inserted.

To move the bookmark:

1.  Do one of the following:

• In Word Perfect 7, from the Insert menu, select
Bookmark.

• In Word Perfect 8, from the Tools menu, select
Bookmark.

2.  Select the RMRefList bookmark, then click on Delete.

3.  At the confirmation prompt, click Yes.

4.  Position the cursor at the new location for the reference list.

5.  Do one of the following:
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• In Word Perfect 7, from the Insert menu, select
Bookmark.

• In Word Perfect 8, from the Tools menu, select
Bookmark.

6.  Click Create.

7.  In the Bookmark Name field, type RMRefList.

8.  Check the box for Selected Bookmark.

9.  Click Add.

The bookmark is inserted.

To delete the Reference Manager bookmark:

1.  Do one of the following:

• In Word Perfect 7, from the Insert menu, select
Bookmark.

• In Word Perfect 8, from the Tools menu, select
Bookmark.

2.  Select the RMRefList bookmark, then click on Delete.

3.  At the confirmation prompt, click Yes.

4.  Delete the entire bibliography, including the title and the
line before it.

Generating a Bibliography from
Multiple Documents

You can use the Master Document feature in Microsoft Word or
Corel WordPerfect to generate a single bibliography from
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multiple documents. This feature allows you to create a
cumulative bibliography from any number of book chapters.

Reference Manager generates the bibliography, using in-text
citations from the master document and all subdocuments. It
places the bibliography at the end of the master document.

Before generating a bibliography in the master document, close
all subdocuments. If you open a subdocument for editing, the
subdocument becomes locked. Reference Manager cannot
generate a bibliography from a locked document.

Multiple Documents in Microsoft Word

1.  In each document, or chapter, insert citations to link them
to a Reference Manager database.

You can use Insert Citation to enter the identifying text, or
enter text and use Scan Document.

2. Create a new document.

3. From the View menu, select Master Document.

4. Click the Insert Subdocument toolbar button to place each
of your documents in the master document.

5.  From the Tools menu, select Generate Bibliography.

The Bibliography Setup dialog appears.

6. Verify the Bibliography Setup settings and click OK.
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Multiple Documents in Corel WordPerfect

1.  In each document, or chapter, insert citations to link them
to a Reference Manager database.

You can use Insert Citation to enter the identifying text, or
enter text and use Scan Document.

2. Open or create the file you want to use as a master
document.

3. Click where you want to insert a subdocument link.

4. From the File menu, select Choose Document, then choose
Subdocument.

5. Specify the file name of a document to link and click
Include.

6. Repeat steps 3-5 above to add other subdocument links.

7. From the Tools menu, select Generate Bibliography.

8. Verify the Bibliography Setup settings and click OK.

Making Changes to Citations

 You can edit individual citations or sets of citations in your
manuscript once you have generated the bibliography. To do so,
you revert them back to original text first. Then you can edit or
delete them as needed. This section covers:

♦ Reverting to original text

♦ Unformatting citations
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♦ Editing or deleting citations

♦ Linking citations to different databases

Reverting to Original Text

If you edit or delete a formatted citation, the link is broken with
the reference, and you will have problems generating the
bibliography.

Reverting citations back to original identifying text:

1.  To revert just one reference, highlight the reference first.

If you don’t highlight one, all references in the document
are reverted.

2. From the Tools menu, select Revert to Original text.

The Revert to Original Text dialog box appears.

3. In the Revert Format box, select the format to revert the
text to.

You can choose Reference ID or Author Date Ref ID.

4. In the Delimiters box, to change the delimiters, make any
needed changes.

5.  Click OK.
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6. Do one of the following:

• To remove the link to the Reference Manager reference
and insert the original text, click Revert.

• To remove all links to Reference Manager references
and insert all the original identifying text, click Revert
All.

• To ignore this citation and select the next citation to
revert, click Skip

• To stop the Revert to Original Text process and return
to your document click Stop.

7. Click OK.

Unformatting Citations

Do not edit unformatted citations. To edit citations, first revert
them to original text and then edit the original text. You can,
however, delete unformatted citations. When doing so, be sure
to delete the entire unformatted citation.

Each unformatted citation includes the last name of the author
(title if there is no author), the date, and the reference ID. If
there are exactly two authors, both authors are listed. If there
are more than two authors, then the first is listed followed by “et
al.”
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To unformat citations:

1.  To unformat one citation, highlight the citation.

2.  From the Tools menu, select Unformat Citation.

The unformatted citations dialog appears.

3. Select the Citation Format: Author Date RefID or RefID

4. Click OK.

The process complete dialog appears.

5. Click OK.

Linking Citations to Different
Databases

If you want to change the database with which a citation is
associated, you can do this.

It is not necessary to Revert to Original Text if the database has
been moved or renamed. Reference Manager prompts you to
locate the database if it cannot find it.

1.  Highlight the entire citation you want to change.

2.  From the Tools menu, select Revert to Original Text.

3.  Select the citation.
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4.  From the Tools menu, select Scan Document.

5. Click OK.

6. Generate the Bibliography again.

Word Processor Notes

Corel WordPerfect Notes

Reference Manager adds two styles to your WordPerfect style
list: RMCitation and RMRefList. Do not delete or modify these
styles! Reference Manager uses them when inserting references
and when generating the reference list.

If the Reference Manager toolbar is not available, proceed with
the steps below.

To make the Reference Manager toolbar available:

1. From the View menu, select Toolbar.

2. Select the Reference Manager 9 toolbar.

3. Toggle between the available toolbars by right-clicking on
the current toolbar and selecting it from the list.

4. If the toolbar is still not available, you may need to re-
install the Cite While You Write Support files.
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Microsoft Word Notes

If the Reference Manager toolbar is not available, choose
Toolbars from the View menu and select the Reference Manager
9 toolbar.

If the toolbar is still not available, you may need to reinstall the
Cite While You write support files.

To install the Cite While You Write support files:

1.  Launch the Windows Explorer.

2.  Locate the Reference Manager 9 folder.

3.  Double-click on the file called CWYW.EXE.

The appropriate support files will now be installed.

Versions of Microsoft Word that Are
Supported

Reference Manager integrates with Microsoft Word Version 7
and Word 97. Cite While You Write support works correctly for
versions of Word localized for these languages:

Danish French Italian Russian
Dutch German Norwegian Spanish
English Hungarian Polish Swedish
Finnish Indian Portuguese Turkish

Languages that are variants of the languages listed above may
also be supported.
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12
Using the Tools

Overview

This chapter describes the functions you use to customize
Reference Manager. Use these functions with a database open
and displaying on your screen. Included are functions such as
performing batch operations, customizing the Reference
Manager display, and converting journal formats from previous
versions of Reference Manager to the current output styles
format. All these functions are available from the Tools menu.

This chapter includes these sections:

♦ Customizing Reference Manager

♦ Performing Batch Operations

♦ Changing the Database Sort Order

♦ Converting Journal Formats

♦ Using Field and Type Edit to Modify the Database
Definition

♦ Using the Import Dictionaries

♦ Accessing Import Filter Editor
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♦ Using the Phrase List

♦ Rebuilding a Database

♦ Checking Spelling

Customizing Reference Manager

Before you begin working with Reference Manager, you might
find it useful to customize the program settings. You can
customize things such as the font used to display information,
the information displayed, and many other settings.

This section contains these items:

♦ Customizing the Options

♦ Defining the Reference List Display

♦ Customizing the Field Retrieval Search List

Customizing the Options

You can customize the appearance and operation of many
components of Reference Manager using the Options tool.
There are six tabs that make up the Options tool. Each is
described below, followed by one procedure which guides you
through the steps to customize Reference Manager, using all the
tabs.

If you want to skip a tab, skip that section of the procedure.

Overview of the Options Tabs

When you customize Reference Manager, you can use any of
these tabs:
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General—Defines the way in which information is displayed in
all Reference Manager windows and dialog boxes.

Retrieval—Defines the defaults used when you choose a field
on which a retrieval is based and when displaying sorted
references.

Import—Defines the defaults used when you import references.

Reference Edit—Defines the defaults used when you add or
edit references such as assign reference id, check for duplicate
references, scan, sort, and more.

Duplicate Search—Defines your choices to use when checking
for duplicate references (the duplicate search algorithm).

Internet Search—You can use this tab to choose to
automatically display the Internet search result.

To Customize Reference Manager:

1.  From the Tools menu, select Options.
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Options in the General Tab

The Display Information field shows the font and size you
select. This information changes as you select different
fonts.

2.  In the Font drop-down arrow, select the font you want
information displayed in.

Only fonts available on your computer appear in the list.

3. In the Size drop-down, select the size of the font you want
to appear in Reference Manager windows.

4.  In the Copy/Paste Reference Output Style drop-down
arrow, select the output style to use.

This is used when you copy a reference from a Reference
List to the Windows Clipboard. The default output style is
clipref.os.

You can modify the ClipRef output style, or select another
style to use when you copy and paste references.
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5.  In the Reference Display box, select the option to indicate
how you want references displayed in the Reference
Display.

The Reference Display is the top pane of the Reference List
window. The default setting is Standard Display which is
editable.

6.  To automatically activate the Popup Browser when you are
in a browser field, click the Automatic Popup Browser
button.

The Automatic Popup Browser is a browse list that contains
terms that are relevant to the field you are in. It
automatically appears when you start typing when you are
in a Popup Browser field.

If you do not use the Automatic Popup Browser, you can
still activate it manually by pressing F3.

7.  Do one of the following:

• To finish, click OK.
The Options dialog closes.

• To define more options, click the Retrieval tab (or
another tab) and go to that section in this procedure.
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Options in the Retrieval Tab

The Retrieval tab appears.

8.  In the Field Search List box, do one of the following:

• To display all search parameter types, click Complete.
This includes all generic reference type fields.

• To create and use your own Field list, click Customize.
A field followed by an asterisk (*)indicates an indexed
field.

9.  In the Default Sort box, you can specify three levels of
sorting to be used when references appear in the Retrieval
Reference List.

10.  In the Sort By drop-down, select the field on which you
want the sort based.
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11.  Click Ascending or Descending to indicate the order for
references to be sorted in.

12.  In the Then By box, select the information for the second
level of sorting.

13.  In the second Then By box, select the information for the
third level of sorting.

14. Do one of the following:

• To finish, click OK.
The Options dialog is closed.

• To define more options, click the Import tab (or
another tab) and go to that section in this procedure.

To customize the field retrieval search list, done from this tab,
go to 355.

Options in the Import Tab
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15.  To individually confirm the importing of each reference as
it is displayed, click Confirm import of each reference.

16.  In the Previous Session box, click the button to indicate the
desired option. The options are:

• To be prompted if there is an Imported Reference List
tab already when you import references into a database.

• To clear the references in the Imported Reference List
tab before the next import.

• To append references from additional import processes
to those existing in the Imported tab.

17.  In the Duplicate references box, click the button to
indicate the desired option. The options are:

• Duplicate references will be imported.

• Duplicate references are not imported.

• Duplicate References are placed into a “duplicates”
database.
In this case, you can specify the database you want to
use for any duplicates.
If you select this option, the location field is active.

18.  If you selected Put in duplicate database, enter the
complete path and database name. If you specify a database
that does not exist, the database is created.

The database you specify for duplicates is an actual
database, and not a subset of references. If you want to keep
the references, copy them (using Copy Between Databases)
into another database. If you do not want the references,
delete them by highlighting or marking them and clicking
Delete in the Edit toolbar.

19. Do one of the following:

• To finish, click OK.
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The Options dialog is closed.

• To define more options, click the Reference Edit tab
(or another tab) and go to that section in this
procedure.

Options in the Reference Edit Tab

In the Automatic Settings box you are choosing which
settings you want used when editing or adding new
references.

20. To automatically assign the next reference ID to a new
reference, click the Assign Reference ID checkbox.

If you do not select this, you can have IDs assigned one at a
time, using the Assign Ref ID on the References menu.

21.  To automatically perform a duplicate reference check when
you save a reference, click the Check for Duplicate
References checkbox.
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Choose whether you want to check for duplicates in only
the active database or in all databases by clicking on a
selection button. This works whether you are adding,
editing, or importing references.

Any changes you make in this field are automatically
reflected in the Check for Duplicate References field of the
Options - Duplicate Search tab.

22.  To automatically scan words in the title notes and abstracts
of new references, and then compare them against the
keywords in the database, click the Scan Titles, Notes, and
Abstracts for Keywords checkbox.

Any matching words are automatically added to the
keyword list for the reference.

23.  To sort the keyword list automatically on import, click Sort
Keyword List.

24.  In the Reference ID Assignment Mode box, select the
desired option from the following:

• To assign reference IDs numerically (such as 1, 2, 3),
select Numeric.

• To have reference IDs be a combination of the first
author’s last name and the year of publication, select
Authors Primary + Date Primary.
For example, if the first author is “Smith,B.” and the
year of publication is “1987,” then the reference ID
would appear as “SMITH1987.”
If an author publishes more than one paper in a given
year, then alphabetic identifiers are added to the
reference ID. So, if “Smith,B.” published two papers
in 1987, the ID for the first reference entered would be
“SMITH1987”. The ID for the second reference would
be “SMITH1987A.”
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25. In the State drop-down, select the highlighting instance
you want to define. Select one of the following:

• To define the highlight for the currently selected
author or keyword, select Active.

• To define the highlight for a new author or keyword,
select New to Database.

• To define the highlight when you’ve entered an
author’s name using invalid syntax, select Invalid
Syntax
This option is for the Author Only.

26. In the Highlight Color drop-down field, select the color in
which you want the highlighted author or keyword to
appear.

The default colors are black for Active, blue for New to
Database and red for Invalid Syntax.

27. In the Highlight Attribute box, click the appropriate
button to indicate the text attributes to apply to the author
and keywords.

28. Do one of the following:

• To finish, click OK.
The Options dialog is closed.

• To define more options, click the Duplicate Search tab
(or another tab) and go to that section in this
procedure.
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Options in the Duplicate Search Tab

29. In the Fields to Compare box, click to select each field you
want compared when performing a duplicate check.

When performing a duplicate search, Reference Manager
compares the indexed fields first, and then compares the
non-indexed fields.

30. If you selected certain fields above, you will want to enter
additional information in the Options box to the right, as
the field becomes available.

31. If you selected one of the Title or notes fields above, in the
Percent box, select the percentage of the field that must
match for references to be considered duplicates.

32. If you selected an authors fields (Authors Primary,
Secondary, and Series), check the Check Last Name Only
box if you want to compare last names only.
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33. In the Check for Duplicate References box, select an
option:

• To automatically perform a duplicate reference check
in the active database only, select In Selected
Database.

• To check for duplicates in all (open) Databases, select
In All Databases.

Any changes you make in this field are automatically
reflected in the Check for Duplicate References field of the
Options - Reference Edit tab.

Options in the Internet Search Tab

34. To automatically display search results, click the checkbox.

If you do not select this option, you can choose to display
results after they are retrieved.
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35. If you select this, in the Number of documents to display
field, type the number of references you want automatically
displayed.

36. Click OK.

Defining the Reference List Display

You can define the fields to display and the order in which they
are displayed in your reference list display tab. You can define
different displays for the Database tabs, the Retrieval tab, the
Imported tab, and the Duplicate tab.

To define the order in which fields are displayed in the
Reference List Display:

1.  From the Tools menu, select Reference List Display.

2.  In the Current List field, select the tab name for which you
want to change the display.

3.  Change the order as desired.

4.  You can move columns by dragging and dropping the
column to the desired locations.

For drag and drop instructions, see Chapter 3.
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5. To add a column, click Insert Col.

It is added as column #1. Type in new headings for the
column. Move the column if desired.

6. To remove a column, select it and click Remove Col.

7. To display more or less columns in the dialog box, select
the number to display in the Number of Columns field.

8. When done, click OK.

Customizing the Field Retrieval
Search List

You can specify the field and keyboard shortcuts to use when
you enter a field parameter in the Retrieval window.

To specify shortcuts:

1.  From the Tools menu, select Options.

2.  Select the Retrieval tab.

3.  Click Customize.



356 Using the Tools

4.  You can do the following:

• To add a field above the current field, click the Add
Field toolbar button.

• To remove the current field, click the Remove Field
toolbar button.

• To move the current field up one position, click the
Move Field Up toolbar button.

• To move the current field down one position, click the
Move Field Down toolbar button.

The Generic Label shows the generic field label (refer to
Appendix E in your Reference Manager User’s Guide for a
complete list of the generic field names). You cannot edit
this section.

5. In the Custom Label column, type the name of the field as
you want it to appear when you browse for it in the
Retrieval window.

6. In the Shortcut column, type one character to use to select
the field in the Retrieval window.

Customize Field

Search List toolbar

buttons.
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This can be any letter or number, but must be unique.

7. To return to the default settings included with Reference
Manager, click Default.

8.  When done, click OK.

Customizing the Reference List
Display

You can resize columns in the Reference Lists when the
Reference List window is active.

To resize a column:

1.  Click and hold the cursor on the edge of a column.

The cursor becomes a vertical bar with arrows on either
side.

2. Drag the column’s border to the width you want.

The size of the column is automatically saved.

Performing Batch Operations

Batch operations are functions you can perform on all
references in a list, database, or across multiple databases. For
instance, if you are adding a large number of imported
references from an online database service, it is faster to add the
references without turning automatic keyword scanning on.
Then, at a later time, you can perform the keyword scan as a
batch operation, and even allow the batch operation unattended.
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The three batch operations are:

♦ Duplicate Search

♦ Keyword List Sort

♦ Keyword Scan

Batch Operation—Duplicate Search

This section contains the following information:

♦ Performing a Batch Duplicate Search

♦ Printing the Duplicates Reference List

♦ Viewing Duplicate References

♦ Deleting Duplicate References

♦ Merging Duplicate References

Performing a Batch Duplicate Search

You can perform a duplicate check on the references in your
database. If the Check for Duplicate References option is
selected, you should never need to do a batch duplicate check—
duplicates will be flagged when they are saved.

To check one reference for duplicates, select the reference and
choose Check for Duplicates from the References menu.

To do a batch duplicate search:

1. On the Tools menu, select Batch Duplicate Search.
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2.  In the Reference List to Compare drop-down, select the
database that will be checked for duplicate references.

You can choose to search any open database, All
Databases, or the Retrieved or Imported Reference List
tabs.

The databases against which references are compared are
specified in the Duplicate Search tab of Options. This can
be Selected Databases or All Databases.

Databases opened from an older version format are not
included in the duplicate search.

3.  To search the entire database, in the Start and End field,
keep the default settings. Otherwise, change these settings
as desired:

• In the Start field, type the reference ID where you
want the search to begin.

• In the End field, type the reference ID for the last
reference you want included in the search.

4. To see the Duplicate Search tab in the Options dialog box,
or make any desired changes, click Options.
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5. Click Search to begin the batch duplicate search process.

Once started, you can stop the search by clicking Cancel.
When complete, you can view the pairs of duplicate
references in the Duplicates Reference List tab. This
temporary tab contains only those duplicates found in the
current session.

6. To remove the Duplicates Reference List tab, make it the
active tab, right click the mouse, and select Close
Duplicates Reference List from the menu.

Printing the Duplicates Reference List

Printing a listing of the duplicates can be useful if you don’t
have time to determine which references to delete, but you want
to review them later.

If you want to use a printed list of duplicates from which you
can later delete duplicate references, it is a good idea to include
the reference ID when you print the list.

To obtain a printout of the duplicates found:

1.  Click the Print toolbar button.

2.  Select an output style that includes enough of the fields in a
reference type to help you determine if the references are, in
fact, duplicates.

3.  Click OK.

Viewing Duplicate References

When you view duplicate references, each reference is opened in
its own Reference Edit window. The windows are tiled so it is
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easy to view the selected references. You can copy portions of
one reference to another to combine them, and then delete the
duplicate, if desired.

To view duplicate references:

1.  From the References menu, select Open and Tile.

This is available when you have more than one reference
selected in the Reference List.

Both references should now show on your screen.

2. View the references as needed, and to return to the original
view, close one reference by clicking the close (x) box in
the upper right.

Deleting Duplicate References

You can delete individual duplicate references using the Delete
Duplicate References procedure.

To delete a duplicate reference:

1.  Mark or unmark the reference.

2.  Click the Delete toolbar button.
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3.  Click Marked References or Unmarked References.

4.  Click OK.

A confirmation screen such as this appears.

Important: In the next step, do NOT select Yes to All.
This option deletes both of the references. You want to keep
one.

5.  Click Yes.

Merging Duplicate References

You can merge duplicate references together using the Paste
Special function. This option lets you to combine the
information contained in duplicate references, into one
reference.

Merging duplicates using paste Special replaces data within
references—it does not merge or append data in references. All
the data in the fields you select to paste from one reference
replaces data in those fields in the second reference.

To merge two references together:

1.  Select one reference.

2.  On the Edit menu, select Copy.

The reference is copied to the Windows Clipboard.

3. Select a second reference.
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4.  From the Edit menu, select Paste Special.

The Paste Special dialog box appears.

5.  In the Fields to Paste box, click in the checkboxes of all
the fields you want to copy onto the other reference.

You can use Include All or Exclude All to speed up
selecting all or none of the fields.

After you select at least one field, the Paste button is
functional.

6.  Click Paste.

7.  Select the first reference and click the Delete toolbar
button.

The Delete Options dialog box appears.

8.  Make sure Highlighted References is selected. Then click
Yes to confirm.

The first reference is deleted.
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Batch Operation—Keyword List Sort

Sorting Keywords Once References Are
Imported

Once the references are imported, you can sort keywords
automatically in alphabetical order, if you set this option. This
function lets you sort keywords for the database.

If you are upgrading from a version 7 database, you will want to
sort keywords for the entire database.

To sort keywords using Keyword List Sort:

1.  From the Tools menu, select Batch Operations, then select
Keyword List Sort.

2.  In the Database drop-down list, select the database for
which you are sorting the keywords.

3.  In the Start and End fields, type the number of the first
and the last references you want sorted.
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By default, all are selected. Normally, you will not need to
change this setting.

4. Click Sort.

Batch Operation—Scanning for Terms
from the Keywords List

You can use the Batch Keyword Scan function to scan for terms
that already exist in your database’s keywords list. It searches
for titles, notes/abstracts, and address fields of references. Any
matches found are added to the keyword list of the reference
they are found in.

This feature reduces the need to search the titles,
notes/abstracts, and address fields when you retrieve references.

Even if you set Reference Manager to automatically scan for
keywords, you may still want to perform a batch scan on all
references or on a range of references.

To do a batch keyword scan:

1.  From the Tools menu, select Batch Keyword Scan.
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2. In the Database drop-down, select the database to be
scanned.

3. To scan your entire database for keywords, keep the default
settings for Start and End. Otherwise, change these
settings as follows:

• In the Start field, type the reference ID where you
want the search to begin.

• In the End field, type the reference ID for the last
reference you want included in the search.

4. In the Fields to Scan box, check the boxes for the fields
you want to scan for keywords.

5.  Click Scan to begin the batch keyword scan process.

6.  Once started, you can stop the scan by clicking Cancel.

The Progress meter indicates the approximate status of the
keyword scan. The reference ID of the reference being
checked appears.

Changing the Database Sort Order

You can choose how to sort the text in your database. When you
create the database, the text is sorted. You can change the way
text is sorted anytime thereafter. The sort method used affects
the way references are listed, the order of information in popup
lists, like the Keyword list, and so forth.

Understanding the Text Sort Methods

There are three different text sorting methods you can choose
between. These methods include:
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♦ Character Set Sort

♦ System-dependent Word Sort

♦ International Word Sort

These options appear on the Change Database Sort Order screen

Character Set Sort

The default sort order Reference Manager uses is the Character
Set Sort method. This is the most simple sort order, and is the
method that older versions of Reference Manager use to sort
text in the database.

When you sort using the character sort set, it sorts text on a
character-by-character basis. Diacritics, ligatures, and
compressions are sorted at the end of English language
characters. Because of this, the resulting sort order is not always
accurate. So, if you use this method, the results would look like
the following example:

cot, cote, côt, late, llama, lye

If you used one of the other two methods, the sort order would
look like the following. Notice that the words with an accent
character and letter (not found in the English language) are
sorted differently, but more accurately:

cot, côt, cote, late, lye, llama

Using the Character Set Sort method, you can use the database
on other computers that use a different version of the Windows
operating system.
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System-dependent Word Sort

The System-dependent Word Sort method is a more
sophisticated tool than the Character Set Sort method. It sorts
words based on the Windows Regional Settings in use, instead
of sorting on each character.

With this method, however, you cannot safely move the
database from one system to another system that uses a different
version of Windows or a different locale setting. To move the
database, you would need to first rebuild it (thus re-sorting the
indexes and references).

Use the System-dependent word sort if you need to have correct
language sorting, and the specific language sort you want is not
available for the International Word Sort.

International Word Sort

The International Word Sort method provides both correct
language-specific sorting and database portability so you can
move the database from one system to another.

The sorting is based on tables and algorithms built into the
Reference Manager program. This functionality correctly
handles diacritics, ligatures, etc., for a number of languages.
The "General" sort is appropriate for Dutch, English, German,
Indonesian, Italian, Portuguese, and modern Spanish. Other
International Word Sorts available as of version 9 are Danish
and Norwegian, Finnish and Swedish, French, and traditional
Spanish.

This is the preferred sort method, unless the specific language
sort you desire is not yet available. Or, if you need to be
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compatible with version 8 of Reference Manager, you will need
to choose the Character Set Sort method.

To change the sort order of a database:

1.  Open the database to work with.

2.  From the Tools menu, select Change Database Sort
Order.

3.  In the Database to Change field, have the database
selected.

4.  In the Default Reference Sort field, in the Sort by field,
select the primary field to sort by, then in the Then by
fields, select the secondary, and tertiary sort fields.

5.  In the Default Text Sort box, select the default sort order
option.
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This is the sort order that will be used in the reference list
window. For more information on the default sort order,
see Chapter 4.

6. Click Sort.

To change the sort order that will be used for new
databases:

1. From the Tools menu, select Change Database Sort
Order.

2. In the Database to Change field, select <Default settings
for new databases>.

3. In the Default Reference Sort field, in the Sort by field,
select the primary field to sort by, then in the Then by
fields, select the secondary, and tertiary sort fields.

4. In the Default Text Sort box, select the sort order option.

5. Click Save.

Converting Journal Formats

You can convert existing journal formats created with older
versions of Reference Manager. They are converted to the
current output styles format. You do this using the Convert
Journal Formats utility. You can convert one format at a time.

As you convert journal formats, you need to specify file names.
If the files are stored on a server that does not support long
filenames, then make sure the output style names are no longer
than eight characters.
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To convert your journal formats:

1.  From the Tools menu, select Convert Journal Formats.

2. In the Journal Format to Convert drop-down, type the full
path and name of the journal format file to convert.
Or, you can browse to the path by clicking the browse

button , locating the file, and clicking Open.

3. In the Output Style to Create drop-down, type the name of
the output style to create.
Or, you can browse to a new location by clicking the browse

button , selecting the locations, and clicking Save.

4.  Click OK.

The journal format is converted to an output style.

Using Field and Type Edit to Modify the Database
Definition

You can change the Reference Types and the field labels in your
database.

To modify the database definition:

1.  From the Tools menu, select Field and Type Edit.
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2.  In the Reference Type Edit column, choose the reference
types desired by placing a checkmark next to them. Or,
remove the checkmark if you do not want it included.

3.  In the Field Label Edit column, for each generic field
label, check M if it is mandatory and I if it is to be
included.

“M” indicates the field is mandatory and therefore
required when you enter or edit a reference. A check in the
box under “I” indicates the field is included, and is
therefore available when you enter or edit a reference.

4. In the Current Label column for each label, you can edit
the label as desired.

5. To copy definitions to another database, click Copy. Then
choose the database you are copying to and press OK.

6.  When you are finished, click OK.
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Using the Import Dictionaries

There are two dictionaries in Reference Manager that assist you
when importing text into the database. The dictionaries help to
maintain the integrity of the terminology and the casing of
terms as they are imported. These dictionaries are the:

♦ Periodical Term Dictionary

♦ Casing Term Dictionary

Using the Periodical Term Dictionary

Many services do not distinguish between abbreviated parts of
periodical names (such as “Arch,” or “Proc.”) and parts that do
not need to be followed by periods. The Import module uses a
dictionary of non-abbreviated words found in abbreviated
periodical names to assist you.

Whenever you add a periodical name to a database by typing it
or importing it, words without periods are added to the
dictionary. No action is required on your part. Once a word is in
the dictionary, it is added to the periodical name of references
without a period.

For example: the abbreviated form of Acta Cardiologica
Supplementum, is Acta Cardiol.Suppl. In this case, the term
Acta is not an abbreviated term and is entered in the Periodical
Term Dictionary.

You can edit the Periodical Term dictionary at any time.
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To edit the Periodical Term Dictionary:

1.  From the Tools menu, select Import Dictionaries, then
Periodical Term Dictionary.

The Periodical Term Dictionary dialog box appears.

2.  You can do the following:

• To add a term in the Periodical term box, type it.
Then click Add.

• To delete a word, select it and click Delete. At the
prompt, click Yes.

3.  When you are done, click Close.
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Using the Casing Term Dictionary

The Casing Term Dictionary contains terms whose case is
ignored as they are imported into Reference Manager.
Mathematical formulas and other terms (such as DNA) that you
do not want to have the case changed on are good terms to enter
into the dictionary.

To use the Casing Term Dictionary:

1.  From the Tools menu, select Import Dictionaries, then
Casing Term Dictionary.

2.  You can do the following:

• To add a term, In the Casing term field, type it. Then
click Add.

• To delete a word, select it from the list and click
Delete. At the prompt, click Yes.
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3.  When you are done, click Close.

Accessing Import Filter Editor

You can access the Import Filter Editor from the Tools menu.
This brings up the program to enable you to work with it. Use
Import Filter Editor to create and set up import filters to assist
with importing references into Reference Manager.

The import filter determines how database text files are to be
read by Reference Manager. For more information on using
Import Filter Editor, see the PDF version of the User’s Guide or
the online help.

Using the Phrase List

You can add commonly used phrases to the database in
Reference Manager. Once added, you can also insert the phrases
into fields as you create references. You might want to add
phrases that are long or redundant so you don’t need to type
them again each time you need to use them. You can place
phrases into any field.

To add a commonly used phrases:

1.  From the Tools menu, select Phrase List.
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2.  In the New Phrase field, type the commonly used phrase.

3.  Click Add.

The phrase appears in the phrase list.

4.  Add any other phrases as desired.

5.  To delete a phrase, highlight it in the list and click Delete.

6.  Click Close.

To use words from the Phase List:

1.  From the Tools menu, select Phrase List.

2.  Highlight the phrase to insert and click Insert.
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Rebuilding a Database

Rebuilding (“reconstructing”—in older versions of Reference
Manager) a database is the process of cleaning up any damage
that might have occurred to the database file.

Damage can occur due to:

♦ a power failure that interrupts power to your computer
when a database is open.

♦ resetting or restarting your computer when a database is
open.

♦ a disk that comes in contact with a magnetic source.

♦ a disk that develops bad sectors.

If your database becomes corrupted, Reference Manager lets you
know and suggests these two solutions:

♦ Restore a backup of the database.

♦ Run the Database Rebuild utility.

Important: If you receive a warning about corrupted data, do
not ignore the warning!  You may be able to access parts of the
database even after receiving a corrupted database message.
Perform one of these two options to restore your database.

Restoring a backup takes less time than rebuilding. However,
you can only restore data if you have a current backup. If you do
not have a backup, you will want to rebuild the database.

It is important that you back up your database before running
Rebuild Database. The backup protects you should a failure
occur during the rebuild process. In addition, be sure to back up
your database after you rebuild it.
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During the rebuild process, Reference Manager will notify you
of the number of references it checks and/or rebuilds. It will also
identify the number of references it cannot fix. If a problem is
detectable and not repairable, it is listed by reference ID (so you
can view, and possibly make corrections to, the reference).

Time Needed to Rebuild a Database

Plan to run the Database Rebuild utility when you don’t need to
use your computer for a period of time. The time required to
rebuild your database is proportional to the size of your database
 the larger the database, the more time needed. The type of
computer is also a factor, as is the content makeup of the
database.

A Note About Interrupting the Rebuild
Process

You can cancel a database rebuild while it is in process.
However, if you do so, you will not be able to access this
database. To access the database, you will need to perform the
rebuild process again in its entirety. Or, you will need to restore
a backup copy of the database.

If you encounter a problem during a rebuild, such as a power
failure, the process will stop before the database is rebuilt. You
will need to start the rebuild process over to access your
database.

To rebuild a database:

1. Backup the database.

For instructions, see the procedure in this chapter.
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2. From the Tools menu, select Rebuild Database.

 The Rebuild Database dialog box appears.

 To rebuild a database, it must be closed. No other users can
be using it.

3. In the Database to Rebuild field, do one of the following:

• Type the database name to rebuild.

• Browse for the database by clicking the browse button
to the right.
The Select Reference Manager Database dialog box
appears.

• Select the database, and click Open.

4. (Optional) To change the order in which items in the
database are sorted, click Database Sort Order. At the
next screen, change the order as desired, and click OK.

5. Click Rebuild.
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 The warning dialog appears.

6. Click Yes.

 This starts the rebuilding process.

 If for some reason you need to interrupt the rebuild process,
click Cancel. Then, at the prompt, click No. This stops the
process.

 A message appears when the rebuild process is complete. If
there are references that could not be fixed, some reference
information will be lost.

7.  At the completion message, click OK again.

8. Click Close.
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This reactivates Reference Manager and places you back
where you originated the rebuild.

9. Back up your database again.

This is a clean copy of the database and you will want to
save a copy of this version.

Checking Spelling

You can check your spelling in text fields such as Titles, Notes,
and Availability. To do so, you use the spell checker. Start with
your cursor in a field, and the spell checker will check all fields
in the reference.

To check the spelling of words in a field:

1.  Place your cursor in a field of the reference you want to
spell check.

2.  From the Tools menu, select Spell Check.

The Spell Check dialog box is similar to those included
with most word processors.

3.  You can do the following:
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• Ignore the word or all occurrences of the word

• Change the word or all occurrences of the word

• Add the word to your dictionary,

• Change dictionaries

• Specify the options you want to use during the spell
check process.

When the spell check is done, a confirmation box appears.

4. Click Yes.
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A
Glossary

Back up The process of making a copy of the database for storage
purposes.

Browse list A list showing all of the existing terms associated with a field.

Cite While You Write An add-on program to your word processor. This program
allows you to cite references while you are writing a
manuscript.

Database definition Specifies the types of references in the database, the field labels
in each reference type, and the sort order of references in the
database. Each database has its own database definition.

Database properties Summary information about the database, including dates, sort
criteria, and statistics.

Database File in which Reference Manager stores your collection of
references.

Delimiter For importing, character(s) that separate fields. For Cite While
You Write, character(s) which specify an insertion point in your
manuscript for unformatted citations.



Reference Manager User’s Guide 385

Fields The individual components of references. As you create or edit
output styles, you use fields to specify the format for the in-text
citation and bibliography. Fields include Title, Author, Date,
and so forth.

Formatted citations Citations that appear in the final version of the manuscript.

Identifying text The text you enter to locate a reference in the Reference
Manager database.

Import filters Templates that identify data in a text file. Used by the Import
function to map the data to the appropriate fields in your
Reference Manager database.

Keyword A term or phrase associated with a reference that can be used
for retrievals. The keyword field is indexed, which allows for
faster retrieval of references.

Multiple citation Two or more citations enclosed within one set of delimiters in a
manuscript.

Output styles Define how your references are cited and printed. Using output
styles, you specify which fields to print in your in-text citations
and list of references. You also specify the order of the fields
and any punctuation associated with the data in the fields.

Periodical synonyms Periodical Synonyms are alternate names for the same
Periodical. Each set of Periodical Synonyms can have four
entries: Full, Standard Abbreviation, User One, and User Two.
You can use any of these synonyms for data entry, retrieving,
and formatting bibliographies.
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Periodical Term
Dictionary

Contains non-abbreviated words found in abbreviated periodical
names. For example, terms like "Acta" and "Cancer" may be
part of an abbreviated periodical name in your text file. When
these terms are in the dictionary, the Import function will not
automatically put a period after them in the abbreviated
periodical name.

Reference ID Unique labels assigned to each reference within a database.
They are used for retrieval and for inserting references in a
manuscript.

Reference index A user-defined group of references. Reference index allows you
to perform a function on all the references in an index at the
same time, such as pasting fields or creating a new database
from the group.

Reference list The one-line summary view of each reference, that is displayed
in the lower portion of the active database tab. Also, the
formatted listing produced by generating a bibliography.

Reference retrieval Specifies field names, parameters, and connectors used for
locating records. The information entered here is called a
Retrieval Strategy. You can retrieve references from an existing
database, or use the Internet Retrieval function to build a new
database.

Reference types Category of reference, such as: journals, books, conference
proceedings, patents, slides, and theses.

Retrieval strategy The criteria that tells Reference Manager exactly what to search
for in a database. Each strategy must contain at least one field
name (such as author, title or keyword) and one parameter (the
contents of the field). It may also contain one or more Boolean
connectors (and, or, not).
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Synonym A term having the same or similar meaning as another term in
the term list.

Tagged format A label at the beginning of each field in a text file. For
example, in MEDLARS format each author is on a separate line
that begins with “AU  - ” (without the quotation marks).

Tags Label at the beginning of a field in a text file that identifies the
type of information contained in that field. Tags include text
such as TI for title and AU for author.

Term Word or phrase in the authors, keywords, or periodical field of
a database.

Term Manager A utility used to edit, add, or delete terms (authors, keywords,
and periodical names) in your database. You can also perform
global editing functions, such as replacing one term with
another, deleting terms, and quickly retrieving terms.

Unformatted citation The text Reference Manager inserts into your manuscript based
on the identifying text you entered.
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B
Troubleshooting

Word Processor Notes

Corel WordPerfect Notes

Reference Manager supports references cited in the main text
document, endnotes, footnotes, and tables only.

Reference Manager installs the following files in the CWYW
folder under your Reference Manager program folder. As
updates to Reference Manager are released, the installed file list
may change.

♦ RMWPW32.DLL—adds Reference Manager commands to
WordPerfect 7

♦ RMWPW7.WPT—adds Reference Manager menu items
and toolbar to WordPerfect 7

♦ RMWPW8.WPT—adds Reference Manager toolbar to
WordPerfect 8

If you install WordPerfect after you installed Reference
Manager, you can reinstall Reference Manager in order to add
the Cite While You Write support to your word processor. Or,
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you can run the CWYW Setup.exe located in the Reference
Manager program folder.

New Styles and Toolbar

Reference Manager adds two styles to your WordPerfect style
list: Citation and RefList. Do not delete or modify these styles!
Reference Manager uses them when inserting references and
when generating the reference list.

If the Reference Manager toolbar is not available, you can make
it available.

To make the Reference Manager toolbar available:

1. From the View menu, select Toolbar.

2. Select the Reference Manager toolbar.

Toggle between the available toolbars by right-clicking on the
current toolbar and selecting it from the list.

Microsoft Word Notes

Reference Manager supports references cited in these locations:

♦ The main text document

♦ Tables within the main text document

♦ Endnotes

♦ Footnotes
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References cited within other sections of the document (such as
footers, headers, and text boxes) will not be included when a
bibliography and/or final manuscript is generated.

Using the Installed Files

Reference Manager installs the following files in the STARTUP
folder under your Microsoft Word program folder (usually
WINWORD\STARTUP). As updates to Reference Manager are
released, the installed file list may change.

♦ RMWORD32.WL—adds Reference Manager commands to
Word 7 and Word 97

♦ RMWORD.DOT—adds the Reference Manager menu
items and toolbar to Word 7

♦ RMWORD97.DOT—adds Reference Manager menu items
and toolbar to Word 97

In Microsoft Word 97, the Reference Manager commands
appear in a submenu of the Tools menu.

When you install Reference Manager, the installation program
determines which versions of Word are available and installs
the appropriate Cite While You Write support.

If you install Microsoft Word after you installed Reference
Manager, you can either reinstall Reference Manager in order to
add the Cite While You Write support to your word processor,
or run the CWYW Setup.exe located in the Reference Manager
program folder.
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Toolbar

If the Reference Manager toolbar is not available, choose
Toolbars from the View menu and select the Reference Manager
toolbar.

Versions of Microsoft Word Supported

Reference Manager integrates with Microsoft Word Version 7
and Word 97. Cite While You Write support works correctly for
versions of Word localized for these languages:

Danish French Italian Russian
Dutch German Norwegian Spanish
English Hungarian Polish Swedish
Finnish Indian Portuguese Turkish

Languages that are variants of the languages listed above may
also be supported.

Using Reference Update

For assistance with Reference Update, call ISI at 1-800-523-
1850 or E-mail to: help@isinet.com

Using Z39.50

Why Did the Search Fail?

When you do a search, it’s possible that no search results are
generated. Here are some reasons why:
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♦ You’re not connected to the Internet.

♦ You encountered Firewall problems.

♦ No records satisfied the query. Try a broader query or
different search fields.

♦ The server(s) you are connecting to may be offline at the
moment. Try searching some other sites.

♦ Your query uses unsupported search fields—check the log
file for “Unsupported Use Attribute…” Try using different
search fields in your query.

♦ Experiment with the database record types (in the database
properties dialog in Settings | Hosts & Databases).

♦ The site(s) you are searching may require a login and
password. This information is specified in the host
properties dialog. (You will need to modify the host in
Settings | Hosts & Databases.)

Firewall Considerations

A firewall is a security measure that restricts access between
your computer and the Internet. Most firewalls, by default, do
not have port 210 enabled. If port 210 and the other port
numbers used by BookWhere (Library of Congress uses port
2210) are not enabled, then BookWhere will not be able to
search properly.

If you are having problems with a firewall, you will get the error
message:  “Failed to connect…”

Check the port number for the server and consult your Network
Administrator.



Reference Manager User’s Guide 393

C
Reference Manager Files

This appendix contains a list of the files installed by the
Reference Manager program.

Files in the Program Folder

The following files should be in your Reference Manager
program folder. Some of these files are specific to modules
available with Reference Manager. These are grouped together
separately by module.

♦ CHEMICAL.PST—Periodical synonym file for chemical
journals

♦ DEFAULT.DEF—Default database definition, if present

♦ EN2RM.TXT—Text file containing information on how an
EndNote library is converted to Reference Manager format

♦ HUMANITY.PST—Periodical synonym file for humanities
journals

♦ IMPORT.DAT—Support file for importing

♦ INSTALL.LOG—Support file to uninstall Reference
Manager
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♦ README.WRI—If present, this contains the latest
program information, which might not be in the User's
Guide

♦ RM5DEFDB.DAT—Database support file

♦ RM6DEFDB.DAT—Database support file

♦ SAMPLE.RMD—Sample database file; required to access
the Sample database

♦ SAMPLE.RMX—Sample database file; required to access
the Sample database

♦ UNWISE.EXE—Reference Manager uninstall program file

♦ WINRM9.EXE—Reference Manager program file

♦ *.PRM—Search strategy files, if present

Import Module Files
♦ CAPTOKEN.DAT—Import support file

♦ IMPORT.TXT—Import information and instructions for
using the sample files

♦ PERDICT.DAT—Periodical word dictionary support file

Online Help Files
♦ INETWH32.DLL—Online help support file; used when

launching Web URL from within online help

♦ MAINT.HLP—Online help file for Maintenance Service

♦ MAINT.CNT—Online help contents file for Maintenance
Service

♦ MAINT.GID—Online help index file for Maintenance
Service
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♦ RMWORD7.HLP—Online help file for Cite While You
Write

♦ RMWORD7.CNT—Online help contents file for Cite
While You Write

♦ RMWORD7.GID—Online help index file for Cite While
You Write

♦ SETBROWS.EXE—Online help support file; sets default
Web browser to use when launching Web URL from within
online help

♦ WINRM9.HLP—Online help file for Reference Manager

♦ WINRM9.CNT—Online help contents file for Reference
Manager

♦ WINRM9.GID—Online help index file for Reference
Manager

Subfolders of the Program Folder

These subfolders, file lists for which follow, should be in your
Reference Manager program folder.

♦ IMPORT—Contains data translation files for import

♦ CWYW—Contains files that are used for Cite While You
Write

♦ STYLES—Contains output style files

♦ SAMPLES—Contains Import sample text files

♦ BKWRAPI.REG

♦ YAR32.DLL

♦ HOST.DAT
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Files in the IMPORT Folder

The IMPORT folder contains a filter file for each database
service supported by the IMPORT module. There are over 150
Import filters provided with this module. Each filter file has the
file extension “.CAP.” See the IMPORT.TXT file for a listing of
the filenames that correspond to each database and service.

Files in the CWYW Subfolder

The following files are automatically installed into the CWYW
folder when the program is initially installed.

♦ RM9WD32.WLL—Adds Reference Manager commands to
Word 7 and Word 97; also installed into your
WINWORD\STARTUP subfolder if the installation
program detected Word 7 or Word 97

♦ RM9WD7.DOT—Adds Reference Manager menu items
and toolbar to Word 7; also installed into your
WINWORD\STARTUP subfolder if the installation
program detected Word 7

♦ RM9WD8.DOT—Adds Reference Manager menu items
and toolbar to Word 97; also installed into your
WINWORD\STARTUP subfolder if the installation
program detected Word 97

♦ RM9WP32.DLL—Adds Reference Manager commands to
WordPerfect 7 and WordPerfect 8

♦ RM9WP7.WPT—Adds Reference Manager menu items
and toolbar to WordPerfect 7

♦ RM9WP8.WPT—Adds Reference Manager toolbar to
WordPerfect 8
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Files in the STYLES Subfolder

The STYLES subfolder contains a file for each different output
style. There are over two hundred output style files included
with Reference Manager that are installed when you install the
program. Each output style file has the file extension “.OS.” In
addition, the following files are located in the STYLES
subfolder.

♦ CLIPREF.OS—Default output style used for copying
references to the Windows Clipboard

♦ ALLFLDS.OS—An output style that includes all fields
defined in the Generic reference type

Files in SAMPLES Subfolder

The SAMPLES subfolder contains samples of imported formats
used by the Import module.

Files Installed in the Windows System Folder

Several system files are required to run Reference Manager.
Most of these files are already present and used by other
programs. The installation program checks for the required files
and installs them in your Windows System folder if they are not
already present.

♦ RISXTD16.DLL

♦ RISXTD32.DLL

♦ MSVCRT.DLL

♦ MFC42.DLL
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♦ MCVCIRT.DLL

♦ MSVCP60.DLL
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D
RIS Format Specifications

Overview

The complete specification for the RIS format is provided here
for your convenience. It is probably the most flexible format in
which to change any references you want to import into
Reference Manager.

All reference types supported by Reference Manager are
supported by the Import routines for RIS format.

Field Types and Tags

Each reference is composed of a variable number of fields, and
each field is preceded by a six-character label or “tag.” Some
tags are specific only to certain reference types. Each tag must
be in a specific format, and certain other rules apply to all tags.
This information is provided below.
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Tag Format

As mentioned above, each tag consists of six characters, and
must be in the following format:

♦ Character 1—Uppercase alphabetic character. (These are
described in the following sections.)

♦ Character 2—Uppercase alphabetic or numeric character.
(These are described in the following sections.)

♦ Characters 3 and 4—Spaces (ANSI 32)

♦ Character 5—Dash (ANSI 45)

♦ Character 6—Space (ANSI 32)

Use Separate Lines for Each Tag

Each tag and its contents must be on a separate line, preceded
by a “carriage return/line feed” (ANSI 13 10).

Tag Order

Except for the first tag of each reference, which must be
“TY  - ”  and the last tag of each reference, which must be
“ER  - ,” the tags within each reference can be in any order.

Characters Allowed in Fields

The characters allowed in the reference ID fields can be in the
set “0” through “9,” or “A” through “Z.” The characters
allowed in all other fields can be in the set from “space”
(character 32) to character 255 in the Windows ANSI Character
Set. Note, however, that the asterisk (character 42) is not
allowed in the author, keywords, or periodical name fields.
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How to Handle Long Fields

If the information following any one tag is more than 70
characters long, it is allowable (though not necessary) to insert a
carriage return/line feed at the end of 70 characters, and
continue on the next line.

Tag Definitions

This section details the syntax required for all possible tags in
the RIS format. Note that the required tags are “TY” which
must be the first tag in the reference, and “ER” which must be
the last tag in the reference. Other tags can be in any order.
These tags are described below.

For clarification purposes, spaces within the tags are depicted
with a small bullet (·).

TY··-· Type of reference. This must contain one of the
field names as defined in the following section,
“Reference Type field names.”

ER··-· End of reference. Must be the last tag in a
reference.

ID··-· Reference ID. (Note that any information in this
field is not imported.)

T1··-· Title Primary. Note that the BT tag maps to

TI··-· This field only for Whole Book and

CT··-· Unpublished Work references. This

BT··-· field can contain alphanumeric characters; there is
no practical length limit to this field.
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A1··-· Author Primary. Each author must be on a
separate

AU··-· line, preceded by this tag. Each reference can
contain unlimited author fields, and can contain
up to 255 characters for each field. The author
name must be in the following syntax:

Lastname,Firstname,Suffix

For Firstname, you can use full names, initials, or
both. The format for the author’s first name is as
follows:

Phillips,A.J.
Phillips,Albert John
Phillips,Albert

Lastname = Any string of letters, spaces, and
hyphens

Firstname = Any string of letters, spaces, and
hyphens

Initial = Any single letter followed by a period

Full Name = Any string of letters, spaces, and
hyphens

Suffix  = Jr/Sr/II/III/MD etc. (Phillips,A.J.,Sr.);
use of the suffix is optional

Y1··-· Date Primary. This date must be in the

PY··-· following format:

YYYY/MM/DD/other info

The year, month and day fields are all numeric.
The other info field can be any string of letters,
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spaces and hyphens. Note that each specific date
information is optional, however the slashes (“/”)
are not. For example, if you just had the <year>
and <other info>, then the output would look like:
“1993///Spring.”

N1··-· Notes. These are free text fields and can contain

AB··-· alphanumeric characters; there is no practical
length limit to this field.

KW··-· Keywords. Each keyword or phrase must be on its
own line, preceded by this tag. A keyword can
consist of multiple words (phrases) and can be up
to 255 characters long. There can unlimited
keywords in a reference.

RP··-· Reprint status. This optional field can contain one
of three status notes. Each must be in uppercase,
and the date after “ON REQUEST” must be in
USA format, in parentheses: (MM/DD/YY). If this
field is blank in your downloaded text file, the
Import function assumes the reprint status is
“NOT IN FILE.”

The three options are:

IN FILE - This is for references that you have a
physical copy of in your files.

NOT IN FILE - This is for references that you do
not have physical copies of in your files.

ON REQUEST (mm/dd/yy) - This means that you
have sent for a reprint of the reference; the date is
the date on which the reprint was requested (in
mm/dd/yy format).
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SP··-· Start page number; an alphanumeric string, there
is no practical length limit to this field.

EP··-· Ending page number, as above.

JF··-· Periodical name: full format. This is an
alphanumeric field of up to 255 characters.

JO··-· Periodical name: standard abbreviation. This is the

JA··-· periodical in which the article was (or is to be, in
the case of in-press references) published. This is
an alphanumeric field of up to 255 characters.

If possible, periodical names should be abbreviated
in the Index Medicus style, with periods after the
abbreviations. If this is not possible (your large
bibliography file in your wordprocessor has no
periods after abbreviations), you can use the “RIS
Format (Adds periods)” Import filter definition.
This definition uses the Periodical Word
Dictionary.

J1··-· Periodical name: user abbreviation 1. This is an
alphanumeric field of up to 255 characters.

J2··-· Periodical name: user abbreviation 2. This is an
alphanumeric field of up to 255 characters.

VL··-· Volume number. This is an optional field, there is
no practical length limit to this field.

T2··-· Title Secondary. Note that the BT tag maps to this
field

BT··-· for all reference types except for Whole Book and
Unpublished Work references. This field can
contain alphanumeric characters; there is no
practical length limit to this field.
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A2··-· Author Secondary. Each author must be on a
separate line,

ED··-· preceded by this tag. Each reference can contain
unlimited author fields. The author name must be
in the correct syntax (refer to A1 and AU fields).
This author name can be up to 255 characters
long.

IS··-· Issue. This is an alphanumeric field, there is no
practical

CP··-· length limit to this field.

CY··-· City of publication; this is an alphanumeric field;
there is no practical length limit to this field.

PB··-· Publisher; this is an alphanumeric field; there is
no practical length limit to this field.

U1··-· User definable 1. This is an alphanumeric field;
there is no practical length limit to this field.

U2··-· User definable 2. This is an alphanumeric field;
there is no practical length limit to this field.

U3··-· User definable 3. This is an alphanumeric field ;
there is no practical length limit to this field.

U4··-· User definable 4. This is an alphanumeric field,
there is no practical length limit to this field.

U5··-· User definable 5. This is an alphanumeric field;
there is no practical length limit to this field.

T3··-· Title Series. This field can contain alphanumeric
characters; there is no practical length limit to this
field.
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A3··-· Author Series. Each author must be on a separate
line, preceded by this tag. Each reference can
unlimited author fields. The author name must be
in the correct syntax (refer to A1 and AU fields).
Each author name can be up to 255 characters
long.

N2··-· Abstract. This is a free text field and can contain
alphanumeric characters; there is no practical
length limit to this field.

SN··-· ISSN/ISBN. This field can contain alphanumeric
characters. There is no practical length limit to
this field.

AV··-· Availability. This field can contain alphanumeric
characters. There is no practical length limit to
this field.

Y2··-· Date Secondary. (Refer to Y1 and PY fields).

M1··-· Miscellaneous 1. This field can contain
alphanumeric characters. There is no practical
length limit to this field.

M2··-· Miscellaneous 2. This field can contain
alphanumeric characters. There is no practical
length limit to this field.

M3··-· Miscellaneous 3. This field can contain
alphanumeric characters. There is no practical
length limit to this field.

AD··-· Address. This is a free text field and contain
alphanumeric characters; there is no practical
length limit to this field.

UR··-· Web/URL. There is no practical length limit to
this field. URL addresses can be entered
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individually, one per tag or multiple addresses can
be entered on one line using a semi-colon as a
separator.

Reference Type Field Names

The following describes the valid reference type field names
that can be used with for the reference type field when
importing references into Reference Manager.

Field
Name           Reference Type

ABST  Abstract

ADVS  Audiovisual material

ART  Art Work

BILL  Bill/Resolution

BOOK  Book, Whole

CASE  Case

CHAP  Book chapter

COMP  Computer program

CONF  Conference proceeding

CTLG  Catalog

DATA  Data file

ELEC  Electronic Citation

GEN  Generic
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HEAR  Hearing

ICOMM  Internet Communication

INPR  In Press

JFULL  Journal (full)

JOUR  Journal

MAP  Map

MGZN  Magazine article

MPCT  Motion picture

MUSIC  Music score

NEWS  Newspaper

PAMP  Pamphlet

PAT  Patent

PCOMM  Personal communication

RPRT  Report

SER  Serial (Book, Monograph)

SLIDE  Slide

SOUND  Sound recording

STAT  Statute

THES  Thesis/Dissertation

UNBILL  Unenacted bill/resolution

UNPB  Unpublished work

VIDEO  Video recording
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Sample References in RIS Format

Following are some example references in RIS format. Use
these to see exactly how references should look before you
import them into the Reference Manager database using the
Import feature.

Two variations of the RIS import format are provided in the
Import module: “RIS Format” and “RIS Format (Add periods).”
The periodical name abbreviations in this sample have periods
after them. Therefore, you would use the standard “RIS Format”
to import them. If there were no periods after the periodical
abbreviations, you would choose “RIS Format (Add periods)”
when importing.

The sample references here are, in order, a journal reference, a
patent reference, a conference proceeding reference, a report
reference, a book chapter reference, and a case reference. Field
information longer than one line (for example, “TI - ”) is shown
here with the continuation lines indented for ease of reading
only.

In practice, you can simply word wrap these lines, without the
leading spaces.

TY  - JOUR
A1  - Baldwin,S.A.
A1  - Fugaccia,I.
A1  - Brown,D.R.
A1  - Brown,L.V.
A1  - Scheff,S.W.
T1  - Blood-brain barrier breach following
      cortical contusion in the rat
JO  - J.Neurosurg.
Y1  - 1996
VL  - 85
SP  - 476
EP  - 481
RP  - Not In File
KW  - cortical contusion
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KW  - blood-brain barrier
KW  - horseradish peroxidase
KW  - head trauma
KW  - hippocampus
KW  - rat
N2  - Adult Fisher 344 rats were subjected to a

unilateral impact to the dorsal cortex
above the hippocampus at 3.5 m/sec with a
2 mm cortical depression. This caused
severe cortical damage and neuronal loss
in hippocampus subfields CA1, CA3 and
hilus. Breakdown of the blood-brain
barrier (BBB) was assessed by injecting
the protein horseradish peroxidase (HRP)
5 minutes prior to or at various times
following injury (5 minutes, 1, 2, 6, 12
hours, 1, 2, 5, and 10 days). Animals
were killed 1 hour after HRP injection
and brain sections were reacted with
diaminobenzidine to visualize
extravascular accumulation of the
protein. Maximum staining occurred in
animals injected with HRP 5 minutes prior
to or 5 minutes after cortical contusion.
Staining at these time points was
observed in the ipsilateral hippocampus.
Some modest staining occurred in the
dorsal contralateral cortex near the
superior sagittal sinus. Cortical HRP
stain gradually decreased at increasing
time intervals postinjury. By 10 days, no
HRP stain was observed in any area of the
brain. In the ipsilateral hippocampus,
HRP stain was absent by 3 hours
postinjury and remained so at the 6- and
12- hour time points. Surprisingly, HRP
stain was again observed in the
ipsilateral hippocampus 1 and 2 days
following cortical contusion, indicating
a biphasic opening of the BBB following
head trauma and a possible second wave of
secondary brain damage days after the
contusion injury. These data indicate
regions not initially destroyed by
cortical impact, but evidencing BBB
breach, may be accessible to neurotrophic
factors administered intravenously both
immediately and days after brain trauma.
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ER  -
TY  - PAT
A1  - Burger,D.R.
A1  - Goldstein,A.S.
T1  - Method of detecting AIDS virus infection
Y1  - 1990/2/27
VL  - 877609
IS  - 4,904,581
RP  - Not In File
A2  - Epitope,I.
CY  - OR
PB  - 4,629,783
KW  - AIDS
KW  - virus
KW  - infection
KW  - antigens
Y2  - 1986/6/23
M1  - G01N 33/569  G01N 33/577
M2  - 435/5  424/3  424/7.1  435/7  435/29
435/32  435/70.21 435/240.27  435/172.2

530/387  530/808  530/809  935/110
N2  - A method is disclosed for detecting the

presence of HTLV III infected cells in a
medium. The method comprises contacting
the medium with monoclonal antibodies
against an antigen produced as a result
of the infection and detecting the
binding of the antibodies to the antigen.
The antigen may be a gene product of the
HTLV III virus or may be bound to such
gene product. On the other hand the
antigen may not be a viral gene product
but may be produced as a result of the
infection and may further be bound to a
lymphocyte. The medium may be a human
body fluid or a culture medium. A
particular embodiment of the present
method involves a method for determining
the presence of a AIDS virus in a person.
The method comprises combining a sample
of a body fluid from the person with a
monoclonal antibody that binds to an
antigen produced as a result of the
infection and detecting the binding of
the monoclonal antibody to the antigen.
The presence of the binding indicates the
presence of a AIDS virus infection. Also
disclosed are novel monoclonal
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antibodies, noval compositions of matter,
and novel diagnostic kits

ER  -
TY  - CONF
A1  - Barlow,J.
T1  - An assessment of the status of harbour
      porpoise populations in California
Y1  - 1990
VL  - SC/42/SM6
RP  - Not In File
CY  - Nordwijk, Holland
KW  - porpoise
KW  - presentation document
Y2  - 1990
PB  - Meeting of the Scientific Committee of

the International Whaling Commission
ER  -
TY  - RPRT
A1  - Esparza,J.
T1  - Report of a WHO workshop on the

measurement and significance of
neutralizing antibody to HIV and SIV,
London, 3-5 October 1988

Y1  - 1990
VL  - 4
SP  - 269
EP  - 275
RP  - Not In File
CY  - San Francisco CA
PB  - UC Berkeley
KW  - HIV
KW  - SIV
KW  - AIDS
T3  - World Health Organisation Global

Programme on AIDS
ER  -
TY  - CHAP
A1  - Franks,L.M.
T1  - Preface by an AIDS Victim
Y1  - 1991
VL  - 10
SP  - vii
EP  - viii
RP  - Not In File
T2  - Cancer, HIV and AIDS.
CY  - Berkeley CA
PB  - Berkeley Press
KW  - HIV
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KW  - AIDS
M1  - 1
M2  - 1
SN  - 0-679-40110-5
ER  -
TY  - CASE
A1  - Cary,A.
A1  - Friedenrich,W.
T1  - Redman v. State of California
Y1  - 1988/10/7
VL  - 201
IS  - 32
SP  - 220
EP  - 240
RP  - Not In File
CY  - ATLA Law Reporter
PB  - San Diego County 45th Judicial District,

California
KW  - AIDS
KW  - litigation
KW  - AIDS litigation
KW  - rape
U1  - ISSN 0456-8125
N1  - Raped inmate can press case against

officials for contracting AIDS
ER  -
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E
Reference Type Chart

Overview

The chart included in this appendix provides the names of each
reference type and their associated fields. The fields within one
reference type correspond, or map, to similar fields in the other
reference types. Field numbers are included to help you locate a
corresponding field quickly. Fields that are mandatory (these
fields must contain data) are marked with an asterisk (*). The
Reference Type and Reference ID fields are mandatory for all
reference types.

The chart lists the fields that are included in the default
database definition of Reference Manager. If desired, you can
include the fields that are not listed by editing the reference type
using the Field and Type Editor (described in Chapter 2). In
addition, although some fields are marked as mandatory, the
only fields that are required by Reference Manager are the
Reference ID and Reference Type. You can change the
mandatory status of a field using the Field and Type Editor.

In addition, the last column in the chart includes a list of the
field names in the Generic reference type as they appeared in
the default definition for Reference Manager Version 6/7.
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Generic Abstract Art Work
01 Ref Type* Ref Type* Ref Type*
02 Ref ID* Ref ID* Ref ID*
03 Title, Primary Title Title/Subject
04 Authors, Primary Authors Artists
05 Date, Primary Pub Date* Pub Date*
06 Notes Notes Notes
07 Keywords Keywords Keywords
08 Reprint Reprint Reprint
09 Start Page Start Page
10 End Page End Page
11 Periodical Journal Name*
12 Volume Volume Edition
13 Title, Secondary
14 Authors, Secondary
15 Issue Issue
16 Pub Place Pub Place
17 Publisher Publisher
18 User Def 1 User Def 1 User Def 1
19 User Def 2 User Def 2 User Def 2
20 User Def 3 User Def 3 User Def 3
21 User Def 4 User Def 4 User Def 4
22 User Def 5 User Def 5 User Def 5
23 Title, Series
24 Authors, Series
25 Abstract Abstract Abstract
26 ISSN/ISBN
27 Availability Availability
28 Date, Secondary Date
29 Misc 1 Type of Work
30 Misc 2
31 Misc 3
32 Address Address Address
33 Web/URL Web/URL Web/URL
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Audiovisual
Material Bill/Resolution Book Chapter

01 Ref Type* Ref Type* Ref Type*
02 Ref ID* Ref ID* Ref ID*
03 Title Act Name Chapter Title
04 Authors Authors Authors
05 Pub Date* Date of Code* Pub Date*
06 Notes Notes Notes
07 Keywords Keywords Keywords
08 Reprint Reprint Reprint
09 Start Section Start Page
10 End Section End Page
11
12 Edition Bill/Res Number Edition
13 Book Title
14 Editors
15 Volume Chapter Num
16 Pub Place Code City
17 Publisher Publisher
18 User Def 1 User Def 1 User Def 1
19 User Def 2 User Def 2 User Def 2
20 User Def 3 User Def 3 User Def 3
21 User Def 4 User Def 4 User Def 4
22 User Def 5 User Def 5 User Def 5
23 History Series Title
24 Series Editors
25 Abstract Abstract Abstract
26 ISBN ISBN
27 Availability Availability Availability
28 Date Date Date
29 Num Volumes
30 Volume
31 Media Type
32 Address Address Address
33 Web/URL Web/URL Web/URL
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Book, Whole Case Catalog
01 Ref Type* Ref Type* Ref Type*
02 Ref ID* Ref ID* Ref ID*
03 Book Title Case Name (Full) Title
04 Authors Counsel Authors
05 Pub Date* Filed* Pub Date*
06 Notes Notes Notes
07 Keywords Keywords Keywords
08 Reprint Reprint Reprint
09 Start Page Start Page
10 End Page End Page
11
12 Edition First Page Edition
13 Case Name Abbrev
14 Editors
15 Volume Reporter Num Catalog Num
16 City Reporter Pub Place
17 Publisher Court Publisher
18 User Def 1 User Def 1 User Def 1
19 User Def 2 User Def 2 User Def 2
20 User Def 3 User Def 3 User Def 3
21 User Def 4 User Def 4 User Def 4
22 User Def 5 User Def 5 User Def 5
23 Series Title History
24 Series Editors
25 Abstract Abstract Abstract
26 ISBN
27 Availability Availability Availability
28 Date Decided Date
29 Num Volumes
30
31
32 Address Address Address
33 Web/URL Web/URL Web/URL
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Computer
Program Conference Data File

01 Ref Type* Ref Type* Ref Type*
02 Ref ID* Ref ID* Ref ID*
03 Title Title Title
04 Authors Authors Authors
05 Release Date* Pub Date* Pub Date*
06 Notes Notes Notes
07 Keywords Keywords Keywords
08 Reprint Reprint Reprint
9 Start Page Start Location
10 End Page End Location
11
12 Edition Volume
13
14 Editors Editors/Compilers
15 Version Edition Version
16 Pub Place Pub Place Pub Place
17 Publisher Publisher Publisher
18 User Def 1 User Def 1 User Def 1
19 User Def 2 User Def 2 User Def 2
20 User Def 3 User Def 3 User Def 3
21 User Def 4 User Def 4 User Def 4
22 User Def 5 User Def 5 User Def 5
23 Series Title Series Title
24 Series Editors
25 Abstract Abstract Abstract
26 ISBN
27 Availability Availability Availability
28 Copyright Date Date of Conf Last Edited
29 Computer Num Volumes
30 OS Type
31 Media Type
32 Address Address Address
33 Web/URL Web/URL Web/URL
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Electronic
Citation Hearing In Press

01 Ref Type* Ref Type* Ref Type*
02 Ref ID* Ref ID* Ref ID*
03 Title Title Title
04 Authors Authors Authors
05 Last Update* Hearing Date* Pub Date*
06 Notes Notes Notes
07 Keywords Keywords Keywords
08 Reprint Reprint Reprint
09 Start Page
10 End Page
11 Source* Journal Name*
12 Volume Bill Number
13
14 Editors
15 Edition
16 Committee
17 Publisher Subcommittee
18 User Def 1 User Def 1
19 User Def 2 User Def 2
20 User Def 3 User Def 3
21 User Def 4 User Def 4
22 User Def 5 User Def 5
23
24
25 Abstract Abstract Abstract
26
27 Availability Availability Availability
28 Access Date Date
29 Medium
30 Unique ID
31
32 Address Address Address
33 Web/URL Web/URL Web/URL
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Internet
Communication Journal Journal (Full)

01 Ref Type* Ref Type* Ref Type*
02 Ref ID* Ref ID* Ref ID*
03 Subject Title Title
04 Sender Authors Authors
05 Date of Message* Pub Date* Pub Date*
06 Notes Notes Notes
07 Keywords Keywords Keywords
08 Reprint Reprint Reprint
09 Start Page Start Page
10 End Page End Page
11 Source Journal Name* Journal*
12 Volume Volume
13
14 Recipient
15 Issue Issue
16
17
18 User Def 1 User Def 1
19 User Def 2 User Def 2
20 User Def 3 User Def 3
21 User Def 4 User Def 4
22 User Def 5 User Def 5
23
24
25 Abstract Abstract Abstract
26 ISSN
27 Availability Availability Availability
28 Date
29 Sender’s Email Registry Num
30 Recipient’s Email Unique ID
31
32 Address Address Address
33 Web/URL Web/URL Web/URL
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Magazine Article Map Motion Picture
01 Ref Type* Ref Type* Ref Type*
02 Ref ID* Ref ID* Ref ID*
03 Title Title Title
04 Authors Cartographers Major Contributors
05 Pub Date* Pub Date* Release Date*
06 Notes Notes Notes
07 Keywords Keywords Keywords
08 Reprint Reprint Reprint
09 Start Page
10 End Page
11 Magazine Name*
12 Volume Edition
13
14 Cast
15 Issue Map Num
16 Pub Place Pub Place Pub Place
17 Publisher Publisher Studio
18 User Def 1 User Def 1 User Def 1
19 User Def 2 User Def 2 User Def 2
20 User Def 3 User Def 3 User Def 3
21 User Def 4 User Def 4 User Def 4
22 User Def 5 User Def 5 Distributor
23 Map Series Series Title
24
25 Abstract Abstract Abstract
26 ISBN
27 Availability Availability Availability
28 Date Copyright Date Date
29 Area Classification
30 Type Running Time
31 Media Type
32 Address Address Address
33 Web/URL Web/URL Web/URL
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Music Score Newspaper Pamphlet
01 Ref Type* Ref Type* Ref Type*
02 Ref ID* Ref ID* Ref ID*
03 Title Title Title
04 Composers Reporters Authors
05 Pub Date* Pub Date* Pub Date*
06 Notes Notes Notes
07 Keywords Keywords Keywords
08 Reprint Reprint Reprint
09 Start Page
10 End Page
11 Newspaper*
12 Edition Edition Edition
13
14 Editors
15 Volume Volume
16 Pub Place City Pub Place
17 Publisher Publisher Publisher
18 User Def 1 User Def 1 User Def 1
19 User Def 2 User Def 2 User Def 2
20 User Def 3 User Def 3 User Def 3
21 User Def 4 User Def 4 User Def 4
22 User Def 5 User Def 5 User Def 5
23 Series Title
24 Series Editor
25 Abstract Abstract Abstract
26 ISBN
27 Availability Availability Availability
28 Copyright Date Date Date
29 Issue Pamphlet Num
30 Section
31
32 Address Address Address
33 Web/URL Web/URL Web/URL



Reference Manager User’s Guide 423

Patent
Personal
Communication Report

01 Ref Type* Ref Type* Ref Type*
02 Ref ID* Ref ID* Ref ID*
03 Title Title Title
04 Authors Authors Authors
05 Date Issued* Date Sent* Pub Date*
06 Notes Notes Notes
07 Keywords Keywords Keywords
08 Reprint Reprint Reprint
09 Start Page Start Page
10 End Page End Page
11
12 Application Num Report Num
13
14 Assignees Recipients Editors
15 Patent Num
16 State/Country Pub Place
17 References Publisher
18 User Def 1 User Def 1 User Def 1
19 User Def 2 User Def 2 User Def 2
20 User Def 3 User Def 3 User Def 3
21 User Def 4 User Def 4 User Def 4
22 User Def 5 User Def 5 User Def 5
23 Series Title
24
25 Abstract Abstract Abstract
26
27 Availability Availability Availability
28 Date Filed Date Date
29 Class Code - Int'l Type Type
30 Class Code - US
31 Document Type
32 Address Address Address
33 Web/URL Web/URL Web/URL
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Serial (Book/
Monograph) Slide Sound Recording

01 Ref Type* Ref Type* Ref Type*
02 Ref ID* Ref ID* Ref ID*
03 Title Title Title
04 Authors Authors Major Contributors
05 Pub Date* Pub Date* Release Date*
06 Notes Notes Notes
07 Keywords Keywords Keywords
08 Reprint Reprint Reprint
09 Start Page
10 End Page
11
12 Edition
13
14 Editors Performers
15 Volume
16 Pub Place Slide ID Pub Place
17 Publisher Publisher
18 User Def 1 User Def 1 User Def 1
19 User Def 2 User Def 2 User Def 2
20 User Def 3 User Def 3 User Def 3
21 User Def 4 User Def 4 User Def 4
22 User Def 5 User Def 5 User Def 5
23 Series Title Series Title
24 Series Editors
25 Abstract Abstract Abstract
26 ISBN ISBN
27 Availability Availability Availability
28 Date Date Date
29 Num Volumes Classification
30 Playing Time
31 Media Type
32 Address Address Address
33 Web/URL Web/URL Web/URL
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Statute
Thesis/
Dissertation

Unenacted Bill/
Resolution

01 Ref Type* Ref Type* Ref Type*
02 Ref ID* Ref ID* Ref ID*
03 Act Title Title Act Title
04 Authors Authors Authors
05 Pub Date* Pub Date* Date of Code*
06 Notes Notes Notes
07 Keywords Keywords Keywords
08 Reprint Reprint Reprint
09 Start Section Start Page
10 End Section End Page
11
12 Title/Code Num Bill/Res Num
13
14
15
16 Code Code
17 Institution
18 User Def 1 User Def 1 User Def 1
19 User Def 2 User Def 2 User Def 2
20 User Def 3 User Def 3 User Def 3
21 User Def 4 User Def 4 User Def 4
22 User Def 5 User Def 5 User Def 5
23 History History
24
25 Abstract Abstract Abstract
26
27 Availability Availability Availability
28 Date Date Date
29 Degree
30 Type
31
32 Address Address Address
33 Web/URL Web/URL Web/URL
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Unpublished
Work Video Recording

Generic
Ref Man V6/7

01 Ref Type* Ref Type* Ref Type*
02 Ref ID* Ref ID* Ref ID*
03 Title Title Title 1
04 Authors Major Contribs Authors 1
05 Pub Date* Release Date* Pub Date 1
06 Notes Notes Notes 1
07 Keywords Keywords Keywords
08 Reprint Reprint Reprint
09 Start Page
10 End Page
11 Periodical
12 Volume
13 Title 2
14 Editors Cast Authors 2
15 Issue
16 Pub Place Pub Place
17 Publisher Publisher
18 User Def 1 User Def 1 User Def 1
19 User Def 2 User Def 2 User Def 2
20 User Def 3 User Def 3 User Def 3
21 User Def 4 User Def 4 User Def 4
22 User Def 5 User Def 5 User Def 5
23 Series Title Title 3
24 Authors 3
25 Abstract Abstract Notes 2
26 ISBN ISSN/ISBN
27 Availability Availability Availability
28 Date Date Pub Date 2
29 Classification Misc 1
30 Running Time Misc 2
31 Media Type Misc 3
32 Address Address Not Avail
33 Web/URL Web/URL Not Avail
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Index

A
Abbreviated reference list

printing, 102
Accelerator keys, 45
Access privileges, 33

establishing, 33
Accessing Import Filter

Editor, 380
Accessing imported

references, 118
Adding

following text, 319
preceding text, 319
references

by importing from a text
file, 110

manually, 144
preparing to, 129

synonyms, 183
to a new term, 184
to an existing term, 183

Additional keys, 48
Additional text

inserting, 293
Address field, 148
After references are retrieved,

229
AND logical connector, 208
ANSI equivalent, 137
Any Fields, 272
Applying punctuation

to groups of fields, 289
Assigning reference IDs, 150

automatically, 150
manually, 151

Asterisk, retrieve using, 210
Author

names

defining how they
appear, 280

entering, 152
Author field, output styles

defining additional text for,
281

defining how authors are
listed
in bibliographic

citations, 276
defining how authors are

separated, 279
defining how they appear,

280
properties, defining, 275

Author Names field, 146
Author/Date citations, 244
Authors

defining how they are listed
in Bibliographic

references, 276
defining how they are

separated, 279
names

understanding color
settings for, 153

properties
defining, 275

Automatically
assigning a reference ID,

353
scanning for keywords, 141

Availability field, 148

B
Backing up a database, 72

a note on, 55
files, 72
frequency, 73
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Batch operations, 361
duplicate search, 362
keyword list, sorting, 

368
keyword scan, 140

Bibliography
defining how authors are

listed within, 276
formatting

a note on, 332
generating, 332
generating from multiple

documents in Cite While
You Write, 336

include optional fields, 99
moving, 333
options, setting up, 326
tab, 241

completing information
in, 266

Browse list
selecting multiple items in,

132
Browser

Internet
specifying a default, 11

Browsing for
a term, 128

methods to, 130
an import filter, 108

C
Capture. See Importing

References
Casing Term dictionary, 375
Changing

citations in Cite While You
Write, 335

database sort order, 366
font in a field, 132
output style properties, 267
references

appearance of, 90
Character Set Sort, 367
Characters

entering non-English, 133
inserting formatting, 243

Chart
of reference types, 414

Checking spelling, 382
Citations

Author/Date, 241
customizing, 315
finding unlinked, 319
first and subsequent, 236
formatted (In-text), 304
Humanities, 242
inserting, 308
linking to different

databases, 338
making changes to, 335
numeric, 241
switches, using, 315
types used in Cite While

You Write, 303
unformatted, 304
unformatting, 337
used in output styles, 240
using publication year only,

317
working with multiple, 319

Citations in a manuscript
suppressing, 318

Cite While You Write
changing citations, 335
citation types, 303
entering identifying text,

305
generating a bibliography

from multiple
documents, 333

getting familiar with, 299
inserting citations, 308
installing, 340
keyboard shortcuts, 302



Reference Manager User’s Guide I-429

menu options
understanding, 300

Microsoft Word notes, 
340

moving the bibliography,
330

preparing to use, 299
refining a search, 314
revert to original text, 336
Scan Document, 310
toolbar, 301
using publication year only,

317
ways to use it, 299
what it does, 299
WordPerfect notes, 

339
Closing a database, 68
Columns

resizing, 85
Combining

logical connectors, 206
periodical synonyms, 187
terms, two or more, 181

Compatibility
with other database

versions, 25
Completing the Bibliography

tab, 263
Components installed, 11
Configuring the Z39.50 search

sites, 211
Connectors

combining logical, 206
logical,  AND, 205
logical, NOT, 205
logical, OR, 205
logical, using for retrievals,

204
Contacting RIS, 7
Converting a database

from older databases, 18
from Version 8, 19

from Versions 5-7, 21
Converting journal formats,

25
Copying

data from one reference to
another, 164

database definition, 67
field properties, 284
periodical synonyms, 185
reference type definitions,

292
in entirety, 292

references, 159
from one database to

another, 161
references to a document,

173
terms

from one field to
another, 52

from Term Manager, 196
to a Word Processor or

other document, 198
to references, 196
to the Reference List,

197
to the Retrieval Window,

199
text, 49

dragging and dropping,
52

Corel WordPerfect
multiple documents in, 335
notes, 339

Creating
databases, new, 56
effective retrieval

strategies, 203
output styles, 245

from an existing one,
266

from scratch, 259
using the wizard, 244
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Customizing
citations, 314
Field Retrieval Search list,

355
options, 342

Duplicate Search tab,
352

General tab, 344
Import tab, 357
Internet Search tab, 353
Reference Edit tab, 349
Retrieval tab, 346
tabs

understanding, 342
the reference list, 81

reference list display, 357
Reference Manager, 342

Cutting text, 48

D
Data

moving between fields, 170
Database definition

copying, 67
modifying, 371
understanding, 55

Database properties
viewing, 73

Database Rebuild menu
option, 378

Database sort orders
Character Set Sort, 367
International Word Sort,

368
System-dependent Word

Sort, 368
Databases

backing up, 69
closing, 68
compatibility with other

versions, 25
creating, 56

defining, 63
deleting, 71
files to back up, 70
fixing, 72
information on multiple, 77
opening, 60
opening a ProCite 4, 62
rebuilding, 378
reconstruct, 378
references

retrieving from
databases, 222

retrieving from the
Internet, 209

retrieving references from,
222

statistics, viewing, 73
understanding, 105
working with multiple, 75

Date field, 144
Date format

choosing, 151
Date properties, output styles

defining, 280
Default Internet browser

specifying, 10
Defining

a database, 63
copying field, 284
formats in a database, 63
order of fields, 354
reference list display, 354
references in a database, 63

Definitions
Database

modifying the, 371
reference type

copying, 292
Deleting

a database, 71
duplicate references, 361
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Reference Manager
bookmark in the
bibliography, 330

references, 126
from the Edit window,

127
from the Reference List,

126
retrieval strategy, 229
terms globally, 194

Dictionaries, 373
Disk space needed, 9
Document

copying a reference to, 173
Drag and drop

using, 52
Duplicate references

checking for, 137
deleting, 361
merging, 362
removing, 138
sorting, 89
viewing, 361
working with, 136

Duplicate Search tab
customizing options, 352

Duplicates Reference list
printing, 360

Duplicating references, 160

E
Edit menu

Copy field, 163
Mark All, 93

Edit toolbar, 39
Editing

a search strategy, 230
citations in Cite While You

Write, 335
globally, 191
references, 126
terms in a list, 192

End page
entering, 145

End Page field, 145
EndNote Library

opening, 62
Entering

author names, 150
keywords, 141
miscellaneous fields, 146
non-English characters, 133
page numbers, 145
periodical, 145
reference type, 147
user defined fields, 146

Establishing access privileges,
32

Exporting references
to a text file, 101

Extracting synonyms, 183

F
Field and Type Edit, 371
Field numbers

viewing, 92
Field properties

copying, 284
defining, 271

Field Retrieval Search list
customizing, 355

Fields
chart of fields included in

reference types, 414
copying, 163
defining the order of, 354
applying punctuation to,

286
inserting, 268
inserting in an output style,

268
working with, 268

Fields in a reference
Address, 146
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Any fields, 269
Author Names, 144
Availability, 146
Date, 144
Date (other), 145
End Page, 145
ISSN/ISBN, 146
Issue, 145
Miscellaneous, 146
Notes and Abstracts, 144
Periodical, 145
Publication Place, 146
Publisher, 146
Reference ID, 144
Reference Type, 144
Reprint Status, 145
Start Page, 145
Title, 144
User Defined fields, 146
Volume, 145
Web/URL, 146

Fields in a reference type
reordering, 67

Fields in a retrieval, 224
Files

in the Cite While You
Write folder, 396

in the Import folder, 396
in the Program folder, 395
in the Styles subfolder, 397
in the Windows System

folder, 397
Reference Manager, 393

Files to back up, 70
Filter

browsing for an import, 106
Find and Replace, 156
Finding unlinked citations,

319
Fixing a database, 72
Following punctuation, 289
Font

changing, 132

Font and field options
specifying, 324

Format toolbar, 41
Formats

copy/paste reference, 344
defining in a database, 63
Journal

converting, 26
references

MEDLARS, 115
Formatted (In-text) citations,

304
Formatted text file

importing references from,
115

Formatting
bibliography

a note on, 329
characters

inserting, 243
reference types

within an output style,
242

Function keys, 42

G
General tab

customizing options in, 344
General toolbar, 40
Generating a bibliography

from multiple documents,
333

in Cite While You Write,
333

Global editing, 191
adding synonyms, 179
deleting terms, 193
replacing terms, 192

Glossary, 384
Greek toolbar button, 135
Groups of fields, output styles
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applying punctuation to,
286

H
Hardware requirements, 9
Humanities citations, 242

I
Identifying text

entering in Cite While You
Write, 305

examples of, 306
guidelines for entering, 305
understanding, 303

Import
RIS Format, 399

Import dictionaries, 373
Import Filter Editor

accessing, 376
Import filters

browsing for, 106
modifying, using the Mini-

editor, 118
Import tab

in Options
customizing options in,

347
Imported references

accessing, 116
Imported tab

removing, 122
Importing from the Internet,

116
Importing references, 104

from a formatted text file,
115

from a text file, 108
sources for importing, 105
what to do after, 123

Insert Symbol toolbar button,
134

Inserting
a field, 268
additional text, 290
ANSI equivalent, 135
citations, 308
formatting characters, 243
Greek characters, 135
punctuation in output

styles, 287
symbol characters, 133
text

after the last field, 291
before the first field, 291
between fields, 290

Installation
converting from older

version databases, 18
disk space needed, 9
hardware requirements, 9
procedure, 13
software requirements, 11
system requirements, 8

Installing
Cite While You Write, 17
Reference Manager, 12
workstations, 31

International Word Sort, 368
Internet

browser, specifying a
default, 10

importing text from, 116
retrieving references from,

220
searching for references,

209
Internet Search tab

customizing options, 353
In-Text Citations tab, 237

completing information in,
260

Introduction to
PubMed, 210
Z39.5, 210
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ISSN/ISBN field, 146
Issue field, 145

J
Journal formats

converting, 25

K
Keyboard shortcuts, 44

Cite While You Write, 302
for keywords, 141
using, 136

Keys
Accelerator, 42
additional, 46
keyboard shortcuts, 44

Keywords
automatically scanning for,

140
entering, 141
list

scanning for terms from,
365

navigating in, 141
properties, 282
scanning for, 139
sorting

after references are
imported, 123

using keyboard shortcuts
for, 141

versus titles
searching for, 208

working with, 139

L
Launching

Reference Manager, 35
Web/URL, 89

Linking citations to different
databases, 338

Lists
Duplicates Reference

printing, 360
Loading a search strategy, 229
Logical connector, 206

AND, 205
combining, 206
NOT, 205
OR, 205
using while retrieving, 204

M
Making searches faster, 365
Manually

adding references, 142
assigning reference IDs,

149
Manuscript

suppressing citations in,
318

Mark All menu option, 94
Marking references, 93
MEDLARS format, 115
Menu Options

Cite While You Write, 301
Merge

database, 162
Merging duplicate references,

362
Methods to browse for terms,

129
Microsoft Word

Cite While You Write
notes, 389

multiple documents in, 334
notes, 340
versions supported, 340

Mini-Editor
using to modify an import

filter, 118
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Miscellaneous fields in a
reference, 146
entering, 146

Modifying
an import filter

using the Mini-editor,
118

database definition, 371
Moving

data between fields, 170
fields within an output

style, 296
periodical synonyms, 186
references

from one database to
another, 172

text, 47
the bibliography, 330

Multiple citations
working with, 319

Multiple databases
important information on,

77
organizing data across, 56
working with, 75

Multiple documents
generating a bibliography

from, 333
in Corel WordPerfect, 335
in Microsoft Word, 334

Multiple items in a browse
list
selecting, 131

N
Navigating in keywords, 141
Network users installation

notes, 31
New Features in Reference

Manager 9, 2
Non-English characters

entering, 133

searching for during
retrieval, 207

NOT logical connector, 205
Notes

Corel WordPerfect, 339,
388

Microsoft Word, 340, 389
word processor, 339

Notes and Abstract field, 144
Numeric citations, 241

O
Opening a database, 60

EndNote Library, 62
ProCite 4 database, 62
version 8, 62
version 9, 60
versions 5-7, 61

Opening an output style, 233
Operations

batch, 357
duplicate search, 358
keyword scan, 365
keyword sort, 364

Optional fields, include in
bibliography, 97

Options
batch duplicate search, 358
bibliography, setting up,

323
customizing, 342
reference list

specifying, 324
understanding, 342

OR logical connector, 205
Order of fields

defining the, 354
Organizing data across

multiple databases, 56
Original text

reverting to, 336
Other (part of Date) field, 145
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Output styles
Author field

defining additional text
for, 278

author’s names
defining how they

appear, 277
authors

defining how they are
separated, 276

authors properties
defining, 272

citation types used in, 240
convert from journal

formats, 370
creating, 244
creating from scratch, 259
creating one from an

existing, 266
date properties

defining, 280
field properties

defining, 271
formatting reference types

within, 242
how they are built, 239
inserting punctuation in,

287
keyword properties

defining, 282
moving a field within, 

296
opening, 233
page number properties

defining, 283
periodical properties

defining, 282
properties

changing, 267
viewing, 267

retrieved references
defining the style of, 227

saving, 265

title properties
defining, 279

understanding, 239
using the wizard to create,

244
Outputting to a text file

using any format, 116

P
Page numbers

entering, 145
properties

defining, 283
Paste Special feature, 50
Pasting text, 49
Periodical

entering, 145
field, 145
name

editing, 152
properties

defining, 282
synonyms, 152

Periodical synonyms
combining, 187
copying, 185
moving, 186
using for reference

retrieval, 225
working with, 184

Periodical Term Dictionary
using, 112

Periodicals
searching for during

retrieval, 225
Phrase list, 376
Preceding punctuation

in output styles, 289
Preparing to add references,

128
Printing References, 94
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an abbreviated reference
list, 95

Duplicates Reference list,
360

printer options, setting, 95
references, 94
setting printer options, 95

ProCite 4
opening a database, 62

Properties defining
Title, 279

Properties, defining
Author, 272
Date, 280
Field, 271
Keyword, 282
Output Style, viewing and

changing, 267
Page Number, 283
Periodical, 282

Publication Place field, 146
Publication year

citing year only in Cite
While You Write, 317

Publisher field, 146
PubMed

introduction to, 210
using to retrieve references,

220
Punctuation

applying to groups of fields,
286

following, 289
inserting in output styles,

287
preceding, 289

Purging terms, 195

R
Rebuilding a database, 378

interrupting the rebuild
process, 379

time needed, 379
Reference display

working with, 90
Reference Edit tab

customizing options in, 349
Reference IDs

assigning, 148
assigning automatically,

148
field, 144
understanding, 147

Reference index, 165
Reference list

copying terms to, 196
customizing, 82
display

customizing, 357
options

specifying, 324
printing an abbreviated,

95
window

getting familiar with, 80
tabs in, 82

working with, 82
Reference Manager

customizing, 342
files, 393
installing, 13
launching, 36
new features in 9, 2
understanding, 1
uninstalling, 33

Reference type definitions
custom copying, 294

Reference types
definitions

copying, 292
entering, 144
field, 144
field names in RIS format,

407
including and excluding, 55
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reordering fields in, 67
Reference Update

using, 391
References

adding manually, 142
after they are retrieved, 226
batch duplicate search, 358
changing the appearance of,

90
cited, locations supported,

299
copying, 159
copying data from one

reference to another, 163
copying from one database

to another, 161
copying to a document, 173
defining in a database, 63
deleting, 126
duplicate, 136

deleting, 361
viewing, 360

duplicating, 159
editing, 127
exporting to a text file, 101
importing, 104
index, 165
mark all, 94
marking, 93
moving data between

fields, 170
moving from one database

to another, 172
preparing to add, 128
printing, 94
removing duplicates, 138
retrieval, understanding,

201
retrieving

fields, information on,
224

retrieving from the Internet,
220

sorting, 86
sorting duplicates, 89
type chart, 415
viewing by scrolling, 85

Refining a search
in Cite While You Write,

314
Removing

duplicate references, 138
Imported tab, 122
Retrieved tab, 226

Reordering fields in a
reference type, 67

Replacing a term
with a new or existing

term, 192
Reprint Status field, 145
Resetting bibliography

options, to the default, 328
Resizing

columns, 85, 357
split screen, 81

Retrieval strategy
creating an effective one,

203
Retrieval tab

customizing options in, 346
Retrieved tab

removing, 226
Retrieving references. See

Searching for references
creating an effective

strategy, 203
defining the style of, 227
fields, information on, 224
from databases, 222
from the Internet, 220
information on fields, 224
Internet

testing the server
connection, 217

retrieval toolbar, 202
retrieval window, 201
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search strategies
loading, 229
saving, 228

search strategy
editing, 230

searching for
group of items, 208
non-English characters,

207
periodicals, 225
range of items, 208
titles vs. keywords, 208
whole words, 207

searching the Internet, 209
sort orders and different

languages, 209
sorting keywords, 123, 364
using

periodical synonyms,
225

PubMed, 218
PubMed, introduction to,

210
Z39.50, 210

configuring search
sites, 211

Z39.50, introduction to,
210

what to do after, 226
whole words, searching for,

207
wild card, using, 207

Retrieving terms
using synonyms, 188

Reverting to original text, 336
RIS

contacting, 7
RIS Format

reference type field names,
407

sample references in, 409
specifications, 399
tag definitions, 401

tag format, 400

S
Saving

output styles, 265
search results

a note about, 210
search strategies, 228

Scan Document
using, 310
with previous Reference

Manager versions, 
321

Scanning for keywords, 139
Scroll tip, 85
Search strategy

editing, 230
loading, 229
saving, 228

Searching
batch duplicate, 358
databases to retrieve

references, 222
for

a group or range of
items, 208

non-English characters,
207

periodicals, when
retrieving references,
225

references, 222
titles versus keywords

when retrieving
references, 208

whole words
during retrievals, 207

Internet to retrieve
references, 209

refining in Cite While You
Write, 314

Services, understanding, 105
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understanding, 105
Setting printer options, 95
Setting up bibliography

options, 323
Software requirements, 10
Sort orders

database
Character Set Sort, 367
International Word Sort,

368
System-dependent Word

Sort, 368
database, changing, 366
when retrieving references,

209
Sorting

duplicate references, 89
keywords

once references are
imported, 123

references, 86
Specifying

font and field options, 326
reference list options, 323

Spelling
checking, 382

Split screen, 81
resizing, 81

Start Page field, 145
Status bar, 82
Styles Window Toolbar, 235
Suppressing citations in a

manuscript, 318
Switches

using citation, 315
Synonyms

adding, 179
adding to a new term, 180
adding to an existing term,

180
deleting, 183
extracting, 183
using to retrieve terms, 189

working with, 178
System requirements, 8
System-dependent Word Sort,

368

T
Tabs

Bibliography, 238
Customizing, 342
Duplicate Search

customizing options in,
352

General
customizing options in,

344
Import

customizing options in,
347

Internet Search
customizing options in,

353
In-Text Citation, 237
Reference Edit

customizing options in,
349

Retrieval
customizing options in,

346
Retrieved

removing, 226
Tag format

RIS Format, 399
Tagged definitions

RIS Format, 401
Tagged formats

using, 111
Technical Support, 6
Term Manager

copying terms from, 196
getting familiar with, 176
toolbar, 177
using the window, 176
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Terms
browsing for, 92, 128
combining two or more,

181
copying

to the Retrieval Window,
198

using Term Manager,
196

copying to a Word
Processor or other
document, 198

copying to References, 196
copying to the Reference

List, 197
deleting globally, 193
editing in a list, 192
purging, 195
replacing with a new term,

192
working with, 192

Testing the server
for Internet connection

during retrieval, 217
Text

adding
following, 316
preceding, 316

additional
inserting, 290

copying, 48
cutting, 48
dragging and dropping, 52
entering identifying

guidelines for, 305
entering identifying text in

Cite While You Write,
305

identifying, 303
common examples, 306

inserting after the last field,
291

inserting before the first
field, 291

inserting between fields,
290

entering identifying, 305
moving, 47
pasting, 49
reverting to original, 336
using Paste Special, 50

Text sort
methods, 366

Title field, 144
Title properties

defining, 279
Titles versus keywords

searching for, 208
Toolbar buttons

Greek, 135
Insert Symbol, 133

Toolbar tips, 42
Toolbars

Cite While You Write, 301
Edit, 39
Format, 41
General, 40
Retrieval window, 202
Styles Window, 236
Term Manager, 177
using, 38

Tools menu
Database Rebuild, 378

Tools, customizing
batch operations, 357
database definition

modifying, 371
Field Retrieval Search list,

355
fields

defining the order of,
354

options, 342
Duplicate Search tab,

352
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General tab, 344
Import tab, 347
Internet Search tab, 353
Reference Edit tab, 349
Retrieval tab, 346

reference list display, 357
Tools, using

convert journal formats, 25
copying a reference to a

document, 173
database, moving or

copying, 172
database, sorting and

indexing, 366
drag and drop, 52
journal formats, converting,

370
output styles, moving a

fields within, 296
Periodical Term Dictionary,

373
spelling checker, 382
terms, copying from

between fields, 52
terms, copying from Term

Manager, 196
Troubleshooting, 388

U
Understanding

databases and services, 105
Output Style tabs, 237
output styles, 239
reference IDs, 147
Reference Manager, 1
reference retrieval, 201

Unformatted citations, 337
understanding, 304

Uninstalling Reference
Manager, 33

Unlinked citations
finding, 319

User defined Fields, 146
entering, 146

Using
“Any” fields, 269
advanced options, 58
Author/Date citations, 241
citation switches, 315
drag and drop, 52
Field and Type Edit, 371
find and replace, 156
format to output to a text

file, 116
Humanities citations, 242
Import dictionaries, 373
keyboard shortcuts, 136
keyboard shortcuts for

keywords, 141
logical connectors, 204
main window, 37
Numeric citations, 241
Periodical Term Dictionary,

373
Phrase list, 376
PubMed, 218
Reference Manager

with EndNote databases,
29

with ProCite databases,
29

Scan Document, 310
tagged formats, 111
Term Manager window,

176
toolbars, 38
wild card character, 192
wild card in searches, 207
Z39.50, 210

V
Viewing

database properties, 73
database statistics, 73
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duplicate references, 360
field numbers, 91
output style properties, 267
references, by scrolling, 85

Volume field, 145

W
Web/URL

launching, 89
Web/URL field, 146
Wild card

character, 192
using in retrievals, 207

Windows
Styles, 235
using the main, 37

Wizard
using to create output

styles, 244
Word processor notes, 339
WordPerfect

Cite While You Write
notes, 386

multiple documents in, 333

Working with
fields, 268
keywords, 139
multiple databases, 75
periodical synonyms, 184
synonyms, 178
terms, 192

Workstations, installing, 31

Y
Year

using publication year only
in citation, 317

Z
Z39.50

introduction to, 210
search sites, configuring,

211
troubleshooting, 396
using to retrieve references,

209
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