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1
 Introduction and Installation

Overview

Reference Manager is a personal reference bibliographic
management system. It is designed to keep track of specific
references in your field of interest. There are over 30 pre-
defined reference types to choose from including journals,
books, conference proceedings, patents, slides, and theses.

This Getting Started Guide contains useful information to help
you begin using Reference Manager. It is a subset of the
information contained in the Reference Manager User’s Guide.
While this information will be helpful in getting you started, it
is recommended that you read the User’s Guide so you have a
full understanding of Reference Manager and can use it to the
fullest. You can find a PDF version of the User’s Guide on the
CD.

Preparing to Install Reference Manager

 Reference Manager and Import File Editor are easy to install on
your Windows 95/98/NT computer. The installation instructions
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assume that you have installed Windows 95/98/NT and are
familiar with how to use the Windows operating system.

Hardware Requirements

 The following requirements are the minimum needed to install
Reference Manager and Import File Editor.

♦ Pentium or better

♦ 16 MB RAM minimum

♦ Monochrome or color monitor

♦ Hard disk with at least 10 MB available

♦ Keyboard and mouse

♦ CD ROM

Software Requirements

 Prior to installing Reference Manager, you need the following
software installed on your system.

♦ Microsoft Windows® 95 or higher, or Windows® NT 4.0

♦ Word processing software—if you plan to cite references in
your manuscripts: Microsoft® Word for Windows®
Version 7, 97 (or later), or Corel® WordPerfect® Version
7, 8 (or later)

♦ Web Browser (a current version)—if you want to use the
URL field

Output Styles

When you install Reference Manager, over 300 output styles are
automatically installed.
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The output styles provide pre-defined bibliographic formats for
journals. A file for each output style is installed in the Styles
folder.

Check the format required by a journal before submitting a
paper—to ensure the format is correct. If you notice an output
style is incorrect, please contact us (tech@risinc.com) and let us
know.

Sample Database

If you are new to Reference Manager, you may want to work
with the Sample Database. This is provided for you in the
program.

The Import Filter Editor Files

During the installation, Import Filter files are installed. These
files consist of prepackaged definitions and sample text files for
each definition. Import filters are files that identify data
elements in your text files and map them to the appropriate
fields in your Reference Manager database. Import Filter files
are stored in the Import folder.

Starting the Installation

Before installing Reference Manager, close all other
applications.

Make sure you meet the hardware and software requirements
before installing Reference Manager.
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To install Reference Manager:

1.  Insert the Reference Manager Program CD into the drive.

The installation program will automatically run.

You see the Reference Manager splash screen with the
installation options.

2. Click Install.

3. Click Next.

4. Click to accept the agreement, and click Next.

5. If you want to change the installation folder, click Browse,
locate a new folder, and click Next. Otherwise, click Next.

6. Select the Program Group where Reference Manager 9
icons will be added, or use the default. Then, click Next.

7. In the User Name field, type your user name.

8. In the Company field, type the company name.
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9. In the Serial Number field, type the serial number.

10. Click Next.

11. At the Installation Complete screen, do one of the
following:

• To finish the installation and exit, click Finish.

• To register the software, click Register.

• To run Reference Manager now, click Run.

If you selected Register, follow instructions to register the
product. If you selected Run, start using Reference
Manager.

In some cases you may be prompted to restart your
computer. You must do so or Reference Manager may not
function correctly.

12. Click OK to restart your computer.

 Existing Reference Manager Users—Conversions

Before using Reference Manager Version 9, you should update
your database so you can take advantage of the new features in
version 9.

If your database was created using Reference Manager version
4, you need the Database Conversion Utility disk to convert your
database. To obtain this disk, contact Research Information
Systems.

When Reference Manager converts a version 5, 6, or 7 database
to version 9, it creates a new database and leaves the older
version intact. This ensures that you do not lose the old
database.
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If you convert from version 8, Reference Manager does not
create a new database. You should make a backup copy of the
database prior to converting from version 8.

Once you have converted a version 5-7 database, it is not
accessible to the older version of Reference Manager. To work
in the converted database you need to access it using version 9
of Reference Manager.

You can access version 9 databases directly in version 8, but
information in certain fields may be truncated due to the field
length limitations in version 8.

Perform a database conversion for each database you have.

Converting an Existing Database from
Version 8

This section describes how to convert an existing database to
version 9.

To convert a version 8 database to version 9:

1.  From the File menu, select Open Database.
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2.  In the Files of type drop-down list, select Database.

3.  Locate the database you are converting.

4. Select the database file and click Open.

A message appears asking if you want to convert the
database.

5. Do one of the following:

• If you do not want to convert, click the Leave in
Version 8 format button.
 The database is opened in read-only mode and you are
done with this procedure.

• To convert the database, click the Upgrade button.

Converting an Existing Database from
Versions 5-7

This section describes how to convert an existing database to
version 9.

To convert a version 5-7 database to version 9:

1.  From the File menu, select Open Database to open the old
database.

2. In the Files of type drop-down list, select Database.

3.  Locate the database you are converting.

4. Select the Refman1.dat file and click Open.

A message appears asking if you want to convert the
database.
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5. Do one of the following:

• If you do not want to convert, click the Open in
Version 7 Read-Only Mode button.
 The database is opened in read-only mode and you are
done with this procedure.

• To convert the database, click the Convert to Version
9 button.

The Convert Database dialog box appears.

The database in the Source Database field is the name of
the version 5/6/7 database you are converting.

6.  In the Destination Database field, enter the complete path
and database name for the database you want to create from
the version 5/6/7 database. Either type the full path in the
field, or navigate to the desired location using the Browse
button.

A suggested database name appears that is based on the
database you are converting. You do not need to use a file
extension; Reference Manager appends the appropriate file
extensions.

7. If you want to copy the database definition from your
version 5/6/7 database, check the Copy Database
Definition box.

The database definition includes the reference types and
fields that you have defined.

For detailed information, see Chapter 4 on the database
definition—in the User’s Guide.

8. If you want to copy the periodical synonyms from your
version 5/6/7 database, check the Copy Periodical
Synonyms box.

For detailed information, see Chapter 6 on Periodical
Synonyms—in the User’s Guide.
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9. To change the sort order, click Database Sort Order.
Make any changes, and click OK.

By default, it is sorted by Author (Primary—in ascending
order), then by date (Primary—in ascending order).

The default text sort order is Character Set Sort. For
detailed information on the Database Sort Order, see
Chapter 12 in the User’s Guide.

10. Do one of the following:

• To convert the database, click Convert.

• To cancel the conversion, click Cancel. You are done
with this procedure.

The conversion process begins. When complete the
converted database will open.

Converting Existing Journal Formats

Included with Reference Manager is a utility to convert your
existing journal formats to the new output style format. This
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utility converts journal formats created with Reference Manager
Version 5.5 or later.

To convert journal formats:

1. From the Tools menu, select Convert Journal Formats.

The Journal Format Conversion screen appears.

2.  In the Journal Format to convert field, click the browse
button to locate the journal formats.

These are generally found in the folder called Jformats,
contained in the folder where your previous version of
Reference Manager resides.

3.  Select the format and click Open.

The format name now appears in the field.

4. In the Output Style to create field, click the browse button
to access the styles folder.

5.  In the File name field, type the name of the output style to
create and click Save.

The new style name now appears in the field.
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6.  Click OK.

The journal format is converted.

7.  Follow these steps for each journal format you want to
convert.

Transferring Files from the Macintosh

To transfer a database from a Macintosh to Reference Manager
you first need to rename the five Macintosh files.

To transfer files from the Macintosh:

1.  Find the files.

They are named “databasename(1)” through
“databasename(5).”

2. Rename the files to “REFMAN1.DAT” through
“REFMAN5.DAT” respectively.

3.  Move the files into a new folder (usually a folder under the
Reference Manager 9 program folder).

4.  Name the directory with the name you want the database to
be named, with the extension “RM.”

For example, if you were moving the “Sample” database
from the Macintosh, put the files into a folder named
“Sample.RM.”

5.  From the File menu, select Open Database.

6.  Locate the database folder (*.rm), select the file named
refman1.dat, and then click Open.

A message appears asking if you want to convert the
database.
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7.  Do one of the following:

• To convert the files, click Convert to Version 9.

• If you want to view the references without making any
edits, select Open in Version 7 Read-Only mode.

• To cancel, click Cancel.

Using Reference Manager with ProCite or
EndNote Databases

You can open and convert databases that you created using
ProCite Version 4 or EndNote Version 2 or 3.

To open an EndNote or ProCite database:

1. From the File menu, select Open Database.

2.  In the File of type field, select the database type (ProCite 4
Databases or EndNote 2/3 Libraries) to open.

3.  Locate and open the folder (EndNote or ProCite) that
contains the database.

4. Select the database and click Open.

5.  Click Create Reference Manager database.

The screen you see varies depending on which database
type you are converting.

6. If you are converting a ProCite database and you want to
include the ProCite record number as a keyword in the
Reference Manager database, select the checkbox.

7. Enter the name and location of the new database and click
Convert.
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Wait while the database converts.

8. Click OK.

When the database is converted, the new database
Reference List window opens.

Network Users Installation Notes

Once Reference Manager has been installed or upgraded on
your system, you must also run the workstation installation on
each computer from which you plan to access Reference
Manager. If the program is loaded on your local hard drive, run
the workstation installation program on this computer as well.

To run the workstation installation:

1. Close all open programs.

2. From Windows Explorer, open the Reference Manager 9
Network folder.

3. Double-click the InstRM9W.exe file and follow the
instructions.

During the workstation installation, you are prompted to
select a User Directory path in which to store your
personal files (such as search strategies).

When installation is complete, the program adds a
“Reference Manager 9” shortcut to the Start menu under
Programs.

4. To open Reference Manager, click on the Reference
Manager 9 Network item from the Reference Manager
submenu.
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Establishing Access Privileges

By default, all users of the Reference Manager Network Edition
have read-write access to the database. However, when you use
Reference Manager, you can control privileges.

Using Read-Write Share

Read-Write Share lets you access all database functions, except
Global Edit and Field and Type Edit. It is recommended that
you do not conduct batch functions such as Batch Duplicate
Check, in this mode. These functions can slow other
workstations accessing the database.

Read-Only Share allows multiple users to simultaneously
perform functions where you do not write to the database. In
this mode, you cannot perform functions, such as editing,
adding a new reference, deleting a reference, importing, or
scanning for keywords.

Using Read-Write Exclusive

The Read-Write Exclusive mode prevents other users from
accessing the database while you are using it. If you need to
perform global edits or a batch function, you can do it when in
this mode. Additionally, you can add synonyms using Term
Manager.

To select the access privileges:

1.  From the File menu, select Open Database.

2.  Under Access Rights, select Read-Write Share, Read-
Only Share, or Read-Write Exclusive.
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If the network administrator limits a user’s access,
regardless of the access rights you select, the database is
restricted to the method specified by the administrator.

If you create or edit Import Filter File definitions or output
styles, save them to a file on your personal computer and not a
network shared area. Other users may have access to the
network, depending on the type of rights assigned by the
network administrator.

 How to Contact Us

 You can contact us at the following numbers and addresses:

 Research Information Systems
2355 Camino Vida Roble
Carlsbad CA 92009-1572 USA
Phone: (760) 438-5526
Fax: (760) 438-5573
E-mail: rminfo@risinc.com

 Technical Support can be reached at:
E-mail: tech@risinc.com

 You can also find answers to frequently-asked questions (FAQs)
on our World Wide Web site:

 URL:  http://www.risinc.com/
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2
Getting Started with Reference Manager

 Launching Reference Manager

 To launch Reference Manager:

1.  In Windows, from the Start menu, select Programs, then
Reference Manager 9, then Reference Manager .

2. To open a new database or to create one, from the File
menu, select Open Database or New Database.

The Open Database or New Database dialog appears.

3.  Do one of the following:

• To open a database, select a file, or browse  to select
a database.

• To create a new database, in the File name field, type a
name for the new database.

4. Click Open or New, appropriately.
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 Using the Toolbars

 Three toolbars provide quick access to commonly used
commands and functions. They are the Edit, General, and
Format toolbars.

 You can relocate a toolbar by dragging it to a new location
anywhere in the window. You can hide a toolbar using the
appropriate View menu command.

 Hint: Many of the toolbar buttons are “grayed out” if a database
is not open. If a toolbar button is grayed out, the function is not
currently available.

 The Edit Toolbar

 Use the tools contained in the Edit toolbar to create, open, or
save databases and output styles. You can also cut and paste
text, copy text and references, add, edit, or delete references,
check your spelling, print a bibliography, or access online help
using toolbar buttons in this toolbar.

The Edit toolbar contains these toolbar buttons:

 New—Creates a new database or output style (depending on the
active window).

 Open—Opens a database or output style (depending on the
active window).

 Save—Saves the reference, output style, or synonym list
currently on the screen.
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 Cut—Cuts the highlighted text from any editable field.

 Copy—Copies the highlighted text or highlighted reference
from any editable field.

 Paste—Pastes the last text you cut or copied.

 Insert Marked References—Inserts the marked references into
the open Microsoft Word or Word Perfect document, at the
location of the cursor.

 New Reference—Displays a new Reference Edit window,
enabling you to add references.

 Edit Reference—Displays the Reference Edit window for the
highlighted reference, enabling you to edit the reference on a
full screen.

 Delete Reference—Deletes the highlighted reference(s) in the
Reference List from your database.

 Spell Check—Displays the Spell Check dialog box so you can
check the spelling of text in the current reference.

 Print—Lets you print references or terms, depending on which
window is active.

 Help—Displays online help.

 The General Toolbar

 The General toolbar provides functions that let you activate or
open the Reference List, Term Manager, Retrieval, and Import
windows.
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The General toolbar contains these toolbar buttons:

Activate Reference List—Activates the Reference List, or
makes it the active window.

 Activate Term Manager—Opens the Term Manager window,
or makes it the active window.

 Activate Retrieval—Opens the Retrieval window, or makes it
the active window.

 Import Text File—Lets you import references from a text file.
Opens (or activates) the Import Text file window.

 Import Filter Editor—Launches Import Filter Editor.

 The Format Toolbar

 Use the tools in the Format toolbar to specify the font and
formatting characteristics of selected text. These tools are used
when you enter or retrieve references, or when you define output
styles. You can also change text to Greek or insert symbols
using tools in the Format toolbar.

The Format toolbar contains these toolbar buttons:

 Font—Specifies the font, style, and effects of the selected text.

 Bold—Applies the bold format style to text.
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 Italic—Applies the italic format style to text.

 Underline—Applies the underline format style to text.

 Superscript—Applies the superscript format style to text.

 Subscript—Applies the subscript format style to text.

 Greek—Changes certain characters to Greek.

 Insert Symbol—Lets you insert a character from the extended
ANSI character set. (The characters available are based on the
font you select.)

Customizing Reference Manager

Before you begin working with Reference Manager, you might
find it useful to customize the program settings. You can
customize things such as the font used to display information,
the information displayed, and many other settings.

Customizing the Options

There are six tabs that make up the Options tool. Each is
described below.

For instructions on customizing the options in any of these tabs,
see Chapter 12 in the Reference Manager User’s Guide.

Overview of the Options Tabs

General—Defines the way in which information is displayed in
all Reference Manager windows and dialog boxes.
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Retrieval—Defines the defaults used when you choose a field
on which a retrieval is based and when displaying sorted
references.

Import—Defines the defaults used when you import references.

Reference Edit—Defines the defaults used when you add or
edit references.

Duplicate Search—Defines the parameters to use when
checking for duplicate references.

Internet Search—Specifies automatic display and number of
displayed references.
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3
Adding References Manually

To Add References

As you work with a database, you can add references to it
automatically (importing) or manually. To add references
manually, you will be typing information into each field.

The table in this procedure specifies the information you can
add for each field.

As you add references, by default, Reference Manager
automatically assigns a Reference ID number and numbers them
in sequential order.

To enter references manually:

1. From the References menu, select New.
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A blank Reference Edit window appears.

2. Enter information into each field as necessary.

Use the following table for guidance. Also, use the
additional sections following this section.

Some information may be required, depending on what
fields you have set to be mandatory in Field and Type Edit.
Mandatory fields are designated by an asterisk (*)
following the field name. In the example above, Ref Type
and Ref ID are mandatory fields.

3.  When you are done entering text into each field, select Save
from the File menu.

The references are saved. To add another reference, repeat
the procedure.
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Field Enter this Information

Reference

Type

Choose the reference type from the available list.

The reference types displayed are those reference types that are

included in your database.

Reference ID Can be system assigned. You can change this Option setting under

Reference Edit. Make your selection in the Reference ID Assignment

Mode. If not assigned, the cursor moves to this field and you will need to

manually enter the ID.

Title Type the title. Use upper or lowercase letters.

Do not type a paragraph return (Enter) at the end of each line.

Author Names Type the authors’ name as follows: Type the last name first, a comma,

the first initial, a period, and the last initial. Type a semicolon between

authors.

You can use the Font, Greek, and Symbol tools in the Format toolbar to

change the font of authors’ names, and insert Greek or extended

characters. Do not use an asterisk (*) in this field. Usually you will use

the Font button to access a different symbol set.

Notes and

Abstract

Type any notes or abstract as desired.

Do not type a paragraph return (Enter) at the end of each line.

Date Type the year of publication.

• The full year (such as “1987”)

• The entire date (MM/DD/YYYY).

Use the format you specified in the Regional Settings in the Windows

Control Panel. For example, if you set the international date format of

YYYY/MM/DD, you must enter the publication date in that format. Your

computer’s system date (year) appears as the default option. For BC

years, enter the year as a negative.

Other (part of (Optional) Use this field to enter additional date information, such as
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Date) field a season or a quarter.

Reprint Status From the drop-down list, select the reprint status.

• In File. Use this option if you have a reprint in your files.

• Not in File. Use this option if you do not have a reprint, and do not

expect to have one.

• On Request. Use this option if you have requested a reprint (or copy)

from the author. The Request Date field becomes available. Enter the

date you requested the reprint, and you can generate reports of

pending reprint requests.

The default date is the current date in your computer system

(MM/DD/YY).

Start Page/

End Page

Type the start and end pages desired. You can enter numbers or letters.

Use these guidelines:

• If the reference appears on only one page, or you do not know the last

page number, leave the End Page blank.

• If the reference appears on non-consecutive pages, enter the pages in

the Start Page field. To separate page numbers, use commas

• If you are including a range of page numbers, use a hyphen (for

example, “20, 22-24, 32”).

Periodical Type the periodical name—you can use any one of the four periodical

synonyms.

If you are generating bibliographies using both full periodical names and

abbreviated periodical names, you must enter them in the Term Manager

window as synonyms.

The synonym you use is not important. When you generate a

bibliography, the correct synonym name, as defined by the output style,

is used.

Volume Type the volume number

Issue Type the issue, if any. This is useful to enter a special designation for a

supplement. For example, you might enter “45 (Suppl).

Publication

Place

Type the place where the item being referenced was published, such as

the city and state.
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Do not type a paragraph return (Enter) at the end of each line.

Publisher Type the publisher’s name.

Address Type the address of the author, if available.

ISSN/ISBN Type the International Serial Number of International Standard Book

Number.

Availability Type the location where the material is contained. For example, a

periodical could be located in a specific filing cabinet, office, or library.

User Defined

fields

Type any information you want into these fields. There are five user-

defined fields for each reference (except motion picture, for which there

are four).

You can change the names of these fields to reflect the information they

contain. To do so, use the Field and Type Edit utility.

Miscellaneous

Fields

There are three miscellaneous fields available in a Generic reference.

These three fields correspond to various different fields in other reference

types.

For example, Misc 1 is the Number of Volumes for a Book or Book

Chapter reference, or the International Class Code for a Patent

reference. Not all references use the three miscellaneous fields.

Web/URL If applicable, type the Web URL address.
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Entering the Reference Type

Different reference types allow you to enter different
information in fields in the Reference Edit window. Refer to
Appendix E in the Reference Manager User’s Guide for a
complete list of the different reference types and their associated
fields.

To change the fields that define a reference:

1.  On the Tools menu, select Field and Type Edit.

The Field and Type Edit dialog box appears.

2. Check the boxes to include or exclude specific fields for
each reference type.

For more information, see the section “Defining a
Database” in Chapter 4 in the User’s Guide.

Entering the Author Names

When entering the authors for a reference, there are specific
naming conventions to follow. It is important to follow these
conventions for two reasons:

♦ Reference Manager’s output styles provide a great deal of
flexibility in the placement of initials and punctuation in
authors’ names. Naming conventions enable the program to
understand where the last name ends and where the initials
are placed.

♦ When you retrieve references, it is often convenient to type
only the author’s last name on the parameter line. Typing



28 Adding References Manually

the last name first enables the program to quickly locate all
authors with a given last name.

To use the appropriate naming conventions:

1.  In the Author field, type the last name, a comma, the first
initial, a period, and the last initial followed by a period.

For example, “P.R. Smith” would be entered: Smith,P.R.

If there is a suffix such as “Jr.” or “II” enter it as follows:
Smith,P.R.,Jr. or Smith,P.R.,II.

To enter full first names, type the last name, a comma, the
first name, a space, and the middle name. For example, the
name “Paul Roy Smith” would be entered: Smith,Paul Roy.

Hint: You can right-click with your mouse. To insert an
author, choose Insert New First Author. To insert another
author, choose Insert New Author.

2.  If there is more than one author, type a semicolon to move
to the next author.

3.  Type the next author’s name using the same guidelines.

To insert an author between two existing authors, right-
click immediately after the semicolon where you want to
add the author. A second semicolon appears, allowing you
to add another author.

Editing the Periodical Name

 When you save the reference, the new periodical is
automatically added to the periodical name term list. If the
periodical name contains periods, the name is automatically
placed in the Standard Abbreviation location in Term Manager.
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If the name does not contain periods, it is placed in the Full
location.

 Once a periodical name has been saved in the term list, you
cannot correct spelling in the reference edit screen. To correct
spelling of the periodical name, see Chapter 8, in the User’s
Guide, for information on Term Manager.
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4
Working with Synonyms

 A synonym is a term having the same or similar meaning as
another term in the term list. This section covers working with
synonyms for Keywords and Authors. To make changes to
Periodical Synonyms, you will need to use the global edit
feature.

Important: prior to performing global editing, make sure to
back up your database.

Adding Synonyms

 There are several ways to add synonyms to Author, Keyword, or
Periodical terms. These include adding a synonym to an
existing term and adding a new synonym to a new term.

Adding a synonym to an existing term

Add a new synonym to an existing term:

1.  From the Term Manager menu, select Activate.

The Term Manager dialog box appears.

2. Highlight the term in the Terms list to which you will add a
synonym.
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The synonyms for the term, if any, appear in the Synonyms
list.

3. Click in the first empty field in the Synonyms list and type
the new synonym.

If you are adding a periodical, enter the periodical name in
one of the four fields.

4. Continue to add additional new synonyms for the term, as
desired.

5. Click the Save Synonyms toolbar button to save the term
and its new synonyms.

Adding a synonym to a new term

To create a new term and its synonyms:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2. Click the Add Term toolbar button.

A blank line at the end of the Terms list appears, and the
Synonyms list to the right is blank.

3. In the blank line of the Synonyms list, enter the new term.

If you are adding a periodical, enter the periodical name in
one of the four fields..

4. Add any synonyms in the following blank fields, as desired.

5. Click the Save Synonyms toolbar button to save the new
term and its synonyms.
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 Combining Two or More Terms

You can combine two terms together that represent the same
expression but are using different words or are spelled
differently. Then, when you retrieve the reference, you will be
able to retrieve it using either spelling.

 Periodical synonyms are handled differently. You cannot use
this procedure to combine periodical synonyms.

 There are two ways to combine author or keyword terms.

The first method is:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2.  Select the Keyword or Author tab.

3.  Highlight the terms you want to combine.

Use Shift and Ctrl as needed to highlight the desired terms.

4. Click the Combine Terms toolbar button.

The synonym lists for both terms are combined and
automatically saved.

The second method is:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2. Highlight the term in the Terms list.
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The synonyms for the term, if any, appear in the Synonyms
list.

3. Click in the first empty field in the Synonyms list and type
the existing synonym.

4. Click the Save Synonyms toolbar button.

If the synonym you are adding doesn’t have its own
synonyms, it is added to the synonym list of the existing
term.

If the synonym you are adding has its own synonyms, the
Add Existing Term dialog box appears.

5. If you see this dialog, click Yes to add the term and its
synonyms to the existing term.

 Saving Synonyms

Save the changes you have made to terms by clicking the Save
Synonyms icon or by selecting Save from the File menu.

Canceling Synonym Editing

Cancel Synonym Editing is used to cancel, or undo, the
synonym editing that you have performed. This option is
available only when adding or editing terms in the Synonyms
list on the right side of the Term Manager window.

If you have performed a Global Edit (delete or replace), or have
combined terms, those actions are saved immediately and you
cannot undo or cancel them once the process has completed.
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Extracting Synonyms (Deleting)

 To extract a synonym from an Author or Keyword term means
to remove it from the synonym list and place it in its own list.
Or, you can completely delete a term.

To extract a synonym:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2. Select the term in the Terms list tab.

The synonyms for the term are displayed in the Synonyms
list.

3.  Do one of the following:

• To extract the synonym from the term and place it in
its own list, press the Delete key on your keyboard.
The synonym is extracted from the synonyms list it was
in and is left as an independent term. The synonym still
exists in any reference in which it resides.

• To delete the synonym from the term list and the
references it is associated with:

a.  Click the Global Edit toolbar button.
The Global edit dialog box appears.

b.  Verify that the term you want to delete is displayed
in the Source field.

c.  Click Delete.

d.  Confirmation dialog appears, click OK.

e.  Click Close.
The term has been removed.
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 Working with Periodical Synonyms

Periodical synonyms are variations of Periodical names. They
differ from the Author and Keyword synonyms in that they can
only contain up to four synonyms for each periodical.

When you import references, periodical names are automatically
added to the term list. Some services may use abbreviated
names while others use full names for the same periodical.

For each periodical name, you can enter the Full name,
Standard Abbreviation, User One, and User Two.

Copying a Periodical Synonym

 You can copy the periodical synonym list from a non-active
database to the active database. You can also copy periodical
synonyms from the lists provided with the program (Humanity,
Chemical, Medical).

To copy periodical synonyms:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2. Select the Periodicals tab.

3. From the Term Manager menu, select Copy Periodicals.
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The Copy Periodicals dialog box appears.

4. In the Copy From field, select the periodical synonyms list
you want to copy from, or select the database.

5.  In the Select Database field, enter or browse  for the
database name to copy to.

The database you are copying to now appears in the Select
Database box.

6.  Click OK.

The periodical synonym is copied.

Moving a Periodical Synonym

 You can move a periodical synonym from one position to
another within the periodical name.

To move a periodical synonym:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2.  Select the Periodicals tab.

3.  Select a periodical name from the terms list.

The synonyms for the periodical name appears in the
Synonyms list.

4. Highlight the synonym you want to move.

5.  From the Edit menu, select Cut.

Or, use the Ctrl X shortcut keys.
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6. Click the cursor in the paste location.

7.  From the Edit menu, select Paste.

Or, use the Ctrl V shortcut keys.

8. Click the Save Synonyms toolbar button.

 Combining Periodical Synonyms

You can use this procedure to associate a full periodical term
with its standard abbreviation when the two are not currently
associated.

Important: Prior to performing global editing, make sure to
back up your database.

To associate periodical terms:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2.  Select the Periodicals tab.

3.  On the Periodical term tab, select one of the periodical
names in the Terms list.

For this example, select the periodical term containing the
Full name that you want to associate with a standard
abbreviation.

4. In the Standard Abbreviation field, type a temporary,
Standard Abbreviation synonym.

Be sure the temporary term does not already exist in the
Terms list.
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5. Click the Save Synonyms toolbar button.

6. On the Periodical term tab, select the name in the Term list
for the desired Standard Abbreviation and click Global
Edit.

The Global Edit dialog appears.

7. In the Destination field, select the temporary name

8. Click Replace.

9. In the confirmation dialog box, verify the change and click
OK.

10. On the Periodical term tab, select the temporary term and
select Global Edit.

11. In the Destination field, type the desired abbreviated term.

12. Click Replace.

You now have one periodical that contains both a Full and
Standard Abbreviation that were previously not associated.

13.  Click Close to close the Global Edit dialog box.
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Using Quick Retrieval

The Quick Retrieval option allows you to retrieve references
based on those term(s) highlighted in the Term Manager
window. The retrieved references appear in the Retrieved tab of
the Reference List window.

To perform a Quick Retrieval:

1.  From the Term Manager menu, select Activate (or press
F5).

The Term Manager dialog box appears.

2.  Click to select the desired term (or terms).

Highlight multiple terms in two ways: hold down the [Shift]
key and click the first and last terms to highlight a range ,
or hold down the [Ctrl] key and click each individual term.

3.  Click the Quick Retrieval toolbar button. Or, select Quick
Retrieval from the References menu.

When you choose a Quick Retrieval with two or more terms
highlighted, the Quick Retrieve Connector dialog box appears.
It lets you to specify whether or not you want these search terms
connected using the AND or the OR logical connector.
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5
Importing References

Importing References from a Text File

To import references:

1.  Have the source text file available.

2.  Open the destination database. (From the File menu, select
Open Database.)

3.  From the References menu, choose Import Text File.

The Import Text File screen appears.

4. In the Database drop-down list, select the database to
import references into.

Read-only databases are not included in the list.

5.  In the Filter drop-down list, select the service you used
when you downloaded the references.

Or, click browse to display the Select filter dialog box.
Locate the filter file and click Open.

You need to know the source of the text file. If it is coming
from a database like Medline, you need to know who the
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provider is or what service you used to download the text
file.

6.  In the Text file box, select the source text file name.

Select one from the drop-down list, or click browse to
locate the downloaded text file. Then click Open.

To view the text file, click View Text File. Then click
Close to close the text file.

7. In the Reference range section, select whether you want to
import all references in the text file, or a range of
references.

If you choose From, type in the range. Type the starting
and ending reference numbers (the sequential numbers of
the references in your text file).

For example, if you have ten references in your text file and
you want to import only the fifth and sixth references, enter
“5” in the From field and “6” in the To field.

8. (Optional) To add additional keywords to every reference
imported from the text file, add them in the Additional
keywords text boxes.

9. (Optional) To change the appearance of text in the keyword
fields, highlight the text to change and click Font, Greek,
or Symbol. Make the changes as desired.

10.  (Optional) To change the Default reprint status box, in
the Status field, make a selection from the drop-down list.

11.  If the Default Reprint Status selected is On Request, the
current date appears by default. Use the drop-down to select
a new date.
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12.  Click Import to begin importing references.

As references are imported, they appear in the Import Text
File dialog box.

13. At the confirmation dialog box, click OK.

14.  (Optional) To save the Import log to a text file, click Save
Log.

The Save Log As dialog box appears allowing you to
specify the name and location of the Import log file.
Usually you select Save if you have errors and you want to
save the file to print and review at a later time.

15.  To exit the Import dialog box, click Close.

Importing from the Internet

Using the Z39.50 (powered by BookWhere?) and PubMed
Internet retrieval choices, you can import references directly
from the Internet. This feature is further covered in Chapter 9,
Retrieving References, in the User’s Guide.

Retrieving References from the Internet

To retrieve references from the Internet:

1.  From the References menu, select Internet Search.
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The options in the Select Database(s) drop-down are now
Z39.50 and PubMed.

2. In the Select Database(s) drop-down, select Z39.50 or
PubMed.

3. In the Field column, type or select the field to search in.
Press F3 to activate the Browse list, if desired.

4. In the Parameter column, type or select the content for the
field you are searching for.

5. To modify the search, add another line using a connector as
follows:

a.  In the Connector field, type AND, OR, or NOT.

b. In the Field and Parameter columns, type in the
appropriate information for the next item you are using
to limit your search.

6. To access an existing retrieval strategy, click the Strategy
Files toolbar button. At the Retrieval Strategy dialog, select
the strategy and click Load.

7. Click the Start Retrieval toolbar button to begin the
retrieval.
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Wait while results are searched for. Either results appear
automatically, or the Results screen appears.

8. If the results screen appears, select the number of results
you want displayed.

If there are many results to download, you could do so in
batches. Or, you may want to refine your search to bring
up less, more specific, search results.

The search results are listed in a tab called Search1.
Subsequent retrievals display tabs named Search2 (then 3,
4, etc.).

9. Do one of the following:

• To discard the results, close the Search tab.

• To save the results, use one of these methods:

♦ Drag and drop them into another database

♦ Copy them into another databases

♦ Save them in a new database (from the File menu,
select Save As)
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6
Retrieving References

 Overview

 You can retrieve references from any Reference Manager
database, PubMed database, or hundreds of Z39.50 libraries
worldwide. While doing so, you can search any field or retrieve
references based on one or more fields. You can also save the
search strategies you create for later use.

Creating an Effective Retrieval Strategy

 The search strategy (or retrieval strategy) is the formula you
create to do a search, and it tells Reference Manager specifically
what you are searching for.

 The Retrieval Strategy contains the specific combination of
information you want to search on. By limiting options, it
narrows the search. The Retrieval Strategy can consist of one or
more lines, with one or more fields per line.

 If you don’t like the results of a search you perform, you can
always change or enhance the search strategy and search again.
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You can save a Retrieval Strategy and use it again if the strategy
is very detailed. It is far easier to save the strategy and use it
again than try to recreate it.

Retrieving References

To retrieve references:

1.  On the Reference menu, select Retrieve.

2. In the Select databases field, select the database from
which you want retrieve a reference.

You can choose to retrieve on any open database, or All
Databases.

The All databases choice is only available when all the
open databases have been sorted using the same method.

3. In the Field column, type or select the field to search in.
Press F3 to activate the Browse list, if desired.

4. In the Parameter column, type or select the content for the
field you are searching for.

This is the Select

Database field.
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For example, if you chose Periodical in the Field column,
here you would choose or type in the name of the
periodical you are searching for.

5. To limit the search to a reference that contains additional
specific information, add another line using a connector as
follows:

a.  In the Connector field, type AND, OR, or NOT.

b. In the Field and Parameter columns, type in the
appropriate information for the next item you are using
for your search.

6. In the Field column, start typing the field upon which this
search line is to be based. Or, press F3 to activate the
browse list.

7.  Click the Start Retrieve toolbar button to begin the
retrieval.

If your search strategy is a single-line strategy, the results
of the current retrieval appear immediately on the
Retrieved tab of the Reference List.

8. To view the results of a retrieval, click the corresponding
Results button.

The Results box displays the number of references found
that match the criteria you entered for each line.

Saving and Loading a Search Strategy

 As you retrieve references from the Internet or a database, you
can use search strategies you have previously saved. If you have
a specific search strategy you are using frequently, you can save
it and load it later and perform the same retrieval. Then, you
don’t need to enter it each time you want to use it.
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Saving a Search Strategy

To save a retrieval strategy:

1.  Make sure the strategy is up on the screen.

2.  Click the Strategy Files toolbar button.

The Retrieval Strategy screen appears.

3.  Click Save.

The Save Retrieval screen appears.

4.  In the Retrieval Strategy Name field, type a name for the
strategy.

5.  Click OK.

This strategy name will be in the Retrieval Strategy list
next time you open it.

Loading a Retrieval Strategy

To load or delete a search strategy:

1.  Click the Strategy Files toolbar button.

The Retrieval Strategy dialog box appears. It contains a
list of saved search strategies.

2. To load a search strategy, highlight the strategy file and
click Load.

3.  To delete a search strategy, select it and click Delete. At
the confirmation box, click Yes.

4.  Click Close.
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7
Using Copy Field

Overview

 The Copy Field function lets you to copy data from a field in
one reference to the same field in another reference. This option
is useful if you want to copy information from one reference to
another, without reentering the information.

 For example, if what was entered in the reprint status field
applies to another reference, you could use this function. This
function can save you time, as it will change the information in
this one field for multiple references.

Hint: If you have retrieved references and want to add a
keyword to all references in the tab, add the keyword to one
reference. Then, choose Copy Field to add it to all other
references.
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Copying Data from One Reference to Another

 You can copy data in a field to a database, or to the Retrieved,
Imported, or Duplicates tabs. You will not see Read-only and
empty databases in the Reference List selection list.

 Remember, the Retrieved, Imported, and Duplicates tabs are
subsets of a database. When you copy information to a field in
one of these tabs, you are also copying information to the
reference in the database in which it resides.

To copy data to another reference:

1.  Highlight data in a field (such as a keyword). Or, make the
field from which to copy data the active field.

2.  From the Edit menu, select Copy Field.

 

In the Field data to copy field, you’ll see the data to be
copied.
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If the reference type you are copying information to does
not include the field you are copying, the information will
not be copied.

The To field contains field name you are copying data into.

3. In the Reference list drop-down, select the Reference List
tab that contains the references you want to copy to.

4. In the References options box, click the button to indicate
which references are to receive the copied data.

5.  Do one of the following:

• To overwrite existing information (if any) in the field
you are moving data into, click to select Overwrite
existing data, in the Field Options box.

• To append data to the existing information in the field,
click to select Append to existing data.

This option is available if you are copying data in the
Titles (Primary, Secondary, Series), Notes/Abstract,
Publisher, Publication Place, Volume, Issue, Start Page,
End Page, ISSN/ISBN, Availability, Misc. (1, 2, 3) and
User Defined (1-5) fields. Information is automatically
appended to all other fields.

6. Click Copy.

7. Click Yes or Yes to All to copy the data in the field.

Yes to All is an option only if you are copying data to more
than one reference.

A message appears when the Copy Field process is
complete. It informs you of the number of references that
were modified.

8. Click OK to exit the message box.



52 Printing References

8
Printing References

You can print references in any of the Reference List tabs in any
output style you choose. You can print to a printer, to a text file,
or print a list to the screen.

You can change printer options and then print. Initially and
occasionally, you may want to set the printing options.

Printing

To print references in the active Reference List tab:

1. On the File menu, choose Print or Print Preview.
(Or, from the Bibliography menu, select Generate from
Reference List.)
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The General tab should be selected.

2. Change selections as needed then click OK.

Setting Printer Options

The Setup Tabs

These are the General, Bibliography, and Page tabs. Each offers
different options from which to select your printing preferences.

General tab—is used to specify style options when generating a
bibliography from a reference list.

Bibliography tab—is used to specify the format of the
references in the bibliography. These settings are associated
with the output style you selected in the General tab. This tab is
used rarely.
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Page tab—is used to specify the format of the page when
generating a bibliography from a reference list. This tab is used
rarely.

Hint: The sort order of the references is the same for those
printed as those on screen. If you want the printed list of
references sorted, sort the Reference List first.

To set printer options:

1. On the File menu, choose Print or Print Preview.
(Or, from the Bibliography menu, select Generate from
Reference List.) You can also use the Print toolbar button.

The General tab should be selected.

2. In the References to include area, choose the desired
option.

3. In the Destination area, select Printer, Print Preview, or
File.
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4. In the Output Style area, select the output style on which
you want the format based. Select from the drop-down list
or click the browse button. Then, locate and select the
output style and click Open.

Output Styles are located in the Styles folder of the
Reference Manager Program folder.

5. In the Default Font and Size area, select the font and point
size for the generated bibliography output.

6. In the Optional Fields area, check the box next to each
field type that you want included in the bibliography.

If you want data in any of the optional fields included, you
must include that field in your output style and check it
under Optional Fields. (See Chapter 10 in the User’s Guide
for assistance with output styles.)

7. If you want to change the options in the bibliography tab,
click the Bibliography tab to change page options.
Otherwise, click the Page tab and go to step 13, or click
OK to go to the print dialog.
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8. In the Bibliography Title area, type a new title if desired.

This title is used for all generated lists of references until
changed again.

9.  In the Numbering area, check the box if you want
references numbered. Then, type the starting number.

You can modify the prefix, suffix, and the alignment of the
number on the page, if desired.

10. In the Spacing area, select the spacing between lines and
after each line, from the drop-down fields.

11. To reset settings to the defaults for the selected output style,
click Reset from Output Style.

12. If you want to specify the page format for the bibliography,
click the Page tab. Otherwise, click OK to go to the Print
dialog.

13. In the Margins area, verify or change the margin settings.
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14. In the Page Numbers area, select the desired options as
follows:

• Check the box if you want pages to be numbered.

• Enter the starting number.

• Check the box if you want to suppress the first page
number.

• Specify the location of the page number and the
alignment.

15. Click OK to go to the Print dialog.

Depending on the print function you are performing, either
the Print dialog box, the Preview window, or the Save As
dialog appears.

16. Do one of the following:

• If the Print dialog box appears, click OK.

• If the Preview window appears, preview the file as
desired. When done, click Close or click the Print
toolbar button to print.

• If the Save As dialog box appears, specify the name in
the File Name field. In the Save as type drop-down,
select the file type, and click Save.
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9
 Creating Output Styles

 Overview

 Output styles are used to define how your references are cited
and printed. Using output styles, you specify which fields to
print in your in-text citations and list of references. You also
specify the order of the fields and any punctuation associated
with the data in the fields.

 Output styles have also been called “journal formats.” You
define output styles in the Styles window. You can have
multiple Styles windows open at one time.

 Although Reference Manager includes a set of pre-defined
output styles, you may need to modify these styles, or even
create your own. This chapter describes how to define and work
with output styles.

 Opening an Output Style

You do not need to have a database open in order to open an
output style, and you can have multiple output styles open at a
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time. You can open a style you create or one that comes with
Reference Manager.

To open an output style:

1.  Do one of the following:

• If a Styles window is active, from the File menu select
Open Output Style.

• If another window is active, from the Bibliography
menu select Open Output Style.

If needed, navigate to the Styles folder in the Reference
Manager folder.

2.  Scroll to find the desired style and highlight it.

The style appears in the File name field.
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3.  In the Files of Type field select Output Styles (*.os).

This ensures that the files listed are output styles.

An example of the currently selected output style appears
at the screen bottom.

4. Click Open.

The Styles window appears.

 

 The Styles Window

 When an Output Styles window is active, a new menu appears
in the menu bar (the Properties menu) and many of the File
menu options change.

 The Properties menu displays a list of fields that have special
formatting properties. The File menu options become specific
for output styles. For example, New Database becomes New
Output Style.
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 The Styles Window Toolbar

 The Styles window toolbar allows you to easily access various
functions and fields so you can define an output style.

 
 Insert Field—Lets you insert fields into an output style.

 Edit Field Properties—Lets you define properties for
Authors, Title, Date, Keywords, Periodicals, and Page
Numbers.

 Field Separator—Inserts a vertical bar to separate field and
punctuation (if any).

 Left Group Operator—Inserts a left group operator (<<).

 Right Group Operator—Inserts a right group operator (>>)

 Tab—Inserts a tab and moves the cursor to the next tab stop.

 Line Break—Inserts a line feed (soft carriage return) and
moves the cursor to the first indent on the next line.

 New Paragraph—Inserts a carriage return-line feed character
and moves the cursor to the left margin on the next line.

 Page Break—Inserts a page break.

 Copy Field Properties—Copies the field properties of the
selected field to other reference types.

 Copy Definition—Copies all fields and their properties to other
reference types.

 Check Syntax—Checks the output style definition to ensure the
syntax is correct.
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 Creating an Output Style

 You do not need to have a database open in order to create a
new output style. You can create a style from an existing one or
from scratch. A wizard is available to assist with creating a new
style if desired.

To create a style from scratch is fairly labor intensive and is an
advanced feature. An easier option is to start with an existing
style and modify it to your needs.

Creating An Output Style Using the
Wizard

The wizard helps you create the Generic format for the in-text
citation, the bibliography, or both, as appropriate. Then, the
other reference types in the output style use the same format. To
change these later, you can do it manually using other
procedures in this chapter.

Using the wizard, you can create three types of output styles:
Numeric citation; Author-Date citation; and Documentary-note
or humanities.

To create an output style using the wizard:

1.  From the Bibliography menu, select New Output Style.

2.  Click Yes.
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3.  In the Title field, type the name of the output style you are
creating and press the Tab key.

4.  In the Comments field, type any desired comments on the
output style.

5.  In the File Name field, use the current name (same as the
Title), enter a different name, or browse to a new location.

6.  Click Next.

7.  Select the type of output style you want to create and click
Next.

If you select Numeric in-text citation, you will see this
screen:
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If you select Author-Date, you will see this screen:
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If you select Documentary-note or humanities style, you
will see this screen:

8. In the Delimiters box, type the text you want used to
surround your in-text citations for the Left Delimiter and
Right Delimiter.

The defaults are already shown. Use them or replace them
with your own.

9. In the Citation Separator field, type the text you want used
to separate multiple, non-sequential citations in one
location.

10. (Numeric citation only) To show citations in superscript,
click the Superscript numeric citation checkbox.

11. (Numeric citation only) In the Number Ranges box, select
the Use Number Ranges box if desired.

This lets you use number ranges as part of the citation.
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12.  (Numeric citation only) In the Range Separator field, type
the text to use as the range separator when multiple,
sequential citations are used in numeric citations.

13. (Author/date citation only) In the In-Text Citation Order
drop-down, select the order.

14.  Click Next.

If you are creating a numeric citation, the in-text citation
field (citation number) is inserted for you automatically.
You only need to define the fields for the bibliography. The
Wizard takes you directly to the Bibliography Settings
screen. Go to step 23.

The Definition Entry screen lets you add fields to the first
in-text citation definitions.
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For each field you will be adding, you will go through the
next series of steps.

Likely fields to add are the Author, Date, and Title.

If you are creating a documentary-note or humanities
output style, this first in-text citation will contain most of
the fields. Later, when you create a subsequent citation, you
will likely use less fields and use abbreviated fields. You
also can choose not to include a bibliography.

15. Do one of the following:

• To add a field, select Add Field. Then select the field
to add from the list of fields.
Depending on the type of output style you are creating,
the Wizard defaults to the most common field types to
add, such as Author or Date.

• To add free text which always appears, whether or not
there is text in the database, select Free Text.
You see the Add Free Text screen.

16. If you see a screen, such as Author, Primary, with several
fields to complete, fill in the fields as needed. Click OK.

You can locate detailed instructions on entering
information in the appropriate section later in the chapter.

The Add field to definition screen appears.

17. In the Preceding text and Following text fields, type the
text to precede and follow these fields in the output style.

18. Click Next.

You again see the Definition Entry screen.

19. Follow these same steps to add the other fields to the style
or to add free text. When all fields are completed for the in-
text citation, select Done. Then, click Next.
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You are asked if you want to create a subsequent citation.

20. Click Yes.

You see the Definition Entry screen. This time through you
are adding fields to the subsequent citation.

21. Follow the same steps to create a subsequent citation as you
did to create the first citation. Include all the fields that you
want included in the subsequent citation.

When done adding fields, select Done.

22. Click Next.

If you are creating a documentary-note or humanities
output style, you are asked if you want to create a
bibliography.

If so, click Yes. Go to the next step.

If not, click No. Then, at the final screen, click Finish.
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Now that you are done inserting fields into the in-text
citation fields, the Bibliography Settings screen appears.
This is where you enter field information to define what is
to be included in the bibliography.

First, you’ll be specifying the bibliography settings. Then,
you’ll be entering fields. You will likely enter the author,
title, date, and periodical fields into the bibliography, in
addition to any others you want included.

23.  In the Bibliography Title field, type the title for the
generated bibliography, if any.

24.  In the Bibliography Sort drop-down list, select the order in
which references will be listed in the bibliography.

• If you are creating a numeric citation, you will likely
choose Citation Order.
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• If you are creating an author/date or documentary-note
or humanities output style, you will likely choose
Author/Date.

25.  In the Numbering box, check the Number References,
Beginning With checkbox if you want references in your
bibliography to be numbered.

• If you are creating numeric citations, you will likely
check this box to turn numbering On.

• If you are creating author/date or documentary-note or
humanities output styles, you will likely deselect this
box to keep numbering Off.

26. If you checked the Numbering checkbox, in the blank field
to the right, type the starting number for the references.

27. In the Prefix box, type the text, if any, to appear before the
reference number.

28. In the Suffix box, type the text, if any, to appear after the
reference number.

29. In the Alignment drop-down, select the alignment for
reference numbers.

The alignment you select affects where the Reference
number is located in the left margin to the left of the
reference; either left, center, or right within the margin.

30. In the Indentation box, if you want references in the
bibliography to be indented, use the default. To change the
settings in the First Line field, type the value for the first
line’s indentation.

31. In the Hanging field, type the value for the hanging indent.
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32. In the Line Spacing drop-down, select the space to appear
between lines within each reference.

33. In the Space After drop-down, select the spacing to appear
after each reference.

Use the Page Break option if you want each reference to
appear on a separate page.

34. Click Next.

The Definition Entry screen appears. Now you are adding
fields to be included in the Bibliography.

35. Do one of the following:

• To add a field, select Add Field, then select the field to
add from the list of fields.

• To add free text which always appears, whether or not
there is text in the database, select Free Text.
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• If you are creating a documentary-note or humanities
output style and do not want a bibliography, click
Done. Then, at the final screen, click Finish.

36. Click Next.

The next screen you see depends on what you selected in
the previous step.

37.  If you selected to Add Field from the list, and another
screen, such as Author, Primary screen appears, fill in the
fields as needed. Then click OK.

For detailed instructions on filling in the fields, see the
appropriate section later in this chapter.

The Add field to definition screen appears.

38. In the Preceding text and Following text fields, type the
text to precede and follow this field in the output style.

39. Click Next.
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You again see the Definition Entry screen.

40. Go through the steps again to add the remaining fields to
the bibliography. When you are done adding fields, click
Done.

41. At the final screen, click Finish.

Creating an Output Style from Scratch

To create a style from scratch is fairly labor intensive and is an
advanced feature. An easier option is to start with an existing
style and modify it to your needs. See the User’s Guide for
instructions.
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 10
 Using Cite While You Write

 Overview

 Cite While You Write is an add-on to your word processor. It
allows you to cite references while you are writing your
manuscript. It integrates with these word processors: Microsoft
Word for Windows Version 7, Word 97, and Corel WordPerfect
Versions 7 and 8.

 You insert the references using Cite While You Write. Once
you insert citations, you can then generate bibliographies. All
the tools you use in Cite While You Write are in your word
processor.

Generating a bibliography converts each unformatted citation in
your document to the formatted citation. It uses the
bibliographic style you select and adds a complete list of
references to your document. You can generate formatted
citations and a list of references from multiple documents.
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 Understanding the Types of Citations

 Citations are the links in a document that cite references from
the Reference Manager database. They can appear in your
document in several forms:

♦ as the text you enter into the manuscript, surrounded by
delimiters

♦ as the text that appears once linked to the Reference
Manager database

♦ as the formatted text that appears in the final manuscript

 These forms are labeled, correspondingly, as identifying text,
unformatted citations, or formatted citations. Each is described
below.

 Understanding Identifying Text

 Identifying text is information you enter to locate a reference in
the Reference Manager database. This information is then used
to perform a search of the database, which either inserts
unformatted citations into the manuscript or brings up a dialog
allowing you to select the correct reference(s).

 Identifying text can be virtually any piece of information
contained in a reference: author's last name, publication date,
portion of a title or notes, periodical name, keyword, reference
ID or a combination of fields.

 For example, if you know that you want to cite reference ID 23,
you would type: {23}

Or, if you know that you want to cite an article written by an
author with the last name of Behrens that was published in
1997, you could enter {Behrens, 1997} as your identifying text.
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If you know that Behrens published an article in 1997 that was
about dolphins, you could restrict the search further by entering
{Behrens, 1997, dolphins}.

 You can enter identifying text by typing it right into the
manuscript or you can select it from a pull-down list in the
Insert Citation dialog.

 Understanding Unformatted Citations

 An unformatted citation is the text Reference Manager inserts
based on the identifying text you entered. It is linked directly to
a reference in your database. By default, an unformatted citation
includes the author’s last name, the year, and the reference ID,
enclosed in delimiters. It looks like:

{Ridgway, Kamolnick, et al. 1995 23 /id}

 Understanding Formatted (In-text)
Citations

 Formatted citations are the citations that appear in the final
version of the manuscript.

 You can format in-text citations to include any fields from your
references. But, typically they are made up of the author’s last
name and date or a citation number. So, in the example above,
the corresponding in-text citation could be:

 “(Ridgway, Kamolnick, et al., 1995)” or it could just be1 (or
another superscript number).
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 Entering Identifying Text to Link with a Database

 You use identifying text to locate each unique Reference
Manager reference. Identifying text is linked to references, then
converted to an unformatted citation.

 You can enter any combination of authors’ last names,
publication years, reference ID, title, or keywords to identify a
single reference. When you enter multiple elements as
identifying text, Reference Manager automatically uses the
AND logical connector when locating the reference to cite. Only
references that contain all elements entered will be found.

Inserting Citations

You insert citations into your manuscript everywhere that you
need to reference an item in the bibliography. Once you insert a
citation, it is permanently linked to a reference in the Reference
Manager database. Remember to occasionally save your
document as you insert your citations.

To create citations, you enter identifying text. Reference
Manager turns the identifying text into unformatted citations
when you use the insert citation function or scan your
document. When you generate the bibliography, the
unformatted citations are turned into formatted citations. Each
time you add or change any form of citation in the manuscript,
you need to generate the bibliography to update it.

To insert unformatted citations:

1.  If you have already typed identifying text in your document,
highlight the text.
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2.  From the Tools menu, select Insert Citation.

3.  In the Identifying Text field, type identifying text. Or,
select from the pull-down.

In addition, you can:

• specify text to include before or after the citation
• cite the publication year only
• suppress the entire citation.

4. In the Look In field, select the database which contains the

reference you want to cite. Or, click the Browse button  to
find it.

The databases that appear are the last ten you accessed
using Cite While You Write, plus the all open databases
option.

5.  Select the citation format.

The default is Author Date Ref ID. You can also select Ref
ID.

6. Click Insert.

If Reference Manager finds a match, it automatically
inserts an unformatted citation, linked to the appropriate
reference, at the cursor location in your document.

If Reference Manager finds multiple references, it lists all
those found.

7. Do one of the following:
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• If one reference is found, you are done with the
procedure.

• If multiple references are found, go onto the next step.

• If no references are found, you see a message that you
need to modify the identifying text. Either make the
identifying text more specific, or confirm the spelling,
etc. of the identifying text.

The references that match the identifying text appear in the
Select Matching References screen.

8. If you cannot determine which reference to cite, type
additional text in the text box and click the magnifying
glass to locate a closer match.

9. Do one of the following:

• To insert a reference, highlight it and click Insert.
You can insert more than one by selecting multiple
references.



80 Using Cite While You Write

• If you do not want to insert any of the references from
the list, click Cancel.

Scanning a Document to Insert Existing Citations

Rather than inserting citations one by one, you can have
Reference Manager insert all citations in a single pass through
the document. It does this by using the Scan Document feature.
When scanning, Reference Manager finds the references that
correspond to the identifying text you entered, and it places the
unformatted references into the document.

To scan your document:

1.  Have all your identifying text entered into the document,
surrounded with delimiters.

2.  From the Tools menu, select Scan Document.

The Scan Document dialog box appears.

3. Do one of the following:
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• If the document contains reference IDs as identifying
text, click the Reference IDs option button.

• To indicate the text you entered is authors, keywords,
or titles, click the Identifying Text option button.

4. In the Delimited By box, in the Left field, type the opening
character(s) you use to delimit identifying text.

The default delimiters are curly brackets ( “{” and “}” )

5. In the Right field, type the closing character(s) to use to
delimit identifying text.

6. From the Look In drop-down, select the database
containing the references you want to cite. Or, click

Browse  to find it.

The list contains the last ten databases you accessed and
an all open databases option.

7. In the Citation Format field, select the format from the
drop-down.

The choices are Author Date RefID and RefID.

8. To generate an updated bibliography, check Generate an
updated bibliography.

9.  Do one of the following:

• To scan the document, click OK.
Reference Manager scans your document looking for
text between the delimiters specified and matches that
text to a reference or references in your database.

• To skip this citation and move to the next citation,
click Ignore.

• To skip unmatched citations, click Ignore All.

10. Do one of the following:
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• If there is one match found for each set of identifying
text, you are done with this procedure.

• If there are multiple matches, go to step 11.
The Scan Document: Select Matching Reference
dialog appears.

• If there are no matches, go to step 14.

11. Highlight the correct reference(s) and click Insert.

Or, you can click Ignore or Ignore All. Ignore skips this
citation and moves to the next citation. Ignore All skips
unmatched citations.

12. If this dialog appears again, repeat the last step.

13. At the message dialog, click OK.

The references are inserted in your document as
unformatted citations and you are finished with the
procedure. To generate the final formatted manuscript see
Generating a Bibliography later in this chapter.
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14. In the Identifying Text field, enter new text and click
Insert.

This process changes the identifying text at this location in
your document. If you do not wish to change the identifying
text at this time, click Ignore or Ignore All.

Finding Unlinked Citations

If there are unlinked citations in your manuscript, you will want
to find them prior to generating the bibliography. Once found,
you can make the needed changes to the database so the
citations can be linked. You can search backward or forward
through the manuscript to locate unlinked citations. Once you
change them, scan the document again.

To find unlinked citations:

1.  Have the manuscript open.

2.  From the Tools menu, select Find Previous Unlinked
Citation or Find Next Unlinked Citation.

The program will search backward or forward accordingly
to locate the first unlinked citation.

3. As you locate unlinked citations, note them or make
necessary changes to the database.

Working with Multiple Citations

Multiple citations are sets of two or more citations enclosed in a
single set of delimiters. For example, these multiple references
show as (2-4) or (2,3,4) in your manuscript, depending on the
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format you use. They are treated as one group of references,
rather than separate, multiple references.

When inserting multiple citations, you can insert each citation
separately, or you can select multiple references to insert at one
citation location.

There are three ways to insert multiple citations:

♦ Inserting marked records.

♦ Using the Insert Citation feature.

♦ Entering identifying text and using Scan Document.

Generating a Bibliography

When you have inserted the citations and set up the options for
the bibliography, you are ready to generate the bibliography.

A Note on Formatting the Bibliography

When generating the bibliography, Reference Manager uses the
margins and any headers or footers from the document into
which you inserted citations. The Bibliography Setup dialog
provides you with options to change the title, default font, and
size of the formatted references. You can also change the line
spacing.

To Generate the Bibliography:

1.  Have the manuscript open.

2.  From the Tools menu, select Generate Bibliography.

The Bibliography Setup dialog appears.
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3. Click OK.

Each of the citations you entered is converted to the in-text
citation format required by the output style you selected.

The list containing the references you have cited is
appended to the end of your document.

If you subsequently make changes and regenerate the
bibliography, Reference Manager replaces the bibliography and
regenerates the in-text citations.
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