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A Quick Tour of Adobe

 

®

 

 Acrobat

 

®

 

his interactive tour of Adobe Acrobat provides an overview of the key features of Acrobat in approx-
imately 45 minutes. For detailed instructions on using the features introduced in this tour, see the 
online 

 

Adobe Acrobat User Guide

 

 installed with the Acrobat product.

Before you begin, copy the Tour folder (located inside the Help folder on the Adobe Acrobat 4.0 CD) to a 
location on your hard drive. Also, for your convenience, print a copy of this document to use while taking 
the tour.

In this tour, you’ll prepare a PDF document for online distribution and review over a company’s internal 
Web, or intranet. You’ll work with the following documents:

 

•

 

An online dining guide, originally created with Adobe PageMaker

 

®

 

 and converted to PDF with Acrobat 
Distiller

 

®

 

. To prepare this guide for review, you’ll attach pages and add interactive features to it.

 

•

 

A review memo, created with a word-processing application. You’ll convert this memo to PDF with 
PDFWriter and attach it to the guide.

 

•

 

An image saved as a TIFF file. You’ll import this image and append it to the guide.

 

•

 

An online order form, based on a document that was converted to PDF. You’ll add an interactive field to 
this form and attach the form to the guide.

 

Converting a document to PDF

 

Acrobat provides a variety of ways for converting documents to Portable Document Format, or PDF. You 
use PDF Writer to convert simple documents, such as those created with word-processing or spreadsheet 
applications. You use Acrobat Distiller to convert more complex documents, such as those created with 
page layout, drawing, or photo-editing applications. You use the Import Image command in Acrobat to 
import and convert image files. And you use the Import Scan command in Acrobat to create a PDF file 
from a paper document.

T

Notes
This document was designed to be distributed electronically and then printed on a laser printer on an as-needed basis. For this reason, the fonts and layout of this document have been chosen for optimal printing rather than for optimal viewing on-screen. To review this document on-screen, however, simply increase the magnification using the magnification box at the bottom of the window. For the best results when viewing dialog boxes on-screen, increase the magnification to 200%.
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If you are using Acrobat for Windows

 

®

 

, you also use the Open Web Page command in Acrobat to download 
HTML pages from the World Wide Web and convert them to PDF.

To begin this tour, you’ll convert a word-processing document to PDF with PDF Writer. You can “print” to 
PDF with PDF Writer in the same way you print to paper—using the Print command of the application 
you used to create the document.

 

1

 

Start your word-processing application.

 

2

 

Open the AA_00.doc file, located inside the Tour folder.

 

Note: 

 

If you have problems opening or converting the AA_00.doc file, you can complete this tour by using the 
preprocessed copy of the file. If you choose to use the preprocessed file, skip to “Navigating a PDF document” on 
page 3.
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To print the review memo to PDF, follow the instructions for your computer platform:

 

In Windows:

 

•

 

Choose File > Print.

 

•

 

From the Printer Name menu, choose Acrobat PDFWriter, and click OK.

 

•

 

Name the file AA_01.pdf, select the Tour folder as the destination, and select Edit Document Info.

 

•

 

Enter your name in the Author text box, and click OK.

 

•

 

Click Save.

 

•

 

Exit your word-processing application.

 

On Mac OS:

 

•

 

Hold down Control, and choose File > Print. (You can also select Acrobat PDFWriter as your printer 
driver in the Chooser, and choose File > Print.)

 

•

 

Select Prompt for Document Info, and click OK.

 

•

 

Enter your name in the Author text box, and click OK.

 

•

 

Name the file AA_01.pdf, select the Tour folder as the destination, and click Save.

 

•

 

Quit your word-processing application.
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Now that you have converted the memo to PDF, you can add it to another PDF document. (Later in this 
tour, you’ll add the memo to an online dining guide.)

 

Navigating a PDF document

 

In addition to converting documents to PDF, you use Acrobat to navigate existing PDF documents. You 
can turn pages as in a traditional book, change the magnification of the page that you are viewing, and 
return easily to previous page views. You’ll navigate an online dining guide.

 

1

 

Start Acrobat.

 

2

 

Choose File > Open.

 

3

 

Select AA_02.pdf, located inside the Tour folder, and click Open. Then choose File > Save As, rename 
the file, select the Tour folder as the destination, and click Save.

Notice that the first page of the guide appears at actual size in the Acrobat window. (The status bar at the 
bottom of the window indicates 100% magnification.)
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Choose Window > Show Bookmarks to display bookmarks.

Bookmarks appear in the navigation pane to the left of the document pane. They are special types of links 
that can serve as a table of contents.
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5

 

To see a bookmark in action, select the hand tool  in the tool bar, and click the Introduction 
bookmark to jump to page 2 of the guide.

 

Click Introduction bookmark. Result

 

6

 

Select the zoom-in tool  in the tool bar, and drag a rectangle around the map on page 2 to zoom in.

 

Drag rectangle around map to Result
zoom in.

 

7

 

Hold down Ctrl (Windows) or Option (Mac OS), and click in the document to zoom out.

 

8

 

Click the Actual Size button  to return to a 100% view.

The guide contains a number of links to other pages in the document.
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9

 

Select the hand tool, and move the pointer over the Chez Maison text. Notice that the hand pointer 
changes to a pointing finger when positioned over a link.

 

Click Chez Maison text to follow link. Result

 

10

 

Click the Chez Maison text to jump to the link destination—a magnified view of page 3.

You can also view thumbnails in the navigation pane. Thumbnails are miniature previews of each page in 
the document. You can use thumbnails to navigate and edit PDF documents.

 

11

 

Click the Thumbnails tab to bring the Thumbnails palette to the front.

 

Click Thumbnails tab to bring Result
palette to front.

 

12

 

If needed, use the scroll bar to bring the thumbnail for page 4 into view. Then double-click it to go to 
page 4 of the guide.

You can keep palettes docked inside the navigation pane, or you can float them over the desktop.
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To float the Thumbnails palette over the Acrobat window, drag the Thumbnails tab to the 
document pane.

 

Drag Thumbnails tab to document pane. Result
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To dock the Thumbnails palette, drag the Thumbnails tab to the navigation pane.

 

Drag Thumbnails tab to navigation pane. Result

 

You can also navigate documents using the navigation buttons on the command bar.

 

15

 

Click the Go Back button  several times. Then click the Go Forward button  several times. These 
buttons let you retrace your viewing path through pages and magnification levels.
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Click the First Page button , and choose 100% magnification from the magnification pop-up menu 
in the status bar.

 

Editing a PDF document

 

You can use Acrobat to make final edits and modifications to PDF documents. You can correct typos, insert 
pages from other PDF documents, change the order of pages, and change how Acrobat numbers pages.
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Editing text

 

You use the touchup text tool in Acrobat to make small changes to text. In addition to replacing characters, 
you can make adjustments in font size, color, and alignment. You’ll update the year displayed on the first 
page of the guide.

 

1

 

Select the touchup text tool  in the tool bar, and drag the I-beam to select the text to be replaced in 
the year 1998.

 

Drag I-beam to select text to be replaced. Type new text.

 

2

 

Replace the original text by typing the current year.

 

3

 

Select the hand tool , and click in the blank space beneath the current year to deselect the text.

 

Inserting pages

 

Now you’ll add the memo to the guide.

 

1

 

Choose Document > Insert Pages.

 

2

 

Select AA_01.pdf, and click Open (Windows) or Select (Mac OS).

 

Note:

 

 If you did not create the AA_01.pdf file, select the preprocessed file named AA_03.pdf, located inside the 
Tour folder.

 

3

 

Choose Before from the Location menu. For Page, select the first page. Click OK. A copy of the memo is 
inserted as the first page of the guide.

 

Memo inserted as first page of guide
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Now you’ll import an alternate image for Dinh’s Garden and append it to the guide. (Later in this tour, 
you’ll create a note instructing reviewers to compare the alternate image with the current image in 
the guide.)

 

4

 

Choose File > Import > Image.

 

5

 

Select AA_04.tif, located inside the Tour folder. Click Open (Windows), or click Add and Done 
(Mac OS).

 

6

 

Select Current Document, and click OK. A copy of the alternate image for Dinh’s Garden is inserted as 
the last page of the guide.

 

Image imported and appended to guide

 

Reordering pages

 

In addition to providing convenient previews of your pages, thumbnails let you change the placement of 
pages by dragging. You’ll use thumbnails to move the alternate image for Dinh’s Garden from the last page 
of the guide to page 2.

 

1

 

To create thumbnail images for the inserted pages, hold down the mouse button on the triangle in the 
upper right corner of the Thumbnails palette to display the Thumbnails palette menu, and choose Create 
All Thumbnails.
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2

 

Drag the right border of the navigation pane to enlarge it. Resize the navigation pane so that you can 
view the thumbnails in two or more columns.

 

Drag right border of navigation pane to Result
enlarge it.

 

3

 

Click the alternate image’s thumbnail to select it. A rectangle outlines the thumbnail, indicating that you 
can move it.

 

4

 

Drag the thumbnail upward in the navigation pane to move it. Drag upward until the insertion bar 
appears to the right of the page 1 thumbnail, and release the mouse.

 

Drag thumbnail upward to move it. When insertion bar appears to right 
of page 1 thumbnail, release mouse.

 

The alternate image is repositioned in the guide as page 2, and the remaining page numbers change 
accordingly.

 

Renumbering pages

 

By default, Acrobat sets page numbers in a PDF document to arabic numerals starting with page 1. You can 
renumber pages in a variety of ways, including specifying a different numbering style for groups 
of pages.

 

1

 

Choose Document > Go To Page.

 

2

 

Enter 

 

4

 

, and click OK.
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Notice that the page numbers on the original pages of the guide no longer match the page numbers that 
appear in the status bar. You’ll specify a different numbering style for the front matter that you have added 
to the guide.

 

Page numbers no longer match

 

3

 

Choose Document > Number Pages.

 

4

 

For the page range, enter pages from 

 

1

 

 to 

 

2

 

. For the page numbering, select Begin New Section, choose 
“i, ii, iii” from the Style menu, and enter 

 

1

 

 in the Start text box. Click OK.

 

Specify new numbering style for pages 1 and 2. Result

 

The page numbers on the original pages of the guide now match the page numbers that appear in the 
status bar.

 

5

 

Choose File > Save to save the guide.

 

Customizing PDF navigation

 

You can use Acrobat to add bookmarks and links to PDF documents.

You can also generate bookmarks and links automatically from several desktop-publishing applications, 
including Adobe FrameMaker

 

®

 

, Adobe PageMaker, and Microsoft

 

®

 

 Word for Windows. Automatic linking 
is especially useful for large documents with a table of contents and index. 

 For information on generating bookmarks and links automatically, see “Working with bookmarks” in 
Chapter 6 of the online 

 

Adobe Acrobat User Guide

 

.
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Now you’ll create a bookmark to direct reviewers to the memo in the guide.

 

1

 

Click the First Page button  to go to page i of the guide.

 

2

 

Click the Bookmarks tab to bring the Bookmarks palette to the front.

 

3

 

Select the text select tool  in the tool bar, and drag the I-beam to select the Memo header text at the 
upper left of the page.

 

Drag I-beam to select Memo header text. 

 

4

 

Hold down the mouse button on the triangle in the upper right corner of the Bookmarks palette to 
display the Bookmarks palette menu, and choose New Bookmark. A bookmark with the title Memo 
appears at the bottom of the bookmark list.

 

Choose New Bookmark from Bookmarks palette menu. Memo bookmark

 

5

 

Click in the blank space beneath the bookmark list to deselect the bookmark text.

 

6

 

Click the Last Page button  to move away from page i so that you can test the new bookmark.

 

7

 

Select the hand tool , and test the Memo bookmark by clicking it.

Now you’ll create a link to direct reviewers from the alternate image for Dinh’s Garden to the current image 
on page 3.

 

8

 

Click the Next Page button  to go to page ii of the guide.

 

9

 

Select the link tool  in the tool bar, and drag a rectangle around the alternate image. The Create Link 
dialog box appears.

 

10

 

Under Appearance, for Type, choose Invisible Rectangle.
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11

 

Choose Go to View from the Action Type menu. Go to View tells Acrobat that you want the link to jump 
to the page view that you specify.

 

Drag rectangle around alternate image. Specify properties in Create Link dialog 
box.

 

Notice the variety of other actions that you can assign to links, such as playing a movie, opening a file, or 
connecting to a Web site.
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Without closing the Create Link dialog box, choose Document > Go to Page. Then enter 

 

3 

 

and 
click OK.

 

13

 

Choose Fit View from the Magnification menu, and click Set Link. This establishes the link and returns 
you to the page that contains it.

 

Without closing Create Link dialog box, go Choose Fit View from Magnification 
to page 3. menu.

 

14

 

Select the hand tool, and test the new link by clicking the alternate image for Dinh’s Garden.

 

15

 

Choose File > Save to save the guide.
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Annotating a PDF document

 

You can use Acrobat to add annotations to PDF documents in a variety of formats, including notes, text, 
audio, stamps, files, graphic markups, and text markups. You can review annotations using the Annota-
tions palette or a summary of all annotations.

 

Reviewing annotations

 

Annotations from two reviewers have already been added to the guide. You’ll review these annotations 
using the Annotations palette.

 

1 Click the Annotations tab to bring the Annotations palette to the front.

2 Click the Scan Document button  at the bottom of the Annotations palette. A list of annotations 
associated with the open document appears. By default, the list is sorted by type. 

You’ll sort the list by author.

3 Hold down the mouse button on the triangle in the upper right corner of the Annotations palette to 
display the Annotations palette menu, and choose Author.

4 Double-click the first annotation listed under Reviewer 1 to jump to the page that contains it.

The green note is highlighted, indicating it is the annotation that you selected from the Annotations 
palette.

Double-click first annotation listed Result
under Reviewer 1.

5 Double-click the green note to read it.

6 Click the close box at the top of the note window when you have finished reading the note.
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Adding a note

Now you’ll add your own note to page ii of the guide.

1 Click the Previous Page button  to go to page ii of the guide.

2 Choose File > Preferences > Annotations.

3 Enter your name in the Author text box, and click OK.

4 Select the notes tool  in the tool bar, and click the upper left corner of the document pane. An empty 
note window appears.

5 Type the note text as desired. We used the following: “Let me know if you’d like to use this alternate image 
for Dinh’s Garden. Click the alternate image to go to the location of the current image in the guide.”

6 Choose Edit > Properties.

7 Select the Text Note icon to represent your type of note. Click the color button to select a color for the 
note. Then click OK.

8 Close the note.

9 Select the hand tool , and double-click the note that you have just created to view the message.

Because the note contains instructions for reviewers, you’ll leave the note window open. If needed, you can 
easily adjust the size and position of the note so that it does not obstruct the alternate image. To resize the 
note, drag the resize button in the lower right corner of the note window. To reposition the note, drag its 
title bar.

Marking up text

You can also use Acrobat to mark up text in a document and add a note associated with the marked-up 
text. You’ll highlight text on page 4 of the guide, and then add a note associated with the highlighted text.

You’ll use the page box in the status bar to switch directly to page 4.

1 Move the pointer over the page box until it changes to an I-beam, and double-click to highlight the 
current page number. 

2 Type 4 to replace the current page number, and press Enter or Return.

Double-click to highlight page number. Type new page number, and press Enter or Return.
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3 Select the highlight text tool  in the tool bar. Move the I-beam to the area of the page describing the 
Fragrant Harbor restaurant, and drag to highlight the phrase Reservations: No.

Drag I-beam to highlight “Reservations: No.” Result

4 To associate a note with the highlighted text, move the pointer over the highlighted text until it changes 
to an arrow, and double-click to create a note window.

5 Type the note text as desired. We used the following: “The Fragrant Harbor restaurant now accepts reser-
vations.” Then close the note.

6 Select the hand tool , and double-click the highlighted text. The note associated with the highlighted 
text opens.

Notice that you opened the note by double-clicking the highlighted text rather than a note icon.

7 Close the note when you have finished viewing it.

Besides marking up text, you can use Acrobat to mark up a document with a graphic, such as a rectangle, 
ellipse, or line. Then you can add a note associated with the graphic.

Applying stamps

You can also use Acrobat to apply a stamp to a document in much the same way you would use a rubber 
stamp on a paper document. You’ll apply a stamp to the cover page of the guide.

1 Move the pointer over the page box until it changes to an I-beam, and double-click to highlight the 
current page number. 

2 Type 1 to replace the current page number, and press Enter or Return.

3 Hold down the mouse button on the notes tool  to display a set of hidden tools, and drag to select the 
stamp tool .

Drag to select stamp tool from 
set of hidden tools.
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4 Click the upper left corner of the page. By default, the Approved stamp appears. 

You’ll select a different stamp from the Acrobat stamp library.

5 Choose Edit > Properties.

6 Choose Standard from the Category menu, select Draft from the list in the left pane of the dialog box, 
and click OK.

Click upper left corner of page. Specify properties in Stamp Properties dialog box.

7 Select the hand tool , and click inside the document pane to deselect the stamp.

In addition to using stamps from the Acrobat stamp library, you can create your own custom stamps and 
use them as annotations.

8 Choose File > Save to save the guide.

If you are using Acrobat for Windows, you can also add digital signatures to PDF documents. You might 
sign a document to show that you have read it or approved it, or to certify it is ready for others to review. 

 For information on adding digital signatures, see “Signing documents” in Chapter 14 of the online 
Adobe Acrobat User Guide.

Summarizing annotations

Now you’ll generate a summary of all annotations in the guide.

1 Choose Tools > Annotations > Summarize Annotations. The text from all the annotations is copied into 
a new document.

Notice that the annotations are numbered sequentially in the annotations summary. You can set prefer-
ences in Acrobat to display these numbers with the annotations in the document, so that you can easily 
locate annotations while reviewing the summary.

2 To save the summary, choose File > Save As, rename the file, select the Tour folder as the destination, and 
click Save.

3 Choose File > Close to close the summary.
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Creating a PDF form
You can use Acrobat to create interactive forms for other Acrobat users to fill in. Users can simply print the 
forms, or they can submit them over the World Wide Web. Submitted form data is imported and exported 
independently of the forms themselves, allowing for efficient transmitting and archiving. 

1 Choose File > Open.

2 Select the AA_05.pdf file, located inside the Tour folder, and click Open.

3 Select the form tool  in the tool bar.

Notice that all the form fields but one have been created for you. They include check boxes for selecting 
guides to order, a text field for entering an address, radio buttons for selecting a credit card type, and a 
button for sending the form data to a server or Web site. You’ll add the one field missing, a text field for 
entering a name.

4 Drag around the rectangle below the word Name to create a form field for names.
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5 In the Field Properties dialog box, type Name in the Name text box (to label the field “Name”). Choose 
Text from the Type menu.

Drag around rectangle below “Name” to Specify properties in Field Properties dialog box.
create form field.

6 Click the Appearance tab.

7 Under Border, select Border Color and Background Color. Click the appropriate color box to access the 
system palette and set the Border Color to black and the Background Color to white. For Width, choose 
Thin, and for Style, choose Solid.

8 Under Text, for Font, choose a font (we used Arial). For Size, choose 12. Click OK.

9 Select the hand tool , and test the form by clicking in the text fields and typing. Notice that the 
Address field, which contains multiple lines, accepts carriage returns whereas the other fields do not.

Now you’ll attach this form to the guide using thumbnails. Thumbnails allow you to copy pages between 
PDF documents.

10 Choose Window > Tile > Vertically so the windows for both the form and guide are visible.

11 In the guide window, click the Thumbnails tab to bring the Thumbnails palette to the front.

12 In the form window, choose Window > Show Thumbnails to display thumbnails. Then click the form’s 
thumbnail to select it.

13 Drag the form’s thumbnail to the guide’s thumbnail list, and drop it after the last thumbnail page. (A 
bar indicates the insertion point as you drag.)

Drag form’s thumbnail to end of guide’s thumbnail list.
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The form is copied and becomes the last page of the guide.

14 Because you have made a copy of the form, you can now put the original away. Choose File > Close to 
close the AA_05.pdf file. Click No (Windows) or Don’t Save (Mac OS) to confirm closing the file without 
saving changes.

15 Resize the guide window.

Distributing PDF files
Converting your electronic or paper publications to PDF lets you distribute them via e-mail, on the World 
Wide Web, or on a CD. You can optimize PDF files to reduce their file size significantly. When you 
distribute PDF files that have been optimized, you cut down on transmission time and save disk space. Now 
you’ll optimize the guide.

1 Choose File > Save As. Make sure that Optimize is selected, and click Save. Click Yes (Windows) or 
Replace (Mac OS) to confirm replacing the file.

2 Choose File > Close to close the guide. The guide is now ready for online distribution.

If you want to publish a collection of PDF documents, such as a set of conference papers or chapters in a 
large technical manual, you can use Acrobat Catalog to index them. Acrobat users can then quickly search 
the collection using the index.

 For information on indexing document collections, see “Preparing PDF document collections for 
indexing” in Chapter 11 of the online Adobe Acrobat User Guide.

Users can view PDF documents with the free Acrobat Reader, which comes in versions for Windows, Mac 
OS, OS/2®, and UNIX®. You can copy any version of Reader from the Acrobat Reader CD and distribute it 
freely. Users can also download Acrobat Reader from the Adobe Web site at http://www.adobe.com.

Congratulations! You have finished the Acrobat tour. For more information on Adobe Acrobat, see the 
online Adobe Acrobat User Guide.
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Production Notes

This tour is included in the Adobe Acrobat Classroom in a Book®, part of the official training series for Adobe 
graphics and publishing software. Published by Adobe Press, the series is available in several languages. For 
purchasing information, see the Adobe Web site at http://www.adobe.com.

Photography
Illustrations and photographs for the New Triton Dining Guide by Dean Dapkus, Kaoru Hollin, and 
Julieanne Kost. These are intended for use with the Adobe Acrobat 4.0 Tour only.
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