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How to use this online guide

 

How to use this online guide

 

The online Adobe Acrobat User Guide provides detailed information on all the 
Acrobat commands and features for both Windows and Mac OS systems. 

 Go to the table of contents.

 Go to the index.

 Go to the Search command, or choose Edit > Search > Query.

 

How to print this online guide

 

Because the pages of this online guide are optimized for online viewing, you 
may prefer to print them two to a page (two-up). T

 

he Acrobat CD also includes 
a print-on-demand version of this online user guide (AcroHelpForPrint.pdf) 
optimized for printing on 8-1/2-by-11 or A4 stock.   The print-on-demand version 
of the user guide is in the Help

 

 

 

folder on your CD.

 

To print pages two up:

1

 

Choose File > Print Setup (Windows) or File > page Setup (Mac OS).

 

2

 

Follow the instruction for your platform:

 

�

 

In Windows, click Options, select 2 up on the paper tab, click OK to return to 
the Print Setup dialog box, and click OK again to close it.

 

�

 

On a Macintosh, choose 2 Up from the Layout menu and click OK.
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Note

 

: If you can’t perform step 2 in Windows, you may not be using the Adobe 
PostScript printer driver. In this case, install the Adobe printer driver from the 
Acrobat CD. See the Getting Started guide for installation instructions.

 

3

 

Choose File > Print.

 

4

 

Indicate the page range.

 

5

 

Click OK (Windows) or Print (Mac OS).
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Getting Started

 

Welcome to the Adobe

 

®

 

 Acrobat

 

®

 

 program—the essential tool for universal 
document exchange. You can use Acrobat to publish virtually any document in 
Portable Document Format (PDF). Documents in PDF preserve the exact look 
and content of the originals, complete with fonts and graphics, and they can be 
distributed by e-mail or stored on the World Wide Web, an intranet, a file 
system, or a CD-ROM for other users to view on Microsoft

 

®

 

 Windows

 

®

 

, Mac OS, 
and UNIX

 

®

 

 platforms.

 

What’s new in Acrobat 4.0

 

Version 4.0 of Adobe Acrobat includes many improvements to the interface 
that streamline your work on PDF files. A tool bar and command bar give you 
easy access to both new and familiar Acrobat features, while the status bar 
provides quick ways to change the on-screen display. Floating palettes with 
bookmarks, thumbnails, annotations, signatures, articles, and destinations 
offer enhanced display, navigation, and editing functionality. And in addition 
to the menu bar at the top of the screen, Acrobat now provides context-
sensitive menus with commands related to the item under the pointer.



 

Page 5

 

Getting Started

 

Acrobat 4.0 also includes many new features:

 

Converting documents to PDF

 

You can now simply drag and drop many 
popular file types to the Acrobat icon or Acrobat window to convert the files 
to PDF.

 

Microsoft Office macros

 

Acrobat installs macros in the Windows versions of 
Microsoft Office applications so that you can create PDF files directly from 
those applications. The PDFMaker macro is installed for Microsoft Word

 

®

 

 97 and 
PowerPoint

 

®

 

 97; it can create PDF using Acrobat Distiller

 

®

 

 or PDFWriter, and it 
supports new Acrobat features such as structured bookmarks. The PDFWriter 
macro works with Microsoft Word 95, PowerPoint 95, and Excel

 

®

 

 97.

 

Opening documents in Acrobat

 

With the Open command in Acrobat for 
Windows, you can now open documents from many popular applications and 
convert them automatically to PDF.

 

Opening Web pages

 

You can download HTML pages from the Web in Acrobat 
for Windows and convert the pages to PDF at the same time. Any links on the 
pages in PDF retain an association with the Web site so that you can click links 
to download additional pages quickly.

 

Distiller job options 

 

Distiller now provides more options for converting 
documents to PDF. You can use one of three predefined sets of job options to 
optimize PDF files for different purposes, and you can customize and save your 
own sets of job options. The 4.0 job options include the ability to manage color 
in your documents and even embed ICC profiles to maintain accurate color in 
PDF files from one ICC-aware application or output device to another.
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CMYK color options 

 

With the Prepress dialog box in Acrobat, you can bypass 
any color management system and preserve the original CMYK and gray values 
in a PDF document if the file is to be used to make color plates for printing.

 

Annotations

 

Acrobat provides an extensive array of annotation tools for 
marking up text and attaching notes and commentaries to PDF documents. 
You can create annotations in text, graphic, and audio formats, and even 
embed entire files.

 

Structured bookmarks

 

You can use the new structured bookmarks to 
reorganize or delete content in PDF. Acrobat generates these bookmarks when 
you create PDF from a Microsoft Word file or from a Web page. You can also use 
structured bookmarks generated from Web pages to download additional 
pages.

 

Destinations

 

You can create custom destinations to give other users the ability 
to navigate to specific named locations across PDF documents. These links are 
easier to maintain than links to pages because they are not affected by the 
addition or deletion of pages in the target document.

 

Digital signatures 

 

You can now add a digital signature to the current version of 
a PDF document in Acrobat for Windows. You can also see all the signatures 
that have been added to the document, check the validity of signatures, and 
go back to an earlier signed version of a document.
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Document comparison

 

Acrobat can now show you differences between 
analogous pages in two versions of a PDF document in Windows. It marks all 
differences on the pages, including content revisions and even subtle 
formatting changes you may not be able to see.

 

Page renumbering

 

You can renumber pages in Acrobat in a variety of ways—
for example, you can make the PDF numbering match the original document’s 
numbering.

 

Text formatting

 

The table/formatted text select tool allows you to select tables 
and text in a PDF document and retain the original formatting when you copy 
(or import) them into other applications. You can specify vertical or horizontal 
format, the type of text flow, and whether you want ANSI (simple text) or Rich 
Text Format (RTF).

 

Support for other languages

 

You can now create, view, and print PDF 
documents that have Japanese, Korean, Traditional Chinese, and Simplified 
Chinese text, even on a non-native system, as long as you have the proper 
support files installed. (The original documents must be authored on a native 
system.) You can create, view, and print documents that have Cyrillic, Eastern 
European, and Middle Eastern text on a native system, using the English-
language version of Acrobat.
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About support for Asian languages

 

In Acrobat 4.0, you can create, view, and print PDF documents that contain 
Japanese, Korean, Traditional Chinese, and Simplified Chinese text by installing 
the Asian support files. In Windows, install Acrobat with the custom instal-
lation, and select the Asian Language Support option. In Mac OS, use the 
custom installation, and select the Asian Language Kit and the Asian Language 
Distiller Extensions options.

All of the Acrobat features are supported for Asian-language text, with the 
following exceptions:

 

�

 

In Windows, you can use Distiller to create PDF files from documents with 
Asian text on any system, as long as you have the Asian language support files 
installed, but you cannot use PDFWriter to create these files unless you are on a 
native-language system. In Mac OS, you can use either Distiller or PDFWriter to 
create files on any system, as long as you have the Asian language Kit installed. 
The original documents must be created on a native system.

 

�

 

In Windows, you can use the Web Capture command in Acrobat to download 
Web pages with Japanese text, and you can use the Open command to convert 
some types of Japanese documents to PDF. To take advantage of these 
features, you must have the Acrobat Asian language files installed on your 
system, as well as the Japanese version of Internet Explorer Multilanguage 
Support (which you can find on the Microsoft Web site). These features are not 
available for the other Asian languages and are not available in Mac OS.
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�

 

The Acrobat Catalog tool, the Search command, the Compare Pages 
command, the Paper Capture feature, and the PDFMaker macro are not 
available for Asian text.

 

�

 

You can use the text annotation tool to attach comments to Japanese text 
and the table/formatted text select tool to select Japanese text; these features 
are not supported for other Asian text. The text markup tools for highlighting, 
striking through, and underlining are not available for any Asian text.

 

�

 

You can create forms that have Japanese text and fill in form fields with 
Japanese text. You can also use the digital signature feature in Japanese 
documents. These features are not available for other Asian text.

 

Note: 

 

Asian text in bookmarks, annotations, and the Document Info dialog 
boxes require support from the operating system to display correctly.

 

About support for Eastern European and Middle Eastern 
languages

 

You can create, view, and print PDF documents in Acrobat 4.0 that contain 
Cyrillic text (including Bulgarian, Russian, and Ukrainian), Eastern European 
text (including Czech, Hungarian, and Polish), and Middle Eastern text (Arabic 
and Hebrew). If the fonts are embedded in the PDF documents, you can view 
and print the documents on any system. However, you must have the proper 
(language kit) fonts installed on a system to be able to create the documents, 
or to view or print them without the fonts being embedded.
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Acrobat creates bookmarks for documents with Cyrillic, Eastern European, and 
Middle Eastern text, and you can use the text annotation tool to attach 
comments to the text. You can use the Find command to search for Cyrillic and 
Eastern European text. Other features in Acrobat 4.0 are not supported for 
these languages.

 

Resources for learning Acrobat

 

Adobe provides documentation and services for learning how to use Acrobat 
and for solving problems as you work with PDF files.

 

Acrobat documentation

 

The printed and online documentation in the Acrobat package get you up and 
running with Acrobat and should answer most of your questions:

 

Adobe Acrobat Getting Started Guide

 

Contains information on system require-
ments and features in the program, and tells how to install the software on 
Windows and Mac OS systems. This guide is included in the package in printed 
form and as the introductory chapter of the online user guide.

 

Adobe Acrobat User Guide

 

Provides detailed information on all Acrobat 
commands and features, for both Windows and Mac OS systems. This online 
user guide is designed to be used as a reference tool in your everyday work 
with Acrobat. To open the user guide, choose Acrobat Guide from the Acrobat 
Help menu.
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The user guide has a table of contents with links you can click to go to 
particular chapters and sections. To go to the table of contents, click the First 
Page button  at the top of any page in the guide.

In addition, there are two indexes: a traditional book-type index and a full-text 
index generated by Acrobat Catalog

 

®

 

. To use the traditional index, click Index in 
the table of contents, or click the index icon  at the top of any page. Clicking 
a term in the traditional index takes you to the main discussion of that subject. 
To use the full-text index, choose Edit > Search > Query, or click the Search 
Query button  on the Acrobat command bar. When you search for a term in 
the full-text index, you go to the first occurrence of the subject; you can use the 
Find Again command to go to subsequent occurrences.

The Acrobat CD includes a print-on-demand version of the user guide, with the 
same material but on larger pages more suitable for printing. You can print 
pages from the online user guide, but if you’re printing more than a few pages, 
you’ll find it quicker and more efficient to print from the print-on-demand 
version. The print-on-demand version of the user guide (AcroHelpForPrint.pdf ) 
is in the Help folder on your Acrobat CD.

 

Adobe Acrobat Tour

 

Gives you a quick overview of Acrobat. This online tour 
uses sample files to illustrate some of the most important features in the 
software and includes step-by-step instructions for working with those 
features yourself. To start the tour, choose Acrobat Tour from the Acrobat
Help menu.
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You’ll find a print-on-demand version of the tour (AcroTourForPrint.pdf ) in the 
Help folder on your Acrobat CD.

 

The Adobe Web site

 

Visit the Adobe Web site for up-to-the minute information on technology 
related to Acrobat, links to Acrobat plug-ins, product tips, support updates, and 
much more.

In Acrobat, click the Adobe Web site button , or choose File > Adobe Online. 
Use the dialog box that appears to update pages from the Web site manually, 
to configure how often to update pages automatically, or to set up your 
proxy service.

In your Web browser, you can go to the main page of the Adobe Web site by 
entering the URL www.adobe.com.

On the Adobe Web site home page, you can click a country name in the Adobe 
Sites pop-up menu to choose a language for viewing the site. The exact infor-
mation in the site may vary from one language version to another.

 

Classroom in a Book

 

Classroom in a Book is the official training series for Adobe software developed 
by experts at Adobe and published by Adobe Press. For information on 
purchasing 

 

Adobe Acrobat 4.0 Classroom in a Book

 

, visit the Adobe Web site 
(www.adobe.com), or contact your local book distributor.



 

Page 13

 

Getting Started

 

Training & Certification

 

The Adobe Training & Certification Programs are designed to help Adobe 
customers improve and promote their product proficiency skills. The Adobe 
Certified Expert (ACE) program is designed to recognize the high-level skills of 
expert users. Adobe Certified Training Providers (ACTP) use only Adobe 
Certified Experts to teach Adobe software classes. Available in either ACTP 
classrooms or on site, the ACE program is the best way to master Adobe 
products. For Adobe Certified Training Programs information, visit the 
Partnering with Adobe Website at partners.adobe.com, where you can link to 
the appropriate regional site for your location. 

 

About the Acrobat package

 

The Acrobat package includes the Adobe Acrobat CD-ROM, 

 

Adobe Acrobat 
Getting Started 

 

(a printed copy of this chapter), and a printed registration card.

The Adobe Acrobat CD contains the following:

 

�

 

Adobe Acrobat software for your platform.

 

�

 

Adobe Acrobat Reader software for your platform.

 

�

 

Adobe PostScript printer drivers and other utilities you may need.

 

�

 

An online user guide that provides complete documentation for Acrobat and 
its plug-ins.
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�

 

An interactive online Tour that takes you through Acrobat, with accompa-
nying sample files and step-by-step instructions.

 

�

 

Sample interactive forms and related materials to help you design your own 
forms in Acrobat.

 

�

 

A Security folder with information from vendors who are providing digital 
signature capabilities in Acrobat.

 

�

 

A Software Development Kit (SDK) with libraries, source code, and documen-
tation for developing plug-ins that extend the functionality of Acrobat.

 

�

 

Tryout versions of Adobe flagship products.

 

System requirements

 

Acrobat requires certain hardware and software components to be able to run 
properly. (See Improving performance for tips on maximizing Acrobat perfor-
mance and suggestions for reducing memory requirements.)

 

Windows

 

�

 

An Intel

 

®

 

 i486

 

™

 

 or Pentium

 

®

 

 processor-based personal computer (Pentium 
recommended).

 

�

 

Microsoft Windows 95, Windows 98, or Windows NT

 

®

 

 4.0 with Service Pack 3 
or later.
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�

 

16 MB of RAM for Acrobat on Windows 95 and Windows 98, 24 MB of RAM for 
Acrobat on Windows NT (32 MB recommended).

 

�

 

32 MB of RAM for the Paper Capture plug-in (64 MB recommended).

 

�

 

A hard drive with at least 75 MB of available space (134 MB for Asian font 
support).

 

�

 

A CD-ROM drive.

 

Mac OS

 

�

 

An Apple Power Macintosh computer.

 

�

 

Apple System Software version 7.5.3 or later for Acrobat.

 

�

 

6 MB of RAM for Acrobat (12 MB recommended).

 

�

 

16 MB of RAM for Distiller or the Paper Capture plug-in (32 MB 
recommended).

 

�

 

A hard drive with at least 60 MB of available space (134 MB for Asian font 
support).

 

�

 

A CD-ROM drive.
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Registration

 

Please register your copy of Acrobat so that Adobe can provide you with the 
highest quality software, offer technical support, and keep you informed of 
new Acrobat software developments.

 

 

 

You can use the enclosed registration 
card, or register online at the end of the installation process or at a later date. 
Follow the on-screen instructions to register at the end of the installation 
process. 

 

To register online at a later date:

1

 

Follow the instructions for your platform:

 

�

 

In Windows, click the Start Menu, choose Programs > Adobe Acrobat 4.0, and 
click Register Acrobat 4.0.

 

�

 

In Mac OS, open the Adobe Acrobat 4.0 folder, and double-click the Adobe 
Registration Utility icon.

 

2

 

Follow the on-screen instructions to complete the registration.
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Installing and starting Acrobat (Windows)

 

You install the Acrobat program files from the CD-ROM. Note that you cannot 
run Acrobat from the CD; you must install the components onto your hard 
drive and run the software from that drive.

 

Important:

 

 If you have an earlier version of Acrobat on your system, Adobe 
recommends uninstalling it before installing Acrobat 4.0. See the documen-
tation for the earlier Acrobat version for information on uninstalling.

 

Installing Acrobat (Windows)

 

In addition to Adobe Acrobat, the Acrobat installer includes the AdobePS 4.2.4 
(Windows 95/98) and 5.0.1 (Windows NT) printer drivers and a set of Distiller 
PostScript Printer Description (PPD) files. The PPD files provide information 
about the particular printer (such as what fonts are on the printer’s ROM) for 
the AdobePS driver. Before using Distiller to create PDF files, you may need to 
select a PPD file for the printer you intend to use. See Creating PostScript files in 
Windows for details.
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The default installation in Windows includes macros that allow you to create 
PDF files easily in Microsoft Office applications. If you have Microsoft Word 97 
or PowerPoint 97 on your system, the PDFMaker macro is installed. If you have 
Word 95, PowerPoint 95, or Excel 97 on your system, the PDFWriter macro 
is installed.

 

Note:

 

 The serial number for your copy of the software is located on the printed 
registration card.

 

To install Acrobat (Windows):

1

 

Restart Windows, and do not start any other applications.

 

2

 

Insert the Adobe Acrobat CD into your CD-ROM drive.

 

3

 

In the Adobe Acrobat 4.0 Setup dialog box, click Next whenever you are 
ready to proceed to the next panel. Follow the on-screen instructions to move 
past the introduction, to select a country, and to accept the license agreement.

 

4

 

Select the type of installation you want:

 

�

 

Typical installs the program files for Acrobat, Acrobat Catalog, Acrobat 
Distiller, PDFWriter, PDFMaker, several standard plug-ins, and the online 
documentation.

 

�

 

Compact installs only the Acrobat, Distiller, PDFWriter, and PDFMaker 
program files.

 

�

 

Custom lets you specify what components to install. You can include any of 
the components in the typical installation, plus support for PDF documents 
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with Asian-language text and the accessories QuickTime 3.0 and Photoshop

 

®

 

 
5.0 PDF Plug-in.

 

 For a description of any component that can be installed, select Custom, 
and click Next. Then select the component in the list to see a description of it. 
You can click Back to return to the panel for selecting a type of installation if 
you do not intend to continue with the custom installation.

 

5

 

If you want to change the destination folder for the Acrobat files, click 
Browse, and use the browser to locate a folder.

 

6

 

Click Next.

 

7

 

If you selected custom installation, select the components you want to 
install, and click Next. The dialog box displays the amount of disk space 
required to install each component and the amount of space available. You can 
also select a component in the list and click Change to include or remove any 
item within that component.

 

Note:

 

 The Acrobat Capture plug-in requires Acrobat and PDFWriter. If you 
select the Capture plug-in, you must also select Acrobat Program Files and 
PDFWriter Program Files or already have them installed.

 

8

 

Enter your name, your organization (optional), and the serial number for 
your copy of the program, and then click Next.

 

9

 

Click Yes to verify the user information.
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10

 

Click Next to begin the installation. When the process is complete, a 
message tells you that Acrobat is installed. You can register as part of the instal-
lation process, or you can cancel the registration when prompted and register 
at a later time.

 

11

 

Select Yes, and click Finish to restart your computer.

 

Configuring Photoshop and Illustrator for image or PDF editing in 
Acrobat

 

If you install Adobe Acrobat after installing Adobe Photoshop 5.0, Acrobat will 
automatically supply Photoshop with a PDF plug-in that enables you to take an 
image from a PDF document, edit it in Photoshop, save it, and return the image 
to the PDF document. If you install Photoshop after installing Acrobat, 
however, you may need to configure this application manually.

Adobe Illustrator

 

®

 

 7 and Illustrator 8 install a PDF plug-in that enables you to 
take a PDF page from a PDF document, edit it in Illustrator, save it, and return 
the page to the PDF document. There should be no need to configure this 
manually.

 

To configure Adobe Photoshop manually:

1

 

Copy the Photoshop plug-in file PDFFormat.8bi from the Program 
Files\Adobe\Acrobat 4.0\Acrobat folder to the 
Program Files\Adobe\Photoshop 5.0\Plug-ins\File Formats folder.
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2

 

Quit Photoshop if it is running. The next time you start Photoshop, it should 
recognize the plug-in.

Starting Acrobat (Windows)

To use Acrobat, you must have installed the files from the CD onto your local 
hard drive. You cannot run Acrobat from your CD-ROM drive. 

To start Acrobat (Windows):

Click the Start Menu, choose Programs > Adobe Acrobat 4.0, and click the 
name of the program you want to start. You can also double-click the Adobe 
Acrobat icon on your desktop to start the Acrobat program, or double-click a 
PDF file icon to start the program with that file open.

Start the Adobe Acrobat 4.0 program to view, enhance, or create PDF 
documents. Start Acrobat Catalog to build a searchable index for a collection of 
PDF documents. Start Acrobat Distiller to customize Distiller job options, 
change the Distiller preferences, set up watched folders, or convert PostScript 
files to PDF.

To start Acrobat without plug-ins (Windows):

Hold down Shift immediately after starting up the Acrobat program.



Page 22
Getting Started

Uninstalling Acrobat (Windows)

You can remove all of the Acrobat components installed on your system with 
the Uninstall utility.

To uninstall Acrobat (Windows):

Click the Start Menu, choose Programs > Adobe Acrobat 4.0, and click Uninstall 
Adobe Acrobat 4.0. Click Yes to confirm that you want to remove the program.

Installing and starting Acrobat (Mac OS)
You install the Acrobat program files from the CD-ROM. Note that you cannot 
run Acrobat from the CD; you must install the components onto your hard 
drive and run the software from that drive.

Important: If you have an earlier version of Acrobat on your system, Adobe 
recommends uninstalling it before installing Acrobat 4.0. See the documen-
tation for the earlier Acrobat version for information on uninstalling.
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Installing Acrobat (Mac OS)

In addition to Adobe Acrobat, the Acrobat installer includes the AdobePS 8.5.1 
printer driver and a set of Distiller PostScript Printer Description (PPD) files. The 
PPD files provide information about the particular printer (such as what fonts 
are on the printer’s ROM) for the AdobePS driver. Before using Distiller to create 
PDF files, you may need to select a PPD file for the printer you intend to use. 
See Creating PostScript files in Mac OS for details.

Note: The serial number for your copy of the software is located on the printed 
registration card.

To install Acrobat (Mac OS):

1 Insert the Adobe Acrobat CD into your CD-ROM drive.

2 Double-click the Install Adobe Acrobat 4.0 icon.

3 In the Adobe Acrobat Installer dialog box, click Continue to move past 
the introduction.

4 Specify the type of installation you want:

� To use the standard installation, choose Easy Install from the pop-up menu. 
This installs the program files for Acrobat, Acrobat Catalog, Acrobat Distiller, 
PDFWriter, several standard plug-ins, and the online documentation.

� To install only particular components, choose Custom Install, and select the 
components in the list box. You can include any of the components in Easy 
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Install, plus support for PDF documents with Asian-language text (Language 
Kit) and the ability to display the Acrobat interface in French or German 
(European Language Files). 

If you install the European Language Files and want to display Acrobat in 
French or German, choose File > Preferences > General in Acrobat after 
installing, and choose the language from the Application Language pop-up 
menu. The change takes effect the next time you start Acrobat.

 For a description of any component that can be installed, choose Custom 
Install to see a list of the components, and click the I button to the right of the 
component you want in the list.

5 Click Install, and follow the on-screen instructions to complete the instal-
lation. When the process is complete, a message tells you that Acrobat is 
installed. You can register as part of the installation process, or cancel the regis-
tration when prompted and do it at a later time. 

6 Click Restart to restart your computer.

Installing QuickTime (Mac OS)

You need QuickTime to be able to play QuickTime movies pointed to from PDF 
files. QuickTime is installed on most Mac OS computers, but if you need it, you 
can install it from the Acrobat CD.
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To install QuickTime (Mac OS):

1 Insert the Adobe Acrobat CD into your CD-ROM drive.

2 Open the QuickTime folder, and open the Readme file.

3 Follow the installation instructions in the Readme file.

Starting Acrobat (Mac OS)

To use Acrobat, you must have installed the files from the CD onto your local 
hard drive. You cannot run Acrobat from your CD drive.

To start Acrobat (Mac OS):

Open the Adobe Acrobat 4.0 folder, and double-click the icon for the program 
you want to start. Or double-click a PDF file icon to start the program with that 
file open.

Start the Adobe Acrobat 4.0 program to view, enhance, or create PDF 
documents. Start Acrobat Catalog to build a searchable index for a collection of 
PDF documents. Start Acrobat Distiller to customize Distiller job options, 
change the Distiller preferences, set up watched folders, or convert PostScript 
files to PDF.

If you installed Japanese fonts with Acrobat, the first time you start Distiller you 
are asked to process the fonts for use with Distiller. Click OK to allow Distiller to 
process the fonts. See Using MakeCID to create width-only fonts for more infor-
mation.
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To start Acrobat without plug-ins (Mac OS):

Hold down Shift immediately after starting up the Acrobat program.

Managing plug-ins
Acrobat uses plug-ins to add more functionality. Plug-ins increase the required 
amount of memory needed to run Acrobat. To minimize the amount of 
memory needed to run Acrobat, you may want to install only the plug-ins you 
use with the program. A plug-in must be located in the Acrobat Plug-ins folder 
to load with Acrobat. If the plug-in is moved to another location, it will not load 
with the program. Alternatively, you can temporarily disable plug-ins when 
starting Acrobat.

If you install Acrobat after you install Photoshop, the Acrobat installer will 
automatically supply Photoshop with a PDF plug-in that enables you to edit an 
image in a PDF document using Photoshop. With this plug-in, you can edit an 
image in Photoshop while in the PDF document, save the changes, and 
automatically return the image to the PDF document for viewing. The Acrobat 
Installer puts the required Photoshop plug-in in the File Formats folder in your 
Photoshop application folder. The plug-in file is named PDFFormat.8bi 
(Windows) or PDFFormat (Mac OS). If you install Photoshop after you’ve 
installed Acrobat, you will need to configure the application manually.
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Adobe Illustrator 7.0 and 8.0 automatically install a PDF plug-in that enables 
you to select a graphic object in a PDF document, edit it in Illustrator, save the 
changes, and automatically return the image to the PDF document for viewing. 
There should be no need to configure this manually.

To configure Adobe Photoshop to work with Acrobat:

1 Open Windows Explorer and locate the Photoshop plug-in in Desktop > 
Program > Files > Adobe > Acrobat 4.0 > Acrobat > PDFFormat.8bi.

2 Copy this file to Desktop > Program Files > Adobe > Photoshop 5.0 > Plug-
ins > File > Formats.

3 Shut down Photoshop if it is currently running. When you restart Photoshop, 
it will recognize the new plug-in.

To disable a plug-in:

1 Open the Plug-ins folder in your Acrobat folder.

2 Select the plug-ins you do not want to load. Some of the plug-ins may be in 
folders within the Plug-ins folder.

3 Move the selected plug-ins to the Optional folder in the Acrobat folder 
(Windows) or the Optional Plug-ins folder in the Acrobat folder (Mac OS).
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To temporarily disable all plug-ins:

Hold down Shift immediately after starting the Acrobat program.

To increase the processing speed of the Paper Capture plug-in:

Do one of the following:

� Add more RAM than the required 32 MB minimum.

� In Windows, have available the required 32 MB of RAM and free disk space 
equal to twice the size of the largest uncompressed image you will process.
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Looking at the Work Area

You use Acrobat to view and work in PDF documents—both your own 
documents and documents created by other users. The Acrobat work area 
provides a powerful set of features for navigating in PDF documents, for 
adjusting the magnification and other aspects of your view, for controlling the 
look of documents when they open, and for customizing interaction with them 
in many other ways.

Using the work area
The Acrobat work area includes a window with a document pane for viewing 
PDF documents and a navigation pane with bookmarks, thumbnails, annota-
tions, and so on related to the current document. A menu bar, command bar, 
tool bar, and status bar around the outside of the window provide everything 
you need to work with documents.
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A. Command bar B. Menu bar C. Adobe Online button D. Tool bar E. Navigation pane
F. Palette menu G. Status bar H. Document pane I. Document pane menu
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The buttons and menus in the status bar provide quick ways to change your 
on-screen display and to navigate through documents. 

A. Navigation Pane button B. Magnification level C. Magnification pop-up menu D. First Page 
button E. Previous Page button F. Current page G. Next Page button H. Last Page button
I. Page size J. Page Layout pop-up menu

Using commands and tools

The command bar contains buttons for many of the most commonly used 
commands in Acrobat. The document pane menu contains a smaller group of 
commands for setting General preferences and for getting information on the 
current document.

The tool bar contains tools for scrolling and zooming; cropping pages; 
changing the appearance of text; adding graphics, annotations, and signa-
tures; and making other changes to the current PDF document. A small triangle 
at the lower right of a tool indicates the presence of hidden tools.

To show or hide the command bar, menu bar, or tool bar:

Do one of the following:

� To show or hide the command bar, choose Window > Show Command Bar or 
Window > Hide Command Bar.

A B C D E F G H I J
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� To hide the menu bar, choose Window > Hide Menu Bar. To show it again, 
press F7.

� To show or hide the tool bar, choose Window > Show Tool Bar or 
Window > Hide Tool Bar.

To move the command bar or tool bar over the window (Windows):

Drag the bar by its right or bottom edge or by a separator bar between two 
groups of icons. You can drag the bar back to its original location to reattach it.

To choose a command from the command bar:

Click the button.

To choose a command from the document pane menu:

Position the pointer over the triangle in the upper right corner of the 
document pane, hold down the mouse button to open the menu, and drag to 
the command you want.

To select a tool in the tool bar:

Do one of the following:

� To select a visible tool, click the tool, or press the letter key shown in the 
tool’s tip. (Move the pointer over a tool to see its tip.) 
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� To select a visible tool for only one use, Ctrl-click (Windows) or Option-click 
(Mac OS) the tool. This works for any tool except zoom, select text, select 
graphic, crop, movie, and article.

� To select a hidden tool, hold down the mouse button on the related tool with 
the triangle until the additional tools appear, and then drag to the tool you 
want. Or hold down Shift, and press the letter key showing in the tool’s tip to 
cycle through the group of tools.

Press on a tool with a triangle to open a hidden group of tools.

� To select the hand tool temporarily, hold down the spacebar. To select the 
zoom-in tool temporarily, hold down Ctrl-space (Windows) or Command-space 
(Mac OS). To select zoom-out temporarily, hold down Ctrl-Alt-space (Windows) 
or Command-Option-space (Mac OS). The tools are selected as long as you hold 
down the keys.

Using context menus

In addition to menus in fixed locations in the work area, Acrobat provides 
context-sensitive menus that display commands for the particular item under 
the pointer.
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To choose a command from a context menu:

1 Position the pointer over an item in the work area, such as a thumbnail, 
annotation, bookmark, or document page.

2 Hold down the right mouse button (Windows), or press Control and hold 
down the mouse button (Mac OS), until the context menu appears. Then drag 
to the command you want.

Using palettes

Palettes help you organize and keep track of a document’s bookmarks, thumb-
nails, signatures, annotations, articles, and destinations. Palettes can be docked 
inside the navigation pane, or they can float in windows over the work area. 
They can also be grouped with other palettes.

To show or hide the navigation pane:

Click the Navigation Pane button  in the status bar, or click the left border of 
the document pane.

To show or hide a palette:

Choose the palette’s Show or Hide command from the Window menu. The 
palette appears in the navigation pane or in a floating window, depending on 
where the palette was located the last time it was visible.
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To change the display of a palette:

Do the following:

� To change the width of the navigation pane while it is visible, drag its 
right border.

� To bring a palette to the front of its group, click the palette’s tab.

� To move a palette to another group, drag the palette’s tab to the other group. 
The other group can be in the navigation pane or in a floating window. You can 
drag a palette to an existing group or drag a palette over the document pane 
to create a new floating window for it. 

Drag the palette’s tab to another group.

� To move a palette to its own floating window, drag the palette’s tab to the 
document pane.



Page 36
Looking at the Work Area

� To collapse a floating palette window to show only the tabs, double-click any 
tab in the palette. Double-click a tab again to return the window to its full size.

� To move a floating palette window, drag it by the title bar.

To choose a command from a palette menu:

Position the pointer over the triangle in the upper right corner of the palette, 
hold down the mouse button to open the menu, and drag to the command 
you want.

Press on the triangle in a palette to open a palette menu.

Creating PDF documents
You begin the Acrobat process by converting existing documents or source 
material to PDF. Acrobat creates a copy of the source material in PDF (it does 
not alter the original material). The source material can be in a variety of 
formats:
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Electronic files from applications To convert an electronic file to PDF, you can 
drag and drop the file to Acrobat, use the Create PDF command or Acrobat 
icon in a Microsoft Office application, “print” the file to PDF from another appli-
cation, or (in Windows) simply open the file in Acrobat. You can also set a 
variety of options that precisely control the fonts, colors, compression, and 
other characteristics of your converted files. See Chapter 2, Converting 
Electronic Files to PDF for details.

Web pages (Windows) In Acrobat, you can collect one page or all pages from 
any portion of a Web site. The Web pages are converted to one PDF document 
and maintain all the original links. You can click the links to download more 
pages or to go to a URL on the Web. See Chapter 5, Converting Web Pages to 
PDF (Windows) for details.

Printed pages You can run a scanner from Acrobat to convert printed pages to 
an image-only form of PDF, which stores a bitmap picture of the pages. If you 
want to be able to search, index, and correct text on the pages, you can use the 
Paper Capture feature to turn the file into a full-text searchable PDF file. 
Acrobat performs optical character recognition (OCR) on the pages to convert 
them from PDF Image Only to searchable PDF Normal. See Chapter 4, 
Converting Scanned Documents to PDF for details.
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Image files Import image files into Acrobat to convert them to a PDF image. 
Acrobat can import many common graphic file formats, including TIFF, BMP, 
PCX, GIF, and JPEG. If the imported images have text and if you’d like to make 
them full-text searchable, use the Paper Capture feature to convert the pages 
from PDF Image Only to searchable PDF Normal. See Converting image files to 
PDF for details.

Opening PDF documents
The creator of a PDF document can set the document to open in a variety of 
ways. For example, a document might open to a particular page number, at a 
particular magnification, or with the bookmarks or thumbnails visible.

If a document is set to open in Full Screen view, the tool bar, command bar, 
menu bar, and window controls are not visible. You can exit Full Screen view by 
pressing Escape, if your preferences are set this way, or by pressing Ctrl+L 
(Windows) or Command+L (Mac OS). For more on this view, see Reading 
documents in Full Screen view.

To open a PDF document:

Do one of the following:

� Click the Open button , or choose File > Open. In the Open dialog box, 
select the filename, and click Open. PDF documents usually have the 
extension .pdf. 
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� Choose the document’s filename from the File menu. The menu lists the four 
PDF documents you last opened.

� Double-click the file icon in your file system.

Note: On Mac OS, you may not be able to open a PDF document created in 
Windows by double-clicking the icon. If double-clicking the icon on Mac OS 
does not open the document, use File > Open in Acrobat to open the document, 
close the document, and try again. After you’ve used the Open command once 
on the document, you’ll be able to open the document next time by double-
clicking. 

Adjusting the view of PDF documents
You can change the magnification level of a PDF document and set a page 
layout that determines whether you’ll see one page at a time or a continuous 
flow of pages.

Magnifying and reducing the view

The minimum and maximum zoom levels available depend on the current 
page size.

If you need to magnify a page to a size larger than the window, use the hand 
tool  to move the page around so that you can view all the areas on it. 
Moving a PDF page with the hand tool is like moving a piece of paper on a desk 
with your hand.
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To increase magnification:

Do one of the following:

� Select the zoom-in tool , and click the page.

� Select the zoom-in tool, and drag to draw a rectangle, called a marquee, 
around the area to magnify.

� Click the Magnification button  in the status bar, and choose a magnifi-
cation level.

To decrease magnification:

Do one of the following:

� Select the zoom-out tool , and click the page.

� Select the zoom-out tool, and drag to draw a marquee the size you want the 
reduced page to be.

� Click the Magnification button  in the status bar, and choose a magnifi-
cation level.

Note: When the zoom-in tool is selected, you can press Ctrl (Windows) or 
Option (Mac OS) while clicking or dragging to zoom out instead of in. When the 
zoom-out tool is selected, press Ctrl or Option to zoom in.
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To change the magnification level using a thumbnail:

Position the pointer over the lower right corner of the red page-view box in the 
thumbnail until the pointer changes to a double arrow . Then drag the 
corner of the box to reduce or expand the view of the page.

To resize a page to fit the window:

Do one of the following:

� To resize the page to fit entirely in the window, click the Fit In Window button 
, or choose View > Fit in Window.

� To resize the page to fit the width of the window, click the Fit Width button 
, or choose View > Fit Width. Part of the page may be out of view.

� To resize the page so that its text and graphics fit the width of the window, 
choose View > Fit Visible. Part of the page may be out of view.

To return a page to its actual size:

Click the Actual Size button , or choose View > Actual Size. The actual size for 
a PDF page is typically 100%, but the document creator may have set it to 
another magnification level.

Setting the page layout

You can use three page layouts when viewing PDF documents: 

� Single Page layout displays one page in the document pane at a time.
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� Continuous layout arranges the pages in a continuous vertical column.

� Continuous - Facing layout arranges the pages side by side. This configu-
ration accommodates a two-page spread display and multiple-page viewing in 
the window. If a document has more than two pages, the first page is displayed 
on the right to ensure proper display of two-page spreads.

Single Page layout, Continuous layout, Continuous - Facing layout

In Single Page layout, the Edit > Select All command selects all text on the 
current page. In Continuous and Continuous - Facing layouts, it selects all text 
in the PDF document.

To set page layout: 

Do one of the following:

� Click the Page Layout button  in the status bar, and choose a page layout.
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� Choose Single Page, Continuous, or Continuous - Facing from the View 
menu.

To see two-page spreads most efficiently, use the Continuous - Facing page 
layout, and choose View > Fit Width.

Reading documents in Full Screen view
In Full Screen view, PDF pages fill the entire screen; the menu bar, command 
bar, tool bar, status bar, and window controls are hidden. A document creator 
can set a PDF document to open in Full Screen view, or you can set the view for 
yourself. Full Screen view is often used for presentations, sometimes with 
automatic page advancement and transitions.

The pointer remains active in Full Screen view so that you can click links and 
open notes. You can use keyboard shortcuts for navigational and magnification 
commands, even though the menus and tool bar are not visible. You can also 
set preferences to define how Full Screen view appears on your system.
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To read a document in Full Screen view:

Choose View > Full Screen. Press Return or the Down or Right Arrow key to 
page through the document. Press Shift-Return or the Up or Left Arrow key to 
page backward through the document.

Note: If you’re using Mac OS and have two monitors installed, the Full Screen 
view of a page appears on only one screen. To page through the document, 
click the screen displaying the page in Full Screen mode.

To exit Full Screen view:

Press Escape, if your Full Screen preferences are defined this way, or press 
Ctrl+L (Windows) or Command+L (Mac OS).

To set preferences for Full Screen view:

1 Choose File > Preferences > Full Screen.

2 Select the navigation options:

� Advance Every specifies whether to advance automatically from page to 
page every set number of seconds. You can page through a document using 
mouse or keyboard commands even if automatic paging is selected.

� Advance On Any Click lets you page through a PDF document by clicking the 
mouse. If this is not selected, you can page through a document by pressing 
Return, Shift-Return (to go backward), or the arrow keys.
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� Loop After Last Page lets you page through a PDF document continuously, 
returning to the first page after the last. This option is typically used for setting 
up kiosk displays.

� Escape Key Exits lets you exit Full Screen view by pressing the Escape key. If 
this is not selected, you can exit by pressing Ctrl+L (Windows) or Command+L 
(Mac OS).

3 Choose the appearance options:

� Background Color specifies the window’s background color. If you choose 
Custom, the system color palette is displayed. See your computer’s user guide 
for instructions on setting a custom color.

� Default Transition specifies the transition effect to display when you switch 
pages in Full Screen view.

� Mouse Cursor specifies whether to show or hide the cursor in Full Screen 
view. 

� Zoom To (Mac OS) selects a monitor to use for Full Screen view when two 
monitors are installed. You can choose Main (for the monitor with the menu 
bar), Largest Intersection (for the monitor that displays the largest portion of 
the document), Deepest (for the monitor with the most colors), Widest (for the 
monitor with the greatest horizontal resolution), Tallest (for the monitor with 
the greatest vertical resolution), or Largest Area (for the monitor with the 
most pixels).

4 Click OK.
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Navigating in PDF documents
You can navigate in PDF documents by paging through them or by using 
navigational structures. You can also retrace your steps through documents to 
return to where you started.

Paging through documents

Acrobat provides buttons, keyboard shortcuts, and menu commands for 
paging through a PDF document. 

Note: If you use the number keys on your keyboard’s number pad, make sure 
Num Lock is off.

To go to another page:

Do one of the following:

� To go to the next page, click the Next Page button  in the command bar or 
status bar, press the Right Arrow key, press Ctrl (Windows) or Option (Mac OS) 
and the Down Arrow key, or choose Document > Next Page.

� To go to the previous page, click the Previous Page button  in the 
command bar or status bar, press the Left Arrow key, press Ctrl (Windows) or 
Option (Mac OS) and the Up Arrow key, or choose Document > Previous Page.

� To move down one line, press the Down Arrow key.
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� To move up one line, press the Up Arrow key.

Note: The Down and Up Arrow keys move you one line at a time when you are 
not in Fit in Window view. In Fit in Window view, these keys move you one page 
at a time.

� To move down one screenful, press Page Down or Return.

� To move up one screenful, press Page Up or Shift+Return.

� To go to the first page, click the First Page button  in the command bar or 
status bar, press the Home key, or choose Document > First Page.

� To go to the last page, click the Last Page button  in the command bar or 
the status bar, press the End key, or choose Document > Last Page.

To jump to a page by its number:

Do one of the following:

� Select the current page number in the status bar, type the page number to 
jump to, and press Return.

If the Use Logical Page Numbers option is selected in General preferences, and 
if your document’s page numbers are different from the page position in the 
PDF file, the page position appears in parentheses in the status bar. For 
example, if a first page is numbered “iii”, the numbering might appear as “iii(1 of 
10)”. You can double-click inside the parentheses, edit the page-position 
number, and press Return to go to that page.
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� Choose Document > Go To Page, type the page number, and click OK.

If the Use Logical Page Numbers option is selected in General preferences, and 
your document’s page numbers are different from the page position in the PDF 
file, you can enter the page-position number in parentheses in Go To Page to 
go to that page.

� Drag the vertical scroll bar until the number of the page you want to jump to 
is displayed.

Browsing with navigational structures

Acrobat offers a wide range of navigational structures to help you move to 
specific places in PDF documents:

� Bookmarks provide a visual table of contents and usually represent the 
chapters, sections, and other organizational items in a document.

� Thumbnails provide miniature previews of document pages. You can use 
thumbnails to edit pages, to change the display of pages, and to go to other 
pages. A red page-view box in a thumbnail indicates the area of the page 
currently showing in the document pane.

� Links take you to specific locations another user (usually the document 
creator) has defined; these locations can be in the current document, in other 
electronic files, or in Web sites. A link usually points to a titled section or other 
organizational item.
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� Articles are electronic threads that lead you through a document. An article 
typically begins on one page and continues on another, just as articles do in 
traditional newspapers and magazines. When you read an article, Acrobat 
zooms in or out so the current part of the article fills the screen.

� Destinations are links that take you to locations a user has defined. Generally, 
these links go to other documents.

To browse with a bookmark:

1 Show the Bookmarks palette. You may need to choose Window > Show 
Bookmarks to open the palette or click the Bookmarks tab to bring the palette 
to the front of its group.

2 To jump to a topic using its bookmark, click the bookmark’s icon or text in 
the palette. 

Note: Clicking a bookmark might perform an action, such as playing a movie, 
instead of taking you to another location. It depends on how the bookmark 
was defined.

The bookmark for the part of the document currently showing is boldfaced.
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Bookmarks can be subordinate to other bookmarks in their hierarchy; a higher 
level bookmark in this relationship is the parent, and a lower level bookmark is 
the child. You can collapse a parent bookmark in the palette to hide all its 
children. When a parent bookmark is collapsed, it has a plus sign (Windows) or 
a triangle (Mac OS) next to it. If the bookmark you want to click is hidden in a 
collapsed parent, click the plus sign or triangle next to the parent to show it.

To select the bookmark for the part of the document showing in the 
document pane, choose Find Current Bookmark from the Bookmarks palette 
menu, or click the find current bookmark icon  at the bottom of the palette. If 
the bookmark is hidden in a collapsed parent, the parent bookmark is opened 
so you can see the selected bookmark.

To browse with a thumbnail:

1 Show the Thumbnails palette. You may need to choose Window > Show 
Thumbnails to open the palette or click the Thumbnails tab to bring the palette 
to the front of its group.

2 Do one of the following:

� To jump to another page, double-click the page’s thumbnail.

To display another part of the current page, position the pointer over the edge 
of the page-view box in the page’s thumbnail until the pointer changes to a 
hand tool . Then drag the box to move the view area.
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To follow a link:

1 Select the hand tool , a zoom tool, or a selection tool. 

2 Position the pointer over the linked area on the page until the pointer 
changes to a hand with a pointing finger . (The hand has a plus sign in it if 
the links point to the Web.) Then click the link.

Note: Clicking a link might perform an action, such as playing a movie, instead 
of taking you to another location. It depends on how the link was defined.

To read an article:

1 Do one of the following:

� Show the Articles palette. Then double-click the article’s icon in the palette to 
start reading at the beginning of the article.

� Select the hand tool . Then click in the article to start reading it at that 
point, or press Ctrl (Windows) or Option (Mac OS) and click anywhere in the 
article to start reading at the beginning.

2 The pointer changes to the follow article pointer . Navigate through
the article:

� To go to the next page in the article, press Return or click.

� To go to the previous page, press Shift-Return, or press Shift and click.

� To go to the beginning of the article, press Ctrl (Windows) or Option (Mac 
OS) and click.
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� To exit the article before reaching the end, press Shift-Ctrl (Windows) or 
Shift-Option (Mac OS) and click.

3 When you reach the end of the article, the pointer changes to the end article 
pointer . Press Return or click to return to the view displayed before you 
started reading the article.

To follow a destination:

1 Show the Destinations palette. You may need to choose Window > Show 
Destinations to open the palette or click the Destinations tab to bring the 
palette to the front of its group.

2 Choose Scan Document from the Destinations palette menu, or click the 
Scan Document button  at the bottom of the palette.

3 To change the sort order of names in the palette, do one of the following:

� Click the Name bar at the top of the Destinations palette to list the destina-
tions alphabetically by name.

� Click the Page bar at the top of the Destinations palette to list the destina-
tions by their order in the document.

4 To jump to a topic using its destination, right-click (Windows) or Control-
click (Mac OS) the destination in the palette, and choose Go To Destination 
from the context menu.
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Retracing your viewing path

After you have paged through documents or used navigational structures to 
move through documents, you can retrace your path back to where you 
started. You can go 64 steps back in Acrobat, or 32 steps back for documents in 
external browser windows. 

To retrace your viewing path:

Do one or more of the following:

� To retrace your path within a PDF document, click the Go To Previous View 
button  in the command bar, or choose Document > Go Back for each step 
back. Or click the Go To Next View button , or choose Document > Go 
Forward for each step forward.

� To retrace your viewing path through other PDF documents, choose 
Document > Go Back Doc for each step back or Document > Go Forward Doc 
for each step forward. Or hold down Shift, and click the Go Back or Go Forward 
button. This command opens the other PDF documents if the documents 
are closed.

Finding words in PDF documents
You can use the Find command to find a complete word or part of a word in the 
current PDF document. Acrobat looks for the word by reading every word on 
every page in the file, including text in form fields.
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If a full-text index has been created for your PDF document, you can search the 
index for a word rather than using the Find command. A full-text index is an 
alphabetized list of all the words used in a document or, more typically, in a 
collection of documents. Searching with an index is much faster than using the 
Find command, because when Acrobat looks for a word in the index it goes 
right to the word in the list rather than reading through the documents. See 
Chapter 12, Searching Catalog Indexes for more information.

To find a word using the Find command:

1 Click the Find button , or choose Edit > Find.

2 Enter the text to find in the text box.

3 Select search options if necessary:

� Match Whole Word Only finds only occurrences of the complete word you 
enter in the text box. For example, if you search for the word stick, the words 
tick and sticky will not be highlighted.

� Match Case finds only words that contain exactly the same capitalization you 
enter in the text box.

� Find Backwards starts the search from the current page and goes backward 
through the document.
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� Distinguish Between Full And Half Width Kana finds only those Kana 
characters that exactly match the text you enter. This option is available only in 
the Japanese version of Acrobat.

4 Click Find. Acrobat finds the next occurrence of the word.

To find the next occurrence of the word:

Do one of the following:

� Choose Edit > Find Again.

� Reopen the Find dialog box, and click Find Again. (The word must already be 
in the Find text box.)

Getting information on PDF documents
When you view a PDF document, you can get information on the file, such as 
the title, the fonts used, and any security settings. Some of this information is 
set by the person who created the document, and some is generated by 
Acrobat. You can change any of the information that can be set by the 
document creator (unless the file has been saved with security settings that do 
not allow you to change the document).
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To get information on the current document:

Choose from the File > Document Info menu or from the document pane 
menu to open an information dialog box. (You can open only the General, 
Security, and Font dialog boxes from the document pane menu.)

� General shows basic information about the document. The title, subject, 
author, and keywords may have been set by the document creator and can be 
changed. If you create an index in Acrobat, you can search for these items in 
Acrobat to find particular documents.

Note: Acrobat Catalog and many Web search engines use the title to describe 
the document in their search results list. If a PDF file does not have a title, the 
filename appears in the results list instead. A file’s title is not necessarily the 
same as its filename.

The binding option affects how the pages are arranged side by side when you 
view pages using the Continuous - Facing page layout. This is provided so that 
the arrangement of pages will match the reading direction (left to right or right 
to left) of text in the document. Right Edge binding is useful for viewing Arabic 
or Hebrew text or vertical Japanese text. You can change this setting.
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Some information is generated by Acrobat and cannot be modified. This 
includes the application that created the original document, the Acrobat utility 
that produced the PDF file, the date and time the PDF file was created and last 
changed, whether the file was optimized for online Web viewing, the file size, 
and the PDF version number. Acrobat generates this information from 
comments in the PostScript file.

� Open describes the opening view of the PDF document. This includes the 
initial window size, the opening page number and magnification level, and 
whether bookmarks, thumbnails, the tool bar, and the menu bar are displayed. 
You can change any of these settings to control how the document displays 
the next time it is opened.

� Fonts lists the fonts and the font types used in the original document, and 
the fonts, font types, and encoding used in Acrobat to display the original 
fonts. Only the fonts viewed in the document so far are listed. To see a list of all 
fonts used in the entire document, click List All Fonts. 

Note: You can look at this dialog box to see what fonts were used in the 
original document and whether the same fonts are used in Acrobat. If 
substitute fonts are used and you aren’t satisfied with their appearance, you 
may want to install the original fonts on your system or ask the document 
creator to recreate the document with the original fonts embedded in it.

� Security shows whether or not the file has passwords and describes other 
security settings.
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� Prepress gives information about the document that may be helpful in a 
prepress workflow. The Trapping pop-up menu describes whether trapping has 
been applied to the file; this information can be used by prepress software to 
determine whether to apply trapping to the file at print time. The Print 4 Color 
setting tells whether four-color ICC profiles should be treated as device-
dependent CMYK.

� Index gives the name of an autoindex associated with the file. Opening the 
file adds the associated index to the list of indexes that can be searched. The 
Browse button in this dialog box allows you to mount a different index for 
the file.

� Base URL displays the base Uniform Resource Locator (URL) set for Weblinks 
in the document. Specifying a base URL makes it easy for you to manage 
Weblinks to other Web sites. If the URL to the other site changes, you can 
simply edit the base URL and not have to edit each individual Weblink that 
refers to that site. The base URL is not used if a link already contains a complete 
URL address.

Printing PDF documents
You can specify a range of pages to print in the Acrobat Print dialog box, or you 
can specify noncontiguous pages or a particular page area to print before 
opening the dialog box.
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To print a PDF document:

1 If necessary, do one of the following:

� To select pages to print, click thumbnails in the Thumbnails palette. You can 
Ctrl-click (Windows) or Command-click (Mac OS) thumbnails to select non-
contiguous pages, or Shift-click to select a contiguous range of pages. You can 
also select a contiguous page range in the Print dialog box.

� To select an area on a page to print, select the graphics select tool , and 
drag on the page to draw the area you want.

2 Use File > Page Setup to set general printing options. The available options 
will vary with different printers and drivers. See your printer driver documen-
tation for details.

3 Click the Print button , or choose File > Print. Specify the printer, page 
range, number of copies, and other options, and click OK. Most of the options 
are the same as they are for other applications, but note the following:

� Selected Pages Or Selected Graphic (Windows) or Selected Thumbnails/
Graphic (Mac OS) prints only the pages or page area you selected before 
opening the Print dialog box.

� Page From/To prints a range of pages. In Windows, if the Use Logical Page 
Numbers option is selected in General preferences, you can enter page-
position numbers in parentheses to print those pages. For example, if the first 
page of a document is numbered “iii”, you can enter (1) to print that page.
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� Annotations prints Acrobat annotation graphics on the pages. The annota-
tions are always printed as closed, even if they are open on the pages online.

� Fit To Page scales pages up or down (and if necessary rotates them) to fit 
the paper size currently installed in your printer. This is not available in most 
other applications.

� Print As Image (Windows) prints the pages as bitmap images. (In Mac OS, this 
is set in the Print Method pop-up menu.) You may want to print pages as 
images if they have too many fonts to print as PostScript or if the pages use 
non-embedded Asian fonts not available on your system.

� Print Method, in Windows, specifies which level of PostScript to generate for 
the pages. Choose the level of PostScript appropriate for your printer. In Mac 
OS, this specifies whether to print using PostScript (without selecting level) or 
to print pages as bitmap images.

� Force Language Level 3 (Mac OS) prints the pages using LanguageLevel 3 
PostScript. Select this option if you’re printing PostScript to a file rather than to 
a printer and you want to use LanguageLevel 3 PostScript. (When you send 
PDF to a printer, let the printer driver specify what level of PostScript to use.) 
This is available only when you choose PostScript in the Print Method pop-up 
menu; if you choose PostScript in the menu and do not select this option, 
PostScript Level 2 is used.

� Download Asian Fonts downloads Asian fonts to a PostScript printer. Select 
this option if you want to print a PDF document with Asian fonts but do not 
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have the fonts installed on the printer and do not have the fonts embedded in 
the document. (Embedded fonts are downloaded whether or not this option is 
selected.) You can use this option with a PostScript Level 2 or higher printer, or 
a Level 1 printer that supports Type 0 font extensions.

Note: Some fonts cannot be downloaded to a printer, either because the font is 
a bitmap or because embedding of the font is restricted in that document. In 
these cases, a substitute font is used for printing, and the printed output may 
not match the screen display exactly. See Previewing substituted fonts for infor-
mation on seeing what substituted fonts will look like on another system.

If Download Asian Fonts is not selected, the PDF document prints correctly 
only if the referenced fonts are installed on the printer. If the fonts are not on 
the printer but the printer has similar fonts, the printer substitutes the similar 
fonts. If there are no suitable fonts on the printer, Courier is used for the text.

If you have a PostScript Level 1 printer that does not support Type 0 font exten-
sions, or if Download Asian Fonts does not produce the results you want, print 
the PDF document as a bitmap image. Printing a document as an image may 
take longer than using a substituted printer font.
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� Use Printer Halftone Screens prints halftones using the printer’s halftone 
screens. If you do not select this option, the halftones are printed using 
halftone information from the PDF file. 

Note: If Use Printer Halftone Screens is not selected, and if the halftone infor-
mation sent to the printer from the PDF file is not appropriate for that printer, 
the screens may produce “muddy” images.

Setting Acrobat preferences
You can use preferences to define a default page layout, set an author name for 
annotations, select a browser for Weblinks, and customize Acrobat in many 
other ways. General preferences settings are described here. For information 
on other sets of preferences, see the index.

Note: These preferences control the Acrobat application on your system; they 
are not associated with a particular document.

To open a preferences dialog box:

Choose a dialog box from the File > Preferences menu.

To set General preferences:

Choose File > Preferences > General, or choose Preferences from the document 
pane menu. Define a default page layout, a color management system, and 
other basic options, and click OK.
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� Default Page Layout sets a page layout used for scrolling when you first open 
a document. You can display pages one at a time as you scroll, continuously 
one above the next, or continuously side by side.

� Page Units specifies a unit of measure for displaying page size in the status 
bar and in the Crop dialog box.

� Substitution Fonts specifies multiple master fonts that Acrobat uses to 
substitute for Type 1 and TrueType™ fonts not available on your computer. If 
PDF documents do not print because of insufficient printer memory, choose 
Sans from the Substitution Fonts pop-up menu. If you change this setting, the 
change takes effect the next time you start Windows or your Macintosh.

� Application Language sets a language for the Acrobat user interface. The 
pop-up menu shows the languages you installed with Acrobat. If you choose
a different language, the change takes effect the next time you start the 
application.

� Use Greek Text Below displays text below the designated point size as gray 
lines (or greeked text) to speed display time.

� Smooth Text And Images smooths the edges of text and monochrome 
images to minimize the contrast between the background and the text or 
image. This sometimes improves the quality of the display on-screen, especially 
with larger text sizes.
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� Display Large Images displays images larger than 128K. If you do not select 
this option, a gray box appears in place of a large image. Selecting this option 
can slow down paging through a document.

� Display Page To Edge prints PDF documents to the edge of the pages. If you 
do not select this option, pages from PDF documents are printed with a white 
border, as defined by the printer driver.

� Use Logical Page Numbers allows you to set page numbering in a PDF 
document using the Document > Number Pages command. You typically do 
this when you want PDF page numbering to match the numbering printed on 
the pages. A page’s number, followed by the page position in parentheses, 
appears in the status bar and in the Go To Page, Delete Pages, and Print dialog 
boxes. For example, if the first page in a document is numbered “i”, it might 
appear as “i(1 of 10)”. If this option is not selected, Acrobat ignores page 
numbering information in documents and numbers pages using arabic 
numbers starting at 1.

� Default Zoom sets the magnification level for PDF documents when they are 
first opened. This affects only documents that have Default set for their magni-
fication in Document Info > Open.

� Max “Fit Visible” sets the maximum magnification level for the Fit Visible view 
and for viewing articles.

� Color chooses a color management system for interpreting color accurately 
across devices. See Setting color options for information on how a color 
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management system works with an ICC profile tagged to an image in a PDF 
document.

� Allow Background Downloading allows a PDF document to continue 
downloading from the Web, even after the first requested page displays on-
screen in a Netscape Navigator-compatible browser. If you do not select this 
option, only the requested page downloads to your computer, and other pages 
are downloaded as you request them.

Note: You will get unexpected results from the Go Back command in your Web 
browser if you do not select this option. For example, if you link to another 
document from a partially downloaded PDF document and then want to 
return to that document by using Go Back, you return to the first page of the 
PDF document, even if you were not on the first page. This option should 
alleviate most cases of unexpected Go Back behavior in your Web browser.

� Display Splash Screen At Startup shows the splash screen each time Acrobat 
is started.

� Display Open Dialog At Startup shows the Open dialog box each time 
Acrobat is started.

� Open Cross-Doc Links In Same Window opens linked PDF documents and 
views in one window to minimize the number of windows open in Acrobat. If 
you do not select this option, a new window is opened for each new Go To 
View link. If a linked document is open when a Go To View link to it from 
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another document is activated, the document remains open in a separate 
window.

Note: To override this setting, either selected or deselected, you can press Ctrl 
(Windows) or Option (Mac OS) when clicking a link.

� Use Page Cache places the next page in a buffer even before you view the 
page in Acrobat. This reduces the amount of time it takes to page through
a document.

� Allow File Open Links warns you of security risks when you open a file in 
another application from a link in a PDF document and gives you a chance to 
cancel the operation. If this option is not selected, links to files in other applica-
tions are disabled.

� Web Browser Integration (Windows) displays PDF documents in your Web 
browser when viewing PDF documents on the Web. If you do not select this 
option, the documents display in Acrobat as a helper application to the Web 
browser. See Configuring Web browsers for viewing PDF for more information 
on viewing PDF documents on the Web.

� Skip Editing Warnings disables warning boxes when you delete notes, links, 
pages, thumbnails, bookmarks, and other items in PDF documents.
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Viewing PDF documents on the Web
You can view PDF documents that are on the World Wide Web or an intranet 
using a Web browser. Every document on the Web is identified by a unique 
address called a Uniform Resource Locator (URL). When a PDF document is 
stored on the Web, you can click a URL link to it to open the document in your 
Web browser. You can also read PDF documents that are embedded in HTML 
pages on the Web. 

Reading PDF documents in a Web browser

PDF documents can display in Web browsers compatible with Netscape 
Navigator 3.0 (or later) or Internet Explorer 3.0 (or later). The necessary plug-ins 
are automatically installed when you install Acrobat. For information on 
getting your browser ready, see Configuring Web browsers for viewing PDF.

When you view a PDF document in a Web browser, all of the Acrobat Reader 
tools are available in the browser. In Windows, you can click the two small 
vertical lines (next to the Adobe icon at the left of the tool bar) to minimize or 
maximize the tool bar.

Note: Many keyboard commands are mapped to the Web browser rather than 
to Acrobat, so some Acrobat keyboard shortcuts may not be available in the 
browser window.
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Searching in a Web browser

Some Web search engines index PDF documents as well as HTML documents 
on Web servers. And some search engines support PDF search highlighting, 
although not all search engines that support PDF indexing support search 
highlighting.

If you visit a Web site that uses a search engine that indexes PDF documents, 
your search results list may include PDF documents. If the Web site uses a 
search engine that supports PDF search highlighting, and if you open one of 
the PDF documents in the search results list, the Highlight Next  and 
Highlight Previous  buttons activate on the Acrobat command bar in your 
Web browser. The search term is also highlighted in the document.

To go to the next search hit, click the Highlight Next button. To go to the 
previous hit, click the Highlight Previous button. These two commands jump 
across PDF documents, but not across HTML documents.

Reading PDF documents embedded in HTML

HTML pages can include embedded PDF documents. An embedded PDF 
document normally displays an image of the first page of the document in the 
HTML document. The PDF document can be configured by the HTML author to 
display, when clicked, in a separate window. The document displays in a 
browser window or in an Acrobat window, depending on how you have 
configured your browser.
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If an embedded PDF file is not configured to open in a separate window, you 
can interact with the file in a browser compatible with Internet Explorer, but 
not one compatible with Netscape Navigator. For example, links would not be 
active in a PDF file displayed embedded in HTML in Netscape Navigator, but 
they would be active in Internet Explorer. For more information, see 
Embedding PDF documents in HTML using the <EMBED> tag.

Configuring Web browsers for viewing PDF
You can view PDF documents in Web browsers compatible with Netscape 
Navigator 3.0 (or later) or Internet Explorer 3.0 (or later). The Web browser you 
use, the Web server, and several other factors determine how your system 
handles the PDF documents.

About viewing PDF documents on the Web

Here are four possible scenarios for viewing PDF on the Web:

� The browser supports PDF viewing, the PDF file is optimized, and the Web 
server supports page-at-a time downloading (byte-serving), so the PDF file 
downloads a page at a time and displays in the Web browser window. This is 
the fastest scenario possible for viewing PDF documents on the Web.

� The browser supports PDF viewing, but the PDF file is not optimized or the 
server does not support byte-serving, so the entire PDF file downloads to the 
machine with the browser and then appears within the browser window.
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� The browser supports PDF viewing, and PDF files are embedded in an HTML 
page. An ActiveX browser such as Internet Explorer supports navigating 
through the document. Netscape Navigator-compatible browsers can display 
the PDF document within an HTML page, but require a link to a full-window 
view for navigation. 

� Acrobat or Acrobat Reader is configured as a helper application for the 
browser, and the browser may support PDF viewing within the browser 
window. The entire PDF file downloads to the machine with the browser, and 
the Acrobat viewer launches as a separate application and displays the PDF 
document.

Enabling page-at-a-time downloading

With page-at-a-time downloading (byte-serving), the Web server sends only 
the requested page of information to the user, not the entire PDF document. As 
a reader of the PDF document, you do not have to do anything to make this 
happen; it is communicated in the background between Acrobat and the Web 
server. If you want the entire PDF document to continue downloading in the 
background while you view the first page of requested information, be sure 
Allow Background Downloading is selected in the General preferences dialog 
box (default). For more information, see Setting Acrobat preferences.

If your Web server does not support page-at-a-time downloading, you can use 
a CGI application to do it.
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Setting up Acrobat as a helper application

If your Web browser does not display PDF documents in the browser window, 
or if you prefer not to view PDF documents in the Web browser, you can set up 
Acrobat as a helper application in your browser’s preferences. Then, when you 
view a PDF document on the Web, Acrobat will start and display the document. 
When Acrobat works as a helper application, you cannot use page-at-a-time 
downloading, form submittal in a browser, or search highlighting on the Web, 
and you cannot view embedded PDF documents.

To set up your Web browser to recognize PDF files, you must define a MIME 
type and a file type. The file type should be pdf. The MIME type should be 
application/pdf. See your browser’s documentation for information on config-
uring it.

If you are using Netscape Navigator 2.0 or later with Windows or on a 
Macintosh, and if you want to use Acrobat as a helper application, rename the 
PDFViewer plug-in or delete it from the Netscape plug-in folder. The plug-in is 
named nppdf32.dll (Windows) or PDFViewer (Mac OS).

To use Acrobat as a helper application in Windows:

1 Choose File > Preferences > General.

2 Select Web Browser Integration and click OK. 

Note: This is not necessary in Mac OS.
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Installing the Web browser plug-in

Browsers compatible with Netscape Navigator need the nppdf32.dll file 
(Windows) or PDFViewer plug-in (Mac OS) to display PDF. When you install 
Acrobat, this plug-in is automatically installed in the Netscape plug-in folder, if 
you have Navigator on your system. If you install Navigator after installing 
Acrobat, or if you’re using another browser compatible with Navigator, you can 
install this plug-in yourself.

To install the Web browser plug-in (Windows):

1 Open the Browser folder in the Acrobat folder.

2 Copy the nppdf32.dll file to your Web browser’s plug-ins folder.

To install the Web browser plug-in (Mac OS):

1 Open the Web Browser Plug-in folder in the Acrobat folder.

2 Copy the PDFViewer plug-in to your Web browser’s plug-ins folder.
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Converting Electronic Files to PDF

You can use Acrobat to convert an electronic file from virtually any application 
to the Portable Document Format (PDF). Acrobat can use two different 
utilities—PDFWriter and Acrobat Distiller—to make this conversion for you. In 
general, PDFWriter converts files more quickly, but Distiller gives you more 
control over the process and provides higher quality output.

About the methods of converting files
Acrobat provides several ways to convert electronic files to PDF. Use whichever 
method yields the most suitable PDF output and is most convenient for 
your situation:

� In the Windows desktop, drag a file’s icon onto the Acrobat icon or a shortcut 
Distiller icon or into the Acrobat application window. In the Mac OS desktop, 
drag a file’s icon onto the PDFWriter icon or the Acrobat PDF icon. See Creating 
PDF files with PDFWriter and Creating PDF files with Distiller for details.

� In a Microsoft Office application in Windows, use a File menu command or an 
Acrobat icon on the Microsoft tool bar to create a PDF file from the current 
document in one quick step. Acrobat installs macros in Microsoft Word, Excel, 
and PowerPoint on your system to enable this. See Converting files to PDF in 
Microsoft applications (Windows) for details.
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� In the Windows version of Acrobat, use the File > Open command to open a 
file from another application. Acrobat converts the file to PDF and opens it in 
one step. This method always uses Distiller to make the conversion. See 
Creating PDF files with Distiller for details.

� In an authoring application, use the File > Print command with an Acrobat 
printer driver to “print” the current document as PDF. See Creating PDF files 
with PDFWriter and Creating PDF files with Distiller for details.

� In some authoring applications, including Adobe FrameMaker® and Adobe 
PageMaker®, use a Save or Export command to create a PDF file from the 
current document. See the documentation that came with your application for 
information on converting files this way.

� Create a PostScript file from a document, and then use Distiller to convert 
that file to PDF. This requires more manual steps than the other methods but 
gives you better control over the conversion settings. You can also convert 
PostScript files to PDF as a batch process and combine multiple PostScript files 
into a single PDF file. See Converting PostScript files to PDF, Using watched 
folders to convert PostScript to PDF, and Combining multiple PostScript files 
into one PDF file for details.
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About the Portable Document Format (PDF)
PDF is a file format that represents a document in a manner independent of the 
hardware, operating system, and application software used to create the file. 
Adobe Systems developed PDF to enable documents to be transferred and 
shared across computer platforms. This section gives some background on how 
PDF works. For more detailed information, see the Portable Document Format 
Reference Manual, available from the Adobe Web site (www.adobe.com).

You do not need to understand how PDF works to be able to use Acrobat.

Properties of PDF

Here are some highlights of how documents are stored in PDF:

� PDF represents text and graphics by using the imaging model of the 
PostScript language. Like a PostScript program, a PDF page description draws 
a page by placing “paint” on selected areas, which allows for device indepen-
dence and resolution independence.

� PDF files are extremely portable across diverse hardware and operating-
system environments. PDF makes use of binary as well as ASCII-encoded data.

� To reduce file size, PDF supports JPEG, CCITT Group 3, CCITT Group 4, ZIP, and 
LZW industry-standard compression filters.

� PDF files contain information necessary for either displaying embedded fonts 
or for font substitution. A PDF file contains a font descriptor for each font used 
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in the document. The font descriptor includes the font name, character metrics, 
and style information. If a font used in a document is available on the computer 
on which the document is viewed, or if it’s embedded in the PDF file, it is used. 
If the font is not available or is not embedded, a special serif or sans serif 
Multiple Master font is used to simulate the font. This solution applies to Type 1 
fonts and to fonts in the TrueType format. Symbol fonts and Expert fonts are 
automatically embedded or converted to graphics.

� PDF font substitution does not cause documents to reformat. Substitute 
fonts created from serif and sans serif Multiple Master fonts retain the width 
and height of the original characters.

� A PDF file contains a cross-reference table that can be used to locate and 
directly access pages and other important objects in the file. Because it uses 
this cross-reference table (called xref ), the time needed to view a given page 
can be nearly independent of the total number of pages in a document.

� PDF is designed to be extensible; that is, new features can easily be added to 
the file format through the plug-in architecture. (Plug-ins are software 
programs that add functionality to a base program such as Acrobat.)

PDF file construction

PDF files are constructed in layers:

� One layer contains the text and image content of the document.
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� A second layer contains enhancements, such as bookmarks, hypertext links, 
and article information.

� A third layer contains basic information about the file, such as font infor-
mation and the cross-reference table needed for navigating the PDF file.

Because of this layered construction, you can replace pages in a PDF file while 
retaining established links. When you replace a page, you remove the content 
layer but not the enhancement layer, so the enhancement information is 
retained. This reduces the amount of work it takes to maintain the electronic 
document, because you do not have to recreate the links.

About PDFWriter and Distiller
Acrobat can use either PDFWriter or Distiller to convert your files to PDF. Both 
utilities are included in the default Acrobat installation. PDFWriter is a printer 
driver that converts files directly to PDF from another software application. 
Distiller is a tool that converts PostScript files to PDF, and in many cases it 
provides higher quality output than PDFWriter. (In some installations, Distiller 
can also convert the original file to PostScript and then convert the PostScript 
to PDF.) PDFWriter is often quicker to use than Distiller.
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Your workflow process and the file’s type and contents may determine which 
utility is most suitable for your purposes. If you’re converting simple business 
memos and other documents that have only text, either utility should be 
acceptable. But if you need precise control over the conversion process, or if 
you’re converting documents with rich graphical content, Distiller is more 
appropriate than PDFWriter.

A document appropriate for PDFWriter and one appropriate for Distiller

Susan Hall
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When to use PDFWriter

PDFWriter is a printer driver that converts files to PDF quickly. It is most suitable 
for documents that contain mainly text. Here are a few guidelines that can help 
you decide when to use PDFWriter:

� You’re converting simple business documents, such as those created with 
Microsoft Word or Excel.

� Your documents do not contain Encapsulated PostScript (EPS) graphics.

� Your system has a limited amount of RAM.

� You want to produce PDF files more quickly than you can with Distiller.

For information on using PDFWriter, see Converting files to PDF in Microsoft 
applications (Windows) and Creating PDF files with PDFWriter.

When to use Distiller

Distiller creates a PDF file from a PostScript version of a document. A PDF file 
created by Distiller maintains all the formatting, graphics, and photographic 
images from the original document, and it provides more precise control over 
the conversion process than PDFWriter. Here are a few guidelines that can help 
you decide when to use Distiller:

� You’re converting documents created with desktop publishing applications 
such as Adobe PageMaker, Adobe FrameMaker, Adobe Illustrator, QuarkXPress®, 
or Macromedia FreeHand®.
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� Your documents contain EPS graphics.

� You need to choose specific resampling and compression methods for 
bitmap images in the documents.

� The documents have color management information or use device-
independent color.

� You need to preserve PostScript features, such as document structuring 
convention (DSC) comments, in the PDF files.

� You need to send PDF files to a prepress shop or a service provider for 
high-end publishing.

� You want to convert PostScript files to PDF in a batch process.

� You’re using the Create PDF File command in Word 97 and want to include 
bookmarks and links.

� You want to embed Asian fonts in PDF files.

For information on using Distiller, see Converting files to PDF in Microsoft 
applications (Windows), Creating PDF files with Distiller, and Converting 
PostScript files to PDF.
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Converting files to PDF in Microsoft applications 
(Windows)
The default Acrobat installation in Windows includes macros that allow you to 
create PDF files quickly and easily from Microsoft Office applications. A macro 
called PDFMaker works with Microsoft Word 97 and PowerPoint 97; a 
PDFWriter macro works with Microsoft Word 95 and Excel 97 and 95. These 
macros are installed automatically with Acrobat if you have the appropriate 
Microsoft application on your system.

When you create a PDF file directly from Microsoft Word, you can set options 
that control the appearance and other aspects of the PDF file. The PDFMaker 
macro (with Word 97) can create PDF using either PDFWriter or Distiller, andit 
supports Acrobat 4.0 features such as structured bookmarks. The PDFWriter 
macro (with Word 95) is a more basic utility that uses PDFWriter to create 
PDF files.

To convert a file to PDF in a Microsoft application (Windows):

Do one of the following:

� In Microsoft Word 97, choose File > Create PDF File, or click the Adobe 
Acrobat PDF icon on the Microsoft application tool bar. Select PDFWriter or 
Distiller, set other options if necessary, and click Create. You can click the Help 
button in this dialog box to open a document with more information.
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� In Microsoft Word 95, choose File > Create Adobe PDF > Print, or click the 
Adobe Acrobat PDF icon on the Microsoft application tool bar.

� In PowerPoint, click the Adobe Acrobat PDF icon on the Microsoft application 
tool bar. 

� In Excel, choose File > Create Adobe PDF, or click the Adobe Acrobat PDF icon 
on the Microsoft application tool bar.

Creating PDF files with PDFWriter
PDFWriter “prints” a document quickly in PDF. You can drag and drop to create 
PDF files with PDFWriter or use the Print command in your authoring appli-
cation. PDFWriter is most suitable for simple business documents that contain 
mostly text. If your documents have rich graphical content, use Distiller instead.

When you create a PDF file with PDFWriter, you can provide a title, a subject, an 
author name, and other keywords for the file in the Document Information 
dialog box. This information can be used in searches on the file and is optional. 
If you do not provide a title, the filename will be used as the title in search 
results lists. For more information, see Getting information on PDF documents.

In most cases, PDFWriter’s default compression and font settings create an 
acceptably small and efficient PDF file. If you want more control over file size or 
image quality, see Setting PDFWriter properties for information on changing 
these settings.
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To create a PDF file with PDFWriter by dragging and dropping (Mac OS):

1 Drag the file’s icon onto the PDFWriter icon on the desktop.

2 In the Print dialog box for PDFWriter, enter a page range. You can also set 
options if these appear in your Print dialog box:

� View PDF File opens the new PDF file automatically in Acrobat.

� Short (DOS) File Names truncates the filename to an 8.3 DOS filename.

� Prompt For Document Info lets you attach search information to the PDF file.

3 Click OK.

4 If the Document Information dialog box appears, enter a title and other 
search keywords, and click OK. (The information is optional.) This dialog box 
appears if Prompt For Document Info is selected in the Print dialog box.

5 In the Save As dialog box, enter a filename and location, and click Save.

Note: If the PDFWriter icon is not on your Mac OS desktop, open the Chooser, 
select the PDFWriter printer driver, and close the Chooser.

To create a PDF file with PDFWriter using the Print command (Windows):

1 Open the document in its authoring application. 

2 Choose File > Print.

3 In the Print dialog box, choose Acrobat PDFWriter from the Printer Name 
menu, enter the page range, and click Print or OK. In some applications, you 
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may need to click Setup in the Print dialog box to get access to the Printer 
Name menu.

4 In the Save As dialog box, enter a filename and location for the PDF file, and 
set other options if necessary:

� View PDF File opens the new PDF file automatically in Acrobat.

� Edit Document Info opens the Document Information dialog box so you can 
provide search keywords for the PDF file. Enter a title and other keywords, and 
click OK. (The information is optional.)

5 Click Save.

To bypass the Save As dialog box and view the document in Acrobat before 
saving it in PDF, hold down the Control key, and click the Print button in the 
application’s tool bar, or the Print or OK button in the Print dialog box. Then use 
the Save command in Acrobat to save the file in PDF. To be able to use this 
shortcut, PDFWriter must be selected as the default printer.

To create a PDF file with PDFWriter using the Print command (Mac OS):

1 Open the document in its authoring application.

2 Do one of the following:

� Hold down the shortcut key (Control by default), and choose File > Print. This 
uses PDFWriter to create a PDF file without changing your printer driver 
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setting. (You cannot use this shortcut with Command+P, the print shortcut in 
Mac OS applications.)

� Open the Chooser, select the PDFWriter printer driver, and close the Chooser. 
Then return to the application, and choose File > Print.

3 In the Print dialog box for PDFWriter, enter a page range. You can also set 
options if these appear in your Print dialog box:

� View PDF File opens the new PDF file automatically in Acrobat.

� Short (DOS) File Names truncates the filename to an 8.3 DOS filename.

� Prompt For Document Info lets you attach search information to the PDF file.

4 Click OK.

5 If the Document Information dialog box appears, enter a title and other 
search keywords, and click OK. (The information is optional.) This dialog box 
appears if Prompt For Document Info is selected in the Print dialog box.

6 In the Save As dialog box, enter a filename and location, and click Save.

To change the shortcut key for PDFWriter (Mac OS):

Choose PDFWriter Shortcut from the Control Panel in the Apple menu, define a 
new shortcut, and close the Shortcut window. You can set any combination of 
Control, Option, and Shift.
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Setting PDFWriter properties
The PDFWriter properties control the page setup, the compression settings, 
and the font embedding of all PDF files created with PDFWriter.

Changing the page setup

The page setup for PDFWriter determines the size and orientation of pages. In 
Windows, you can also set the resolution of PDF files you send to a printer.

To change the page setup:

1 Do one of the following:

� In a Windows application, choose File > Print (Print Setup in some applica-
tions), select Acrobat PDFWriter from the Printer Name menu, and click 
Properties (Setup in some applications). This will change the settings for the 
open file and for other files you convert to PDF during the current session with 
this application.

� In the Windows 95 or 98 desktop, choose Settings > Control Panel > Printers 
from the Start menu, right-click Acrobat PDFWriter, choose Properties, click the 
Details tab, and click Setup. In the Windows NT desktop, choose Settings > 
Printers from the Start menu, right-click Acrobat PDFWriter, and choose 
Document Defaults. This will change the settings for all PDF files created with 
PDFWriter.
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� In a Mac OS application, hold down the shortcut key (Control by default), and 
choose File > Page Setup. Or open the Chooser, select the PDFWriter printer 
driver, close the Chooser, and then choose File > Page Setup in an application. 
This will change the settings for all PDF files created with PDFWriter.

2 To change the page size, do one of the following:

� Select Standard, and choose a page size from the menu.

� Select Custom, choose a unit of measure, and enter the page dimensions 
and margins. The minimum page size is 1-by-1 inch; the maximum is 
45-by-45 inches.

3 To change the orientation, select Portrait or Landscape.

4 To change the scaling, enter a percentage in the Scaling text box. Scaling 
lets you magnify or shrink the document for printing. For example, a document 
that is 8-1/2-by-14 inches can be scaled to 75% to fit on a 8-1/2-by-11-inch 
page. Similarly, if an 8-1/2-by-11-inch document is scaled to 200%, you will 
need to adjust the page size to 17-by-22 inches to display the entire page.

5 To change the resolution (Windows), choose a Resolution value. The 
resolution setting determines the number of dots per inch (dpi) with which a 
PDF file is printed and can sometimes alter character spacing. For best results, 
use the resolution setting of the printer chosen when the original file
was created. 

6 Click OK.
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Changing the compression options

PDFWriter can compress text, line art, and bitmap images to reduce file size. 
You can change the compression options for specific purposes, or remove 
compression altogether if file size is not an issue. Because small files open and 
display more quickly than large ones, you should normally compress a PDF file 
as much as possible without noticeably degrading the quality of the images in 
it. In most cases, the PDFWriter default compression settings create an 
acceptably small PDF file.

PDFWriter can also downsample high-resolution bitmap images to reduce file 
size. A bitmap consists of digital units called pixels. Downsampling reduces the 
number of pixels in a file by averaging the color of pixels in a sample area and 
replacing that area with one pixel of the averaged color. By default, PDFWriter 
downsamples images to the following resolutions:

� Color images are downsampled to 96 dpi (Windows) or 72 dpi (Mac OS).

� Grayscale images (those that have a continuous tone of gray, such as black 
and white photographs) are downsampled to 96 dpi (Windows) or 150 dpi 
(Mac OS).

� Monochrome images (those in which each pixel is either black or white, with 
no shades of gray) are downsampled to 300 dpi.

Note: PDFWriter does not downsample 8-bit grayscale images, and it does not 
downsample when the bitmap source rectangle is smaller than the image 
rectangle.
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If you need more precise control over compression and resampling, use 
Distiller instead of PDFWriter. For information on the Distiller and PDFWriter 
compression options and a more detailed discussion of the subject, see 
Applying compression and resampling to PDF files.

You may want to try different compression settings to fine tune the 
balance between image quality and file size. Create a few PDF files from your 
document using different types of compression, and compare the results. 
Zoom in at 200% or 400%, and look at a detail of the same image in each file. 
For your final PDF file, use the compression settings that produced the smallest 
file with acceptable image quality.

To change the compression options:

1 Do one of the following:

� In a Windows application, choose File > Print (Print Setup in some applica-
tions), select Acrobat PDFWriter from the Printer Name menu, and click 
Properties (Setup in some applications). This will change the settings for the 
open file and for other files you convert to PDF during the current session with 
this application.

� In the Windows 95 or 98 desktop, choose Settings > Control Panel > Printers 
from the Start menu, right-click Acrobat PDFWriter, choose Properties, click the 
Details tab, and click Setup. In the Windows NT desktop, choose Settings > 
Printers from the Start menu, right-click Acrobat PDFWriter, and choose 
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Document Defaults. This will change the settings for all PDF files created with 
PDFWriter.

� In a Mac OS application, hold down the shortcut key (Control by default), and 
choose File > Page Setup. Or open the Chooser, select the PDFWriter printer 
driver, close the Chooser, and then choose File > Page Setup in an application. 
This will change the settings for all PDF files created with PDFWriter.

2 Click the Compression Options tab (Windows), or click the Compressions 
button (Mac OS).

3 Select the options you want:

� Compress Text And Line Art applies ZIP compression (a lossless method) to 
all text and line art in the file.

� ASCII Format creates PDF files in ASCII text format. This option is useful if you 
want to open files in a text editor to read or edit them, but it increases file size.

� Downsample Images downsamples bitmap images to a lower resolution. 
Turn this option off if you want a specific resolution.

4 To apply compression to color or grayscale images, select the appropriate 
Compress Using option, and choose a method from the pop-up menu. 
PDFWriter applies the compression to all color or grayscale bitmap images in 
the PDF files.
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5 To apply compression to monochrome images, select the Compress Using 
option, and choose a method from the pop-up menu. PDFWriter applies the 
compression to all monochrome bitmap images in the PDF files.

6 To restore the original compression options, click Default.

7 Click OK.

Embedding fonts in PDF files

PDFWriter can embed Roman Type 1, TrueType, and base fonts (Windows only) 
in a PDF file. This ensures that the original font is used for display and printing 
on computers that do not have the font installed. Adobe Type Manager (ATM) 
must be installed and loaded as a control panel for PDFWriter to be able to 
embed Type 1 fonts. PDFWriter cannot embed Asian fonts. 

PDFWriter embeds only the set of characters used in the file if fewer than 35% 
of the characters in a font are used in the file. (Standard Roman fonts contain 
256 characters; 35% of a Roman font is approximately 90 characters.) You 
cannot change this threshold in PDFWriter. If you need more precise control, 
see Setting the Fonts job options for information on embedding fonts with 
Distiller. 

Note: When you combine PDF files that have the same font subset, the subsets 
are not combined. As a result, combining files with subsets of fonts may result 
in a large file. To combine subsets using PostScript files, see Combining multiple 
PostScript files into one PDF file.
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If you do not embed fonts in a PDF file and a user opens the file on a system 
that does not have the file’s fonts, Acrobat temporarily substitutes fonts. For 
Roman text, Acrobat uses serif and sans serif Multiple Master fonts to simulate 
the original font. For Asian text, Acrobat uses fonts from the installed Asian 
Language Kit or from similar fonts on the user’s system. (See About font 
embedding and substitution for an example.) If you embed a font and the user 
has that font on their system, they can edit the text in the PDF file.

An embedded font typically adds about 30K to 40K to a PDF file. If it is not 
important that readers see the file in its original fonts, do not embed fonts. Let 
Acrobat use substitute fonts when necessary. This will produce the smallest file 
possible. 

To help you decide which fonts to embed in a PDF file, you can get a 
preview of how the substituted fonts will look in the file. See Previewing substi-
tuted fonts.

To modify which fonts are embedded in a PDF file:

1 Do one of the following:

� In a Windows application, choose File > Print (Print Setup in some applica-
tions), select Acrobat PDFWriter from the Printer Name menu, and click 
Properties (Setup in some applications). This will change the settings for the 
open file and for other files you convert to PDF during the current session with 
this application.



Page 93
Converting Electronic Files to PDF

� In the Windows 95 or 98 desktop, choose Settings > Control Panel > Printers 
from the Start menu, right-click Acrobat PDFWriter, choose Properties, click the 
Details tab, and click Setup. In the Windows NT desktop, choose Settings > 
Printers from the Start menu, right-click Acrobat PDFWriter, and choose 
Document Defaults. This will change the settings for all PDF files created with 
PDFWriter.

� In a Mac OS application, hold down the shortcut key (Control by default), and 
choose File > Page Setup. Or open the Chooser, select the PDFWriter printer 
driver, close the Chooser, and then choose File > Page Setup in an application. 
This will change the settings for all PDF files created with PDFWriter.

2 Click the Font Embedding tab (Windows), or click the Fonts button (Mac OS).

3 To rebuild the set of available fonts, click Rebuild (Mac OS).

4 Do one of the following:

� To embed all fonts used in the file, select Embed All Fonts.

� To embed only certain fonts, make sure Embed All Fonts is not selected, and 
move the fonts you want embedded to the Always Embed list. You can move a 
font by selecting it in the Available Fonts list and clicking the Add button 
associated with the Always Embed list or by dragging the font to this list. Ctrl-
click (Windows) or Command-click (Mac OS) to select multiple fonts. Shift-click 
to select a contiguous range of fonts.
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� To embed all but some fonts, select Embed All Fonts, and move the fonts you 
do not want embedded to the Never Embed list. You can move a font by 
selecting it in the Always Embed list and clicking the Add button associated 
with the Never Embed list or by dragging the font to this list. Ctrl-click 
(Windows) or Command-click (Mac OS) to select multiple fonts. Shift-click to 
select a contiguous range of fonts.

� To remove a font from the Always Embed or Never Embed list, select the font, 
and click Remove, or drag the font to the Available Fonts list. If you remove a 
symbol font from the Never Embed list, it is added back to the list if you 
reinstall PDFWriter or if you click the Default button.

Note: Some TrueType fonts cannot be embedded. You will not be able to 
remove these fonts from the Never Embed list.

Font types are indicated in the font lists in the following ways:

� Type 1 fonts have the Type 1 icon  next to the font name.

� TrueType fonts have the TrueType icon  next to the name.

� Underlined font names indicate symbol fonts, such as ITC Zapf®Dingbats. 
Acrobat cannot substitute these, which is why (except for any symbol base 
font) they are on the Always Embed list by default.

In Windows, the font lists show additional restrictions by color:

� Black font names indicate normal fonts with no restrictions, except as 
indicated by any underlining.
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� Blue font names indicate base fonts. These fonts are in the Never Embed list 
by default.

� Red font names indicate TrueType fonts that cannot be embedded. These 
fonts will appear only in the Never Embed list.

� Green font names are for Chinese, Japanese, and Korean fonts.

5 To restore the original font settings, click Default.

6 Click OK.

Previewing substituted fonts

When a user opens a PDF document, the text in the file appears in its original 
font if that font is embedded in the file, or if the user has the font installed on 
their system. If the font is not available, the text is displayed in a substitute font. 

For Roman text, Acrobat uses serif and sans serif Multiple Master fonts to 
simulate the original font. For Asian text, Acrobat uses fonts from the installed 
Asian language kit or from similar fonts on the user’s system. Fonts from some 
languages or with unknown encodings cannot be substituted; in these cases, 
the text appears as bullets in the file.

You can embed fonts in a PDF file to be sure that users will see text in the right 
font, but embedding fonts can dramatically increase the size of the file. You 
may want to see a preview of how substituted fonts will look in your PDF file to 
help you decide which fonts to embed.
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To preview substituted fonts in a PDF file:

Choose View > Use Local Fonts to turn off embedded fonts. (The command has 
a check mark by it when it is on and no check mark when it’s off.) The PDF file 
displays with substitute fonts for all fonts that are not embedded. If a font 
cannot be substituted, the text in it appears as bullets, and Acrobat displays
an error message. 

Note: For a PDF file to be portable, at a minimum you should embed the fonts 
that cannot be substituted.

When Use Local Fonts is off, the PDF file also prints using substituted fonts.

Creating PDF files with Distiller 
Distiller creates a PDF file from a PostScript version of a document. A PDF file 
created by Distiller maintains all the formatting, graphics, and photographic 
images from the original document, and it usually provides higher quality 
output than PDFWriter. For more on the comparison with PDFWriter, see About 
PDFWriter and Distiller.

Note: For Distiller to be able to create PDF files, you must have a PostScript 
printer driver on your system set up with a Distiller PostScript printer 
description (PPD) file. The default Acrobat installation includes the AdobePS 
4.2.4 (Windows 95 and 98), 5.0 or 5.0.1 (Windows NT), and 8.5.1 (Mac OS) 
drivers. Adobe recommends using these drivers or later versions. If you did not 
use the default installation and did not include one of these drivers in a custom 
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installation, you can install one manually from your Acrobat CD. You can also 
find the most recent printer drivers on the Adobe Web site (www.adobe.com).

You can drag and drop to create PDF files with Distiller or use the Print 
command in the authoring application. In Windows, you can also open files in 
Acrobat to convert them to PDF. Distiller uses a file’s source application and 
your PostScript driver to create a PostScript file and then converts the 
PostScript to PDF using the current set of Distiller job options. You should have 
16 MB of available memory to run Distiller (32 MB are recommended).

Distiller can create a PDF file with Asian-language text as long as it has the 
information it needs to process the fonts used in the document. See Preparing 
to convert Asian text to PDF (Windows) or Preparing to convert Asian text to 
PDF (Mac OS) for details.

Note: When processing large files, Distiller can slow down other tasks on your 
system. If you frequently use Distiller to process files of 10 MB or more, and 
especially if you process groups of ten or more files at a time, consider running 
Distiller on a stand-alone system.

To create a PDF file with Distiller by dragging and dropping (Windows):

1 Do one of the following:

� To save the file in a new PDF file, drag the file’s icon onto the Acrobat icon or 
the shortcut Distiller icon on the desktop or onto the title bar in the Acrobat 
application window. The new file opens in Acrobat.
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� To append the file to an existing PDF file, drag the file’s icon onto the existing 
PDF file in the Acrobat application window.

You can drag a file from Adobe FrameMaker, Corel WordPerfect®, or Microsoft 
Word, Excel, or PowerPoint; an HTML or text file; or an image file of type GIF, 
JPEG, TIFF, PCX, PNG, or BMP. Files from FrameMaker, WordPerfect, and the 
Microsoft applications are always saved in a new PDF file, even if you drag them 
onto an existing file.

2 If you created a new PDF file (rather than appending to a file), choose File > 
Save As in Acrobat, enter a filename and location for the new file, and click 
Save.

Note: If the Distiller icon is not on your Windows desktop, select AcroDist.exe in 
your Acrobat Distiller folder in the file system, choose File > Create Shortcut, 
and drag the shortcut to the desktop.

To create a PDF file with Distiller by dragging and dropping (Mac OS):

1 Drag the file’s icon onto the Acrobat PDF icon on the desktop.

2 In the Print dialog box for Acrobat PDF, enter a page range, set other options 
if necessary, and click Distill.

3 In the Save As dialog box, enter a filename and location, and click Save. 
Acrobat creates a PostScript file, and then Distiller creates the PDF file. The file 
does not open automatically in Acrobat.

4 In the Save As dialog box, enter a filename and location, and click Save.
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To create a PDF file with Distiller by opening the file in Acrobat (Windows):

1 Choose File > Open, choose All Files from the Files Of Type pop-up menu, 
select the file you want to convert to PDF, and click Open.

You can open a document from Adobe FrameMaker, Corel WordPerfect, or 
Microsoft Word, Excel, or PowerPoint; an HTML or text file; or an image file of 
type GIF, JPEG, TIFF, PCX, PNG, or BMP.

2 Choose File > Save As, enter a filename and location for the new PDF file, 
and click Save.

To create a PDF file with Distiller using the Print command (Windows):

1 Open the document to convert in its authoring application.

2 Choose File > Print.

3 Choose Acrobat Distiller from the Printer Name menu, enter other print 
options you want, and click Print or OK. In some applications, you may need to 
click Setup in the Print dialog box to get access to the Printer Name menu.

By default, Distiller appends the extension .pdf and places the file in the PDF 
Output folder in your Acrobat folder. You can configure Distiller to ask you for a 
location when it creates PDF files. See Setting Distiller preferences for details.

To create a PDF file with Distiller using the Print command (Mac OS):

1 Make sure you have a default PostScript printer set up with the AdobePS 
printer driver. If necessary, open the Chooser, select the AdobePS printer driver, 
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select a PostScript printer, and click Setup. Then click Select PPD, select Acrobat 
Distiller (PPD) in the list, click Select, and click OK. Close the Chooser.

Note: Adobe recommends creating a “virtual” printer just for generating 
PostScript. Use a printer you would not normally use with your other drivers.

2 Open the document in its authoring application.

3 Choose File > Page Setup, choose Acrobat PDF as the printer, enter other 
setup options you want, and click OK.

4 Choose File > Print, enter the print options you want, and click Distill.

Selecting Distiller job options
The Distiller job options define compression, font embedding, color 
management, and many other properties for all PDF files that Distiller creates. 
Acrobat comes with three sets of options already defined for common 
scenarios:

� The Screen Optimized job options are suggested for PDF files that will be 
displayed on the World Wide Web or an intranet, or that will be distributed 
through an e-mail system for online viewing. 

� The Print Optimized job options are suggested for PDF files that are intended 
for printers or digital copiers, that will be published on a CD, or that will be sent 
to a client as a publishing proof.
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� The Press Optimized job options are suggested for PDF files that will be 
printed as high-quality final output.

You cannot modify these three predefined sets of job options, but you can start 
with any of these three and create new sets based on them, or define and save 
sets of options from scratch. See Setting Distiller job options for more infor-
mation on the three predefined sets of options and for instructions on speci-
fying custom options.

Note: Before creating a PDF file to send to a commercial printer or a service 
bureau, check with the provider to find out what the output resolution and 
other settings should be, or ask them to provide a .joboptions file containing 
their recommended settings. You may need to customize the job options for a 
particular provider and then provide them with a .joboptions file of your own.

To select Distiller job options:

1 Start the Distiller application.

2 Choose a set of job options from the Job Options pop-up menu. You can 
choose a predefined set of options (Screen Optimized, Press Optimized, or Print 
Optimized), or you can choose a set that you have already defined and saved.
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Creating PostScript files to convert to PDF
A PostScript file contains a detailed description of each page in an electronic 
document. Distiller interprets this information to create a PDF file that 
accurately preserves the look and content of the original document.

When Distiller creates a PDF file, it uses the original file’s application and the 
PostScript driver on your system to create a PostScript file and then converts 
the PostScript file to PDF. You may sometimes want to create PostScript files 
manually so you have more control over the page descriptions or so Distiller 
can batch process the PostScript files in a watched folder.

You can insert Distiller parameters in a PostScript file to control PDF processing 
of the file. For example, you might use parameters to embed fonts or to set 
downsampling for individual images. See the related technical notes on your 
Acrobat CD for more information.

Note: Inserted Distiller parameters will not be applied unless you select Allow 
PostScript File To Override Job Options in Distiller’s Advanced job options. For 
more information, see Setting the Advanced job options.

Tips on creating PostScript files

Because Print dialog boxes can vary from application to application, it is 
difficult to provide specific instructions for creating a PostScript file from each 
application. For specific instructions on creating a PostScript file from the appli-
cation you are using, see the application’s user manual. 
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Keep the following guidelines in mind when creating PostScript files:

� Give a PostScript file the same name as the original document, but with the 
extension .ps. When Distiller creates the PDF file, it replaces the .ps extension 
with .pdf. This makes it easy to keep track of the original, PostScript, and PDF 
versions of a document. 

� Color and custom page sizes are available if you use one of the Acrobat 
Distiller 4.0 PPDs. Choosing a PPD from some other printer may result in PDF 
files that do not contain appropriate color, font, or page size information. In 
other words, if your source document is intended for PDF rather than directly 
for print, use the AdobePS printer driver and the Acrobat Distiller PPD to create 
your PostScript files.

� To create PDF files with custom page sizes, select a printer that supports 
custom sizes. The Acrobat Distiller PPDs support custom page sizes. For infor-
mation on PPDs, see About printer drivers and PostScript printer description 
(PPD) files.

� When using FTP to transfer PostScript files between computers, send the files 
as 8-bit binary data to avoid conversion of line feeds to carriage returns or 
vice versa.

� In Mac OS, do not select Substitute Fonts, Smooth Text, or Smooth Graphics 
in the PostScript Options panel of the Page Setup dialog box. If you select these 
options, the printer driver smooths graphics by adding many tiny images to 
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the document. This may result in a large PDF file that takes a long time to 
display and print.

� The file Pdfmrkex.ps is a PostScript file that has examples of how to create 
various markers for such things as cropping pages, adding annotations, and 
creating text in articles directly in the PostScript file. This file is located in the 
Acrobat/Distiller/Xtras folder and can be viewed in a text editor. You need to be 
familiar with the PostScript language to use this file. See the related technical 
note on your Acrobat CD for more information.

About printer drivers and PostScript printer description (PPD) files

A printer driver is a software utility that helps transfer information between an 
application and a specified printer, enabling the application to control the 
printer. The AdobePS printer driver is an example of a PostScript printer driver.

A PostScript printer description (PPD) file provides the PostScript language 
extensions, or information, needed to use particular features available on a 
specific model of printer. A PPD file also includes information about the fonts 
built into the ROM of each printer. 
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Setting up a Distiller printer (Windows)

The AdobePS printer driver and an Acrobat Distiller PPD are included in the 
default Acrobat installation. You can set up additional Distiller printer drivers—
for example, if you need to have both an RGB printer and a CMYK printer, or if 
you want to have different printers for different applications. For each Distiller 
printer, you need to select a PPD and a destination folder for the PDF output.

The AdobePS printer driver uses a folder called PDF Output in your Acrobat 
folder as the destination for PDF files. You can change this to another folder, 
which can be helpful if you prefer to keep PDF files in another part of your hard 
drive or if the drive with the PDF Output folder is full.

To set up a printer to use the AdobePS driver and a Distiller PPD 
(Windows):

1 Launch the setup utility for AdobePS Printer Driver from the Drivers folder 
on your Acrobat CD.

2 Follow the online instructions to progress through the introduction, accept 
the license agreement, and copy the setup program to your local disk.

3 Choose Local Printer as your printer type, and click Next.

4 Locate the Xtras folder in your Acrobat Distiller folder, select an Acrobat 
Distiller PPD in the list, and click Next.

5 Select FILE: in the list of ports, and click Next.
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6 Follow the online instructions to proceed with the setup, and click Exit when 
you are finished.

7 Choose Settings > Printers from the Windows Start menu.

8 Do one of the following:

� In Windows 95 or 98, right-click the printer you want to use, and choose 
Properties. Click the Fonts tab, click Send Fonts As, choose Type 42 (for 
TrueType fonts) or Outlines (for Type 1 outline fonts) from the pop-up menu, 
enter 1 as the threshold, and click OK. Click OK in the Properties dialog box.

� In Windows NT, right-click the printer you want to use, and choose 
Document Defaults. Click the Advanced tab, select TrueType Font Download 
Option under PostScript Options, select Automatic or Native TrueType (for 
TrueType fonts) or Outline (for Type 1 outline fonts, and click OK.

Note: Entering the threshold value in Windows 95 or 98 ensures that TrueType 
fonts will not be converted to Type 3 fonts in a PostScript file. Type 3 fonts can 
cause PDF files to be unnecessarily large. Instead, the fonts will be converted to 
Type 42 or Type 1.

To change a Distiller printer to use a different output folder:

1 Choose Setting > Printers from the Windows Start menu, right-click on the 
Distiller printer, and choose Properties.

2 Click Add Port, select PDF Port, and click New Port.

3 Select an output folder in the browser, and click OK.
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4 Click Close in the Printer Ports dialog box, and click OK in the Properties 
dialog box.

Creating PostScript files in Windows

You can create PostScript files in Windows using the AdobePS driver and an 
Acrobat Distiller PPD with the source application. AdobePS and a PPD are 
installed automatically in the default Acrobat installation. For information on 
using a different driver or PPD, see Setting up a Distiller printer (Windows).

To create a PostScript file from a source application (Windows):

1 Open the document to convert in its authoring application.

2 Choose File > Print.

3 Choose the PostScript printer from the Printer Name pop-up menu. In some 
applications, you may need to click Setup in the Print dialog box to get access 
to the Printer Name menu.

4 Select Print Only To File, and enter a name and location for the PostScript file. 
Use .ps as the filename extension (for example, “myfile.ps”).

Note: Some applications use a .prn extension instead of the .ps extension that 
you designate. Distiller recognizes both .ps and .prn extensions.

5 Enter other print options you want, and click Print or OK.
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6 If the Save As dialog box appears, choose All Files (*.*) from the Save As Type 
menu, and click Save. This dialog box appears if you’re using the Acrobat 
Distiller printer. 

Creating PostScript files in Mac OS

You can create PostScript files in Mac OS using the AdobePS driver and an 
Acrobat Distiller PPD with the source application. AdobePS and a PPD are 
installed automatically in the default Acrobat installation.

To create a PostScript file from a source application (Mac OS):

1 Make sure you have a default PostScript printer set up with the AdobePS 
printer driver. If necessary, open the Chooser, select the AdobePS printer driver, 
select a PostScript printer, and click Setup. Then click Select PPD, select Acrobat 
Distiller (PPD) in the list, click Select, and click OK. Close the Chooser.

Note: Adobe recommends creating a “virtual” printer just for generating 
PostScript. Use a printer you would not normally use with your other drivers.

2 Open the document in its authoring application.

3 Choose File > Page Setup, choose the PostScript printer from the Format For 
pop-up menu, enter other setup options you want, and click OK.

4 Choose File > Print, and choose Save as File from the main pop-up menu to 
change the options panel in the dialog box.
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5 Choose PostScript Job from the Format pop-up menu, enter the PostScript 
options you want, and click Save.

6 In the Save As dialog box, enter a name and location for the PostScript file, 
and click Save. Use .ps as the filename extension (for example, “myfile.ps”).

Converting PostScript files to PDF
Once you have a PostScript file, you’re ready to convert the file to PDF. You can 
open the PostScript file in Distiller, drag and drop the file onto the Distiller icon, 
place the file in a watched folder for batch processing, or specify the Distiller 
and file pathnames in the Run dialog box in Windows. Distiller converts the file 
to PDF using the current set of job options.

While Distiller converts a PostScript file to PDF, the Distiller window shows 
information about the job:

� The Info area in the window tells the name and size of the PostScript file and 
the source of the job request, such as User Selection or Watched Folder. The bar 
in the Progress area illustrates the progress of the job.

� The pane at the bottom of the window gives the source and destination 
pathnames, the start time, and any error messages. This information remains in 
the pane after processing is complete until you convert another file or quit 
Distiller; it is also stored in the Messages.log file in the Distiller folder. You can 
lengthen the Distiller window to view more messages.
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To convert a PostScript file by opening it in Distiller:

1 Start the Distiller application.

2 Choose File > Open, and use the browser to select the PostScript file. Choose 
All Files from the Files Of Type pop-up menu if the PostScript file has an 
extension other than .ps (such as .prn).

3 Do one of the following:

� Click Open, enter a name and location for the PDF file, and click Save.

� Hold down Shift (Windows) or Option (Mac OS) while clicking Open. The PDF 
file has the same name as the PostScript file, plus the extension .pdf, and is 
stored in the same folder as the PostScript file.

To convert a PostScript file by dragging and dropping:

Do one of the following:

� Drag the file’s icon onto the Distiller icon on the desktop or into the Distiller 
window. The PDF file has the same name as the PostScript file, plus the 
extension .pdf, and is stored in the same folder as the PostScript file.

� Hold down Ctrl (Windows) or Command (Mac OS), and drag the file’s icon 
onto the Distiller icon or into the Distiller window. In the Save As dialog box, 
enter a filename and location for the PostScript file, and click Save.

To place a Distiller icon on your desktop in Windows, select AcroDist.exe in 
your file system, choose File > Create Shortcut, and then drag the new icon to 
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the desktop. In Mac OS, select Acrobat Distiller 4.0 in your file system, choose 
File > Make Alias, and then drag the new icon to the desktop.

To convert a PostScript file using the Run command (Windows):

1 Choose Run from the Windows Start menu.

2 Enter the pathname of Distiller on your system, a space, and then the 
pathname of the file to be converted. If there are spaces within a pathname, 
enclose the pathname in quotation marks. To convert more than one file, 
separate the pathnames with a comma. The files are processed in the order 
they are listed, with one PDF file for each PostScript file.

For example: "C:\Program Files\Adobe\Acrobat 4.0\Distillr\AcroDist.exe" 
C:\q1\chart.ps,C:\q1\report.ps

3 Click OK.

To interrupt or cancel a processing job:

Do one of the following in the Distiller window:

� Click Pause to have Distiller stop distilling after it finishes processing the 
current PostScript file. Click Resume when you’re ready to go on to the next file.

� Click Cancel Job to stop processing on the current PostScript file. Distiller 
begins processing the next file. If a PDF file is partially processed, Distiller 
deletes the file and creates a log file (with the name filename.log) reporting 
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that the job was terminated at the user’s request. The log file is saved in the 
same folder as the PostScript file.

Using watched folders to convert PostScript to PDF
You can configure Distiller to look in certain folders for PostScript files. When it 
finds a PostScript file in the In folder in one of these watched folders, it converts 
the file to PDF and moves the resulting PDF file to the Out folder. A watched 
folder can have its own Distiller job options and security settings that will apply 
to all files processed from that folder.

Distiller does not convert a PostScript file in a watched folder if the file is 
marked with read-only permission. In Windows, however, you can convert a 
read-only file using the Open command in Acrobat.

Important: You cannot set up watched folders as a network service for other 
users. Every user who creates PDF files must have his or her own Acrobat 
license. Use watched folders only for converting your own files.

To set up watched folders:

1 Start the Distiller application.

2 Choose Settings > Watched Folders.

3 For each folder you want to add, click Add. Use the browser to select the 
folder, and click OK. Distiller automatically puts an In folder and an Out folder in 



Page 113
Converting Electronic Files to PDF

the watched folder (unless it already has In and Out folders). Distiller can 
monitor up to 100 watched folders. 

You can place In and Out folders at any level of a disk drive. In Windows, for 
example, you can create a pair of DOS folders E:\In and E:\Out by selecting E:\ 
as a watched folder. To do this in Mac OS, select the drive as a watched folder.

4 Set options for the folders:

� To define security options for a folder, select the folder, click Security, and 
set the options you want. See Adding security to PDF files for more infor-
mation.

� To select an existing set of job options for a folder, select the folder, click Load 
Options, and select a job options file. See Setting Distiller job options for more 
information. This file is saved to the watched folder as folder.joboptions. The 
original job options file is not changed or moved.

� To customize or define and save your own set of job options, click Job 
Options or Load Options. See Setting Distiller job options for more information. 
The resulting file is saved to the watched folder as folder.joboptions. Any 
original job options file is not changed or moved.

� To return a folder to the original options selected in the Distiller Window, 
select the folder, and click Clear Options.

5 Set options to manage the processing of files:
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� Enter a number of seconds to specify how often to check the folders. You can 
enter a value from 1 to 9999. (For example, 120 equals 2 minutes and 9999 
equals about 2-3/4 hours.)

� Choose what to do with a PostScript file after it has been processed. The file 
can be moved to the Out folder along with the PDF file or deleted altogether. 
Any log file is also automatically copied to the Out folder.

� To delete PDF files after a certain period of time, select the option and enter a 
number of days. You can enter a value from 1 to 999. This option also deletes 
PostScript and log files, if you have chosen to delete them.

6 Click OK.

To remove a watched folder:

Select a folder in the Watched Folders dialog box, and click Remove. 

Note: When you remove a watched folder, Distiller does not delete the In and 
Out folders, their contents, or the Folder.JobOptions file. You can delete these 
when appropriate.
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To convert a PostScript file to PDF in a watched folder:

1 Copy the PostScript file to the In folder in the watched folder. Distiller checks 
the In folder for PostScript files on a set schedule and converts any files in it to 
PDF.

Important: If two PostScript files with the same name are placed in an In 
folder, the second PDF file created by Distiller automatically replaces the first. 

2 After the file has been converted, move the PDF file out of the Out folder 
to save it.

Combining multiple PostScript files into one PDF file
Distiller can convert two or more PostScript files together to produce a single 
PDF file. If the PostScript files have embedded font subsets, Distiller gives the 
resulting PDF file only one subset for each font. This is much more efficient 
than creating a set of several PDF files with duplicate font subsets.

For more information on font subsets, see Embedding fonts in PDF files with 
Distiller.

To combine PostScript files into one PDF file:

1 Start a text editor or a word processor.
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2 Choose File > Open, use the browser to locate Runfilex.ps (Windows) or 
RunFilEx.ps (Mac OS) in the Acrobat Distiller Xtras folder, and open the file as a 
text file with carriage returns.

3 Follow the instructions in the Runfilex.ps or RunFileEx.ps file. Note that this 
utility combines PostScript files in alphabetical order.

4 Choose File > Save As, and save the modified Runfilex.ps or RunFileEx.ps 
under a new name. Use the name you want Distiller to give the PDF file. For 
example, if you name the file Handbook.ps, Distiller creates a PDF file called 
Handbook.pdf. If you’re using a word processor, save the file as a text file.

5 Quit the text editor or word processor.

6 Open the file in Distiller.

7 Convert the combined file to PDF, or place the file in an In folder to be 
converted later.

8 When the PDF file is ready, open the file in Acrobat and make sure that all of 
the document parts are present and in the correct order.

To combine PostScript files that are in the same folder:

Follow the instructions in the Rundirex.txt (Windows) or RunDirEx.txt (Mac OS) 
file in the Acrobat Distiller Xtras folder.
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Converting image files to PDF
You can import BMP, GIF, JPEG, PCX, PICT (Mac OS only), PNG, or TIFF image files 
into Acrobat. If you have a digital camera with a TWAIN scanner driver 
connected to your computer, you can also import a JPEG from the camera into 
Acrobat. An imported image is automatically converted to the PDF Image Only 
format. The maximum image size you can import is 45-by-45 inches.

In the PDF Image Only format, images and text are bitmaps, and therefore text 
cannot be edited. If your converted image has text, you may want to “capture” 
the image to change the bitmap text to regular PDF text that can be edited and 
searched in Acrobat. See Capturing pages to convert to searchable text for 
information. For information on editing images in PDF documents, see Editing 
graphic objects within PDF documents.

An imported image can be in a new PDF file or appended to an existing file.

To convert image files by importing:

1 Choose File > Import > Image.

2 Do one of the following:

� In Windows, select an image file, and click Open. You can Control-click to 
select multiple files or Shift-click to select a contiguous range of files.
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� In Mac OS, select an image file, click Add, and click Done. You can select and 
click Add to convert multiple files or click Add All to convert all files in the 
folder list.

Note: When you import multiple image files, the images are combined into one 
PDF file. You may be able to select up to 50 image files on either platform, 
depending on your system’s resources.

3 If a Destination dialog box appears, select Current Document to append the 
images to the current PDF file, or select New Document to create a new PDF 
file. Then click OK. 

This dialog box appears if a PDF file is already open when you choose File > 
Import > Image. If no file is open, Acrobat creates a new PDf file with the 
filename “Untitled,” plus the extension .pdf.

4 If you selected New Document in the Destination dialog box, choose 
File > Save As, enter a filename and location, and click OK.

To convert image files by dragging and dropping:

Do one of the following:

� In the Windows desktop, drag an image file’s icon onto the Acrobat icon on 
the desktop or into the Acrobat application window. You can Control-click to 
select multiple file icons or Shift-click to select a contiguous range of icons to 
drag. If you drag onto the icon or the title bar of the application window, 
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Acrobat creates a new PDF file for each image. If you drag into a PDF file in the 
application window, the images are appended to that file.

� In the Mac OS desktop, drag the image file’s icon onto the PDFWriter icon or 
the Acrobat PDF icon. You can Shift-click to select a contiguous range of icons 
to drag. Acrobat creates a new PDF file for each image.

To convert an image file by opening it in Acrobat (Windows):

1 Choose File > Open, choose Image Files from the Files Of Type pop-up menu, 
select the file you want to convert to PDF, and click Open. You can convert only 
one image file at a time using this method.

2 Choose File > Save As, enter a filename and location for the new PDF file, 
and click Save.

To convert JPEG images by scanning from a digital camera:

1 Turn on your digital camera, and connect it to the computer. 

2 In Acrobat, choose File >Import > Scan.

3 Choose the digital camera and a page format from the pop-up menus. The 
Device pop-up menu lists all TWAIN drivers and Photoshop Acquire plug-ins 
installed on your system.

4 Select whether to add the images to the end of the current PDF file or to put 
them in a new file.

5 Click Scan.
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6 Select the image or images in the digital camera’s interface. In most cases, 
you also need to click a button or send the image to Acrobat in some other 
way. See the documentation that came with your camera for details.

7 Click Done.

Exporting to PostScript or EPS for color separations
You can export a PDF file to PostScript for use in printing and prepress applica-
tions. The PostScript file will include full DSC comments and other advanced 
information preserved by Distiller. 

You can also create an EPS file of any page in a PDF document for placement in 
another application file. The placed EPS file will generate color separations 
correctly.

To export to PostScript or EPS:

1 Choose File > Export > PostScript or EPS.

2 Choose a PostScript or EPS file format.

3 Choose a PostScript language level for file formatting. Choose Language 
Level 1 if the file is an EPS file that will be placed in another document and color 
separated as part of that other document. 

Note: If you’ve used LanguageLevel 3 PostScript operators for smooth shading 
or image masks, the file will not be translated correctly.
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4 Select ASCII or Binary to specify what type of file to create.

5 Enter a page range. If an EPS file format is selected, each page in the range 
will be saved as a separate EPS file.

6 Choose a set of fonts for the exported file.

7 Select whether to convert TrueType fonts to Type 1 and whether to include 
RGB and Lab images and halftone screens. The availability of these options 
varies depending on which PostScript language level you’re using.

8 Click Save, enter a filename and location, and click Save again.

Specifying prepress options
You can use the Prepress Info dialog box to declare whether a PDF file contains 
trapping information. This can help prevent a service bureau from adding 
potentially conflicting trapping commands to the file. See the documentation 
that came with your authoring application for details on including trapping 
information in a PostScript file.
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The Prepress Info dialog box also lets you bypass a color management system 
and thus preserve the original CMYK and gray values in the PDF file, if the file is 
used to make color plates for printing. The CMYK and gray values may have 
been set when an image was originally scanned, or they may have been set in 
the authoring application in which it was created or edited (such as Adobe 
Photoshop). You can have the CMYK and gray values in the PDF file pass 
directly to the output device, rather than going through a color management 
system that might calibrate the values.

For more information on ICC profiles and color management, see About color 
management and Setting color options.

To specify prepress options:

1 Open the PDF file, and choose File > Document Info > Prepress.

2 Choose a Trapped option:

� Yes if the file contains trapping information, or No if the file does not contain 
trapping information.

� Unknown if you do not know whether the file contains trapping information.

3 To preserve the original CMYK and gray values in the PDF file, select Print 4 
Color ICC Profiles as Device CMYK.

4 Click OK.
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Setting Acrobat Distiller Options

Acrobat Distiller converts PostScript files to PDF files. You can select fonts to 
embed in the new PDF file, define how to compress images in the file, choose a 
profile to provide color information about images in the file, and customize the 
conversion in many other ways.

You do not need to explicitly start Distiller when converting documents. You do 
need to start Distiller, though, when setting its options. For information on 
using Distiller to convert documents to PDF, and advice on whether to use 
Distiller or PDFWriter, see Converting Electronic Files to PDF.

Setting Distiller job options
The Distiller job options define compression and resampling, font embedding, 
color management, and many other properties for PDF files that Distiller 
creates. 

Distiller comes with three predefined sets of options:

� The ScreenOptimized job options are suggested for PDF files that will be 
displayed on the World Wide Web or an intranet, or that will be distributed 
through an e-mail system for on-screen viewing. This set of options uses 
compression, downsampling, and a relatively low resolution; converts all colors 
to CalRGB, CalGray, or Lab; maintains compatibility with Acrobat 3.0; and 
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embeds subsets of all fonts used in the file except the Base 14 fonts (which are 
not embedded), for example, to create a PDF file that is as small as possible. 

� The PrintOptimized job options are suggested for PDF files that are intended 
for desktop printers, digital copiers, publishing on a CD-ROM, or to send to a 
client as a publishing proof. In this set of options, file size is still important, but 
it is not the only objective. This set of options uses compression and downsam-
pling to keep the file size down, but it also embeds subsets of all fonts used in 
the file, tags everything for color management, and prints to a medium 
resolution to create a reasonably accurate rendition of the original document.

� The PressOptimized job options are suggested for PDF files that will be 
printed as high-quality final output to an imagesetter or platesetter, for 
example. In this case, file size is not a consideration. The objective is to maintain 
all the information in a PDF file that a commercial printer or service bureau will 
need to print the document correctly. This set of options downsamples color 
and grayscale images at 300 dpi, monochrome images at 1200 dpi, embeds 
subsets of all fonts used in the file, prints to a higher resolution, and uses other 
settings to preserve the maximum amount of information about the original 
document.

For details on each of these job options, view the settings in their job 
options dialog boxes.
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You cannot modify these three predefined sets of Distiller job options. 
However, you can create new ones based on them, or you can define and save 
your own custom sets of options and use them at any time. For example, in 
many cases you may have particular fonts you need to use, or you may want to 
experiment with compression to find a suitable balance between file size and 
image quality.

Note: Before creating a PDF file to send to a commercial printer or a service 
bureau, check with the provider to find out what the output resolution and 
other settings should be, or ask them to provide a .joboptions file containing 
their recommended settings. You may need to customize the job options for a 
particular provider and then provide them with a .joboptions file of your own.

To set the Distiller job options:

1 Start Distiller.

2 Choose one of the sets of predefined job options from the Job Options pop-
up menu in Distiller’s main window: ScreenOptimized (for online viewing, such 
as for the Web), PrintOptimized (for typical print use), and PressOptimized (for 
high-end print use).

3 To define a custom set of Distiller job options, choose Settings > Job 
Options.

4 Make changes to the job options. You can move from one panel to another 
by clicking the tabs at the top of the dialog box:
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� For information on the General job options, see Setting the General job 
options.

� For information on the Compressions job options, see, Applying 
compression and resampling to PDF files.

� For information on the Fonts job options, see Embedding fonts in PDF files 
with Distiller.

� For information on the Color job options, see Setting color options.

� For information on the Advanced job options, see Setting the Advanced job 
options.

5 Do one of the following:

� To apply the changes to the current job options, click OK. If the current 
options file is one of the three predefined ones, a Save As dialog box appears, 
so that you can rename the current options file.

� To save the changes as a different job options file and make that the new job 
options file, click Save As. Then enter a name and location for the new job 
options, click Save in the Save Job Options As dialog box, and click OK. By 
default, these files are saved in the Distillr/Settings folder in the Acrobat folder. 
You cannot overwrite the three predefined sets of options. 

Note: Although you can save a set of options in any folder, you can only
see job option files in the Distiller window that are saved in the default 
(Settings) folder.
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Setting the General job options
The General job options allow you to specify the version of Acrobat for file 
compatibility and other file and device settings, including resolution and 
optimization.

You can create PDF files that are compatible with Acrobat 3.0 or Acrobat 4.0. If 
you create files with Acrobat 4.0 compatibility, the resulting PDF files may not 
be compatible with earlier versions of Acrobat. These are some of the differ-
ences between PDF files created with Acrobat 3.0 and 4.0 compatibility.

Acrobat 3.0 compatibility Acrobat 4.0 compatibility

PDF files can be opened by Acrobat 
viewers 3.0 and later.

PDF files can be opened by Acrobat viewers 
3.0 and later. However, some or all of the 
document may be unviewable if opened 
with versions earlier than 4.0.

Patterns display as 50% gray, but print 
correctly.

Patterns display and print correctly

Places halftone information in file Places halftone information in file if 
Preserve Halftone Information is selected
in the Color dialog box.

Users can preserve, remove, or apply 
Transfer functions.

Users can preserve or remove Transfer
functions.
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Can convert all colors to CalRGB Can convert all colors to sRGB.

ICC profile color management 
supported

ICC profile color management supported

DeviceN color space is converted to 
alternate color space.

DeviceN color space is supported.

Smooth shaded objects are converted 
to images.

Smooth shading is supported.

Masked images do not display or print 
correctly.

Masked images display and print correctly.

Can convert pages up to 45 inches 
to PDF

Can convert pages up to 200 inches to PDF

Can convert documents up to 32,768 
pages long, depending on disk space 
and available memory

Can convert documents of unlimited 
length, depending on disk space and avail-
able memory

Cannot embed double-byte fonts Can embed double-byte fonts

TrueType fonts not searchable TrueType fonts can be searchable

Supports PDF level 1.2 Supports PDF level 1.3

Acrobat 3.0 compatibility Acrobat 4.0 compatibility
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The compatibility also determines the type of settings available in the Color 
panel of Job Options.

To set the General job options:

1 Start Distiller.

2 Select an existing set of job options from the Job Options menu in the 
Acrobat Distiller dialog box to use as a starting point.

3 Choose Settings > Job Options.

4 Choose a compatibility setting from the pop-up menu. The 4.0 compatibility 
creates a PDF version 1.3 file, which takes advantage of 4.0 improvements to 
Acrobat and LanguageLevel 3 PostScript. But unless you know that all recip-
ients of your PDF files have Acrobat 4.0, you can use the 3.0 compatibility 
(which creates a PDF version 1.2 file) until they have upgraded to ensure access 
to your files.

It is a good idea to keep a copy of the original file so that you can make 
3.0- or 4.0-compatible PDF versions at any time.

5 Select other options:

� ASCII Format creates the PDF file in ASCII text format. This option is useful if 
you want to open the file in a text editor to read or edit it, or if you want to send 
a PDF file across networks or mail gateways that don’t support binary files. You 
should normally leave this unselected to save the file in binary format and 
create a smaller file.
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� Optimize PDF optimizes a PDF file to reduce file size. To optimize a file, 
Acrobat removes repeated background text, line art, and images, replacing 
them with pointers to the first occurrences of those objects, and restructures 
the file to prepare for page-at-a-time downloading from Web servers. This 
option compresses text and line art regardless of what you have selected in the 
Compression settings. This makes for faster access and viewing when 
downlaoding the file from the Web or a network. For more information, see 
Optimizing PDF documents for the Web.

� Generate Thumbnails creates a thumbnail preview for each page in the PDF 
file. For more information, see Working with thumbnails.

Note: Adding thumbnails increases the file size of the PDF file.

� Resolution specifies a resolution for vector objects and type in EPS files in 
dots per inch (dpi). You can enter a value from 72 to 4000. However, note that a 
low-resolution setting can cause banding in gradients and change the 
positioning of objects slightly. Generally, you should leave this at the default 
setting unless you plan to print the PDF file on a specific printer and you want 
Distiller to emulate the resolution defined in the original PostScript file. 

Note: Increasing the resolution setting increases the file size and may slightly 
increase the time required to process some files.

� Binding specifies whether to display a PDF file with left-side or right-side 
binding. This affects the display of pages in the Facing Page - Continuous 
layout and the display of thumbnails side by side.
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6 Do one of the following:

� To apply the changes to the current job options, click OK.

� To save the changes as a different job options file and make that the new job 
options file, click Save As. Then enter a name and location for the new set, click 
Save in the Save Job Options As dialog box, and click OK. By default, these files 
are saved in the Distillr/Settings folder (Windows) or Distiller/Settings folder 
(Mac OS) in the Acrobat folder. You cannot overwrite the three predefined sets 
of options.

Applying compression and resampling to PDF files
When converting files, you can have Distiller compress text and line art, and 
compress and resample color, grayscale, and monochrome bitmap images. 
Depending on the settings you choose, compression and resampling can 
significantly reduce the size of a PDF file with little or no loss of detail and 
precision.

� Line art, or vector graphics, is described with a mathematical equation; it is 
usually created with a drawing program such as Adobe Illustrator. 

� Bitmap images are described as pixels and are created with paint programs 
or from scanners. Monochrome bitmap images include most black-and-white 
illustrations made by paint programs and any images scanned with an image 
depth of 1 bit.
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About methods of compression

Distiller applies ZIP compression to text and line art; ZIP or JPEG compression 
to color and grayscale bitmap images; and ZIP, CCITT Group 3 or 4, or Run 
Length compression to monochrome images:

� ZIP is a compression method that works well on images with large areas of 
single colors or repeating patterns, such as screen shots and simple images 
created with paint programs, and for black-and-white images that contain 
repeating patterns. Acrobat provides 4-bit and 8-bit ZIP compression options. If 
you use 4-bit ZIP compression with 4-bit images, or 8-bit ZIP with 4-bit or 8-bit 
images, the ZIP method is lossless, which means it does not remove data to 
reduce file size and so does not affect an image’s quality. However, using 4-bit 
ZIP compression with 8-bit data can affect the quality, since data is lost.

Note: Adobe’s implementation of the ZIP filter is derived from the zlib package 
of Jean-loup Gailly and Mark Adler, whose generous assistance we gratefully 
acknowledge.

� The JPEG (Joint Photographic Experts Group) compression method is 
suitable for grayscale or color images, such as continuous-tone photographs 
that contain more detail than can be reproduced on-screen or in print. JPEG is 
lossy, which means that it removes image data and may reduce image quality, 
but it attempts to reduce file size with the minimum loss of information. 
Because JPEG eliminates data, it can achieve much smaller file sizes than ZIP 
compression. 
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Acrobat provides five JPEG options, ranging from Maximum quality (the least 
compression and the smallest loss of data) to Minimum quality (the most 
compression and the greatest loss of data). The loss of detail that results from 
the Maximum and High quality settings are so slight that most people cannot 
tell an image has been compressed; at Minimum and Low, however, the image 
may become blocky and acquire a mosaic look. The Medium quality setting 
usually strikes the best balance in creating a compact file while still 
maintaining enough information to produce high-quality images.

� The CCITT (International Coordinating Committee for Telephony and Teleg-
raphy) compression method is appropriate for black-and-white images made 
by paint programs and any images scanned with an image depth of 1 bit. CCITT 
is a lossless method. 

Acrobat provides the CCITT Group 3 and Group 4 compression options. CCITT 
Group 4 is a general-purpose method that produces good compression for 
most types of monochrome images. CCITT Group 3, used by most fax 
machines, compresses monochrome bitmaps one row at a time.

� Run Length is a lossless compression option that produces the best results 
for images that contain large areas of solid white or black.
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Suitable compression methods for different source art types: A. ZIP B. JPEG
C. CCITT D. Run Length
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About resampling

Resampling refers to changing the pixel dimensions (and therefore file size) of 
an image. When you downsample (or decrease the number of pixels), infor-
mation is deleted from the image. When you resample, new pixel information is 
added based on color values of existing pixels.

Distiller can downsample or subsample a bitmap image to reduce the amount 
of data in the image to no more than what an output device needs. You should 
resample bitmap images when they contain more data than the output device 
can use. (For a table showing different output resolutions, see Setting the 
Compression job options.) If your images are sampled at a higher resolution 
than the device, the extra resolution only increases the time it takes the device 
to process the image. Note that Distiller never resamples images to a higher 
resolution, only to a lower one. 

To resample an image, Distiller combines pixels in a sample area to make one 
larger pixel. You provide the resolution of your output device in dots per inch 
(dpi), and Distiller combines pixels as needed to reduce the image’s resolution 
to the specified dpi setting:

� Average downsampling averages the pixels in a sample area and replaces the 
entire area with the average pixel color at the specified resolution.

� Bicubic downsampling uses a weighted average to determine pixel color and 
usually yields better results than the simple averaging method of downsam-
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pling. Bicubic is the slowest but most precise method, resulting in the 
smoothest tonal gradations.

� Subsampling chooses a pixel in the center of the sample area and replaces 
the entire area with that pixel at the specified resolution. Subsampling signifi-
cantly reduces the conversion time compared with downsampling but results 
in images that are less smooth and continuous.

Setting the Compression job options

The Compression job options specify compression for text and line art, and 
compression and resampling for bitmap images. Compression and resampling 
can significantly reduce the size of a PDF file but can also degrade the quality of 
images. However, it does not affect the quality of text and line art. You may 
want to experiment with these options to find an appropriate balance between 
file size and image quality.

To set the Compression job options:

1 Start Distiller.

2 Select an existing set of job options from the Job Options menu in the 
Acrobat Distiller dialog box to use as a starting point.

3 Choose Settings > Job Options, and click the Compression tab.

4 To resample color or grayscale bitmap images, select Resampling in the 
Color Bitmap Images or Grayscale Bitmap Images area as appropriate, choose 



Page 137
Setting Acrobat Distiller Options

Average Downsampling At, Subsampling At, or Bicubic Downsampling At, and 
enter a resolution in dots per inch (dpi). Acrobat resamples all color or 
grayscale bitmap images in a PDF file.

The resolution setting for color and grayscale should be 1.5 to 2 times the line 
screen ruling at which the file will be printed. (As long as you don’t go below 
this recommended resolution setting, images that contain no straight lines or 
geometric or repeating patterns won’t be affected by a lower resolution.)

You should also consider whether users will need to magnify a page. For 
example, if you are creating a PDF of a map, consider using a higher image 
resolution so that users can zoom in on the map.

The following table shows common types of printers and their resolution 
measured in dpi, their default screen ruling measured in lines per inch (lpi), and 
a resampling resolution for images measured in pixels per inch (ppi). For 
example, using the table, if you were printing to a 600 dpi laser printer, you 
would enter 170 for the resolution at which to resample images.

Printer resolution Default line screen Image resolution

300 dpi (laser printer) 60 lpi 120 ppi

600 dpi (laser printer) 85 lpi 170 ppi

1200 dpi (imagesetter) 120 lpi 240 ppi

2400 dpi (imagesetter) 150 lpi 300 ppi
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5 To apply compression to color or grayscale bitmap images, select 
Compression in the Color Bitmap Images or Grayscale Bitmap Images area as 
appropriate, and choose Automatic, JPEG, or ZIP compression, and a quality 
setting. Acrobat applies the compression to all color or grayscale bitmap 
images in a PDF file.

If you select the Automatic option, Acrobat determines the best compression 
method and quality for your color or grayscale bitmap images. For most PDF 
files, this provides satisfactory results. JPEG is applied to 8-bit grayscale images 
and to 8-bit, 16-bit, and 24-bit color images when the images have continuous, 
smooth tones; ZIP is applied to 2-bit, 4-bit, and 8-bit grayscale images, to 4-bit 
color images and indexed 8-bit color images, and to 16-bit and 24-bit color 
images when the images have sharp color changes.

6 To resample monochrome bitmap images, select Resampling in the 
Monochrome Bitmap Images area; choose Average Downsampling At, 
Subsampling At, or Bicubic Downsampling At; and enter a resolution in dpi. 
Acrobat resamples all monochrome bitmap images in a PDF file.

Use the same resolution as the output device but do not exceed 1500 dpi. 
Saving a monochrome image at a resolution higher than 1500 dpi increases 
the file size but does not improve image quality.

Note: Resampling monochrome images can have unexpected viewing results, 
such as no image display. If this happens, turn off resampling and convert the 
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file again. This problem is most likely to occur with subsampling and least likely 
with bicubic downsampling.

7 To apply compression to monochrome images, select Compression in the 
Monochrome Bitmap Images area, and choose CCITT Group 4, CCITT Group 3, 
ZIP, or Run Length compression. Acrobat applies the compression to all 
monochrome bitmap images in a PDF file.

Note: Make sure that monochrome images are scanned as monochrome and 
not as grayscale. Scanned text is sometimes saved as grayscale images by 
default. Grayscale text compressed with the JPEG compression method is 
muddy at best and may be unreadable.

8 To apply compression to text and line art, select the setting. Distiller applies 
the ZIP compression method to all text and line art in a PDF file. This method 
results in no loss of detail or quality.

Note: If you selected Optimize PDF in the General settings, text and line art are 
compressed regardless of what you choose here.

9 Do one of the following:

� To apply the changes to the current job options, click OK.

� To save the changes as a different job options file and make that the new job 
options file, click Save As. Then enter a name and location for the new set, click 
Save in the Save Job Options As dialog box, and click OK. By default, these files 
are saved in the Distillr/Settings folder (Windows) or Distiller/Settings folder 
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(Mac OS) in the Acrobat folder. You cannot overwrite the three predefined sets 
of options.

Applying different settings to different images

When Distiller processes a PDF file, it normally applies your compression 
settings to bitmap images throughout the file. If you want images in a file to
be compressed and resampled using different methods, you can do this in 
several ways: 

� Use the Adobe Photoshop application to resample and compress images 
before processing with Distiller. In this case, you should deselect the 
compression and resampling options in Distiller.

� Create separate PostScript files for each part of the document you want to 
process differently, and use different compression options to distill each part. 
Then use Acrobat to merge the resulting PDF files. You can write Distiller scripts 
that use the RunFileX procedure to process every page with different resam-
pling and compression settings. For more information, see Combining multiple 
PostScript files into one PDF file.

� Create color, grayscale, and monochrome images. Then select different 
compression and resampling settings for each image type.

� Insert Distiller parameters before images in a PostScript file. You can use this 
technique to process every image in a document differently. The technique is 
the most difficult because it requires that you edit a PostScript file and requires 
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knowledge of PostScript programming. See the related technical note on the 
Acrobat CD for more information on using parameters.

Note: The inserted distiller parameters will not be applied unless you select 
Allow PostScript File To Override Job Options in Distiller’s Advanced job options 
dialog box. However, selecting this option overrides the settings you selected 
through the job options dialog boxes. For more information, see Setting the 
Advanced job options.

Giving Distiller access to fonts
When converting a PostScript file to PDF, Distiller needs access to the file’s fonts 
to be able to insert appropriate information in the PDF file. Distiller can access a 
file’s fonts in several ways:

� Type 1 fonts or TrueType fonts may be included in the PostScript file. For 
information on putting fonts in a PostScript file, see the documentation that 
came with the application and printer driver you are using to create the 
PostScript file.

� Type 1 fonts may be available in a font folder that Distiller monitors, and font 
substitution information is contained in the Adobe Type Manager Font 
Database. The fonts are called out by name in the PostScript file, and Distiller 
looks in the folders to get the actual fonts or in the database to get font shape 
information for substituting fonts. Acrobat provides a default font folder for 
Distiller to monitor; you can also add your own folders. By default, Acrobat 
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monitors the psfonts folder on your main drive in Windows and the System/
Fonts folder on Mac OS. The font database is contained in these folders as well.

� Acrobat includes width-only versions of many common Chinese, Japanese, 
and Korean fonts. On Mac OS, Chinese, Japanese, and Korean fonts can be 
converted to a width-only font and stored in a Resource folder that Distiller 
monitors. You can use the MakeCID utility on Mac OS to extract the width infor-
mation and store the width-only font in the folder.

Note: Distiller does not support Type 32 fonts.

If Distiller cannot get access to a font in one of these ways, it uses Courier or 
attempts font substitution for the font in the PDF file. Depending on your 
preferences, Distiller may also display an error message and stop processing 
the file.

Acrobat comes with a folder containing fonts that Distiller may need for 
converting documents to PDF. If a PostScript file that Distiller is converting 
refers to a font but does not contain the font itself, Distiller looks in this folder 
for the font information to embed the font. You can set up additional font 
folders for Distiller.

By default, fonts are placed in the following folders:

� (Windows): Resource/Font in the Acrobat folder (and in /psfonts if ATM is 
installed).

� (Mac OS): Resource/Font in the Acrobat folder (and in System Folder/Fonts if 
ATM is installed).
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To add a font folder:

1 Start Distiller.

2 Choose Settings > Font Locations. The dialog box displays a list of the folders 
that Distiller searches for fonts. These folders can be on your hard drive or on
a network.

Note: Distiller indicates that a font folder is available by displaying a folder 
icon to the left of the folder name. If no icon appears, or if an icon with an “x” 
through it appears with a folder name, the connection to the folder has 
probably been lost. You’ll need to reestablish the connection.

3 Click Add, use the browser to select the folder to add, and click OK 
(Windows) or Select “folder” (Mac OS).

4 Click OK.

Note: To provide Distiller with access to a font folder that has been moved, use 
this dialog box to remove the folder listed in its old location and add it in its 
new location.

To remove a font folder:

1 Start Distiller.

2 Choose Settings > Font Locations.

3 Select the folder, and click Remove.
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4 Click OK.

Note: There must be at least one font folder available to Distiller. If the default 
font folders are removed and you do not add others in their place, the defaults 
are automatically added back to the list.

Embedding fonts in PDF files with Distiller
When Distiller has access to a font used in a PostScript file, it can embed that 
font in the resulting PDF file. Embedding ensures that all readers will see the 
text in its original font, but it increases file size.

About font embedding and substitution

Distiller can embed roman Type 1 and TrueType fonts in a PDF file to prevent 
font substitution when someone who doesn’t have that font on their system 
views or prints the file. For each font embedded, Distiller can embed the subset 
of characters used in the file. Type 1 and TrueType fonts can be embedded if 
they are included in the PostScript file or are available in one of the font 
locations Distiller monitors. For more information, see Embedding fonts in PDF 
files.

Note: In some cases, TrueType fonts that have gone through a PostScript driver 
and Distiller can no longer be searched, copied, cut, or pasted. To minimize this 
problem, use Distiller on the same system on which the PostScript file was 
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created, and make sure that the TrueType fonts used in the file are available 
on the system.

If a font is not embedded in a PDF file and the user who opens or prints the file 
does not have access to the original font, Acrobat temporarily substitutes the 
font with a Multiple Master serif or sansserif typeface. If the metrics of the 
original font are included in the PDF file, the Multiple Master typeface can 
stretch or condense to fit, to ensure that line and page breaks are maintained 
from the original document. The substitution cannot always match the shape 
of the original characters, however, especially if the characters are unconven-
tional ones, such as script typefaces.

Original font: Adobe Garamond Italic

The quick brown fox jumped over 
the lazy dog on its way to the frog 
jumping competition in the 
countryside.

The quick brown fox jumped over 
the lazy dog on its way to the frog 
jumping competition in the 
countryside.

Substituted font: Adobe Serif MM

SubstitutedOriginal

Substituted fonts

AA

AA

Font metrics
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You can have Distiller embed only the particular characters used in the file. This 
saves file space, but if you need to edit text in the file later with the touchup 
text tool, the characters you need may not be stored in the file. For more infor-
mation, see Editing text with the touchup text tool.

Important: To edit files you must have a licensed copy of the font used in that 
file on your local system.

Setting the Fonts job options

The Fonts job options specify fonts to embed in a PDF file. You can have 
Distiller embed the subset of characters used in the PDF file.

Note: When you combine PDF files in Acrobat with the same font subset, the 
subsets are not combined. As a result, combining files that contain subsets may 
result in a large file.

To set the Fonts job options:

1 Start Distiller.

2 Select an existing set of job options from the Job Options menu in the 
Acrobat Distiller dialog box to use as a starting point.

3 Choose Settings > Job Options, and click the Fonts tab.

4 Do one of the following:

� To embed all fonts used in the file, select Embed All Fonts.
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� To embed only certain fonts, make sure Embed All Fonts is not selected, and 
move the fonts you want embedded to the Always Embed list. 

You can move a font to the Always Embed list by selecting the font in the list on 
the left and clicking the arrow button next to Always Embed. If necessary, 
choose a different font folder from the pop-up menu to display the font in the 
font list. Ctrl-click (Windows) or Command-click (Mac OS) to select multiple 
fonts to move, or Shift-click to select a contiguous range of fonts. 

If the font you want is not in a font folder, click Add Name, enter the name of 
the font, select Always Embed List, and click Add. See Finding PostScript font 
names for information on getting an exact font name.

Note: A TrueType font can contain a setting added by the font’s designer that 
prevents the font from being embedded in PDF files. Even though you can move 
such a font to an embed list, Distiller does not embed it in the PDF file, but 
displays an error message and lists the font in the log file. You can check 
whether the font was embedded by opening the resulting PDF file and viewing 
the Font Info dialog box as described in Finding PostScript font names. 

5 To embed only a subset of the fonts, select Subset All Embedded Fonts 
Below and specify a threshold percentage. If the threshold is 35, for example, 
and less than 35% of the characters are used, Distiller embeds only those 
characters.
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6 Choose how Distiller should respond if it cannot find a font to embed when 
processing a file. You can have Distiller ignore the request and substitute the 
font, warn you and substitute the font, or cancel processing of the current job.

7 Do one of the following:

� To apply the changes to the current job options, click OK.

� To save the changes as a different job options file and make that the new job 
options file, click Save As. Then enter a name and location for the new set, click 
Save in the Save Job Options As dialog box, and click OK. By default, these files 
are saved in the Distillr/Settings folder (Windows) or Distiller/Settings folder 
(Mac OS) in the Acrobat folder. You cannot overwrite the three predefined sets 
of options.

To prevent fonts from being embedded:

Do one of the following in the Fonts panel of the Job Options dialog box:

� If the font is in an available font folder, select the font in the list on the left, 
and click the right arrow button next to the Never Embed list. If necessary, 
choose a different font folder from the pop-up menu to display the font in the 
list. You can Ctrl-click (Windows) or Command-click (Mac OS) to select multiple 
fonts, or Shift-click to select a contiguous range of fonts.

� If the font is not in a font folder, click Add Name, enter the name of the font, 
select Never Embed List, and click Add. See Finding PostScript font names for 
information on getting an exact font name.
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To remove a font from the Always Embed or Never Embed list:

Select the font from the list and click Remove. This does not remove the font 
from your system, it just removes the reference to it in the Always Embed or 
Never Embed list.

Finding PostScript font names

If you need to enter a font name manually in the Fonts panel of Job Options, 
you can use a PDF file to find the exact spelling of the name.

To find a PostScript font name:

1 Use any application to create a one-page document with the PostScript font.

2 Create a PDF file from the document. 

3 Open the PDF file with Acrobat, and choose File > Document Info > Fonts. If 
the file contains more than a single page and the font you’re interested in is not 
on the first page, click List All Fonts.

4 Write down the name of the font, using the exact spelling, capitalization, 
and hyphenation of the name as it appears in the Font Info dialog box.

5 Click OK to close the dialog box.
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About color management
By their very natures, a monitor and printer reproduce color in completely 
different ways. 

A color management system (CMS) is a collection of software tools designed to 
reconcile the different color capabilities of scanners, monitors, and printers to 
ensure consistent color throughout the creation, display, and print process. 
Ideally, this means that the colors displayed on your monitor accurately 
represent the colors of the final output. It also means that different applica-
tions, monitors, and operating systems will display colors consistently.
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The RGB color model

A monitor uses red, green, and blue (RGB) light to create colors. Combining full 
intensities of all three colors makes white. RGB colors are used for lighting, 
video, and monitors. Your computer monitor, for example, creates color by 
emitting light through red, green, and blue phosphors.

 
RGB color model

The CMYK color model

A color printer uses a CMYK color model, in which three colors of transparent 
ink—cyan (C), magenta(M), and yellow (Y)—are combined along with black 
(noted as K instead of B to avoid confusion with blue) in varying amounts to 
create colors. CMYK inks filter the white light that reflects back from the paper 
and subtract some of the red, green, and blue light from the spectrum. The 
color we see is what’s left. 
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In theory, pure cyan, magenta, and yellow pigments should combine to absorb 
all color and produce black. But because all printing inks contain some 
impurities, these three inks actually produce a muddy brown and must be 
combined with black ink to produce a true black. Combining these inks to 
reproduce color is called four-color process printing.

 
CMYK color model

The Grayscale color model

Black-and-white and grayscale printers and scanners typically use a Grayscale 
color model to produce images. The Grayscale color model uses shades of gray. 
Every pixel of a grayscale image has a brightness value ranging from 0% (white) 
to 100% (black).
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Gamuts and color spaces

Most problems associated with accurately reproducing colors from a software 
program stem from reconciling the differences between the total set of colors, 
or gamut, produced by the red, green, and blue phosphors of a computer 
monitor and the gamut produced by the cyan, magenta, yellow, and black inks 
of a printer. In addition, colors can vary dramatically between different 
monitors, printers, and software. The color space for a device is defined by the 
gamut it can represent.

For example, an RGB image (that is, an image whose colors are represented 
with the RGB color model) may contain colors that cannot be reproduced by a 
particular monitor. That is because the image has colors that are outside the 
gamut, or color space, of that monitor.

A. Lab color gamut B. RGB color gamut
C. CMYK color gamut

B

C

A
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Device-dependent color

Color varies depending on the device that produces it. An image (a vector 
drawing or bitmap image) with a device-dependent color space displays colors 
that depend on the hardware with which the image is created and output. 
Device-dependent color works best when each part of the imaging process is 
controlled. For example, in a print service bureau, the scanner is calibrated to 
digitize color in a photo accurately, the electronic image is then displayed on a 
particular calibrated monitor, and the resulting file is printed on a particular 
calibrated printer. All of these devices are calibrated to display color accurately 
from one device to the other.

However, the devices on which an image is reproduced may not all be under a 
single person’s or group’s control. Take, for instance, an image of a rainbow. If 
the monitor on which it was created accentuates blues, the person creating the 
rainbow might have lessened the blue in the rainbow to compensate.

But suppose that image is then displayed on a monitor that displays blues 
normally, but accentuates reds. The blue portion of the rainbow will seem 
washed out and the reds overly strong. Even if the monitors are the same 
model, one monitor may have its contrast and brightness adjusted differently 
than another, affecting colors when viewed on each monitor.
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Device-independent color

In a sense, each device speaks its own color language, and it can’t commu-
nicate that color very well to another device. What’s needed is an interpreter, 
such as a color management system.

A color management system uses a device-independent color model as the 
color language by which all color information is referenced. The color model 
Acrobat uses is called CIELAB, developed in 1976 by the Commission Interna-
tionale de l'Eclairage (International Committee on Illumination, or CIE). The 
CIE’s standard for measuring color is based on how the human eye perceives it, 
not on the device that created it.

Images can be edited in a device-independent color space which is larger than 
the color space of the output device, such as a computer monitor, a TV screen, 
film, or a four-color press. Images can then be saved with profiles that contain 
information describing the characteristics of the source and output color 
devices.

This makes a color-managed workflow advantageous. The images become 
portable since they can be displayed on widely differing devices simply by 
tagging the images with different output profiles.
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Managing ICC profiles in files

One of the methods Acrobat uses to manage color is to apply ICC profiles to 
grayscale, RGB, and CMYK images. The ICC profile format was defined by the 
International Color Consortium (ICC). An ICC profile is a color space description 
(for example, a description of the type of monitor on which the image was 
created). ICC profiles help you reproduce colors accurately across different 
platforms, devices, and ICC-compliant applications (such as Adobe Illustrator 
and Adobe PageMaker).

To manage color effectively across systems and applications, it is important to 
attach (or tag) ICC profiles to images in files. The ICC profile for an image then 
indicates the correct color space for that image. When another ICC-aware appli-
cation opens a properly tagged image, that application knows what, if any, 
color conversions are required.

Take the instance of an ICC profile for an RGB image that indicates the image 
was created on a monitor whose color space accentuates blues. When an ICC-
aware application opens the image on a monitor that displays blues normally 
but accentuates reds, the application temporarily converts the color for display 
on that monitor, so that blues and reds display correctly. The file itself is not 
changed. The application that displays the image simply uses the profile to 
compensate for the difference between the color space in which the file was 
created and the color space in which it is being displayed.
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Setting color options
The Color dialog box lets you specify how Distiller uses ICC profiles (“tags”) and 
whether it converts colors when distilling files. The settings control which color 
spaces are assumed when the resulting PDF files are exchanged between 
different applications and output devices.

It’s worth noting the following when attaching profiles:

� PostScript files can contain calibrated color information. However, they do 
not contain ICC profiles. Instead, images using device-independent colors 
(such as those tagged with ICC profiles) are saved in a device-independent CIE 
color space in PostScript. Images using device-dependent colors remain as 
they were. No color information is lost in the resulting PostScript file. You can 
use the Color dialog box to attach new, and even different, ICC profiles to the 
distilled PDF file. This action doesn’t alter the colors, it just calibrates them to 
different profiles.

� When tagging for color management, Distiller attaches a separate profile for 
each color space in a file. For example, a document might contain five images: 
one in Grayscale, and two each in the RGB and CMYK color spaces. In this case, 
Distiller would attach a separate ICC profile to calibrate the color for each color 
space, for a total of three profiles.

Note: To ensure that the final printed output is the color you want, it is a good 
idea to consult your printer or service bureau and specify color options based 
on their recommendations.
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To set color options:

1 Start Distiller.

2 Select an existing set of job options from the Job Options menu in the 
Acrobat Distiller dialog box to use as a starting point.

3 Choose Settings > Job Options.

4 Click the Color tab.

5 Choose a Conversion option:

� Leave Color Unchanged. This option leaves device-dependent colors 
unchanged. With this option you cannot choose assumed profile options. The 
Leave Color Unchanged option can be useful for print shops that have 
calibrated all their devices, used that information to specify color in the file, and 
are only outputting to those devices.

� Tag Everything For Color Mgmt (No Conversion)/Convert Everything For 
Color Management. With Acrobat 4.0 compatibility selected in the General job 
options, the Tag Everything For Color Mgmt (No Conversion) option appears 
and lets you embed an ICC profile when distilling files and calibrates color in 
the images, making colors in the resulting PDF files device-independent. 

With Acrobat 3.0 compatibility selected, the option appears as Convert Every-
thing For Color Management, and no ICC profiles are embedded in the files. 
However, device-dependent color spaces in files (RGB, Grayscale, and CMYK) 
are converted to device-independent color spaces (CalRGB, CalGray, and LAB).
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� Tag Only Images For Color Management (No Conversion)/Convert Only 
Images For Color Management. With Acrobat 4.0 compatibility selected in the 
General dialog box, the Tag Only Images For Color Management (No 
Conversion) only embeds ICC profiles in bitmap images, not text or graphics, 
when distilling files. This prevents black text from undergoing any color shift. 

With Acrobat 3.0 compatibility selected, the option appears as Convert Only 
Images For Color Management, and no ICC profiles are embedded in the files. 
However, device-dependent color spaces in bitmap images (RGB, Grayscale, 
and CMYK) are converted to device-independent color spaces (CalRGB, 
CalGray, and LAB). Text and graphics are not converted.

� Convert All Colors To sRGB/CalRGB. As with the Tag For Color Management 
(No Conversion)/Convert For Color Management option, this option calibrates 
color in the file, making the color device-independent. With Acrobat 4.0 
compatibility selected in the General dialog box, CMYK and RGB images are 
converted to sRGB. With Acrobat 3.0 compatibility selected, CMYK and RGB 
images are converted to calibrated RGB (CalRGB). 

Regardless of the compatibility option you select, grayscale images are left 
unchanged. This option usually reduces the size and increases the display 
speed of PDF files because less information is needed to describe RGB than 
CMYK images. Because RGB is the native color space used on monitors, no 
color conversion is necessary during display, which contributes to fast online 
viewing. This option is recommended if the PDF file will be used online or with 
low-end printers.



Page 160
Setting Acrobat Distiller Options

6 If you chose Tag/Convert Everything For Color Management, Tag/Convert 
Only Images For Color Management, or Convert All Colors to sRGB/CalRGB, 
choose an Assumed Profiles option for each color space. These options let you 
choose which ICC profiles to use for defining and calibrating the Grayscale, 
RGB, and CMYK color spaces in distilled PDF files:

� For Gray, choose a profile to define the color space of all grayscale images in 
files. This option is only available if you chose Tag Everything For Color Mgmt 
(no conversion) or Tag Only Images For Color Management (no conversions). 
The default ICC profile for gray images is Adobe Gray - 20% Dot Gain. You can 
also choose None to prevent grayscale images from being converted.

� For RGB, choose a profile to define the color space of all RGB images in files. 
The default, sRGB IEC61966-2.1, is generally a good choice because it is 
becoming an industry standard and is recognized by many output devices. You 
can also choose None to prevent RGB images from being converted.

� For CMYK, choose a profile to define the color space of all CMYK images in 
files. The default is Adobe CMYK. You can also choose None to prevent CMYK 
images from being converted.

Note: Choosing None for all three color spaces has the same effect as selecting 
the option Leave Color Unchanged.

 You can add ICC profiles (such as ones provided by your print service 
bureau) by placing them in the ICCProfiles folder in the Acrobat folder, the 
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Windows/System/Color folder (Windows), or the System Folder/ Preferences/
ColorSync™ folder (Mac OS).

7 Choose any of the following options (these settings are typically used with 
documents from high-end documentation and graphics applications such as 
Adobe Illustrator and Adobe PageMaker. For more information, see the 
documentation that came with the application):

� Preserve Overprint Settings retains any overprint settings in files being 
converted to PDF. Overprint colors are two or more transparent inks printed on 
top of each other. For example, when a cyan ink prints over a yellow ink, the 
resulting overprint is a green color. Without overprinting, the underlying 
yellow would not be printed, resulting in a cyan color.

� Preserve Under Color Removal And Black Generation Settings retains these 
settings if they exist in the PostScript file. 

Black generation calculates the amount of black to be used when trying to 
reproduce a particular color. Undercolor removal (UCR) reduces the amount of 
cyan, magenta, and yellow components to compensate for the amount of 
black that was added by the black generation. Because it uses less ink, UCR is 
generally used for newsprint and uncoated stock.

� Preserve Transfer Functions retains the transfer functions traditionally used 
to compensate for dot gain or dot loss that may occur when an image is trans-
ferred to film. Dot gain occurs when the ink dots that make up a printed image 
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are larger (for example, due to spreading on paper) than in the halftone screen; 
dot loss occurs when the dots print smaller. 

Transfer functions are specific to an output device. For example, a file that is 
intended for output on a particular imagesetter may contain transfer functions 
that compensate for the dot gain inherent with that printer.

� Preserve Halftone Information retains any halftone information in files. 
Halftone information consists of dots that control how much ink is deposited 
by halftone devices at a specific location on the paper. Varying the dot size 
and density creates the illusion of variations of gray or continuous color. For a 
CMYK image, four halftone screens are used: one for each ink used in the 
printing process.

In traditional print production, a halftone is produced by placing a halftone 
screen between a piece of film and the image and then exposing the film. 
Electronic equivalents, such as in Adobe Photoshop, let users specify the 
halftone screen attributes before producing the film or paper output.

As with transfer functions, halftone information is intended for use with a 
particular output device.

8 Do one of the following:

� To apply the changes to the current job options, click OK.

� To save the changes as a different job options file and make that the new job 
options file, click Save As. Then enter a name and location for the new set, click 
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Save in the Save Job Options As dialog box, and click OK. By default, these files 
are saved in the Distillr/Settings folder (Windows) or Distiller/Settings folder 
(Mac OS) folder in the Acrobat folder. You cannot overwrite the three 
predefined sets of options.

Setting the Advanced job options
The Advanced job options specify DSC comments to keep in a PDF file, define a 
default page size, and set other options that affect the conversion from 
PostScript.

In a PostScript file, DSC comments contain information about the file (such as 
the originating application, the creation date, and the page orientation) and 
provide structure for page descriptions in the file (such as beginning and 
ending statements for a prologue section). DSC comments can be useful when 
your document is going to print or press.

The default page size is used if a PostScript file does not specify a page size. 
Typically, PostScript files include this information, except for EPS files, which 
give a bounding box size but not a page size.
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When working with the Advanced job options, it is helpful to have an under-
standing of the PostScript language and how it is translated to PDF. See the 
PostScript Language Reference Manual (Addison-Wesley), the Portable 
Document Format Reference Manual, and Updates to the Portable Document 
Format Reference Manual. (The latter two documents are available on the 
Adobe Web site at www.adobe.com.)

To change the Advanced job options:

1 Start Distiller.

2 Select an existing set of job options from the Job Options menu in the 
Acrobat Distiller dialog box to use as a starting point.

3 Choose Settings > Job Options, and click the Advanced tab.

4 Select the file conversion options you want:

� Use Prologue.ps And Epilogue.ps sends a prologue and epilogue file with 
each job. These files have many purposes. For example, prologue files can be 
edited to specify cover pages; epilogue files can be edited to resolve a series of 
procedures in a PostScript file. A sample Prologue.ps and Epilogue.ps file is 
located in the Distillr/Data folder (Windows) and Distiller/Data folder (Mac OS).

Note: Distiller processes prologue and epilogue files only if they are located 
properly. The files need to be in the same folder as the Distiller application if the 
Open command or a watched folder is used to process a PostScript file. If the 
prologue and epilogue files are at the same level as the In and Out folders of a 
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watched folder (that is, local to the watched folder), they are used instead of 
the ones in the same folder as the Distiller application.

� Allow PostScript File To Override Job Options uses settings stored in a 
PostScript file, rather than your current job options. Before processing a 
PostScript file, you can place Distiller parameters in the file to control 
compression of text and graphics, downsampling and encoding of sampled 
images, and embedding of Type 1 fonts and instances of Type 1 Multiple 
Master fonts. See the related technical note on the Acrobat CD for more infor-
mation on using parameters.

� Preserve Level 2 Copypage Semantics uses the copypage operator defined in 
LanguageLevel 2 PostScript rather than in LanguageLevel 3 PostScript. This 
means that if you have a LanguageLevel 3 PostScript file and select this option, 
Distiller will make the copypage a showpage operation.

� Save Portable Job Ticket Inside PDF File preserves a PostScript job ticket in a 
PDF file. The job ticket contains information about the PostScript file itself, such 
as page size, resolution, and trapping information, rather than about content. 
This information can be used later in a workflow or for printing the PDF.

5 To maintain document structuring information from a PostScript file, select 
Process DSC Comments (Windows) or Process DSC (Mac OS) and related 
options:

� Log DSC Warnings displays warning messages about problematic DSC 
comments during processing and adds them to a log file for these messages.
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� Resize Page And Center Artwork For EPS Files centers an EPS image and 
resizes the page to fit closely around the image. This option applies only to jobs 
that consist of a single EPS file.

� Preserve EPS Information From DSC (Windows) and Preserve EPS Info From 
DSC (Mac OS) retains information, such as the originating application and 
creation date for an EPS file. With this option deselected, the page is sized and 
centered based on the top left corner of the top left object and bottom right 
corner of the bottom right object on the page.

� Preserve OPI Comments retains information needed to replace a For 
Placement Only (FPO) image or comment with the high-resolution image 
located on servers that support OPI versions 1.3 and 2.0.

� Preserve Document Information From DSC (Windows) and Preserve 
Document Info (Mac OS) retains information such as the title, creation date, 
and time. When you open a PDF file in Acrobat, this information appears in the 
General Info dialog box (through File > Document Info > General).

6 To specify a default page size, enter a width and height, and choose a unit of 
measure. The maximum size is 200-by-200 inches. Distiller uses this page size 
only if a PostScript file does not specify a paper size.

7 Do one of the following:

� To apply the changes to the current job options, click OK.
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� To save the changes as a different job options file and make that the new job 
options file, click Save As. Then enter a name and location for the new set, click 
Save in the Save Job Options As dialog box, and click OK. By default, these files 
are saved in the Distillr/Settings folder (Windows) or Distiller/Settings folder 
(Mac OS) in the Acrobat folder. You cannot overwrite the three predefined sets 
of options.

Adding security to PDF files
You can limit access to all PDF files created by Distiller by giving the files 
passwords and restricting certain features such as printing and editing. You can 
limit the access when you first create a PDF file or any time you save the file in 
Acrobat. When files have restricted features, any tools and menu items related 
to those features are dimmed.

A PDF file can have an open document password and a change security 
settings password. If the file has both passwords, it can be opened with either 
one. When a file is opened with an open document password, the security 
restrictions are temporarily disabled. If you set any security restrictions in your 
file, you should also specify a change security setting password; otherwise 
anyone who opens the file could remove the restrictions. 

Acrobat uses the RC4 method of security from RSA Corporation to secure
PDF files.
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To add security to PDF files:

1 Start Distiller.

2 Choose Settings > Security.

3 Enter a password in one or both of the password text boxes:

� For Open Document, enter the password users must enter before they can 
open the file.

� For Change Security, enter the password users must enter before they can set 
or change any security options.

Note: It is a good idea to use different passwords for the two text boxes. 
Otherwise, a user who has the password to open the document can also 
change the document’s security options.

4 Select options to prevent users from printing, changing the document, 
selecting text and graphics, or adding or changing notes and form fields:

� Printing prohibits users from printing the file.

� Changing The Document prohibits users from filling in form fields, as well as 
making any other changes.

� Selecting Text and Graphics prohibits users from selecting these elements.

� Adding Or Changing Notes And Form Fields prohibits users from adding or 
changing these areas, but does allow users to fill in the fields.
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5 Do one of the following:

� To apply the changes to the current job options, click OK.

� To save the changes as a different job options file and make that the new job 
options file, click Save As. Then enter a name and location for the new set, click 
Save in the Save Job Options As dialog box, and click OK. By default, these files 
are saved in the Distillr/Settings folder (Windows) or Distiller/Settings folder 
(Mac OS) in the Acrobat folder. You cannot overwrite the three predefined sets 
of options.

Preparing to convert Asian text to PDF (Windows)
On Windows systems, Distiller can create PDF files from documents with Asian 
text, as long as it has access to information about the fonts needed to process 
the text. This information can come from Asian TrueType fonts included in the 
PostScript file or from PostScript fonts on the system.

To be able to create PDF files with Asian text, you need to install Asian-
language resource files for Distiller when you install Acrobat. See Installing 
Acrobat (Windows) for details. For additional information, see the Asian fonts 
PDF document in the Help folder on your Acrobat CD-ROM. 
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Embedding Asian TrueType fonts in a PDF file

If you’re creating a PDF file from a document that has Asian TrueType fonts, you 
may want to embed those fonts in the PDF file so that the file will look exactly 
like the original document on every system. To be able to do this, you need to 
include information about the fonts in the interim PostScript file in a form that 
Distiller can interpret. Distiller will recognize the fonts and embed them in the 
resulting PDF file. 

Note: Because the ability to embed Asian fonts is an Acrobat 4.0 feature, 
Distiller’s job options must be set to 4.0 compatibility. For more information, 
see Setting the General job options.

To embed Asian TrueType fonts in a PDF file:

1 Choose Settings > Printers from the Windows Start menu. Then right-click 
on the Acrobat Distiller printer, and choose Properties. See your Windows 
documentation for details on the Properties dialog box.

2 In the Fonts panel, select the Send TrueType Fonts to Printer option, and 
click Edit the Table.

3 Set the download option to Type 42 for each TrueType font used in the 
document. Type 42 is a format that “wraps” TrueType character outlines in a 
PostScript format that Distiller can recognize.

4 Click OK in the Font Substitution Table dialog box and in the Properties 
dialog box.



Page 171
Setting Acrobat Distiller Options

Substituting Asian TrueType fonts with printer font references

Another option for handling Asian TrueType fonts is to substitute them with 
PostScript printer fonts in the PDF file. Distiller puts references to the appro-
priate printer fonts in the file rather than embedding the original fonts, so this 
usually results in a smaller PDF file. The disadvantage is that the PDF file will not 
maintain the original look of the TrueType fonts.

If you use your own printer to create the PostScript file rather than the Distiller 
printer, use the AdobePS 4.2.4 driver installed with Acrobat and the Acrobat 
Distiller PPD (Adist4*.ppd in your Windows/System folder).

To substitute Asian TrueType fonts with printer font references:

1 Choose Settings > Printers from the Windows Start menu. Then right-click 
on the Acrobat Distiller printer or other printer you are using, and choose 
Properties. See your Windows documentation for details on the Properties 
dialog box.

2 In the Fonts panel, select the Always Use PostScript Fonts option. Then 
click OK.

Working with Japanese ATM Type 1 fonts

If your document has Japanese ATM Type 1 PostScript fonts, and you have 
these fonts installed on your Windows system, Distiller can directly access the 
fonts to display and print Asian text. 
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The fonts must be in the default ATM folder for Distiller to access them. In 
addition, the fonts must be in the CID-keyed (character ID-keyed) format; the 
earlier OCF (original composite format) is not supported. You can use the 
Distiller job options to specify whether to embed the fonts in the resulting PDF 
file or to put references to the fonts in the file.

Preparing to convert Asian text to PDF (Mac OS)
Distiller can create PDF files from documents with Asian text on a Mac OS 
system, as long as it has access to information about the fonts needed to 
process the text. This information comes from fonts that are included in the file 
or on the system.

To be able to create PDF files with Asian text, you need to install Asian-
language resource files for Distiller when you install Acrobat. See Installing 
Acrobat (Mac OS) for details. For additional information, see the Asian fonts 
PDF document located in the Help folder on your Acrobat CD-ROM.
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Working with TrueType fonts

In Mac OS, the PostScript printer driver cannot embed TrueType fonts in the 
PostScript file that Distiller processes. As a result, TrueType fonts cannot be 
embedded. If your document has Asian TrueType fonts, you can run the 
MakeCID (character ID) utility to convert the fonts to a form Distiller can 
process to create references to Asian fonts in the PDF file. See Using MakeCID 
to create width-only fonts for details on this utility.

Working with Asian ATM Type 1 fonts

If your document has Asian ATM Type 1 PostScript fonts, and if you have these 
fonts installed on your Mac OS, Distiller can directly access the fonts to display 
and print Asian text. The fonts must be in the System Folder/Fonts folder for 
Distiller to access them. In addition, the fonts must be in the CID-keyed 
(character ID-keyed) format; the earlier OCF (original composite format) is not 
supported. You can use the Distiller job options to specify whether to embed 
the fonts in the resulting PDF file or to put references to the fonts in the file.

If you have Type 1 fonts in OCF, you can run MakeCID to create CID fonts with 
the same properties as the OCF fonts. The fonts will be referenced in the PDF 
file; they cannot be embedded in the file. See Using MakeCID to create width-
only fonts for details on this utility.
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Working with Adobe Type Composer Japanese fonts

The Adobe Type Composer (ATC) utility enables you to create a composite 
Japanese font that may use different fonts for different types of characters, one 
font for Kanji and another font for Kana or Gaiji. When you create an ATC font 
and place it in your Mac OS system font folder, MakeCID runs automatically, 
creates a width-only CID font, and updates the PPD.

By creating an ATC font with Gaiji rows, you can write documents that contain 
Gaiji characters as if they were part of the original font. When Distiller creates a 
PDF file, the Gaiji are automatically embedded in the file so that the Gaiji will 
display and print correctly on any system.

Preventing ATM from rasterizing Asian fonts

If you have Adobe Type Manager (ATM) on your system, you need to make sure 
that ATM will not rasterize the Asian characters. (Rasterizing means converting 
character outlines to bitmap images. ATM rasterizes text if a printer does not 
have the appropriate font installed.) 

To prevent ATM from rasterizing Asian fonts:

1 In Acrobat, choose File > Print.

2 Choose Save As File in the pop-up menu for printing options.
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3 Do one of the following:

� Choose None from the Font Inclusion pop-up menu to download no 
bitmapped fonts to the printer.

� Choose All But Fonts In PPD File from the pop-up menu, and make sure the 
fonts you want in the PDF file are in the Distiller PPD file. When MakeCID 
converts an OCF or TrueType font to CID, it updates the PPD file to include the 
new CID font.

4 Click Print.

Using MakeCID to create width-only fonts

If your document has Asian TrueType or Type 1 OCF fonts, Distiller needs 
character-width information from roman characters found in the fonts to be 
able to create a PDF file. You can run a utility called MakeCID to extract the 
width information and store special width-only CID fonts in a Resource folder 
for Distiller to use. The width-only fonts do not have character outlines and are 
used only by Distiller.

The first time you start Distiller on a Macintosh, you are asked to run MakeCID. 
If you click OK, Distiller creates the width-only fonts from Asian fonts on your 
system. If you add or remove Asian fonts, the next time you start Distiller you 
are prompted to run MakeCID again. You can also run MakeCID manually by 
double-clicking its icon. The fonts are stored in the Distiller/Data/PSdisk/
Resource/CIDFont folder.
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MakeCID runs only on a Macintosh and extracts information from only 
Macintosh Asian fonts. If you want Distiller to use the width-only CID fonts in 
Windows, you can copy the fonts to your Windows system. The Windows 
version of Distiller will then process PostScript files created on a Mac OS system 
that have references to the Macintosh Asian fonts.

Acrobat comes with width-only CID fonts and compatible fonts for all Chinese, 
Japanese, and Korean fonts in the Adobe Type Library, and all Macintosh and 
Windows Chinese, Japanese, and Korean system fonts. Distiller can process 
these fonts without having to run MakeCID.

Note: The widths of roman characters in Adobe Japanese fonts are predefined 
for Distiller, so you do not need to run MakeCID on Adobe Japanese fonts.

To run MakeCID manually:

1 Open the Acrobat Xtras folder, and double-click the MakeCID icon.

2 Choose File > Open Font Folder.

3 Use the browser to select a font folder or a single font.

4 Select the Acrobat/Data/PSdisk/Resource folder, and click Select, or double-
click the folder. MakeCID processes the font or fonts and places width-only 
fonts in appropriate subfolders of the Resource folder.

Note: If you select a folder other than Resource, CIDFonts and CompatibleFonts 
subfolders are automatically created in the folder you select.

5 Choose File > Quit.
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To copy the width-only fonts to a Windows system:

1 Copy the contents of the Acrobat 4.0/Distiller/Data/PSdisk/Resource/
CIDFonts folder on the Mac OS system to the Acrobat/Distillr/Data/PSdisk/
Resource/CIDFonts folder on the Windows system.

2 Copy the contents of the Acrobat/Distiller/Data/PSdisk/Resource/Compati-
bleFonts folder on the Mac OS system to the Acrobat/Distillr/Data/PSdisk/
Resource/CompatibleFonts folder on the Windows system.

3 Restart Acrobat in Windows.

Setting Distiller preferences
The Distiller preferences control various aspects of the conversion process.

To set Distiller preferences:

1 Start Distiller, and choose File > Preferences.

2 Select the preferences you want:

� Restart Distiller After PostScript Fatal Error (Mac OS only) automatically 
restarts Distiller after a PostScript error that would otherwise force you to quit 
Distiller. (In Windows, a prompt appears asking whether you want to quit or 
restart Distiller.)
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� Notify When Watched Folders Are Unavailable notifies you if a folder on the 
list of available watched folders becomes unavailable or if Distiller cannot 
find it.

� Notify When Startup Volume Is Nearly Full warns you if less than 1 MB of 
space is available on the hard disk where Distiller is installed. Although the size 
of the PDF file in relation to the PostScript file can vary, and is typically smaller 
than the PostScript file, the hard disk space you need to convert to PDF is often 
double the size of the PostScript file being processed.

� Ask For PDF File Destination (Windows only) displays a dialog box that lets 
you name and specify a location for files when you use drag-and-drop or the 
Print command with Distiller.

� Ask To Replace Existing PDF File (Windows only) displays a dialog box that 
warns you when you are about to overwrite an existing PDF file with a file of 
the same name.

� View PDF When Using Distiller Printer (Windows only) automatically displays 
a converted PDF file when you use the Print command with Distiller.

� View PDF When Using Distiller (Windows only) automatically displays a 
converted PDF file when you convert a document with Distiller.

3 Click OK.
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Converting Scanned Documents to PDF

You can use Acrobat with a scanner to create a PDF file from a paper document. 
The resulting file is a PDF Image Only file—that is, a bitmap picture of the 
pages that can be viewed in Acrobat but not searched. 

If you want to be able to search, correct, and copy the text in an Image Only file, 
you can “capture” the pages in the file to convert the file to PDF Normal. When 
you capture pages, Acrobat applies optical character recognition (OCR) and 
font and page recognition to the text images and converts them to searchable, 
scalable text. You can also convert a file to PDF Original Image With Hidden Text 
when you capture pages. This type of file has a picture of the pages in the 
foreground, with the captured text behind it.

PDF Normal files are generally the smallest files, making them ideal for online 
distribution. PDF Original Image With Hidden Text files are recommended 
when you need to have regular text but must keep the original scanned image 
of a page for legal or archival purposes. 

Scanning pages from paper documents
You can use the Acrobat Scan command to run your scanner from Acrobat. 
Before you begin scanning, make sure that your scanner is installed correctly 
and that it works independently of Acrobat. Follow the scanner instructions 
and test procedures to ensure proper setup.
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Acrobat supports TWAIN scanner drivers, which are industry-standard drivers 
compatible with almost all desktop scanners, and Photoshop Acquire plug-ins. 
To install an Acquire plug-in, add the plug-in to the Plug-ins folder in your 
Acrobat Scan folder.

You can also use the Scan command to import images stored in a digital 
camera, as long as the camera has a TWAIN driver installed. See Converting 
image files to PDF.

To scan pages from a paper document:

1 Start your scanner, and place the first page in it.

2 In Acrobat, choose File > Import > Scan.

3 Choose the scanner and a page format from the pop-up menus. The Device 
pop-up menu lists all TWAIN drivers and Photoshop Acquire plug-ins installed 
on your system.

Note: Even if you install a TWAIN driver after installing Acrobat, the new driver 
should be listed in the menu. If it is not, check to be sure your driver is TWAIN 
software and is installed properly.

4 Select whether to add the scanned pages to the end of the current PDF file 
or to put them in a new file.

5 Click Scan.

6 Set the scanning options in the scanner’s interface. Some scanners open a 
dialog box with options, and others display a menu bar that gives you access to 
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commands for setting options. In most cases, you also need to click a Scan 
button or send the page to the scanner in some other way. See the documen-
tation that came with your scanner for details. 

For tips on setting options for particular situations, see Tips on scanning pages.

7 For each additional page you want to scan, place the page in the scanner, 
and click Next in the Acrobat dialog box that appears.

8 Click Done. The scanned pages open in Acrobat.

Tips on scanning pages
The following guidelines cover scanning text you plan to capture, scanning 
pages with line art and photographs, and working with a scanner to produce 
the cleanest scanned pages possible.

Scanning text you plan to capture
� For normal text, set up the scanner to create black-and-white (or 1-bit) 
images. 

� Black-and-white images and text must be scanned at 200 to 600 dpi. Color 
images and text must be scanned at 200 to 400 dpi.

Note: Pages (8.5-by-11 inches) scanned in 24-bit color and 300 dpi are very 
large files (24 MB); your system must have at least twice that amount of virtual 
memory available to be able to scan. If you’re scanning in color, check that you 
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have at least 50 MB of space available on your hard drive before beginning the 
scanning process. 

� For color or grayscale pages with large type, consider scanning at 200 dpi for 
faster processing. 

� For the Capture Pages command to be able to recognize text, the text must 
be upright and not rotated. (The text can be skewed as much as 7 degrees, 
however.) If you scan black-and-white text that has been rotated 90 degrees 
(landscape), Acrobat will rotate it 90 degrees back (portrait) when you capture; 
Acrobat will not automatically rotate color or grayscale pages or pages that are 
upside-down. In Windows, you can use the Document > Rotate Pages 
command to rotate color, grayscale, or upside-down pages manually before 
capturing them.

� For most pages, scanning at 300 dpi produces the best captures. However, if 
a page has many unrecognized words or very small text (9 points or below), try 
scanning at a higher resolution (up to 600 dpi). Scan in black and white 
whenever possible.

� Do not use dithering or halftone scanner settings. These settings can 
improve the appearance of photographic images, but they make it difficult to 
recognize text.

� For text printed on colored paper, try increasing the brightness and contrast 
by about 10%. If your scanner has color-filtering capability, consider using a 
filter or lamp that drops out the background color.
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� If your scanner has a manual brightness control, adjust it so that characters 
are clean and well formed. If characters are touching because they are too 
thick, use a higher (brighter) setting. If characters are separated because they 
are too thin, use a lower (darker) setting.

Characters that are too thin, well-formed characters, 
and characters that are too thick

Note: The Capture Pages command is designed primarily for black-and-white 
text, but it can be adjusted to work with color text if there is a high contrast and 
a minimum of background color or graphics. For complex color OCR work, see 
the Adobe Web site (www.adobe.com) for information on the full Acrobat 
Capture product.
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Scanning line art and photographs
� For line art, set up the scanner to create a black-and-white (line art or 
1-bit) image.

� For black-and-white photographs, set up the scanner to create a grayscale 
image. Remember that a grayscale scan will create a much larger file than a 
black-and-white scan will.

� For color photographs, set up the scanner to create a color image.

Working with scanners
� Clean the scan bed glass frequently.

� When scanning from a bound book or magazine, place something heavy, 
such as a large dictionary, on the lid of the scanner to flatten the pages.

� When scanning from a magazine or newspaper, cut out the articles or parts 
of the page you want to scan. Use a paper cutter or a straightedge to keep cut 
edges vertical and horizontal.

� Make sure the edges of the page are aligned correctly in the scan bed. 
Although the Capture Pages command can convert pages skewed as much as 7 
degrees, processing can be less accurate with incorrectly aligned pages. 

� When scanning a document printed on glossy paper, try lowering the 
brightness setting with your scanner control software. Or photocopy the glossy 
page, and scan the photocopy.



Page 185
Converting Scanned Documents to PDF

Capturing pages to convert to searchable text
You can capture pages in a PDF Image Only file to convert text images to text 
that can be searched, corrected, and copied. When you capture pages, Acrobat 
performs optical character recognition (OCR) and font and page recognition on 
the pages and assigns a confidence rating to each word it finds.

Note: The Capture Pages command is designed to convert small collections of 
paper documents and electronic images to the PDF Normal file type (10 to 15 
pages at a time). If you need to convert more pages or want additional 
features, consider upgrading to the full Acrobat Capture product, which offers 
automated high-volume processing and enhanced reviewing capabilities. See 
the Adobe Web site (www.adobe.com) for more information.

Using the Capture Pages command

You can use Capture Pages on pages that were scanned or imported with the 
following resolutions:

� Black-and-white images and text at 200 to 600 dpi (300 dpi is optimal in 
most cases).

� Grayscale or color images and text at 200 to 400 dpi.
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Ideally, text on the pages should be dark against a light background. Text on a 
dark or shaded background, or on a page with complex color gradients, may 
not be recognized. For additional advice on preparing pages to be captured, 
see Scanning text you plan to capture. Capturing pages does not change any 
device-independent color properties associated with the pages. (Acrobat does 
not support CMYK TIFF images.)

Note: Capture Pages uses the PDFWriter settings for font embedding and 
subsetting. Before you begin the Capture process, make sure that font 
subsetting is not selected in PDFWriter, or you will not be able to touch up 
the captured pages. See Embedding fonts in PDF files to change this setting.

To use the Capture Pages command:

1 Open the PDF Image Only file.

2 Choose Tools > Paper Capture > Capture Pages.

3 Select whether to capture all pages in the file, the current page only, or a 
range of pages.

4 To change the Capture preferences, click Preferences, and set options in the 
dialog box that appears. See Customizing the Capture process for details.

5 Click OK.
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Correcting words on captured pages

During the capture process, Acrobat “reads” bitmaps of text and tries to 
substitute words and characters for the bitmaps. When it isn’t certain that one 
of its substitutes is correct, it marks the word as suspect and gives you a chance 
to accept it as it is or change it. Acrobat keeps the bitmap in the meantime so 
that no data is lost in the process.

If you converted pages to the PDF Normal file type when you captured them, 
you can correct any text on those pages. Acrobat can identify suspect words to 
help you find words that may need to be corrected. If you converted pages to 
PDF Original Image With Hidden Text, you cannot correct text on the pages 
because the captured text is behind a bitmap picture of the original pages 
(though you can change the font and color of text in this format).

To review and correct suspect words on captured pages:

1 Choose Tools > Paper Capture > Show Capture Suspects. The boxes show 
the suspect words on the pages.



Page 188
Converting Scanned Documents to PDF

2 Choose Tools > Paper Capture > Find First Suspect. The first suspect word is 
highlighted on the page, and its original bitmap image appears in the Suspect 
Image window.

3 Compare the suspect word on the page with the image of the word in the 
Suspect Image window. If necessary, select the zoom tool , and drag it 
across the word on the page to zoom in on it.

4 Do one of the following:

� To accept the word as correct, click Accept. You move to the next 
suspect word.

� To correct the word, select the text touchup tool , and edit the word 
directly on the page. See Editing text with the touchup text tool for details. 
Then click Next to move to the next suspect word.

5 Review and correct remaining suspect words on the pages.

6 Close the Suspect Image window.
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Customizing the Capture process
You can set several Capture preferences, such as a language for the OCR 
process and an output file type. In Windows, you can also provide a custom 
dictionary for Acrobat to use along with its standard language dictionary. Put 
terms in the custom dictionary that would not appear in a standard dictionary, 
such as company names and other proper nouns and specialized terms for 
your type of business.

To set Capture preferences:

1 Choose File > Preferences > Paper Capture.

2 Choose a language. Acrobat uses a standard dictionary for that language to 
recognize words during the capture process.

3 Choose an output file type for the captured files:

� PDF Normal files contain electronic text that is scalable and can be corrected, 
indexed, searched, and copied. Page formatting and graphical images are 
preserved.

� PDF Original Image With Hidden Text files contain a bitmap picture of the 
original text with scalable text in the background. This kind of file is identical in 
appearance to the original, but it can also be indexed and searched because 
the captured text is underneath the image.
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PDF Original Image With Hidden Text files are useful when you must keep 
the original scanned image of a page for legal or archival purposes. These files 
are sometimes much larger than Normal files, however, and you cannot edit 
text in them. See Tips on controlling PDF file sizes for a comparison of file sizes.

4 Select whether to apply downsampling to images in the captured pages 
(Windows). This setting overrides the Downsample Images setting in 
PDFWriter. In the Mac OS version, images are downsampled if Downsample 
Images is selected in PDFWriter. (Downsampling is selected by default in 
PDFWriter.)

Downsampling reduces file size by combining the information in several pixels 
into one larger pixel. Black-and-white images over 300 dpi are downsampled to 
200 dpi. Grayscale and color images over 225 dpi are downsampled to 150 dpi. 
(If you downsample images in a PDF Original Image With Hidden Text file, 
grayscale and color images are sampled below 200 dpi. You will not be able to 
reprocess the resulting file with Capture Pages.) See About resampling for 
more information on downsampling. 

If you scan page images at 300 dpi, which is ideal for OCR, you will probably 
want to apply downsampling to any photographs so that they can be viewed 
quickly online and so that the PDF file is as small as possible.

5 Specify a temporary location for storing files during the OCR process 
(Windows).
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6 To save the current settings as the defaults, click Default.

7 Click OK.

To edit the custom dictionary (Windows):

Edit the Custdict.spl file in the Acrobat Capture folder using a text editor or a 
word processor. Add, change, or delete words in the dictionary. If you’re using a 
word processor, open and save the file as a text file.

Note: Each word must be on a separate line, and the words must be in alpha-
betical order.

Tips on controlling PDF file sizes
When you capture pages in Acrobat, the content of the original pages, the file 
type you’re using, and the downsampling setting affect the size of the resulting 
PDF file. The larger a file is, the longer it takes to capture, to send over networks, 
and to display on-screen. You should be aware of the factors that affect file 
size so you can create files that are only as large as they need to be for 
your purposes.

The table shows the sizes of PDF files resulting from the scan and capture of the 
following page containing text, line art, and a photograph. The file was 
captured in Acrobat for Windows.
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RUSTICO
. I T A L I A N . F O O D .

H o u r s

Wednesday–Monday

11am–10pm

44 Saint  James Palace

555-123-5736

W e l c o m e  t o  r u s t i c o

An abundant  menu of  c lass ic  I ta l ian favori tes  
highl ights  this  int imate  restaurant  on the ground f loor  
of  the Hotel  Metropole .  Star t  your  evening with 
Roman-style  braised ar t ichokes,  moving on to  favori tes  
l ike r isot to  with porcini  mushrooms and spaghet t i  wi th  
spicy scal lop sauce,  and topping everything off  with 
f resh-baked calabresi  cookies  and coffee.  With i ts  top-
notch wine cel lar  and warm service,  this  es tabl ishment  
l ives  up to  the unpretent ious,  fun-loving spir i t  of  i ts  
legendary actress  namesake.   
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In some cases, a file in the PDF Original Image With Hidden Text type is smaller 
than the PDF Image Only file because Capture Pages uses additional 
compression methods for creating files of this type. A captured file is generally 
much smaller when downsampling is used. (In Windows, downsampling is set 
in Capture preferences. On Mac OS, images are always downsampled.) 

Image type 
(Scanned at 
300 dpi)

Original TIFF image 
file (uncompressed 
and compressed)

PDF Image Only PDF Normal PDF Original 
Image With 
Hidden Text

Downsampling Downsampling Downsampling

On Off On Off On Off

Black and white 783K

LZW 112K

95K 95K 48K 48K 69K 69K

8-bit grayscale 12414K

LZW 4677K

3769K 3769K 102K 352K 187K 654K

8-bit indexed 
color

12416K

LZW 1756K

1018K 1018K 480K 480K 1017K 1017K

24-bit RGB color 24823K

LZW 12301K

10538K 10538K 1050K 4216K 2589K 10483K
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Converting Web Pages to PDF (Windows)

If you’re working in Windows, you can download Hypertext Markup Language 
(HTML) pages from the World Wide Web or an intranet in Acrobat and convert 
them to PDF. You provide the address, or Uniform Resource Locator (URL), of 
the Web pages, and Acrobat converts and opens the pages in one step. 

All of the text, images, and links from multiple HTML pages and image files are 
contained in a single new PDF document. You can navigate in the new 
document and edit it as you can any other PDF document. In this way, you can 
gather information from the Web into one document that you can read off-line, 
save for future reference, annotate, e-mail, and print reliably. 

About PDF documents created from Web pages
In most respects, a PDF document created from HTML Web pages is like any 
other PDF document. You can navigate through the document and add 
annotations and other enhancements to it. Any Weblinks on the pages are still 
active in PDF—just click a link to download the link’s pages, and add them to 
the end of the document.
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Depending on the options you select when downloading Web pages, a PDF 
document created from Web pages can display special structured bookmarks 
that retain Web information, such as the URLs for all links on the pages. You can 
use these structured bookmarks to navigate, to reorganize or delete pages, and 
to download more pages, and you can add more structured bookmarks to 
represent paragraphs, images, table cells, and other items on the pages. 

Note that one “Web page” may correspond to more than one PDF page. This is 
because Acrobat divides long HTML pages into standard-size pages 
(depending on the PDF page layout settings).

To take advantage of Web Capture, Internet Explorer must be installed and 
the Internet Properties dialog box configured to allow access to the World Wide 
Web. In particular, the Proxy Server box on the Connection tab must have a 
valid proxy address if you are accessing the Web through a firewall in an enter-
prise environment. Once Internet Explorer has been installed and configured, 
you may use any browser as your default browser. If your version of Internet 
Explorer does not have an Internet Properties dialog box, you must upgrade to 
a current version of Internet Explorer (available from the Microsoft Web site).
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Downloading Web pages in Acrobat
You can download Web pages by specifying a URL in Acrobat, by opening the 
pages for a Weblink in a PDF document you already have open, and by 
dragging and dropping a Weblink or HTML file to an Acrobat window or 
Acrobat icon. The Web pages are converted to PDF and open in the Acrobat 
work area.

Note the following when downloading Web pages in Acrobat:

� Acrobat can download HTML pages, JPEG and GIF graphics (including the 
last frame of animated GIFs), text files, image maps, and password-secured 
areas from a Web site. 

� HTML pages can include tables, links, frames, background colors, text colors, 
and forms. Certain advanced features, such as cascading stylesheets, are not 
supported at this time. HTML links are turned into Weblinks, and HTML forms 
are turned into PDF forms. See Creating PDF forms for information on working 
with forms.
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� JavaScript and Java applets in HTML pages are not supported at this time.

� To convert Japanese Web pages to PDF on a Roman (Western) system, you 
must have the Acrobat Asian language files installed, as well as the Japanese 
version of Internet Explorer Multilanguage Support (which you can find on the 
Microsoft Web site). You must also select a Japanese encoding from the HTML 
conversion settings. The conversion of Web pages to PDF is not supported for 
other Asian languages. See About support for Asian languages for information 
on the language files.

� The instructions for downloading Web pages in this chapter assume that 
Consolidate Menu Items In Top-Level Menu is not selected in your Web Capture 
preferences. See Specifying conversion options for capturing Web pages f
or details.
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About pages on Web sites

Keep in mind that a Web site can have more than one level of pages. The 
opening page is the top level of the site, and any links on that page go to other 
pages at a second level. Links on second-level pages go to pages at a third 
level, and so on. In addition, links may go to external sites (for example, a link at 
a Web site on tourism may connect to a Web site for a travel agency). Most Web 
sites can be represented as a tree diagram that becomes broader as you move 
down the levels.

A. First level B. Second level C. Third level

A

B

C



Page 199
Converting Web Pages to PDF (Windows)

Important: You need to be aware of the number and complexity of pages you 
may encounter when downloading more than one level of a Web site at a time. 
It is possible to select a complex site that will take a very long time to 
download. Use the Get Entire Site command with great caution. In addition, 
downloading pages over a modem connection will usually take much longer 
than downloading them over a high-speed connection.

Converting Web pages by specifying a URL

You can open Web pages in a new PDF document or append them to an 
existing document. You provide the URL by using a command in Acrobat, and 
Acrobat downloads the page from the top level of that URL, breaking it into 
units of multiple PDF pages if necessary. Acrobat can also download pages 
from the entire site or from a specified number of levels below the top level.

If you later append another level in a site that is already converted to PDF, only 
the additional levels are added. For example, if you have downloaded two 
levels of a site, and if you later append four levels from the same site, only 
the pages from the additional third and fourth levels are added to the 
PDF document. 

To convert Web pages by specifying a URL:

1 Do one of the following:

� To open the pages in a new PDF document, click the Open Web Page button 
, choose File > Open Web Page, or choose Tools > Web Capture > Open Web 
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Page. The Open Web Page button appears in the command bar if you have 
Show Toolbar Buttons selected in your Web Capture preferences. See Setting 
Web Capture preferences for details.

� To add the pages to the end of the current document, choose Tools > Web 
Capture > Append Web Page.

2 Enter the URL for the Web pages to open or append.

3 Enter the number of levels you want to include, or select Get Entire Site to 
include all levels from the Web site.

Some Web sites may have hundreds or even thousands of pages and can 
take a long time to download. You may want to begin by downloading only 
one level of pages and then go through the pages in Acrobat to find particular 
links to download. Some sites are extremely large and can use up your system’s 
hard disk space and available memory, causing a system crash.

4 If you entered a number of levels, you can specify the following options:

� Only Get Pages Under Same Path downloads only Web pages that are subor-
dinate to the URL you provide.

� Stay On Same Server downloads only Web pages that are stored on the same 
server as the pages for the URL you provide.

5 To set other options that apply to all Web pages you convert, click 
Conversion Settings, and follow the instructions in Specifying conversion 
options for capturing Web pages. You can define a page layout for PDF 
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documents, set options for converted HTML and text, and choose to generate 
supporting items such as structured bookmarks.

6 Click Download. A status dialog box shows the progress of the conversion to 
PDF. Click Stop to cancel the processing of pages not yet converted.

If you’re downloading more than one level of pages, the Download Status 
dialog box moves to the background after the first level is downloaded. The 
globe in the Open Web Page button in the command bar continues spinning to 
show that pages are being downloaded. Choose Tools > Web Capture  > Bring 
Status Dialogs To Foreground to see the dialog box again.

Note: You can view pages in Acrobat while they are downloading, however you 
cannot modify a page until it has completed the download process. Once they 
are downloaded, you can view and modify pages as desired. Acrobat may seem 
unresponsive if it is in the process of downloading a lot of pages.

If Acrobat encounters an error while downloading, a message lists the type of 
error and the URL with which the error is connected.

Converting a link’s Web pages

You can convert the Web pages for a link (Weblink) on a page already in PDF. 
The new pages can be appended to the current PDF document or opened in a 
new document. The link is changed from a Weblink to an internal link, and 
clicking the link takes you to that (converted) PDF page, rather than to the 
(original) HTML page on the Web.
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If, while you are viewing a PDF document inside a browser, you spawn a new 
page, from there go to another Web page, and then return to the original PDF, 
the spawned page will no longer be there.

To append a link’s Web pages to the current PDF document:

Do one of the following:

� Move the pointer over the Weblink. If your Web Capture preferences are set 
to open Weblinks in Acrobat, a plus sign appears with the hand tool when you 
point on a Weblink; if your preferences are set to open Weblinks in a Web 
browser, a W appears with the hand tool. You can press Shift to change this to 
the other setting temporarily. Click or Shift-click the Weblink to append the 
link’s Web pages.

� Right-click the Weblink, and choose Append to Document from the 
context menu.

� Choose Tools  > Web Capture  > View Web Links. Or right-click a structured 
bookmark, and choose View Web Links from the context menu. The dialog box 
lists all the links on the current page or on the structured bookmark’s pages. 
Select the links to download, and click Download. You can Ctrl-click to select 
multiple links or Shift-click to select a contiguous range of links.

For information on the options available through the View Web Links dialog 
box, see Converting Web pages by specifying a URL.
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To append Web pages for all links on a page:

Do one of the following:

� To add pages for all Weblinks on the current page, choose Tools > Web 
Capture > Append All Links On Page. Or choose Tools > Web Capture > View 
Web Links, click Select All, and click Download.

� To add pages for all Weblinks on a structured bookmark’s pages, right-click 
the structured bookmark, and choose Append Next Level from the 
context menu.

To open a link’s Web pages in a new PDF document:

Do one of the following:

� Right-click the Weblink, and choose Open Weblink As New Document from 
the context menu.

� Ctrl-click the Weblink.

To copy the location of a link:

Right-click the Weblink, and choose Copy Link Location. You can then paste the 
URL of that Weblink into a text document, for example.

Converting Web pages by dragging and dropping

You can convert Web pages to PDF by dragging a Weblink into the Acrobat 
window or by dragging an HTML file on your system onto the Acrobat icon. 
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To convert Web pages by dragging and dropping:

Do one of the following:

� Drag a Weblink or a Web site icon from the Web browser into an open 
Acrobat window. Acrobat downloads the page from the top level of that URL, 
breaking it into multiple PDF pages if necessary. If you have a PDF document 
open, the Web page is appended to that document; if you do not have a 
document open, the Web page opens in a new document. This option 
preserves links and graphics.

� Drag an HTML file’s icon onto the Acrobat shortcut icon on the desktop, the 
Acrobat application icon, or into an open Acrobat window. Unless the images 
and other files referred to in the HTML file are on your local disk, they will not 
appear in the PDF file. For this reason, it’s generally better to use the Open Web 
Page command to create PDF files of Web sites that are not on your system.

Specifying conversion options for capturing Web pages
You can specify two groups of options for converting Web pages to PDF—
General options and Page Layout options. The General options define features 
such as structured bookmarks and headers for the PDF documents and set 
options for displaying content from HTML and text files. They also preserve any 
refresh commands from the Web site. The Page Layout options define the page 
size, margins, orientation, and scaling properties for the PDF documents.
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These options apply to Web pages you will convert to PDF, not to pages already 
converted. You can use the preferences to restore the original options. For 
information on customizing or streamlining the downloading process, see 
Opening converted pages in a Web browser. 

To set global options in the Conversion Settings dialog box:

1 Do one of the following:

� Click the Open Web Page button , and click Conversion Settings.

� Choose File > Open Web Page, and click Conversion Settings.

� Choose Tools > Web Capture > Open Web Page or Append Web page, and 
click Conversion Settings.

2 Do any of the following:

� To control structured bookmarks, headers and footers, and a PDF structure 
for Web pages, or to configure the preservation of the refresh commands from 
the Web site, set the General options. See Setting General conversion options.

� To determine the font properties and other display characteristics of HTML 
pages you convert to PDF, set the HTML options. See Setting display options for 
HTML files.

� To determine the font properties and other display characteristics of text 
pages you convert to PDF, set the Text options. See Setting display options for 
text files.
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� To determine the page size, margins, orientation, and scaling of Web pages 
in your PDF documents, set the Page Layout options. See Defining page 
layouts.

3 Click OK to return to the Open Web Page, Append Web Page, View Web 
Links, or Refresh Commands List dialog box.

To set options specific to an individual Weblink:

1 Do one of the following:

� Choose Tools > Web Capture > View Web Links, select a link, and click 
Properties. 

� Choose Tools > Web Capture > Refresh Pages, click Edit Refresh Commands 
List, select a link, and click Properties. 

2 Then click the General tab, and select the desired options.

3 Click OK.

Setting General conversion options

The General conversion options control structured bookmarks, headers and 
footers, and a PDF structure for Web pages. They also configure the preser-
vation of the refresh commands from the Web site.
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To set General conversion options:

1 In the General Conversions Settings dialog box, select from the following 
options:

� Create Bookmarks To New Content creates a structured bookmark for each 
downloaded Web page, using the page’s title (from the HTML Title tag) as the 
structured bookmark name. If the page has no title, Acrobat uses the URL as 
the structured bookmark name.

� Add PDF Structure stores a structure in the PDF file that corresponds to the 
HTML structure of the original Web pages. If this option is selected, you can 
create structured bookmarks for paragraphs, list elements, table cells, and 
other items that use HTML tags.

� Put Headers And Footers On New Pages places a header and footer on every 
page. The header shows the Web page’s title, and the footer shows the page’s 
URL, the page number in the downloaded set, and the date and time of 
the download.

� Save Refresh Commands saves a list of all URLs and remembers how they 
were downloaded in the PDF file for the purpose of refreshing (updating) 
pages. This option must be selected for Acrobat to update a PDF-converted 
Web site. For more information, see Refreshing converted Web pages.

2 To set conversion options for a specific content type, select a file description 
from the list, click Settings, and follow the instructions in Setting display 
options for HTML files and Setting display options for text files. If the Settings 
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button is not grayed out, there are file type specific settings you can make. 
Currently, only HTML and Plain Text file types have additional settings available.

Note: A content type is a description of a file format that an application can 
read in the filename’s extension. The file format extensions are standard exten-
sions used by most applications, For example, a filename extension of .txt tells 
Acrobat to interpret the information as a text file. Acrobat is installed with 
associations already established between formats and content types for PDF 
files, HTML files, plain text files, and JPEG and GIF graphics files.

3 Click OK to return to the Open Web Page, Append Web Page, View Web 
Links, or Refresh Commands List dialog box.

Setting display options for HTML files

You can determine the font properties and other display characteristics of 
HTML pages you convert to PDF.

To set display options for HTML pages:

1 In the General Conversion Settings dialog box, double-click HTML, or select 
HTML, and click Settings.

2 In the HTML Conversion Settings dialog box, click the Layout tab if 
necessary.

3 Select the display options:
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� Text, Background, Links, And Alt Text sets the default colors for text, page 
backgrounds, Weblinks, and text that replaces an image in a file when the 
image is unavailable. For each color, click a button to open a palette, and select 
the color. 

� Force These Settings For All Pages uses your selected colors on all HTML 
pages, including those that have their own colors defined. If you do not select 
this option, your colors are used only on pages that do not have colors defined.

� Background Options specify whether to display colors and tiled images in 
page backgrounds and colors in table cells. If you do not select these options, 
the Web pages may look different than they do in a Web browser, but they may 
be easier to read if printed.

� Wrap Lines Inside PREs wraps preformatted (HTML) lines of text if they are 
longer than a specified length. Acrobat scales a Web page so the longest line 
on the page will fit on the screen. Select this setting if an HTML file you’re 
downloading has unreasonably long lines of text.

� Convert Images includes images in the conversion to PDF. If you do not 
select this option, an image is indicated by a red border (and possibly text, if 
specified by the page’s design).

� Underline Links underlines textual Weblinks on the pages if they aren’t 
already underlined.

4 For roman fonts, click the Fonts tab to specify fonts for body text, headings, 
or preformatted text:
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� For each font, click Choose Font, select the font and text size, and click OK. 

� Click Embed Platform Fonts if you want the fonts used on the pages to be 
stored in the PDF file so that the text always appears in the original fonts in 
Acrobat. Note that embedding fonts increases the size of the file. For infor-
mation on whether to embed fonts, see About font embedding and substi-
tution.

5 For Japanese fonts, click the Japanese tab, and do the following:

� Choose an encoding option. Auto allows Acrobat to automatically set the 
encoding, ShiftJIS chooses a specific Japanese character set whereby you then 
must also specify JIS or EUC.

� For body text, headings, and preformatting, choose Gothic or Mincho,

� For roman characters, you may choose whether roman characters on a 
Japanese page are laid out using proportional spacing or fixed spacing.

6 Click OK in the HTML Conversion Settings and General Conversion Settings 
dialog boxes to return to the Open Web Page, Append Web Page, View Web 
Links, or Refresh Commands List dialog box.

Setting display options for text files

You can determine the font properties and other display characteristics of text 
pages you convert to PDF.
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To set display options for text files:

1 In the General Conversion Settings dialog box, double-click Plain Text, or 
select Plain Text and click Settings.

2 In the Text Conversion Settings dialog box, select the display options:

� Text and Background set the colors for text and page backgrounds. For each 
color, click a button to open a palette, and select the color.

� Font specifies a font. Click Choose Font, select the font and text size, and 
click OK.

� Embed Platform Fonts stores the font used on the pages in the PDF file so 
that the text always appears in the original fonts in Acrobat. Note that 
embedding fonts increases the size of the file. For information on whether to 
embed fonts, see About font embedding and substitution.

� Wrap Lines At Margin wraps lines that reach the margin of the text files. It is 
generally a good idea to select this option because Web pages have no preset 
page width. Otherwise lines will be defined only by carriage return or newline 
characters, and the page will be scaled so the longest line will fit on the screen.

� Reflow Text puts as much text on a line as possible. If the original text was 
entered in many short lines, the text is displayed continuously, wrapping to 
other lines as it reaches the margin. Blank lines and white space at the 
beginning of sentences are preserved from the original text. Other formatting 
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is ignored when the text reflowed. This option is available only if Wrap Lines At 
Margin is selected.

� Limit Lines Per Page limits the number of lines that can appear on a PDF page 
to the specified number.

3 Click OK in the Text Conversion Settings and General Conversion Settings 
boxes to return to the Open Web Page, Append Web Page, View Web Links, or 
Refresh Commands List dialog box.

Defining page layouts

The page layout options determine the page size, margins, orientation, and 
scaling of Web pages in your PDF documents.

To define a page layout:

1 In the Conversion Settings dialog box, click the Page Layout tab. A sample 
page with the current settings applied appears in the dialog box.

2 Choose a page size from the menu, or enter a custom page width and height 
in the text boxes below the menu.

3 Select portrait or landscape orientation.

4 Enter margins for the top, bottom, left, and right borders of the page.

5 Specify the scaling options:
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� Scale Wide Contents To Fit Page rescales a page’s contents, if necessary, to 
fit the width of the page. If this option is not selected, Acrobat ignores the 
preferred paper size and resizes the width and height to fit pages up to 
200 inches.

Note: A large PDF page may not be compatible with Acrobat Exchange 3.0, 
which has a page-size limit of 45-by-45 inches.

� Auto-Switch To Landscape If Scaling Smaller Than changes the orientation of 
the page from portrait to landscape if the contents of a page are rescaled 
beyond a specified percentage. If the new version will be less than say 70% (the 
default setting) of the original size, the display switches to landscape. This 
option is available only if you selected portrait orientation.

6 Click OK in the Page Layout dialog box to return to the Open Web Page, 
Append Web Page, View Web Links, or Refresh Commands List dialog box.
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Working with Web pages converted to PDF
You can navigate through a PDF document created from Web pages, print 
pages from the document, zoom in and out, and work with it in the ways 
described in Adjusting the view of PDF documents. Depending on how you’ve 
configured Acrobat, if you click a link on a Web page you’re viewing, Acrobat 
adds the pages for that link to the end of the PDF document, if the pages aren’t 
already there. For other ways to append Web pages, see Converting a link’s 
Web pages.

Note: Remember that one Web page can become multiple PDF pages. The Web 
page is a single topic (or URL) from a Web site. It is usually one continuous 
HTML page that is divided into multiple standard-size PDF pages to make it 
easier to view and print as a document.

Depending on the options selected when the Web pages were converted to 
PDF, structured bookmarks may be available as well. For information on struc-
tured bookmarks, see About PDF documents created from Web pages and 
Setting General conversion options. 

The context menu for Web bookmarks includes commands for downloading 
more Web pages, but in other respects these structured bookmarks are just like 
other structured bookmarks in Acrobat. For information on structured 
bookmarks not described in this section, see Working with bookmarks. 
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Using structured bookmarks to organize converted Web pages

When you first create a PDF document from Web pages, Acrobat generates 
structured bookmarks for the document if Create Bookmarks For New Content 
is selected when you download. A standard (unstructured) bookmark repre-
senting the Web server appears at the top of the Bookmarks palette. Under the 
server bookmark is a structured bookmark for each Web page downloaded; the 
name of the structured bookmark comes from the page’s HTML title or the URL, 
if no title is present.

A. Standard bookmark representing the Web server B. Structured bookmark
representing downloaded Web pages C. Parent bookmark D. Child bookmark

B

A

D

C
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Structured Web bookmarks are initially all at the same level (subordinate to the 
server bookmark), but you can rearrange the structured bookmarks and nest 
them in family groups to help you keep track of the hierarchy of material on the 
Web pages. You can also use the structured bookmarks to rearrange their 
corresponding pages in the PDF document.

Acrobat maintains the family relationships you set up among structured 
bookmarks. If you move or delete a parent structured bookmark, its children 
structured bookmarks are moved or deleted along with it. It helps to work with 
the navigation pane open, so you can see the Web pages and their structured 
bookmarks side by side.

To move or delete a Web bookmark:

1 Select the structured bookmark. You can Ctrl-click to select multiple struc-
tured bookmarks or Shift-click to select a contiguous range of structured 
bookmarks.

2 To move or delete the structured bookmark, do one of the following:

� To move the structured bookmark, drag it to where you want it in the 
hierarchy. Release the mouse button when the black line is in the correct 
position. If the line is below another structured bookmark’s icon, the relocated 
structured bookmark will be a sibling, immediately after that structured 
bookmark. If the line is below another structured bookmark’s name, the 
relocated structured bookmark will be a child of that structured bookmark.
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� To delete the structured bookmark, press the Delete key, choose Edit > 
Delete, or right-click the structured bookmark, and choose Delete from the 
context menu.

To move or delete a Web page along with its structured bookmark:

Do one of the following:

� To move the Web page along with its structured bookmark, press Ctrl while 
dragging the structured bookmark.

� To delete the Web page along with its structured bookmark, right-click the 
structured bookmark, and choose Delete Page(s) from the context menu.

Adding more structured bookmarks

If Add PDF Structure is selected when you download Web pages, Acrobat stores 
structure information in the PDF document that corresponds to the HTML 
structure of the original pages. You can use this information to add structured 
bookmarks to the file for paragraphs and other items that have HTML tags.

To add structured bookmarks to a PDF document:

1 Choose New Bookmarks From Structure from the Bookmarks palette menu.

2 Select the items you want specified as structured bookmarks. An article is a 
complete Web page, represented by the HTML Title tag. The other items in the 
list are HTML tags used in the Web pages.

3 Click OK.
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Getting information on converted Web pages

Acrobat can display a dialog box with the current page’s URL, the page’s title 
(from the HTML <TITLE> tag or URL of the page), the date and time 
downloaded, the content type (such as HTML text or JPEG graphic), and the 
preferred zoom setting (based on the scaling and image size).

To get information on the current Web page:

Choose Tools > Web Capture > Page Info.

If the PDF document has headers and footers, you can also find most of this 
information there. For information on adding headers and footers, see Setting 
General conversion options.

Refreshing converted Web pages

You can refresh Web pages in a PDF document to retrieve the most up to date 
from the Web site. When you refresh, you download the entire Web site or link 
again and build a new PDF file. In the resulting new PDF file, Acrobat lists any 
pages where components have changed, including text, Weblinks, embedded 
filenames, and formatting. It also downloads new pages if they have been 
added to the site. The changed pages are listed as bookmarks in the 
Bookmarks pane under a bookmark labeled New and Changed Pages.
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Acrobat can refresh Web pages only if Save Refresh Commands was selected 
when the pages were first downloaded. For more information, see 
Downloading Web pages in Acrobat.

When you refresh Web pages, Acrobat retains both the original PDF and 
the refreshed version. To keep an archive of changes made to a Web site, save 
both versions.

To create bookmarks that show changes to previously converted 
Web pages:

1 Choose Tools > Web Capture > Refresh Pages.

2 To view new and changed pages, select Create Bookmarks For New And 
Changed Pages. Then specify the scope of the updated structured bookmarks:

� Compare Only Page Text To Detect Changed Pages compares only the text 
on the pages.

� Compare All Page Components To Detect Changed Pages compares all page 
components, including text, images, Weblinks, embedded filenames, and 
formatting.

3 To refrain from resubmitting any previously submitted form data, unselect 
Resubmit Form Data. Be very careful if you have Resubmit Form Data selected. 
It could result in duplicate purchases or other submissions. This option is 
available only if a form and query results are on the pages.
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4 To change which pages are updated by the refresh, select Edit Refresh 
Commands List, select the URLs you want, and click OK.

5 Click Refresh.

Opening converted pages in a Web browser

You can start a Web browser and display a Web page you’ve already 
downloaded in Acrobat. This can be useful if you want to compare any differ-
ences between the downloaded PDF version and the current Web page at the 
site. The browser opens in a new application window to the page you specify. 
In the PDF document, you can open a Web page or a Weblink in a Web browser. 
Opening a Weblink is useful for deciding if you want to download and convert 
a Web page linked to the PDF document.

Acrobat uses the Web browser selected in your Weblink preferences.

To open a converted page in a Web browser:

Do one of the following:

� Choose Tools > Web Capture > Open Page In Web Browser to open the 
current page in a Web browser.

� Shift-click a link if your Web Capture preferences are set to open Weblinks in 
Acrobat. Click a link if your preferences are set to open Weblinks in a browser. 
For more information, see Setting Web Capture preferences.
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� Right-click a Web bookmark, and choose Open Page In Web Browser from 
the context menu to open the bookmark’s page.

� Right-click a link, and choose Open Weblink In Browser from the context 
menu to open the link’s page.

Setting Web Capture preferences
You can set several preferences to customize the process of converting Web 
pages to PDF.

To set Web Capture preferences:

1 Choose File > Preferences > Web Capture.

2 Choose how often to check if images have changed on the current Web site 
before downloading.

3 Choose whether to open pages for Weblinks in Acrobat or in a Web browser. 
Clicking a Web link opens the link based on this preference setting; Shift-
clicking opens the link in the other way. If you use a Web browser, you need to 
select a browser in your Weblink preferences (see Setting Weblink preferences).
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4 Select any of the following options:

� Consolidate Menu Items In Top-Level Menu creates a top-level menu named 
Web that combines all the commands for downloading Web pages, getting 
information on the pages, and refreshing pages.

� Show Bookmarks When New File Opened automatically opens the 
navigation pane and displays structured bookmarks when you open a new 
document. If this option is not selected, the navigation pane is closed when 
you open Web pages, but the structured bookmarks are still created. You 
can choose Window > Show Bookmarks to see the structured bookmarks in 
the pane.

� Show Toolbar Buttons shows the Open Web Page button  in the 
command bar. You can click the button to open the Open Web Page dialog box.

5 Select Reset Warning Dialogs To Default to turn on any disabled Web 
Capture warning dialogs. 

6 Select Always or After to skip secured pages when downloading multiple 
levels of a Web site. If you select After, Acrobat displays a password dialog box 
which times out and skips the secured pages after the specified number 
of seconds.

7 Select Reset Conversion Settings To Default to change the conversion 
options back to their original settings. See Specifying conversion options for 
capturing Web pages.

8 Click OK.
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Customizing PDF Navigation

When creating documents for electronic publication, it is important to provide 
the reader with a way to move efficiently through a document, as well as across 
documents. Acrobat provides a variety of methods you can use for navigation, 
including thumbnails, bookmarks, articles, and links. Each navigation method 
has its own special features. You can choose when and where to apply each 
one to create a document structure and flow that is best for your audience. 

For the most efficient workflow, it is best if you implement navigation paths for 
your document after your PDF document is complete in content and organi-
zation. Using the navigation methods described in this chapter as the last stage 
in the workflow ensures that you will no longer need to insert or delete pages, 
or perform major editorial tasks that might cause you to have to redo 
navigation procedures.

Working with thumbnails
Thumbnails, located in the navigation pane, are miniature previews of the 
pages in a document. You can use thumbnails to jump quickly to a selected 
page and to adjust the view of the current page. Thumbnails allow you to 
direct the reader’s attention and to move, insert, copy, replace, and delete 
pages. You can use the small thumbnails option to display more pages in the 
Thumbnails palette. 
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Double clicking on a thumbnail takes you directly to the corresponding page. 
Moving, copying, or deleting a thumbnail actually moves, copies, or deletes the 
corresponding page. Because thumbnails take up extra file space, approxi-
mately 3K per thumbnail, they are not automatically created with a document 
unless you set the Acrobat Distiller option to do so. Instead, blank thumbnail 
placeholders are generated when a PDF document is created. The blank 
thumbnails perform all the functions of a preview thumbnail, but do not offer 
the visual page representation.

To show the Thumbnails palette:

Do one of the following:

� Click the Show/Hide Navigation Pane button , and then click the 
Thumbnails tab.

� Choose Window > Show Thumbnails.

Creating and deleting thumbnails

When you create a PDF document, the thumbnails appear as blank place-
holders rather than as representations of actual pages. You can use the blank 
placeholders for navigation, but you will not see the contents of the corre-
sponding pages. You can generate thumbnails at any time. Thumbnails are 
especially useful during the development phase of a document, and they can 
easily be removed later if file size becomes an issue.
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To create thumbnails:

1 Click the Thumbnails tab in the navigation pane to bring the Thumbnails 
palette to the front.

2 Choose Create All Thumbnails from the Thumbnails palette menu to create 
thumbnails for all document pages. One thumbnail is generated per page.

3 Choose Small Thumbnails from the Thumbnails palette menu to view 
thumbnails at approximately one-half the default size (38 x 48 pixels). To toggle 
the view back to the default size (76 x 98 pixels), choose Large Thumbnails from 
the palette menu. 

To create thumbnails for an entire collection of PDF documents, choose File 
> Batch Process. Select the folder with the documents you want to process, and 
select the Thumbnails check box. Create is automatically selected for this 
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option, but you can choose to delete all the thumbnails for an entire document 
collection, if desired. Select any of the other options that apply, and click OK.

Blank placeholdersComparison of large and small thumbnails

To delete all thumbnails from a document:

1 Click the Thumbnails tab in the navigation pane to bring the Thumbnails 
palette to the front.

2 Choose Delete All Thumbnails from the Thumbnails palette menu. 
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3 Click OK. All thumbnails are automatically removed; the corresponding 
pages are not deleted from the document.

Important: If you use the Delete All Thumbnails command to remove all 
thumbnails from the document, the corresponding pages are not deleted. 
However, if you delete an individual thumbnail using the Delete command, the 
corresponding page is deleted.

Creating and deleting thumbnails in a document collection 
(Windows)

Acrobat allows you to create or delete thumbnails for an entire collection of 
documents in one automatic process. Any number of documents can comprise 
a documentation set, but all the documents must be contained in the same 
folder. Performing a process on a number of files at once is known as 
batch processing.

To create or delete thumbnails in a document collection (Windows):

1 Choose File > Batch Process, navigate to the folder whose content you want 
to process, and select the folder. 

2 Select from the following options: 

� Process All Subfolders to process all the folders contained in the selected 
folder.

� Optimize to generate the thumbnails in the most efficient manner.
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� Passwords to give the passwords originally used to open a specified 
document and change the security options for the file.

� Security to specify a password for a document and change its security 
options. You can also specify actions that are not allowed, such as printing, 
changing the document, selecting text and graphics, and adding and changing 
annotations or form fields. Click OK to accept your selections.

� Open Info to set options for the initial view, window options, and user 
interface options. Click OK to accept your selections.

3 Select Thumbnails, and then select one of the following:

� Create to create thumbnails for a document collection.

� Delete to remove thumbnails from a document collection.

4 With the folder containing the documents still selected, click OK. Click Stop if 
you need to halt the process.

5 Click Close when the process is complete.
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Working with bookmarks
A bookmark is a type of link with representative text in the navigation pane. 
Each bookmark in the navigation pane goes to a different view or page in the 
document. You can use electronic bookmarks as you would paper bookmarks, 
to mark a place in a document where you want to return. You can also use 
bookmarks to modify the view of its link, thus directing your reader’s attention 
where you want it. Bookmarks allow you to jump within a PDF document, to 
another document (PDF or non-PDF), or to a Web page. They can also perform 
actions, such as playing a movie or sound, executing a menu item, or 
submitting a form. 

Acrobat generates bookmarks automatically from the table of contents of 
documents created by most desktop publishing programs. The creator (or 
sometimes the user) of a PDF document can set up additional bookmarks in an 
existing PDF document to link to another PDF document or to a Web page. In 
addition to the bookmarks Acrobat generates automatically from a table of 
contents and index, Acrobat can create structured bookmarks from Web pages 
(HTML) and Microsoft Word documents converted to PDF using PDFMaker. For 
information on creating structured bookmarks, see Downloading Web pages in 
Acrobat and Using PDFMaker for Microsoft Word 97 and Microsoft PowerPoint 97 
(which is available as online help when you use the Create PDF command from 
within a Microsoft application).
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To show the Bookmarks palette:

Do one of the following:

� Click the Show/Hide Navigation Pane button , and then click the 
Bookmarks tab.

� Choose Window > Show Bookmarks.
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Creating bookmarks

Bookmarks generated from a table of contents are usually adequate to 
navigate through a document. There may be times, however, when you will 
want to add bookmarks that point to specific sections to draw the reader’s 
attention to them. 

Creating a new bookmark
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To create a new bookmark in the current document:

1 Click the Bookmarks tab in the navigation pane to bring the Bookmarks 
palette to the front.

2 Click the bookmark under which you want to place the new bookmark. If 
you don’t select a bookmark, the new bookmark is automatically added at the 
end of the list.

3 Use the Next Page and Previous Page arrows on the command bar to 
navigate to the destination in the PDF document to which you want the 
bookmark to link.

4 Modify the view so it directs the reader’s attention to the correct infor-
mation. For more information, see Setting magnification options. Any magnifi-
cation option you set will apply to any new bookmarks you create, as well as to 
the current bookmark, until you change the option.

5 Choose New Bookmark from the Bookmarks palette menu, or select the new 
bookmark icon at the bottom of the Bookmarks palette.

6 Type in the text for the bookmark label, and press Enter (Windows) or Return 
(Mac OS). Bookmark labels can be up to 128 characters long.

7 To make sure the correct location and magnification are set, go to another 
page in the document, and then test the bookmark.
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To create a bookmark linked to another PDF file, an application file, or to 
specify an action:

1 Click the Bookmarks tab in the navigation pane to bring the Bookmarks 
palette to the front.

2 Choose New Bookmark from the Bookmarks palette menu.

3 Type in the text for the bookmark label, and then click outside the text box. 
You can type in up to 125 characters for a bookmark label.

4 Select the bookmark, and then choose Edit > Properties. 

5 Select an action type. Follow the on-screen directions, or see Using actions 
for special effects for more information.

Note: If you want to link your PDF document with another PDF document, use 
the Go To View action. Open the file in Acrobat, and then navigate to the 
location where you want it to open.

6 Click Set Action.

Editing and deleting bookmarks

Bookmark destinations default to the view you are looking at when you create 
a bookmark. Although you can set bookmark destinations as you create each 
bookmark, it is sometimes easier to create a group of bookmarks, and then set 
the destinations later. Once you’ve created a bookmark, you can change 
bookmark text, destination, or action type at any time. 
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To edit a bookmark:

1 To edit a bookmark name, select the bookmark, click inside the text box, and 
type in the new text.

2 To edit a bookmark destination, select the bookmark, and then (in the 
document pane) move to the location you want to specify as the new 
destination.

3 Adjust the magnification. For more information, see Setting magnification 
options.

4 Choose Set Bookmark Destination from the Bookmarks palette menu, and 
click Yes in the warning dialog box. The bookmark is now set to the new 
location. 

To delete a bookmark:

1 Select the bookmark you want to delete, or Shift-click to select a range of 
bookmarks. Ctrl-click (Windows) or Command-click (Mac OS) to toggle the 
selection of individual bookmarks.

2 Choose Edit > Delete (Windows) or Clear (Mac OS), and then click OK.

Important: Deleting a bookmark deletes any bookmarks that are subordinate 
to it (children); deleting a bookmark does not delete any document text.

To delete all bookmarks:

1 Select the bookmarks.
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2 Choose Delete Bookmarks from the palette menu.

3 Click OK.

Creating a bookmark hierarchy

You can modify a list of bookmarks to show a relationship between topics 
using nesting. Nesting creates a parent/child relationship, and you can expand 
and collapse this hierarchical list, as desired.

To expand and collapse the bookmark hierarchy:

1 Click the plus sign (+) (Windows) or the horizontal triangle (Mac OS) next to 
the bookmark icon to show any children related to the bookmark.

2 Click the minus sign (-) (Windows) or the inverted triangle (Mac OS) to 
collapse the list again. 

To nest a bookmark under another bookmark:

1 Click the bookmark icon you want to nest, or Shift-click to select range 
bookmarks. Ctrl-click (Windows) or Command-click (Mac OS) to toggle the 
selection of individual bookmarks.

2 Drag the icon(s) underneath the first letter in the parent bookmark; a black 
bar shows the position of the icon(s). 
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3 Click OK. The bookmark is nested; however, the actual pages remain in their 
original location in the document.

Nesting a bookmark

To move a bookmark out of a nested position: 

1 Select the bookmark icon you want to move, or Shift-click to select a range 
of bookmarks. Ctrl-click (Windows) or Command-click (Mac OS) to toggle the 
selection of individual bookmarks.
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2 Drag the icon(s) to the left, positioning the black bar directly under the 
parent bookmark. 

3 Click OK.

Moving a bookmark out of its nested position
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Creating structured bookmarks 

Structured bookmarks give you greater control over page content than do 
regular bookmarks. Because structured bookmarks use the underlying struc-
tural information (metadata) of the document elements (for example, heading 
levels, paragraphs, table titles, and the like) to create bookmarks, they can be 
used for editing the document. Structured bookmarks, which are easily 
identified by their icon, allow you to move, copy, extract, and delete pages. 

Currently, Microsoft Word is the only word-processing application that 
provides the necessary internal information to support structured bookmarks. 
To create a PDF document with structured bookmarks, you must use PDFMaker 
and set the necessary options for structured bookmarks. For more information, 
see About PDFWriter and Distiller, or Using PDFMaker for Microsoft Word 97 and 
Microsoft PowerPoint 97 (which is available as online help when you use the 
Create PDF command from within a Microsoft application). Acrobat 4.0 
provides a second type of structured bookmark—structured bookmarks for 
Web pages. For more information, see Using structured bookmarks to organize 
converted Web pages.
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Working with articles
Many traditional print documents, such as magazines and newspapers, arrange 
text in multiple columns. Stories flow from column to column and sometimes 
across several pages. While the format is effective for printed material, this type 
of structure can be difficult to follow on-screen because of the scrolling and 
zooming required. 

Acrobat’s article feature allows you to guide readers through material 
presented in multiple columns and across a series of pages. You use the article 
tool to create a series of linked rectangles or boxes that connect the various 
sections of the piece and follow the flow of text. You can choose to automati-
cally generate article threads from a page layout file as you convert it to PDF. 
Most, but not all, desktop publishing programs allow you to automatically 
generate article threads for files. If the file you’re viewing has articles, you can 
show the names of the articles in a palette and navigate easily through them. 
For information on using article threads when reading a PDF document, see 
Navigating in PDF documents.

To open the Articles palette:

Choose Window > Show Articles.
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Defining articles

You specify an article by defining a series of boxes around the content in the 
order in which you want the content read. The navigational path you define for 
an article is known as the article thread. You use the article tool to create a 
thread connecting the various boxes that hold the content of the article, 
unifying them into a continuous text flow.

The flow of an article thread

To define an article: 

1 Select the article tool . When you first use the article tool, it appears as a 
cross-hair pointer in the document window.

1

A

3

A

C

2

A

B
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2 Drag a marquee to define the first article box, and release the mouse button 
when the marquee is complete. An article box appears around the enclosed 
text, and the pointer changes to the article pointer.

Each article box you create has a label.The label consists of the article number 
in the PDF document and its sequence within the article. For example, the first 
box for the first article you define in a document would be labeled “1-1,” the 
second box “1-2,” and so on. The boxes for the second article in the same 
document would be labeled “2-1,” “2-2,” “2-3,” and so on.

3 Go to the next part of the document you want to include in the article, and 
draw a marquee around this text. Repeat this step until you have defined the 
entire article. The articles are numbered according to the order in which they 
are created.

To resize or move an article box, you must first end the article. 

4 To end the article, press Enter (Windows) or Return (Mac OS). 

5 In the Article Properties dialog box, type the article title, subject, author, and 
any keywords to describe the article, and click OK.

Editing and deleting articles

You can edit an existing article thread at any time using the article tool. For 
example, you can delete an article box, insert an article box, move or resize an 
article box, combine article boxes, and edit article properties.
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To delete an article or article box:

1 Select the article tool  to display the articles in the document.

2 Choose Window > Show Articles, and do one of the following: 

� To delete the entire article, select the article in the Articles palette, press the 
Delete key, and click OK in the prompt dialog. 

� To delete only one box from an article, select the box in the document. From 
the context menu, choose Delete. In the Adobe Acrobat dialog box, select Box. 
If you select Article, the entire article is deleted.

The remaining articles or article boxes are automatically renumbered.

To insert an article box into an article thread:

1 Select the article tool , and then select the article box you want to insert 
the new article box after.
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2 Click the plus tab at the bottom of the selected box, and click OK when 
prompted to drag and create a new article box.

Selected article and article tool cursor

3 Draw a new article box. The new box is inserted into the article flow, and all 
subsequent boxes are renumbered.

To move or resize an article box:

1 Select the article tool , select the article box you want to move or resize, 
and do one of the following:

� To move the box, drag it to the new location. 

1-1
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� To resize the box, drag one of the corner points until the box is the 
correct size.

Resizing an article box

To edit article properties: 

1 Select the article tool , and select the article box that you want to edit. 

2 Choose Edit > Properties. 

3 Change the information in the Articles Properties dialog box text fields as 
necessary, and click OK.

To combine two articles:

1 Select the article tool , and select any article box in the article you want 
to be read first.

2 Select the plus tab at the bottom of the article box. 

1-1
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3 Hold down Ctrl (Windows) or Option (Mac OS), and click the article box you 
want to be read next. The second article is appended to the end of the first 
article. All article boxes in the piece are renumbered automatically.

Working with destinations
A destination is a link represented by text in the Destinations palette. Destina-
tions provide a means for setting navigation pathways across a collection of 
PDF documents. Linking to a destination (rather than a specific page) is recom-
mended when linking across documents because, unlike a link to a page, a link 
to a destination is not affected by the addition or deletion of pages within the 
target document.

To display and sort the destinations list:

1 Choose Window > Show Destinations, and do one of the following: 

� Choose Scan Document from the Destinations palette menu.

� Select the scan document icon  at the bottom of the palette.

2 To sort the destinations, do one of the following:

� Click the Name bar at the top of the Destinations palette to sort the desti-
nation names alphabetically. 

� Click the Page bar at the top of the Destinations palette to sort the destina-
tions by page number.
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To go to, delete, reset, or rename a destination:

1 Choose Window > Show Destinations, and do one of the following: 

� Choose Scan Document from the Destinations palette menu.

� Select the scan document icon  at the bottom of the palette.

2 Press the right mouse button (Windows) or Ctrl-click (Mac OS) to select the 
destination. Choose one of the following from the context menu:

� Go To Destination to move to the target location.

� Delete to delete the destination.

� Set Destination to reset the target of the destination.

� Rename to give the destination a different name.

To create and name a destination and to create a link to another PDF 
document: 

1 Choose Window > Show Destinations.

2 Choose Scan Document from the Destinations palette menu.

Note: You must scan a document for any existing destinations before you can 
create a new destination. This step is required, even when you are creating the 
first destination for the document. 
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3 In the target document, navigate to the location where you want to create a 
destination, and set the desired view. For more information on setting the view, 
see Setting magnification options.

4 Set the destination by doing one of the following:

� Choose New Destination from the Destinations palette menu.

� Click the create new destination icon at the bottom of the palette.

5 Enter the text for the name of the destination, and press Enter (Windows) or 
Return (Mac OS). A destination name should be unique for it to work. 

6 Open the source document (the document you want to create the link 
from), and select the link tool .

7 Drag a rectangle to specify a source for the link. 

8 Choose Go To View as the action type. This is the action you apply to execute 
a link to a destination. For information on the other action types, see Using 
actions for special effects.

9 Choose a magnification option. For more information, see Setting magnifi-
cation options.

10 Open the target document (leaving the source document open as well), 
and display the Destinations palette. Scan the document to show the list
of destinations.

11 Select the destination you want to link to. When the destination (page or 
view) is displayed, click Set Link. The filename of the target document and the 
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destination name appear in the dialog box. A link is created from the source 
document to the target document.

To delete a destination:

1 Choose Window > Show Destinations. 

2 Choose Scan Document from the Destinations palette menu, and scan the 
document for destinations. 

3 Select the destination from the list.

4 Choose Edit > Delete, and click OK to confirm your action. 

Working with links
Links provide the ability to jump to other locations in the same document, to 
other electronic documents, or to Web sites. You can use links when you want 
to ensure that your reader has immediate access to related information. You 
can also use links to initiate actions, such as playing a sound or movie file, or to 
enter articles, to show annotations, or to submit forms. See Chapter 10, Adding 
Interactive Features.

Creating links

You create links in a document using the link tool. You can specify your links as 
visible or invisible.
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To create a link:

1 Navigate to the section of the document where you want to create a link.

2 Select the link tool . The pointer becomes a cross hair (+), and any existing 
links in the document—including invisible links—are temporarily visible.

3 Create the link rectangle in one of the following ways:

� Drag the mouse to create a marquee. 

� Press Ctrl (Windows) or Option (Mac OS), and select the target text with the I-
beam. This allows you to fit a link rectangle exactly around the selected text. 

4 In the Create Link dialog box, choose a rectangle type:

� Visible Rectangle indicates that the link rectangle is visible. Set the 
appearance of the link rectangle by choosing a width, color, and style. 

� Invisible Rectangle indicates that the link rectangle should be invisible under 
normal circumstances. 

5 Select a highlight option for when the link is selected.

6 Choose an action type. This specifies the action that occurs when the link is 
selected. For more information, see Using actions for special effects.

Note: If you want to link your PDF document with another PDF document, use 
the Go To View action. Open the file in Acrobat and then navigate to the 
location where you want it to open.
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7 Choose a magnification option. This allows you to control the view that 
appears when the link is selected. For more information, see Setting magnifi-
cation options.

8 Click Set Link.

Editing links

You can edit a link at any time—changing its appearance, hotspot area, or link 
action, deleting or resizing the link rectangle, or changing the destination 
of the link. Changing the properties of a link only affects the currently 
selected link.

To move or resize a link rectangle: 

1 Select the link tool , and then move the pointer over one of the corners 
of the link rectangle. The cross hair changes to a double-headed arrow. If the 
cursor is not directly over a corner of the link rectangle, the cursor is a 
standard pointer.

2 To move the link rectangle, position the arrow anywhere in the rectangle, 
and drag it to the new location.

3 To resize the link rectangle, drag any corner point until the rectangle is the 
correct size. 

To change the properties of a link:

1 Select the link tool , and double-click inside the link rectangle.
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2 Change the properties of the link, as described in Creating links, and 
click OK.

To delete a link:

1 Select the link tool , and select the link rectangle you want to delete. 

Note: You cannot undo this action.

2 Do one of the following:

� Choose Edit > Delete (Windows) or Clear (Mac OS).

� Press the Delete key. 

� Choose Delete from the context menu.

3 Click OK. 

Creating and editing Weblinks

Acrobat allows you to connect to sites on the World Wide Web as easily as you 
connect to another PDF document. If you click a link to the Web, the linked Web 
page opens in a Web browser. If your PDF document was created by 
downloading Web pages, however, clicking a link in it may add the linked page 
to the PDF document. See Converting a link’s Web pages.

To create a link to the World Wide Web:

1 Select the link tool , and create a link rectangle.
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2 Select Visible Rectangle or Invisible Rectangle as the type. If you select 
Visible, set the appearance for the link rectangle.

3 Choose an option for highlighting the link when it is selected. 

4 Choose World Wide Web Link as the action type, and click Edit URL. For more 
information on action types, see Using actions for special effects.

5 Type in the URL, or select one from the list of previously used URLs. You can 
edit a URL once you select it from the list.

6 Click OK to accept the URL, and then click Set Link. 

7 Check the link by clicking the link with the hand tool . You can choose to 
view the link inside Acrobat or another Web browser. Your computer must be 
connected to the Internet.

To edit a link to the World Wide Web:

1 Select the link tool , and double-click the link you want to modify.

2 Click Edit URL, and make the desired changes in the text box. You can also 
select a URL from the menu list of previously used URLs and edit it 
once selected. 

3 Click OK on the Weblink Edit URL dialog box, and click OK on the Link 
Properties dialog box.
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Setting Weblink preferences
You can specify which browser to use for viewing Web pages and set several 
other preferences.

If your PDF document was created from Web pages in Windows, you can open 
its linked pages in Acrobat rather than in a Web browser. See Converting a link’s 
Web pages for information.

To set Weblink preferences:

1 Choose File > Preferences > Weblink.

2 From the menu, choose whether to display link information below the 
pointer when the pointer is over a Weblink. You can display a URL for a Weblink 
always, never, or only when you press Ctrl (Windows) or Option (Mac OS) while 
pointing on the link. 

3 Set the following options for displaying Web information:

� Show Toolbar Button shows the Web Browser button  in the command 
bar. You can click this button to open the Web browser from Acrobat.

� Show Progress Dialog displays status information such as how much data is 
being downloaded when you click a Weblink.

4 Click Browse (Windows) or Select (Mac OS), locate the Web browser you 
want to use, and click Open.
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5 Choose the connection type that matches your browser. If your browser is 
not listed, choose the Standard connection type.

6 Click OK.

Setting magnification options
You can specify a particular view of a page for the destination of the link, 
bookmark, or thumbnail by setting the magnification for the page. You can 
choose from any of the following options:

� Fixed displays the magnification level and page position that were in effect 
when you created the link or bookmark as the destination. Use the zoom tool, 
the view buttons in the tool bar, the status bar, or the scroll bar to adjust the 
view before accepting this setting.

� Fit View displays the visible portion of the current page as the destination. 
The magnification level and window size vary with monitor resolution.

� Fit Page displays the current page in the destination window.

� Fit Width displays the width of the current page in the destination window.

� Fit Height displays the height of the current page in the destination window.
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� Fit Visible displays the width of the visible contents of the current page in the 
destination window. This usually means the margins are not displayed.

� Inherit Zoom displays the destination window at the magnification level the 
reader is using when he or she clicks the link or bookmark. 

Note: When you specify a magnification setting for a link or bookmark, it is 
inherited by all subsequent links and bookmarks you create until you change it.
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Working with PDF Documents

Acrobat allows you to edit PDF documents in a variety of ways. You can edit 
text and graphics within a file, and a new feature allows you to edit images and 
line art using Adobe Photoshop 5.0 and Adobe Illustrator 7.0 or 8.0 (Windows) 
from within a PDF document. You can also crop and rotate pages in a PDF 
document. You can rearrange the order of pages in a document, add new 
pages, or extract pages from a PDF document and create a new document with 
them. You can combine two or more PDF files to create a new PDF document 
file. You can delete pages, and you can renumber pages.

Important: PDF links exist in a separate layer on top of pages in a document. 
Links are not inherently tied to graphic or text elements in a document. When 
you replace or insert pages from a document, the links remain unaffected and 
maintain their relative positions and sizes in the link layer.

Cropping and rotating pages
The crop tool provides an easy method for modifying a page layout. You can 
adjust the margins of one or all the pages in a document, or you can specify 
margins on a per-page basis. The crop tool allows you to adjust page margins 
by setting specific parameters or by visually setting page boundaries.You 
cannot undo a crop operation. Cropping does not reduce file size.
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Acrobat also provides the option of rotating all pages in a document or only 
selected pages. You can rotate a page from a portrait (vertical) display to a 
landscape (horizontal) display. Rotation is based on 90-degree increments. 

To use the crop tool:

1 Choose View > Single Page to display the document in single page layout. It 
is recommended that you crop pages in Single Page layout. 

2 Do one of the following:

� Choose Document > Crop Pages.

� Select the crop tool , and drag a cropping rectangle. Double-click inside 
the rectangle to bring up the Crop Pages dialog box.

3 Specify the area to crop in one of the following ways: 

� If you used the crop tool to specify the page boundaries, select a handle at a 
corner of the cropping rectangle, and drag to the correct size.

� Select Bounding Box from the Margins menu. This sets the margins at one 
pixel outside the text on the page.

� Select Custom (Windows) or Custom Margins (Mac OS) from the Margins 
menu, and enter values for the left, right, top, and bottom margins. 

� Select Custom (Windows) or Custom Margins (Mac OS) from the Margins 
menu, and use the (left, right, top, bottom) increment arrows to adjust the 
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margins. As you define new margin values, their boundaries display on the 
thumbnail display in the Crop Pages dialog box.

If you have inches specified as your unit of measure, the increment arrows 
adjust the margins to one hundredth of an inch (default). If you have points 
specified as your unit of measure, the default is adjusted to one tenth of a 
point. Press Ctrl + arrow (Windows) or Option + arrow (Mac OS) to adjust to one 
hundredth of a point. 

Use the following table as a guide for adjusting margins when the unit of 
measure is set to inches:

4 Select All to apply the margins to the entire document, or select Pages From, 
and enter the range of pages to which the new margins should apply. 

5 Select All Pages In Range (Windows) or Even And Odd Pages (Mac OS), Odd 
Pages Only, or Even Pages Only from the Crop menu.

Inch increments (Windows) Inch increments (Mac OS)

Ctrl+arrow = .001” (one thousandth) Option+arrow = .001” (one thousandth)

Alt+arrow = .010” (one hundredth) Ctrl+arrow = .010” (one hundredth); also 
Command+ arrow

Shift+arrow = .100” (one tenth) Shift+arrow = .100” (one tenth)
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6 If you are cropping multiple pages, click OK to accept the new margins. The 
warning dialog does not appear if you are only cropping a single page.

7 Click OK to apply the new margins.

To rotate pages:

1 Click the Thumbnails tab in the navigation pane. From the palette menu, 
choose Rotate Pages.

2 Select Clockwise or Counterclockwise as the direction to rotate the pages 
(90 degrees).

3 Specify a range of pages to rotate, or select All to rotate all the pages in 
the document.

4 Click OK, and then click OK in the prompt dialog box for final acceptance.

Moving and copying PDF pages and files
Acrobat allows you to move a PDF page or range of pages, or copy a PDF page 
or range of pages within a document or from one document to another. When 
you copy a PDF page or pages, the information is left in the original location, as 
well as being put in the new destination. When you move a PDF page or pages, 
the original information is extracted (taken away) from the original location 
and relocated to the new destination.
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Acrobat also allows you to easily combine PDF files with one another. You can 
append a file to the beginning or end of another file, or specify the page where 
you want it located.

Combining PDF files

Acrobat allows you to combine one PDF file with another with the Insert Pages 
command and specify where the new file is placed in the target document. If 
you insert more than one document using drag and drop (Windows), all the 
documents are inserted in the order specified by Windows Explorer. For 
example, if files are sorted by name, the files will be inserted alphabetically. If 
the files are sorted by size, they are inserted in ascending or descending order, 
according to the sort in Windows Explorer. Acrobat only supports combining 
PDF documents with other PDF documents. At present, you cannot insert non-
PDF files (such as Photoshop or Illustrator) into a PDF file without first 
converting them to PDF.

To combine two PDF files: 

1 With the target document open, choose Document > Insert Pages.

2 In the Select File To Insert dialog box, select the source document you want 
to insert into the target document, and select Open (Windows) or Select
(Mac OS).

3 In the Insert dialog box, specify whether you want to insert the document 
Before or After the specified page. 
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4 Specify whether the document is to be inserted before or after the first page, 
last page, or enter a page number.

5 Click OK. 

To combine PDF files by dragging and dropping (Windows):

1 Set up your Windows environment so Acrobat and Windows Explorer 
windows are tiled side by side.

2 Select and drag files from Windows Explorer to the document area of an 
open PDF file. If you selected multiple files, press Ctrl while dragging to insert 
the files. If you press Ctrl, the files are added automatically without the Insert 
dialog box appearing.

3 In the Insert dialog box that appears, specify the location (Before or After) for 
the dropped file, and then the respective page in the target document: First 
Page, Last Page, or enter a Page Number in the text box.

4 Click OK. 

Moving and copying using thumbnails

Thumbnails provide an easy means for moving and copying pages within a 
document. You can copy and move one thumbnail at a time or multiple thumb-
nails simultaneously.
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To move or copy a PDF page within a document using a thumbnail:

1 Select one or more thumbnails to move. 

2 Do one of the following:

� To move a thumbnail page, select and drag the page number box, or the 
thumbnail itself, to the new location. A page icon containing an arrow appears 
at the lower right of the cursor, and a bar appears to show the new position of 
the thumbnail. Release the mouse button when the bar is in the correct 
location. The thumbnail page is inserted at that point in the document, and the 
pages are renumbered.

� To copy a thumbnail page, hold down Ctrl (Windows) or Option (Mac OS) as 
you drag. When copying a thumbnail page, the page icon at the lower right of 
the cursor changes to contain a plus sign (+) instead of an arrow.

To move or copy a PDF page between documents using a thumbnail:

1 Open both PDF documents, and display them side by side with their 
navigation panes showing the Thumbnails palette.

2 Select one or more thumbnails. 

3 Do one of the following:

� To copy a thumbnail page, drag it into the thumbnail area of the target 
document. A page icon containing a plus sign (+) appears at the lower right of 
the cursor, and a bar appears at the bottom or top when the thumbnails are in 
a single column, or to the left or right if more than one column of thumbnails is 
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displayed. Release the mouse button when the black bar is in the correct 
location. The thumbnail page is copied into the document, and the pages are 
renumbered.

� To move a thumbnail page, hold down Ctrl (Windows) or Option (Mac OS) as 
you drag. The thumbnail page is inserted into the target document and 
deleted from the source document. The pages are renumbered.

Moving and copying using structured bookmarks (Windows)

Structured bookmarks are another method you can use for moving and 
copying pages within a document. Structured bookmarks use the internal 
information, or metadata, of the document to create a bookmark hierarchy. You 
define the levels of structure (head1, head2, head3, paragraph, table, and so 
on) when the document is converted to PDF using PDFMaker. Structured 
bookmarks are easily identified by their icon. For more information on how to 
specify structure levels for a document, see Using PDFMaker for Microsoft Word 
97 and Microsoft PowerPoint 97 (which is available as online help when you use 
the Create PDF command from within a Microsoft application).
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You can rearrange the organization of the structured bookmark hierarchy and 
rearrange the content in the document at the same time. Currently, Microsoft 
Word is the only word-processing application that provides the necessary 
internal information, or metadata, in its documents to support structured 
bookmarks. Acrobat Web Capture has the ability to generate a different type of 
structured bookmark from HTML documents it downloads from the Web. For 
more information, see Chapter 5, Converting Web Pages to PDF (Windows) and 
Configuring Web browsers for viewing PDF.

To move material associated with a structured bookmark:

1 Click the Show/Hide Navigation Pane button  on the command bar to 
display the navigation pane. Select the Bookmarks tab to bring the palette to 
the front.

2 Select the structured bookmark  for the material you want to move. Shift-
click to add more bookmarks to the selection. You can select bookmarks from 
different levels in the hierarchy; the hierarchy is maintained when the 
bookmarks are moved.

If you select a parent bookmark, its children are selected automatically. To 
move a child without the parent, you must select it individually (that is, without 
selecting the parent). 

3 Hold down Ctrl (Windows) or Option (Mac OS) as you drag. A black bar 
appears above or to the left of the new location. Release the mouse button 
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when the black cursor bar is in the correct location. The hierarchy in the 
Bookmarks palette changes, as does the organization of the document content.

If you don’t hold down Ctrl (Windows) or Option (Mac OS) as you drag, the 
bookmarks are rearranged in the Bookmarks palette, but the actual pages of 
the document remain unaffected.

Important: This procedure only works with structured bookmarks, which are 
represented with a special icon in the navigation pane. 

Extracting pages
You can extract pages from a PDF document and save them to a separate file. 
Be aware that when you extract a page from a PDF document, all annotations, 
form fields, and links associated with the page content are also extracted. 
Bookmarks and articles associated with the pages, however, are not extracted.

To extract a page:

1 Choose Document > Extract Pages.

2 Specify the range of pages to extract. 

3 To delete the pages from the document during the extraction process, select 
Delete Pages After Extraction. If you do not select this option, the extracted 
pages are copied to create a new file, but they still remain in the original 
document. 
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4 Click OK. If you choose Delete Pages After Extraction, you need to click OK 
again to confirm the deletion. A new document is opened with the name Pages 
from <document_name.pdf>.

Deleting and replacing pages
You can delete pages from a PDF document with the Delete Pages command 
or by deleting the page’s thumbnail or structured bookmarks. You can 
minimize the size of the document file by using the Save As command after 
deleting pages. If you want to keep a copy of the original document intact, use 
the Save As command, and save the restructured document under a new 
name.

Important: You cannot undo the Delete Pages command.

There may be times when you want to replace an entire PDF page with another 
PDF page. When you replace a page, only the text and graphics on the original 
page are replaced. Any interactive elements associated with the original
page, such as links and bookmarks, are not affected. Likewise, bookmarks and 
links that may have been previously associated with the replacement page 
do not carry over. Annotations, on the other hand, are carried along with the 
replacement page and are combined with any existing annotations in 
the document.
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Before and after a page is replaced. Bookmarks and links remain in the same location.

To delete a page using the Delete Pages command:

1 Choose Document > Delete Pages.

2 Enter the page range to be deleted, and click OK. Click OK on the prompt 
dialog box for final acceptance.
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You cannot delete all pages; at least one page must remain in the document.

Note: If you select Use Logical Page Numbers in the General Preferences dialog 
box (File > Preferences > General), you can enter a page number in parentheses 
to delete its logical equivalent. For example, if the first page in the document
is numbered i, you can enter (1) in the Delete Pages dialog box, and page i will 
be deleted.

To delete a page using a thumbnail: 

1 Select the page number box of the thumbnail or the thumbnail itself: 

� Select one thumbnail.

� Shift-click to select a range of thumbnails. Ctrl-click (Windows) or Command-
click (Mac OS) to toggle the selection of individual thumbnails. When you 
select multiple thumbnails for deletion, all the pages between the first and last 
selections are deleted, including thumbnails (in between) that were not 
selected.

� Drag a rectangle around a grouping of thumbnails.

2 Choose Edit > Delete (Windows) or Edit > Clear (Mac OS).

3 Click OK on the prompt dialog box to accept the deletion.

To delete material associated with a structured bookmark:

1 Click the Show/Hide Navigation Pane button  on the command bar to 
display the navigation pane. Click the Bookmarks tab to bring the Bookmarks 
palette to the front.
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2 Click the structured bookmark for the material you want to delete. Shift-click 
to select multiple bookmarks.

3 Hold down Ctrl (Windows) or Option (Mac OS), and drag the bookmark to 
the trash at the bottom of the palette. The structured bookmark and its 
associated page are deleted from the document.

For more information on how to use structured bookmarks for editing, see 
Moving and copying PDF pages and files.

To replace the contents of a page using the Replace command:

1 Open the PDF document that contains pages you want to replace.

2 Choose Document >Replace Pages.

3 Select the document containing the replacement pages, and click Select. 

4 Under Original, enter the pages to be replaced in the original document.

5 Under Replacement, enter the first page of the replacement page range. The 
last page is calculated based on the number of pages to be replaced in the 
original document. You can only replace the same number of pages.

6 Click OK. 
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To replace a page using a thumbnail:

1 Open two PDF documents, and click the Show/Hide Navigation Pane button 
 to display the navigation pane. Click the Thumbnail tab to bring the 

Thumbnails palette to the front. 

2 Select the page number box of the thumbnail or thumbnails you want to 
use as replacement pages:

� Select one thumbnail.

� Shift-click to select multiple thumbnails. Ctrl-click (Windows) or Command-
click (Mac OS) to toggle the selection of individual thumbnails.

� Drag a rectangle around a grouping of thumbnails.

3 Drag the selected thumbnails onto the Thumbnails palette of the target 
document. Position the cursor directly over the page number box of the 
thumbnail you want to replace.

4 Release the mouse to replace the pages. The pages you selected in the first 
document replace the same number of pages in the second document, 
starting at the page number you selected to drop the new pages on.
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Renumbering pages
You may notice that the page numbers on the document pages do not always 
match the page numbers that appear below the thumbnails and in the status 
bar. Acrobat always numbers pages with integers, starting with page 1 for the 
first page of the document, and so on. Because some PDF documents may 
have originally been hard-copy documents that contain front matter, such as 
the copyright page and table of contents, their body pages may not follow the 
numbering shown in the status bar.

Printed page numbering compared to online page numbering

i 1 2 3ii

XXX

XXX

4 5 62 3
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Acrobat allows you to number or renumber the pages in your documents in a 
variety of ways. You can specify a different numbering style for groups of 
pages, for instance, 1, 2, 3, or i, ii, iii, or a, b, c. You can also customize the 
numbering system by adding a prefix. For example, the numbering for chapter 
1 could be 1-1, 1-2, 1-3, and so on, and for chapter 2, it could be 2-1, 2-2, 2-3, 
and so on.

To renumber one or more pages:

1 Click the Show/Hide Navigation Pane button , and click the Thumbnails 
tab to bring the palette to the front. 

2 Choose Number Pages from the Thumbnails palette menu.

3 Specify a page range in one of the following ways:

� Choose Select All to specify the entire document.

� Choose Select From, and type in a range of pages.

4 Select one of the following:

� Begin New Section starts a new numbering sequence. Choose a style from 
the pop-up menu, and enter a starting page number for the section. Specify a 
prefix, if desired.

� Merge With Previous Section removes the numbering currently assigned to 
the selected pages. The numbering used for the previous set of pages will be 
extended to cover the selected pages.

5 Click OK.
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Editing text 
You can perform last-minute corrections to PDF documents using the touchup 
text tool. You can choose from a variety of properties to apply to selected text, 
including font size, embedding, color scale, baseline shift, tracking, word 
spacing, and line alignment. 

Editing with the touchup text tool

Note: The touchup feature cannot be used with forms.

For information on how to touch up graphics using the touchup object tool, 
see Editing graphic objects within PDF documents.

About the new touchup text features 

Acrobat 4.0 offers the following new features for touching up text:
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� Ctrl-click (Windows) or Command-click (Mac OS) creates a new empty line of 
text at the location where you clicked in the document. This feature is for 
horizontal text only.

� A single level of Undo is now available with touchup text.

� The Embed check box allows you to quickly remove embedding from any 
embedded font by selecting it. 

� Touchup edits text on rotated lines in the same way as it edits text on 
horizontal lines.

� Touchup edits text using vertical fonts in the same way as it edits text using 
horizontal fonts. The baseline shift for vertical fonts is left and right, instead of 
up and down for horizontal fonts.

Editing text with the touchup text tool

While you can use the touchup text tool to edit text, you can only do so one 
line at a time. As a result, editing large sections of text can be a slow and 
laborious task. In general, you should reserve use of the touchup text tool for 
minor text edits in a PDF document. For extensive revisions, however, you 
should edit the document in the original document creation program and then 
regenerate the PDF file. You may choose to regenerate only the corrected 
pages and insert these corrected PDF pages into the document that needs to 
be corrected.



Page 275
Working with PDF Documents

Embedded fonts require special attention when editing a PDF document. Be 
aware that embedding or unembedding a font affects all the characters in the 
file using this font. This applies whether you embed or unembed a font from 
the Text Attributes dialog box or from the warning dialog box that tells you the 
only way to enter characters is to remove the embedding.

If an embedded or subsetted font is not installed on your system, you are 
only allowed to make limited editing changes to the text using this font. 
Without the font installed on your system, you can only make changes to color, 
tracking, word spacing, baseline, margins, or justification. To be able to edit the 
content of the text by adding more characters, you must first install the font.

Follow these guidelines when using the touchup text tool:

� You can always change text attributes, with the exceptions of Font and 
Embedding. You can always delete characters.

� You can add characters using a font, or you can change existing characters in 
a font, if that font is installed on your system or if the font is a non-embedded 
single-byte font in the system’s encoding. If you attempt to add characters to a 
single-byte embedded font that is not installed, you will be asked if you want to 
remove the embedding. You cannot add characters unless you choose to 
remove the embedding.

� If you attempt to add characters to a single-byte embedded font that is not 
installed, you receive a message that asks if you want to remove the 
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embedding. If the single-byte embedded font is not in the system’s encoding, 
the message you receive says “You cannot edit this text font.”

� You can embed added characters only if the font is installed and any instance 
of the font is embedded. Otherwise added characters are not embedded.

� You cannot add characters to selected text using a multi-byte font unless the 
font is installed on your system.

� You can always unembed an embedded font.

� Single-byte fonts are fully embedded when you choose Embed. Multi-byte 
fonts are subset embedded when you choose Embed.

To use the touchup text tool:

1 Select the touchup text tool . 

2 Select the text you want to change. Shift-select to extend your text 
selection, up to one line.

Note: Cut, Copy, and Paste commands work on touchup text selections. The 
Select All command selects all characters in the currently active line.

3 Choose Tools > TouchUp > Text Attributes, and set the properties of the 
selected text. If you change the text attributes when more than one line of text 
is selected, only the first line of text is changed.

4 Click the Font tab, and set the appearance of the text:
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� Select a font from the font menu. You can select any font installed on your 
system or any font that has been fully embedded in the PDF document.

� Enter a point size in the box represented by the icon .

� Select the fill box to bring up the custom color dialog box from which you 
can choose a color, or choose a standard color from the pop-up menu.

� Select the outline box to bring up the custom color dialog box from which 
you can choose a color, or choose a standard color from the pop-up menu.

5 Click the Character tab, and set the scale, baseline shift, tracking, and 
spacing options:

� Enter a value to change the horizontal scale in the box by the icon . The 
horizontal scale specifies the proportion between the height and the width 
of the type.

� Enter a value to offset the text from the baseline in the box by the icon . 
The baseline is the line on which the type rests.

� Enter a value to set tracking in the box by the icon . Tracking inserts 
uniform spacing between more than two characters in selected text.

� Enter a value to set word spacing in the box by the icon . Word spacing 
inserts uniform spacing between two or more words in selected text.

6 Click the Line tab, and set the text alignment options:

� Select the alignment icon for left justified, right justified, center justified, or 
uniformly justified.
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� Enter a point value in the appropriate box to move the line a specified 
amount to the left or right.

7 Type your corrections.

Note: For legal reasons, you must have purchased a font and have it installed 
on your system to be able to revise text using that font. For more information 
on embedded fonts, see Creating PDF files with Distiller.

Fitting text within a selected text line

You can automatically fit new text into a specified space within a text line by 
using the Fit Text To Selection command. 

To fit type into a text selection area:

1 Select the touchup text tool , and select a line of text.

2 Choose Fit Text To Selection from the context menu.



Page 279
Working with PDF Documents

3 Type in the new text. The new text will stretch or condense to fit the area of 
the originally selected text without disturbing the spacing of the other text on 
the line.

Fitting new text into a selected area

To adjust the margins of a line:

1 Select the text select tool  or touchup text tool , and select the line of 
text you want to modify.

2 Choose Tools > TouchUp > Show Line Markers (default selection). Selecting 
this command again toggles it off or on, depending on the current state. 

3 Drag the markers to the left or right.

You can also adjust alignment using the Line tab of the Text Attributes dialog 
box. Margin values in the Attributes dialog box are relative to the page bound-
aries. The line markers that appear depend on the selected alignment mode.
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Editing graphic objects within PDF documents
Acrobat allows you to edit any number of individual PDF graphic objects, such 
as line art, images, or text blocks, using Adobe Photoshop, Adobe Illustrator, 
and other applications that can read and write PDF files directly. If you choose 
to edit a text box, the entire text box is selected, even if it spans several pages. 
Be aware that the touchup object tool cannot select individual characters that 
are part of larger text blocks. You need to use the touchup text tool to edit 
individual characters and words. The touchup object tool enables you to make 
last-minute corrections to graphic objects in a PDF document. For major 
revisions, it is recommended that you revert to your original authoring appli-
cation, make the necessary changes, and then regenerate the PDF document.

Using the touchup object tool , you can select a graphic object in a PDF 
document and move it to a new location, edit it using the touchup object tool 
task features, or take it into Photoshop, Illustrator, or other application directly 
from the PDF document, and edit it. Once you complete the edit, you can place 
the object directly back in the PDF document if you are using an external appli-
cation, and view the newly edited object in its original context. To take full 
advantage of this tool, you should have prior experience using the external 
editing applications accessed by the touchup object tool.

Note: Acrobat annotations are not considered page elements and therefore 
cannot be selected or manipulated by touchup. Since some annotations have 
graphical appearances, this can be deceiving at first.
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The touchup object tool context menu enables you to perform some editing 
tasks without launching an external editing application:

� Cut removes the selected graphic object from the PDF document and places 
it on the clipboard.

� Copy copies a selected graphic object onto the clipboard.

� Paste places a graphic object from the clipboard into a select object, or onto 
the document page.

� Paste In Front places a graphic object from the clipboard in front of the 
topmost selected object, or on top of everything on the document page if 
nothing is selected.

� Paste In Back places a graphic object from the clipboard in back of the 
bottommost selected object, or behind everything on the document page if 
nothing is selected.

� Delete removes any selected graphic objects from the document.

� Select All selects all graphic objects on the document page.

� Select None deselects any selected graphic objects in the PDF document.

� Delete Clip deletes the objects that are clipping the selected objects. For 
example, if you scale text and if the resulting characters are clipped, selecting 
this option shows you the entire characters.
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� Edit Image, Object, Objects, Page changes according to what is currently 
selected (image, object, objects, page). Page is shown if nothing is selected on 
the page.

Important: To be able to save an edited graphic object directly back into the 
PDF document, you must have Adobe Photoshop (version 5.0 or later) or Illus-
trator (version 7.0 or later) installed on your system. You must also have the 
appropriate Photoshop plug-in installed in the correct folder on your hard 
drive, Otherwise, a graphic object edited using Photoshop will be saved to disk 
instead of back into the PDF document. See Managing plug-ins for more infor-
mation. Illustrator does not require a special plug-in to work 
with Acrobat. 

To move a graphic object in a PDF document:

1 Open the PDF document to the page where the graphic object or text block 
is located.

2 Select the touchup object tool .

3 Select the object, and drag it to the desired location. Release the mouse 
button to place the image.
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If you mistakenly place the object and want to move it back to its original 
position, there is only one level of Undo. Otherwise you have to manually 
reposition the image, which only provides an approximation of the original 
placement. For this reason, it is recommended that you save a backup of the 
PDF document before you begin editing.

Note: When Photoshop 5.0 is launched using the touchup object tool, editing 
an image is limited to a single layer. In this situation, Photoshop 5.0 also does 
not convert the ICC profile when you change viewing modes. To ensure the 
display of the correct colors for the image after changing the viewing mode, 
choose Image > Mode > Profile, and then change the mode (that is, Lab Color 
to RGB.1).

To edit a graphic object inside a PDF document:

1 Open the PDF document to the page where the image is located.

2 Select the touchup object tool .

3 Select the object, and then choose an option from the context menu. Or 
hold down Ctrl (Windows) or Option (Mac OS) and double-click the image. The 
external editing application is launched. 
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If your graphic object cannot be opened in Adobe Photoshop, verify that 
Photoshop is configured correctly. See Managing plug-ins for information. If 
you receive a message asking whether to convert to ICC profiles, choose “Don’t 
Convert.” If the image window displays a checkerboard pattern when it opens, 
the image data could not be read.

Editing in Photoshop and Illustrator from within Acrobat is a modal feature. If 
you change the object selection, the editing session is terminated. Any subse-
quent changes in the external editor (after the session is terminated), even if 
saved, are not placed into the PDF file by Acrobat. For this reason, if a session is 
terminated, you should start a new session before continuing to make changes 
to the object. Or you can use this as a means to extract graphic objects from 
PDF files for use in creating new PDF files. 

4 Make the desired changes, and then flatten the image (if you are working
in Photoshop). You must flatten the image to be able to save it in PDF 
Photoshop format.

If you change the dimensions of the image in Photoshop, the image returns to 
its place in the PDF document, but the alignment may be different than before 
it was edited. Also, transparency information is only preserved for masks 
specified as index values in an indexed color space. Image masks are not 
supported. Last, if you change image modes while editing the image, you may 
lose valuable information that can only be applied in the original mode.
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5 Choose File > Save, and the graphic object is automatically updated and 
displayed in the PDF document. If you choose Save As, choose Photoshop PDF 
as the file type. The object is saved as a new file, and Acrobat won’t automati-
cally incorporate the changed object into the PDF file.

Copying PDF text and graphics to other applications
Acrobat allows you to copy text and graphics from a PDF document and paste 
them into a file in another application. You can also paste text from a PDF 
document into an annotation or bookmark name. Acrobat does not support 
copying non-PDF file types (such as Photoshop or Illustrator) directly into PDF 
files. You must first convert the non-PDF document to PDF.

While in a PDF document, you select the text or graphic and copy it onto the 
clipboard. Once the text or graphic is on the clipboard, you can launch the 
other application and paste the text or graphic into a file. If the other appli-
cation supports Object Linking and Embedding (OLE), you can use OLE 
commands to paste text into an OLE compound document. For more infor-
mation, see Incorporating PDF documents in documents with OLE support.

Note: If a font copied from a PDF document is not available on the system 
displaying the copied text, a default font is substituted.

To select text and copy it to the clipboard:

1 Select the text select tool , and do one of the following:
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� To select a line of text, select the first letter of the sentence or phrase and 
drag to the last letter.

� To select multiple columns of text (horizontally), hold down Ctrl (Windows) 
or Option (Mac OS) as you drag across the width of the document. 

� To select a column of text (vertically), hold down Ctrl+Alt (Windows) or 
Option+Command (Mac OS) as you drag the length of the document.

� To select all the text on the page, choose Edit > Select All. In Single Page 
mode, all the text on the current page is selected. In Continuous or Continuous 
- Facing mode, most of the text in the document is selected. When you release 
the mouse button, the selected text is highlighted. To deselect the text and 
start over, click anywhere outside the selected text.

The Select All command will not select all the text in the document. A 
workaround for this (Windows) is to use the Edit > Copy File To Clipboard 
command.

2 Choose Edit > Copy to copy the selected text to the Clipboard. 

3 To view the text, choose Window > Show Clipboard.

In Windows 95, the Clipboard Viewer is not installed by default, and you cannot 
use the Show Clipboard command until it is installed. To install the Clipboard 
Viewer, choose Start > Settings > Control Panel > Add/Remove Programs, and 
then click the Windows Setup tab. Double-click Accessories, check Clipboard 
Viewer, and click OK.
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To copy text to a new bookmark:

1 Select the text select tool , and select a line of text.

2 Choose New Bookmark from the context menu. A new bookmark is created, 
and the selected text automatically displays as its title. 

To copy graphics to the Clipboard:

1 Select the graphics select tool . The cursor changes to the cross-hair icon.

2 Drag a rectangle around the graphic you want to copy. To deselect the 
graphic and start over, click anywhere outside the selected graphic.

3 Choose Edit > Copy to copy the graphic to the Clipboard. 

4 To view the graphic, choose Window > Show Clipboard. The graphic is 
copied using the WMF (Windows) or PICT (Mac OS) format. 

Selecting tables and formatted text (Windows)
The table/formatted text select tool allows you to select tables and text in a 
PDF document and retain the original formatting when the material is copied 
(or imported) into other applications. You can specify vertical or horizontal 
format, the type of text flow, and whether you want ANSI (simple text) or Rich 
Text Format (RTF). 

You can copy and export selected tables and text in the following ways:
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� Drag and drop the selected table or text to a Windows application. Drag and 
drop is always performed in Rich Text Format.

� Copy to a clipboard for use with Windows applications.

� Save to a file that can then be loaded or imported to Windows applications. 
The default for the Save As command is ANSI text format.

Using the table/formatted text select tool

The table/formatted text select tool is a hidden tool under the text select tool 
on the tool bar. The default settings automatically read the nature and format 
of the selected data as table or text, horizontal or vertical. Currently, vertical 
format is used only with CJK fonts. 

Note: When working with multiple columns of text, such as a newspaper or 
magazine article format, you must manually choose the Table option from the 
context menu for the tool to correctly read the selected text.

To change the default settings, choose from the options in the context menu or 
the Preferences menu. For more information, see Setting preferences for the 
table/formatted text select tool.

Important: You cannot select both horizontal and vertical text in a single zone. 
Also, if you select vertical (Japanese) text to be copied into Word, you must 
change the text direction settings to vertical to be able to view the outcome.
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To copy a table or formatted text:

1 Select the table/formatted text select tool . The cursor changes to
a crosshair.

2 Drag a rectangle to enclose the table or formatted text you want to copy.

3 Press the right mouse button, and choose the necessary options from 
context menu:

� Text - Flow disregards the PDF line breaks and flows the text into column 
format. Paragraph breaks are applied as they were in the PDF document.

� Text - Preserve Line Breaks keeps the line breaks that were in the PDF 
document, as well as keeping the original paragraph breaks. If RTF output is 
specified, horizontal positioning is maintained using tabs. For more infor-
mation, see Setting preferences for the table/formatted text select tool.

� Table maintains the original format of the table, preserving the data as rows 
and columns of cells. If you specify RTF for output, spanning cells are preserved. 
If ASCII is specified, cells are delimited with tabs (the standard format for 
importing text into most spreadsheets).

� Horizontal specifies a horizontal format for tables or (Roman) fonts.

� Vertical specifies a vertical format for tables or (CJK) fonts.

4 From the context menu, choose a method to preserve the information:

� Copy copies to the clipboard. You can then paste the material into a 
Windows application.
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� Save As saves the information at a specified location and with a given 
filename. You can then import this file into a Windows application.

� Clear negates the selection and closes the bounding box. You are free to 
make another selection, or use another tool.

Setting preferences for the table/formatted text select tool

You can set the preferences for selected tables and text to specify the selection 
type, text layout, document language, color selection. You can also set 
paragraph and character formatting.

To set table/formatted text select tool preferences:

1 Choose File > Preferences > Table/Formatted Text.

2 Choose from the following options from the General tab:

� Default Selection Type menu allows you to choose between Auto-Detect, 
Text, or Table. Auto-Detect determines the data type of the selection automati-
cally, Text always specifies the selection as text, and Table always specifies the 
selection as a table.

� Default Text Layout menu allows you to choose between Horizontal for 
Roman fonts and tables in a linear format, or Vertical for CJK fonts.

� Preserve Line Breaks keeps the original line breaks intact, when selected. It 
ignores the original line breaks if not selected.
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� PDF Document Language allows you to specify the correct language for the 
PDF document: English, French, German, or Japanese.

� Table Border Color allows you to choose a color for the table selection 
border. Select the color swatch, and then choose a new color from the pop-up 
menu. Click OK to accept the new color.

� Text Border Color allows you to choose a color for the text selection border. 
Select the color swatch, and then choose a new color from the pop-up menu. 
Click OK to accept the new color.

3 Click the RTF Export tab, and choose from the following Character 
Formatting options:

� Font Name preserves the font typeface, but does not embed the font. If the 
font name matches a font installed on your system, that font is used. If the font 
is not installed, a substitute font is chosen that best matches the font metrics of 
the selected font. If this is disabled, the default font in the destination 
document is used.

� Font Style preserves bold and italic styles.

� Font Size preserves the PDF font size.

� Text Color preserves text foreground and background colors. Disabling this 
option outputs RTF text using black on white.
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� Superscripts/Subscripts detects and preserves superscripts and subscripts 
automatically. These are preserved using superscript and subscript RTF 
formatting tags.

4 Choose from the following Paragraph Formatting options:

� Alignment preserves paragraph alignment (left, center, right, justified) as it 
appears in the original PDF document.

� Line Spacing preserves the space between lines of text (single, double, and 
so on) as it appears in the original PDF document.

� Space Before/After preserves space before and after paragraphs as they 
appear in the original PDF document.

� Indentation preserves the left, right, and first line indent settings so the RTF 
text appears like that in the original PDF document.

5 Choose one of the following actions:

� Defaults to revert to the original system settings.

� OK to accept and apply your selections.

� Cancel to quit the Table/Formatted Text Preferences dialog box and revert to 
the previous settings.

� Apply to use these choices on the current selection.
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Incorporating PDF documents in documents with OLE 
support
You can incorporate PDF documents into any container document with Object 
Linking and Embedding (OLE) support and later edit the PDF documents 
in Acrobat.

Note: If you are using Acrobat Reader, you are able to read the PDF documents 
but not edit them. You must have Acrobat 4.0 installed on your system to be 
able to edit PDF documents.

To incorporate PDF documents into an application with OLE support:

Do one of the following: 

� Choose the Insert Object command to insert the document directly into the 
container application.

� Choose Edit > Copy File to Clipboard to copy the document to the clipboard, 
and then choose the Paste Special command in the container application.
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Comparing pages in two PDF documents (Windows)
The Compare Pages command compares every page in two documents. It 
looks at PDF information that describes the pages precisely, and it can find 
even the most subtle differences between pages. You can use Compare Pages 
to identify both content changes between documents and changes that may 
not be visible.

 This command is especially useful for comparing PDF documents that are 
nearly identical, such as document versions that have been digitally signed.

Compare Pages looks at the two most recently active PDF documents. It then 
produces a third document, a comparison file that shows every page that 
differs between the documents and highlights the differences on the pages. 

To compare pages in two PDF documents:

1 Open the two documents. Make active the document you want on the right 
in the comparison file, and then make active the document you want on 
the left.

2 Choose Tools > Compare Pages, or choose Compare Pages from the 
Signatures palette menu. The two documents appear side by side in a 
comparison file.
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Each document in the comparison file begins with a summary page that gives 
the document’s filename and describes how many pages were altered, added, 
moved, or deleted. The rest of the file shows the pages that differ between the 
documents. In the document on the left, the pages are listed in ascending 
order and are paired with pages from the document on the right. 

Note: The pages on the right may not be in ascending order if any content or 
pages have been rearranged in the documents.

The differences are highlighted in magenta on the pages. Acrobat identifies 
differences in these ways:

� If any pixels differ on the two pages, the specific differences are highlighted 
on both pages. For example, a word may have been edited or deleted, or an 
annotation may have been added. The change may also be one that is barely 
noticeable, such as a slightly different tab stop or a small shift of the page’s 
content to one side.
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� If no pixels differ but the PDF information on the pages differs, both pages 
are entirely highlighted. For example, some PDF marking behind an opaque 
object may have changed, or the crop box may have changed without any 
additional cropping being obvious.

� If a page has been added, it is paired with a new blank page. If a page has 
been deleted, it is represented by a blank page and paired with its corre-
sponding page in the other document.

The highlighted differences are stored as pencil annotations in the comparison 
file. You can use the Annotations palette to see a list of all the differences, and 
you can double-click a difference in the palette to go to that place on a page. If 
the annotations do not appear in the palette, choose Rescan Document from 
the Annotations palette menu, or click the Scan Annotations button  on the 
palette’s status bar.

Each page in a comparison file is labeled with A (for pages on the left) or B (for 
pages on the right), plus the page’s number in the actual PDF document. You 
can find this information on both lower corners of a page, surrounded by equal 
signs (for example, =A4=). The page number is helpful for matching these 
pages with those in the PDF document, especially when pages on the right 
side are not in ascending order.

Note: The side-by-side display of pages in comparison files is designed for two-
up printing. If you are printing only one page, select Fit to Page in the Print 
dialog box to be sure you include all highlights and the page numbering in the 
printed copy.
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Annotating PDF Documents

The Acrobat annotation tools provide a variety of methods for marking up text 
and attaching notes and commentaries to PDF documents. These annotations 
can be in text, graphic, or audio format; you can even attach external files if you 
like. Annotations and markups can be imported and exported from a PDF 
document.

About annotations
There are three types of annotation and markup tools available on the tool 
bar—annotation, graphic markup, and text markup. Each has a hidden 
tool menu. 

� The annotation tools—notes tool, text annotation tool, audio annotation 
tool, stamp tool, and file annotation tool—allow you to attach comments to a 
PDF document in a variety of formats. Each tool provides a unique method for 
conveying annotation information. For information on how to use these tools, 
see Using the annotation tools.

� The graphic markup tools—pencil tool, rectangle tool, ellipse tool, and line 
tool—allow you to visually mark an area of a PDF document with a graphic 
symbol and associate a note with the markup for additional comments. For 
information on how to use these tools, see Marking up documents with 
graphic markup tools.
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� Text markup tools—highlight text tool, strikethrough text tool, and 
underline text tool—allow you to visually mark up text on a PDF document 
page and associate a text note with the markup for further comments. For 
information on how to use these tools, see Marking up documents.

You can change the properties of the current annotation with the annotation’s 
Properties dialog box; however, you must use the Preferences dialog box to 
change the properties globally for all subsequent annotations. 

Using the Annotations palette
The Annotations palette lists the annotations in a document and sorts them by 
type, author, page number, or creation date. The annotation list initially groups 
annotations by author. The text displayed next to each annotation depends on 
the annotation type and how it was created. The following rules apply:

� You must scan the document to display a list of annotations.

� Note and text annotations display their first line automatically. 

� Stamp, graphic markup, and text markup annotations have pop-up note 
windows in which you can enter text. The first line of text (up to 128 characters) 
appears in the Annotations palette next to the annotation. If there is no 
comment for graphic markup and text markup annotations, then the under-
lying text (text beneath the annotation) is displayed. 
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� Sound annotations display the text entered in the Description text box of the 
Sound Properties dialog box. If the Description text box is empty, Sound 
appears instead.

� File annotations display the filename of the attached file or the text entered 
in the Description text box of the File Annotations Properties dialog box. 

To show the Annotations palette:

1 Click the Show/Hide Navigation Pane button  to display the navigation 
pane, and then click the Annotations tab to bring the palette to the front. 

2 Select the Scan Annotations button  on the status bar, or choose Rescan 
Document from the palette menu to display a list of annotations in the 
document.

To view and update the annotations outline:

1 Select the Scan Annotations button  on the status bar, or choose Rescan 
Document from the palette menu. 
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2 Do one of the following to update the outline:

� To expand or collapse the annotations outline, click the plus sign (+) or the 
minus sign (-) next to an annotation (Windows), or click the down arrow or 
horizontal arrow (Mac OS).

� To update the annotation list, choose Rescan Document from the Annota-
tions palette menu, or click the Scan Annotations button  on the status bar. 
The list of annotations associated with the open document is updated.

� To sort the list of annotations, choose Type, Author, Page Number, or Date 
from the palette menu. 

Note: If a document has a lot of annotations, it can take a few seconds to 
update the annotations list.



Page 301
Annotating PDF Documents

To navigate using annotations:

Double-click an annotation from the annotation list. The page on which the 
selected annotation is located is displayed in the document pane, and the 
highlighted annotation is scrolled into view. To go to the page where another 
annotation is located, simply double-click the annotation from the list. The 
annotation is highlighted on the document page.

Annotations are grouped initially by type.
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To search for an annotation:

1 Choose Find Annotation from the Annotations palette menu.

2 Type in a key word in the Search For field, and then click OK. If the word is 
found, it is highlighted in the Annotations palette.

3 To find another annotation, choose one of the following from the Annota-
tions palette menu:

� Find Next goes to the annotation after the current annotation.

� Find Previous goes to the annotation before the current annotation.

Using the annotation tools
You can place annotations anywhere on a page in a PDF document, and you 
can tailor the style and format of the annotation to suit the document and type 
of comment. Lengthy remarks can be put into a note, recorded as an audio file, 
or embedded as a file that can be opened. Brief comments can be expressed by 
applying a stamp annotation, marking up the text, or using one of the graphic 
markup tools. 

To open and close an annotation:

1 Double-click the annotation in the PDF document, or choose Open from the 
context menu. Opening a note annotation brings up a note window, opening a 
sound annotation plays the audio file, and opening a file annotation launches 
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the embedded file (if you have the program used to create the file on your 
system). Graphic markup, text markup, and stamp annotations can have
note annotations associated with them. In these cases, double-clicking the 
annotation brings up the note window in the same way as with a 
note annotation. 

2 Click the close box in the upper left corner of the window to close a note, or 
choose Close Note from the context menu. A sound annotation plays through 
to the end and stops automatically. For a file attachment, the method for 
closing the file depends on the file format and program used to create the file.

Using the notes tool

You can create notes on any page in a PDF document, and you can position 
them anywhere on the page. If you enter more text than will fit in the window, 
the text scrolls. You can resize the window, if desired. 

You can set the Annotations preferences so that note windows open automati-
cally. For more information, see Setting annotation preferences.

To add a note annotation:

1 Select the notes tool . 

2 Click the location where you want to place the note, or drag to create a 
custom-sized window. The maximum size for the note window is 288 pixels 
high and 432 pixels wide.



Page 304
Annotating PDF Documents

3 With the annotation still active, choose Edit > Properties, or choose 
Properties from the context menu to display the Properties dialog box. Set the 
desired options: 

� Select an icon to represent your type of note. You can choose from Text Note, 
Insert, Comment, New Paragraph, Paragraph, Key, and Help.

� Specify an author name if you wish to replace the default author name.

� Select a color for the note. To specify a custom color, see Setting the custom 
color option.

4 Click OK.

5 Click inside the window, and type the text for the note. You can use the 
standard editing commands for your system. You can also use the text select 
tool  to copy text from the document into the note. 

6 Click the close box in the upper left corner of the window to close a note.

Using the text annotation tool

You can create a text annotation on any page in a PDF document, and position 
it anywhere on the page. A text annotation remains visible on top of the 
document page; it does not close like a note annotation.

You can annotate Japanese text with the text annotation tool, but you must 
have the Asian-language resource files installed. Vertical text is not supported. 
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To add a text annotation:

1 Select the text annotation tool . 

2 Click the location where you want to place the text annotation, or drag a 
rectangle to define the boundaries of the text field.

3 Enter the text and click outside the bounding box to complete the entry.

4 Select the text annotation to make it active again, and choose Edit > 
Properties, or choose Properties from the context menu. You have to complete 
the text before you can edit the properties.

5 Set the desired options:

� Choose a font style from the pop-up menu.

� Choose a font size from the pick list in the pop-up menu, or enter a number.

� Select a font color. To specify a custom color, see Setting the custom color 
option.

� Select a border thickness around the annotation or no border at all. The 
default border setting is None.

� Select a background. Transparent is the default background setting. If you 
deselect Transparent, you can select a background color. To specify a custom 
color, see Setting the custom color option.

� Specify an author name if you wish to replace the default author name. 

6 Click OK.
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7 Click inside the text field, and edit the text for the annotation. 

8 Click anywhere outside the text field to finish the task.

Using the audio annotation tool

The audio annotation tool allows you to record and place an audio annotation 
in a document. You must have a microphone plugged into the audio-in port of 
your computer or sound system to record an audio annotation. You must also 
have a sound card installed to be able to play back the sound file.

To record an audio annotation:

1 Select the audio annotation tool . 

2 Click the location where you want to place the audio annotation. 

3 In Windows, click Start on the Audio Annotation dialog box, and speak into 
the microphone. Click Stop when you’re finished. In Mac OS, click Record, and 
speak into the microphone. Click Stop to complete the recording, and then 
click Save. An audio icon marks the location of the annotation.

4 Choose Edit > Properties. In the Properties dialog box, choose the
desired options: 

� Select a color for the audio annotation icon. To specify a custom color, see 
Setting the custom color option.

� Specify an author name if you want to replace the default name.
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� Type in a description for the annotation. This text appears in the Annotations 
palette.

� Click OK.

Using the stamp tool

The stamp annotation tool allows you to apply a stamp to a document in much 
the same way you would use a rubber stamp on a paper document. You can 
also create and add your own stamps to the selection list. 

Before you can add your own stamp to the selection list, it must be in PDF 
format, categorized, and placed in the correct folder or directory. For 
information on how to categorize a stamp, see Adding custom stamps to the 
stamp library.

To stamp a document:

1 Select the stamp tool . 

2 Click the document page where you want to place the stamp at its default 
size, or drag a rectangle to define the size and placement of the stamp. You can 
move a stamp by dragging it to a new location, or you can resize it by dragging 
a corner of the bounding box.

3 In the Properties dialog box, set the desired options:
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� Select a category of stamps. Your list may contain custom stamp categories 
you have added. For more information, see Adding custom stamps to the 
stamp library.

� Select a stamp from the list in the left-hand pane, and preview the associated 
graphic in the right-hand pane. 

� Specify an author name if you want to replace the default name.

� Select a color for the pop-up note for the stamp. To specify a custom color, 
see Setting the custom color option.

� Click OK.

4 To associate a note with the stamp, double-click the stamp. Type the text in 
the note window that appears, and click the close box in the upper left corner 
of the window to close the note.

To change an existing stamp:

1 Select the stamp you want to change, and choose Edit > Properties to 
display the Stamp Properties dialog box. 

2 Select a stamp category (if there are multiple stamp files) from the Category 
menu. Then select a stamp from the list in the left pane of the Stamp Properties 
dialog box. The stamp is previewed in the right pane.

3 Set the desired options for the associated annotation:
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� Select a color or custom color. For more information, see Setting the custom 
color option.

� Type in a different author name, if desired.

4 Click OK to accept the stamp. The newly selected stamp is used for this and 
all subsequent stamp annotations, until you change the stamp selection again.

5 To move the stamp, select it, and drag it to a new location. To resize the 
stamp, select it, and drag a corner of the bounding box to the desired size.

For instructions on how to add your own stamps to the stamp selection list, see 
Adding custom stamps to the stamp library.

Adding custom stamps to the stamp library

You can add your custom stamps to the Acrobat stamp library and use them as 
annotations. All stamp files must be PDF files and must be located in the Plug-
ins folder in the Stamps subfolder. Otherwise Acrobat won’t be able to find 
them. Each file in a subfolder is a stamp Category. Either the filename or the 
title of the document is used as the category name. Each page of a PDF 
document can be used as an individual stamp. There is a preferred naming 
convention for stamps to ensure they are easily recognizable. Name each 
stamp page using the following format:

<CategoryName><StampName>=<Stamp Label> 

Example: MyStampsHello=Guten Tag
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The CategoryName (MyStamps in this example) is the name of the stamp 
category or filename, and StampName (Hello in this example) is the name of 
the stamp page. Both of these names should be in English. The Stamp Label 
(Guten Tag in this example) should be in your native language. This naming 
convention ensures proper cross-language distribution and easy identification 
of stamps. 

To specify a category name for a file containing one or more stamps:

1 Open the PDF document you want to use as a stamp.

2 Choose File > Document Info > General.

3 Type the category name in the Title text box. 

4 Click OK.

To specify a page name for a stamp:

1 Open your PDF document in Acrobat, and go the page you want to name.

2 Choose Tools > Forms > Page Templates, and enter a name for the stamp 
page. This should be in the format <CategoryName><StampName>=<Local-
izedName>. 

3 Click Add, and then click Yes. The name is now associated with that page of 
the document.

4 To name another stamp page, go to the appropriate page in the PDF 
document, and repeat steps 2 and 3.
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Using the file annotation tool

The file annotation tool allows you to embed a file at a selected location in a 
PDF document, so the reader can open it for viewing. Rather than referencing 
the file, as you would with a link, the file becomes part of the PDF document. 
Thus if you move the PDF document to a new location, the embedded file 
annotation automatically goes with it.

When attached files are launched from a PDF document, temp files are created 
in a TEMP directory. The location of this directory varies in Windows and Mac 
OS. See the user documentation for your system for more information. 

To attach a file:

1 Select the file annotation tool . 

2 Select the document page location where you want to place the
file annotation. 

3 Select the file to embed in the Select File To Attach dialog box. You can 
change the filename, if you want to make it more meaningful for the PDF 
document into which it is being embedded.

Note: You can attach any file type as a file annotation. However, your user will 
not be able to open the file unless they have the authoring application installed 
on their system.

4 Click Open. 
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5 In the File Annotations Properties dialog box, set the desired options: 

� Select an icon to represent the type of file that is embedded (Windows) or 
the name of an icon (Mac OS). You can choose from Attach, Tags, Graph,
and Paperclip.

� Select a color for the annotation icon. To specify a custom color, see Setting 
the custom color option.

� Add a description of the file.

� Specify an author name if you wish to replace the default. 

� Click OK.

Marking up documents
There are times when marking up a document with a graphic is the most 
efficient means to convey your ideas. Other times, directly marking up a 
document with text is a better choice. Acrobat provides a suite of both graphic 
and text markup tools that allow you the flexibility to mark up a document and 
have these markups saved as annotations.

Marking up documents with graphic markup tools

The graphic markup tools provide several methods for visually annotating a 
document. They also allow you to add a note to the graphic markup, if desired. 
When selecting a tool, consider the effect you want:
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� The pencil tool creates a freeform line.

� The rectangle tool creates a rectangle boundary you can position over text 
or graphics.

� The ellipse tool creates a circular boundary you can position over text
or graphics.

� The line tool creates a straight line from two specified points.

The visual information you convey with this type of annotation can be purely 
abstract or highly symbolic. For instance, you might draw an ellipse as an 
abstract representation of the workflow process and attach your comments on 
the workflow in an associated note. Or you might draw a rectangle that 
encloses a graphic and write your critique on the image in the associated note. 

Examples of graphic markup annotations
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To draw with a pencil:

1 Select the pencil tool .

2 Move the cursor to the location where you want to begin writing. You do not 
have to use one unbroken stroke. You can release the mouse button, move the 
cursor to a new location, and continue drawing. 

3 Click anywhere on the document page to end the markup annotation, or 
select any other tool on the tool bar. A bounding box appears around the 
border to show that the annotation is still active.

4 With the annotation still active, choose Edit > Properties to display the 
Properties dialog box. Set the desired options:

� Select a line thickness.

� Select a color for the markup. To specify a custom color, see Setting the 
custom color option.

� Specify an author name if you wish to replace the default. 

The color and author name are applied automatically to the associated 
pencil annotation.

5 To adjust the placement, select the hand tool and move the cursor over 
the bounding box until the cursor changes to an arrow. Drag to the 
correct location. 
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6 To adjust the size, with the hand tool still selected, move the cursor over a 
handle at one of the corners, until the cursor changes to a double-headed 
arrow. Drag to the desired size—up, down, left, or right.

7 To associate a note with the pencil annotation, with the hand tool selected, 
double-click the pencil markup, and type the note text inside the window. Click 
the close box in the upper left corner of the window to close the note.

To use the line, rectangle, or ellipse tool:

1 Select the line , rectangle , or ellipse tool .

2 Click a start point on the document page, and hold down the mouse button 
and drag the graphic element to the required size. Release the mouse button 
to complete the graphic element.

3 To adjust the placement, move the cursor over the bounding box until the 
cursor changes to an arrow. Drag to the correct location. 

4 To adjust the size, move the cursor over a handle at one of the corners, until 
the cursor changes to a double-headed arrow. Drag to the desired size—up, 
down, left, or right.

5 With the annotation still active, choose Edit > Properties to display the 
Properties dialog box. Set the desired options: 

� Select a line thickness.

� Select a color for the markup annotation. To specify a custom color, see 
Setting the custom color option.
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� Specify an author name if you wish to replace the default. 

The color and author name of the graphic tool are applied automatically to 
associated notes. 

6 To associate a note with a graphic markup annotation, double-click the 
markup and type the text in the note window. Click the close box in the upper 
left corner of the window to close the note.

To edit a graphic annotation:

1 Select the hand tool .

2 Select the annotation. A bounding box appears around the graphic 
element.

3 To adjust the size, select a handle at one of the corners of the bounding box, 
and drag to the desired size.

4 To adjust the placement, select the annotation, and drag to a new location. 
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Marking up documents with text markup tools

The text markup tools provide several methods for visually marking up text in a 
document. You can use these annotations by themselves or in conjunction 
with other annotation types. For example, you may want to highlight or strike 
through a section of text, then double-click to add a note window to explain 
your reason for the markup. 

Examples of the uses for text markup tools 

To highlight, strike through, or underline text:

1 Select the highlight text tool , the strikethrough text tool , or the 
underline text tool .

2 Move the cursor to the beginning of the text you want to mark up and drag:

� Left/right mouse actions mark up text horizontally.
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� Up/down mouse actions mark up text vertically.

� Ctrl-drag mouse actions create a rectangle to mark up a column of text.

Release the mouse button to complete the action. The selected text area 
changes color when the action is complete. 

3 With the annotation still active, choose Edit > Properties to display the 
Properties dialog box. Set the desired options:

� Select a color for the markup. To specify a custom color, see Setting the 
custom color option.

� Specify an author name if you wish to replace the default name. 

4 To associate a note with the marked-up text, double-click the annotation, 
and type the text in the note window. Click the close box in the upper left 
corner of the window to close the note.

Important: The printed version of a document marked up with highlighted 
text looks different from the screen version. Text that is highlighted on-screen 
prints with a box around it. This is because of a printing limitation.
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Setting the custom color option
You can set the color of your annotations. For example, you might want to 
change the color of your annotations to make them easily identifiable from 
those of other reviewers in a document, or you might want to specify a 
different color for each type of annotation.The options you select apply to the 
current and subsequent annotations of the same type within a document; they 
are not applied retroactively to prior annotations. 

To specify a custom color (Windows):

1 Click inside the Color field in the Properties dialog box.

2 In the Color dialog box, click the Define Custom Colors button, and do one 
of the following:

� Drag the marker over a color in the palette, or specify numerical values for 
hue, saturation, and luminosity in their respective fields. 

� Adjust the pointer on the value scale, or specify numerical values for red, 
green, and blue. 

3 Click Add to Custom Colors. The new color appears in the Custom colors 
palette and is saved for future use.

4 Select the custom color from the Custom colors palette, and click OK. The 
annotation changes to the custom color.
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To specify a custom color (Mac OS):

1 Click inside the Color field in the Properties dialog box.

2 Select a color picker, and do one of the following:

� Choose the desired color from the palette.

� Specify numerical values.

� Move the slider to adjust the color values.

3 Click OK to accept the values, and then click OK again to apply the color.

Managing annotations
Acrobat provides functionality for editing all types of annotations. This allows 
you to make changes and corrections to annotations, as well as replace them.

The Acrobat sort and display capabilities make it easy to manage annotations 
from a number of sources. You can sort annotations by type, author, date, and 
page, and selectively display them as groups. The annotation outline is a hierar-
chical list that is shown in the Annotations palette; it is both a navigation tool 
and an organization tool. 
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Editing annotations

Acrobat allows you to move annotations, edit notes and text annotations, and 
edit graphic markup and text markup annotations. Acrobat also allows you to 
edit the pop-up note that is associated with an annotation. Audio and file 
annotations are the exceptions. Although you can move audio and file 
annotation icons, you cannot edit these files from within Acrobat and preserve 
the changes.

To open an annotation:

1 Double-click the annotation. If it is a text markup, graphic markup, stamp, or 
note annotation, its pop-up note window opens. If it is a sound annotation, 
the sound clip is played. If it is a file annotation, the file is opened (if you have 
the authoring application). Text annotations are always visible on the 
PDF document.

2 Click the close box in the upper left corner of the window to close 
the annotation.

Sound annotations play through to the end; you do not have to close them. 
The method for closing a file annotation depends on the file format of the 
embedded file and the program in which it was launched.

To edit an annotation:

1 Select the hand tool  or the appropriate annotations tool.
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2 Select the annotation in one of the following ways:

� Double-click an annotation to open the note window.

� Select the boundary of a text, text markup, or graphics annotation to make it 
active and available for editing. 

3 Edit the text as needed, and click the close box in the upper left corner of the 
window to close the note. Click outside a text annotation to conclude the edit.

4 Resize the annotation in one of the following ways: 

� For a note annotation, click the resize button in the lower right-hand corner 
of the window, and drag to the appropriate size.

� For a text annotation or graphic markup annotation, select a handle at one of 
the corners, and drag to the appropriate size. You cannot resize a text markup 
annotation once it is created.

5 Close, or deactivate, the annotation.

To move an annotation:

1 Select the hand tool  or the appropriate annotation tool.

2 Select the annotation, and drag it to the new location.

3 To reset the location of an associated pop-up note window, hold down the 
right mouse button (Windows) or Control-click (Mac OS). Choose Reset Pop-up 
Note Location from the menu. The note window realigns with the associated 
annotation.
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To replace a stamp annotation:

1 Select a stamp annotation in the document. 

2 Choose Edit > Properties. 

3 Select a stamp from the list in the Stamp Properties dialog box. The graphic 
associated with the stamp is displayed.

4 Click OK to accept the stamp. The previous stamp is replaced.

To delete annotations:

Do one of the following: 

� Select the annotation, and choose Delete Annotation from the 
context menu.

� Select the hand tool , and select the annotation you want to delete (in 
the Annotations palette or in the document). Choose Edit > Delete, or press the 
Delete key, and click the Yes or OK button on the warning dialog box.

� Choose Tools > Annotations > Delete All to delete all annotations in
a document.

Important: You can only delete annotations from a document if you have the 
proper security permissions. Deleting annotations cannot be undone.
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Generating annotation summaries

The annotations summary is a convenient way to generate a synopsis of all the 
annotations associated with a document. Acrobat generates this summary on a 
page-by-page basis, listing each annotation, its type, author, and date and time 
of creation. When you select the option for showing sequence numbers in 
summarized notes, the sequence number for each annotation also appears in 
the summary.

To prepare a summary of annotations:

Choose Tools > Annotations > Summarize Annotations.

A new PDF document is created. This new file is neither associated with nor 
linked to the parent PDF document that the annotations are derived from.

Sorting, showing, and hiding annotations

The annotations filter provides an easy means for sorting and filtering annota-
tions. You can sort by annotation type, as well as by author. You can choose to 
hide or show annotations based on their type or author, and hide or show all 
annotations or none. The Annotations Filter dialog box allows you to classify, 
sort, and display any specific set of annotations easily.

To show or hide all annotations in a document:

1 Choose Tools > Annotations > Filter Manager.
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Click Select All or Deselect All beneath the annotations types list or author list. 
Select All and Deselect All are toggle switches.

If you choose Deselect All and then close the document, this choice remains 
valid for the next document you open. You will have to open the annotations 
filter and choose Select All to display the annotations in the newly opened 
document. These options also affect PDF documents open inside the browser.

2 Click OK.

To show only a select group of annotations:

1 Choose Tools > Annotations > Filter Manager.

2 Turn off the annotation types you do not want to display by selecting their 
check boxes. The boxes toggle on or off when selected. 

3 Click OK.

Setting annotation preferences
Setting annotation preferences sets global defaults for subsequent annota-
tions. For example, you can change the author name for a single annotation 
with the Properties dialog box, but to change the author name for future 
annotations, you must specify the change in the Preferences dialog box.

To set preferences for annotations:

1 Choose File > Preferences > Annotations.
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2 Type in an author name, if other than the name displayed. The name of the 
person Acrobat is registered to appears in the Author text box by default.

3 Select a font style from the Font menu.

4 Enter a number for the Font Size, or choose a size from the pop-up menu.

5 Select the options you want for preferences:

� Auto-Open Notes Windows automatically displays the window when you 
create a new note annotation. This is an authoring preference.

� Auto-Open Other Markup Windows automatically displays the window when 
you create a new graphic or text markup annotation. 

� Show Sequence Numbers In Summarized Notes displays sequential numbers 
with each annotation to show the order in which they were created. This is 
useful when used in conjunction with the summarize annotation feature. 

6 Click OK.
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Importing and exporting annotations
You can exchange annotations between Form Data Format (FDF) documents 
using the annotations import and export features. When you import annota-
tions from another document, they are added to your document in the 
location that corresponds to their original location, page, and positioning. 
Importing annotations does not affect the annotations already in your 
document. This page matching of annotations on import provides for easy 
correlation between documents. 

When you export annotations, you can export all the annotations associated 
with a document, or you can filter the annotations and export a selected group 
of annotations. Exported annotations are placed in their original positions in a 
new empty FDF document. The new FDF document is much smaller than the 
original because it contains only annotations. The smaller file size makes it 
more convenient to distribute by e-mail or disk. For information on the Forms 
Data Format (FDF), see the PDF Reference Manual, which is available on the 
Adobe Web site (www.adobe.com).

Importing and exporting can be especially useful when you need to collate 
comments from several reviewers into one draft. First export each set of 
comments into a new FDF document. Then import the comments into the draft 
(from the new documents), one at a time. Once imported, you can use the 
Annotations Filter Manager to organize the comments. For more information, 
see Managing annotations.
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To import annotations:

1 In the document you want to receive the annotations, choose File > Import 
> Annotations, or choose Import from the context menu.

2 Choose Acrobat (*.fdf or *.pdf ) from the Files Of Type menu.

3 Select the name of the document with the annotations, and click Select. The 
annotation positioning matches that of the file they were imported from. 
Annotations on mismatched pages are ignored. Any existing annotations in 
the receiving file are unaltered. 

To export all the annotations for a document:

1 In the document with the annotations you want to export, choose File > 
Export > Annotations, or choose Export from the context menu.

2 Go to the directory to which you want the annotations exported, and enter a 
filename for the export document.

3 Click Save. An FDF file is created. The annotations maintain the same 
location and position they occupied in the original file.

To export a selected group of annotations:

1 In the document with the annotations you want to export, choose Tools > 
Annotations > Annotations Filter Manager. 
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2 Choose the annotation types and author names you want to export, and 
click OK. The check boxes toggle on and off when selected. Check boxes with 
an x (on) are exported. 

3 Choose Export from the Annotations palette menu. 

4 Navigate to the destination where you want the annotations exported, and 
then type a filename in the text box.

5 Click Save to complete the export.
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Creating and Using PDF Forms

Adobe Acrobat makes it easy for you to create, fill in, and submit electronic PDF 
forms. You can design and create an entirely new form, or you can quickly 
convert your existing paper and electronic forms to PDF and then add PDF 
form fields. Creating a PDF form from an existing form lets you maintain your 
organization’s corporate identity and branding, while saving you the effort of 
recreating the form. You can create forms with text boxes, buttons, check 
boxes, combo boxes, list boxes, radio buttons, and signature fields. And if all 
the proper software and hardware components are in place, form data can be 
submitted over the Web and collected in a database, just as if you were using 
HTML forms.

Adobe Acrobat’s ability to import and export form data also makes it possible 
for a user to populate different forms with the same set of data. A user can 
enter commonly requested information, such as name, address, phone 
number, and so on just once, and then use the data again and again to fill out 
different forms.

Creating PDF forms
The process of creating a PDF form that can collect data includes several tasks:

� Creating a new form or scanning an existing form, and then converting it to 
PDF. For more information, see Designing, building, and editing forms.
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� Generating form fields for a PDF form and specifying type, appearance, 
action, and other options. For more information, see Creating form fields.

� Creating or working with an existing Common Gateway Interface (CGI) script 
to collect and route form data over the Web. For more information, see Making 
forms Web ready.

Creating form fields
The form tool allows you to create form fields that an Acrobat user can interact 
with. You create a form field by defining the area of the field on the PDF 
document page, providing a name for the field, and specifying the type of
the field. For each field type (button, text box, check box, and so on), you can 
set a variety of options through the Field Properties dialog box that allow you 
to customize the field for your form. For more information, see Setting form 
field options.

To create a form field:

1 Select the form tool .

2 Create a form field by dragging the cross-hair pointer to make a box of the 
required size.

3 In the Field Properties dialog box, enter a name in the Name text box, and 
select a format from the Type menu:
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� Text boxes allow you to create a field into which you can enter text using the 
keyboard. See Creating text boxes.

� Buttons allow you to activate a series of actions. Buttons can have alternate 
appearances, according to the mouse behavior over the button. For more infor-
mation, see Creating interactive buttons.

� Combo boxes allow you to specify a list of items that appear in a pop-up 
menu. For more information, see Creating combo boxes and list boxes.

� Digital signature fields allow you to create a form field that your user can 
then fill in with a signature and a printable representation. This field can be set 
to lock other fields after it is signed. For more information, see Creating 
signature fields (Windows).

� Check boxes allow your user to make multiple selections from a group of 
items. For more information, see Creating check boxes.

� Radio buttons allow your user to select one item from the displayed options. 
For more information, see Creating radio buttons.

� List boxes allow the user to create a list of items in a form field that displays 
all the time. For more information, see Creating combo boxes and list boxes.

4 Select the options for your field type, and click OK.

5 Select the hand tool  to display the finished form field.

Note: You cannot create a form field on top of an annotation. For information 
on moving an annotation, see Editing annotations.
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Creating buttons

The button’s surface area can appear as a line of text, an icon (or other graphic 
image), or a combination of text and icon. You can specify up to three icons for 
the same button—one for the button in the up position, another for the button 
when it is pushed (down position), and one for a rollover effect (when the 
mouse passes over the button area).

You can use buttons in your forms to specify an action, such as opening a file, 
playing a sound, or submitting data to a Web server. For information on 
buttons, see Creating interactive buttons. 

Creating check boxes

You can use check boxes for lists of items in which more than one item can be 
selected. For a list of items in which only one item can be selected, you should 
use related radio buttons, combo boxes, or list boxes.

Note: The size of the check (inside the check box) is determined by the size of 
the font you specify for the check. A check is a character in a font.

A selected check box

How did you hear about us? Newspaper Catalog Friend Other
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To create a check box:

1 Create a form field, as described in Creating form fields, and select Check 
Box from the Type menu of the Field Properties dialog box.

2 Click the Options tab. 

3 Select a check style to display when a user selects the check box. The default 
value is Check.

4 Enter an export value (optional) that will represent the chosen item if 
it is exported to a CGI application. For more information, see Defining CGI 
export values.

5 Select whether you want the check box to appear checked by default.

6 Click the Appearance tab, and select border and text attributes for the form 
field. For more information, see Setting appearance options.

7 To specify an action for your form field, click the Actions tab, and select a 
mouse behavior. Then select Add, specify an action, and select Set Action. For 
more information, see Setting action options.

You can select any combination of mouse behaviors for a field. Mouse Up is the 
most common button behavior, and Mouse Up is the default appearance. You 
can also select any combination of mouse behaviors for a field and specify any 
combination of actions for a mouse behavior, although no more than 10 are 
recommended. 
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Creating combo boxes and list boxes

You can use combo boxes and list boxes to present a list of items on your form. 
Users can select only one item in either a combo box or list box. The shape of 
the display area for these boxes is determined by their content.

� Use a combo box to present a list of items in a pop-up menu (uses less space 
on a form).

� Use the list box to display the entire list and allow the user to scroll
through it. 

You can assign a custom action that is activated when a user switches between 
items in a list box. For example, you can play a sound or display an image as 
the user changes selections. You define the list box actions using custom Java-
Scripts. For information, see Using custom JavaScripts in forms, or choose 
Help -> Forms JavaScript Guide to display the Acrobat Forms JavaScript Object 
Specification.

A combo box

Category  

Retro Toys

Games

Craft Kits

12-24

Total

01-12
12-24
50-100

12-24
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To create a combo box:

1 Create a form field, as described in Creating form fields, and select Combo 
Box from the Type menu of the Field Properties dialog box.

2 Click the Options tab. 

3 Enter a name in the Item field. Items should be no longer than 100 
characters. 

4 Enter an export value (optional) to represent the chosen item if it is exported 
to a CGI application. See Defining CGI export values for information. If no 
export value is entered, the item name is used as the exported value.

5 Select Add, and continue to enter items and export values until the list is 
complete. Lists should be no longer than 50 items.

6 You may also select from the following options:

� To sort the items numerically and alphabetically, select the Sort Items option. 
A numeric sort (if applicable) is performed before an alphabetical sort.

� To allow user editing of the list, select the Editable option.

� To move an item one position up or down in the list, select the item, and click 
the Up or Down button. This option is not available if the Sort Items option
is selected.

7 Click the Appearance tab, and select border and text attributes for the form 
field. For more information, see Setting appearance options.
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8 To specify an action for your form field, click the Actions tab, and select a 
mouse behavior. Then click Add, specify an action, and click Set Action. For 
more information, see Using actions for special effects.

You can select any combination of mouse behaviors for a field, Mouse Up is the 
most common button behavior, and Mouse Up is the default appearance. You 
can also select any combination of mouse behaviors for a field and specify 
any combination of actions for a mouse behavior, although no more than 10 
are recommended. 

9 Click the Format tab, and choose a category type from the list. This specifies 
the type of data (numeric, date, time, and so on) the user can enter. The edit 
option must be set for this to be effective. For more information, see Setting 
format options.

10 Click the Validate tab to specify a method for validating data. You can use 
custom JavaScripts to define types of validation, such as allowing only numeric 
entries in a field. For more information, see Setting validation options.

11 Click the Calculate tab if you want to perform mathematical operations on 
two or more form field entries. For more information, see Setting calculation 
options.

To create a list box:

1 Create a form field, as described in Creating form fields, and select List Box 
from the Type menu of the Field Properties dialog box.



Page 338
Creating and Using PDF Forms

2 Click the Options tab, and enter a name in the Item field. Items should be no 
longer than 100 characters. 

3 Enter an export value (optional) to represent the chosen item if it is exported 
to a CGI application. See Defining CGI export values for information. If no 
export value is entered, the item name is used as the exported value.

4 Select Add, and continue to enter items and export values until the list is 
complete. Lists should be no longer than 50 items.

5 Click the Selection Change tab, and do one of the following:

� Select “Nothing happens when a listbox changes.”

� Select “This script executes when the listbox selection changes.” Then click 
Edit, and copy and paste a predefined script into the provided editing area. Or 
you can enter the script directly. Click OK. For information on creating JavaS-
cripts, see Working with JavaScript actions. You must click Edit to enter or 
modify the script; you cannot edit the script that appears in the preview area.

6 Click the Appearance tab, and select border and text attributes for the form 
field. For more information, see Setting appearance options.

7 If you need to specify an action for your form field, click the Actions tab, and 
select a mouse behavior. Then click Add, specify an action, and click Set Action. 
For more information, see Using actions for special effects.
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You can select any combination of mouse behaviors for a field. Mouse Up is the 
most common button behavior, and Mouse Up is the default appearance. You 
can also select any combination of mouse behaviors for a field and specify 
any combination of actions for a mouse behavior, although no more than 10 
are recommended. 

Creating radio buttons

You can use related radio button fields to ensure that a user selects only one 
item from a list of choices. When you create related radio button fields, field 
names must be the same, and export values must be different. The export 
value is the information used by a CGI application on a Web server to identify 
the selected field.

Radio buttons 

To create a radio button:

1 Create a form field, as described in Creating form fields, and select Radio 
Button from the Type menu of the Field Properties dialog box.

2 Click the Options tab.

Visa

Discover

MasterCard

AmericanExpress
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3 Select a style for the radio button. Circle is the default.

4 Enter an export value (optional) to represent the chosen item if it is exported 
to a CGI application. The export value for each radio button must be unique. 
See Defining CGI export values for information.

5 Select whether you want the radio button to appear selected by default.

6 Click the Appearance tab, and select border and text attributes for the form 
field. For more information, see Setting appearance options.

7 If you need to specify an action for your form field, click the Actions tab, and 
select a mouse behavior. Then click Add, specify an action, and click Set Action. 
For more information, see Using actions for special effects.

You can select any combination of mouse behaviors for a field. Mouse Up is the 
most common button behavior, and also the default appearance. You can 
also select any combination of mouse behaviors for a field and specify any 
combination of actions for a mouse behavior, although no more than 10 are 
recommended. 

Note: Related radio buttons must have the same name; however, the export 
values must be different.
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Creating signature fields (Windows)

Acrobat provides for the secure digital signing of PDF documents in the 
following ways:

� Field signing allows you to create a blank signature field in a form. This 
method is useful when the signature field must be filled in as part of filling out 
a form. The blank signature field is filled in, and a printable copy is placed in 
the field. 

Note: You use the form tool to create a blank signature field inside a form. The 
other types of digital signatures are created using the digital signature tool on 
the tool bar. For more information, see Chapter 14 Working with Digital Signa-
tures (Windows).

� Blind signing allows the document to be signed with no visible appearance 
on the page. This method is useful for signing documents where a printable 
signature is not important.

� Manual signing allows you to drag a rectangle to create the signature field 
and sign on the page. This signing method is useful for document approval 
when the document was not originally designed with a signature field. In this 
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case, a generated appearance of the signature is placed on the PDF page that
is printable.

Digital signature field

To create a blank signature field:

1 Create a form field, as described in Creating form fields, and select Signature 
from the Type menu of the Field Properties dialog box.

2 Click the Signed tab, and select an action for when the signature field
is signed:

� Nothing Happens When The Signature Field Is Signed. This is the 
default action.

� Lock and a selected value: All Fields, Just These Fields, or All Fields Except 
These. If you choose Just These Fields or All Fields Except These, click Pick. In 
the Select a Field dialog box, select a field, and then click Add. Select Done to 
complete the step. 

Credit Card #

Signature
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� This executes a script when the signature is signed. Click Edit to edit an 
existing JavaScript or create a new JavaScript in the dialog box. 

Note: The appearance of a signature is stored as the field’s annotation.

You can duplicate a signature field (using the Duplicate command in the 
context menu) and copy it to the same location on more than one page. This 
is convenient for instances when the user signs the document once, but the 
signature appears on all pages. Duplicating the field on each page in this 
manner automatically adds the signature on each page when the first page
is signed. It is common for a document to be designed with a signature field 
on every page.

3 Click the Appearance tab, and specify border display, text attributes, 
and a visibility state for the form field. For more information, see Setting 
appearance options.

4 If you need to specify an action for your form field, click the Actions tab, and 
select a mouse behavior. Then click Add, specify an action, and click Set Action. 
For more information, see Using actions for special effects.

You can select any combination of mouse behaviors for a field, although the 
Mouse Up behavior is most common. You can also specify any combination of 
actions for a mouse behavior, although no more than 10 are recommended.
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Creating text boxes

You can use a text box to allow a user to fill in text such as name, address, and 
phone number.

Text fields

To create a text box:

1 Create a form field, as described in Creating form fields, and select Text from 
the Type menu of the Field Properties dialog box.

2 Click the Options tab, and select from the following options:

� Default specifies text to display as the suggested default value. You can leave 
the text box empty. You can also use the Appearance tab to make the text box 
Read Only. See Setting appearance options.

� Alignment sets the alignment of text within the text box; it does not align the 
text box itself.

� Multi-line allows you to create a text box with more than one line. 

� Limit Of Characters limits the number of characters that can be entered in 
the field from 1K to 32K. You can enter from 1 to 32,000 characters.

Work Phone

Name Home Phone

Address
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� Password specifies that text will be displayed as a series of asterisks, so the 
text entry cannot be read when typed.

3 Click the Appearance tab, and select border and text attributes for the form 
field. For more information, see Setting appearance options.

4 To specify an action for your form field, click the Actions tab, and select a 
mouse behavior. Then click Add, specify an action, and click Set Action. For 
more information, see Using actions for special effects.

You can select any combination of mouse behaviors for a field. Mouse Up is the 
most common button behavior, and Mouse Up is the default appearance. You 
can also select any combination of mouse behaviors for a field and specify any 
combination of actions for a mouse behavior, although no more than 10 are 
recommended. 

5 Click the Format tab to format and limit the type of data (numeric, date, 
time, and so on) the user can enter in the text box. For more information, see 
Setting format options.

6 Click the Validate tab to restrict entries to a certain range, for example. You 
can also use custom JavaScripts to define other types of validation, such as 
allowing only numeric entries in a field. For more information, see Setting 
validation options.

7 Click the Calculate tab if you want to perform mathematical operations on 
two or more form field entries. For more information, see Setting calculation 
options.
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Setting form field options
Depending on the field type, you can set a variety of options. These options 
allow you to specify the appearance of the form field, the associated actions, 
the format and type of data that it allows, as well as the types of calculations 
that can be performed within the field. 

The interactive capabilities of these options can be enhanced with the use of 
custom JavaScripts. For more information, see Using custom JavaScripts in 
forms, or choose Help -> Forms JavaScript Guide to display the Acrobat Forms 
JavaScript Object Specification.

Setting appearance options

You can set appearance properties for each field type by clicking the 
Appearance tab in the Field Properties dialog box:

� The Border panel sets the border color, background color, width, and style. 
Click a color box to select a color from the Color dialog box. To specify a custom 
color, see Setting the custom color option.

� The Text panel sets the text color, font, and size for text typed into the form 
field. The Auto option under Size specifies a font’s vertical size on a text line, 
button, radio button, check box, or combo box. List boxes automatically adjust 
the text to fit the form field. If there are multiple lines of text in a field, resize the 
text (using anywhere from 12- to 4-point text), so all text in the string is visible. 

� Read Only specifies whether or not the text field can be modified by the user.
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� Required specifies that the user must fill in this field before data can 
be submitted.

� Form Field Is specifies whether the field is visible, hidden, visible but doesn’t 
print, or hidden but printable. The hidden but printable option can be used to 
create a watermark on a document that prints (when the document is printed), 
but otherwise is not visible.

Setting action options

You can specify different actions to occur for a form field, depending on the 
behavior of the mouse over the field. Acrobat also lets you assign a custom 
action that is activated when a user changes selections in a list box. For 
example, you can play a sound or display an image as the user switches 
between items. 

To specify action options:

1 Click the Actions tab in the Field properties dialog box.

2 Select a mouse behavior that will trigger an action:

� Mouse Up specifies releasing the mouse button. This is the most common 
button action, because it gives the user one last chance to drag the cursor off 
the button and not register the selection.

� Mouse Down specifies pressing the mouse button. 

� Mouse Enter specifies moving the mouse into the field boundaries.
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� Mouse Exit specifies moving the mouse out of the field boundaries.

3 Click Add, and select an action Type in the Add an Action dialog box. For a 
description of the actions, see Using actions for special effects.

4 Click Set Action. Actions are executed in the order they appear in the Do the 
Following window. 

5 If you defined more than one action for a behavior, and if you want to 
reorder the actions, select the action, and then select the Up or Down button.

6 To edit a field action, select the action item, click Edit, and make the 
necessary changes.

7 To delete a field action, select the action item, and click Delete.

Setting format options

You can specify a format for data entered in text and combo box fields, such 
as the number of decimal places for numbers. You can also create new data 
formats and keystroke validation scripts with your own custom JavaScripts, 
such as defining a new currency format or limiting the form field entry to 
specific keystroke characters. For more information, see Using custom JavaS-
cripts in forms.

Formatting is optional and available only for the text and combo box form 
fields. The default format is None.
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To specify format options:

1 Click the Format tab in the Field properties dialog box. 

2 For Category, select a data type and desired formatting options.

3 If you select Custom, do one or both of the following:

� Click Edit, next to Custom Format Script. Copy and paste a predefined 
custom format script, or type the script in the text box provided. Then click OK.

� Click Edit, next to Custom Keystroke Script. Copy and paste a predefined 
custom keystroke script, or type the script in the text box provided. Then 
click OK.

For more information, see Using custom JavaScripts in forms, or choose Help -> 
Forms JavaScript Guide to display the Acrobat Forms JavaScript Object 
Specification.

Setting validation options

You use validation options to restrict entries to specified ranges, values, or 
characters. By setting validation properties, you can ensure that users enter the 
appropriate data for a specified form field. You can also use custom JavaScripts 
to define other types of validation, such as allowing only numeric entries in a 
form field. Validation is available only for text and combo box fields.
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To specify validation options:

1 Select either Text or Combo Box in the Field properties dialog box, and click 
the Validate tab.

2 Do one of the following:

� To validate that the form field entry is within a numeric range, select Value 
Must Be, and enter the lower and upper bounds of the desired range (the 
bounds themselves are included in the range of valid entries).

Range validation is available only for form fields that use number or 
percentage formats. See Setting format options.

� To use a custom validation script, select Custom Validate Script, and click Edit. 
Copy and paste a predefined script into the editing area, or enter the script 
directly; then click OK.

You must click Edit in the Field Properties dialog box to enter or modify the 
script; you cannot edit the script that appears in the preview area. For more 
information, see Using custom JavaScripts in forms.
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Setting calculation options 

The calculation options let you perform mathematical operations on two or 
more existing form field entries and display the result. You can use the 
common operations predefined in the Field Properties dialog box, or you can 
define more complex operations using a custom JavaScript. For more infor-
mation, see Using custom JavaScripts in forms, or choose Help -> Forms JavaS-
cript Guide to display the Acrobat Forms JavaScript Object Specification.

When you define two or more calculations in a form, the order in which these 
calculations are carried out is the same as the form fields’ tab order. In some 
cases, you may need to change this default calculation order to obtain the 
correct results. For example, if you wanted to use the result obtained from 
calculating two form fields to calculate the value of a third form field, the first 
two form fields must be calculated first to obtain the correct final results. 
Acrobat automatically performs all assigned field calculations when you are 
creating and testing your form fields. For convenience, you can turn off this 
automatic calculation while you work. 

To specify form field calculation options:

1 Select either Text or Combo Box in the Field properties dialog box, and click 
the Calculate tab.
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2 Do one of the following:

� To define the form field without calculation properties, select Value Is Not 
Calculated (default). 

� To define the form field as a simple calculation result, select Value Is the 
<operation> of the Following Fields, and select an operation from the menu. 
Click Pick to bring up the Select a Field dialog box, and select the form fields 
you want to calculate. Click Done when you have finished selecting form fields. 
You can also enter the case-sensitive form field names directly in the text box 
(beneath the Value Is The radio button), separating the names with commas.

Simple calculations are available only for form fields that use number or 
percentage formats. See Setting format options.

� To use a custom calculation script, select Custom Calculation Script, and click 
Edit. Copy and paste a predefined script into the editing area, or enter the 
script directly; then click OK.

You must click Edit in the Field Properties dialog box to enter or modify the 
script; you cannot edit the script that appears in the preview area. For more 
information, see Using custom JavaScripts in forms.

To set the calculation order:

1 Choose Tools > Forms > Set Field Calculation Order.

2 Select the desired form field name or form field names, and select Up or 
Down to move their position in the list. Then click OK.
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To turn calculations off and on:

Choose Tools > Forms > Auto Calculate Field Values to toggle the feature off 
and on. A check mark appears next to the command when Auto Calculate is 
turned on.

Note: The Auto Calculate command does not affect calculations when you are 
using the form tool. Form fields defined with calculation properties are always 
calculated in Acrobat.

Designing, building, and editing forms
Acrobat offers several features that simplify the process of putting together an 
entire form. Acrobat allows you to select multiple form fields and edit, 
duplicate, or move them simultaneously. This saves time and effort in creating 
and redesigning forms and ensures the exact reproduction of form fields 
across pages and documents.With the Set Tab Order command, you can set the 
order in which users tab from one form field to the next. And with grids, you 
can precisely place and align form fields on a page. 

Selecting form fields

You can select multiple form fields and then modify the appearance, size, and 
location of all of them within the selection. 
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To select a form field:

1 Select the form tool , and do one of the following:

� Click inside an existing form field.

� Shift-click to select multiple form fields.

� Hold down Ctrl (Windows) or Shift (Mac OS), and drag a selection rectangle, 
or marquee, around the desired form field.

When you use Shift-click to select multiple form fields, the first form field you 
select is highlighted in red, and all other form fields are highlighted in blue. 
When you drag a marquee, the form field located in the top left position of the 
selection is designated as the first form field. Any size or alignment changes 
you make to the selected form fields are made relative to the first form field. 
You can select a different form field as the first form field, if desired.

2 To specify a form field as the first form field, do one of the following:

� Shift-click inside the form field.

� Press Tab to designate the next form field in the tab order as the first form 
field. If the next form field in the tab order is not included in the current 
selection, the selection is deselected.

To change a selection:

1 To add to a selection, select the form tool , and do one of the following:

� Shift-click inside another form field to add it to the selection.
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� Press Shift-Ctrl (Windows) or Shift (Mac OS), and drag a selection marquee 
around an additional form field or fields (Windows).

When you add to a selection, the first form field does not change.

2 To remove a form field from a selection, Shift-click inside the form field you 
want to remove from the selection. To deselect an entire selection, click outside 
a form field. If you remove the first form field from a selection, the form field 
located in the top left position of the selection becomes the new first
form field.

Editing form fields

You can move, resize, copy, cut, and paste multiple form fields on the same 
page, across pages, or across PDF documents. For more information on 
moving, resizing, and duplicating individual form fields, see Setting form field 
options and Duplicating form fields. 

Note: You cannot cut and paste button form fields.

To edit a form field:

1 Use the form tool  to select the form field you want to edit.

2 To move a form field, do one of the following:

� Approximately position the form field by moving the pointer inside one of 
the selected form fields, and drag the field to the new location. To constrain 
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movement to a horizontal or vertical direction, begin dragging, and then hold 
down Shift while continuing to drag the selection.

� Precisely position the form field by using the arrow keys to nudge the 
selected form fields into position.

� Exactly relocate the form field to the center of the current view by choosing 
Edit > Cut, navigate to the desired location, and then choose Edit > Paste. The 
form field is pasted in the center of the current view.

3 To copy form fields on the same page (not across pages in a document), do 
one of the following:

� Approximately position the copied form field by holding down Ctrl 
(Windows) or Option (Mac OS), and drag the selected form field to the new 
location. To constrain the movement to a horizontal or vertical direction, hold 
down Ctrl or Option, begin dragging, and then hold down Shift while 
continuing to drag the selection. The form field or fields are copied to the 
new location.

� Exactly relocate the form field to the center of the current view by choosing 
Edit > Copy, navigate to the desired location, and then choose Edit > Paste. The 
form field is pasted to the center of the current view.
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4 To resize a form field, position the pointer over a corner anchor point of the 
selected form field. When the pointer changes to the double-headed arrow, 
hold the mouse button down, and drag to resize the form field. To resize 
multiple form fields, do one of the following:

� Hold down Shift, and press an arrow key to resize the form fields in small 
increments. To reduce or enlarge the form field widths, use the Left or Right 
arrow key, respectively; to reduce or enlarge the heights, use the Up or Down 
arrow key, respectively.

� Choose Tools > Forms > Fields > Size > Height to make all form fields in the 
selection the same height as the first form field.

� Choose Tools > Forms > Fields > Size > Width to make all form fields in the 
selection the same width as the first form field.

� Choose Tools > Forms > Fields > Size > Both to make all form fields in the 
selection the same height and width as the first form field.

Note: Holding down the Control key when resizing a form field maintains the 
original aspect ratio of the form field. 

5 To align form fields with the first form field, choose one the following 
commands from the Tools > Forms > Fields > Align menu:

� Left, Right, Top, or Bottom aligns all form fields with the respective border of 
the first form field.

� Vertically aligns all form fields along the vertical axis of the first form field.
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� Horizontally aligns all form fields along the horizontal axis of the first 
form field.

You must select a minimum of two form fields.

6 To center form fields, choose one of the following commands from the Tools 
> Forms > Fields > Center menu:

� Vertically centers the group of form fields with respect to the page’s 
vertical dimension.

� Horizontally centers the group of form fields with respect to the page’s 
horizontal dimension.

� Both centers the group of form fields in the page.

7 To distribute form fields, choose one of the following commands from the 
Tools > Forms > Fields > Distribute menu:

� Vertically distributes the intermediate form fields evenly between the 
topmost and bottommost form fields in the selection. This action disregards 
Snap to Grid.

� Horizontally distributes the intermediate form fields evenly between the 
leftmost and rightmost form fields in the selection. This action disregards Snap 
to Grid.

You must select a minimum of three form fields.
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8 To delete form fields, do one of the following: 

� Press Delete, and select Yes in the confirmation dialog box.

� Choose Edit > Delete, and select Yes in the confirmation dialog box.

If you are deleting a form field that has a duplicate, another dialog box asks if 
you want to remove all occurrences of the form field.

Important: You cannot undo this procedure.

Duplicating form fields

You can duplicate form fields on the same page or across pages. When you 
duplicate a form field, users can fill in one form field and have that information 
appear in all the form fields with the same name, no matter what page they are 
on. The copied form fields can be given different appearances, but they must 
have the same name and actions. Changing an action in a form field will 
change the action for all form fields with the same name.

To duplicate a form field on the same page:

1 Select the form tool , and select a form field.

2 Do one of the following:

� Approximately position the form field by pressing Ctrl (Windows) or Option 
(Mac OS), and drag the form field to the new location. To constrain the 
movement horizontally or vertically, hold down Ctrl or Option, begin dragging, 
and then hold down Shift while continuing to drag the form field.
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� Exactly duplicate the form field to the center of the current view by choosing 
Edit > Copy, and then choose Edit > Paste. The duplicate form field appears in 
the center of the current view.

To duplicate a form field across pages:

1 Select the form tool , and select the form field.

2 Do one of the following:

� Choose Tools > Forms > Fields > Duplicate, select All or type in a page range, 
and click OK. The form field is duplicated across the specified page range and 
placed in the location (x and y coordinates) of the selected form field across the 
entire page range.

� Choose Edit > Copy, and then choose Edit > Paste. Position the duplicate 
form field in the new location. Go to each page (on which you want the form 
field to appear), and repeat these actions.

Changing the appearance of form fields

You can change the appearance of multiple form fields simultaneously by 
setting the options in the Field Properties dialog box. For information on how 
to change the appearance of a field using a JavaScript, see Using custom JavaS-
cripts in forms, or choose Help -> Forms JavaScript Guide to display the Acrobat 
Forms JavaScript Object Specification document.
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To change a form field’s appearance:

1 Select the form tool , and select the form fields you want to change.

2 Choose Edit > Properties to open the Field Properties dialog box.

Note: The Field Properties dialog box displays only the Appearance tab when 
multiple form fields are selected.

3 Select the options that you want to change. For information about the 
available options, see Setting appearance options and Setting form field 
options.

If a particular property differs among the selected form fields, the property 
setting will either be blank or contain a dimmed check or question mark. You 
can change the marked option and apply the new property to all form fields in 
the selection, or you can keep the existing properties. 

4 Click OK.

Positioning form fields with the grid

You can use grids to help position form fields at precise points on a page. 
Although the lines of a grid appear on-screen, they do not print with the page.

Acrobat lets you define the grid spacing, color, and position of a grid. You can 
also choose whether to have the boundaries of a form field snap to grid lines 
when you are editing the form field. 
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To show or hide the grid:

Choose View > Show Grid to toggle between showing and hiding the grid. A 
check mark appears next to the command when the grid is visible.

To set grid preferences:

1 Choose File > Preferences > Forms Grid to open the Grid Settings dialog box.

2 Do one or more of the following:

� To set the spacing between major grid lines, enter values for Width 
and Height.

� To display subdividing lines between the major grid lines, select the desired 
number of subdivisions from the menu. Subdividing lines display as dotted 
lines between the solid major lines.

� To offset the origin of the grid from the top left corner of the page, enter 
values for Horizontal and Vertical.

� To set the color of grid lines, select the color box. Select the desired color 
from the Color dialog box, and click OK.

3 Click OK to accept the grid settings.

To set snap-to-grid behavior:

Choose View > Snap to Forms Grid to toggle between having form fields snap 
or not snap to grid lines. A check mark appears next to the command when the 
snap-to-grid behavior is on.
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Setting tabbing order

You can determine the order that a user tabs through form fields on a single 
page. The default tab order is the order in which the form fields were created.

To set tabbing order:

1 Select the form tool . 

2 Choose Tools > Forms > Fields > Set Tab Order.

3 The form fields display the tab order currently set. Select from the following:

� To reorder the tabs, click the form fields in the order that they should be 
numbered.

� To start at a number other than 1, press Ctrl (Windows) or Option (Mac OS), 
and click the form field numbered one less than you want to start with. Then 
click the form field you want to renumber.

4 Click outside a form field, or switch tools to exit Set Tab Order.
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Making forms Web ready
PDF forms can be useful for submitting and collecting information over the 
Web. This is done in Acrobat forms by providing several button actions that 
perform functions similar to some HTML scripting macros. For this process to 
work, you must have a CGI application on the Web server to collect and route 
the data to a database. Any existing CGI application that collects data from 
forms (in HTML or FDF format) can be used to collect data from PDF forms. 

Before you complete these tasks, make sure that your form field names match 
those set in the CGI application. For information on the Form Data Format 
(FDF), see the PDF Reference Manual, which is available on the Adobe Web site 
(www.adobe.com). 

Important: CGI scripts must be built outside of Acrobat, and their creation is 
not covered by the Adobe Acrobat product. See Defining CGI export values.

Creating submit form and reset form buttons 

You can send form data to a Web server by specifying a Uniform Resource 
Locator (URL) with the Submit Form action. You can use the Reset Form action 
to clear any form data already entered. 

To create a submit form button and reset form button:

1 Select the form tool .

2 Create a form field, and choose Button from the Type menu.
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3 Click the Actions tab. Select Mouse Up as the behavior (that triggers the 
action), and click Add.

4 In the Add an Action dialog box, do one of the following:

� To create a button that enables the user to submit a form, select Submit 
Form, click the Select URL button, and enter the (destination) URL. Select Forms 
Data Format (FDF) or HTML Form (URL encoded) as the export format. If you 
choose Include Empty Fields, the selected form fields are exported, even if they 
do not contain values. If you choose All Except Or Only These, click Select Fields, 
and indicate the form fields to exclude (All Except) or include (Only These), and 
then click OK.

Note: If the server returns data to the user in Forms Data Format, the server’s 
URL must end with the #FDF suffix, for example, http://myserver/cgi-bin/
myscript#FDF.

� To create a button that enables the user to clear data entered in the form, 
select Reset Form. If you choose All Except Or Only These, click Select Fields, 
and indicate the form fields to exclude (All Except) or include (Only These), and 
then click OK.

5 Click OK to accept the selections.

6 Click Set Action.

7 Click another tab in the Field Properties dialog box to continue defining 
properties of the form field, or click OK.
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Creating import data buttons

You can use the Import Form Data action to enable users to automatically fill 
out common form fields, such as name and e-mail address, with data imported 
from another form. Before you set an Import Form Data action, you must have 
set up a form with common information form fields from which data will be 
imported. For more information, see Exporting and importing form data.

Personal Field Names (PFN) can be used with Acrobat forms to create a 
personal profile that automates filling out Acrobat forms. With any form that 
uses the same form fields as those in your personal profile, you can apply your 
personal profile and automatically fill in the form. Forms that conform to this 
standard should display the PFN icon (included in the folder) and should also 
be equipped with a button that automatically imports personal profile data 
when selected. For sample forms and the tools to create a personal profile 
form, go to the Pfn_kit folder inside the Forms folder located on the Acrobat 4.0 
product CD.

Note: The Import Form Data action searches for the data file from which to 
import data in different locations in Windows than on Mac OS. In Windows, the 
Import Form Data action searches Acrobat or Acrobat Reader, the current 
folder, the System folder, the Windows folder, and the folders that are in the 
PATH statement. On Mac OS, the Import Form Data action searches the Acrobat 
or Acrobat Reader folder and the System Preferences folder.
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To create an import data button: 

1 Select the form tool .

2 Create a form field, and choose Button from the Type menu. 

3 Click the Actions tab. Select Mouse Up as the behavior that triggers the 
action, and select Add. In the Add an Action dialog box, select Import
Form Data.

4 Click Select File, select a file, and click Select (Windows) or Open (Mac OS).

In most cases, there is a standardized filename (on a per-site basis) for a specific 
application, such as a personal profile. If you enter an invalid filename, a dialog 
box appears that allows you to browse and select another file. You can choose 
another file type at this point, if desired.

5 Click Set Action.

6 Click another tab in the Field Properties dialog box to continue defining 
properties of the form field, or click OK.

Users can use this Import Data button to populate the common form fields 
with their personal profile information. Only form fields that match are 
updated. Those that do not match are ignored.
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Submitting images with a PDF form

You can create buttons that allow users to submit image data to a database. For 
example, users can select scanned images, such as identification photos, X-
rays, or insurance photos, and attach them to the form. The selected images 
are encoded as button icons and are submitted along with the rest of the
form data. 

You can also use a JavaScript action to update the button display with the 
selected image as the user fills in the form. For more information, see Using 
custom JavaScripts in forms, or choose Help -> Forms JavaScript Guide to 
display the Acrobat Forms JavaScript Object Specification.

To create an image submission button:

1 Select the form tool .

2 Create a new form field or double-click inside an existing button form field 
to open the Field Properties dialog box. If this is a new form field, choose 
Button from the Type menu.

3 Click the Actions tab, and select a mouse behavior that will trigger 
the action.

4 If the Submit Form action is already listed, select it, and click Edit. Otherwise, 
click Add, and select Submit Form.

5 Enter the appropriate URL for the target database.



Page 369
Creating and Using PDF Forms

6 For Export Format, select Forms Data Format (FDF). Button icons will not be 
exported if you select HTML Form (URL encoded). For more information on 
buttons, see Creating interactive buttons.

7 For Field Selection, select All Except Or Only These. Button icons will not be 
exported if you select All Fields. For more information on buttons, see Creating 
interactive buttons.

8 Click Select Fields, indicate the form fields to exclude (All Except) or include 
(Only These), and click OK.

9 Click OK to accept the Submit Form selections.

10 Click Set Action.

11 Click another tab in the Field Properties dialog box to continue defining 
properties of the form field, or click OK.

Defining CGI export values

An export value is the information sent to a CGI application to identify a user-
selected form field. You need to define an export value only if both the 
following are true:

� The data will be collected electronically in a database over a company 
intranet or the Web.

� The data is different from the item designated by the form field, or the form 
field is a radio button.
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You can also define export values for check boxes, combo boxes, list boxes, and 
radio buttons: 

� Use the default export value Yes to indicate that a check box, or radio button, 
has been selected. 

� Enter an export value for combo boxes or list boxes only if you want the 
value to be different from the item listed—for example, to match the name of 
the form field in a database. The item selected in the combo box or list box is 
used as the export value unless a different export value is explicitly entered in 
the Field Properties dialog box. 

� Related radio buttons must have exactly the same form field name but 
different export values. This ensures that the radio buttons toggle and that the 
correct values will be collected in the database. 

You should work with your webmaster to define export values appropriately. 
Support for the Adobe Acrobat SDK is provided to members of the Acrobat 
Developers Program by the Adobe Developers Association (ADA). For infor-
mation on joining the ADA, requesting developer technical support, or 
obtaining updates to this SDK, refer to the Developer Support section of the 
Adobe Web site (www.adobe.com).
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Using custom JavaScripts in forms
The JavaScript scripting language was developed by Netscape Communica-
tions so you could more easily create interactive Web pages. Adobe has 
enhanced JavaScript so you can easily integrate this level of interactivity into 
your PDF forms. The most common uses for JavaScript in Acrobat forms are 
formatting data, calculating data, validating data, and assigning an action.

While there are plug-in, document, and field levels of JavaScripts, we are only 
concerned with document and field level scripts here. For information on plug-
in level scripts, see Working with JavaScript actions, or choose Help -> Forms 
JavaScript Guide to display the Acrobat Forms JavaScript Object Specification.

� Document level scripts are executed with the document open and apply 
only to this document.

� Field level scripts are associated with a specific form field or fields. This type 
of script is executed when an event occurs, such as a mouse up action.

Creating simple JavaScripts

There are a number of simple JavaScripts you can integrate into your forms to 
enhance their interactive capabilities. The scripts described here are commonly 
used with Acrobat forms. Trying out these scripts in the forms you create will 
give you a glimpse of what JavaScript offers. 
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Careful selection of field names when creating forms is an important factor in 
data collection. If two fields share the same name, they also share the same 
value. You can use this capability to create fields that have different appear-
ances (that is, appear on different pages and have different background colors) 
but have the same value. This means you can modify one field and the other 
field is updated automatically.

Note: For more information on JavaScript naming conventions for Acrobat 
forms, choose Help -> Forms JavaScript Guide to display the Acrobat Forms 
JavaScript Object Specification.

Creating an automatic date field

Many forms require a date for tracking purposes, whether it’s a creation date or 
last modification date. The following procedure shows you how to create a text 
field that automatically displays the current date when the document is 
opened and how to include another field that displays the date the document 
was last modified. 

The script you create to display the current date when the document is opened 
is a document level script. The script you create to display the last modification 
date is a field level script.

To create an automatic date field:

1 Select the form tool , and create a text field. For information, see Creating 
form fields. Name the field Today.
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2 Click the Format tab, choose Date, and choose the short month, day, and 
long year format option (for example, Feb 2, 1999). Make sure the field is read-
only because it will be a calculated field, and click OK.

3 To create a document level script that is executed each time the document is 
opened, choose Tools -> Forms -> Document JavaScripts. Name the field Today, 
and click Add.

4 Delete the automatically generated text that is displayed in the script 
window, type in the following text in the exact format, and click OK.

var f = this.getField(“Today”);
f.value = util.printd(“mm/dd/yyyy”, new Date());

This script binds the Today field to the variable f, and then calculates the value. 
The new Date() expression creates a new date object initialized to the current 
date and time. The utility object is used to format the date into the month/day/
year format.

5 Click OK in the JavaScript dialog box, and then click Close in the Field 
Properties dialog box.

To create an automatic modification date field:

1 Select the form tool, and create a text field. Name this field LastModified. For 
information, see Creating form fields.

2 Click the Format tab, choose Date, and choose the short month, day, and 
long year format option (for example, Feb 2, 1999). 
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3 Click the Appearance tab and select Read Only as a Common Property. A 
calculated field should always be set as read-only.

4 Click the Calculate tab, select Custom Calculation Script, and then click Edit.

5 In the script window, type in the following text in the exact format, and
click OK.

event.value = util.printd(“mm/dd/yyyy”, this.modDate);

This script sets the calculation for the modification date, which is the value of 
LastModified. The object is formatted into the month/day/year format and 
assigned the value of the LastModified field.

6 Click OK in the JavaScript dialog box, and then click OK in the Field 
Properties dialog box.

Subtracting and dividing two values

Being able to automatically calculate the difference between the values in two 
fields and display the results is another useful application for JavaScript. In the 
following example, you create three form fields in which the value in one field 
is subtracted from the value in another. The results are calculated, and the 
value is automatically displayed in the third field.

You can use this same JavaScript to divide two values by simply substituting a 
division sign (/) for the minus sign (-) in the last line of the script.
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To create a field that automatically calculates the difference between two 
values and displays the results:

1 Select the form tool , and create a text field. For more information, see 
Creating form fields. Name this field ValueA.

2 Click the Format tab, choose Number, and choose the number of decimal 
places, a currency symbol if needed, and a separator style. 

3 Create a second text field, and name this field ValueB. Make the format of 
this field the same as for the previous field.

4 Create a third text field, name this field ResultsC. Make the format of this field 
the same as for the previous field.

5 Click the Calculate tab, choose Custom Calculation Script, and then 
click Edit.

6 In the script window, type in the following text in the exact format, and
click OK:

var f = this.getField(“ValueA”);
var g = this.getField(“ValueB”);
event.value = f.value - g.value;

This script defines a variable f, which corresponds to the value of the ValueA 
field, and another variable g, which corresponds to the value of the ValueB field. 
It then structures an event that calculates the difference between the two 
variables. This calculation is automatically displayed in the ResultsC form field.
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To divide the value for variable f from variable g, type in the following script (in 
its exact format instead):

var f = this.getField(“ValueA”);
var g = this.getField(“ValueB”);
event.value = f.value / g.value;

To multiply the value for variable f with variable g, type in the following script 
(in its exact format instead):

var f = this.getField(“ValueA”);
var g = this.getField(“ValueB”);
event.value = f.value x g.value;

7 Click OK in the Field Properties window.

Assigning a ‘go to page’ action

If you create a multiple page form, it is useful to add a button that automati-
cally takes you to the next page. This type of action is most commonly 
associated with the mouse up action.

The JavaScript you use to take you to the next page at the click of a button can 
be easily modified to automatically take you to the previous page of the form, 
the first page of the form, or to the last page of the form. All these variations are 
presented in the following procedure.
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To specify a ‘go to page’ action for a button:

1 Select the form tool , and create a form field. For information, see 
Creating form fields. Name this field GoNext. 

If you want to create several ‘go to page’ buttons on the same form, name each 
field accordingly: GoNext, GoPrev, GoFirst, and GoLast.

2 Choose Button from the type menu, and specify the border, background, 
text, and field appearances. Click the Options tab, and specify selections as 
needed. For more information, see Creating interactive buttons.

3 Click the Actions tab, choose Mouse Up, and then click Add.

4 Choose JavaScript from the Type menu, and then click Edit.

5 To specify go to the next page when the button is selected, in the script 
window, type in the following text in the exact format, and click OK:

this.pageNumm++;

For other go to page buttons, use the following scripts with the appropriate 
button fields:

Go to the previous page:

this.pageNumm--;

Go to the first page:

this.pageNumm = 0;
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Go to the last page:

this.pageNumm - 1;

6 Click Set Action. Click OK in the Field Properties dialog box.

Sending a document or form via e-mail (Windows)

You can create a button on your form that automatically mails the PDF 
document to a specified e-mail address when selected. You can also specify 
that only the form data is mailed as an FDF file. 

In the following example, the name@address.com variable represents the e-
mail address the form is to be sent to. Most e-mails have a message subject that 
gives a brief description of the content of the message. The Message Subject 
Description variable in the example represents the description that would 
accompany an e-mail message. The double sets of quotes are where you can 
enter a cc: e-mail address and (blind) bcc: e-mail address, if desired.

To assign an action that e-mails a document or form:

1 Select the form tool , and create a form field. For more information, see 
Creating form fields. Name this field MailPDF. 

If you want to create a second button that mails only the forms data (an FDF 
file), do so, and name the field MailFDF. An FDF file is smaller in size because it 
only contains the data entered into the form, and not the form itself.



Page 379
Creating and Using PDF Forms

2 Choose Button from the type menu, and specify the border, background, 
text, and field appearances. Click the Options tab, and specify selections as 
needed. For more information, see Creating interactive buttons.

3 Click the Actions tab, choose Mouse Up, and then click Add.

4 Choose JavaScript from the Type menu, and then click Edit.

5 To mail the PDF document to the specified e-mail address when the button 
is selected, in the script window, enter the following text in the exact format, 
and click OK:

this.mailDoc(true, “name@address.com”, ““, ““, “Message 
Subject Description”);

To mail the forms data (only) as an FDF file, use the following script instead:

this.mailForm(true, “name@address.com”, ““, ““, “Message Subject Description”);

6 Click Set Action. Click OK in the Field Properties dialog.

Hiding a field until a condition is met

In more complex forms, you might want to have one field that is hidden, or 
inactive, until a specific condition is met. For example, a field could be hidden, 
grayed out, or read only until a dollar amount greater than a specified number 
is entered into another field. 
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In our example, a dollar amount greater than 100 must be entered in the 
ActiveValue field to activate the GreaterThan field. The active field is called 
ActiveValue, and the inactive field is called GreaterThan.

To activate a field when a condition is met in another field:

1 Select the form tool , and create a text field. For information, see Creating 
form fields. Name the field ActiveValue. 

2 Click the Format tab, and choose Number from the Category list. Choose 
two decimal places, Dollar as the Currency Symbol, and the common Separator 
Style (the default). Click OK.

3 Create a second text field, and name it GreaterThan.

4 Click the Format tab, and choose Number from the Category list. Choose 
two decimal places, Dollar as the Currency Symbol, and the common Separator 
Style (the default).

5 Click the Validate tab, select Custom Validation Script, and click Edit.

6 To keep the GreaterThan field hidden until an amount greater than 100 is 
entered in the ActiveValue field, in the script window, type in the following in 
the exact format, and click OK:

var f = this.getField(“GreaterThan”);
f.hidden = (event.value < 100);
event.value = util.printf(“$ %.2f”, event.value);
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To keep the GreaterThan field read only until an amount greater than 100 is 
entered in the ActiveValue field, in the script window, type in the following in 
the exact format, and click OK:

var f = this.getField(“GreaterThan”);
f.readonly = (event.value < 100);
event.value = util.printf(“$ %.2f”, event.value);

To keep the GreaterThan field grayed out and read only until an amount greater 
than 100 is entered in the ActiveValue field, in the script window, type in the 
following in the exact format, and click OK:

var f = this.getField(“GreaterThan”);
f.readonly = (event.value < 100);
f.fgcolor = (event.value < 100);
color gray : color black;

7 Click OK in the JavaScript dialog box, and then click OK in the Field 
Properties dialog box.

Using templates to generate forms on the fly
Acrobat lets you define a page in your document as a template, which can then 
be used to dynamically generate a new form, or duplicate PDF pages on the fly. 
In essence, you can build a form that dynamically creates another form. 
Templates are useful in several ways:
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� They allow the user to fill out as many form pages as needed. Additional 
pages (complete with new form fields) are spawned on the fly. For information 
on defining an action that dynamically creates new pages, choose Help -> 
Forms JavaScript Guide to display the Acrobat Forms JavaScript Object 
Specification. 

If you are generating a form by importing data from a database, you can spawn 
as many pages as needed to contain different quantities of data. 

� They can be used as button icons in another form by invoking the template 
names from an FDF file. See the FDF Toolkit or the PDF Reference Manual 
(available on the Adobe Web site at www.adobe.com) for more information.

Important: Template functionality is not supported in Acrobat Reader. 
Therefore, if you create an Acrobat application that uses template function-
ality, a user who only has access to Acrobat Reader will not be able to use 
your application. 

To define a template:

1 Navigate to the page you want to use as a template, and choose Tools > 
Forms > Page Templates.

2 Enter a name for the template, and click Add. Click Yes in the confirmation 
dialog box.

3 Click Close to define the template and close the Document Templates
dialog box.
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To edit a template:

1 Choose Tools > Forms > Page Templates.

2 Select the desired template in the list, and do one of the following:

� To hide the selected template page, click the eye icon to the left of the 
template name. To show the template, click the icon again. When you show a 
hidden template page, it appears appended to the end of the document. You 
cannot hide a template page if it is the only page in the document. If you 
delete a hidden template page, it is deleted from the PDF file.

� To change the template contents to the current displayed page, click 
Change.

� To remove the selected template from the list, click Delete.

� To display the selected template page, click Goto. You cannot use Goto to 
display a template that is hidden. 

3 Click Close to accept the template changes and close the Document 
Templates dialog box.
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Exporting and importing form data
You can export form data from a PDF file and create a new file containing only 
the form data. The newly created file will be in Forms Data Format (FDF) and 
will be considerably smaller than the container PDF file. The smaller FDF file is 
useful for archiving or electronically sharing data. You can also import data 
from this file into another form, if that form has fields with the same names. 

If you are using Acrobat Reader (without having Acrobat 4.0 installed), you are 
not able to export form information. If you are creating forms that will be used 
by people who only have Acrobat Reader, this is something you should be 
aware of when you are creating your forms.

Note: The folder entitled Pfn_kit contains sample forms and the tools to create 
a personal profile form. If you use these tools to develop a personal profile for 
use in filling out Acrobat forms, any form that uses these same form fields can 
be filled in automatically. Forms that conform to this standard should display 
the PFN icon (included in the folder) and should also be equipped with a button 
that automatically imports personal profile data when selected. 

To export form data to a file:

1 Choose File > Export > Form Data.

2 Enter a filename, and click Save.
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To import form data from a file:

1 Choose File > Import > Form Data.

2 Select a file, and click Select (Windows) or Open (Mac OS).

Note: If you import form data from a form that does not match the form you 
are importing into, only the form fields that match are updated, and those that 
do not match are ignored.

Filling out forms
You can fill out forms in Acrobat and submit them across the Web if you are 
filling them out from inside a Web browser or using Acrobat Web Capture. For 
information, see Chapter 5, Converting Web Pages to PDF (Windows) and 
Configuring Web browsers for viewing PDF.

With Acrobat, you can also print the form or export the form data to a separate 
file. Exporting form data allows you to save the existing data, or to transport it 
with an alternative method such as e-mail. 

To fill out a form:

1 Select the hand tool .

2 Position the pointer inside a form field, and click. The I-beam pointer allows 
you to type text. The arrow pointer allows you to select a button, a check box, a 
radio button, or an item from a list.
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3 After entering text or selecting an item, check box, or radio button, do one 
of the following:

� Press Tab to accept the form field change and go to the next form field.

� Press Shift+Tab to accept the form field change and go to the previous
form field.

� Press Enter (Windows) or Return (Mac OS) to accept the form field change 
and deselect the current form field.

In a multiline text form field, Enter or Return goes to the next line in the same 
form field. You can use Enter on the keypad to accept a change and deselect 
the current form field.

� Press Escape to reject the form field change and deselect the current
form field. 

If you are in Full Screen mode, pressing Escape a second time causes you to exit 
Full Screen mode.

4 Once you have filled in the appropriate form fields, do one of the following:

� Click the Submit Form button, if one exists. The button may be named differ-
ently. Clicking this button sends the form data to a database across the Web or 
over your company intranet. This button only works if you are viewing the PDF 
document from inside a Web browser.

� Choose File > Export > Form Data to save the form data in a separate FDF file. 
The form itself is not saved. Type a filename, and click Save. Opening the Forms 
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Data Format (FDF) file in an Acrobat viewer automatically opens the associated 
PDF document containing the form if the files maintain their relative locations.

Important: You cannot save the data in a form using the Save or Save As 
commands. These commands save the form itself, but not the data entered into 
the form fields. To preserve data entered into form fields, you must export the 
data. For more information, see Exporting and importing form data.

To clear a form in a browser window:

Do one of the following:

� Select a Reset Form button, if one exists.

� Exit the Acrobat viewer without saving the file, and start again.

Clicking the Reload button or the Go Back button, or following a link in a World 
Wide Web browser window, does not clear a form.

Important: There is no undo for this action. 

To clear a form in Acrobat:

Choose File > Revert.



Page 388
Adding Interactive Features

Adding Interactive Features

Acrobat provides a variety of interactive features you can add to a PDF 
document to enhance its visual appeal and provide supplemental information. 
For example, adding movie and sound clips can transform a PDF document 
into a multimedia experience. Movies and sounds can be played when they are 
selected, or they can be assigned as actions so they play when a link, 
bookmark, or button is activated. You can also assign sounds and movies as 
page actions that occur when a page is opened or closed.

Integrating media clips into PDFs
Movie files are not physically embedded in the PDF document. Instead, you 
define a rectangle within the document, and then associate a pointer with the 
movie file. Sound files, unlike movie files, are physically embedded in a PDF 
document. You can specify how media files play by setting options for the file. 
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The following table shows the movie and sound files that can be used with 
Acrobat PDF documents for Windows and Mac OS.

Note: System 7 sound files and Sound Mover (FSSD) files are automatically 
converted to QuickTime movies before they are played (Mac OS). This 
conversion may cause a slight delay in the playback response time. With 
Windows, no conversion is necessary before playing AIF or WAV files so this is 
not an issue.

Adding movie clips

When you add QuickTime movie clips to a PDF document, you create a pointer 
to them. Therefore, if you distribute the PDF document, you must remember to 
distribute the movie files as well. Be sure to use the correct filenames and 
relative path locations for the movie clips when you distribute them. 

Media 
Type

File Types for Win-
dows

File Types for Mac OS

Video QuickTime, AVI QuickTime

Sound AIF, WAV System 7 sound files, AIFF, Sound 
Mover (FSSD)
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The movie image format is made up of a set number of pixels and is, therefore, 
a set size. For this reason, it is recommended that you keep the magnification 
of the document page at 100% to prevent the added movie file from being 
scaled inadvertently. Also, when you click to place a movie, the pixel size of the 
movie frame determines the activation area for the clip in the document. 
However, if you define the play area for the movie by dragging and creating a 
rectangular boundary, the movie frame is stretched or compressed to fit the 
specified area. This resizing of the movie frame to fit the custom area can result 
in a distorted image quality. For this reason, clicking to place a movie is recom-
mended over creating custom frame sizes.

Note: Movie files can also be played from links, bookmarks, form fields, and 
page actions. For more information, see Using actions for special effects.

To add a movie clip and specify movie properties:

1 Select the movie tool .

2 Click a location on the page to place the movie. Where you click specifies the 
center of the movie frame. The play area is the exact size of the movie frame. 

3 In the Open dialog box, select a movie file, and click Open. 

If it is a QuickTime movie file that has not yet been converted to cross-platform 
format, click Yes to convert it (Mac OS). No conversion is required for AIF or WAV 
files (Windows). 
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4 In the Movie Properties dialog box, enter a name for the file in the Title text 
box. By default, the name of the movie file appears as the title. 

5 Select Show Controller if you want to display a controller bar at the bottom 
of the play area.

6 Select a Mode option from the pop-up menu to determine the play action of 
the movie clip. You can have the movie play once then stop, play once and stay 
open, play repeatedly, or play forward and then backward repeatedly. 

When you choose Play Once Then Stop, selecting the clip or the controller bar 
stops the movie when it is playing. Double-clicking inside the movie frame 
starts the clip playing again. When you choose Play Once And Stay Open 
and set the default to floating window, the movie plays until you press the 
Escape key.

7 To create a floating clip, Select Use Floating Window. This specifies that the 
movie plays in a separate window. Then specify the dimensions, including scale 
factors, of the floating window from the pop-up menu. 

8 Select Movie Poster to show the first frame in the clip as a still image when 
the movie is not playing. You can choose to display the poster in the document 
or retrieve it directly from the movie file. If you are displaying the poster, 
choose the number of colors from the pop-up menu. Choose 256 colors to 
display 24-bit color images; choose Millions Of Colors to display 32-bit 
color images.
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9 Specify the appearance of the border for the play area:

� For a visible border, choose a Width value of Thin, Medium, or Thick, and the 
desired style and color options. 

� For no border around the unselected play area, choose Invisible for the 
Width value. 

� For information on how to specify a custom color, see Setting the custom 
color option.

10 To save this movie file’s options as defaults, click Save Preferences. Any 
further movie files that are added default to these properties.

11 Click OK.

To edit a movie clip:

1 Select the movie tool .

2 Select a movie icon to make it active, and choose Edit > Properties. Set the 
options in the Movie Properties dialog box for the selected movie and all 
subsequent movie clips, and click Save Preferences.

3 Move or resize the movie clip in the following ways: 

� Move the clip by dragging its icon to a new location on the page.
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� Resize the clip by dragging one of the corners of the movie frame until it 
is the desired size. This is not recommended, as it results in a distortion of 
the image.

4 Click OK. 

Adding sound clips

You add sound clips using the movie tool, and you can also play sound clips 
from links, bookmarks, form fields, and page actions. For more information, see 
Using actions for special effects.

To add a sound clip:

1 Select the movie tool , and drag to create a rectangle that defines the 
play area. The rectangle boundaries define the activation area for the 
sound clip.

2 In the Open dialog box, change the file type to All files (.mov is the default), 
select a sound file, and click Open. If the file is not in a format that can be read 
by QuickTime, you may be asked to convert it. Follow the instructions 
displayed on-screen.

A compressed sound file cannot be added. Use a sound utility to uncompress 
the file, and try again.
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3 In the Audio Properties dialog box, type a name for the clip in the Title text 
box. By default, the name of the sound file appears as the title. This title must 
be a unique name.

4 Choose a play action mode for the sound clip. You can have the clip play 
once then stop, play once and stay open, play repeatedly, or play forward and 
then backward repeatedly. 

5 Specify the appearance of the border for the play area: 

� For a visible border around the play area, choose a Width value of Thin, 
Medium, or Thick, and the desired style and color options. 

� For no border around the play area, choose Invisible for the Width value. 

� For color, choose a standard color from the menu (black, white, red, green, 
blue, cyan, magenta, yellow), or custom. For information on specifying a 
custom color, see Setting the custom color option.

Note: When the movie tool is selected, the borders around all play areas are 
highlighted, even those with invisible borders. The highlight disappears when 
the movie tool is no longer active. 

6 Click OK.

To edit sound properties:

1 Select the movie tool , select a sound clip, and choose Edit > Properties. 
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2 In the Sound Properties dialog box, select the necessary options for play 
action and appearance of the border of the play area: 

� For a visible border around the play area, choose a Width value of Thin, 
Medium, or Thick, and the desired style and color options. 

� For no border around the play area, choose Invisible for the Width value. 

� For color, choose a standard color from the menu (black, white, red, green, 
blue, cyan, magenta, yellow), or custom. For information on specifying a 
custom color, see Setting the custom color option.

3 Click OK.

Tips for adding movie and sound clips

When adding movie and sound clips to PDF documents, consider the following 
suggestions:

� Use a graphic image for the activation area of the link to a movie. You can do 
this by inserting an image that you capture from the movie. (Capture the image 
using a movie authoring application.) Once the image is incorporated into the 
PDF document, draw a rectangle around it to specify the play area for the 
movie. Then deselect the Put Poster In Document option from the Movie 
Properties dialog box, and select Use Floating Window.

� Use a miniature version of the movie poster to create an icon for the movie. 
The movie can play in a separate window. You can create the icon by adjusting 



Page 396
Adding Interactive Features

the movie boundaries to less than full size, and then selecting Display Poster. 
The Use Floating Window option sets the movie to play in a separate window.

� Use a play action other than Play Once Then Stop when a controller bar is 
used with a clip. Selecting the controller bar stops the clip. Double-clicking 
inside the movie frame starts it playing again. 

� Use movie and sound files that are located on your hard disk or on a CD with 
your PDF files. This ensures optimum performance. If you link your PDF 
documents to movie or sound files residing across a network or on the World 
Wide Web, performance decreases. 

Playing movies and sound clips
Before you can play movies or sounds, your computer must have the appro-
priate sound and video boards installed. See Integrating media clips into PDFs 
for information on the movie and sound file formats for Windows and Mac OS. 
See your system’s documentation for more information. You must also have the 
necessary software installed on your system:

� Apple QuickTime 2.0 or later, or Microsoft Video (Windows). 

� Apple QuickTime 2.0 or later (Mac OS)

To play a movie or sound clip:

1 Select the hand tool .
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2 Move the cursor over a movie or sound clip, the cursor changes to a filmstrip.

3 Click to begin playing the clip.

4 Click again to stop playing, or press Escape.

Using actions for special effects
Acrobat allows you to add special effects to PDF documents. You can specify 
that a particular action will occur when a bookmark, link, or form field is 
selected, or when a page or form is viewed. For example, you can use links and 
bookmarks to jump to different locations in a document, but you can also use 
them to play movies, and sound clips, execute commands from a menu, or 
other actions. Page actions are another way of activating special effects in a 
PDF document. For example, you can specify a movie or sound clip to play 
when a page is opened or closed.

About action types

You can specify actions for links, bookmarks, page actions, buttons, and other 
form fields. To assign an action to a link, you choose an action type from the 
Actions menu in the Create Link dialog box. To assign an action to a bookmark, 
you choose an action type from the Type menu in the Bookmark Properties 
dialog box. To assign an action to a button or other form field, you choose an 
action type from the Type menu in the Add Action dialog box. You bring up the 
Add Action dialog box from the form tool Field Properties dialog box. 
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Execute Menu Item Executes a specified menu command as the action. Click 
Edit Menu Item, select a menu item, and then click OK.

Go To View Jumps to a destination within the current document or in another 
PDF document. Go to the destination where you want the reader to end up, 
and set the position and magnification for the view. You can either navigate to 
the location in the current document or choose File > Open, select a PDF file, 
then go to the destination.

Import Form Data Brings in form data from another file, and places it in the 
active form. See Exporting and importing form data for 
more information.

JavaScript Runs a specified Java script. The Edit button allows you to create or 
edit a Java script action that is activated when the bookmark, link, etcetera is 
selected. For more information, see Using custom JavaScripts in forms.

Movie Plays a specified QuickTime or AVI movie. Click Select Movie, and select 
the movie you want to play when the action is activated. The movie must 
already be added to the PDF document for you to be able to select it. 

Open File Launches and opens a non-PDF file. Click Select File, locate the file, 
and click Select. (If you are distributing a PDF file with a link to a non-PDF file, 
the reader needs the native application of the non-PDF file to open it 
successfully.)
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Read Article Follows an article thread in the active document or in another 
PDF document. To choose an article from the active document, Click Select 
Article, select an article from the list, and click OK. To choose an article in 
another PDF document, make the destination file the active document, click 
Select Article, select an article from the list, and click OK.

Reset Form Clears previously entered data in a form. You can control the fields 
that are reset with the Select Fields dialog box.

Show/Hide Field Toggles between showing and hiding a field in a PDF 
document. Choose Edit to select a field and specify whether to show or hide it.

Sound Plays a specified sound file. The sound will be embedded into the PDF 
document in a cross-platform format that will play in Windows and Mac OS. In 
Mac OS, you can add QuickTime, System 7 sound files, AIFF, Sound Mover 
(FSSD), and WAV files. In Windows, you can add AIF and WAV files.

Submit Form Sends the form data to a specified URL. See Setting action 
options for more information.

World Wide Web Link Jumps to a destination on the World Wide Web. You can 
use http:, ftp, and mailto protocols to define your link. See Chapter 5, 
Converting Web Pages to PDF (Windows) and Configuring Web browsers for 
viewing PDF for more Weblink information.

None Specifies no action. This is often used for a bookmark representing a 
section heading that does not have a specific destination.
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Using page actions

To enhance the interactive quality of a document, you can specify actions, such 
as playing sounds or movies, to occur when a page is opened or closed. 

 If you choose Go To Next Page as a page action and later want to change 
the action, you must first switch to Continuous - Facing Pages layout to edit the 
action. If you are in Single Page layout, the page always goes to the next page, 
making it impossible to edit that action.

To set a page action or edit an existing page action:

1 Go to the page in the document that will activate the action.

2 Choose Document > Set Page Action.

3 Select one of the following:

� Page Open sets an action when the page opens.

� Page Close sets an action when the page closes.

4 Click Add and choose an action. For a list of action types and descriptions on 
how to use them, see About action types.

� To create a series of actions, click Add again. Choose an action from the 
menu, and use the Up and Down buttons to arrange the actions in the order 
you want them to occur.
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� To edit a page action, select the page action, and select an item from the Do 
The Following Things list. Select Edit, and make the desired changes to the 
Type or Destination. Click OK to accept these changes.

� To delete a page action, select an item from the Do The Following Things list, 
and then click Delete.

Note: If you set a Page Action/Execute Menu Item to Full Screen on Page Open 
or Page Close, the next time the same page opens or closes, Full Screen is 
toggled off.

5 Click OK to accept the page actions.

Using buttons
Buttons are most commonly thought of in relation to the standard function-
ality associated with the form tool. They offer great potential, however, for 
enhancing the visual and interactive quality of a document, as well as 
providing another method for instigating an action. Buttons can open a file, 
play a sound, play a movie, submit data to a Web server, and much more.

When deciding on how to initiate an action, remember that buttons offer the 
following capabilities that links and bookmarks do not:

� A button can activate a series of actions, not just a single action.

� A button can have alternate appearances, relating to mouse behavior over 
the button.
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� A button can be easily copied across many pages.

� Mouse actions can activate different button actions: Mouse Up, Mouse 
Down, Mouse Enter, or Mouse Exit. 

Buttons on a sample PDF page

Order Form Spring 1999

Credit Card #

How did you hear about us?

Visa

Newspaper Catalog Friend Other

Signature

Discover

MasterCard

AmericanExpress

Work Phone

Name Home Phone

Address

City, State, Zip

JUGGLER

Reset

Submit

Calculate

Category  Quantity                Price

Retro Toys

Games

Craft Kits

Total
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Creating interactive buttons

The functionality for creating buttons is closely associated with the form tool. 
There is a much broader application for buttons, however. While buttons are a 
needed element in many forms, they can generate visual interest and inter-
active usability options when used in many types of online documents. For 
more information about using the form tool, see Creating form fields.

Mouse Down is the most common button behavior, and Mouse Up is the 
default mouse appearance. You can select any combination of mouse 
behaviors for a field and specify any combination of actions for a mouse 
behavior, although no more than 10 are recommended. 

To add an interactive button:

1 Select the form tool , and drag the cross-hair pointer to create a box. 

2 Enter a name in the Name text box of the Field Properties dialog box, and 
select Button from the Type menu.

3 With the Field Properties dialog box still active, set the desired options: 

� Specify a border color, background color, and border width and style.

� Specify a font, font size, and text color.

� Select Read Only or Required, and specify whether the form field is to be 
hidden, visible, visible but doesn’t print, or hidden but printable.
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� Specify the appearance and actions associated with the button. See About 
action types. 

4 Select the Options tab.

5 Specify the display of the button when clicked, choosing one of the 
following options:

� Invert inverts the colors in the button.

� None results in no change to the appearance of the button.

� Outline highlights the field border.

� Push uses the elements specified in the Button Face attributes section.

6 Choose a button layout from the menu. You can choose a text only display, 
an icon only display, or various combinations of icon and text. You select the 
text and icon for the button layout in the Button Face Attributes section of the 
dialog box. 

A. Icon only B. Icon over text C. Text left, icon right D. Text over icon E. Text in icon F. Icon left, 
text right

A B

Home

D

Home

E

Home

F

Home

C

Home
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7 If you want the button to change in appearance when the mouse interacts 
with it, select a button state from the Button Face When list, and then enter 
text or select an icon from the Button Face Attributes. Choose from the 
following options:

� Up indicates the button display when the mouse is not interacting with 
the button.

� Down indicates the button display when the mouse is pressed over
the button.

� Rollover indicates the change in the button display when the cursor moves 
across the button (before it is actively selected).

It is recommended that you assign a navigational action, such as Next 
Page, as a Mouse Up action so the action happens when the user releases the 
mouse button. 

8 Enter text or select an icon from the Button Face Attributes box. See Custom-
izing button displays.

9 Click OK.
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Customizing button displays

Acrobat allows you to specify up to three different displays for the same 
button, depending on its relation with the mouse. The Advanced Layout option 
on the Options panel of the Field Properties dialog allows you to specify how a 
button icon fits into a field border. 

Note: The Acrobat forms crop box overrides the bounding box (if there is one) 
for an image or PDF page you may choose for a button display. This can result 
in white space or margins being ignored and the dimensions being recalcu-
lated, resulting in a change in height/width ratio.

To specify button display properties:

1 Select the form tool , and drag the cross-hair pointer to create a box. 

2 Choose Button from the Type menu.

3 Click the Options tab in the Field Properties dialog box, and do one of the 
following:

� If you chose a text option from the Layout menu, type the text in the
Text box.

� If you chose an icon option from the Layout menu, click Select Icon, and then 
click Browse. Choose a PDF file to use as the icon, click Open, and then click OK.
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If you want to use only a portion of the page as an icon—for example, only the 
bitmap on the page—you need to crop the page before carrying out this 
procedure. The smallest allowable PDF page size is 1-by-1 inch. If you want the 
icon to appear smaller than 1-by-1 inch, shrink it to fit the size of the box drawn 
with the form tool.

4 To set another display for the button, select another button state from the 
Button Face When list, select an option from the Layout menu, and choose the 
appropriate option from step 3. 

5 Click OK to accept these display properties.

Note: Clicking the Clear button does not clear the text entered in the text box. 

To scale button icons:

1 Select the form tool , and drag the cross-hair pointer to create a box. 

2 Choose Button from the Type menu.

3 From the Options tab, choose a button state from the Button Face When list, 
and choose an icon option from the Layout menu.

4 Click Select Icon, choose a PDF file for your icon image, and click OK 
to accept.

5 Select Advanced Layout, and choose one of the following for the Scale 
When option:

� Always scales the icon regardless of its size in relation to the field size.
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� Never preserves the icon’s original size; it clips the icon if it doesn’t fit.

� Too Big scales the icon only if it is larger than the field.

� Too Small scales the icon only if it is smaller than the field.

Note: If you select Never, the Scale How options are not available.

6 Choose whether or not to scale the icon proportionally.

7 To define where the icon is placed inside the field, drag the slider arrows.

Icon placement is defined according to the percentage of space preserved 
between the icon and the left field boundary, and between the icon and the 
bottom field boundary. The default setting (50, 50) places the icon in the 
middle of a field. You can click Reset at any time to revert to the default 
placement setting.

8 Click OK.

Showing and hiding graphic form fields
Form fields can include both graphics and text. You can use buttons, links, 
bookmarks, and page actions to show or hide a form field. By alternately 
showing and hiding a graphic form field, you can create interesting visual 
effects within a document. For example, when you move a cursor over a city on 
a map, a detail map of the city could be displayed. When the cursor moves 
away from the city, the detail map could disappear.



Page 409
Adding Interactive Features

To create the effect of showing and hiding a graphic form field, you first specify 
a graphic element for the button that will be shown and hidden. Next, you 
create a second button to activate the Show-Hide Field action. You do not 
assign an icon for the appearance of the second button. Instead, you assign 
actions to occur when the mouse enters and exits the field border. For more 
information, see Setting appearance options and Setting action options.

To define an image field that is shown and hidden:

1 Select the form tool , and drag a box to represent the area of the
image field.

2 Type a name in the Name text box, and choose Button from the Type menu.

3 From the Options tab, choose Push from the Highlight menu. 

4 From the Button Face When list, choose Up.

5 For Layout, choose Icon Only.

6 Click Select Icon, and then click Browse. Navigate to the location of the PDF 
(image) file, select the file, and click Open. Click OK to accept the previewed 
image as the button.

7 Click the Appearance tab. If needed, deselect Border Color and Background 
Color. Choose Solid for Style, and then click OK.
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To assign actions to occur when the mouse enters and exits a field:

1 Select the form tool , and drag a box to represent the activation area. 
This will be a hotspot that causes the graphic that you defined to appear 
and disappear. 

2 Enter a name in the Name text box, and choose Button from the Type menu. 
You do not assign a graphic to this button. Instead you assign actions to occur 
when the cursor enters and exits the field border.

3 Click the Actions tab. Select Mouse Enter, and click Add.

4 Choose Show-Hide Field as the Type, and click Edit.

5 Navigate to the location of the PDF (graphic) file you specified, click Show, 
click OK, and then click Set Action.

6 Select Mouse Exit, and click Add.

7 Choose Show-Hide Field as the Type, and click Edit.

8 Select the same image you specified in step 5, click Hide, click OK, and then 
click Set Action.

9 Click OK to close the Field Properties dialog.

10 Select the hand tool , and move the cursor across the hotspot area. The 
image field you defined appears as the cursor enters the hotspot area and 
disappears when it exits.
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Working with JavaScript actions
A JavaScript action allows you to invoke a JavaScript from a form field, a link, a 
bookmark, or a page action. Familiarity with JavaScript is required. Storing a 
JavaScript for a commonly used function as a field level script allows you to 
invoke the function from other JavaScripts. Storing a function as a document 
level JavaScript makes the function available to all JavaScripts in the current 
document. Storing a function as a plug-in level script makes the function 
available to all JavaScripts in the application. Plug-in level scripts are contained 
in files with a .js extension. These scripts should be located in the Plug-ins 
folder in the JavaScripts subfolder.

For more information on creating simple JavaScripts, see Using custom JavaS-
cripts in forms, or choose Help -> Forms JavaScript Guide to display the Acrobat 
Forms JavaScript Object Specification. This document provides information 
about the classes and objects that have been defined to accommodate 
Acrobat forms.

To choose the JavaScript action:

1 Create or select a form field, link, bookmark, or page action.

2 Press the right mouse button (Windows) or Control-click (Mac OS), and 
choose Properties. 
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3 Click Add, and select JavaScript as the action. For information about 
selecting an action for a form field, link, bookmark, or page action, see About 
action types.

4 Click Edit.

5 Copy and paste a predefined custom script, or type the script in the text box 
provided, and then click OK.

6 Click Set Action or Set Link, as appropriate.

To create a document level JavaScript:

1 Choose Tools > Forms > JavaScript Document.

2 Type the name of the script in the text box.

3 Click Add.

4 Copy and paste a predefined custom script, or type the script in the text box 
provided, and then click OK. The name of the script appears in the lower 
text box.

5 Click Close.

6 Choose Tools > Forms > JavaScript Console to bring up the console window. 
When a JavaScript is launched, any performance issues appear in the console 
window. Click Clear to clear the results, or Close to close the window.
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To edit or delete an existing document level JavaScript:

1 Choose Tools > Forms > Document JavaScripts.

2 To edit a document level JavaScript, select the JavaScript from the list, and 
click Change. Edit the existing text, or copy and paste a predefined custom 
script into the text box provided. Click OK to accept and conclude the edits.

3 To delete a document JavaScript, select the JavaScript from the lower text 
box, and click Delete.

4 Click Close.

To create a JavaScript plug-in level script:

1 Create a text file containing the function JavaScript. Name and save the file 
with a .js extension.

2 Copy the text file into the Plug-ins directory inside the Acrobat directory 
(Windows) or folder (Mac OS).
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Indexing Document Collections

You can use Acrobat Catalog to create a full-text index of your PDF documents 
or document collections. After building an index, you can use the Search 
command to search the entire library quickly. A full-text index is a searchable 
database of all the text in a document or set of documents. 

You can create a full-text index for PDF Normal and PDF Original Image With 
Hidden Text files only. For information on converting PDF Image Only files to 
searchable PDF files, see Chapter 4, Converting Scanned Documents to PDF. 

Note: Acrobat Catalog is useful for indexing collections of PDF documents for 
use on a local hard drive or CD-ROM drive. If you want to search and retrieve 
documents over the Web, use standard Web search engines that index PDF, 
HTML, and many other document formats.

Preparing PDF document collections for indexing
Before you index a document collection, you need to organize the documents 
on the disk drive or network server volume, make sure the filenames comply 
with cross-platform conventions, break large documents up into smaller files to 
enhance search performance, and complete Document Info fields in each 
document, if appropriate. 
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You can set options for your index, such as Case Sensitive, Sounds Like, and 
Word Stemming, that support the options used with the Search command. 
Using these options can enhance the searchability of an index.

Note: Your documents should be complete in content and electronic features, 
such as links, bookmarks, and form fields, before you use Catalog to 
index them.

Large file should be broken up into smaller files on disk. For example, original file 
“sample A” is broken up into multiple smaller files “sample B.”

A B
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Structuring PDF collections for indexing

When you define and build an index, you must create a folder to contain the 
index definition file and a support folder. The index definition file has the same 
name as the index folder but has a .pdx extension. The folder has the same 
name as the PDX file and contains related folders that are automatically 
generated by Catalog. 
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Catalog creates the PDX file (leglindx.pdx in this example) and the support 
folder (leglindx in this example) in the folder that contains the indexed 
document collection. The following guidelines apply:

� The entire index—both the PDX file and the support folder—must be 
located inside a single folder. See Moving document collections and their 
indexes for more information.

� The indexed documents must reside on a single disk drive or network server 
volume, and the index must be on the same drive or volume as the indexed 
documents (Windows).

Consider creating a separate PDF file for each chapter or section of a 
document. When you separate a document into parts and then search it, 
search performance is optimized. 

Naming PDF files for cross-platform compatibility

When you name PDF documents and build indexes for cross-platform 
document collections, the safest approach is to observe MS-DOS filenaming 
conventions. While Acrobat has a sophisticated mapping filter for identifying 
formats of indexed documents, ambiguities caused when names created for 
one platform are mapped to usable names on another platform can slow down 
the searches. There may even be cases where this prevents documents from 
being located. 
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Consider the following guidelines when naming PDF files and documents:

� If you are using the Mac OS version of Catalog to build a cross-platform 
indexed document collection, and if you don’t want to change long PDF 
filenames to MS-DOS filenames, select Make Include/Exclude Folders DOS 
Compatible in the Index group of preferences before you build your index. If 
you check this preference, you must use MS-DOS filenaming conventions for 
the folder names (8 digits with 3 digit extension); however, you do not have to 
use these conventions for the names of the files inside the folders.

� If you are using Mac OS with an OS/2 LAN Server and if you want to be sure 
that the indexed files are searchable on all PC platforms, either configure LAN 
Server Macintosh (LSM) to enforce MS-DOS filenaming conventions, or index 
only FAT volumes. (HPFS volumes may contain unretrievable long filenames.)

� If you are indexing PDF documents with long filenames that will be 
truncated for Windows use, be consistent in your use of either the Windows or 
Mac OS version of Catalog to build or update the index.

� If you are creating documents that will be searched only by Macintosh users, 
do not use deeply nested folders or pathnames longer than 256 characters.

� If you are planning to deliver the document collection and index on an ISO 
9660-formatted disc, you should use ISO 9660 filenames. With the Macintosh 
version of Catalog, check Log Compatibility Warnings in the Logging prefer-
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ences to be warned of noncompliant filenames. For more information, see 
Naming PDF documents.

Important: Avoid using extended characters, such as accented characters and 
some non-English characters, in the names of files and folders used for the 
index or the indexed files. The font used by Catalog does not support character 
codes 133 through 159.

Filling out Document Info fields

If the Document Info fields have been filled out, index searches can be limited 
to those documents that contain specific Document Info field values. See 
Searching with Document Info and Date Info for more information. For best 
results, entries in the Document Info fields should be standardized across a set 
of documents or even within an organization. 

Consider the following guidelines when filling out Document Info fields:

� Use a descriptive title in the Title field. Even though the filename of the 
document appears in the Search Results dialog box if the title field is empty, 
filenames are often not very descriptive.

� Always use the same field for category information. For example, don’t use 
the Subject field for some documents and the Keywords field for others.

� Use the same word for the same category. For example, don’t use biology for 
some documents and life sciences for others.
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� Use the Author field to identify the group responsible for the document. For 
example, the author of a hiring policy document might be the Human 
Resources department.

� Add the document part numbers as keywords. For example, add something 
like doc#=m234 to the Keywords field.

� Use the Subject or Keywords field or both to categorize documents by type. 
For example, you might use status report as a Subject value and monthly or 
weekly as a Keywords field value for a single document.

� Make a table that shows the values assigned to each document if you are 
publishing a large number of documents. While you are developing the index, 
use the table to maintain consistency. When you publish the index, include the 
table as part of your documentation.

You can also define custom data fields, such as Document Type, Document 
Number, and Document Identifier, to improve searchability. Be advised, 
however, that you need a strong understanding of the PDF format to be able 
to create these customizations. For more information see, Defining custom 
data fields.
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Providing information about indexes

The primary index-description document is the index-definition (PDX) file itself. 
When you define an index, you can put up to 250 characters in the Index 
Description text box. When index users list available indexes, they can read 
these descriptions. 

Even if you can fit all the necessary index information into the Index 
Description text box, consider providing a separate index description in a 
Readme file. Such a document could provide the following information:

� The kind of documents indexed.

� The search options supported.

� The person to contact or a phone number to call with questions.

� A list of numbers or words that are excluded from the index.

� A list of the folders containing documents included in a LAN-based index, or 
a list of the documents included in a disc-based index. You might also include a 
brief description of the contents of each folder or document. 

� A list of the values for each document, if Document Info field values are 
assigned to indexed documents.

You can place index-description Readme files in the same folders as the 
indexes they describe. Alternatively, you can place them in a central location. 
That way users can easily find descriptions of all the indexes without having to 
know where the indexes themselves are located. 
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Defining and building indexes
The first step in building an index is to provide a definition for the index. The 
index definition should list the folders containing the documents to be 
indexed and the settings for index options. An index title and a description of 
the index are optional. 

Important: Before you can build an index, you need to ensure you have 
enough free disk space (10–30% more than the size of the files being indexed) 
to accommodate the index and the temporary files created during the build. 

To define and build an index:

1 Double-click the Catalog application on your desktop to start Catalog. 

2 Choose Index > New (Windows) or File > New (Mac OS).

Note: In the New Index Definition dialog box, you may enter a title and provide 
a description of the index (up to 250 characters). See Providing information 
about indexes for more information.

3 To add folders to the index, click Add under Include Directories, navigate to 
the folder you want to include in the index, and do one of the following: 

� Double-click the folder name, and click OK (Windows).

� Select the folder name, and select folder name (Mac OS).

Note: On Mac OS, if you do not plan on moving the index and document 
collection, you can add folders from multiple servers or disk drives. 
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4 To exclude folders from the index, click Add under Exclude Directories, 
navigate to the folders, and select them. You cannot exclude individual files 
inside a folder; you have to exclude the entire folder.

5 To change index options, select Options, make the necessary selections, and 
click OK. You can exclude specific words (stopwords) from the index, exclude 
numbers, and disable some of the user’s search options (Case Sensitive, 
Sounds Like, Word Stemming). See Selecting word search options for 
more information.

6 Enter an index title and description, and then click Build. Retain the .pdx 
extension provided for the filename. Use the following guidelines when 
selecting a location for index folder and file:

� The folder must be on the disk or network server volume where the 
documents to be indexed are stored (Windows). 

� The folder may be put on a different disk or network server volume from that 
of the indexed documents, if you don’t plan to move the index and documents. 
In this case, choose Allow Indexing On a Separate Drive from the Edit > Prefer-
ences > Index menu (Mac OS only).

� The pathname of the folder should not contain high ANSI characters (such as 
some foreign characters) or the slash (/) character (Windows and Mac OS). 

7 Click OK (Windows) or Save (Mac OS). 
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As Catalog builds the index, it displays messages that report the progress of 
the build. You can stop the build at any time. For more information, see 
Stopping and restarting builds. 

Whenever Catalog builds or updates an index, it creates a log file of errors and 
messages. In Windows, the log file (.log) is in the same folder as the index files. 
On Mac OS, the log file is in the Catalog application folder by default. You can 
set the preferences to save the log file in the same folder as the index, or any 
other folder. 

To rebuild an index:

1 Choose Index > Build.

2 Locate and select the PDX file for the index you want to rebuild.

3 Click Open. Acrobat Catalog rebuilds the index and places it in the
selected folder.

On Mac OS, you can also rebuild an already defined index by dragging and 
dropping. For information on building already defined indexes in batches, see 
Automatically updating indexes. 

Using drag-and-drop to build indexes (Mac OS)

When you use the drag-and-drop index-build feature, define the index using 
the Drop Folders preferences, or use the Acrobat Catalog default value.
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To build an index using drag-and-drop (Mac OS):

Drag a folder, multiple folders, or an entire disk containing PDF documents to 
the Catalog application icon. Catalog begins building or rebuilding the index:

� If a folder does not contain a PDX file, Catalog places a new default index 
(named index.pdx) in the folder and uses it to index the documents in 
the folder.

� If a folder contains a PDX file, Catalog uses that definition to rebuild the 
document index in the folder and in any other folders listed in the definition.

Deleting indexes

You can delete the entire contents of an index at any time. This differs from 
purging, which flushes out all unnecessary files and information. For more 
information on purging an index, see Purging and rebuilding indexes.

To delete an index:

If you need to delete an index rather than just purging it, delete the index-
definition (PDX) file, the log file for the index, the index folder, and all its nested 
folders. Use the normal file-deletion procedures for your operating system.
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Stopping and restarting builds

You can stop a build any time from the Acrobat Catalog window. The message 
“Build stopped by user” appears in the dialog box. It takes a few seconds for all 
the active processes to halt.

Catalog maintains the partial results of the build for use when you next update 
the index. This partial index can be searched. 

To restart a stopped build:

1 Choose Index > Schedule.

2 Select the stopped index from the list, and click Start. It takes a few seconds 
for all the processes involved in the build to restart. 

Changing index definitions

There may be cases when the documents in a collection change. In this 
situation, you should change the index definition and rebuild the index. 

To change an index definition:

1 Choose Index > Open (Windows) or File > Open (Mac OS).

2 Locate and select the PDX file, and click Open. 

3 Make the necessary changes, and click Save. 
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Setting index options
You can optimize your index by reducing its size, thereby improving the search 
time. You can do this by changing some of the Acrobat Catalog defaults in the 
Options dialog box. You can exclude specified terms (stopwords) and numbers, 
and you can disable support for the match case, sounds like, and word 
stemming search features. 

When you are setting index options, follow these guidelines:

� You can change options for a particular definition, but not for all new 
indexes. The Index defaults are fixed (Windows). 

� You can change the defaults for most of the options in the Index Defaults 
group of preferences (Mac OS).

To set index options:

1 Choose Index > Open (Windows) or File > Open (Mac OS).

2 Locate and select the PDX file, and click Open.

3 Make additions or changes in the Options dialog box:

� Exclude stopwords and numbers from the index. For more information, see 
Excluding words (stopwords) and numbers from indexes.
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� Choose not to support any of the word search options: case sensitive, sounds 
like, and word stemming. For more information, see Selecting word search 
options.

4 Click OK, and then click Save. These changes are applied the next time you 
build or update the index.

Selecting word search options 

Several word search options can be used in conjunction with the Acrobat 
Search command to enhance search performance:

� Case Sensitive enables the Match Case option in Acrobat Search. The Case 
Sensitive option limits the search to word matches with specified upper- and 
lowercase elements.

� Sounds Like enables the Sounds Like option in Acrobat Search. The Sounds 
Like option expands searches for proper names. 

� Word Stemming enables the Word Assistant preview in Acrobat Search. 
The Word Stemming option finds words that share a word stem with the 
search term. 

The Case Sensitive, Sounds Like, and Word Stemming options increase the size 
of the index when used. If disc space is a critical issue, you may want to disable 
support for these options. For more information on these options, see Setting 
the search options.
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To disable support for a word search option:

In the Options dialog box, deselect the desired word options, and then
click OK.

Excluding words (stopwords) and numbers from indexes

You can exclude, or stop, up to 500 words from an index. For instance, you 
might want to exclude words such as the, a, but, or, for, and by. When you 
exclude stopwords from an index, it makes the index 10–15% smaller. The 
drawback is that users will be unable to search using phrases that contain 
these stopwords. For this reason, it is helpful to provide a list of the stopwords 
with the index.

In the Options dialog box, select the options for your index:

� To add a stopword, type the word in the Word text box, and select Add. 
Stopwords can be up to 26 characters long and are case sensitive. 

� To remove a word from the list of stopwords, select a word in the Word to Not 
Include in Index text box, and select Remove.

� To exclude numbers, specify the exclusion in the index definition. For 
Windows, this is necessary because the default is to include numbers. For Mac 
OS, change the default in the Index Defaults group of preferences, as well as 
specify exclusion for a particular index.
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Excluding numbers can significantly reduce the size of an index. However, the 
disadvantage of excluding numbers is that users will not be able to find 
phrases that contain numbers. You should always inform users when numbers 
are excluded from an index.

Optimizing indexes for CD-ROMs

The Optimize For CD-ROM option in the Options dialog box arranges index files 
for the fastest possible access on a CD. This option also makes it easier for you 
to modify Document Info fields or security settings after you have indexed a 
document. Normally when a user searches a document that has been modified 
after it was indexed, a message indicates that the document was changed, and 
the user must choose whether to use the index. When you select the Optimize 
For CD-ROM option, the message and choice are bypassed.

Adding document identifiers to 1.0 PDF files for cross-platform 
compatibility

You may need to add unique document identifiers to PDF documents created 
with version 1.x of Acrobat Distiller or PDFWriter and used in cross-platform 
environments. Version 2 and later of these programs add the identifiers 
automatically.
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Document identifiers are needed when Mac OS filenames are shortened when 
translated to DOS filenames. Filenaming ambiguities often result from this 
cross-platform renaming process. Acrobat Search uses the unique identifiers 
to resolve such ambiguities. Add these document identifiers in the Options 
dialog box.

Setting Catalog preferences (Mac OS)
There are a number of preferences available to skilled users of Adobe Catalog. 
The default settings are designed to work for most users, and it is recom-
mended that you do not customize these preferences unless you are familiar 
with the underlying programming concepts. 

To set Catalog preferences:

1 Choose Edit > Preferences.

2 Edit the settings you want to change:

� Time Before Purge (seconds): 30–905. Specifies the delay from the time the 
purge command is invoked. It is strongly recommended that you leave this as 
the default of 905 seconds.

� Document Section Size (words): Small=200000, Medium=400000, and 
Large=800000. Specify Small if you have low memory configuration.

� Group Size For CD-ROM: Should not be set above 4000.
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� Index Available After (Number of ) Documents: Options 16–4000 
(Default=1024). Specifies the number of PDF files Catalog processes before 
making a partial index available or before updating the current index with 
entries for new and changed documents. 

� Index Disk Cache Size (kilobytes): (Default=128). Specifies that the build 
stops if the percentage of memory available at the start of a build drops below 
this figure.

� Allow Indexing On A Separate Drive: Permits you to index on a separate drive 
when this check box is selected.

� Make Include/Exclude Folders DOS Compatible: Makes these folders DOS 
compatible when this check box is selected.

3 Click OK.

Defining custom data fields

Custom data fields can be changed in the Catalog Preferences dialog box. 
Choose Edit > Preferences.

For information on customizing Acrobat, see the Acrobat Software Devel-
opment Kit. Support for the Adobe Acrobat SDK is provided to members of the 
Acrobat Developers Program by the Adobe Developers Association (ADA). For 
information on joining the ADA, requesting developer technical support, or 
obtaining updates to this SDK, refer to the Developer Support section of the 
Adobe Web site (www.adobe.com).
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Tips on reducing index size
� For small indexes and fast searches, specify the largest possible build-group 
size (1024 files) with Index Available in the Index preferences.

� To make partial indexes available quickly during large updates, specify a 
small build-group size (100 or fewer) with Index Available in the preferences. 
However, note that decreasing this setting slows the update and the execution 
of search queries.

� For fast updates, use the largest setting for the Document Section Size 
preference in the Index preferences.

Note: The Document Section Size setting determines the maximum size of
a document before Acrobat Catalog creates two or more indexes for
the document.

� For fast updates, increase the Index Disk Cache Size in the Index preferences 
as much as possible.
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Automatically updating indexes
You can schedule one-time updates (Once), schedule updates at regular 
intervals (Every), or arrange for updating to go on continuously (Continuously). 
Catalog updates are incremental to minimize updating time and permit 
searching to go on uninterrupted during updates. This technique causes the 
index to grow with each update, however, and you need to purge and rebuild 
the index periodically to reclaim disk space and speed up searches.

To build several indexes in a single batch process, use the Once method.

To schedule an automatic build:

1 Choose Index > Schedule. 

2 Navigate to the PDX file for the index, select it, and then click Open.

3 Select a build time: Every, Once, or Continuously.

� If you select Once or Continuously, the index begins building or updating 
immediately. If you select Continuously, it updates the indexes in the order 
they are listed in the Indices to Build list. 

� If you select Every, enter a numeric time interval, and then choose Minutes, 
Hours, or Days from the menu. If you want to delay processing the selected 
indexes until a specified time, select Starting At, and use the up and down 
arrows to select the time.
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4 Click Start. If you selected the Starting At option, the index begins building 
or updating at the time you specified. 

5 Click Stop to halt the update process. 

To add a new index to the existing schedule:

1 Choose Index > New (Windows) or File > New (Mac OS), and create a new 
index definition.

2 Click Save As.

3 Select Add Index to Schedule, and then click Save.

Purging and rebuilding indexes

When you update an index by rebuilding it, entries for deleted documents and 
for the original versions of changed documents remain in the index but are 
marked as invalid. This incremental updating increases the time required for 
searches that use the index slightly. It also can greatly increase the disk space 
required by the index. For example, if every document indexed has changed 
since an initial build, the space required for the index is doubled. 

Because these increases accumulate over time, you should occasionally purge 
the index before rebuilding it. You should also purge and rebuild if you change 
the optional search features supported by an index or change the stopwords 
list used to build an index. Otherwise search performance may be slowed or 
search results distorted.
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To purge and rebuild an index:

1 Choose Index > Purge.

2 Locate and select the index-definition (PDX) file for the index.

3 Click Open. The index is purged. If the index is currently in use, users are 
given time to complete queries in progress before the purge begins. 

The default “time before purge” is 905 seconds, which is equal to 15 minutes. 
Users receive an “Index unavailable for searching” message if they attempt to 
enter a new query. If a message appears indicating that the purge has failed to 
complete, look up the message in Troubleshooting for help.

4 After the purge completes, choose Index > Build.

5 Select the PDX file (for the index), click Open, and then click Yes (Windows) 
or OK (Mac OS). Catalog rebuilds the index.

Tips for updating indexes

You must update an index if documents are added to or removed from the 
collection, or if the hierarchy of the indexed folders has changed.

You should also consider updating an index when documents in the indexed 
document collection have changed, or data values for the new field have been 
added because a new Document Info field has been defined.
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You can reduce the index update time by following these guidelines:

� Don’t support the Sounds Like, Case Sensitive, or Word Stemming search 
options.

� Use stopwords, and exclude numbers.

� Install Acrobat Catalog on the system where the indexed documents are 
stored. If the program and documents are on different systems and it is feasible 
to move the documents temporarily, move them to the Catalog system for 
updating, and then move them back.

Moving document collections and their indexes
You can develop and test an indexed document collection on a local hard drive 
and then move the finished document collection to a network server or disk. 
An index definition contains relative paths between the index-definition (PDX) 
file and the folders containing the indexed documents. If these relative paths 
are unchanged, you don’t have to rebuild the index after moving the indexed 
document collection. If the PDX file and the folders containing the indexed 
documents are in the same folder, you can maintain the relative path simply by 
moving that folder.
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If the relative path changes, you must create a new index after you move the 
indexed document collection. However, you can still use the original PDX file. 
To use the original PDX file, first move the indexed documents. Then copy the 
PDX file to the folder where you want to create the new index, and update the 
Include and Exclude lists as necessary.

If the index resides on a drive or server volume separate from any part of the 
collection it applies to, moving either the collection or the index will break the 
index (Mac OS). If you intend to move a document collection either to another 
network location or onto a CD, create and build the index in the same location 
as the collection.
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Searching Catalog Indexes

The Acrobat Search command allows you to perform full-text searches of PDF 
document collections that have been indexed using Acrobat Catalog, whereas 
the Acrobat Find command allows you to search only a single document. The 
Find command is further limited by having to look at every word on every 
page. For these reasons, searches of full-text indexes created using Catalog are 
faster and more convenient than using the Find command. The Search 
command also provides powerful tools for limiting and expanding a search.

About searching Acrobat Catalog indexes
The focus of your search will depend a lot on how the index was constructed. 
Consider the following questions before setting search options and defining 
search queries:

� Was document and date information provided for the PDF documents, and 
can it be used for searching? See Filling out Document Info fields for more 
information.

� Were common words and numbers excluded when the index was built? See 
Setting index options for more information.
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A well built index will often include a file that provides information that can 
help you plan your search strategies. See Providing information about indexes 
for more information.

Searching indexes
To search an index created using Adobe Catalog, you first select the indexes to 
search, define a search query, select the documents to review from those 
returned by the search, and then view the occurrences of the search term 
within the documents you selected to review. A search query is an expression 
made up of text and other items to define the information you want to find. 

Opening a PDF document associated with an index automatically makes 
the index searchable.

Selecting indexes

You can search any or all indexes displayed in the Index Selection dialog box. 
Dimmed indexes are not available for searching.

To customize index selection:

1 Launch Adobe Acrobat 4.0.

2 Choose Edit > Search > Select Indexes to list the currently available indexes 
and to add or delete indexes, and then do one of the following in the Index 
Selection dialog box:
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� To add an index to the available indexes list, click Add, navigate to the index, 
and double-click on the index file.

� To remove an index, select the index name, click Remove, and then click OK.

� To select or deselect an index, select the box for the index, and then click OK. 
Indexes that are grayed out are currently unavailable for searching.

� To view information about an available index, highlight the index name, click 
Info, and then click OK. The information displayed includes the build date, 
creation date, number of documents in the index, location of the index, and 
information provided by the builder of the index. For more information, see 
Providing information about indexes.

Using the Search command

The Search command allows you to perform a search on PDF documents. You 
can search for a simple word or phrase, or you can expand your search query by 
using wild-card characters and operators. You can use the search options to 
further refine your search. And if document and date information were 
provided for the documents you are searching, you can use that information to 
narrow your search. 

To perform a full-text search:

1 Launch Acrobat 4.0, and choose Edit > Search > Query. 

2 Type the text you want to search for in the Find Results Containing Text box:
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The text that you type in can be a single word, a number, a term, or a phrase. It 
can be a word, with or without wild-card characters (*, ?), or any combination of 
letters, numbers, and symbols. Because you can use Boolean operators in the 
text box, you must enclose any search term that includes and, or, or not in 
quotes. You can also use the operators =, ~, and != with text, but only to 
perform exact matches, contains, and does not contain searches, respectively. 
You can use comparison operators (<, <=, >, >=) with values of the same type. 
For more information, see Tips on defining search queries. 

To clear the search dialog box and redefine the search, click Clear. 

3 To refine your search query, select one or more of the search options: Word 
Stemming, Sounds Like, Thesaurus, Match Case, or Proximity. If the search 
options are not displayed in the Acrobat Search dialog box, restore them by 
choosing File > Preferences > Search, and selecting Show Options. For 
information on how these options affect your search query, see Setting the 
search options.

Note: Before you perform a search with one of these options, you can preview 
the type of results you’ll receive using the Word Assistant. For more infor-
mation, see Using Word Assistant.

4 To refine your search query using document and date information, enter 
document information values in the Title, Subject, Author, and Keywords text 
boxes, and enter date information in the creation and modification date text 
boxes. If these text boxes are not displayed in the Acrobat Search dialog box, 
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restore them by choosing File > Preferences > Search, and selecting Show 
Fields.

5 Select Search. The Search dialog box is hidden, and documents that match 
your search query are listed in the Search Results window in order of relevancy.

6 Double-click a document that seems likely to contain the relevant infor-
mation, probably the first document in the list. The document opens on the 
first match for the text you typed.

7 Click the Search Next button or Search Previous button to go to other 
matches in the document. Or choose another document to view.

Alternatively, you can redefine the query by typing new text in the Acrobat 
Search dialog box or by using other techniques to expand the search to include 
more documents or to limit the search to fewer documents. For more infor-
mation, see Limiting searches.

Viewing documents returned from searches

A search returns a list of indexed documents containing items that match your 
search query. The results are displayed in the Search Results window. When you 
open a document in the list, you view only pages containing matches. All the 
matches on a page are highlighted.
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Documents more likely to contain relevant information are listed first on the 
list. The relevancy ranking of each document is indicated by an icon. The 
degree of fill in the circle in the icon indicates the probability that the 
document contains the search information. A solid fill indicates a high proba-
bility that the document contains your search term; an empty circle indicates a 
low probability that the document contains your search term.

Relevancy ranking for search results

The relevancy ranking also depends on how you defined your search query:

� When you use ordinary search text, the relevancy ranking indicates how 
frequently the search word appears in the document. This means both in 
absolute terms and relative to the number of other words in the document.

� When you use a Boolean OR operator between two words or phrases in a 
search, documents that contain both items have a higher relevancy ranking 
than documents that contain just one item. 

� When you use the Proximity option, the closer the matches are within a 
document, the higher the relevancy ranking of that document.
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To view a document returned from a search:

1 Double-click the document name to open the document. 

2 Use the Search buttons on the tool bar to view all the matches for
your query.

3 Review the search results that automatically appear in the text box:

� To highlight the next occurrence of a match in the document, click 
Search Next.

� To highlight the previous occurrence of a match in a document, click 
Search Previous.

� To highlight the first occurrence of a match in the next document listed or 
previous document listed, Shift-click Search Next or Search Previous. 

� To view any other document listed, select Search Results to redisplay the list, 
then double-click the document name.
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Refining your searches
If your search returns too many documents or provides too many matches in 
individual documents, you can pair down the search results by confining the 
search to documents returned by a previous search, or you can more narrowly 
define your search term, use the document and date information, and use the 
general search options and the Word Assistant. Alternatively, if your search did 
not provide the information you were looking for, you can broaden your search 
query using the search options, for example.

Note: If the search options and document and date information text boxes are 
not displayed in the Acrobat Search dialog box, restore them by choosing File > 
Preferences > Search, and selecting Show Options. 

Refining searches in progress

If you want to narrow a search further, you can refine or confine your search to 
documents listed in a prior search. For example, you can first search for (and 
find) all documents by an author, and then define a search query for that 
subset of documents. The result would be a subset of documents that are 
authored by the specified author and that contain the search string. 

To refine a search:

1 Choose Edit > Search > Query to display the Search Results window. Select 
and show the results of a previous search.
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2 In the Search dialog box, refine or replace the query that produced the list
of documents.

If you used a simple text string for the search query, you might consider 
refining the search query by using the search options, by including document 
and date information in the search, or by using Word Assistant. For more infor-
mation, see Using Word Assistant.

3 Press Ctrl (Windows) or Option (Mac OS). The button label changes from 
Search to Refine. 

4 Click Refine. This produces a Search Results list of documents that are a 
subset of the previous list and that match the new query.

Using Word Assistant

Word Assistant enables you to build a list of terms that will appear when you 
specify a search using the Sounds Like, Word Stemming, or Thesaurus options. 
The resulting list shows you if the option you are using is likely to return helpful 
results. If the list is too long or full of irrelevant words, you can quickly construct 
a list of words to find by copying words from the Word Assistant dialog box and 
pasting them into the search dialog box.
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To use the Word Assistant with search options:

1 Choose Edit > Search > Word Assistant.

2 To check the available indexes or change the selection of indexes, 
click Indexes.

3 In the Index Selection dialog, select the indexes you want to use.

4 Select a search option (Sounds Like, Word Stemming, or Thesaurus) from 
the Assist menu.

5 Enter the search word in the Word text box, and click Look Up. 

To copy words from the Word Assistant dialog box:

1 Choose Edit > Search > Query to open the Search dialog box.

2 Use the Word Assistant to generate a list of related words.

3 Double-click a word to search. 

4 Double-click and copy the word in the Word text box to the clipboard.

5 In the Search dialog box, select the Find text box, and paste in the
selected word.

6 Repeat steps 3 through 5 for each word you want to use; separate each pair 
of words in the Find text box with AND or OR.
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Setting the search options

You can expand your search term by using the search options Sounds Like, 
Word Stemming, or Thesaurus. To determine if your choices will be useful in 
limiting your search, you can use the Word Assistant to build a list of terms that 
will appear when you specify these options. For more information, see Using 
Word Assistant.

You can limit your search term by using the search options Match Case 
and Proximity.

To set the search options:

In the Search dialog box, select one or more of the options: 

� Word Stemming finds words that contain part of (a word stem) the specified 
search word. It applies to single words, not phrases; does not apply to words 
that contain wild-card characters (*, ?); finds words that end in ing, ed, s, ion, 
and so on, but not er; and cannot be used with the Match Case option. Word 
Stemming works only for indexes built with this option.

� Sounds Like finds different spellings for proper names. It applies to single 
words, not phrases; does not apply to words that contain wild-card characters; 
and cannot be used with the Match Case option. Sounds Like works only for 
indexes built with this option.

� Thesaurus finds similar words that appear in the documents you are 
searching, not necessarily all the similar words you might find in a complete 
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thesaurus. It applies to single words, not phrases; does not apply to words that 
contain wild-card characters; and cannot be used with the Match Case option.

� Match Case limits the results of the search by finding only those documents 
that contain words with the same capitalization. It can be used with a Boolean 
expression and with terms that use wild-card characters. Characters matched 
by wild-card characters can be either uppercase or lowercase. 

� Proximity limits the results of simple AND searches to one pair of matches 
per document—the pair closest together. The two matches must be within 
three pages or fewer of each other. This option is useful for locating a 
document that concentrates on some topic of interest. 

Proximity affects relevancy ranking in searches. The closer the matches are 
within a document, the higher the ranking. Proximity does work with complex 
AND searches—such as, Hawaii AND (cruise OR fly). 

If you want to keep the search dialog box small, you can hide (or keep 
hidden) the options and type in their names in the Find Results Containing Text 
box. Along with the text box names, you need to use operators such as = 
(equals) and > (greater than). For the options, type in /st (stemming), /so 
(sounds like), /th (thesaurus), /ca (match case), or /pr (proximity).
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Searching with Document Info and Date Info

If document and date information was provided for the documents you are 
searching, you can use this information in the Search dialog box to limit your 
search. For example, you can limit your search to documents authored by one 
person and created or modified within a given period or on a given date. You 
can view the document and date information (if any) provided by choosing File 
> Doc Info > General from within the PDF document.

If you want to keep the search dialog box small, you can hide the document 
and date text boxes and type the text box names in the Find Results Containing 
box. You will need to use operators such as = (equals) and > (greater than).

To search using Document Info:

In the Search dialog box, enter your search query information in the appro-
priate title, subject, author, and keywords text boxes. You can use Boolean 
operators and wild-card characters in these text boxes, with the search text. All 
documents that contain the value are returned. If the With Document Info text 
boxes are not displayed in your Search dialog box, choose 
File > Preferences > Search, and select Show Fields. You may see additional 
custom text boxes in your display, depending on the information supplied for 
the PDF document.
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To search using Date Info: 

In the Search dialog box, do one of the following:

� Enter a date (month, day, year), or use the Up and Down Arrow keys to select 
a value.

� To limit a search to documents created or modified after a specific date, 
specify the after date, and leave the before date blank.

� To limit a search to documents that were created or modified before a 
specific date, specify the before date, and leave the after date blank.

� To create a Boolean AND condition, enter the creation and modification 
dates in the Search dialog box. An AND condition returns only documents 
created or modified during the specified period. 

If the With Date Info text boxes are not displayed in your Search dialog box, 
choose File > Preferences > Search, and select Show Date. 

Tips on defining search queries
You can improve your search by narrowly defining the term or phrase you 
search for, being aware that some words (stopwords) and numbers may have 
been excluded when the index was built, and by using wild-card characters 
and Boolean operators.
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Searching for terms or phrases
� If your search phrase includes the words and, or, or not used in their ordinary 
sense (not as a Boolean operator), put the phrase in quotes. The search phrase

“once or twice”

finds all occurrences of the phrase once or twice, not all occurrences of once and 
all occurrences of twice as it would without the quotes.

� If your search phrase includes punctuation (other than an apostrophe) or 
special characters (such as @ and *), they are ignored. For example, either of the 
terms

son-in-law, son in law

finds all occurrences of both son-in-law and son in law.

Excluding stopwords, numbers, and separator characters
� If you are unsuccessful in searching for a phrase that includes a common 
word, it is probably because it is a specified stopword. 

� If you are unsuccessful in searching for a term that includes numbers, it is 
probably because numbers have been excluded from the index. Acrobat 
Catalog defines a number to be a sequence of one or more digits (0 through 9), 
optionally preceded by a minus sign (-), optionally separated by one or more 
commas (,) or periods (.), and optionally containing a decimal point, which can 
be a period (.) or a comma (,).
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� If you use a separator character in a search term, it is automatically discarded. 
Separator characters include all symbols, the space character, and punctuation 
characters except the apostrophe. When indexing a PDF document, Acrobat 
Catalog uses separator characters to recognize where one term ends and the 
next term begins.

� If alphanumeric terms are made up of numbers and separator characters, 
they can also be excluded.

Expanding searches
� Use wild-card characters in the search text to increase the number of 
matches for the text. 

� Use an asterisk (*) to match zero, one, or more characters; use a question 
mark (?) to match any one character.

� Use wild-card characters in a term that is part of a Boolean expression. 

� Use wild-card characters to specify Document Info text box values. However, 
you cannot use wild-cards to represent separator characters such as the 
hyphen (-) and the slash (/).

� Use Boolean expressions in Document Info text box values. 

� Use a Boolean OR operator between two words to return documents 
containing either word.
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� Use the Sounds Like, Word Stemming, and Thesaurus options to increase the 
number of matches for the text.

� Use a comma (,) or vertical bar (|) to separate items in an OR search.

Limiting searches
� Use a Boolean NOT operator before a word or search term to exclude 
documents containing the word or search term. 

� Use an exclamation point (!) as another way to specify a NOT search. 
However, be sure to place a space between the exclamation point and the 
search item.

� Use a Boolean AND operator between two words to return only documents 
containing both words.

� Use the Proximity option to limit AND searches. This specifies that words 
must be in close proximity to each other—within three pages or fewer.

� Use the Match Case option to match exact capitalization.

Using Boolean operators

To avoid building inaccurate search queries, follow these guidelines:

� When NOT is used with either or both of the AND and OR operators, it is 
evaluated before either the AND or OR. For example, evolution AND NOT Darwin 
finds all documents that contain the word evolution but not the word Darwin.
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� When you combine AND and OR in the same expression, AND is evaluated 
before OR. For example, Darwin OR origin AND species finds all documents that 
contain Darwin or that contain both origin and species.

� When you use parentheses, you change the default order of evaluation for 
Boolean operators. For example, (Darwin OR origin) AND species finds all 
documents that contain either Darwin and species or that contain origin and 
species. Parentheses can be nested.

� When you use a literal phrase that contains an operator name, a symbol for 
an operator name (such as & for AND), or parentheses, the phrase must be 
enclosed in quotation marks. For example: “cats and dogs” finds all documents 
that contain the phrase cats and dogs, not all documents that contain either the 
word cats or the word dogs. The phrase cats & dogs also needs quotes to be 
interpreted literally.

In addition to and, or, not, and parentheses, the symbols that require quotation 
marks are 

However, quoted search phrases that contain parentheses or vertical bars can 
produce unexpected results.

& AND

| and , OR

 ! NOT
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Using operators

You can use operators in text and Document Info text boxes.

� You can use =, ~, and != with text only to perform exact matches, contains, 
and does not contain searches, respectively.

� You can use comparison operators (<, <=, >, >=) with values of the 
same type.

Setting search preferences
You can change the default settings in the Search Preferences dialog box to 
add more choices to your search dialog box, if necessary. For example, if you 
check Show Fields, a With a Document Info section is added to the search 
dialog box.

To change search preferences:

1 Choose File > Preferences > Search.

2 Set the preferences in the dialog box as necessary:

� Show Fields displays Document Info fields. For more information, 
seeSearching with Document Info and Date Info.

� Show Options displays search word options. For more information, see 
Setting the search options.

� Show Date displays the date of the items returned by a search query.
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� Hide on Search hides the dialog box during a search.

� Sort by allows you to specify a sort by Modified, Producer, Score, Subject,
or Title.

� Show Top displays a specified number of documents that are the first 
returned from the search.

� Hide on View hides the dialog box when viewing results.

� Highlight Display allows you to specify highlighting By Page, By Word, or 
No Highlight.

3 Click OK.
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Distributing Documents in PDF

With its small file sizes, platform independence, and online navigation, PDF is 
an ideal format for distributing documents electronically. You can e-mail PDF 
documents to other users directly from Acrobat, or you can distribute the 
documents on the World Wide Web, an intranet, or a CD.

E-mailing documents from Acrobat (Windows)
You can send an e-mail message from Acrobat with a PDF document as an 
attachment. Acrobat uses the Messaging Application Program Interface (MAPI) 
to communicate with your e-mail application. Most e-mail applications come 
with a MAPI server to handle this interface.

Before you begin, make sure that your e-mail application is working outside 
Acrobat, and set it up to use its MAPI server. When you choose the Send Mail 
command in Acrobat, the MAPI server opens a new outgoing message with the 
current PDF document attached.

For information on running the MAPI server and on setting options that affect 
the attached PDF document, see the documentation that came with your 
e-mail application.

To e-mail a PDF document from Acrobat:

1 Open the document you want to attach to an e-mail.
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2 Choose File > Send Mail.

3 If you have not saved the document, enter a filename and location in the 
Save As dialog box, and click Save.

4 If you have not logged into the e-mail application, enter your password in 
the Log In dialog box, and click OK.

5 Address and write the e-mail message in the new message window. Then 
click Send.

Preparing documents for electronic distribution
Before putting PDF documents on a Web site or a CD, check to see that the text, 
artwork, and layout in the documents are complete and correct, and that all 
links, bookmarks, and other enhancements are in place. The documents should 
be at the point where you would print them if you were distributing on paper. 

You should also think about filenames and file sizes for your documents, and 
consider including searchable information, defining opening views, and 
setting up passwords and other security options.

Instead of distributing one large document, it’s usually better to distribute 
a collection of small documents with links between them. Small documents 
open faster than large ones, and with links between them, users can go straight 
to the relevant information instead of trying to locate the information on 
their own.
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Naming PDF documents

When naming a PDF document that is going to be distributed electronically, it’s 
a good idea to follow standard naming conventions:

� Use the MS-DOS filenaming convention, because many network and e-mail 
programs truncate long filenames. This convention requires a filename of up to 
eight characters, followed by an extension of up to three characters. Using the 
MS-DOS convention ensures that your documents retain their .pdf extensions 
when they are transferred among computers. If you’re putting the document 
on a CD, see Distributing PDF documents on a CD for additional naming 
considerations.

� Use the .pdf extension with a PDF filename. In Windows, documents without 
the .pdf extension may not display in the Open dialog box if you search for 
documents by typing in *.pdf. Most Web browsers, Web servers, and versions of 
Microsoft Windows have been configured to associate .pdf documents with 
Acrobat or the Web browser plug-in and to launch the appropriate application 
when they encounter a filename ending in .pdf.
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Optimizing image quality and file sizes

To make bitmap images small enough for network distribution or for mass 
storage on CDs, you generally need to compress PDF documents to save the 
images in a way that uses less space. For continuous-tone images, such as 
photographs, JPEG Medium compression saves a lot of space with little loss
of quality.

You may want to try applying different compression settings to your PDF 
documents and comparing the resulting image quality and file size. Use 
Distiller to convert two or three versions of a document to PDF, each with a 
different compression setting, and save each version of the document. Then 
open the versions in Acrobat and compare them, zooming in at 400% for a 
close look at the images. Compare their file sizes also. If it is difficult to detect 
any degradation in images in a document with default compression, other 
compression settings may not be worth the increase in file size. For more infor-
mation, see Applying compression and resampling to PDF files.

Adding searchable information and setting the binding

You can provide a title, a subject, an author, and one or more keywords for a 
PDF document. This provides users with basic data about the document and 
gives them a useful way to search for information, especially if the document is 
part of a collection that is going to be indexed. For information on creating an 
index, see Defining and building indexes.
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You can also select a type of binding to be used when the document is viewed 
on-screen with its pages side by side.

To add searchable information and set the binding:

1 Choose File > Document Info > General.

2 Enter a title, subject, and author, and one or more keywords. Separate 
keywords with a comma and no space.

Note: Many Web search engines use the title to describe the document in their 
search results list. If you do not provide a title, the filename will appear in the 
results list instead.

3 Choose left-edge or right-edge binding for the document. This affects how 
the pages are arranged side by side when the pages are viewed in the 
Continuous - Facing page layout. Set the binding to match the reading 
direction of text in the document: left-edge for text read from left to right, and 
right-edge for text read from right to left. Right-edge binding is useful for 
viewing Arabic, Hebrew, or vertical Japanese text.

4 Click OK.

Defining opening views

You can define how the Acrobat work area will appear when a user first opens a 
PDF document.
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To define an opening view for a document:

1 Choose File > Document Info > Open.

2 Choose an initial page view:

� Page Only opens only the document pane.

� Bookmarks And Page or Thumbnails And Page opens the navigation pane 
with bookmarks or thumbnails in front. The document pane is also opened.

3 Enter an opening page number.

4 Choose a magnification level:

� The numbers in the pop-up menu represent a percentage of the actual
page size.

� Fit In Window sizes the page to fit entirely in the window.

� Fit Width sizes the page to fit the width of the window

� Fit Visible sizes the page so that its text and graphics fit the width of 
the window.

� Default uses the default magnification set in the user’s General preferences.

5 Choose a page layout for scrolling. If you choose Default, Acrobat uses the 
default layout set in the user’s General preferences.
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6 Select the window options:

� Resize Window To Initial Page sizes the application window to fit snugly 
around the first document page.

� Center Window On Screen opens the application window in the middle of 
the screen.

� Open In Full Screen Mode opens the document without the menu bar, 
command bar, tool bar, or window controls. See Reading documents in Full 
Screen view for information on working with the full screen.

Note: A user can exit Full Screen view by pressing Escape if his or her prefer-
ences are set this way, or by pressing Ctrl-L (Windows) or Command-L 
(Mac OS).

7 To hide part of the work area, even when a user is not in Full Screen view, 
select appropriate user interface options

Note: If you hide the menu bar, command bar, and tool bar, users will not be 
able to apply commands and select tools unless they know the keyboard 
shortcuts. You may want to set up page actions or buttons in the document to 
provide this functionality for them. See Using actions for special effects and 
Using buttons for information.

8 Click OK.

To define an opening view for a collection of documents:

1 Choose File > Batch Process.
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2 In the Select Folder To Process dialog box, select the folder of documents to 
process in the browser list. (On Mac OS, select the folder but do not click the 
Select button until you’re finished setting the options.)

3 Select Process All Subfolders if you also want the opening view to apply to 
documents in subfolders of the folder.

4 Select Open Info, and click the Open Info button.

5 In the Open Info dialog box, set options for the opening view as described in 
the preceding procedure, and click OK. All documents in the folder will have 
the same opening view.

6 Click OK (Windows) or Select (Mac OS) in the Select Folder To Process
dialog box.

To stop the batch optimization process:

Click Stop in the Batch Processor Progress dialog box. The process stops after 
the current document finishes processing (which may take some time).

Setting security for documents

You can limit access to a PDF document by setting up passwords and by 
restricting certain features, such as printing and editing. When a document 
has restricted features, any tools and menu items related to those features 
are dimmed.
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A document can have an open password and an owner password. If the 
document has both types of passwords, it can be opened with either one, but 
you can set or change the restricted features only with the owner password.

Note: If you forget a password, there is no way to recover it from the document. 
It’s a good idea to store passwords in another secure location in case you
forget them.

Acrobat uses the RC4 method of security from RSA Corporation to secure 
PDF documents.

To set security for a document:

1 Choose File > Save As.

2 Choose the Standard security method.

3 In the Security dialog box, enter a password in one or both of the password 
fields:

� Users can enter the first password, the open password, to open the 
document. Any restricted features in the document are disabled, and the user 
cannot set or change the security options.

� Users can enter the second password, the owner password, to open the 
document with the ability to set or change security options.

Important: Do not use the same password for both fields. The owner password 
should be only for you or for other users who are allowed to modify the 
security options.
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4 Select options to prevent users from printing, changing the document, 
selecting text and graphics, or adding or changing annotations and form fields:

� Changing The Document prohibits users from filling in form fields, as well as 
making any other changes.

� Adding Or Changing Annotations And Form Fields prohibits users from 
changing form fields but allows them to fill in the fields.

5 Click OK.

6 If you entered passwords, retype the passwords in the Confirmation dialog 
box, and click OK.

7 Click Save.

To set security for a collection of documents:

1 Choose File > Batch Process.

2 In the Select Folder To Process dialog box, select the folder of documents to 
process in the browser list. (On Mac OS, select the folder but do not click the 
Select button until you’re finished setting the options.)

3 Select Process All Subfolders if you also want the settings to apply to 
documents in subfolders of the folder.

4 If you’re changing security settings for documents that already have 
passwords, select Passwords, and click the Passwords button. In the Passwords 
dialog box, enter one or both of the existing passwords, and click OK.
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You must enter the old open password to be able to change the open 
password for documents. You must enter the owner password to be able to 
change the owner password or the Do Not Allow settings.

5 Select Security, and click the Security button.

6 In the Security dialog box, set options for the current document, as 
described in the preceding procedure, and click OK. All documents in the folder 
will have the same security settings.

7 Click OK (Windows) or Select (Mac OS) in the Select Folder To Process
dialog box.

To stop the batch optimization process:

Click Stop in the Batch Processor Progress dialog box. The process stops after 
the document currently being processed has been completed (which may take 
some time).

Organizing PDF document collections
In many cases, you may want to distribute material in a collection of PDF 
documents rather than in a single document. It often helps your users if you 
include a Welcome page in your collection and if you give your users access to 
Acrobat Reader in case they do not have Acrobat on their system.
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If your document collection will be distributed on a CD, Adobe recommends 
indexing the collection using Acrobat Catalog so that users can search the 
documents quickly. See Defining and building indexes for information on 
building an index. An index created by Catalog is not searchable over the Web 
or a company intranet, but your documents can be indexed
by a Web search engine that supports indexing PDF documents. See the 
Adobe Web site (www.adobe.com) for a list of search engines that support
PDF indexing.

Adding a Welcome page

When a user first visits a Web site or opens a CD, it can be difficult to know 
where to begin or to determine what’s in the document collection. To point 
your users in the right direction, consider including a Welcome page. Such a 
page typically gives an overview of the documents and provides links to 
specific places in them.

If you’re setting up a Web site, you may want to use an HTML page as the 
Welcome page and put links to the PDF documents in the HTML code. See 
Linking to PDF documents from HTML for details.
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Including Acrobat Reader

You should provide access to Acrobat Reader for users who do not have 
Acrobat on their system.

� If you’re distributing documents on the Web, you’ll probably want to point 
users to the Adobe Web site (www.adobe.com) for the downloadable 
Reader software.

� If you’re distributing documents on a CD, include the Acrobat Reader 
installer on the CD, and put a Readme file at the top level that describes how to 
install Reader and provides any last-minute information. You can find the 
Acrobat Reader installer for your platform on the Acrobat CD in your Acrobat 
package, and Acrobat Reader for all platforms on the Adobe Web site 
(www.adobe.com).

You may make and distribute unlimited copies of Acrobat Reader, including 
copies for commercial distribution, as long as each copy you make and 
distribute includes all of the following:

� The Acrobat Reader installer, exactly as provided by Adobe.

� The Acrobat Reader Electronic End User License Agreement.

� Copyright and other proprietary notices included in Acrobat Reader.
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� The following attribution statement on any media and packaging that 
includes Reader:

“Acrobat® Reader Copyright © 1987–1999 Adobe Systems Incorporated. All 
rights reserved. Adobe, the Adobe logo, Acrobat, and the Acrobat logo are 
trademarks of Adobe Systems Incorporated.” 

The Acrobat Reader Electronic End User License Agreement and proprietary 
notices are contained in the Reader installer program. You are expressly 
prohibited from modifying or creating your own installer for the Acrobat 
Reader software. Details on the terms of use for the Acrobat Reader products 
are found in the Acrobat Reader Electronic End User License Agreement 
presented during installation of each product.

A special “Includes Adobe Acrobat” logo is available from Adobe for use when 
distributing Acrobat Reader. See the Adobe Web site (www.adobe.com)
for details.

Staging and testing document collections

When you have collected all the PDF documents and the Acrobat Reader 
installer, set up a staging area for the collection on a network file server. Then 
test the document links, bookmarks, actions, forms, and indexes on the server 
to make sure everything works the way you planned.
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It’s a good idea to keep a copy of the original documents in another location. 
Backup copies can save you from having to recreate documents if they are 
accidentally deleted or corrupted.

Distributing PDF documents on the Web
You can distribute PDF documents on the World Wide Web or on an intranet for 
other users to view with a Web browser. Before putting documents on the Web, 
you should optimize them to minimize file size and to facilitate page-at-a-time 
downloading. You may also want to link to the documents from an HTML page 
or embed the documents in HTML. 

When you view PDF documents on the Web, several aspects of their display 
depend on which browser is used and whether the Web server can deliver PDF 
documents one page at a time. See Chapter 5, Converting Web Pages to PDF 
(Windows) and Configuring Web browsers for viewing PDF for more infor-
mation.

For general information on distributing PDF documents, see also
Preparing documents for electronic distribution and Organizing PDF 
document collections.
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Optimizing PDF documents for the Web

In most cases, optimizing PDF documents reduces their file size significantly. 
When you optimize a document, Acrobat removes any repeated images in it 
and replaces them with pointers to the first occurrences of those images.

Nonoptimized files repeat the same source art. Optimized files use pointers to repeated elements.

Optimizing also restructures a PDF document to prepare for page-at-a-time 
downloading (byte-serving) from Web servers. With page-at-a-time 
downloading, the Web server sends only the requested page of informationto 
the user, rather than the entire PDF document. This is especially important with 
large documents, which can take a long time to download from a server.
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To find out if a PDF document has been optimized:

Choose File > Document Info > General, and look at the Optimized option.

To optimize a document:

Choose File > Save As, select Optimize, and click Save.

To optimize a collection of documents:

1 Choose File > Batch Process.

2 Select the folder of documents to process in the browser list. (On Mac OS, 
select the folder but do not click the Select button until you’re finished setting 
the options.)

3 Select Process All Subfolders if you also want to optimize documents in 
subfolders of the folder.

4 Select Optimize.

5 Click OK (Windows) or Select (Mac OS).

Note: PDF documents that are already optimized, that are read-only, that 
require an open password, or that are stored in a location for which you do not 
have write access are not optimized (unless you are creating or deleting 
thumbnails in optimized files). The Optimize.log file, located in the folder that 
contains the optimized documents, lists any documents that were not 
optimized in the process.
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To stop the batch optimization process:

Click Stop in the Batch Processor Progress dialog box. The process stops after 
the document currently being optimized has been completed (which may
take some time). Any documents processed before you click Stop are 
already optimized.

Linking to PDF documents from HTML

You can link to a PDF document from an HTML document with the HTML 
<HREF> tag. When a Web user clicks the link on the HTML page, the PDF 
document opens. The document can fill an entire browser window or launch 
an Acrobat viewer as a helper application (it depends on how users have 
configured their Web browsers).

The following example uses <HREF> to link to a PDF document:

<a href=http://www.adobe.com/prodlist.pdf>

You can also specify actions to be performed on the PDF document once it is 
opened. For example, you might want to open the document to a particular 
page or destination or set it to open with bookmarks displayed. To include one 
of these action commands with your <HREF> link, type a number sign (#) and 
then the command immediately after the PDF filename. 
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The following table shows the possible action commands. Replace variables (in 
italics) with the specific instructions for your PDF document. The variables in 
square brackets ([ ]) are optional.

Description Command Comments

Go to a page page=page_number The page number must be an inte-
ger. A PDF file’s first page has a page 
number of 1.

Go to a destination named-
dest=destination_string

Zoom or scroll
a page

zoom=scale[, left, top] All values must be integers or in 
floating-point notation. A scale of 
100 gives 100% zoom. Scroll values 
for left and top are user coordinates 
(0,0 is the top left of a visible page, 
regardless of page rotation). 
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Set the view of
a page

view=Fit
view=FitH[, top]
view=FitV[, left]
view=FitB
view=FitBH[, top]
view=FitBV[, left]

Fit, FitH, and so on are keywords 
defined in the Portable Document 
Format Reference Manual 
(www.adobe.com). Scroll values for 
left and top must be integers or in 
floating-point notation. These val-
ues are user coordinates (0,0 is the 
top left of a visible page, regardless 
of page rotation).

Set the location and 
size of the view
rectangle

viewrect=left, top, width, 
height

All values must be integers or in 
floating-point notation. Scroll val-
ues for left and top are user coordi-
nates (0,0 is the top left of a visible 
page, regardless of page rotation). 

Display bookmarks 
or thumbnails

pagemode=mode The possible values are bookmarks, 
thumbs, and none.

Display the 
scrollbars

scrollbar=boolean_value The possible values are true 
and false.

Display the tool bar toolbar=boolean_value The possible values are true 
and false.

Description Command Comments
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Note: The action commands are not case-sensitive (except for the value of a 
destination). There can be no spaces in the URL command line, and each 
command cannot be more than 32 characters in length. If you supply a 
floating-point value, only one digit following a decimal is used.

These are examples of valid action commands for PDF documents linked
from HTML:

<a href=http://www.adobe.com/prodlist.pdf#page=3>
<a href=http://www.adobe.com/prodlist.pdf#namedest=Digital-
Imaging>
<a href=http://www.adobe.com/prodlist.pdf#zoom=200,250,100

You can put multiple action commands in a single URL command line if you 
separate the commands with an ampersand (&). Each command can be up to 
32 characters in length. Be careful not to introduce any spaces in the line. 
For example,

<a href=http://www.adobe.com/
prodlist.pdf#page=72&view=FitH,100>
<a href=http://www.adobe.com/
prodlist.pdf#pagemode=bookmarks&page=3>

The actions are executed from left to right as they appear in the command line. 
It is possible that later actions will override the effects of previous actions, so be 
sure to order the actions appropriately. For example, page actions should 
appear before zoom actions.
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See an HTML guide for more information on the <HREF> tag.

Embedding PDF documents in HTML using the <EMBED> tag

You can embed a PDF document in an HTML document with the HTML 
<EMBED> tag. Embedding displays an image of a page from the PDF 
document in the HTML document. The <EMBED> tag is understood by 
browsers compatible with Netscape Navigator 3.0 or later and Internet Explorer 
3.0 or later.

Netscape Navigator Readers who use a browser compatible with Netscape 
Navigator 3.0 or later will be able to see only the first page of an embedded 
PDF document and will not be able to navigate to other pages. If the <EMBED> 
tag is combined with an <HREF> tag, the embedded PDF may be used as a link, 
as in the following example:

<embed src=http://www.adobe.com/cgi-bin/byteserver/
ordrform.pdf
width=25% height=200 
href=http://www.adobe.com/index.html>
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In this case, the embedded PDF is actually a link to a nonembedded PDF 
document. Once the PDF document is opened in a separate window, the links 
within the document are accessible.The <HREF> tag can be followed by any 
URL, including the URL of another PDF document. The <HREF> URL is the URL 
that the browser opens when the user clicks the embedded PDF. The <HREF> 
URL needs to be a fully qualified <HREF>. If you specify a relative URL, the link 
may not activate.

Internet Explorer Readers who use a browser compatible with Internet 
Explorer 3.0 or later can interact with the embedded PDF document. For 
example, they can follow links in the document.

Note: If an embedded PDF document is displayed in an Internet Explorer-
compatible browser window, the Acrobat tool bar, command bar, and window 
controls display by default; you can hide these items by changing settings in 
the Open Info dialog box for the PDF document (File > Document Info > Open). 
If an embedded PDF document is displayed in a Netscape Navigator-
compatible browser window, the Acrobat tool bar, command bar, and window 
controls do not display. 

See an HTML guide for more information on the <EMBED> tag.
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Embedding PDF documents in HTML using the <OBJECT> tag

If your audience uses an Internet Explorer-compatible browser that supports 
ActiveX controls, you can embed PDF documents using <OBJECT> tags instead 
of <EMBED> tags. The <OBJECT> tag is understood only by browsers 
compatible with Internet Explorer 3.0 or later.

The <OBJECT> tag has the same effect as the <EMBED> tag, but it also does 
the following:

� The <OBJECT> tag allows you to use VB Script or JavaScript to access the 
Print and AboutBox methods in the ActiveX control, so you can create a Print 
button that will print the PDF document from the HTML document. If you use 
the standard Print command in your browser, the HTML document prints with 
the image of the first page of the PDF document. (If the Acrobat tool bar is 
visible, users can use the Print button to print the PDF document.)

� You can use the <OBJECT> tag to specify automatic downloading and 
installing of Acrobat Reader if a user does not already have it installed.

The following example uses <OBJECT> to embed a PDF document in an HTML 
document: 

<OBJECT CLASSID="clsid:CA8A9780-280D-11CF-A24D-444553540000" 
WIDTH=423 HEIGHT=333
ID=Pdf1>
<PARAM NAME="SRC"
VALUE="PDFS/map.pdf">
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</OBJECT>

If your audience might not use a browser that supports the <OBJECT> tag, you 
should include the <EMBED> tag and appropriate information (or the 
<NOEMBED> tag to display a GIF image) within the <OBJECT> tag. 
For example:

<OBJECT CLASSID="clsid:CA8A9780-280D-11CF-A24D-444553540000" 
WIDTH=423 HEIGHT=333 
ID=Pdf1> 
<PARAM NAME="SRC" VALUE="skagit.pdf">
<EMBED SRC="skagit.pdf" HEIGHT=423 WIDTH=333> 
<NOEMBED> 
<img src="images/tour083.gif" alt="Skagit River" width=179 
height=134> 
</NOEMBED> 

</OBJECT>

See an HTML guide or an ActiveX control guide for more information on the 
<OBJECT> tag. See also the Adobe Web site (www.adobe.com) for more 
examples and the latest ActiveX information.

Scaling embedded PDF documents

You may need to scale an embedded PDF document to make it fit the design of 
your Web page.
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Netscape Navigator If your Web pages will be viewed primarily by users of 
browsers compatible with Netscape Navigator 3.0 or later, you can scale a PDF 
document embedded in an HTML document. An embedded PDF document 
displays at actual size unless you scale it. The following example scales a 
document 50% in a Netscape Navigator-compatible browser:

<EMBED SRC=http://www.adobe.com/prodlist.pdf
WIDTH=50% HEIGHT=50%>

You can specify the width and height of the document as a percentage, as in 
the example, or in points. To determine the actual width and height in points, 
open the PDF document in Acrobat. The width and height are displayed in the 
page-size box in the status bar. (If necessary, choose File > Preferences > 
General and select points as the unit of measure for pages.) Enter that infor-
mation, or a percentage of those values, as the width and height values.

Internet Explorer Browsers compatible with Internet Explorer 3.0 or later use 
the information included in a PDF document’s Document Info settings to 
determine the view of an embedded document. They ignore any scaling infor-
mation in an <EMBED> tag. 

Note: If you need an embedded PDF document to display similarly in browsers 
compatible with either Netscape Navigator or Internet Explorer, do not scale 
the document with the <HEIGHT> and <WIDTH> tags or with the Document 
Info settings. Instead, crop the PDF document to fit without scaling. 
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Distributing PDF documents on a CD
If you’re distributing PDF documents on a CD, you’ll probably want to follow 
some naming and format conventions to ensure platform compatibility and 
create an index for the documents to enable quick searching in them. You 
should also test the documents on a sample CD.

Note: If any contributors to your files have copyrights for their material, you 
must obtain permission to place their files on a CD.

For general information on distributing PDF documents, see 
Preparing documents for electronic distribution and Organizing PDF 
document collections.

Preparing for cross-platform distribution

When producing a CD for more than one platform, you need to decide whether 
to put each version on a different disc or to put all versions on the same disc. 
Putting all versions on one disc reduces the costs of disc-mastering, replication, 
and other production tasks.

If you’re putting all versions on one CD, follow these guidelines to ensure 
platform compatibility:

� Use the hybrid CD format. The hybrid format is accessible to DOS, Windows, 
Mac OS, and UNIX users, so it makes an ideal medium for cross-platform 
document collections. 
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� Use ISO 9660 filenames. An ISO 9660 filename can contain one to eight 
characters (with no spaces), optionally followed by an extension (a period and 
from one to three characters). Only uppercase roman letters, the underscore 
(_), and digits (0–9) can be used in ISO 9660 folder names and filenames. Folder 
names must be no more than eight characters, have no extension, and can be 
no more than eight levels deep. If you’re using a Macintosh as the host system, 
make sure that your filenames and folder names don’t have a leading space.

Indexing document collections

Adobe recommends using Acrobat Catalog to index document collections 
distributed on a CD. Indexing builds a searchable database of all text in the 
documents in alphabetical order. Users who have Acrobat on their system can 
use the Search command to quickly find specific text in the index.

See Defining and building indexes for details on building 
an index.

Testing CDs

Once you have organized the PDF documents and the Acrobat Reader installer 
in a staging area, create and test a sample CD. Follow these guidelines:

� Defragment the disc drive that contains the staging area before building the 
master CD.
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� If you’re preparing a hybrid CD for Mac OS and either Windows or UNIX or 
both, build the CD on a Macintosh. If you create the disc on another system, a 
Mac OS file system may not recognize the Macintosh installer on it.

� For Mac OS partitions or hybrid disks, make sure the boot block is removed 
from the HFS disk image. 

� Check for viruses before creating the CD, or have the service bureau check
for viruses.

� For Mac OS users, make sure the folders open in the upper left corner of the 
screen to accommodate the many monitor sizes available.

� For Mac OS partitions or hybrid disks, empty the trash. If you leave 
documents in the trash file for your CD image, the trash may appear full when a 
user mounts the CD on the desktop. The latest versions of CD mastering 
software handle the trash properly. Check with your service bureau or the 
mastering software’s user guide for details.

� Make sure the icon for your disk matches what you want the users to see 
when they mount the CD.

� Perform your tests on the CD, not on the disk image, to ensure that you’re 
seeing exactly what the users will see.
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Working with Digital Signatures 
(Windows)

You can add a digital signature to a document in Acrobat to attest to 
something about the document in its current state. For example, you might 
sign a document to show that you have read it or approved it, or to certify that 
it is ready for others to review. You can also see all the signatures that have 
been added to a document, check the validity of signatures, and go back to an 
earlier signed version of a document.

To work with digital signatures in a document, you use a signature handler 
plug-in with Acrobat. You add, validate, and manage your signatures using 
commands and tools in the Acrobat interface, but the signature handler deter-
mines the nature of the signatures—their appearance on the page, the exact 
information stored in them, and the attributes and method used for their 
validation. You can use a variety of signature handlers with Acrobat, providing 
both mathematical and biometric validation schemes. The flexibility of this 
structure allows you to use whichever signing method your company or 
regulations require, with Acrobat providing a consistent and convenient
front end.
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Acrobat comes with the signature handlers Acrobat Self Sign for basic signing 
purposes and Acrobat Entrust Security for use with the public-key infra-
structure from Entrust Technologies Limited. Self Sign is included in the default 
Acrobat installation, and Acrobat Entrust Security is in the Entrust folder on the 
Acrobat CD-ROM for custom installation. You can also obtain compatible 
handlers from third-party vendors. See the Security folder on the Acrobat CD-
ROM or the Adobe Web site (www.adobe.com) for current information on 
signature handlers.

About digital signatures
A digital signature, like any other signature, identifies a person or entity signing 
a document. Digital signatures in Acrobat offer significant advantages over 
traditional signatures on paper. Each digital signature stores information 
behind the scenes about the person signing and about the exact state of the 
document when it was signed. When you view a signed document in Acrobat, 
you can validate its signature to confirm the identity of the signer and to verify 
that the document has not been altered since it was signed.
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In Acrobat, a signature can appear on a page in many different forms—a 
handwritten name, a logo or other graphic, or some text explaining the 
purpose of the signing. (Note that the appearance of a signature is just its 
representation on the page and is not the actual signature information.) The 
particular appearance of the signature is determined by the signature handler. 
Some handlers also allow a signature to be invisible.

A. Text signature  B. Graphic signature
C. Handwritten name signature

A document in Acrobat can be signed more than once and by more than one 
person. Each signature is associated with a version of the document that repre-
sents the state of the document when that person signed it. The first time a 
document is signed, it is saved in an append-only form of PDF that can be 
appended but not altered. Every time the document is signed after that, the 
new signature and any changes made since the preceding version are 

A

B

C



Page 491
Working with Digital Signatures (Windows)

appended to the file. When you view a document with more than one 
signature, you’re viewing the most recent version, but you can open an 
earlier version in a separate file and compare two versions to see changes 
between them.

Tracking signatures in the palette
The Signatures palette lists all the signatures in the current document, in the 
order they were added. You can collapse a signature to see only a name, date, 
and time, or expand it to see more information.

To show the Signatures palette:

Choose Window > Show Signatures, or choose Show Signatures from the 
security key pop-up menu  in the status bar. The security key menu is 
available only when a document has signatures or other security properties.
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To expand or collapse a signature in the palette:

Click the plus sign to the left of the signature to expand it, or click the minus 
sign to the left of the signature to collapse it.

Expanded signature

Each signature in the palette has an icon identifying its current validation 
status. For an explanation of these icons, see Validating signatures.
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If you edit a signed document, a line with an alert triangle  appears in the 
palette indicating that the document has been altered. If you sign the 
document later, the triangle is incorporated into your signature’s validation 
icon  to show that you signed an altered version. To see an explanation of 
the edit, expand the signature in the palette.

You can move the Signatures palette to a floating window, keep it in a group of 
palettes, and work with it in the same ways that you use other Acrobat palettes. 
See Using palettes for general information on palettes.

Signing documents
Acrobat provides several ways to sign a document, both visibly and invisibly. 
You start the process in Acrobat, and then your signature handler takes over 
and prompts for information on the signature.

Before you begin, you must have a signature handler installed as an Acrobat 
plug-in. The Acrobat Self Sign handler is included in the default Acrobat instal-
lation. You can also install the Entrust Security handler from the Acrobat CD for 
use with the Entrust public-key infrastructure, or you can install a third-party 
signature handler.

Note: The first time a document is signed, Acrobat saves it as append-only in a 
new PDF file. Each time the document is signed after that, the new version is 
saved and appended to the file. You can name the PDF file and set its security 
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and permissions only the first time you sign it. You cannot use the Save As 
command on a signed document without making all of its signatures invalid.

About signature fields

When you sign a document, your signature and the related information are 
stored in a signature field embedded on a page. A signature field is a type of 
Acrobat form field.

You can add a signature field to a page as you sign, or you can use the form tool 
 to create an empty signature field that can be signed later. When you create 

a field with the form tool, you can have Acrobat execute a script or lock all fields 
in the document when it is signed. You can also customize the field in several 
other ways. For information on creating empty signature fields with the form 
tool, see Creating signature fields (Windows).
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Adding signatures

Your document may have a signature field already set up, perhaps as part of a 
larger form; in this case, you enter your signature in the field to sign the 
document. If the document does not already have a signature field, you can 
add a field wherever you want it and sign at the same time.

A. Sign a field in a form. B. Put a signature where you want it.

Note: If you’re signing an existing field, be aware that the document author 
may have put duplicates of the field on other document pages. For example, 
sometimes a field is copied to the same place on every page. You need to 
sign the field only once, and your signature will appear in all occurrences of 
the field. This is sometimes done to allow quick initialing of every page in
a document.

You can also sign a document invisibly, if your signature handler allows it. The 
signature will not appear on a page but will appear in the Signatures palette 
along with other signatures in the document.

A B
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To add a signature:

1 Do one of the following:

� To fill in an existing signature field, click the unsigned field in the document 
pane. Or select the unsigned field in the Signatures palette, and choose Sign 
Signature Field from the palette menu. Or right-click the field in the palette or 
document, and choose Sign Signature Field from the context menu. 

� To add a new signature field and sign at the same time, select the signature 
tool , and drag to draw the field.

� To sign the document invisibly, choose File > Sign and Save.

2 Follow the instructions for your signature handler. You may be prompted to 
log in to the handler. The handler might also ask for information about the 
signature, such as a signature appearance and a reason for signing.

If you’re using Acrobat Self Sign as the handler, see Signing and validating with 
Acrobat Self Sign for details. If you’re using Acrobat Entrust Security, choose 
Help > Entrust Security to open a document with instructions.

3 If this is the first signature added to the document, the Save As dialog box 
appears. Enter a filename, specify a location for the file, and click Save. 

Note: Except in Windows Explorer, you will not have another opportunity to 
use Save As on the document (because Save As invalidates existing signatures), 
so you may want to use a name that is not based on a date or a particular 
version. You can rename a signed document in Windows Explorer.
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The new signature appears as the last item in the Signatures palette, with an 
icon  signifying that it is valid.

Changing or removing signatures

You can change or remove a signature, but like other edits you make to a 
signed document, this adds another version to the document without altering 
earlier versions. Another user can roll back to an earlier version to see the 
original signature.

To change a signature:

1 Double-click the signature in the document pane, select the signature in the 
Signatures palette, and choose Sign Signature Field from the palette menu. Or 
right-click the signature in the palette or document, and choose Sign Signature 
Field from the context menu. 

2 Click Yes to confirm that you want to re-sign.

3 Follow the instructions for your signature handler.

The new signature appears at the last position in the Signatures palette, with 
an icon  signifying that it is valid and that it incorporates a change to the 
document.

Note: The old signature is removed from the palette, so you will not be able to 
roll back to its version of the document.
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To remove a signature:

Select the signature in the Signatures palette, and choose Delete Signature 
Field from the palette menu. Or right-click the signature in the palette or 
document pane, and choose Delete Signature Field from the context menu.

The signature is removed, and the Signatures palette notes that the document 
was altered after the last signing.

Validating signatures
You can validate a digital signature to verify that the document version the 
person signed has not been altered and to confirm the identity of the signer. 
Your signature handler uses the following methods to ensure the integrity
of signatures.

Document content When you add a signature to a document, the signature 
handler calculates a checksum that is based on the content of the document at 
that time and embeds the checksum in the signature. When you validate, the 
handler recalculates the checksum for that signed version of the document 
and compares it with the value in the signature. If the signed version has 
changed in any way, the signature handler detects the change and marks the 
signature as invalid. 



Page 499
Working with Digital Signatures (Windows)

Because a signed document version is saved as append-only within a PDF file, 
you normally cannot edit the content of the version. A version’s checksum 
changes, however, if you apply the Save As command to the file, if you edit the 
file in a text editor and resave it, or if you try to move the signature to another 
document. (Save As changes the checksum because it causes a completely 
new save, which reorders and renumbers objects in the file.)

Identity of the signer When you add a signature to a document, the signature 
handler typically embeds information that uniquely identifies you as the signer. 
This may be a mathematical representation, such as a “public key” value, or 
biometric data, such as a fingerprint or handwritten signature. When you 
validate a signature, your signature handler compares the signature in the 
document with this background information.

Some signature handlers also confirm the identity of a signer by comparing the 
signature with information stored outside the PDF file. For example, with the 
Acrobat Self Sign handler you can build a mini-database called an address book 
that stores information on signers you have chosen to trust. When you validate 
signatures with Self Sign, the signatures are checked against credentials in the 
address book. Other handlers may use an online mechanism to authenticate a 
signature with a third-party authority.
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To validate one signature:

Right-click the signature in the Signatures palette or document pane, and 
choose Validate Signature from the context menu.

To validate all signatures in a document:

Choose Validate All Signatures from the Signatures palette menu.

If the signature handler determines that a signature’s document version is 
unaltered and that the signature is consistent with internal information about 
the signer, the signature is partially valid. If the signature is also consistent with 
external information about the signer, the signature is fully valid. 

Note: You might think of this as analogous to how a credit card is checked in a 
store. If your signature on a bill matches the signature on the back of the card, 
the signature is partially valid. If the card is also checked online to be sure it has 
not been revoked, the signature is fully valid.
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You can view a signature’s validation status on the document page and in the 
Signatures palette. The following table shows how the Acrobat Self Sign and 
Entrust Security handlers display this information. Other signature handlers 
may display it differently.

To get detailed validation information on a signature:

Right-click the signature in the Signatures palette or document pane, and 
choose Properties from the context menu.

Validation status Icon on document page Icon in palette

Unsigned Signature tool Signature tool 

Signed but not validated Question mark Question mark  

Partially valid Signature handler logo Check mark  

Fully valid Signature handler logo Check mark and shield  

Invalid X over signature  
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Viewing earlier versions of a signed document
If a document is signed more than once, Acrobat maintains all of the signed 
versions in a single PDF file. Each time the document is signed, that version is 
saved as append-only to ensure that it will not be altered, and it is then 
appended to the existing file. When you view a signed document, you’re 
normally viewing the most recent version of it, but the other versions are still 
available for review.

A. You see the most recent version. B. Two earlier versions are in the file but not visible.

Expense ReportName

Transportation

Accommodations and Meals

Manager’s Signature DateTraveler’s Signature Date

Today’s Date

Manager’s Name Department

Check all that apply:
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It’s possible to make any change to a signed document, so the versions of a 
document stored in a PDF file may differ. If a signature incorporates changes 
made since the signature immediately before it, the palette icon  for the 
signature reflecting changes has a triangle, showing that its version includes 
alterations. With some signature handlers, you can also right-click the 
signature, and choose Properties from the context menu to find out what 
version a signature applies to.

The most accurate way to see exactly what someone signed is to roll back to 
the version for that signature. Acrobat opens the earlier version in a new 
temporary PDF file. (You can use Save As to name and save the file.) Any 
changes you make to this file are appended to it, so even by rolling back you 
cannot alter a version that has been signed.

Once you have two versions of a document open, you can also have Acrobat 
identify differences between them using the Compare Pages command. For 
information on this feature, see Comparing pages in two PDF documents 
(Windows).

To open an earlier signed version:

Select the signature in the Signatures palette, and choose Rollback To 
Signature from the palette menu. Or right-click the signature in the palette or 
document pane, and choose Rollback to Signature from the context menu.

The earlier version opens in a new PDF file, with the version number, name of 
the signer, and date and time of the signing in the title bar.
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Setting preferences for digital signatures
The preferences for digital signatures define a default signature handler and 
display the signature tool in the tool bar.

To set preferences for digital signatures:

1 Choose File > Preferences > Digital Signatures.

2 Choose a default signature handler. The pop-up menu lists all handlers 
installed in your Acrobat Plug-ins folder. If you do not choose a handler, you 
can specify one when you add a signature.

3 To include the signature tool  in the Acrobat tool bar, select Enable 
Signature Toolbar Button. You must restart Acrobat for this option to 
take effect.

4 Click OK.

About Acrobat Self Sign
The default Acrobat installation includes the Acrobat Self Sign signature 
handler. Acrobat Self Sign provides a quick and easy method of signing 
documents and uses a private/public key (PPK) system to verify the authen-
ticity of signatures and the integrity of signed document versions.
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To use Acrobat Self Sign, you first set up a profile with a password, your name 
and other information to store in signatures, any graphic signature appear-
ances you want, and several other options. Whenever you need to sign 
documents, you log in to your profile and provide the password.

Acrobat Self Sign gives each profile unique security data that can be used to 
validate signatures made with that profile. Your profile stores a numerical value 
called a private key that represents you as a signer; you need access to this key 
to be able to sign a document. The profile also stores a public key that is 
embedded in all signatures you add to a document; when the document is 
validated, Self Sign uses the public key to mathematically verify your signa-
tures. (More specifically, a private key encrypts a checksum that is stored with 
a signature when you sign, and a public key decrypts the checksum when 
you validate.)

A public key is contained in a certificate that can be distributed to other users, 
to store in the address book of their profile. This gives other users a more 
thorough way to check the authenticity of your signatures in documents they 
receive. You can also store other certificates in your profile so you can verify 
signatures from those users.
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The system of sharing certificates in Acrobat Self Sign is referred to as direct-
trust, which means that you share directly with other users rather than going 
through a third-party agent.

Note: Acrobat Self Sign does not include a public-key infrastructure with third-
party certification, and it is not intended to serve all signing purposes. You can 
obtain other handlers and use them as plug-ins with Acrobat if you need more 
advanced features. See the Security folder on the Acrobat CD or the Adobe Web 
site (www.adobe.com) for information on available signature handlers.

Acrobat Self Sign uses the RSA algorithm for generating key pairs and the X.509 
standard for certificates.

Setting up profiles in Acrobat Self Sign
Before you can sign documents with Acrobat Self Sign, you need to set up your 
profile. The profile is a combination of user information and security data.

Creating profiles

You define a user name and other basic attributes for your profile, and Acrobat 
Self Sign generates a password-protected file for PPK information in it. You may 
want to create more than one profile if you sign documents in different roles.
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The profile file stores the private key (encrypted), the public key wrapped in a 
certificate, your address book of other users’ certificates, and a time-out value 
representing when a password is required for signing. The name of the file is 
the profile name you provide, plus the extension .apf.

Important: Make a backup copy of your profile file, store it in a secure place, 
and commit your password to memory. If your profile file is lost or corrupted, or 
if you forget your password, you will never again be able to add or validate 
signatures with that profile. Acrobat Self Sign does not perform any backups of 
its own.

To create a profile:

1 Choose Tools > Self Sign Signatures > Log In. Or begin adding a signature 
using any of the methods described in Adding signatures. Choose Acrobat Self 
Sign if you are asked for a signature handler.

2 Click New Profile.

3 Enter a name and other user attributes. When you add a signature to a 
document, you’ll see the profile name in the Signatures palette. Any of these 
attributes may appear in the signature itself, if the signature’s appearance is 
defined to include them.

4 Enter the pathname for a folder in which to store the profile file. Or click 
Browse, and use the browser to locate a folder. If you do not specify a folder, the 
file is stored in the Acrobat Plug-ins folder.
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5 Enter a password containing at least six characters. You need to enter the 
same password in both password text boxes.

6 Click OK.

7 If an alert appears confirming that you are logged in, click OK. Your 
preference settings determine whether this alert appears. You can click User 
Settings in the alert to change the profile’s password options, to configure 
picture appearances, or to add certificates to your address book.

Changing the password options

Your profile is preset to prompt for a password every time you sign a 
document. You can change it to prompt only after a certain period of time has 
elapsed or to never prompt for a password. You can also change the profile’s 
password.

To change the password options:

1 Choose Tools > Self Sign Signatures > User Settings. Or if you’re not logged 
in, choose Tools > Self Sign Signatures > Log In to log in, and then click User 
Settings in the alert.

2 Click the Password tab.

3 To change when a password should be required, choose from the pop-up 
menu, enter your password in the text box, and click Apply Change. Then click 
OK in the alert that appears. The periods of time in the menu give the amount 
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of time that has passed since you last entered a password while logged in to 
Acrobat Self Sign in the current session.

4 To change your password, click Change Password, enter the old password, 
enter the new password in the New and Confirm text boxes, and click OK. Then 
click OK in the alert that appears.

5 Click Close.

Configuring pictures for signatures

A signature can appear as a picture on a document page. For example, you 
might want a company logo to appear on the page or an image of your 
handwritten signature.

Note: A picture affects only the part of a signature you see on the document 
page. Even if the picture is a handwritten signature, a fingerprint, or other 
biometric representation, it has no effect on the verification of the signature.

A signature’s appearance is included in the document’s checksum, so if you 
change the appearance, the change is considered to be an alteration of 
the document.

You can create signature pictures in many different applications and save them 
in a PDF file. To configure the pictures for Acrobat Self Sign, you just select 
them from the PDF file and give each one a name. The pictures are stored in a 
PDF file in the Acrobat Plug-ins folder.
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To configure a picture for signatures:

1 Create or import a picture in an authoring application, place the graphic on 
a page by itself, and convert the file to PDF. When you use the picture in a 
signature, Acrobat Self Sign copies only the picture out of the page and not the 
white space on the rest of the page, and it crops and scales the picture to fit in 
the signature field.

Acrobat Self Sign takes just the picture from the page.
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2 Choose Tools > Self Sign Signatures > User Settings. Or if you’re not logged 
in, choose Tools > Self Sign Signatures > Log In to log in, and then click User 
Settings in the alert.

3 Click the Configure Picture tab.

4 Click New.

5 In the Signature Picture Configuration dialog box, enter a title for
the picture. 

Note: When you sign a document later, you’ll select the picture by its title, so 
use a short title that describes the image accurately.

6 Click Browse.

7 In the Select Picture dialog box, enter the pathname for the PDF file with the 
picture, or click Browse, and use the browser to locate the file.

8 Use the scroll bar to find the picture you want, and click OK.

9 In the Signature Picture Configuration dialog box, select any text items you 
want to appear with the picture on document pages:

� Distinguished Name shows the user attributes defined in the profile, which 
may include common name, organization, and country.

� Add Labels displays labels such as Signed by, Date, and Reason with any text 
in the signature appearance.

10 Click OK in Signature Picture Configuration, and click Close in User Settings.
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To edit a configured picture:

Select the picture in the Configure Picture panel of User Settings, and click Edit. 
Or double-click the picture in the picture configuration pane. You can change 
the title, select a different picture, or change the text items, as described in the 
procedure for configuring a new picture.

To remove a picture from the configuration file:

Select the picture in the Configure Picture panel of User Settings, and 
click Delete.

Configuring signatures written on a Palm organizer

You can write text on a Palm organizer, store the text as a picture, and then use 
the picture as a signature appearance in PDF documents. Most often, the text is 
a handwritten signature, but you can also use this feature to create a short 
handwritten message or a freehand drawing to appear with digital signatures.

Note: A handwritten signature created on a Palm organizer is only a picture 
and has no effect on the verification of the digital signature.

Acrobat provides an application to use for writing text on your Palm organizer. 
You can install and use this application on a PalmPilot, PalmPilot Pro, Palm III, or 
IBM WorkPad PC Companion, or a later version of any of these organizers.
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To configure a signature written on a Palm organizer:

1 Use the organizer’s installation tool to install the application AcroSign.prc. 
Run Instapp.exe in the organizer’s Install folder, use the browser that appears to 
locate AcroSign.prc in your Acrobat PalmPilot folder, and choose the name of 
your organizer in the pop-up menu. See the documentation that came with 
your organizer for more information on installing applications.

2 HotSync the organizer to load the AcroSign application on it.

3 Start the organizer, press the Applications icon, and press the AcroSign icon 
in the applications panel.

4 Write your text in the two boxes that appear in the display area of the 
organizer. Using the organizer’s stylus, write directly in the boxes rather than in 
the Graffiti area that you normally write in.
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You can begin writing in either box and, if necessary, continue in the other box. 
Continue writing from one box to the other until you have added all the text 
you need. In the signature appearance, the segments of text from the boxes 
will be pieced together left to right to look like continuous text. A line at the 
top of the display shows how your final text will appear.

A. How the text will appear in a signature. B. Write in one or 
both boxes. Leave space to include a word space before text.

A

B
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If you want space (such as a word space) in front of a continuing segment of 
text, leave the space at the left edge of the segment’s box. Begin writing the 
segment at the beginning of the left edge if you do not want any space in
front of it.

Clicking the Clear button deletes the most recently added segment. You can 
click Clear repeatedly to delete as many segments as you want, one at a time.

5 Click Done.

6 HotSync the organizer to copy the picture file to your hard drive.

7 In Acrobat, choose Tools > Self Sign Signatures > User Settings. Or if you’re 
not logged in, choose Tools > Self Sign Signatures > Log In to log in, and then 
click User Settings in the alert.

8 In the User Settings dialog box, click the Configure Picture tab.

9 Click New.

10 In the Signature Picture Configuration dialog box, enter a title for 
the picture.

Note: When you sign a document later, you’ll select the picture by its title, so 
use a short title that describes the image accurately.

11 Choose the picture file from the Palm Organizer pop-up menu.
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12 Select any text items you want to appear with the picture on document 
pages:

� Distinguished Name shows the user attributes defined in the profile, which 
may include common name, organization, and country.

� Add Labels displays labels such as Signed by, Date, and Reason with any text 
in the signature appearance.

13 Click OK in Signature Picture Configuration, and click Close in User Settings.

Building an address book of certificates

In Acrobat Self Sign, each user has a certificate containing information that can 
be used to verify his or her digital signature. When a user creates a profile, 
Acrobat Self Sign generates this certificate and stores it in the user’s profile. You 
can keep a copy of other users’ certificates in an address book in your own 
profile so that when you validate documents, Self Sign can check those users’ 
signatures against their certificates.

You add another user’s certificate to your address book by importing the certif-
icate from an Acrobat key file or from a PDF document signed by another Self 
Sign user. Before you can import from a key file, the user must already have 
exported their certificate to the file. The format of this key file is specific to 
Self Sign; you cannot import from key files that have been exported by other 
applications.
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Acrobat Self Sign provides a unique validation string for each certificate to help 
you ensure the certificate’s authenticity when you import it.

To import a certificate from a key file:

1 Choose Tools > Self Sign Signatures > User Settings. Or if you’re not logged 
in, choose Tools > Self Sign Signatures > Log In to log in, and then click User 
Settings in the alert.

2 Click the Personal Address Book tab.

3 Click Import Key File, use the browser to locate the Acrobat key file with the 
certificate, and click Open. A key file has the extension.akf.

4 In the Import Validation String dialog box, note the validation string, and 
click OK. (You can copy this out of the dialog box.) Then confirm with the certif-
icate’s originator that the string is correct. If the string is incorrect, the certif-
icate should not be trusted.

5 Click Close.

To import a certificate from a signature in a document:

1 Right-click the signature in the Signatures palette or document pane, and 
choose Properties from the context menu.

2 If the signature is not valid, click Validate. You can import a certificate only 
from a validated signature.

3 Click Import into PAB.
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4 In the Import Validation String dialog box, note the validation string, and 
click OK. (You can copy this out of the dialog box.) Then confirm with the certif-
icate’s originator that the string is correct. If the string is incorrect, the certif-
icate should not be trusted.

5 Click Close.

To view the attributes for a certificate:

Select the certificate in the Personal Address Book panel of User Settings, and 
click Certificate. You can view the user attributes (such as distinguished name 
and common name), the validation string, and the validity period. See Getting 
information on certificates for information on these properties.

To remove a certificate from the address book:

Select the certificate in the Personal Address Book panel of User Settings, and 
click Delete.

Exporting your certificate for other users

Other users may want to add your certificate to their address books so they can 
verify the authenticity of your signature in documents. To give users access to 
your certificate, you export a copy of it to an Acrobat key file. Acrobat Self Sign 
provides a unique validation string for the certificate to help other users ensure 
its authenticity.
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To export your certificate for other users:

1 Choose Tools > Self Sign Signatures > User Settings. Or if you’re not logged 
in, choose Tools > Self Sign Signatures > Log In to log in, and then click User 
Settings in the alert.

2 Click the Personal Address Book tab.

3 Click Export Key File, use the browser to specify a location for the key file, 
and click Save.

4 In the Export Validation String dialog box, make a note of the validation 
string, and click OK. (You can copy this out of the dialog box.) When other users 
import your certificate, they’ll probably ask you to check this validation string 
against the one they receive with the certificate.

5 Click Close.

Getting information on certificates

You can open a dialog box to view user attributes, validation parameters, and 
other information on a particular certificate. The dialog box is not editable, but 
you can copy text from it.

This is some of the information you can find:

� The distinguished name (DN) is the name, organization, and country that the 
user provided when he or she created the profile. In Acrobat Self Sign, the user 
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DN and the certificate issuer DN are the same, because a certificate is always 
issued by the user rather than by a third-party authority.

� The validation string is an identifier that two users compare when importing 
a certificate to make sure the certificate came from the user it represents. The 
serial number is a unique number that ensures no two certificates from the 
same DN can be identical.

� The validation period specifies a span of time in which the certificate is valid. 
It begins with the date and time the certificate was created.

To get information on a certificate:

1 Choose Tools > Self Sign Signatures > User Settings. Or if you’re not logged 
in, choose Tools > Self Sign Signatures > Log In to log in, and then click User 
Settings in the alert.

2 Do one of the following:

� To get information on your own certificate, click the General tab, and click 
Show Certificate.

� To get information on a certificate in your address book, click the Personal 
Address Book tab, select the certificate in the list, and click Certificate.

3 Click the General and Validity tabs to page through the dialog box, and click 
Close when you have finished. You can copy text from this dialog box to paste 
into another location.

4 Click Close.
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Signing and validating with Acrobat Self Sign
Once you have an Acrobat Self Sign profile, you’re ready to sign and validate 
documents. 

Logging in to a profile

You need to log in to a profile to be able to sign documents. You should also log 
in if you want Acrobat to check signatures against your address book when you 
validate signatures. It is possible to validate without being logged in, but 
without access to an address book Acrobat cannot test for full validity.

To log in to a profile:

1 Choose Tools > Self Sign Signature > Log In. If you are already logged in to a 
profile, this command changes to Log In As Different User.

2 Choose a profile. Or click Find Profile, and use the browser to find a profile. 
The menu lists the five most recently opened or created profiles.

3 Enter the password, and click OK.

4 If an alert appears confirming that you are logged in, click OK. Your 
preference settings determine whether this alert appears.

To log out of a profile:

Choose Tools > Self Sign Signature > Log Out.
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Adding signatures to a document

When you add a signature with Acrobat Self Sign, the new signature appears 
with an Acrobat logo to show that it is valid. In the Signatures palette, the 
signature has the fully valid icon  to show that it is valid and that the identity 
of the signer has been verified by your certificate. (Your address book always 
contains at least your own certificate.) Adding a signature does not affect the 
validation status of existing signatures in the document.

The logo shows that the signature is valid.

For general information on adding signatures in Acrobat, see Signing 
documents.

To add a signature to a document:

1 Do one of the following:

� To fill in an existing signature field, click the unsigned field in the document 
pane, select the unsigned field in the Signatures palette, and choose Sign 
Signature Field from the palette menu. Or right-click the field in the palette or 
document, and choose Sign Signature Field from the context menu. 
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� To add a new signature field and sign at the same time, select the signature 
tool , and drag to draw the field.

� To sign the document invisibly, choose File > Sign and Save.

2 If you are not already logged in to a profile, do the following:

� If the Digital Signature Plug-in dialog box appears, choose Acrobat Self Sign 
Signatures as the signature handler, and click OK. Select Save As Default if 
you do not want to be prompted for a handler the next time you log in. This 
dialog box appears if you do not have a default signature handler set in your 
preferences.

� In the Log In dialog box, choose a profile, or click Find Profile and use the 
browser to find a profile. Then enter the password, and click OK. If an alert 
appears confirming that you are logged in, click OK in it.

Note: If you get a Log In dialog box for a different signature handler, the other 
handler is defined to be the default handler. Change your preferences to use 
Acrobat Self Sign as the default handler or to have no default handler. See 
Setting preferences for digital signatures for details.

3 In the Sign Document dialog box, enter a reason for signing the document. 
You can either type a reason or choose one from the pop-up menu. The menu 
lists the ten most recently entered reasons.

4 Enter a location for the signature, such as your city, state, or country, or the 
hostname of your computer.
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5 Choose a signature appearance:

� Text Signature displays the Acrobat logo with the distinguished name 
defined in the profile, the date and time of the signing, and the reason 
for signing.

� Other options in the menu are picture appearances configured in the profile. 
These may be defined to include text.

6 If the dialog box asks for a password, enter the password. Your profile’s user 
settings determine how often a password is required.

7 Click Save.

For information on the Show Certificate button in the Sign Document dialog 
box, see Getting information on certificates.

Validating signatures

When you validate a signature that was added with Acrobat Self Sign, Acrobat 
can confirm the authenticity of the signature in two ways:

� Acrobat checks to see that the document and the signature have not been 
altered since the signing.

� If you are logged in to a profile and have the signer’s certificate in the profile’s 
address book, Acrobat compares information in the signature against the 
certificate to verify the identity of the signer.
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If Acrobat determines that the document and signature are unaltered, the 
signature is partially valid and appears with a check mark  in the Signatures 
palette. If the signature also matches a certificate in your address book, it is fully 
valid and appears with a shield and check mark  in the palette.

For general information on how Acrobat validates signatures, see
Validating signatures.

To validate one signature:

Right-click the signature in the palette or document pane, and choose Validate 
Signature from the context menu.

To validate all signatures in a document:

Choose Validate All Signatures from the Signatures palette menu.

Getting information on signatures

You can open a dialog box to view an explanation of a signature’s validity 
status, the document version the signature applies to, and information such as 
date and time of the signing. This dialog box is not editable, but you can copy 
text from it and click buttons to work with the signature.
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To get information on a signature:

1 Select the signature in the Signatures palette, and choose Properties from 
the palette menu. Or right-click the signature in the palette or document pane, 
and choose Properties from the context menu.

2 Do any of the following:

� To validate the signature, click Validate. This also updates information in the 
dialog box.

� To view user attributes, validation parameters, and other information on 
the signature’s certificate, click Show Certificate. See Getting information on 
certificates for details. This button is available only if the signature has 
been validated.

� To import the signature’s certificate into your address book, click Import into 
PAB. See Building an address book of certificates for details. This button is 
available only if the signature has been validated and you are logged in to
a profile.

3 Click Close.

Setting Acrobat Self Sign preferences
You can set several preferences to customize the process of signing 
documents.
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To set Acrobat Self Sign preferences:

1 Choose File > Preferences > Self Sign Signatures.

2 Select the options you want:

� Create Self Sign Menu moves the Acrobat Self Sign menu from the Tools 
menu to the main menu bar. This gives you quicker access to the Self 
Sign commands.

� Show Confirmation Alert opens an alert every time you log in to a profile. The 
alerts confirms that you are logged in and gives you access to the profile’s
user settings.

� Display Stamp for Valid Signatures shows the Acrobat logo behind valid 
signatures on document pages.

3 Click OK.
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Troubleshooting

This appendix contains solutions to common problems you may encounter 
when using Adobe Acrobat.

Additional technical support resources
Adobe Systems provides several forms of automated technical support free 
of charge.

� See the Readme file installed with the program for any last-minute infor-
mation not included in this user guide.

� Explore the extensive customer support information on the Adobe Web
site. Choose File > Adobe online, or enter http://www.adobe.com into a 
Web browser.

� Browse through the technical notes on the application CD for additional 
technical and troubleshooting information.

Before you call Adobe technical support
The troubleshooting advice in this appendix covers viewing, creating, printing, 
indexing, and searching PDF documents. Common Web issues and Acrobat 
error messages are also described.
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Improving performance 
Acrobat’s performance can be measured by the amount of time it takes to 
complete certain operations, such as opening a file, sending a file to a printer, 
or redrawing the screen. In part, performance is determined by the type of 
computer and amount of memory you’re using. Other factors that can dramati-
cally affect Acrobat’s performance are the way you set up your software, the 
amount of RAM you have, the size and complexity of your files, and the applica-
tions you have open.

The best ways to improve performance are to increase the RAM installed on 
your computer, create more swap space in Windows, and increase the amount 
of RAM allocated to Acrobat on Mac OS. Deselecting Page Cache in Acrobat 
General preferences helps to minimize the amount of memory needed to run 
Acrobat, but this also decreases the speed of screen redraw. Deselecting 
Smooth Text and Monochrome Images in the preferences increases the speed 
of screen redraw, but has no effect on memory requirements.

To increase the memory available to Acrobat (Windows):

When an Acrobat component is running, exit other applications, and close 
other windows. 

To create more swap space (Windows):

1 Choose Settings > Control Panel from the Windows Start menu.
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2 Double-click the System icon, and click the Performance tab in the dialog 
box that appears.

3 Click the Change button, and change the paging file size for the drive with 
Acrobat. See your Microsoft Windows documentation for details.

To increase the memory allocation for Acrobat (Mac OS):

1 Start all applications, except Acrobat, Distiller, or Catalog, that you will use at 
the same time as those components.

2 Return to the Finder, and choose About This Macintosh from the 
Apple menu.

3 In the About This Computer window, refer to the Largest Unused Block 
value. This value shows the amount of memory currently available.

4 Subtract 1 MB to 2 MB of that value for system use, and note the result. You 
will use this result in step 6.

5 Select an Adobe Acrobat icon, and choose Get Info from the File menu.

6 In the Acrobat Info window, set the Preferred Size option to the amount of 
memory you noted in step 4.

7 Close the About This Computer and Acrobat Info windows.

8 Follow steps 5–7 for each Acrobat component.
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Troubleshooting PDF viewing
This section provides solutions for problems you may encounter when viewing 
PDF files. There may be additional troubleshooting information in the
Readme file.

Blank pages appear in a PDF file.

Blank pages can appear in PDF files for several reasons:

� The original file contained blank pages. See Deleting and replacing pages, 
for more information about how to remove these pages.

� You have opened a PDF file (created with a 4.0 compatibility setting or 
Distiller job options that are available only in Acrobat 4.0) in an Adobe Acrobat 
3.0 or earlier viewer. Either open the file in a 4.0 viewer, or recreate the PDF file 
with 3.0 compatibility selected. For more information, see Setting the General 
job options.
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The downloading of a long document must be canceled.

If you selected Allow Background Download of Entire File in General prefer-
ences, any PDF file linked to on the Web will continue to download to your 
computer until you interrupt the download. To interrupt the download, go to 
the last page of the document using the Last Page button . The downloading 
of the entire file will stop, and only the specific pages requested from that time 
on will be downloaded. The full download will not resume. For information on 
canceling a download using the Status Dialog box, see Converting Web pages 
by specifying a URL.

Characters are missing or wrong.

Missing characters or wrong characters displayed in a PDF file can be caused by 
combining PDF files with subsetted fonts of the same name. To address this 
issue, recreate the files without subsetting fonts. See Setting the Fonts job 
options and Combining multiple PostScript files into one PDF file.

Courier is substituted for another font.

Courier will be substituted for a font if the original file is converted to PDF with 
Adobe Acrobat Distiller and Distiller does not have access to the font being 
referenced either through the PostScript file or one of its monitored font 
locations. Give Distiller access to the font to avoid having Courier display in its 
place. For more information, see Giving Distiller access to fonts in Chapter 3 of 
this online Adobe Acrobat User Guide.
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Find tool and select text tool are not working.

There are several reasons why you may not be able to find a word or select text:

� The file is a PDF Image Only file created with the Scan or the Import 
command in Acrobat. See Converting Scanned Documents to PDF for infor-
mation on this file type.

� The PDF file originated from a PostScript file on the Windows platform that 
contained TrueType fonts.

� Select Text and Graphics is not allowed by a security setting. (The Find tool 
would work in this case). See Setting security for documents for information on 
the security settings.

If the file is a PDF Image Only file, use Capture to convert the PDF Image Only 
file to a PDF Normal file that allows you to find words and select text. 

If the file originated on Windows and contains TrueType fonts, open the 
original file in the original application and either change the fonts to Type 1 
fonts or use PDFWriter to create the PDF file.

If the file is secured against selecting text and graphics, contact the document 
author to discuss your options.

Fonts are slow to display and print.

Type 3 fonts and TrueType fonts converted to Type 1 fonts may display and 
print slowly in your Acrobat viewer.
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To avoid this problem, do not use Type 3 fonts.

To solve the problem with TrueType fonts converted to Type 3 bitmap fonts, 
you need to edit your printer settings in Windows 95, 98, and NT.

To edit your printer settings (Windows 95 and 98):

1 Choose Settings > Printers from the Start menu, right-click the Distiller 
printer (or other default printer), and select Properties.

2 Click the Fonts tab, and then click the Send Fonts As button.

3 Choose Outlines from the Send TrueType Fonts As menu for conversion to 
Type 1. Choose Type 42 for the Adobe PS version of TrueType.

4 Enter 1 in the Threshold to switch between downloading bitmap or 
outline fonts.

5 Click OK.

Image quality is poor.

If the display of images within an Acrobat viewer is not satisfactory, you 
will need to recreate the PDF file or the image itself. Do one or more of 
the following:

� If the file was created with PDFWriter originally, recreate it with Distiller.

� Turn downsampling off in PDFWriter or Distiller, and recreate the file.

� Turn automatic compression off in Distiller, and choose ZIP or JPEG 
compression for image compression.



Page 535
Troubleshooting

� Turn all compression off in PDFWriter or Distiller.

� Check the resolution of the original image in a photo-editing program like 
Adobe Photoshop. Rescan or recreate the image if its resolution is less than
72 dpi.

Images are not displaying.

If images appear as gray boxes, the Display Large Images option might be 
deselected. Choose File > Preferences > General to select this option. You 
should also check to see if the Smooth Text and Images check box is set in the 
General Preferences dialog box.

If images do not appear at all, they could be downsampled monochrome 
images. Deselect downsampling in Distiller or PDFWriter, and recreate the
PDF file

Pages are cropped incorrectly. 

If pages appear cut off or cropped in a viewer, you should check the page size 
setting in Adobe Acrobat PDFWriter and Distiller, adjust if necessary, and 
recreate the PDF file. For more information, see Creating PDF files with 
PDFWriter, Changing the page setup, and Setting the Advanced job options. 

An incorrectly generated PostScript file can also result in cropped pages. Select 
another printer driver, recreate the PostScript file, and distill the file again.
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If the original file is an EPS file, check the Distiller EPS settings, as described in 
Setting the Advanced job options.

Lines and rules disappear in a PDF file.

Sometimes very thin lines and rules do not display at 100% magnification. 
Increasing the magnification usually solves this problem. See Magnifying and 
reducing the view for details.

The menu bar is missing.

Document authors can choose to hide the menu bar when a file opens. To 
retrieve the menu bar, press F7. To always show the menu bar, see Defining 
opening views.

The command bar or tool bar is missing.

Document authors can choose to hide the command bar or the tool bar when 
a file opens. To retrieve the command bar, press F8. To retrieve the tool bar, 
press F9. To always show the tool bar, see Defining opening views.
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Pages display in the wrong orientation.

Distiller can create a PDF file that displays the PDF file in the correct orientation 
if it can find the orientation information in the PostScript file (supplied by the 
printer driver) or if a majority of the text is oriented in one direction. If the file 
displays in an incorrect orientation, use the Document > Rotate Pages 
command to correct it. For more information, see Cropping and rotating pages.

Proportional Japanese fonts do not display or print correctly.

Two-byte characters that have proportional widths will not be positioned 
correctly when viewed or printed from Acrobat or Reader on a computer that 
does not have the fonts installed.

In Windows 95-J, Microsoft introduced proportional width two-byte Japanese 
TrueType fonts. MS P Mincho and MS PGothic are examples of proportional 
two-byte fonts. 

Adobe does not recommend using proportional two-byte Japanese TrueType 
fonts in PDF documents that are intended for cross-platform use. To view and 
print documents from Windows 95-J correctly, follow the procedure below.
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To ensure that PDF documents containing proportional two-byte Japanese 
fonts display properly on Windows 95-J, create the PDF document with 
Distiller. For more information on Distiller, see Creating PDF files with Distiller.

Note: All two-byte characters in PDF documents created by PDFWriter are 
converted to full-width characters. The PDF document will display and print 
well, but the layout may not match the layout of your original document.

To ensure that PDF files containing proportional two-byte fonts print correctly 
from Windows 95-J, deselect the Use Printer Fonts option in the print dialog 
box. You should also edit the Font Substitution table to send every font to the 
printer as an outline.

To edit the Font Substitution table (Windows 95-J):

1 Choose Start > Settings > Printers. 

2 Right-click the printer icon, and choose Properties.

3 Click the Fonts tab. 

4 Select Send TrueType fonts to printer according to the Substitution Table, 
and click Edit the Table.

5 Select a proportional Japanese font from the list of fonts, and select Send As 
Outline from the Printer font for: fontname menu.

6 Repeat step 5 for each proportional Japanese font.

7 Click OK. 
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Some text in the font and character ‘Font name’ could not be 
displayed or printed correctly. The font could not be reencoded.

A TrueType version of a Base 14 font was given a custom font encoding in the 
PostScript file that was converted to PDF. Use a different PostScript printer 
driver to create the PostScript file and re-distill the file. If that does not solve the 
problem, install the Type 1 version of the font, recreate the PostScript file, and 
distill it again.

Pages can’t be changed when specifying a Go To View action to a 
form field.

You cannot change pages when specifying a Go To View action to a form field, 
although you can set a Go To View action on the same page as a form field.

To create a form field that goes to a view on another page,: 

1 Go to the destination page.

2 Create the form field and specify the Go To View action. See, Creating form 
fields. 

3 Choose Tools > Fields > Duplicate. 

4 Enter a page range and click OK. 
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Go To Page action can’t be edited.

If you choose Go To Next Page as a page action and later wish to change the 
action, you must first switch to the Continuous - Facing Pages layout to edit the 
action. If you are in the Single Page layout, the page will always go to the next 
page, making it impossible to edit that action.

There is no page numbered number in this document.

You have entered a wrong page number in the status bar or a dialog box, or 
the page numbering in the document may be making it difficult to enter page 
numbers correctly (for example, the page numbers use a Japanese prefix but 
you are on a roman system). If Use Logical Page Numbers is selected in General 
preferences, you may want to enter a page position in parentheses instead 
of entering a page number. For example, if the third page in the document is 
numbered vii, you can enter (3) to specify its page number. Or turn off
Use Logical Page Numbers to renumber the document using integers 
beginning at 1.

When printing pages on Mac OS, you cannot specify page positions in the Print 
dialog box. If you are having problems entering page numbers, you can select 
thumbnails before choosing Print to select those pages for printing. Or turn off 
Use Logical Page Numbers to renumber the document using integers 
beginning at 1.
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PDF file can’t be opened.

If you are unable to open a PDF file by double-clicking it on Mac OS, see 
Opening PDF documents for information.

PDF files created with 3.0 or 4.0 compatibility, compressed fonts, and ZIP 
compression cannot be opened in an Acrobat 2.1 viewer. Recreate the PDF file 
with 2.1 compatibility selected (compressed fonts and ZIP compression are not 
available options then), or open the file in a 4.0 viewer.

If you are unable to open a PDF file for any other reason, you should recreate 
the PDF file and try again.

PDF files can’t be viewed within a browser window.

For information about the requirements to view PDF within a browser window, 
see Opening converted pages in a Web browser.

Magnification is unpredictable at link and bookmark destination.

Links and bookmarks created with a Fit View magnification setting can result 
in an unexpected destination view when activated. To avoid unpredictable 
magnification, choose Inherit Zoom as the magnification for a link or 
bookmark. Inherit Zoom uses the magnification level that is active when the 
link or bookmark is activated to display the destination. See Working with 
bookmarks and Working with links for more
information. 
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PDF file uses incorrect fonts.

If the computer displaying the PDF file does not have access to the original font 
either on the system itself or embedded in the PDF file, then a substitute font 
will be used to display the font. If you need to maintain the exact look of the 
font, you should embed the font in the PDF file. See Embedding fonts in PDF 
files and About font embedding and substitution.

You should also check to ensure that View > User Local Fonts is turned on.

Troubleshooting PDF creation
This section provides solutions for problems you may encounter when creating 
PDF files. There may be additional troubleshooting information in the Readme 
file and Release Notes document.

Create Adobe PDF command in PageMaker 6.0J does not produce 
proper PDF files (Windows).

The File > Create Adobe PDF command in PageMaker 6.0J does not create a 
usable PDF file from the Japanese version of Distiller. To produce a usable PDF 
file from PageMaker, use the File > Print command to create a PostScript file 
from PageMaker, and then process that PostScript file with Distiller. 

1 Do one of the following:
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� If the document does not contain Japanese TrueType fonts, choose File > 
Print, select the Adobe PostScript driver, and click Options. Choose “Do 
Not Download.” 

� If the document does contain Japanese TrueType fonts, press ALT while 
choosing File > Print. 

2 Convert the resulting PostScript file to PDF with Distiller. See Converting 
PostScript files to PDF for more information.

Distiller is not recognizing a PostScript file (Windows).

Some Windows PostScript printer drivers append PostScript files with the 
extension .prn. The .prn extension is recognized for drag-and-drop operations 
and in watched folders. In all other instances, however, Distiller looks for .ps 
and .eps extensions. To make Distiller see a PostScript file with a .prn extension 
other than in a watched folder or in a drag-and-drop operation, choose File > 
Open and select All files (*.*) from the Files of type menu.

File placed in watched folder is not processing.

Files placed in watched folders may not process because Distiller is no longer 
monitoring the folder, the file is not a valid PostScript file, other files have been 
given priority, or there is no room on the drive containing the watched folder.

Confirm that you have created the PostScript file correctly. See Creating 
PostScript files to convert to PDF.
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Verify that the watched folder has been added and configured correctly. Check 
that the folder is available in the Settings > Watched Folders menu. 

Check how often Distiller is checking the watched folder. 

Check that there is sufficient disk space available.

If Distiller is watching the folder and you have a valid PostScript file, read the 
following section about how Distiller prioritizes its work.

Distiller processing priorities need to be set.

Given two or more PostScript language files to distill, Distiller processes the 
files in the following order:

� Files opened in Distiller (by using the Open command, dragging files to the 
Distiller icon, or specifying files in the command line) are processed before files 
placed in watched folders. If a PostScript language file is opened while Distiller 
is working on a file placed in an In folder, Distiller processes the opened file as 
soon as it completes the current file. You can open two or more files while 
Distiller is processing another file.

� Files placed into In folders are processed in a round-robin fashion: First a file 
from one watched folder is distilled, then a file from the next watched folder, 
and so on.



Page 545
Troubleshooting

Within a watched folder, the order in which files are processed depends on the 
operating system. For Windows, files are processed in the order they are listed 
in a Windows directory, which usually means that files are processed in alpha-
numeric order (numbers first, followed by uppercase letters and then 
lowercase letters). For Mac OS, files are processed in alphabetical order.

Image quality is poor.

Photographic images can require a great deal of storage. A 24-bit color image, 
for example, can require several megabytes of storage. To keep the size of PDF 
files to a minimum, Distiller can be set up to use various techniques to 
resample or compress scanned images. These resampling and compression 
techniques, however, reduce the amount of detail in a scanned image. After 
being compressed, some images take on a quilted look, and sharp lines are 
distorted. To improve the quality of scanned images in your PDF files, reduce 
the amount of compression performed by Distiller or PDFWriter. In Distiller, 
resampling or compression is set in the Job Options dialog box, which is 
accessed from the Settings > Job Options menu. For more information, see 
Changing the compression options and Applying compression and resampling 
to PDF files.
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Links generated by FrameMaker 5.0 and later go nowhere or to the 
wrong place.

To create links that go to the correct link destination, you must regenerate the 
Acrobat Data from within FrameMaker, create another PostScript file, and 
convert the PostScript file to PDF with Distiller again. You can also save a file in 
PDF using the Save As command in FrameMaker. For details about creating 
Acrobat Data, see your FrameMaker documentation.

Distiller status messages are written to Message.log file and error 
log files.

All messages displayed in the Messages area of the Distiller window are written 
to the Messages.log file in the same folder as the Distiller application. (This log 
file can be read by any Windows or Mac OS word processor or text editor.) The 
Messages.log file represents a record of all the processing performed 
by Distiller.

Distiller records the start time and the distill time for each file. You can use the 
Messages.log file to determine the throughput of the Distiller application. 

Distiller limits the Messages.log file to 32K bytes. When the file reaches 32K, 
Distiller deletes the first 10K bytes in the file and then continues adding new 
messages to the end of the file.
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Error messages produced for a PostScript file are also written to an individual 
log file for the PostScript file. Distiller places the log file in the same folder as 
the PS or PDF file and gives the log file the same name as the PDF file, but with 
.log or .LOG appended, rather than .pdf.

There is not enough memory to run Distiller.

The Windows version of Distiller requires 8 megabytes (MB) of RAM to operate. 
The Mac OS version of Distiller requires 10 MB of RAM to operate. When you try 
to start Distiller with insufficient RAM, it displays a message that tells you it 
does not have enough memory to run. (32 MB of RAM is recommended in 
both cases.)

If you see this message while trying to start the Windows version of Distiller, 
use the System Control Panel to increase the size of virtual memory available.

If you see this message while trying to start the Mac OS version of Distiller, 
use the Distiller Info dialog box to increase the amount of memory allocated 
to Distiller.

The PDF file is too large.

If a PDF file is too large, you should optimize the file. You can also try to reduce 
the size of the file by changing the compression settings in Distiller or 
PDFWriter. Not embedding fonts also contributes to a smaller PDF file. See 
Optimizing PDF documents for the Web for information. Also, be sure that 
thumbnail generation is turned off.
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The PostScript file must be regenerated.

You may have to do one or more of the following to create a good 
PostScript file: 

� Follow the same procedure you first followed to create the PostScript file and 
distill it again. The file may have been written to the hard disk incorrectly.

� Use a different PostScript printer driver, recreate the PostScript file, and then 
distill the file again.

� Use Distiller to “print” directly to PDF. Check Print to File to create a PostScript 
file using the AdobePS driver and the Acrobat Distiller PPD. (On Mac OS, use 
the PDF printer driver plug-in 8.5.3 for AdobePS 8.5.1. In Windows, use the 
Acrobat Distiller printer.)

� Break the file into pieces. For example, print half of the file to one PostScript 
file and the other half to a different file and redistill both files. If you still receive 
an error, break the file down into smaller pieces. You will probably be able to 
pinpoint the problem area with this technique. You may find a corrupt image or 
font. Replace or recreate the problem image or font, recreate the PostScript file, 
and distill it again.
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TWAIN scanner software does not appear in the Select Scanner 
dialog box.

If you install new TWAIN scanner software after installing Acrobat, the new 
software should appear in the Select Scanner list. If it does not, check to be sure 
your scanner driver is TWAIN software and is installed properly.

A PostScript file cannot be converted to PDF with Distiller. 

Distiller can encounter problems with a PostScript file that prevent it from 
creating a PDF file. When Distiller fails to create a PDF file for a PostScript file, 
Distiller creates a log file that describes the problem in the folder where the 
PDF file would have been created. (The extension .log is appended to the 
PostScript filename.) A log file is a text file that you can open with any word-
processing program.

If Distiller fails to create a PDF file because of a PostScript error, the PostScript 
file may be corrupted, or the error might have been introduced by the appli-
cation that created the PostScript file. Make sure that the document prints 
correctly on a PostScript printer, and try making a new PostScript file.

Distiller will generate a PostScript error if it cannot convert a PostScript file to 
PDF. Limitcheck, VMError, Undefined, Typecheck, and Stackunderflow or Stack-
overflow are the most common errors.
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PDFWriter can’t be used for printing because the disk is full.

If you receive the message “Can’t print to PDFWriter, temporary file on Drive C: 
is Full.,” you can change the drive location of the temporary file. Open your 
WIN.INI file in a text editor. Locate:

[Acrobat PDFWRITER] 

tempdrive=<driveletter>

Change the <driveletter> to a drive that you have access to other than C:

The watched folder disk space is full.

If the watched folder runs out of hard disk space, a message to this effect is 
logged in the Messages.log file, and a warning is placed into the last job’s log 
file, if possible. Distiller does not watch this folder again until you open and 
close the Watched Folders dialog box. Processing will not resume until 
adequate disk space is available.

WordPerfect fonts are not available when PDF Writer is used.

WordPerfect printer drivers offer fonts that are not available when you select a 
different printer driver such as PDFWriter. To ensure access to the fonts used in 
your document, select PDFWriter as your printer driver before you begin to 
create your document in WordPerfect.
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WordPerfect document reflow when converted with PDFWriter.

WordPerfect printer drivers specify different margin sizes than other printer 
drivers such as PDFWriter. The difference in margin size can cause a document 
to reflow. To ensure that your document does not reflow, select PDFWriter as 
your printer driver before you begin to create your document in WordPerfect.

Troubleshooting PDF Web issues
This section provides solutions for problems you may encounter when 
publishing or viewing PDF files on the Web. There may be additional trouble-
shooting information in the Readme file.

Internet Explorer installation to support Acrobat Web Capture.

To take advantage of Web Capture, Internet Explorer must be installed and the 
Internet Properties dialog box configured to allow access to the World Wide 
Web. In particular, the Proxy Server box on the Connection tab must have a 
valid proxy address if you are accessing the Web through a firewall in an enter-
prise environment. Once Internet Explorer has been installed and configured, 
you may use any browser as your default browser. If your version of Internet 
Explorer does not have an Internet Properties dialog box, you must upgrade to 
a current version of Internet Explorer (available from the Microsoft Web site).
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The downloading of a long document must be canceled.

If you selected Allow Background Download of Entire File in General prefer-
ences, then any PDF file linked to on the Web will continue to download to your 
computer until you interrupt the download. To interrupt the download, go to 
the last page of the document using the Last Page button . The downloading 
of the entire file will stop and only the specific pages requested from that time 
on will be downloaded. The full download will not resume. See Setting Acrobat 
preferences for information on the General preferences.

Only the first page of a PDF file prints from Internet Explorer 3.0 
(Windows).

Only the first page of a PDF file embedded in an HTML file will print from 
Internet Explorer 3.0 if you use Internet Explorer’s print command.

If the embedded PDF file displays a tool bar, you can use the print tool in that 
tool bar to print the entire PDF file. Otherwise, the author of the HTML page 
must provide a Print button associated with an embedded PDF file (and imple-
mented using a VBScript) to enable you to print the entire file.

An entire PDF file cannot be printed from Internet Explorer 3.0 
(Windows).

Internet Explorer’s print icon and Print command will not correctly print a PDF 
file displayed in the full Internet Explorer window.
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Use the print tool in the Acrobat tool bar to print the entire PDF file.

A PDF file can’t be saved properly from Internet Explorer 3.0 
(Windows).

When a PDF file is displayed in the Internet Explorer 3.0 window, Internet 
Explorer’s File > Save As menu will not correctly save the PDF file to your disk. If 
you opened the PDF file by clicking on a link to it in an HTML page, you can 
save the PDF file using the Save Copy (disk icon) button on the command bar.

A PDF document can’t be viewed in a Web browser.

See Web viewing scenarios for information about the requirements to view 
PDF within a browser window.

Weblinks don’t work.

If you click a Web link in a PDF document and nothing happens, verify the 
following information:

� You are connected to the Internet, and the host is responding. Web browsers 
and Acrobat cannot follow a link if your connection is down or if the host 
doesn’t respond.

� The URL address is valid. If the target URL was typed incorrectly in the Link 
dialog box or is invalid, the Web browser and Acrobat cannot follow it.
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� You have correctly configured your browser to use Acrobat or Reader and 
have configured Acrobat or Reader to use your Web browser.

White space displays instead of a PDF file in Internet Explorer 3.0 
(Windows).

Internet Explorer 3.0 may display white space where it should display a PDF file. 
This can occur if Internet Explorer has an old or bad copy of the PDF file in its 
cache. You may be able to correct the problem by clearing its cache as follows:

1 In Internet Explorer, choose View > Options and click the Advanced tab.

2 Click Settings in the Temporary Internet files section.

3 Click Empty Folder.

4 Click Yes and OK until you close all the dialog boxes.

5 Click the Refresh button or choose View > Refresh to redisplay the PDF file.

Troubleshooting PDF printing
This section provides solutions for problems you may encounter when printing 
PDF files. There may be additional troubleshooting information in the
Readme file.
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Printing performance is a problem.

To improve printing performance, enter the correct amount of memory for 
your printer in the printer driver settings. Many times, your printer will have 
more memory than the settings indicate. You can significantly improve perfor-
mance by setting this field correctly.

To improve performance when printing to a PostScript printer, use the Adobe 
printer driver that is installed automatically with Acrobat during the default 
installation.

Fonts don’t align correctly. 

Captured documents align fonts incorrectly when printing to a PCL printer 
with the default printer settings. Selecting bitmap fonts instead of outline fonts 
should fix the font alignment problem.

PCL printing is a problem.

If your PDF file prints incorrectly to a PCL printer, try modifying the driver 
settings. In general, try raster graphics instead of vector graphics and bitmap 
fonts instead of outline fonts. (Each driver has different settings, so we cannot 
tell you exactly which settings to use—see your printer manual for details.) 

If your file still prints incorrectly, print to a PostScript printer. Using LaserJet 
Enhanced drivers instead of standard drivers can also help resolve printing 
problems.
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A PDF file embedded as an EPS file cannot be separated in another 
application.

To ensure that the PDF file is separable, select LanguageLevel 1 when using the 
Export > PostScript or EPS option to create an EPS file for embedding in 
another application.

Troubleshooting PDF indexing
This section provides solutions for problems you may encounter when 
indexing PDF files. There may be additional troubleshooting information in the 
Readme file.

Builds on Mac OS System 7.5.2 fail.

If you are running Adobe Acrobat Catalog native on a Power Macintosh and 
using a version of AppleTalk’s Open Transport before 1.1, Catalog may crash 
during indexing. To check the version of Open Transport, open the AppleTalk 
Control Panel and choose Get Info from the File menu.

Indexes take too long to build (Mac OS).

If an index takes a long time to build and you notice a large amount of disk 
activity, stop the build, increase the Index Disk Cache Size in the Index group of 
preferences as much as possible, and build the index again.
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The Stop button is nonresponsive.

During lengthy operations such as removing unnecessary indexes, clicking the 
Stop button may seem to have no effect. This is because Catalog needs to finish 
the operation before it can stop the build.

Unchanged files are being reindexed.

When you update an index, files that are unchanged since the previous build 
may nevertheless be reindexed. This can happen when a file has been 
damaged, or when it doesn’t observe MS-DOS filenaming conventions.

A stopped or failed build must be restarted.

If the index-building process was purposely stopped, or an index failed to build 
for another reason, you can try to rebuild the index by doing one of the 
following:

� Restart Catalog and rebuild the index. For more information, see Defining 
and building indexes in Chapter 11.

� If the search engine says that it could not repair the index, then go to the 
directory with the same name as your index description file (the .PDX file) and 
remove the file named COLLECTN.STP. 
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Indexes are unavailable.

Indexes will not be available when the index includes PDF files with double 
quotes (“ ”) in their pathname or if the index has double quotes in its 
pathname. A pathname is the name of the file plus the name of the folder that 
contains it and the names of all of its parent folders. If an index is always 
unavailable check to see if there were transaction errors in the Catalog file 
generated when building the index. If there were transaction errors, the index 
can be made available by removing the double quotes from the filenames or 
folders included in this index and building the index again.

An index may also be unavailable if by accident two copies of Catalog tried to 
build the index at the same time. One of these copies of Catalog will give an 
error (Vdb Access Error), but the other will appear to finish successfully. In fact it 
was not successful and the index should be purged and rebuilt.

Troubleshooting PDF searches
If you have trouble with a search that includes a possible stopword, a number, 
punctuation, or a special character, see Selecting word search options and 
Excluding words (stopwords) and numbers from indexes in Chapter 11.

This section provides solutions for problems you may encounter when 
searching PDF files. There may be additional troubleshooting information in 
the Readme file.
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An expected file doesn’t appear in the Search Results list.

Consider these possibilities:

� If the Proximity option is on, files containing the words being searched for 
may not appear in the list if the words are more than one page apart. Try 
searching without the option.

� Words in Type 3 fonts will not be found if they contain high ANSI characters 
such as ligatures.

A file in the Search Results list is slow to open.

Try the following:

� Rename your files and folders, particularly your top-level folders, using 8.3 
conventions; then rebuild the index.

� Select Add IDs to 1.0 Files in Catalog’s Index Options dialog box.

� Avoid searching for common words (like “the”) by themselves. The number of 
hits can be so large that it takes a long time to retrieve them.

Network server is overloaded.

A network file server can reach maximum utilization when many users are 
running broad searches at the same time. Avoid broad searches such as 
“*report” (which will read the entire index).
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Unexpected words are highlighted.

Searches with the Sounds Like, Word Stemming, and Thesaurus options may or 
may not produce relevant results. Use the Word Assistant to preview the words 
that will be highlighted before you use one of these options. For more infor-
mation, see Setting index options in Chapter 11.

Acrobat error messages
Acrobat generates error messages specific to Acrobat, Reader, Page Capture, 
Catalog, and PostScript.

Acrobat viewer error messages
The following error messages may appear when you are using Acrobat
or Reader.

A drawing error occurred which is probably due to an out-of-
memory condition. You may want to increase the application’s 
memory size using Get Info in the Finder. (Mac OS)

See Improving performance for information on increasing application memory.
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A drawing error occurred which is probably due to an out-of-
memory condition. (Windows and UNIX)

Exit other applications or close windows to free memory. You may also consider 
increasing the amount of RAM on your system.

Capture error messages

This page is larger than the maximum page size of 14” by 14” 

You tried to process a page image that is either wider or taller than the 
maximum image size that Capture can process (14-by-14 inches). Either rescan 
the page as a smaller image or use image-editing software, such as Adobe 
Photoshop, to crop or resize the image.

This page is of an unsupported resolution (200-600 dpi for b/w, 200-
400 dpi for gray/color). It cannot be captured.

You tried to process a page image with a resolution that falls outside the 
following ranges: for black-and-white images, 200–600 dpi; for grayscale and 
color images, 200–400 dpi. 

Either rescan the page using a scanner resolution setting within acceptable 
limits or use image-editing software, such as Adobe Photoshop, to resample 
the image at an acceptable resolution.
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Insufficient memory to perform operation

If you are running other programs, quit those programs to free memory. You 
might have to restart your computer to free all the memory used by other 
programs. You can also install more memory in your computer.

Not enough space for temporary files. Please change location for 
temporary files in Acrobat Paper Capture Preferences.

Delete unnecessary files to free disk space. Alternatively, use a disk drive with 
more free disk space. See Customizing the Capture process for information on 
specifying another drive for temporary files.

The specified starting value is not a legal page number/label.

Enter the range of pages you want to capture in the From and To text boxes. If 
you enter only a From value, Acrobat captures pages from that page to the end 
of the document. If you select the page range option and do not enter at least a 
starting value, Acrobat captures all pages in the document.

The font font name could not be found or system resources are too 
low to access the font

Be sure the font is installed on your system. If it is installed and the problem 
persists, the font may be corrupt. You should remove it and then reinstall it.
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This page has graphics other than images or text on it. It cannot be 
captured. Skip page and continue?

If you get this message while capturing a multi-page document, click Yes to 
skip to the next page and resume the capture process.

This message occurs when:

� The current page has already been captured.

Check to see if the page has already been captured by choosing Edit > Select 
All. If some or all of the text on the page is highlighted, the page may have 
already been captured. 

� The current page is not a simple bitmap.

Even if a page has not already been captured, it may contain graphics or text 
that prevents it from being captured. Scan or import the original page again to 
create a PDF Image Only file and then capture it.

Catalog error messages
Catalog displays error messages in the Messages box. If the error occurred 
while an index was being built, it also writes the message to the log file. See 
Defining and building indexes.
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Catalog error messages starting with a filename

Access denied.

Problem: Catalog could not open an index-definition (PDX) file, a log file, or a 
PDF file.

Solution: If the PDX, log, and PDF files are stored on a DOS computer, make sure 
that none of these files has read-only, hidden, or system file attributes. If the 
files are stored on a Macintosh or UNIX computer, make sure that Catalog (or 
the person running the program) has permission to change and delete the 
files. Also, be sure you have sufficient disk space.

Acrobat Catalog fatal error—Either the message database is 
inaccessible or there are insufficient permissions/space to write to 
the PDX file.

Problem: There is either insufficient disk space to build the index or Catalog 
cannot open or write to the PDX or log file.

Solution: If the PDX, log, and PDF files are stored on a DOS computer, make sure 
that none of these files has read-only, hidden, or system file attributes. If the 
files are stored on a Macintosh or UNIX computer, make sure that Catalog 
(or the person running the program) has permission to change and delete
the files.
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Attempting to fix broken collection.

Problem: The last time this index was built or updated, the computer running 
Catalog crashed or Stop was clicked. Or you are attempting to purge an index 
optimized for CD-ROM.

Solution: If the attempt to fix the broken collection or purge the index 
succeeds, no action is necessary. If the attempt fails, delete and rebuild
the index.

Could not create directory directory name.

Problem: Catalog did not have permission to create an index folder or 
subfolder.

Solution: Make sure that Catalog (or the person running the program) has 
permission to create folders on the server volume where the index is 
being created.

Could not write ID into filename.

Problem: Catalog tried to write a unique Acrobat document identifier to a PDF 
file created by a version 1.0 PDFWriter or Distiller program, but did not have 
permission to change the file.

Solution: Make sure that Catalog (or the person running the program) has 
permission to change PDF files.
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Directory Full.

Problem: There is insufficient free disk space to create, update, or rebuild 
the index.

Solution: Delete files on the disk or server where you are trying to build the 
index, or build the index on a disk or server with more free space. If you are 
updating an index that has already been updated, consider purging and 
rebuilding the index to reduce the disk space required for the index. For more 
information, see Purging and rebuilding indexes in Chapter 11.

Disk Full.

Problem: There is insufficient free disk space to create, update, or rebuild 
the index.

Solution: Delete files on the disk or server where you are trying to build the 
index, or build the index on a disk or server with more free space. If you are 
updating an index that has already been updated, consider purging and 
rebuilding the index to reduce the disk space required for the index. For more 
information, see Purging and rebuilding indexes in Chapter 11.
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Document filename: Parsing error on page number nn—Skipping 
rest of document.

Problem: The indicated page is corrupt.

Solution: Replace the corrupt page. If you cannot open the file with Acrobat, 
recreate the file.

Document filename: Unable to read page number nn.

Problem: The indicated page is corrupt.

Solution: Replace the corrupt page. If you cannot open the file with Acrobat, 
recreate the file.

Error in writing to log file—please check disk space.

Problem: There is insufficient free disk space to create, update, or rebuild 
the index.

Solution: Delete files on the disk or server where you are trying to build the 
index, or build the index on a disk or server with more free space. If you are 
updating an index that has already been updated, consider purging and 
rebuilding the index to reduce the disk space required for the index. 
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File locked—perhaps by another application.

Problem: Catalog cannot open the PDX or log file because the file is locked.

Solution: Stop the application that has the file locked.

File not found—perhaps a server has gone down.

Problem: Catalog tried to index a PDF file that was found at the beginning of 
the build but is now unavailable.

Solution: If the file server containing the file became unavailable, you can build, 
update, or rebuild the index after the server is available. If the file was deleted 
between the time that the build began and the error occurred, ignore the error.

Hardware error writing to file.

Problem: Catalog failed because of equipment failure.

Solution: Repair the equipment.
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Included directory directory name not found.

Problem: Catalog tried to index a PDF file that was found at the beginning of 
the build, but the folder containing the file is not available.

Solution: If the file server containing the file became unavailable, you can build, 
update, or rebuild the index after the server is available. If the folder containing 
the file was deleted between the time that the build began and the error 
occurred, remove the folder from the Include list and rebuild the index.

Index directory directory name has less than nn bytes of space—
Build will be terminated.

Problem: There is insufficient free disk space to create, update, or rebuild 
the index.

Solution: Delete files on the disk or server where you are trying to build the 
index, or build the index on a disk or server with more free space. If you are 
updating an index that has already been updated, consider purging and 
rebuilding the index to reduce the disk space required for the index. See 
Purging and rebuilding indexes for more information.
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Index directory directory name not found—Perhaps a server has 
gone down.

Problem: Catalog tried to index a PDF file that was found at the beginning of 
the build, but the folder containing the file is not available.

Solution: If the file server containing the file became unavailable, you can build, 
update, or rebuild the index after the server is available. If the folder containing 
the file was deleted between the time that the build began and the error 
occurred, remove the folder from the Include list and rebuild the index.

Insufficient memory to perform operation.

Problem: There is insufficient memory available to run Catalog.

Solution: If other applications are running, stop the applications and run 
Catalog by itself. If the index build continues to fail at a specific document, try 
the following:

� If the document is large, make sure that the DocumentWordSections setting 
in the acrocat.ini file (Windows), or the Document Section Size setting in the 
Index group of preferences (Mac OS), matches the amount of memory 
available. See Defining custom data fields in Chapter 11 for
more information.

� On the Macintosh, increase the Index Disk Cache Size value in the Index 
group of preferences. When building large indexes, you may also want to 
increase the memory allocated to Catalog by increasing its Preferred size value 
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in the Get Info dialog box. See Defining custom data fields in Chapter 11 for 
more information.

� Try removing the failing document from the indexed collection. If this 
corrects the problem, try recreating the document and indexing again. If this 
fails, try indexing only the recreated document. 

� Try running Catalog on a computer that has more memory, or adding 
memory to the computer where the program is running.

� If none of these solutions work, see The Adobe Web site for more infor-
mation.

Memory exhausted—Please close other applications and try again.

See Improving performance for information on increasing the amount of 
memory available to Acrobat.

Not enough memory to continue.

See Improving performance for information on increasing the amount of 
memory available to Acrobat.

Search Engine Message: E3-0024 (VDK): Failed 1 times to build 
partition.

Problem: You clicked Stop while Catalog was building an index.

Solution: None required. This message is normal.
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Search Engine Message: E0-1203 (Guards): Failed after 1 attempts 
to lock file. (Windows)

Problem: The DOS Share program is not running.

Solution: Run the DOS Share program before starting Catalog. You might want 
to put the Share Run command in the autoexec.bat file. See your DOS manual 
for a description of the Share program.

Search Engine Message: various numbers and messages.

Problem: Many problems can cause search engine messages.

Solution: If the build failed, make sure that there is sufficient free disk space. 
Then try to build or update the index again. If that doesn’t work, purge and 
rebuild the index. If the build still fails and there are search engine errors, 
reinstall Catalog and try to rebuild the index. See Purging and rebuilding 
indexes for more information.

Sharing violation—Perhaps another application has it open.

Problem: Catalog cannot open the PDX or log file, or it cannot open a PDF file to 
add an Acrobat document identifier because another application is using 
the file.

Solution: If you can identify the application that has the file open, close the file. 
Otherwise, wait until the application closes the file.
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Some files were still open during purge—users are still searching 
the index—their next search will fail.

Problem: A computer running Acrobat Search crashed while using an index you 
are trying to purge, so the purge operation cannot complete successfully.

Solution: Click OK to close the message box and release Catalog to work on 
other indexes. To complete the failed purge, find and restart the failing 
computer, wait for a few minutes, and try the purge operation again.

Too many open files. (Windows)

Problem: The number of concurrent file opens specified with the FILES 
command in the config.sys file has been exceeded.

Solution: If other programs are running on the computer where Catalog is 
running, quit those programs. Otherwise, increase the number of allowable 
concurrent file opens with the FILES command in the config.sys file. In most 
cases, setting FILES to 80 is sufficient.

Unable to open log file for exclusive write.

Problem: Catalog cannot open the log file because another application is using 
the file.

Solution: If you can identify the application that has the file open, close the file. 
Otherwise, wait until the application closes the file.
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Filename cannot be opened for indexing.

Problem: Catalog cannot open the indicated file.

Solution: If the file is stored on a DOS computer, make sure that the file does not 
have the read-only, hidden, or system file attributes. If the file is stored on a 
Macintosh or UNIX computer, make sure that Catalog (or the person running 
the program) has permission to open the file.

Filename is in previously included directory filename.

Problem: You may have tried to include a folder whose name is a substring of 
the name of an already included folder. For example, if you have already 
included the folder “docsbac,” you can’t also include the folder “docs.”

Solution: Change the name of one of the folders.

Filename needs an open password—Password protected files 
cannot be indexed.

Problem: Catalog cannot open the indicated file without an Acrobat password.

Solution: Open the file with Acrobat, and use Save As to create a new file that 
does not require a password in order to be opened.
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Filename: Page: nn had a serious error; the rest of the file will be 
skipped.

Problem: The indicated page is corrupt.

Solution: Replace the corrupt page. If you cannot open the file with Acrobat, 
recreate the file.

PostScript error messages
If a PostScript error message appears while you are using Distiller, read the .log 
file for information on the error. The errors listed in this section are the most 
likely PostScript error messages you may encounter, not the complete list of all 
possible errors.

Findfont

When Distiller cannot find a Type 1 or TrueType font used in a PostScript file to 
create a substitute for the missing font, it issues an error message and substi-
tutes Courier for the missing font.

If Distiller can’t find the font because it is not installed on the same system or in 
a font folder identified with the Font Locations dialog box, install the font on 
the system that has Distiller, or place it into a font folder listed in the Font 
Locations dialog box.
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If Distiller cannot find the Type 1 or TrueType font because the font is in a folder 
on a network server to which Distiller has lost access, restore Distiller’s access to 
the server and reprocess the PostScript file.

For more information, see Giving Distiller access to fonts.

A findfont error will also occur if the Base 14 fonts are not available to Distiller. 

Limitcheck

This error occurs because an implementation limit has been exceeded or 
Distiller has run out of memory while processing a file. 

Typecheck

These errors occur if a PostScript operand’s type is different from what the 
operator expects. 

Stackoverflow

The operand stack is too large.

Stackunderflow

An attempt has been made to remove an object from an empty stack.
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Undefined

Distiller has encountered code that is not correct PostScript or a name used as 
a dictionary key in some context cannot be found.

VMError

This error occurs when Distiller runs out of memory. Allocate more RAM to 
Distiller (Mac OS) or increase the amount of RAM or virtual memory available to 
the system (Windows and Mac OS). Sometimes this error occurs for the same 
reason as limitcheck. 

Search error messages
If a Search error message appears while you are using the Search command, 
click the message for information.

The index is unavailable

Problem: An index is unavailable, probably for one of the following reasons:

� The connection to the network server containing the index has been lost.

� The index is being purged and rebuilt.

� The index has been moved to a new location.

� The index has been deleted.
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� There is not enough memory for the index to be attached.

� You are using a Macintosh, and there are double quotes in the pathname of 
the index or the indexed files.

� You are using a Macintosh connected to a UNIX file server, and the software 
and configuration used for the connection are causing the problem.

Solution: Contact the person responsible for the index if you suspect that the 
index is being purged and rebuilt, or if you suspect that it has been moved or 
deleted. If you think there is not enough memory for the index, free more 
memory by closing other applications and then restart your Acrobat viewer. If 
you are using a Macintosh with a UNIX file server and think there is a 
connection problem, try using Mac TCP/IP.

Highlights will not be displayed

Problem: You tried to open a PDF document from the Search Results window 
that changed since the index was built.

Solution: The changes may not have altered the locations of the words on the 
page. For example, adding a note to a PDF document or changing its security 
settings causes the message to be displayed. If you are using a Macintosh and 
the document is on a Novell network, there may be no changes at all—a 
change may have been reported incorrectly because of inconsistencies 
between Novell and Macintosh date reporting.
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However, if changes to the file did alter the locations of words, the query-match 
highlights will be incorrect. If a page was deleted, for example, highlights will 
indicate the wrong words.

If you think the changes to the PDF document did not alter the locations of 
words in the document, or if you think you will be able to tell whether the 
highlights are correct, click the Highlight Anyway button to close the message 
box and view the document. Otherwise, arrange to rebuild the index.

If the search query reports that a file on a Novell network has been changed 
since the index was last built, consider using the index anyway. The report 
may be in error because of inconsistencies between Novell and Macintosh 
date reporting.

No documents were found that matched your query

Problem: No documents in the currently selected indexes meet the criteria you 
specified with a search query.

Solution: Try these steps:

� Make sure you have selected the indexes that contain the documents with 
the information you seek.

� Make sure you are not using Document Info or Date Info field values—or 
search options—from a previous query by mistake.

� Make sure you are not searching for a phrase that contains a stopword in an 
index that has stopwords.
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� Make sure you are not searching for a number in an index from which 
numbers have been excluded.

� If you are using and, or, or not in a literal phrase, not as Boolean operators, 
make sure the phrase is enclosed in quotation marks (“ ”).

� On a Macintosh, find out whether the index has been purged and rebuilt 
since your last search. If it has, you will need to detach from that index and then 
reattach to find any documents.

Out of file handles

Problem: You are running too many programs or you have too many windows 
open. 

Solution: Close some windows, and try the search query again. If you are 
running two or more applications, quit all applications except the Acrobat 
viewer you are searching from and retry the query.

Not enough memory (Mac OS)

Problem: You do not have enough memory to find the documents that match 
your search query.

Solution: Try increasing the memory available to the Acrobat viewer you are 
searching from.
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To increase available memory:

1 If the Acrobat viewer is running, quit it.

2 From the Finder, click to select the Acrobat viewer’s program icon.

3 Choose File > Get Info.

4 In the Memory Requirements box, increase the Minimum size value. For 
example, you might increase the Minimum size value to 2500 or 3000. (The 
maximum amount of memory available for the application is limited by the 
amount of memory installed in your Macintosh.)

5 Click the close box in the upper left corner of the Get Info dialog box.

6 Launch the Acrobat viewer. If a message appears telling you that there is not 
enough memory to run the program, decrease the Minimum size value in the 
viewer’s Get Info box.



Page 582
Troubleshooting

The Adobe Web site

Visit the Adobe Web site for up-to-the minute information on technology 
related to Acrobat, links to Acrobat plug-ins, product tips, support updates, and 
much more.

In Acrobat, click the Adobe Web site button , or choose File > Adobe Online. 
Use the dialog box that appears to update pages from the Web site manually, 
to configure how often to update pages automatically, or to set up your proxy 
service.

In your Web browser, you can go to the main page of the Adobe Web site by 
entering the URL www.adobe.com.

On the Adobe Web site home page, you can click a country name in the Adobe 
Sites pop-up menu to choose a language for viewing the site. The exact infor-
mation in the site may vary from one language version to another.
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Batch Process command

creating and deleting 
thumbnails 227

defining opening views 465

optimizing files 475

setting security 468

bicubic downsampling 135

binary file option 121

Binding option 130

binding, left or right 56, 463

bitmap images 117

printing 60

resampling and 
compressing 136–141

black generation 161

blank pages in PDF files 531

BMP image files 117

bookmarks 229–238

actions with 229, 233

creating 231, 232

deleting 234

editing 233

expanding and collapsing 235

hierarchies 235

linking with 233

moving nested 236

navigating with 49, 229

nesting 235

Bookmarks And Page view 464

Bookmarks palette 230

Boolean operators 450, 455

Bounding Box command 257

browsers

See also Web browsers

troubleshooting 541

Build command 424

building an index

restarting a stopped index build 426

stopping an index build 426

Button Face Attribute options 404



buttons 332, 401

Advanced Layout option 406

appearance 409

changing 405

creating 333, 403

customizing 406

field properties 403

importing data with 366

layout 404

scaling icons 407

See also individual button names

submitting and resetting forms 364

submitting images with 368

byte-serving 70

C
calculating, with JavaScript 374

calculation options, setting for form 
fields 351

CalGray color space 158

calibrating color 156–163

 See also managing color

CalRGB color space 158, 159

canceling PDF conversion 111

Capture 179–193

RAM requirements 28

Capture Pages command 183, 185

Capture preferences 189

capturing pages 185, 189

file size 191

Case Sensitive option 415, 423, 428

Catalog 414, 424, 486

error messages 563

options 427

preferences 431

Search command 439

word search options 428

CCITT compression filters 75, 132, 134

CDs

distributing PDF documents 
on 485–487

testing 486



Center Window On Screen option 465

certificates

defining 505

exporting 519

getting information on 518, 526

importing 516–518, 526

storing 516

X509 standard 506

CGI export values 369

Changing The Document 
option 168, 468

Character Formatting options 291

characters, missing or wrong 532

check boxes 332

creating 333

checksum

for signatures 498, 505

CID (character ID) format 172

Classroom in a Book 12

CMS. See color management system

CMYK color 151, 158, 160

color

device-dependent 154

device-independent 155

in online displays 159

managing 150–163

color gamut 153

color images

compressing 88

resampling and 
compressing 136–141

color management system 150, 155

bypassing 122

default 64

color separations, exporting 120

color spaces

controlling in file exchange 157–163

converting device-dependent to 
independent 158

defining 153

defining and calibrating 160



ICC profiles for 157

See also individual color space names

color, printing 103

combo boxes 332

creating 335, 336

command bar 31–33

Commission Internationale de 
l'Eclairage (CIE) 155

Compare All Page Components To 
Detect Changed Pages option 219

Compare Only Page Text To Detect 
Changed Pages option 219

Compare Pages command 294

compatibility settings

color management 158

comparing versions 127–129

Compress Text And Line Art option 90

compressing files

for electronic distribution 462

in Distiller 131–141

in PDFWriter 88–91

varying settings by image type 140

compression filters 75

Compression job options 136–141

compression methods 132

Consolidate Menu Items In Top-Level 
Menu option 197, 222

content type 208

context menus 33

Continuous - Facing layout 42, 463

Continuous layout 42

continuous-tone images, 
compressing 132

conversion options, Web page

display 208–213

general 206

resetting 222

Convert All Colors To sRGB/CalRGB 
option 159

Convert Everything For Color 
Management option 158

Convert Images option 209

Convert Only Images For Color 
Management option 159



converting electronic files to 
PDF 73–122

converting Microsoft files to PDF 81

converting Web pages to PDF 194–222

by dragging and dropping 203

by specifying a URL 199–201

conversion options 204

HTML page display options 208

preferences 221

text display options 210

turning on warnings 222

Copy File To Clipboard command 293

Copy Link Location command 203

copying

graphics to Clipboard 287

table or formatted text 289

text to Clipboard 286

text to new bookmark 287

to other applications 285

Weblink locations 203

copypage 165

CorelDraw 131

Courier font substitution

troubleshooting 532

Create Adobe PDF 
command 81, 82, 542

Create All Thumbnails command 225

Create Bookmarks For New And 
Changed Pages command 219

Create Bookmarks To New Content 
option 207, 215

Create PDF File command 81

Create Self Sign Menu option 527

creating

buttons 333

check boxes 333

combo boxes 336

form fields 331

form radio buttons 339

list boxes 337

radio buttons 339

signature fields 341

text boxes 344



creating PDF files 36

by dragging and dropping 83, 97, 98

by opening a file 99

in ASCII text format 90

troubleshooting 542

with Print command 83–85

creating PDF forms 330

Crop menu 258

Crop Pages command 257

crop tool 256

cross-platform compatibility 430, 485

in indexes 417

Custdict.spl file 191

Custom Calculation Script option 374

Custom color option 319

Custom colors palette 319

Custom command 257

custom data fields

defining 432

Document Identifier 420

Document Info 420

Document Number 420

Document Type 420

custom dictionary, editing 191

Custom Margins command 257

custom stamps 309

Custom Validation Script option 380

D
Date Info fields 451

DCS comments 165

Default Selection Type menu 290

Default Transition option 45

defining opening view 463

Delete All Thumbnails command 226

Delete Bookmarks command 234

Delete command 246

Delete Pages command 266, 267

destinations 245–248

creating 246

deleting 246, 248

going to 52, 246



linking to 246, 247

listing 245

moving to 246

Name bar 245

Page bar 245

renaming 246

scanning 246

setting 246

Destinations palette 245

device-dependent color 154, 157, 158

device-independent color 155, 157

digital signature

form fields 332

digital signatures

 See signatures

Digital Signatures preferences 504

Display Open Dialog At Startup 
option 65

Display Poster option 395

Display Splash Screen At Startup 
option 65

Display Stamp For Valid Signatures 
option 527

Distiller 96–122

compared to PDFWriter 77

converting files to PDF 96–109

creating PostScript files 102–109

font access 141–149

job options 100–101, 123–149

memory requirements 97, 547

naming files 178

options 123–177

preferences 177–178

printer drivers 105

processing priority 544

restarting after error 177

Run command 111

troubleshooting 543

watched folders 112–115

Distinguish Between Full And Half 
Width Kana option 55

distinguished name (DN) 519



Distinguished Name option 511

distributing documents 
electronically 459–487

compressing 462

cross-platform considerations 485

preparing documents 460–469

document collections

indexing 486

opening view 465

optimizing 475

organizing 469–473

security 468

testing 472

Document Identifier field 420

document identifiers 430

Document Info fields 414

Boolean operators in 451, 454, 457

custom data 420

Document Identifier 420

Document Number 420

Document Type 420

filling out 419

in indexes 419

searching with 451

wild-card characters in 451, 454

Document Info menu 56

document information, adding 462

Document JavaScripts command 373

document level 
JavaScript 371, 411, 412

Document Number field 420

document pane 29

document pane menu 32

document structuring conventions 
comments. See DCS comments

Document Type field 420

Download Asian Fonts option 60

Download Status dialog box 201

downloading

Acrobat Reader 471

downloading from the Web 194–204

by level 200



page-at-a-time 70

troubleshooting 552

Downsample Images option 90

downsampling

average 135

bicubic 135

captured pages 190

file size 193

See also resampling

dragging and dropping

image files 118

in Distiller 110

in PDFWriter 97

drivers 17

DSC comments 120

retaining 165

E
Eastern European Language support 9

Edit Refresh Commands List 
command 220

Edit URL command 252

editing

annotations 321

combining PDF files 260

configured pictures 512

copying files 259

copying pages 259

cropping and rotating pages 256

deleting pages 266, 267

extracting pages 265

form fields 355

graphic markup annotations 316

graphic objects 283

images 280

movies 392

moving and copying with 
thumbnails 262

moving files 259

moving pages 259

PDF pages 280

renumbering pages 271



replacing pages 266, 269

revising text 274

rotating pages 259

signatures 497

text 273

with structured bookmarks 264

with thumbnails 261

ellipse tool 297, 313, 315

properties 315

e-mailing PDF documents 459

Embed Platform Fonts option 210, 211

EMBED tag 480

embedding fonts 91–96, 144–149

preventing 148

threshold 147

embedding PDF documents in 
HTML 480–484

Enable Signature Toolbar Button 
command 504

Entrust Security. See Acrobat Entrust 
Security

epilogue file 164

EPS files

centering and resizing 166

exporting 120

keeping origin information 166

troubleshooting 556

error log file 546

error messages 560

Escape Key Exits option 45

Even Pages Only command 258

Excel, creating PDF files from 81

Execute Menu Item option 398

Export fonts 75

export values, form 369

exporting

annotations 328

CGI values 369

for color separations 120

form data 384

Extract Pages command 265



F
FDF 327, 364

field level JavaScript 371, 411

file annotation tool 297, 311

file construction, PDF 76

file conversion options 164

File Format option 120

file formats

content description 208

PDF 75

file size

reducing 130

reducing in PDFWriter 88

file-naming conventions 461, 486

Filter Manager command 324

Find Again command 53

Find Annotation command 302

Find Backwards option 54

Find command 53, 533

Find First Suspect command 188

Find Next command 302

Find Previous command 302

First Page button 31, 47

Fit Height option 254

Fit In Window command 41

Fit Page option 254

Fit Text To Selection command 278

Fit To Page option 60

Fit View option 254

Fit Visible command 41

Fit Visible option 255

Fit Width command 41

Fit Width option 254

Fixed option 254

floating window, movie 391

font display, slow 533

font folders 143

Font Name option 291

font recognition 185

Font Size option 291

Font Style option 291

font subsetting 146



page capture 186

font substitution 92, 141, 144

printer fonts for Asian TrueType 
fonts 171

fonts

downloading to printer 60

embedding in PDF files 91–96

giving Distiller access to 141–149

HTML options 209

including in PostScript file 121

information on 57

PostScript names 149

specifying for text files 211

troubleshooting 539, 542

Fonts job options 146–149

footers, conversion options 206

Force Language Level 3 option 60

Force These Settings For All Pages 
option 209

Form Data command 384

Form Data Format 327, 364

form fields

 See also signature fields

action 347

appearance 346

calculations in 351

changing appearance of 360

creating 331

creating buttons 333

creating check boxes 333

creating combo boxes 335

creating list boxes 335

creating radio buttons 339

creating signature 341

creating text boxes 344

digital signatures 332

duplicating 359

editing 355

export values 369

exporting data 384

filling in 385

format options 348



grid preferences 362

importing data 384

positioning on grid 361

securing 168

selecting 353

setting tabbing order 363

show/hide 408

validating 349

form tool 401

for signature fields 494

format options, setting for
form fields 349

formatted text, selecting 287

forms

clearing in a browser 387

creating PDF forms 330

designing, building, and editing 353

form fields 331

import data buttons 366

making web ready 364

reset and submit buttons 364

Resubmit Form Data 219

submitting images 368

templates 381

Forms Grid command 362

FrameMaker 79

FSSD sound files 389

FTP transfer, PostScript files 103

Full Screen view 43–45

G
gamut, color 153

general document information 56

General job options 127–131

General preferences. See preferences 
and names of specific preferences

general printing options 59

Generate Thumbnails option 130

getting information

from document DCS 166

on certificates 520

on converting PostScript files to
PDF 109



on signatures 525

getting started 4–28

GIF image files 117

downloading 196

Go Back button 53

Go Back Doc command 53

Go Forward button 53

Go Forward Doc command 53

Go To Destination command 246

Go To Next Page option 400

Go To Next View button 53

Go To Page command 48, 540

Go To Previous View button 53

Go To View command 539

Go To View option 398

gradients, banding in 130

graphic markup tools 297, 312

editing 316

ellipse tool 297, 313

highlight text tool 298

line tool 297, 313

pencil tool 297, 313

rectangle tool 297, 313

strikethrough text tool 298

underline text tool 298

graphics

copying and pasting to other 
applications 285

graphics select tool 59, 287

Grayscale color space 152, 158

grayscale images

color model 152

color space profile 160

compressing 88

resampling and 
compressing 136–141

greeking text 63

grid

show/hide for form fields 362

snap to 362

Group Size For CD-ROM option 431



H
halftone information

preserving 162

handheld organizers. See Palm 
organizers

headers, conversion options 206

helper application, Acrobat as 71

hidden field, JavaScript 380

Hidden Text files 414

hidden tools 32

Hide Command Bar command 31

Hide Menu Bar command 31

Hide Tool Bar command 32

Highlight Next/Previous button 68

highlight text tool 298, 317

horizontal scale option 277

HREF tag 476

HTML pages

display options 208

downloading from the Web 194–204

dragging and dropping 203

embedding PDF 480–483

forms in 196

linking to PDF files 476

links in 196

hybrid CD format 485

I
IBM WorkPad PC Companion 

organizer. See Palm organizers

ICC compliance 156

ICC profiles 156–163

attaching 157–163

device-dependent CMYK 58

embedding in images 159

Illustrator 79, 131, 280

calibrating color 161

configuring 20

image file

 See also images

image files

combining 117



converting to PDF 117–120

image quality

troubleshooting 534, 545

image submission button 368

images

compressing 88–91

converting to CalRGB 159

displaying large 64

editing 280

importing 117

including embedded in PDF 
conversion 209

preventing selection of 168

scanning 184

troubleshooting 535

verifying changes on Web 221

images. See also image files

Import Form Data option 398

Import Key File option 517

importing

annotations 328

form data 366, 384

importing graphics 117

Indentation option 292

Index Default preferences 427

Index Definition

changing 426

index definition file 416

Index Disk Cache Size option 432, 433

indexes

defining and building 422

definition of 422

deleting 425

description of 421

drag-and-drop (Mac OS) 424

excluding words 429

incremental updates 435

moving 422, 437

optimizing for CD 430

options 427

purging 435

rebuilding 424, 435



reducing size 433

restarting a build 426

scheduling a build 434

stopping a build 426

troubleshooting 556

updating automatically 434

indexing

document collections 414

document collections on CD 486

Index Description 421

naming files 417

options 427

organizing document 
collections 416

required disk space 422

Schedule command 434

Search command 439

search options 423

stopping a build 424

tips 433

using Document Info fields 419

using Keywords field 420

using Subject field 420

word search options 428

Inherit Zoom option 255

Insert Object command 293

installing

Acrobat, Mac OS 22, 23

Acrobat, Windows 17, 18

QuickTime, Mac OS 24

signature handlers 489, 493

interface language 63

International Color Consortium (ICC) 
standards 156

 See also ICC profiles

International Coordinating Committee 
for Telephony and Telegraphy 
compression. See CCITT 
compression

Invisible Rectangle option 249

ISO 9660 filenames 486



J
Japanese fonts

composite 174

troubleshooting 537

Japanese Web pages 197

JavaScript 371

assigning an action 376

automatic date field 372

deleting 413

document level 371, 411, 412

e-mailing a document 378

field level 411

field level scripts 371

hiding fields 380

in forms 371

plug-in level 371, 411, 413

read only field 381

subtraction and division 374

with actions 411

JavaScript Console command 412

JavaScript Document command 412

JavaScript option 398, 412

job options 123–149

advanced 163–167

customizing 125

Distiller 100–101

general 127–131

overriding 141

watched folders 113

JPEG

downloading graphics 196

image files 117

JPEG compression 75, 134

JPEG Medium compression setting 462

jumping to page 47

K
keywords 462

L
Lab color space 158

Lab images



including in PostScript file 121

Large Thumbnails command 225

Last Page button 31, 47

Layout menu 404, 406

Leave Color Unchanged 
option 158, 160

Limit Lines Per Page option 212

limiting access to PDF files 167

line art 131

compressing 139

Line Spacing option 292

line tool 297, 313, 315

properties 315

lines and rules, missing 536

link tool 247, 249

links 248, 251

appearance 249

changing properties of 250

creating 248

creating Weblinks 251

deleting 251

editing 250

editing Weblinks 252

following 51

magnification options 254

on replaced pages 76

troubleshooting 546

visible rectangle 249

with bookmarks 233

list boxes 332

creating 335, 337

Log Compatibility Warnings 
option 418

Log DSC Warnings option 165

Logging preferences 418

logical page numbers 64

Loop After Last Page option 45

lossless compression 132

lossy compression 132

LZW compression filter 75



M
Macromedia FreeHand 79, 131

magnification 31

troubleshooting 541

magnification options

with links 254

magnifying view 39–41

default 64

maximum 64

setting opening 464

MakeCID utility 142, 174, 175

managing color 150–163

MAPI server 459

Margins menu 257

Match Case option 54, 428, 450, 455

Match Whole Word Only option 54

media clips 388

adding 391

adding movies 388, 389

adding sound 388, 393

editing movies 392

editing sound clips 394

file types 389

play actions 396

play mode 391

playing 396

Quick Time 389

system requirements 389

tips for adding 395

memory requirements

Distiller 547

memory requirements, Distiller 97

menu bar 29

missing 536

message.log file 546

Messaging Application Program 
Interface (MAPI) 459

Microsoft application files

converting to PDF 81

Middle Eastern language support 9

monitors, default color 151

monochrome images



compressing 88

resampling and 
compressing 138–141

unexpected viewing results 138

mouse actions 402, 410

Mouse Cursor option 45

Mouse Down 402, 403

Mouse Enter 402, 410

Mouse Exit 410

Mouse Up 377, 402, 403

Movie option 398

Movie Poster option 391

movie posters 395

movie tool 390

movies

adding 389, 391

appearance 392

as an action 388

color display options 391

editing 392

floating window 391

movie poster option 391

moving and resizing frame 392

options 390, 392

play actions 391

playing 396

Quick Time 389

system requirements 389, 396

tips for adding 395

MS-DOS file-naming convention 461

Multiple Master fonts 75, 92

substituting for missing fonts 145

N
naming conventions. See file-naming 

conventions

navigating

with bookmarks 229

with thumbnails 223

navigating PDF documents 46–53

navigation methods 223–255

Navigation Pane button 31



nested bookmarks 235

New Bookmark 
command 232, 233, 287

New Bookmarks From Structure 
command 217

New Destination command 247

new features 4

Next Page button 31, 46

None action 399

notes

securing 168

notes tool 297, 303

options 304

Notify When Startup Volume Is Nearly 
Full option 178

Notify When Watched Folders Are 
Unavailable option 178

nppdf32.dll file, installing 72

Number Pages command 272

numbering pages 64

O
Object Linking and 

Embedding 285, 293

OBJECT tag 482

OCF (old composite format) 172

OCR 185

language for 189

Odd Pages Only command 258

OLE 285, 293

commands 285

compound document 285

Only Get Pages Under Same Path 
option 200

Open command (Catalog) 426

Open File option 398

Open In Full Screen Mode option 465

Open Info option 228

Open Page In Web Browser
command 220

open password 467

Open Web Page command 199, 204



Open Weblink As New Document 
command 203

Open Weblink In Browser 
command 221

opening

application files in Acrobat 99

converted Web pages 220

image files in Acrobat 119

PDF files automatically 84, 85

PostScript files in Acrobat 110

Weblinks 203, 220

opening linked documents and views 
in same window 65

opening PDF files 38, 541

opening view, defining 463

OPI comments 166

optical character recognition. See OCR

Optimize For CD-ROM option 430

Optimize option 227

Optimize PDF option 130, 139

optimizing PDF documents for the 
Web 474–476

output file type 189

output profiles 155

overprinting

preserving settings 161

owner password 467

P
page actions 400

deleting 401

editing 401

Go to Next Page 400

Page Close 400

Page Open 400

Set Page Action command 400

Page Close option 400

page controls 31

page cropping, troubleshooting 535

Page Down/Up button 47

page edge, printing 64

Page Info command 218

page layouts



default 63

for converted Web pages 212

for document viewing 41–43

Page Only view 464

Page Open option 400

page orientation, troubleshooting 537

page recognition 185

page setup

PDFWriter 86

Page Setup command 59

page size

changing 87

custom 103

default 163, 166

units 63

page view, defining 464

page-at-a-time downloading 70

PageMaker 79

calibrating color 161

pages

capturing 185

cropping and rotating 256

orientation 87

rotating 257

scaling 87

scanning 179–184

specifying print range 121

paging through documents 46–53

quickly 66

palette menu

choosing commands from 36

palettes 34–36

Palm organizers

configuring signatures 512–516

Paper Capture command 189

Paragraph Formatting options 292

Alignment 292

Indentation 292

Line Spacing 292

Space Before/After 292

passwords 167, 466

changing signature 508



information on 57

signature 507

Passwords option 228

Paste Special command 293

pasting

to other applications 285

PCL printing, troubleshooting 555

PCX image file 117

PDF Document Language option 291

PDF documents

adding structured bookmarks 217

converted from Web pages 194

displaying in Web browser 66

distributing on CD 485–487

distributing on the Web 473–484

downloading in background 65

editing signed 493

e-mailing 459

embedding in HTML 480–483

finding words in 53

from Microsoft files 81

from other applications 96

getting information on 55–58

linking to HTML 476

naming 461

opening view 57, 464

optimizing 474–476

preparing to distribute 460–469

reading embedded 68

scaling embedded 483

security 466–469

signing 493

version 490

PDF file size

troubleshooting 547

PDF files

advantages 75

combining PostScript 115–116

construction of 76

controlling size 191

converting with Distiller 96–115

converting with PDFWriter 82–119



displaying converted files 178

exporting to PostScript 120

for high-quality output 124

for online viewing 123

for printed output 124

general properties 75

making colors device-independent 
158

optimizing 130

overwriting alert 178

security 167

using Asian TrueType fonts in 170

version 1.2 129

version 1.3 129

PDF Image Only file 117, 185

PDF Normal file 185, 187, 189, 414

PDF Original Image file 414

PDF Original Image With Hidden Text 
file 187, 189

PDFMaker 81, 238, 263

PDFViewer plug-in

installing 72

PDFWriter 81

Capture Pages command 186

compared to Distiller 77

compression options 88–91

creating PDF files 82

job options 86–95

shortcut key 85

troubleshooting 550

PDX file 416, 426

pencil tool 297, 313, 314

options 314

performance, improving 529

personal address book. See address 
books

PFN icon 384

Pfn_kit 384

photographs, compressing 132

Photoshop 280

configuring 20

Photoshop Acquire plug-ins 180



PICT format 117, 287

pictures, as signatures 509–512

play mode, movies 391

Play Once Then Stop option 391, 396

Play Once, Stay Open option 391

plug-in level JavaScript 371, 411, 413

plug-ins, managing 26

PNG image file 117

Portable Document Format (PDF). See 
PDF files

PostScript error messages in 
Distiller 575

PostScript files

color information 157

combining 115–116

converting to PDF 109–115

creating color separations 120

creating in Windows 107–108

creating on Mac OS 108–109

creating with Distiller 102–109

examples 104

exporting to 120

FTP transfer 103

in watched folders 112–115

job ticket 165

language level 120

troubleshooting 548, 549

varying compression with 140

PostScript printers 60

PowerPoint

creating PDF files from 81

PPD files 103, 104

PPK system 504

preferences 62–66

Acrobat Self Sign 527

annotations 325

Catalog 431

digital signatures 504

Distiller 177–178

Full Screen view 44

Index Default 427

Search 457



Prepress option 58, 121

Preserve Document Information From 
DSC option 166

Preserve EPS Information From DSC 
option 166

Preserve Halftone Information 
option 162

Preserve Level 2 Copypage Semantics 
option 165

Preserve OPI Comments option 166

Preserve Overprint Settings option 161

Preserve Transfer Functions option 161

Preserve Under Color Removal And 
Black Generation Settings
option 161

PressOptimized job options 101, 124

Previous Page button 31, 46

Print 4 Color ICC Profiles As Device 
CMYK option 122

Print As Image option 60

Print Method option 60

Print4 Color option 58

printer drivers 17

 See also names of specific printer 
drivers

required version 96

printing

PDF documents 58–62, 82–85

PDF from HTML document 482

preventing 168

troubleshooting 554

printing from the Web, 
troubleshooting 552

printing inks 152

printing, PCL

troubleshooting 555

PrintOptimized job options 100, 124

private key 505

private/public key (PPK) system 504

Process All Subfolders option 227

profiles, Acrobat Self Sign 505, 521

changing password 508

creating 506



prologue file 164

Prompt For Document Info option 85

Proximity option 444, 450, 455

public key 505

Purge command 435, 436

Put Headers And Footers On New 
Pages option 207

Q
Quark XPress 79

queries

Boolean operators in 455

expanding 454

limiting searches 455

refining searches 446

setting search options 449

terms or phrases 453

tips on defining 452

Word Assistant 448

Query command 441, 446, 448

QuickTime

installing, Mac OS 24

QuickTime movies 389

R
radio buttons 332

creating 339

RAM, increasing 529

RC4 security method 167, 467

Read Article option 399

Reader.  See Acrobat Reader

reading embedded PDF documents 68

readonly 381

rectangle tool 297, 313, 315

options 315

reducing view 39–41

Reflow Text option 211

Refresh Pages command 219

refreshing Web pages 218

registering your product 16

relevancy ranking 444

Proximity option 450



removing

certificates 518

configured pictures 512

font folders 143

signatures 497

watched folders 114

Rename command 246

renumbering pages 271

Begin New Section option 272

Merge With Previous Section 
option 272

Repeat Play option 391

Replace Pages command 266, 269

resampling 135

PDF files 131–141

Rescan Document command 296, 300

Reset Form option 399

resetting

Web Capture warnings 222

Web page conversion options 222

Resize Page And Center Artwork For 
EPS Files option 166

Resize Window To Initial Page
option 465

resizing
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